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i-Tree Eco  Random Plots Workbook:                      Pre - Stratification 
 
These instructions help users of all skill levels create random, pre-stratified UFORE sample 
points and their associated UFORE-required data within a defined UFORE project area.  Pre-
stratification of sample plots is performed.  ESRI ArcGIS v9.x software is used.  For purposes of 
example, 2001 USGS National Land Cover Database (NLCD) data are employed as strata. 
 

These instructions are composed of four basic steps: 
1. Project Area Data Preparation 
2. Strata (Land Cover) Preparation 
3. Sample Plot Generation 
4. Create UFORE-ready Output 

 
These instructions result in these items: 

 Projected Area-of-Interest map layer composed of a single (multi-part) POLYGON. 
 Projected Land Cover map layer conforming to the AOI  boundaries and composed of 

singular, multi-part land cover POLYGONS with UFORE-required fields added and 
populated. 

 Random Sample Plots POINT map layer with UFORE-required fields added and 
populated. 

 Sample Plot Areas POLYGON map layer. 
 UFORE Strata Area report text file. 
 UFORE Plot List report text file. 
 UFORE PRJ file. 

 

Tips 
 These instructions require use of a few simple i-Tree tools within the iTree.mxd ArcMap 

project file that can be downloaded from the i-Tree website. 

 Advanced GIS users: primarily follow the bulleted Overviews with attention given to the 
Detailed Instructions in areas such as field names and types. 

 Obtain projection/coordinate system and map unit information from the map data 
provider. 

 Final map units must be either Feet or Meters. 

 Area-of-Interest (AOI) examples are large polygons such as: city boundary, park areas, 
or a management zone(s).  

 ESRI Shapefiles, Coverages, or Geodatabases can be used; shapefiles are easiest. 

 Practice good file management using folders to hold copies of original data, folders to 
hold output, employ logical file naming, etc. 

 Save the iTree.mxd project periodically through all steps. 

 Temporarily turn off any web browser pop-up blockers. 

 Decide in advance the number of plots for each stratum. 

 Actions in red represent standard ArcGIS operations. 

 Actions in green represent iTree.mxd toolbar operations. 
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Project Area Data Preparation 
 
 
Overview: 

 Obtain a GIS map layer representing the Area-of-Interest (AOI) polygon(s) for your 
project area. 

 Launch the ArcMap application of ArcGIS at the ArcView, ArcEditor, or ArcInfo level. 
 Open and  ‘Save As’  the  iTree.mxd  project with a new user-defined name at a user-

defined location. 
 Load the Area-of-Interest (AOI) map layer into the view. 
 Define the projection/coordinate system of the AOI. 
 Reproject the AOI to a system using feet or meters if needed. 
 Dissolve the AOI into a single polygon (single, multi-part polygon if more than one 

polygon). 
 
Results: 

 Projected AOI map layer composed of a single (possibly multi-part) polygon. 
 
 
 
Detailed Instructions: 
 

1. Obtain an Area-of-Interest (AOI) polygon from your GIS Department or an online 
resource such as ESRI’s Geography Network (http://www.geographynetwork.com/). 

 

2. Launch ESRI’s ArcMap application at the ArcView (or ArcEditor or ArcInfo) level.  

 

3. Use the open button  to browse for the iTree.mxd downloaded from the i-Tree site. 

a. The iTree.mxd project file contains a custom toolbar for random sample 
generation and UFORE report output: 

 
 

4. Save a copy of the iTree.mxd project with a new name at a new location via the 
File>Save As menu. 

5. Open ArcToolbox  if necessary. 

 

6. Use the Add Data button  to navigate to and load the AOI polygon map layer to the 
current view.  
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a. An “Unknown Spatial Reference” message may appear; click OK to move past it. 

 
 

7. If needed, use ArcToolbox to Define the Projection of the AOI map layer per your 
data provider’s specifications: (If a projection is already defined, skip to Step 8 ) 

a. Navigate to ArcToolbox>Data Management Tools>Projections and 
Transformations>Define Projection 

b. Fill out the ensuing Define Projection form: 

 
i. Input Dataset:  choose the AOI map layer from the drop down. 

ii. Coordinate System: click the properties button at right and use the 
ensuing “Spatial Reference Properties” dialog window to navigate to the 
proper coordinate system via the Select button. 

 
 

Proper coordinate 
system is 

determined by 
your data provider.
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8. If needed, use ArcToolbox to Reproject your AOI map layer to a system using feet or 
meters: 

a. This system would ideally be one already in use by your organization or a 
commonly used system such as State Plane or UTM in the United States. 

b. Navigate to ArcToolbox>Data Management Tools>Projections and 
Transformations>Feature>Project 

c. Fill out the ensuing Project form: 

 

i. Input Dataset:  choose the AOI map layer from the drop down. 

ii. Input Coordinate System: Based on Step 7 above, this should be grayed 
out with the previously defined projection system. 

iii. Output Dataset or Feature Class: use the browse button  to locate 
a suitable location and filename for the resulting map layer. 

iv. Output Coordinate System: click the properties button  at right and 
use the ensuing “Spatial Reference Properties” dialog window to 
navigate to the proper coordinate system via the Select button. 
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v. Geographic Transformation: while marked as “Optional”, select the first 

choice in the drop down if prompted with an “Undefined Geographic 
Transformation” message. 

vi. Click OK. 

 

9. If your AOI has more than one polygon, use ArcToolbox to Dissolve the them: 

a. Navigate to ArcToolbox>Data Management Tools>Generalization>Dissolve 

b. Fill out the ensuing Dissolve form: 

 

Choose a 
coordinate system 
employing either 

feet or meters.
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i. Input Features: choose the projected AOI map layer from the drop 
down list. 

ii. Output Feature Class: use the browse button  to locate a suitable 
location and filename for the resulting map layer. 

iii. Dissolve_Field(s): check the data field whose attribute value unifies the 
AOI.  Example: a “Name” field containing the city name of an AOI, even 
across physically separate city sections. 

iv. Statistics Field(s) : Leave blank. 

v. Create Multipart Features: ensure this option is checked. 

vi. Click OK 

10. Final results:  

a. Area-of-Interest (AOI) POLYGON map layer 

i. Verify AOI map layer is loaded into the map view. (It may be necessary 
to right-click the new AOI layer and select “Zoom to Layer”. ) 

ii. It should have one record present in its table. (Right-click the new AOI 
layer name in the map layers list, and choose “Open Attribute Table”) 

 

 

 

 

The AOI polygon 
map layer is now 

ready to be used to 
clip the strata 

layer. 
 

Instructions 
continue below.
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Strata Preparation 
 
 
Overview: 

 Obtain a Land Cover GIS map layer encompassing the Area-of-Interest (AOI) polygon(s) 
for the project area. 

 Convert the Land Cover data to polygons, if needed. 
 Dissolve the Land Cover polygons into single, multi-part polygons for each land cover 

category. 
 Define the projection/coordinate system of the Land Cover data if needed. 
 Reproject the Land Cover data to a system using feet or meters if needed. 
 Clip the Land Cover data to the AOI area. 
 Select each Land Cover category and Calculate the plain text value for it. 
 Add UFORE-required fields and Calculate appropriate values for them 

 
Results: 

 Projected, clipped Land Cover map layer composed of multi-part polygons with UFORE-
required fields added and populated. 

 NLCD Canopy and Impervious Surface layers for use later with the i-Tree software suite. 
 
 
Detailed Instructions: 
 

1. Obtain an Area-of-Interest (AOI) polygon from your GIS Department or an online 
resource such as the Multi-Resolution Land Characteristics Consortium (MRLC) 
(http://www.mrlc.gov/). 

a. To obtain 2001 NLCD data, visit the MRLC website, chose “Access Data” > 
“Seamless Data Download” .  A new window will pop-up with links to both the 
MRLC Consortium Viewer and User Instructions.  After reviewing the User 
instructions, launch the Viewer: 

 
 

b. Zoom & Pan to your AOI, making sure you cover the entire AOI, plus a bit more. 

The land class map 
used to stratify the 

plots in GIS are 
used to create the 

strata for the 
analysis.  

 
The field plot land 
uses are not used 
for stratification, 
but are used for 

verification of map 
classifications.
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c. Click on the Download tab at right, and make sure only Land Cover, Canopy, and 
Impervious are checked: 

 
 

d. Use the Download tool   to delineate a square area on the map for download 
and in the resulting pop-up window, download the three layers: 

 
i. It will be necessary to ‘unzip’ the compressed files from the download. 

Right-click the zip file(s) to “Explore” them; copy/drag the contents to 
another location. 

ii. The download files consist of raster (image) data. Each file is composed 
of pixels, and each pixel contains information such as Land Cover type. 

iii. A metadata file describing the layers’ Entity and Attribute information is 
included as well. Specific land cover category names can be found within. 

iv. The download files are named numerically. It is necessary to load each 
into ArcMap in order to visually determine which file is the Land Cover 
layer. Canopy and Impervious layers can be removed from the view. 

v. It will be necessary to right-click the land cover layer and “Zoom to layer” 
as it is most likely in a different projection/coordinate system. 

Canopy and 
Impervious can be  
used later in the i-
Tree software for 

simple mapping of 
project results. 

 

All 3 layers must 
be downloaded at 

the same time. 

Delineating and 
downloading all 3 
layers during the 

same online 
mapping session 

ensures each layer 
covers the same 
exact area and 

each layer aligns 
correctly with one 

another. 
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2. Use ArcToolbox to Convert the Land Cover raster data to polygons: 

a. Navigate to ArcToolbox>Conversion Tools>From Raster>Raster to Polygon 

b. Fill out the Raster to Polygon form: 

 
i. Input Raster: choose the Land Cover map layer from the drop down. 

ii. Field: Select the field containing the land cover values (refer to metadata 
documentation if necessary). 

iii. Output Polygon Features: use the browse button  to locate a suitable 
location and filename for the resulting polygon map layer. 

iv. Simplify Polygons: Ensure this checkbox is UNCHECKED. 

v. Click OK. 

 

3. Use ArcToolbox to Dissolve the Land Cover polygon(s): 

a. Navigate to ArcToolbox>Data Management Tools>Generalization>Dissolve 

b. Fill out the ensuing Dissolve form: 
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i. Input Features: choose the Land Cover polygon map layer from the 
drop down list. 

ii. Output Feature Class: use the browse button  to locate a suitable 
location and filename for the resulting map layer. 

iii. Dissolve_Field(s): check the GRIDCODE data field (whose attribute value 
holds the Land Cover values).  

iv. Statistics Field(s) : Leave blank. 

v. Create Multipart Features: ensure this option is CHECKED. 

vi. Click OK 

 

4. If needed use ArcToolbox to Define the Projection of the dissolved Land Cover 
polygon map layer per your data provider’s specifications: 

a. Downloaded NLCD data have their projection pre-defined by the MRLC: 
Projection: Albers 
False_Easting: 0.000000 
False_Northing: 0.000000 
Central_Meridian: -96.000000 
Standard_Parallel_1: 29.500000 
Standard_Parallel_2: 45.500000 
Latitude_Of_Origin: 37.500000 
Linear Unit: Meter (1.000000) 
 
Geographic Coordinate System: GCS_North_American_1983 
Angular Unit: Degree (0.017453292519943295) 
Prime Meridian: Greenwich (0.000000000000000000) 
Datum: D_North_American_1983 
  Spheroid: GRS_1980 
    Semimajor Axis: 6378137.000000000000000000 
    Semiminor Axis: 6356752.314140356100000000 
    Inverse Flattening: 298.257222101000020000 
 

b. If the projection is NOT pre-defined, Navigate to ArcToolbox>Data Management 
Tools>Projections and Transformations>Define Projection. Otherwise skip to 
step 5. 

c. Fill out the Define Projection form: 

 

i. Input Dataset:  choose the Land Cover polygon map layer from the 
drop down list. 

ii. Coordinate System: click the properties button at right and use the 
ensuing “Spatial Reference Properties” dialog window to navigate to the 
proper coordinate system via the Select button. 
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5. Use ArcToolbox to Project the dissolved Land Cover polygon data: 

a. For consistency in placing sample plots, project the land cover data to the 
projection/coordinate system chosen above for the AOI data.  

b. Navigate to ArcToolbox>Data Management Tools>Projections and 
Transformations>Feature>Project 

c. Fill out the ensuing Project form: 

 
i. Input Dataset:  choose the dissolved Land Cover polygon map layer 

from the drop down list. 

Proper coordinate 
system is 

determined by 
your data provider.
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ii. Input Coordinate System: Based on Step 4a above, this should be grayed 
out with the NLCD Albers projection system. 

iii. Output Dataset or Feature Class: use the browse button  to locate a 
suitable location and filename for the resulting map layer. 

iv. Output Coordinate System: click the properties button at right and 
use the ensuing “Spatial Reference Properties” dialog window to navigate 
to the proper coordinate system via the Select button. 

 
v. Geographic Transformation: while marked as “Optional”, select the first 

choice in the drop down if prompted with an “Undefined Geographic 
Transformation” message. 

vi. Click OK. 

vii. Right-click the projected Land Cover map layer and select “Zoom to layer” 

 

6. Use ArcToolbox to Clip the dissolved Land Cover polygon map layer by the AOI map 
layer. 

a. Navigate to ArcToolbox>Analysis Tools>Extract>Clip. 

b. Fill out the ensuing Clip form: 

 

Choose the 
coordinate system 
employing either 

feet or meters 
previously selected  

for the AOI. 
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c. Input Features:  select the projected and dissolved Land Cover polygon map 
layer from the drop down list. 

d. Clip Features:  choose the projected and dissolved AOI map layer from the 
drop down list. 

e. Output Features: use the browse button  to locate a suitable location and 
filename for the resulting map layer. 

f. XY Tolerance (optional) and units: Leave blank. 

g. Click OK. 

 

7. If necessary, use the Add Data button  to navigate to and load the clipped Land 
Cover polygon map layer to the current view.  

a. The Land Cover map layer should now conform to the project area boundaries. 

 

8. Use ArcToolbox to Add UFORE-required fields to the clipped   Land Cover map layer: 

a. Navigate to ArcToolbox>Data Management Tools>Fields>Add Field 

b. Fill out the ensuing Add Field form: 

 

i. Input Table: select the clipped Land Cover map layer from the dropdown 
list. 

ii. Field Name: Enter “Strat_ID”  (no quotes) 

iii. Field Type: Select LONG  from the dropdown list 

iv. Field Precision: Skip this entry 

For experienced 
users, fields could 
be added via the 

ArcMap table view 
as well. 
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v. Field Scale: Skip this entry 

vi. Field Length: Skip this entry 

vii. Field Alias: Skip this entry 

viii. Field IsNullable: Skip this entry 

ix. Field IsRequired: Skip this entry 

x. Field Domain: Skip this entry 

xi. Click OK 

c. Repeat as follows for these THREE additional fields: 

i. Field Name: “GRID_TXT” (no quotes) 

Field Type: TEXT 

ii. Field Name: “Strata”  (no quotes) 

Field Type: TEXT  

iii. Field Name: “Strat_Area”  (no quotes) 

Field Type: DOUBLE   

iv. Field Name: “No_Plots1”  (no quotes) 

Field Type: LONG  

9. Use regular Selection Queries and ArcToolbox to Calculate text values that are 
equivalent to the land cover categories for the clipped Land Cover map layer 

a. Examine the metadata documentation file downloaded with the NLCD Land 
Cover data.  

i. Each GRIDCODE value corresponds to one land cover category. 

ii. Use the GRIDCODEs to decipher the land cover data. 

iii. Decide how many plots should be placed within each land cover category. 
Write these down as they will be needed later. 

b. From the Selection menu, choose “Select by Attributes”. 

 

c. Fill out the ensuing form: 



i-Tree Eco Random Plots Workbook:           Pre-Stratification 

 

 15

 

i. Layer: Ensure that the processed Land Cover map layer is selected. 

ii. Method: Select “Create a new selection” 

iii. SELECT * FROM <<land cover layer name>> WHERE:  

1. Double-click the “GRIDCODE” field name from the list above. 

2. Click the equals button above. 

3. Click the Get Unique Values button 

4. Double-click the first land cover GRIDCODE value in the list. 

5. a properly formatted query will look like this: 

“GRIDCODE” = 55 

6. Click Apply 

d. With the features in this first land cover category selected, use ArcToolbox to 
Calculate a text value equivalent for the land cover category. 

i. Navigate to ArcToolbox>Data Management Tools>Fields>Calculate Field 

ii. Fill out the ensuing Calculate Field form: 



i-Tree Eco Random Plots Workbook:           Pre-Stratification 

 

 16

 

iii. Input Table: select the processed Land Cover polygon map layer from the 
dropdown list. 

iv. Field Name: Select “GRID_TXT” from the drop down list. 

v. Expression: enter an appropriate expression, INCLUDING QUOTES:   
<<”name of selected land cover category”>>       Ex: “Open Water” 

vi. Expression Type: Skip this entry 

vii. Code Block: Skip the entry 

viii. Click OK. 

ix. Open the table and verify that only the selected feature records were 
populated with their appropriate land cover category text.   

(Right-click the Land Cover polygon map layer in the map layers list and 
select “Open Attribute Table”.) 

e. REPEAT step 9, a-d for EACH land cover category present in the Land Cover 
polygon map layer.  Query each GRIDCODE value land cover category and  
populate the “GRID_TXT” field with the appropriate Metadata plain-text 
equivalent. 

f. From the Selection menu, choose “Clear Selected Features” to unselect the last  
land cover features. 

 

 

10. Use ArcToolbox to Calculate values for the UFORE-specific fields added to the clipped 
Land Cover map layer: 

a. Navigate to ArcToolbox>Data Management Tools>Fields>Calculate Field 

For experienced 
users, the Field 

Calculator could 
be used via the 
ArcMap table 

view.
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b. Fill out the ensuing Calculate Field form: 

 

i. Input Table: select the processed Land Cover polygon map layer from the 
dropdown list. 

ii. Field Name: Select “Strat_ID” 

iii. Expression: enter this expression:   [FID]+1 

iv. Expression Type: Skip this entry (default is typically VB) 

v. Code Block: Skip the entry 

vi. Click OK 

c. Repeat for the “Strata” field: 

i. Field Name: Select “Strata” 

ii. Expression: enter this expression:  [GRID_TXT]  

d. Repeat for the “Strat_Area” field: 

i. Field Name: Select “Strat_Area” 

ii. Expression: enter this expression: Output  

iii. Expression Type: VB 

iv. Code Block: enter this code  (hint – copy and paste from here):  

Dim Output as double 
Dim pArea as Iarea 
Set pArea = [shape] 
Output = pArea.area 
 

For experienced 
users, the Field 

Calculator could 
be used via the 
ArcMap table 

view. 
 

Also, later 
versions of 

ArcGIS have a 
“Calculate 

Geometry” option 
available via a 

right-click on the 
field name in the 

table. 



i-Tree Eco Random Plots Workbook:           Pre-Stratification 

 

 18

 
 

11. Final results:  

a. Converted, dissolved, projected, and clipped POLYGON Land Cover map layer 
with UFORE-required fields added and populated. 

i. It should align with and conform to the project area boundaries. 

ii. It should have ONE record representing EACH land cover category 
present in its table. (Right-click the Land Cover polygon map layer 
name in the map layers list, and choose “Open Attribute Table”) 

 

 

 

 

 

The Land Cover 
polygon map layer 
is now ready to be 

used for  
Plot Generation. 

 
Instructions 

continue below.
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Sample Plot Generation  
 
 
Overview: 

 Select each land cover category and Run the Random Plots tool from the i-Tree toolbar 
for each land cover category. 

 Merge the resulting Random Plots data together 
 Define the projection of the merged Random Plots data 
 Spatially Join the Land Cover data to the Random Plots data 
 Add Fields to the Random Plots data 
 Calculate field values for Random Plots data 
 Buffer the Random Plots point data to form plot areas 

 
Results: 

 Random Sample Plots POINT map layer with UFORE-required fields added/populated 
 
Detailed Instructions: 
 

1. Use regular Selection Queries and the Random Plots Tool to select an individual 
land cover category and add the number of desired plots to it: 

a. From the Selection menu, choose “Select by Attributes”. 

 

b. Fill out the ensuing form: 

 

The number of 
plots per each 
stratum (land 

cover) could be 
based on area of 
said stratum vs 

total project area. 
 

A minimum of 20 
plots is 

recommended per 
stratum. 

 
For example, if 

100 total plots  are 
desired, and 25% 

of the area is 
urban, then 25 
plots would be 
chosen for the 
urban stratum. 
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i. Layer: Ensure that the processed Land Cover map layer is selected. 

ii. Method: Select “Create a new selection” 

iii. SELECT * FROM <<land cover layer name>> WHERE:  

1. Double-click the “GRID_TXT” field name from the list above. 

2. Click the equals button. 

3. Click the Get Unique Values button 

4. Double-click the first land cover GRID_TXT value in the list. 

5. a properly formatted query will look like this: 

“GRID_TXT” = ‘Open Water’ 

6. Click Apply 

c. Click to select the processed Land Cover map layer in the map layers list and 

then click the Random Plots Tool in the i-Tree toolbar. 

d. Enter the desired number of sample points in the ensuing Random Point 
Generator dialog: 

 
e. Click Compute and then select a location and filename for the sample plots point 

map layer to be created. 

i. Sample plots will be created for each land cover category as a separate 
map layer file. Choose a name for each file that reflects the category as 
they will be merged together into one sample plots layer. 

File name example:  plots_Deciduous_Forest 

f. Repeat Step 1, a-e for EACH land cover category.  

g. Click Close to exit the Random Point Generator dialog. 

h. From the Selection menu, choose “Clear Selected Features” to unselect the last  
land cover features. 
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2. Use ArcToolBox to  Merge the individual land cover category plot map layer files 
together: 

a. Navigate to ArcToolbox>Data Management Tools>General>Merge and fill out 
the ensuing Merge form: 

 

i. Input Datasets: Select each land cover plot layer from the dropdown list, 
one at a time. 

ii. Output Database: use the browse button  to locate a suitable 
location and filename for the resulting map layer. 

Filename example: SamplePlots_Merge 

iii. Field Map:  Skip this option. 

iv. Click OK. 

3. Use ArcToolbox to Define the Projection of the merged sample plots point map 
layer per your data provider’s specifications: 

a. Navigate to ArcToolbox>Data Management Tools>Projections and 
Transformations>Define Projection 

b. Fill out the Define Projection form: 
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i. Input Dataset:  choose the merged sample plots point map layer 
from the drop down. 

ii. Coordinate System: click the properties button at right and use the 
ensuing “Spatial Reference Properties” dialog window to navigate to the 
proper coordinate system via the Select button. 

 
 

4. Perform a Spatial Join between the merged sample plots point map layer and the 
Land Cover polygon map layer. 

a. This step assigns land cover types to the sample plot points. 

b. Right-click the merged sample plots layer and select Joins and Relates>Join 

 
 

 

 

 

 

Proper coordinate 
system is that 
chosen for  the 
project’s  AOI 

map layer.  
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c. Fill out the ensuing Join Data form: 

 

i. What do you want to join to this layer?  Select “Join data from another 
layer based on spatial location”. 

ii. Choose the layer to join to this layer…  Select the land cover polygon 
layer. 

iii. Each point will be given all the attributes of the polygon that: “it falls 
inside”. 

iv. The result of the join will be saved into a new layer: use the browse 

button  to locate a suitable location and filename for the resulting 
map layer. 

v. Click OK. 

 

5. Use ArcToolbox to Add UFORE-required fields to the spatially joined sample plots 
point map layer: 

a. Navigate to ArcToolbox>Data Management Tools>Fields>Add Field 

b. Fill out the ensuing Add Field form: 
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i. Input Table: select the spatially joined sample plots point map layer from 
the dropdown list. 

ii. Field Name: Enter “ID”  (no quotes) 

iii. Field Type: Select LONG from the dropdown list 

iv. Field Precision: Skip this entry 

v. Field Scale: Skip this entry 

vi. Field Length: Skip this entry 

vii. Field Alias: Skip this entry 

viii. Field IsNullable: Skip this entry 

ix. Field IsRequired: Skip this entry 

x. Field Domain: Skip this entry 

xi. Click OK 

c. Repeat as follows for these additional FIVE fields: 

i. Field Name: “LCCode”  (no quotes) 

Field Type: SHORT  

ii. Field Name: “X_Coord” (no quotes) 

Field Type: DOUBLE 

iii. Field Name: “Y_Coord”  (no quotes) 

Field Type: DOUBLE 

iv. Field Name: “LCType”  (no quotes) 

Field Type: TEXT 

For experienced 
users, fields could  
be added via the 

ArcMap table view 
as well. 
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v. Field Name: “MapUnits”  (no quotes) 

Field Type: TEXT 

 

6. Use ArcToolbox to Calculate values for the UFORE-specific fields added to the 
spatially joined sample plots point map layer in step 2: 

a. Navigate to ArcToolbox>Data Management Tools>Fields>Calculate Field 

b. Fill out the ensuing Calculate Field form: 

 

i. Input Table: select the sample plots point map layer from the dropdown 
list. 

ii. Field Name: Select “ID” 

iii. Expression: enter this expression:  [FID]+1  

iv. Expression Type: Skip this entry 

v. Code Block: Skip the entry 

vi. Click OK 

 

c. Repeat for the “LCCode” field: 

i. Field Name: Select “LCCode” 

ii. Expression: enter this expression:  [Strat_ID] 

 

For experienced 
users, the Field 

Calculator could 
be used via the 
ArcMap table 

view.
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d. Repeat for the “X_Coord” field: 

i. Field Name: Select “X_Coord” 

ii. Expression: enter this expression:  Output  

iii. Expression Type: VB 

iv. Code Block: enter this code  (hint – copy and paste from here): 

Dim Output As Double 
Dim pPoint As IPoint 
Set pPoint = [Shape] 
Output = pPoint.X 
 

e. Repeat for the “Y_Coord” field: 

i. Field Name: Select “Y_Coord” 

ii. Expression: enter this expression:  Output  

iii. Expression Type: VB 

iv. Code Block: enter this code (hint – copy and paste from here): 

Dim Output As Double 
Dim pPoint As IPoint 
Set pPoint = [Shape] 
Output = pPoint.Y 
 

f. Repeat for the “MapUnits” field: 

i. Field Name: Select “MapUnits” 

ii. Expression: enter one of these expressions, INCLUDING quotes: 

“Foot_US” if map units are feet or 

“Meters” if map units are meters 

 

g. Verify the attributes have been correctly modified in the sample plots point map 
layer: 

i. Right-click the new, sample plots point map layer in the map layers list, 
and choose “Open Attribute Table”. 

ii. Scan through the fields and their values to verify they are correct. 

iii. Note that no projection system is assigned to the plots layer. If desired, it 
can be defined using steps similar to those for defining the AOI projection 
system above. 

 

7. Use ArcToolbox to Buffer the spatially joined sample plots point map layer: 

a. Navigate to ArcToolbox>Analysis Tools> Proximity>Buffer 

b. Fill out the ensuing Buffer form: 

Map units are 
determined by 

your data provider.
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i. Input Features: select the spatially joined sample plots point map layer 
from the dropdown list. 

ii. Output Feature Class: use the browse button  to locate a suitable 
location and filename for the resulting map layer. 

iii. Distance: Ensure that “Linear unit” is selected and the appropriate units 
are chosen. Enter the desired Distance value from this list: 

Map units in FEET: 
1. 1/5 acre plot:  Enter: 52.66 
2. 1/10 acre plot:  Enter: 37.24 
3. 1/20 acre plot:  Enter: 26.33 
4. 1/100 acre plot:  Enter: 11.78 

Map units in METERS: 
1. 1/5 hectare plot:  Enter: 25.23 
2. 1/10 hectare plot:  Enter: 17.84 
3. 1/20 hectare plot:  Enter: 12.62 
4. 1/100 hectare plot: Enter: 5.64 

iv. Side Type: Skip this entry 

v. End_Type: Skip this entry 

vi. Dissolve Type: Skip this entry 

vii. Dissolve Field(s): Skip this entry 

viii. Click OK 

c. The buffered sample points layer is added to the map view automatically; zoom 
in to examine individual plot areas. 
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8. Final Results 

a. Sample Plots POINT map layer 

i. User-defined number of plots randomly spread throughout each stratum 
(land cover). 

ii. Plot points assigned with land cover categories 

iii. UFORE-required fields added and populated 

b. Sample Plot Areas POLYGON map layer 
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Create UFORE-ready Output 
 
 
Overview: 

 Run the UFORE Plot List Report tool 
 Run the UFORE Strata Area Report tool 

 
Results: 

 UFORE Plot List report text file 
 UFORE Strata Area report text file 
 UFORE PRJ file 

 
 

1. Select the spatially joined sample plots point map layer in the map layers list and 

click the UFORE Plot Report tool  in the i-Tree toolbar to create 
the UFORE Plot Report: 

a. Answer the following question to confirm the map units of the sample plots point 
map layer. 

     

b. In the ensuing dialog window, select a location and filename for the UFORE Plot 
Report. 

i. Report is finished with the following prompt: 

 
 

c. If a field is missing, or incorrectly named, an error message will appear: 

 

i. Even though the output will be completed, it is necessary to revisit the 
preceding instructions to correct the mistake. 

ii. Repeat this step to output a new, corrected UFORE Plot Report. 
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2. Select the processed Land Cover polygon layer in the map layers list and click the 

UFORE Strata Report tool  in the i-Tree toolbar to create the 
UFORE Strata Report: 

a. Answer the following question to confirm the map units of the sample plots point 
map layer. 

      
 

b. In the ensuing dialog window, select a location and filename for the UFORE 
Strata Report. 

 

c. Report is finished with the following prompt: 

 
 

d. If a field is missing, or mis-named, an error message will appear: 

 
i. Even though the output will be completed, it is necessary to revisit the 

preceding instructions to correct the mistake. 

ii. Repeat this step to output a new, corrected UFORE Strata Report. 

3. Final Results: 

a. UFORE Reports 

i. Plot Listing 

ii. Strata Listing 

iii. PRJ file (automatically created in the Define Projection/Reprojection steps 
above as part of the AOI Shapefile) 


