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关于 i-Tree（About i-Tree） 

i-Tree是来自美国林务局最先进的同侪评阅（peer-reviewed）软件套件，其提供

都市及小区林业分析与效益评估工具。i-Tree 工具藉由量化环境树木提供的服

务及评估都市林结构，以帮助各种大小的地区加强他们的都市林管理与推广

度。 

 

i-Tree已被小区、非营利组织、顾问、志工及学生用于记录各种规模的都市

林，从单一树木乃至小区、都市甚至整个国家。透过了解当地树木实际提供的

生态系服务，i-Tree使用者可连结都市林管理活动、环境质量及小区的可居住

性。无论研究目标为单一树木或整个森林，i-Tree的基础数据供你证明价值及

确定优先度以做更有效的决策。 

 

由美国林务局与众多合作伙伴共同开发，i-Tree设于公共网域上，可向 i-Tree网

站（www.itreetools.org）索取授权。林务局、Davey树木专家公司（Davey Tree 

Expert Company）、植树节基金会（Arbor Day Foundation）、市植树师学会

（Society of Municipal Arborists）、国际树艺协会（International Society of 

Arboriculture）以及 Casey Trees 皆已成为合作伙伴以利未来发展、传播与为此

套件提供技术支持。 

 

i-Tree产品（i-Tree Products） 

i-Tree软件套件 5.0版本包含以下各都市林分析工具及应用程序。 

 

i-Tree Eco 提供整个都市林的概况。其使用来自小区随机分布样区的现场数据

及当地每小时空气污染和气象数据，以量化都市林结构、环境影响与对小区的

价值。 

 

i-Tree Streets侧重于生态系服务及一个都市行道树族群的结构。它使用一个样

本或完整普查量化并将每棵树的年度环境与美学效益以美元价格计算，包含节

约能源、改善空气质量、减少二氧化碳、雨水控制及房地价增幅。 

 

i-Tree Hydro 是第一个针对植被的都市水文模型。其模拟都市林覆盖变更的影

响，及流域层不透水表面的每小时河流流量和水质。 

 

i-Tree Vue让你自由使用全国土地覆盖数据库（National Land Cover Database，

NLCD）的卫星图像以评估小区的土地覆盖，包含树冠及当前都市林提供的一

些生态系服务。其也可模拟种植方案对未来效益的影响。 

 

i-Tree Species Selector 是一个独立的工具，用于帮助都市林管理者根据环境功

能和地理区域选择最适合的树种。 
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i-Tree Storm帮助你在一场严重的飓风天灾过后，立即以简单、可靠又有效的

方式评估广泛的小区损害。它适用于各种小区类型及大小，并提供关于时间与

减轻灾害所需资金的信息。 

 

i-Tree Design 是一个简易的在线工具，提供一片树林中单一树木的评估平台。

此工具连接 Google地图，使你了解树木选择、树木大小及放置位置将如何影响

能源使用和其它效益。此工具仍在早期开发阶段，更多精密的功能选项会在未

来版本释出。 

 

i-Tree Canopy 提供一个快速简便的方法，透过使用适合的 Google Maps 航空图

像，产生土地覆盖类型（如，树木冠盖）的有效统计性的估计。透过使用这些

数据，城市森林管理者可估计树冠覆盖、设立树冠目标，及顺利地进行追踪，

且能为 i-Tree Hydro和其它需要土地覆盖数据的项目估计所需数值。 

 

免责声明（Disclaimer） 

本出版物中所使用之商品、商号或公司名称仅为提供读者信息和便利，并非排

除其它可能适合之任何产品或服务的使用方式，所提及之商品、商号或公司名

称也非受到美国农业部或林务局的官方认可或批准。标签「i-Tree Software Suite 

v. 5.0」所发布之软件，将不提供任何形式的担保。它的使用受到最终用户许可

协议（End User License Agreement，EULA）管辖，使用者在安装前需先同意接

受该协议。 

 

回馈（Feedback） 

i-Tree开发团队积极寻求关于此产品的任何回馈意见：软件套件、使用手册，

或是开发、推广、支持和精细化的过程。请将评论根据 i-Tree支持页面所列出

的方式寄送：http://www.itreetools.org/support/ 

  

http://www.itreetools.org/support/
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介绍（Introduction） 

Eco是为协助管理人员及研究人员，基于实地标准输入土地、气象和污染等数

据，以量化都市林结构而开发之功能。此模型以当地样本基本项目之测量为基

准，目前可计算以下参数： 

1) 都市林结构，其涵盖物种组成、树冠、树木密度、树木健康（树冠顶梢

枯死、树木损伤）、树叶面积、树叶生物量，以及灌木和地被植物种类的

信息。 

2) 都市林每小时清除的污染，其包括臭氧、二氧化硫、二氧化氮、一氧化

碳以及颗粒物质（PM 2.5与 PM 10）。此模型说明树木因 BVOC 排放而对

空气质量的潜在负面影响。 

3) 由于空气质量的改善而减少的公共健康卫生事件。 

4) 树木对建筑物能源利用影响以及相关的二氧化碳排放量减少。 

5) 总碳储存以及树木每年封存的净碳。 

6) 树木对病虫与疾病之易受感染性。 

7) 树木对每年降雨量的截留。 

8) 外来物种组成。 

 

Eco利用用户收集的实地数据。对于大规模区域（整个都市或是小区），会有一

个固定样区的随机样本被分析。对于小规模区域，则有一个完整普查可用，提

供都市林结构、污染移除、能源影响、降雨截留、碳封存及储存，与资源重要

性等信息。模型输出主要为总群体结果，针对利用完整普查数据的小规模项目

也提供单独树木的结果。 

 

国际间的都市林专家已对 Eco项目抱有愈来愈高的兴趣。Eco 5.0版扩充后，将

类似于美国用户使用的功能及处理程序，提供澳大利亚与加拿大使用者取用。

在有限的时间与资源允许之下，i-Tree小组目前正与合作者着手改善该模型在

各国的功能性。澳大利亚与加拿大除外，目前国际间的研究项目在功能性及必

要的输入字段方面受到某些限制。这些限制会在〈附录五〉中概述。 

 

Eco v.5.0提供了一些比先前版本重大的升级，包括以下： 

1) 为智能手机与平板计算机等行动装置设计的网络数据收集系统。 

2) 为了简单随机样本项目，以 Google Maps 为基础的样本样区生产器。 

3) 完整的 i-Tree害虫检测调查表（Pest Detection Protocol）报告。 

4) 以宿主的易感染性、病虫害/疾病范围与结构重要性为基准的新病虫害风

险分析。 

5) 使用 EPA的环境效益地图绘制与分析程序（BenMAP），估算树木对空气

质量的影响所产生的健康影响及经济效益。 

6) 使用 EPA的 BenMAP 程序所更新的生态系统服务评估。 
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7) 强化完整普查项目，其包括建筑能源效应对个别树木的影响。 

8) 标准 PM2.5与生物挥发性有机化合物（BVOC）的回报能力。 

9) 降雨截流报告。 

10) 国家等级的树种侵害力报告。 

11) 改进空气污染处理的常规插值。 

12) 扩充澳大利亚各州及地区的功能。 

13) 扩充加拿大各省及地区的功能。 

 

有关更多 Eco及特定模型更新的方法与信息，请参访以下路径：

www.itreetools.org > Resources > Archives under Eco。 

 

Eco地图绘制（Eco Mapping） 

Eco不再使用基本的 NLCD 图像替你的成果绘制地图。相反地，期望使用免费

的 NLCD图像的 Eco 用户被鼓励尝试 i-Tree Vue应用程序，其提供更新的模

型、分析选项与更佳的功能。 

 

关于本手册（About This Manual） 

本手册提供建立 Eco项目所需的所有信息。我们从安装软件开始，之后会介绍

四个项目阶段： 

 

第一阶段：开始进行（Phase I: Getting started）。在本节中，我们讨论需要于

一开始做出的决定，如研究区域的边界，及你的普查数据是否为固定样区的随

机抽样或地方的完整普查。在第一阶段，如果有需要的话，你将建立一个样区

样本进行编制。最后一个步骤包括收集与准备一些用户将需要的一般数据。 

 

第二阶段：开始执行软件（Phase II: Getting started with the software）。在本

节中，我们替那些将使用这些工具收集数据的人，运行 Eco软件并配置项目、

建立清点工具以及设定 PDA或是智能手机/平板计算机功能。在最后一步，我

们会说明要如何绘制实地样区的地图，让你能着手开始。 

 

第三阶段：实地调查（Phase III: Out in the field）。从设定样区开始，这部分涵

盖所有困难的工作。最重要的是，我们讨论了你需要收集的数据项种类、执行

方法，以及输入数据的方法，无论是使用纸制表格、PDA或行动功能。第三阶

段结尾会说明如何进行质量保证检查，以确保你的实地小组的准确度。 

 

第四阶段：回到你的办公桌：执行 Eco（Phase IV: Back at your desk: Running 

Eco）。在本节中，我们说明了如何将数据从纸制表格、你的智能手机/平板计算

机或 PDA，传送到桌机，还有如何提交资料以进行处理与如何检索结果。此节

涵盖了所有可用的报告并说明了如何储存、汇出与打印你的结果。 
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附录（Appendices）：这六个章节提供产生随机样区以用于分层（附录一）或是

不分层（附录二）样本的信息，也说明如何格式化与汇入现有的树木数据到

Eco以用于完整料库的分析（附录三），说明病虫害检测调查表的资料收集（附

录四），说明国际性项目的限制（附录五）以及用于打印的纸制数据表格（附录

六）。 
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安装(Installation） 

 

系统需求(System Requirements） 

桌上型/笔记本电脑的需求（Requirements for desktop/laptop computers） 

最低硬件（Minimum hardware）： 

 1600 MHZ或是更快的处理器 

 512 MB可用内存 

 至少 500MB的可用硬盘空间 

 显示器分辨率要 1024 x 768或是更佳 

 

软件（Software）： 

 Windows 操作系统 XP SP2或更高（包含 Windows 7） 

 Microsoft Excel 

 Microsoft Data Access Component (MDAC） 2.8 或更高（包含于 i-Tree

安装内） 

 Microsoft .NET 2.0 Framework（包含于 i-Tree 安装内） 

 Adobe Reader 9.0 

 针对 PDA使用者，Windows XP 需 ActiveSync 4.5 或更高，Vista与

Windows 7 需Windows Mobile装置中心或更高（包含于 i-Tree安装内） 

 Crystal Report 2008 Runtime（包含于 i-Tree安装内） 

 

实地数据收集仪器的需求（Requirements for field data collection devices） 

智能型手机、平板计算机及其它具网络功能的行动装置： 

 网络浏览器要有 HTML-5的兼容性（最新版本的 Chrome、Firefox 和

Safari；IE9和 10则有限制） 

 

对于兼容性装置的更新列表，请参阅 i-Tree论坛（forum.itreetools.org），或是 i-

Tree网站（www.itreetools.org/resources/manuals.php）上的系统需求文件。 

 

PDA（地理信息系统）： 

 Windows Mobile 5.0-6.5操作系统 

 240*320 的屏幕分辨率 

 

安装(Installation） 

安装 Eco： 

1) 进入此网站（www.itreetools.org）下载软件，或将 i-Tree软件安装光盘放

入 CD/DVD光驱中。 

2) 按照屏幕的指示执行 i-Tree setup.exe档案。根据所需的安装档案不同，

http://www.itreetools.org/
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这将花几分钟的时间。 

3) 按照安装小精灵的指示以完成安装（建议安装在默认路径）。 

 

你可以藉由点击 Help > Check for Updates 随时检查最新的更新。 

 

使用范例项目探索 Eco（Exploring Eco with the Sample Project） 

现在你已经安装完 Eco，你将看到一个软件图标，点击后即可执行 Eco。为了

让你探索此程序，我们已纳入了两种样本项目：一个基于样区的样本普查项

目，以及一个完整普查项目（意指所有在小区域的树木都被编制）。 

1) 使用你计算机上的开始选单 > 所有应用程序 > 选择 i-Tree > 点击 i-

Tree Eco以开启 Eco。 

2) 你有两种样本项目选项可用，路径为 File > Open Sample Project：一个

基于样区的样本普查项目，以及一个完整普查项目。 

 

基于样区的样本项目（Plot-based sample project） 

在 Edit > Enter or Edit Data 的路径下，你可以看到样区的清单。点击 Edit Plot

后会跑出一个窗口，显示单一样区中的所有普查项目。图表及书面报告可从工

具栏下的 Reports或此路径 View > Project Window 下取用。从 Tool选单，你

可以开启 PDA或是行动窗体效能，以及探索一些在这里的选项。 

 

完整普查专案（Complete inventory project） 

在 Edit > Enter or Edit Data 的路径下，你可以看到普查记录列表。选择某棵树

木并且点击 Edit Tree 后会跑出一个窗口，显示该树木所有的普查数据。表表格

可从 Reports或是此路径 View > Project Window 下取用。从 Tool 选单，你可

以开启 PDA或是行动窗体效能，以及探索一些在这里的选项。 

 

我们当然会深入解释全部功能，但现在请先自由探索这些可用的选项。 
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第一阶段：开始进行（Phase I: Getting Started） 

 

前期规划决策（Early Decisions to Be Made） 

开始使用 Eco工作之前，你必须做出一些决定。在本节中，我们会说明各选项

的一些优缺点以帮助你做出决定。 

 

注：i-Tree Eco 使用者建立了一些文件以帮助其他人了解 Eco许多方面的项目规

划与管理。这些是很好的资源，并且可在此网站（www.itreetools.org）的

Resources > Archives > i-Tree Eco Project Planning & Management Resources 路径

下找到。 

 

你的研究区域边界是？（What are the boundaries of your study area?） 

Eco可以为整个都市、一个小区、一座公园，甚至是一个后院建立分析。 

 

你的普查数据是整个研究区域的完整普查，还是一系列的样本区域？（Will 

your inventory be a complete inventory of the entire study area or a series of sample 

plots?） 

一个典型的 Eco项目包括编制一系列分布于都市、大学校园或是其它广大多样

化景观的样本区域。然而，有时候，一些使用者会选择让 Eco为小、不连续的

区域分析，例如居住地或是商业用地。在这种情况下，使用某地的全部树木完

整普查会更有意义。但是，请记住每一棵树木的资料收集是繁琐的，在拥有许

多树木的地区将非常耗时。 

 

你会格式化并汇入现有的完整普查吗？（Will you format and import an existing 

complete inventory?） 

对分析现有普查数据感兴趣的使用者，现在有一个选项可将其完整普查的数据

格式化至兼容的Microsoft Access 数据库，并汇入到一个 i-Tree Eco 项目以分

析。你将会需要参考第二阶段的说明建立一个新的完整普查 Eco项目，且参考

〈附录四〉的步骤以格式化及汇入数据至 Eco 项目。目前此汇入选项不可用于

样本（基于样区）项目。 

 

你会收集什么种类的实地资料？（What kinds of field data will you collect?） 

某些信息是必需的，而其它的可变因素是可选择的。所收集的每一个可变因素

会增加分析的深度，但是也会增加项目的成本。以下有四个可选择的数据类别

用于样本普查分析： 

1) 可种植的空间（Plantable space）：如果你想要估计你的区域内可利用的

种植空间，你将需要收集每个样区内可种植区域的信息。 

2) 能源（Energy）：如果你想评估你的都市林对能源消耗上的影响，你将
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需要收集邻近建筑物的相关信息（与树木的距离与方向）。 

3) 灌木（Shrub）：如果你想知道你研究区域内的灌木对空气污染的影响，

你将需要收集此样区内灌木的物种、高度及树冠的信息。 

4) 水文（Hydro）：i-Tree Hydro是 i-Tree套件内的一个新组件，其提供评

估都市林树冠与不透水层对特定流域内每小时水流流量和水质的影响。

如果你计划使用 Hydro 建立流域分析，你将会被要求提供区域内树木的

滴灌带下的不透水层平均百分比及灌木树冠等资料。因为这些信息取得

不易，我们已经允许使用者透过 Eco项目收集这些数据。然而，请记

住，你的 Eco分析的项目边界应该要与 Hydro 研究之流域重迭或相同，

才会使研究数据具参考价值。 

 

针对完整普查项目，你会有一个选项用以评估你的树木对能源消耗的影响。欲

执行此分析，你将需要收集邻近建筑物的相关信息（与树木的距离与方向）。 

 

你将会收集病虫害信息吗？（Will you collect information on pests?） 

现在的 i-Tree病虫害检测调查表（http://www.itreetools.org/iped/index.php）可用

于样本与完整普查 Eco 项目。这个自选组件允许你记录树木病虫害与疾病的病

兆和病征，作为你 Eco 项目的一部分。 

 

注：病虫害检测调查表独立于现有的 Eco病虫害易感染性报告。现有的报告不

能反映关于实际风险与危害的实地收集数据，而是计算潜在性爆发可能对你族

群内物种多样性的损害。这份报告将会维持其完整功能。 

 

欲建立你的普查数据，你将使用 (a）在智能手机、平板计算机或其它具网络功

能的行动装置上的 Eco网络窗体， (b） i-Tree PDA 工具， (c） 纸制表格，

还是 (d）非 i-Tree的普查平台？（To conduct your inventory, will you use (a） 

the Eco webform on a smartphone, tablet, or other web-enabled mobile device, (b） 

i-Tree PDA tool, (c） paper forms, or (d） a non-i-Tree inventory platform?） 

i-Tree Eco v.5.0包含一个非常重要的更新：项目现在可以使用具网络功能的智

能手机或平板计算机建立（以下称为行动装置）。Eco行动装置功能不是从商店

下载的 app，它是一个基于网络的普查数据收集表格。这意味着该功能只要求

装置的网络浏览器能与 HTML 5兼容。兼容的浏览器包括最新版的 Chrome和

Firefox（Android 安卓手机及平板计算机），Safari（iPhone和 iPad），以及

Internet Explorer 9和 10（Windows 手机和平板计算机）。IE浏览器在脱机缓存

上有能力限制──收集数据时，用户必须保持网络联机。因此，如果使用 IE，

你应准备经常将数据从你的行动装置传送到服务器，并了解若是失去数据连

接，最近一次的上传作业将失败，所有数据都将同时遗失。 

 

有关兼容装置的最新列表，请参阅 i-Tree论坛（http://forum.itreetools.org）或参

http://forum.itreetools.org/
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阅此网站（www.itreetools.org/resources/manuals.php）的系统需求文件。 

 

除了行动网络表格之外，Eco v5.0将持续支持使用 PDA建立普查数据。PDA应

用程序可以与桌机应用程序一起流畅地执行作业。它可以按照你的项目需求调

整、易于使用，且提供为 Eco量身打造的普查数据，只要点击一下即可上传数

据。PDA应用程序能在各种运行Windows Mobile 5.0-6.5操作系统的手持装置

执行，包括 PDA、智能手机、Trimble dataloggers 等。 

 

如果你的团体缺少使用 PDA或行动装置的经费，或你想使用另一种方法，那也

可以。普查数据可以用纸制表格、专门的普查工具、电子表格等建立。为使让

编制更简单，一个普查格式已内建，桌机的 Eco 应用程序也包含了一个易于操

作的输入表格，以简化数据输入过程。你可以查看〈第三阶段：实地调查：数

据收集〉的章节以帮助规划收集资料。 

 

建立样本（Creating a Sample） 

如果你正在建立一个大规模研究区域的样本普查，在规划中最重要的步骤是建

立随机样区样本。这里有几个开始前要作的决定。以下章节会帮助你了解设计

样本的要素，例如分层选项、所需要的样区数量及随机分布样区的方法。因为

Eco项目之间的差异性很大，这些只是基础指导方针，可能并不适用于你的项

目。如果使用者有非常特殊的需求或是关心，我们建议使用者与统计学家一同

商量该项目的样本设计。 

 

你的样本设计决定应该基于你想要的项目目标（换句话说，你正在试图回答的

问题）、管理与完成该项目的可利用资源，以及该模型估算所求的精确度。例

如，多样区的分层样本设计允许土地利用类型或是小区间的比较，也对模型估

算有更高的精确度。然而，这将带来相关的项目考虑，例如需要额外的资源来

建立地图、取得访问资产或土地的授权、前往样区以及收集实地数据。相反

地，一个简单的未分层随机样本不会允许次单元的比较，但是可以提供足够的

信息来完成项目目标。 

 

在此网站（www.itreetools.org）的 Resources > Archives 路径下，有一篇技术文

章提供样本设计选择对项目精确度与估算之影响的更多细节。请参阅此页面

Eco资源部分的〈Effect of Plot and Sample Size on Timing and Precision of Urban 

Forest Assessments〉。 

 

你会将你的样本分层吗？（Will you stratify your sample?） 

对一些研究而言，将研究区域分（细分）成小单位可以帮助整理整个研究区域

的差异。例如，你可以将你的都市依土地覆盖类型分类，以比较工业区与住宅

区内的都市林影响。基本上，分层与否应取决于你目前与未来的项目目标，以
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及你的可利用资源。 

 

不分层（简单随机样本）（No stratification (simple random sample））：在没有

分层的研究中，样区会在整个研究区域内随机分布。这是一个较简单的方法，

且具有真正随机性的优势。但是真正随机性可能无法反映你的都市林的真实状

况。举个例子，有个极端案例的都市有两种土地利用方式：单一户住宅（总面

积的 10%）以及工业区（总面积的 90%），所有树木都在住宅区内。一个真正

随机性的样本会将 10%的样区取自居住区、90%的样区取自工业区，错误反映

此都市林的状况。因为在大部份的都市，树木本身并非随机分布于土地用途或

小区，分层抽样可以更精确地反映都市林的状况。如果你决定将研究分层，你

可以事前分层或事后分层。 

 

事前分层（Pre-stratification）：事前分层会在确定样区之前，将研究区域

分成较小的类别（阶层）。每阶层的样区数目根据该区域可变性的大小或重

要程度而有所不同。通常大多数样区分布于居住及森林/空闲的土地利用地

区，因为这些区域倾向拥有最高的树木密度。分层的一个缺点是如果土地

利用随时间变化，未来使用相同样区的研究项目将更加困难。 

 

事后分层（Post-stratification）：若选择事后分层，样区将随机分布于整个

研究区域，阶层边界会相对弹性，并可在数据收集后或未来再确定或修

改。事后分层允许你将数据分析成多种方案。例如，你可以使用相同样区

与实地资料，针对土地利用类别比较研究结果，之后再根据需求变更分层

以针对政治边界、小区或是管理单位进行分析。如果你的项目将在未来重

新测量，事后分层会允许你管理分层边界的定义，以分析随着时间所产生

的变化。例如，在初步研究中的农业用地可能会在未来被重划或开发为住

宅或商业用地。尽管事后分层提供较大的弹性，但有个缺点是其估算可能

不如事前分层精确，因为事前分层的样区数量是根据现有的土地利用类型

及所求目标而预先决定的。 

 

分层限制（Stratification limitations）：如果你决定将你的样本分层，不要

选择过多类别或是阶层。用于 Eco项目的阶层数量一般是在 5到 10 之间

（要分析 200个样区时），最多不能超过 14。过多类别会导致某些分析问

题，因为可能有过少样区落在某些阶层。每一个阶层应至少有 20个样区。 

 

你会编制多少个样区，以及它们有多大？（How many plots will you inventory 

and how big will they be?） 

欲编制的样区数量必须被决定。一般而言，拥有 200个样区（每个 1/10 亩）的

分层随机样本将会在整个城市估算中产生大约 10%的标准误差。随着样区数量

增加，标准误差会减少，你可以在估算母体时更有信心。下图提供一个粗略的
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估计，计算某都市内都市林数量的标准误差如何随着样区数量改变。注意，虽

然标准误差会随着样本大小的增加而持续减少，在最初的 100个样区时，标准

误差的减少幅度比第二组 100个样区中更大。 

 

 
（上表：Y轴：标准误差百分比；X轴：样区数量） 

 

然而，请记住，随着样区数量增加，实地数据的收集成本与时间也跟着增加。

一组两人的团队通常可以在一个夏天内，于一个树木覆盖率 20%的都市内，测

量 200个样区。实际测量的样区数量会随着许多因素有所不同，包括都市与树

木覆盖程度的规模。 

 

注：我们建议在样区难以取得的地区，额外增加 5-10%到你的最终数字作为替

代。 

 

Eco分析的标准样区大小是一个 0.1英亩、半径 37.2。依照需求也可使用较小或

是较大的样区，例如一个 0.1英亩样区将互相重迭的较小区域。 

 

你将使用哪一种随机方法？（What kind of randomization method will you use?） 

无论样本分层与否，有许多方法可以在整个研究区域中随机分布样区。你的决

定应基于你的研究目标及可用于建立设计的资源。如果没有足够的技术或是资

源，有些 Eco使用者与当地大学或政府机构合作以寻求帮助，为他们的项目建
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立随机样区设计。以下是最普遍的三种随机方法： 

 随机（Random）：样区会随机分布于整个研究

区域。 

 网格（Grid）：样区会分布于ㄧ个个固定的格框

点上（样区间会等距分布）。 

 随机化网格（Randomized grid）：样区会在平均

分割的格框中随机分布。 

 

随机（Random）：如果选择事前分层你的项目，样

区会随机分布于整个研究区域或预定的各阶层边界

内。这种类型的随机样区分布一般藉由 GIS 系统的

帮助建立。 

 

网格（Grid）：随机样区也可以藉由ㄧ个个固定且等

距的格框点建立。这可以在地图上手动完成或藉由

GIS 完成。一旦网格点布置完成，它们会被编号。特

定的样区会使用随机号码产生器选择，其功能可于在

线或 Excel 等软件工具内找到。 

 

网格方法的优点在于不依赖 GIS 系统生成。然而，

如果有网格点巧合性地与现有的都市街道框架重迭，

可能产生一个潜在的缺点，许多样区或许会落在相似

的土地利用区域内，与研究目标的期望背道而驰。 

 

随机化网格（Randomized grid）：此方法会将平均分

割的格框点放置于整个研究区域内。然后，每一个

组件的样区点会被随机选择，让样区点更均匀分布

于你的研究区域内，相对于使用网格法，有更高的

随机性。此方法很可能会依赖 GIS 系统完成。 

 

因为样区分布更加均匀，随机化网格的优势是其适

用多个事后分层方案。 

 

建立样本（Creating the sample） 

只要按照随机抽样的规定，你可以使用你喜欢的任一方法，包括纸本地图与铅

笔。Eco v.5.0为简单随机样本项目提供了一个与 Google Maps 合作的新样区建

立器。你项目区域的 ESRI ArcGIS Shapefile边界是必需的。此方法会在〈第二

阶段〉说明。 
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Eco样区也能透过其它程序建立，再加载进应用程序。本手册的〈附录一〉与

〈附录二〉会提供使用 ESRI ArcGIS 建立完全随机样本（无论分层与否）的详

细说明。最终成果将以三个档案呈现，供使用者在项目设定阶段加载至 Eco，

为你的项目配置建立一个样区清单。 

 

收集基本资料(Gathering General Data） 

Eco为美国、加拿大及澳大利亚的使用者默认了气象与空气质量数据。这些数

据将自动化处理这些国家进行的项目，并在一天内回报结果。欲使用默认数据

的美国、加拿大及澳大利亚使用者不需收集任何一般数据即可以继续至下一阶

段。 

 

美国的用户所取用的空气质量及气象数据来自 2005 年。加拿大 Eco 项目则取用

自 2010 年起的默认气象即空气质量数据进行处理。澳大利亚 Eco项目根据国内

各州与各地区的取得性，使用默认气象及空气质量数据进行处理。澳大利亚的

首都特区（Capital Territory）、新南韦尔斯州（New South Wales）、塔斯马尼亚

省（Tasmania）及维多利亚省（Victoria）使用 2010 年的默认数据。北部领地

（Northern Territory）、昆士兰省（Queensland）、南澳大利亚州（South 

Australia）及西澳（Western Australia）使用 2011 年的默认数据。 

 

若欲使用当地数据或其他年份的数据，美国、澳大利亚及加拿大使用者将需要

与国际用户一样遵守以下程序。 

 

注：美国、澳大利亚及加拿大的项目现在会自动进行处理并在一天内获得结

果。使用自定义的空气质量或气象数据将使美国林务局进行客制化处理，并将

明显延迟处理时间。 

 

空气质量数据（Air quality data） 

美国、加拿大及澳大利亚使用者不需要为 Eco 分析提供空气质量数据，除非他

们希望提交当地数据或使用 2005年以外之年份的数据。其它国家的用户或持有

当地数据的用户应提交全年份的每小时空气污染信息，并以Microsoft Excel 格

式标注域名与数据，如以下的表格所示。替每一个污染物提交一个独立的表

格。每一个空气污染物的独立表格可纪录该空气污染物多年来多个监测器中储

存的数据。 
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（空气质量数据表） 

 

在数据表中包含一个监测器信息表格，其包括地址（Addr，H字段的污染物监

测器地址）和监测器的位置信息，其包括国家名称（NationalName）、一级分区

名（PrimaryPartitionName）、二级分区名称（SecondaryPartitionName）、三级分

区名称（TertiaryPartitionName）及经纬度坐标。 

 

污染数据应以相关 Eco 项目参考数据之形式，附件于电子邮件寄至

info@itreetools.org的 i-Tree支持部门。该资料应与项目分析要求一同提交。 

 

气象资料（Weather data） 

为分析藉由都市林移除的空气污染，每小时的气象资料是必需的，Eco 内建世
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界各地大部分都市在 1995-2010年间的气象资料。欲提交你自己的气象资料，

此网站（www.itreetools.org）的 Resources 路径提供更多信息与格式要求。 

 

若你的样本已建立完成，你的一般资料也收集完毕，你可以准备移动到第二阶

段并开始执行 Eco！ 
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第二阶段：开始执行 Eco（Phase II: Getting Started 

with Eco） 

一旦你已决定哪些项目需在编制普查数据期间进行收集，并已建立适当的随机

样本，是时候开始执行软件了。 

 

欲开始执行 Eco，请先点击你计算机的开始选单 > 所有应用程序 > i-Tree > 

Eco。 

 

建立新项目（Creating a New Project） 

开始新项目： 

1) 请点击 File > New project。Save i-Tree Eco Project 窗口将会出现。选择你

想要储存项目的位置后，为其命名，点击 Save。 

2) Creating New Project 窗口将会出现。它会问你四个必要普查的位置（物

种、位置、输入以及报告）。 

a) 前两个空格将被自动填写，并维持原样。 

b) 输入（Input）及报告（Report）这两个普查数据依项目内容而

有所不同。点击 Create并选择欲建立各文件的位置。在 File 

Name项目提供一个名称（例如 MyTown_2012_Input 与 

MyTown_2012_Report），之后点击 Save。 

 

你可以藉由点击 File > Update Project 回到该窗口进行变更。然而，如果你已

经开始收集数据，需避免会影响数据质量或可信度的改变。 

 

建立/配置普查数据（Creating/configuring inventories） 

一旦已输入所有四个普查数据： 

1) 请点击 Configure Input。Creating/Configuring Inventories 窗口将会开启。

此窗口的不同部分会在以下进行更深入的说明。 

 

位置（Location） 

1) 在 Location Name 字段中为你的项目建立一个名称。请记住，该位置名

称将会被作为项目名称，并会使用于整个 Eco 纸本报告中的项目标题及

所有的报告图表标题，因此请谨慎命名位置名称。 

2) 从下拉式选单内选择国家（nation）、省州（state）、县郡（county）以

及地区（place）。﹝注：如果与你研究区域重迭的小区延伸跨越超过一

个县郡，那么在小区名称出现在选单内之前，你可能要尝试选择所有相

关的县郡名称。 

3) 选择一个气象站 ID（Weather Station ID，仅适用于美国、加拿大及澳

大利亚的 Eco v.5专案）： 
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a) 请点击气象站 ID字段旁的 Select。Select a Weather Station 对

话框将会出现，根据你先前输入的位置信息，红色叉叉代表你

的大概位置，绿色标记则代表附近提供每小时气象资料的气象

站。根据你的需求，地图类型可以在一般、卫星及混合图像之

间变更。 

b) Go to Location 用于移动红色十字标到特定的地理位置。只要

输入一个地址并点击 Go。缩放（Zoom）及平移（Pan）功能

可在屏幕右下角藉由控制鼠标朝特定方向移动，或藉由拉动缩

放的滑动条进行操作。 

c) 点击最接近你项目位置的绿色标记。数据不一定可以在你的城

市中取得，因此你可能需要使用最近的位置，除非你能取用其

它地方资源来获取并提交适当格式的气象数据。 

d) 一旦气象站已经选定， ID代号与站名项目将被填写。 

e) 点击 OK以进行配置步骤。 

 

系列（Series） 

1) 选择一个 Series Name 以辨识项目的确切性质，例如「公园树木」或是

「都市」，依照需求将之与同时同地完成的其余 Eco项目区分开来。系列

应谨慎使用。系列的优点是它们更效率地管理数据，但仍有些与数据废

除相关的潜在风险。然而，系列不能够在同一项目中互相比较，需要分

别提交给美国林务局进行分析。因此，当分组为必要时，通常将数据分

组为个别且独立命名的 Eco项目是更好的选择。 

2) 在未来的研究中，如果你计划要回到同一个样区重新编制，请点击标记

Data collected permanent? 的框框。此选项仅适用于样本普查。 

3) 确认你是否将收集一个完整普查（Inventory - 100% census）或是随机样

本（Sampling with field plots）。 

4) 对于样本普查，请从下拉框中选择 Sampling Method：如果欲分层样

本，请选择 Stratified Random Sample。如果你的样本未分层且样区是

完全随机的，请选择 Simple Random Sample。如果你的样本未分层，且

你使用固定网格法或随机化网格法以随机样区，那么请选择相关选项。

这只是信息标注，并不会影响分析。 

 

年与其它（Year and other） 

1) 输入普查数据的年份。 

2) 在英制与公制单位间作选择。 

 

项目选项（Project options） 

1) 替你在〈第一阶段：开始进行：前期规划决策〉中决定编制的数据项选

择适当的框框，包含灌木、水文、能源以及可种植的空间。 
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2) 如果你决定使用病虫害检测调查表，请点击 Pest Detection included 框

框。 

3) 如果你正在进行一个现有项目，且希望启用病虫害检测组件，或将能源

效应资料收集加入你的现有项目内，请点击 Change Options 按钮。 

4) 完成后，请点击 Add to Database。 

 

样区信息：定义样区（Plot info: Defining plots） 

在下一个步骤，你将定义你的样区、在普查数据中建立适当的空行，且绘制土

地利用地图。若专案性质为完整普查，请跳到下一节：〈准备资料收集〉。 

1) 如果你要继续，请点击 Define Plots。欲在其他时候取用此窗口，请到

File > Update Project > Configure Input > Define Plots 路径。 

2) 你可以在 Manually Create、Load from Files 及 Google Maps Plots 之间

做选择。Google Maps Plots 是 Eco v.5.0为简单随机样本项目提供的新样

区建立器，其允许你使用 Google Maps 及你项目区域的 ESRI ArcGIS 

Shapefile建立样区。 

3) 欲使用 Google Maps Plots 样区产生器的功能： 

a) 将你项目区域边界的 ESRI ArcGIS Shapefile准备好，包

含.shp、.dbf及.shx 档案。这个 shapefile必需为地理中投影

（经/纬度）。 

b) 点击 Launch Google Maps Plots Generator。 

c) 浏览至辨识你研究区域边界三个档案的档案位置。 

d) 点击 Proceed to Random Plot Generation。 

e) 在跳出的 Google Maps Sampling 窗口中，输入想要产生的样

区数量或想要抽样的研究区域百分比。可以参考你在〈第一阶

段〉关于样区数量与大小章节所做的决定以取得更多信息。 

f) 确认你是否想测量大小不同于默认值的样区。 

g) 点击 Generate Random Sample Plots，样区将在地图上出现。 

h) 点击 OK以退出样区产生器，并加载你的新样区至专案中。 

i) 一旦你已回到 Define Plots 窗口，你可以导出你的样区数据，

为你的数据收集小组建立地图。欲执行，请点击 Export Plot 

Points。 

j) 你可以跳过管理土地利用地图之章节，并且移动到〈准备数据

收集〉。 

4) 如果你正在从档案中加载样区点，你将会使用附录的其中一个方法，以

ArcGIS 建立样区样本。你应该已经建立了三个 Eco-ready文件（样区清

单报告文件、阶层地区报告文件，以及 GIS 投影文件）。欲整合这些： 

a) 选择 Load from Files。 

b) 点击每个文件类型右方的 button，导航至每一个文件。 

c) 设定你的样区大小（通常是 0.1 英亩、半径 37.2英呎，但其它
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大小也可以接受）。 

d) 点击 OK以加载样区到普查数据中，再点击 Exit以关闭窗

口。 

 

注意：如果你使用公制单位，请以小数点后五位之形式输入你的样区大小，以

进行最精确的转换（例如，0.04047公顷为 0.1英亩，或 0.02023公顷为 0.05 英

亩样区）。 

 

5) 如果你要使用另一种方法手动建立样区（例如纸本地图及铅笔），请选择

Manually Create。输入你想要的样区大小（通常是 0.1英亩），再点击

Manage Map Landuse按钮以启动下一个屏幕。 

 

管理土地利用地图（Managing map land use） 

在以下的步骤中，你将提供 i-Tree Eco更多关于分层类别（或非分层情况）、其

分别代表的总土地面积，及其分别相关的样区数量等信息。请注意，虽然此功

能的名称与土地利用有关，但它适用于各种分层类型（如小区、管理区、市议

会区等）。 

 

简单随机样本（Simple random samples）：如果你的项目是简单随机样本（未

分层），你只需要为整个项目定义一个土地利用地图或阶层。 

1) 点击 Add New 后，在底部会出现一个框框，指定一个土地利用 ID 数字

号码（「1」）、土地利用缩写（「CEnt」）、土地利用说明（「Entire City」）

以及土地利用大小（总研究区域）。点击 Submit Change，再点击 Exit。 

2) 回到 Define Plots 窗口后，将你的光标放在 Plots To Be Added 框框内，

输入你要编制的样区数量。点击 OK，再点击 Yes 以确认。 

 

分层专案（Stratified projects）：如果你没有使用附录中的方法分层项目，请按

照以下步骤手动建立多个相关样区的土地利用/其它分层。 

1) 从定义样区（Define Plots）的对话窗口，输入样区大小并点击 Manage 

Map Landuse 按钮。 

2) 点击 Add New，输入你的第一个土地利用或其它分层类别至以下项目。

指定一个土地利用 ID 数字号码（「10」）、缩写（「Res」或「FQ」）、说明

（「Residential」或「French Quarter」）以及土地利用大小（居住用地总面

积或法国街坊小区）。点击 Submit Change 以完成表格。 

3) 为每一个添加的类别重复以上步骤。请记住，各个类别的区域大小加起

来需等于项目总面积。 

4) 完成时，请点击 Exit。 

5) ㄧ旦类别已定义完成，你必须使用定义样区（Define Plot）对话窗口，为

每一种土地利用建立样区。在定义样区（Define Plot）窗口列出每个类别
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后，将你的游标放在下面相对应的 Plots to be Added 字段，为此类别输入

样区数量。选择 OK以完成。数值将出现在现有样区的字段中。 

 

注：样区将根据建立顺序编号。例如，如果你的第一张土地利用地图是

拥有 100个样区的居住区，而你的第二张是拥有 25个样区的商业区，样

区 1-100将被编为居住区，样区 101-126 则会被指定为商业区。某个样

区的土地利用地图可以在实地资料输入时，于手动数据输入窗体变更。 

 

6) 完成时，请点击 Exit以关闭对话框。 

 

合并土地利用地图（Merging map land uses）：管理土地利用地图的最后一个功

能是使用 Merge按钮合并两个现有的土地利用。土地利用区域将会被合并，样

区也会被合并到指定的土地利用类别。 

 

这个功能用于在之后的项目内重新指定土地利用类别。例如，如果你原先项目

中的农业用地已被开发，你可以将原农业用地类别的样区合并至居住或商业用

地类别中。请记住，如果你在收到分析结果后合并现有项目的土地利用地图类

别，你将需要重新提交合并后的数据以更新分析结果。另外，请注意，两个类

别合并后无法取消或回复。 

 

修改效益价格（Modifying benefit prices） 

Eco v. 5包括的一个新选项允许你在有更多当地或最近数值可用的情况下，修改

默认的效益价格。你可以为电力、热、碳以及降雨截留调整金钱利益数值。 

 

注意：效益价格只可在你的最终项目提交至美国林务局分析前变更。如果你希

望在你的最终项目被提交之后变更这些数值，你将需要再次提交它以进行处

理。 

 

以纸本准备资料收集（Preparing for Data Collection with Paper） 

你的下一步骤是建立你需要的实地数据收集材料。如果你已经决定以纸制表格

收集数据： 

1) 从项目配置（Project Configuration）窗口中（File > Update Project > 

Configure Input），点击在 Sampled Paper Collection 旁的 Print 按钮。这些

表格也可以在〈附录四〉或 Tools 下的工具栏中取得。 

2) 欲为一个完整普查建立纸制表格，请点击在 Inventory Paper Collection

旁的 Print按钮。这些表格也可以在〈附录四〉或 Tools 下的工具栏中取

得。 

 

我们将介绍数据收集与〈第四阶段〉表格的相关性，但现在请先花点时间熟悉
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它们。此表格上的字段皆符合数据收集的主要类别。对于样本普查而言，这包

含样区信息（地址、GPS 坐标、草图）、为了在未来定位该位置的永久参考数

据、土地利用及覆盖数据、地被植物、灌木以及树木。对于完整普查而言，这

包含一般位置信息、树木特征、土地利用类别以及建筑物的相互影响。 

 

以 PDA准备资料收集（Preparing for Data Collection with PDAs） 

如果你已决定以 PDA收集资料，请按照以下指示。 

 

当你准备好以 PDA开始作业，请将其连接到你的计算机。你的计算机必须能辨

识你的 PDA。如果它无法自动辨识，请按照此装置的指示完成这项动作。 

 

检查状态并安装必要组件（Check status and install necessary components） 

如果你还在执行以上指示，请点击 Launch PDA Program Generator。i-Tree 

Eco PDA效能窗口应该会在你的屏幕中开启。如果没有，在 Eco 桌机应用程序

中，点击 Tools > PDA Utility。 

1) 首先，你会被要求确认你正在进行的项目。点击 OK。 

2) 你的第一步应是检查有哪些软件需要安装到 PDA上，请点击 Check 

PDA Status。该 PDA 缺少的任何组件将会显示为红色，Install 按钮也会

出现。 

3) 在 PDA上点击 Install以添加必要组件，之后按照屏幕与 PDA上的指

示。 

 

设定项目定义（Setting the project definitions） 

ㄧ旦 PDA设定完毕： 

1) 在 PDA效能（PDA Utility）接口中点击 Project Definition 卷标。此窗口

显示的每个按钮所代表的步骤都必须被执行。有些指示可能会被重复，

但它们不会造成任何损伤。然而，ㄧ旦项目设定完成，通常不会再变更

项目定义。 

2) Add/Edit/Delete Survey Team Information：此按钮开启的画面会允许你

编辑调查小组的名称，之后在登入时，这些名称将显示在 PDA上。 

3) Import Plot List from Field Input Database for Project（只适用样本普

查）：对于与样本普查相关的项目，可用样区的清单必须导出以在 PDA

上的清单选择。点击此按钮将开启一个画面，列出在「建立/配置普查数

据：定义样区」窗口中所建立的样区。 

a) 点击下方标示 Import All Plots from Field Input Database

的按钮。样区完成后，它们会从下方的未完成样区框框消

失，让你追踪项目的进度。 

 

﹝注：在一个项目期间，样区清单只能被汇入至每个
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PDA一次。﹞ 

 

4) Add/Edit/Delete Additional Ground Cover Types（只适用样本普查）：点

击此按钮将开启一个画面，允许你编辑欲包含在数据收集中的地被植物

类型。有十个会预先加载，而 ID号码 1-49将会被保留。你可以使用 ID

号码 50-99输入额外 50个地被植物类型。 

 

设定项目选项（Setting the project options） 

完成每个项目定义任务后，请点击 Project Options 标签钮继续。在左侧的预先

定义项目为你在建立/配置普查数据（Creating/Configuring Inventories）时的设

定，并只可在该处进行变更。 

1) 在右侧 Field-Defined Items 下方，请勾选你在〈第一阶段：前期规划决

策〉时决定要测量的项目（可种植的空间、能源、灌木覆盖及水文）旁

的 boxes。 

2) 完成后，请点击 Update Config File。 

 

应用新配置设定至 PDA 上（Applying the new configuration settings to the 

PDA） 

点击 PDA标签钮开始将新设定应用至 PDA上。当 PDA与你的计算机连接，且

ActiveSync或Windows Mobile 装置中心开始运行时： 

1) 点击 Send Configuration to PDA。 

 

﹝注：定义与传送项目配置数据ㄧ般只在项目初始时进行一次。此程序

会自动清除此 PDA任何现有的实地资料。﹞ 

 

2) 一旦项目数据已传送至 PDA，请点击 PDA桌面界面上的 Exit。 

3) 如果有需要，请点击 Exit 以关闭 Creating/Configuring Inventories 窗口，

并点击 OK以离开 Creating New Project 窗口。 

 

以智能手机与平板计算机准备数据收集（Preparing for Data 

Collection with Smartphones and Tablets） 

如果你决定使用具网络功能的智能手机、平板计算机或其它行动装置收集实地

数据，请按照以下指示。 

 

从桌机传送项目配置到网络上（i-Tree在线服务器）（Send project configuration 

from your desktop to the Web （i-Tree online server）） 

欲将你的信息传送到网络上，并可从你的行动装置透过网络存取： 

1) 从 Tools 选单中选择 Mobile Utility。点击 OK 以确认项目。Eco Mobile 

Manager窗口将会出现。 
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2) 点击 Submit Project Configuration，再点击 Next。 

3) 选择将被传送至所有行动装置的样区（只适用样本普查项目）。 

4) 点击 Next。 

5) 在最后的窗口中，你会被要求输入电子邮件地址与密码。（注意，这些与

你的 i-Tree登入凭证无关。）在你的作业期间，该电子邮件与密码都与此

项目相关，因此务必将它们记下来。你在之后无法进行变更。 

Project email address: _______________________________ 

Project password: ___________________________________ 

 

该项目专属的连结将被寄送至你所输入的电子邮件地址。此链接在项目作业期

间皆有效，且应与所有数据收集者共享，以透过网络存取该项目的在线数据收

集表格。 

 

注意：为了最有效地管理项目，每一项项目应有一位数据管理者，使用一台计

算机执行 Eco项目。此人将负责下载所有提交至服务器的数据，并适当地将数

据汇入 Eco中。 

 

如果你正在执行一个完整普查项目，你可以踏上实地了！ 

 

绘制实地样区地图（Mapping Field Plots） 

对于样本普查项目而言，在开始收集数据前的最后步骤为建立地图以辨识样区

的实际位置。如果使用附录的步骤以 GIS 或其它方法建立随机样区，样区的

shapefile可以重迭在研究区域的数字航空照片上，帮助工作人员定位地面上的

样区与中心。 

 

同样地，如果你使用 Google Maps 的样区产生器建立你的随机点，这些样区点

可以合并到 GIS 中并重迭于数字航空照片上。 

 

此外，详细的样区地图对于帮助工作人员估计样区覆盖百分比是非常有用的。

样区地图的例子可以在此网站（www.itreetools.org）的 Resources > Archives > 

Eco Project Planning & Management Resources 路径找到。如果数字照片无法使用

或样区为手动建立，它们可以在数字土地利用、道路地图或纸本地图上定位。

样区中心与样区边界应该可以被界定。 

 

当你的已划定样区且建立你的数据收集方法，你已为实地资料收集做好准备

了！ 
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第三阶段：实地调查（Phase III: Out in the Field） 

 

使用 PDA收集数据（Using the PDA for Data Collection） 

欲开启 PDA程序，请从你 PDA的应用程序 Programs 选单中选择 i-Tree Eco。

登入以开始执行。 

 

使用智能手机或平板计算机收集数据（Using a Smartphone or 

Tablet for Data Collection） 

有些关于使用行动装置执行 Eco之重要须知。 

 

欲允许最多装置存取 Eco，我们选择以网络窗体形式建立行动装置的功能，让

你使用装置的网页浏览器取用，而非以 app形式开启。这造成使用上的几个结

果： 

 当你收集数据时，其将暂时储存于你网络浏览器的缓存中。可用的储存

空间会根据装置、浏览器及设定而有明显差异。你可以藉由清除浏览器

的历史记录与数据以增加储存空间。如果你的浏览器历史纪录或其它数

据用尽储存空间，你的样区数据可能会受限成相对较少的记录。若是清

除历史纪录及数据，你或许能储存数百笔记录。无论如何，数据应经常

上传至服务器（见下文）！ 

 对于 Chrome、Firefox 及 Safari的使用者而言，虽然你将透过网页进行作

业，但你不被限制于在有网络（无线网络、3G、4G，或 Edge网络）时

才能进行作业。上述的网络浏览器缓存将允许你在没有网络联机时暂时

作业。即便你不需担心短期的网络断线，但最后你仍需联机并提交你的

数据。 

 遗憾的是，这并不适用于 Internet Explorer 的使用者。IE的脱机缓存能力

有限，用户在收集实地数据时需保持联机。因此，如果你使用 IE，你应

随时准备好将数据从行动装置上传至服务器中，并了解若是失去数据连

接，你最后一次提交的所有数据将会遗失。 

 当你的高速缓存越来越满，你将收到一条警告讯息建议你清除浏览器的

缓存及历史纪录。你必须在执行该动作前上传你的数据，否则数据将会

遗失！ 

 

开始执行（Getting started） 

请记住，Eco的数据收集功能不是一个 app，是一个网络存取的网络表格，为你

的项目专门设计的。欲存取此网络表格与开始收集数据： 

1) 开启你的智能手机或平板计算机的电子邮件应用程序。 

2) 开启含有你项目的专属网络表格链接的电子邮件。 

3) 一个新窗口将在你装置的网页浏览器中开启。开始前，在测量者框框
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（Surveyor box）中输入使用者名称，并点击 Login。 

 

选项选单（Options menu） 

左上方的 gear wheel 允许你开启 Options 选单，选单内有更进阶的操作，例如

上传数据、重新加载项目配置，以及调整每一页可检视的项目数量。 

 

设定（Settings）：在设定的标签页里，你可以调整每页显示的样区与物种数量

（默认值为 10），以及物种列表是否显示为俗名、学名或物种代码。 

 

上传资料（Submit data）：经常上传数据到网络服务器十分重要！在上传数据

（Submit data）窗口内，于该页上方确认欲上传的样区数量后，点击 Submit 

button。 

 

重载专案（Reload project）：有时，项目管理者可能会表示有些项目配置细节

已变更，因此需重新加载项目以整合变更。在你上传任何新数据后，请点击

Reload Project 按钮以完成更新。 

 

主要窗口（Main window） 

对带有预先加载样区的样本普查项目而言，主要窗口会显示所有样区的数字列

表。点击相对应的样区号码以开始收集数据。对完整普查项目而言，在主要窗

口点击右上角的加号，可以添加第一棵树木并开始数据收集。 

 

样区的建立（Plot Establishment） 

样本编制起于样区建立。（如果你正在建立一个完整普查，你可以跳到下一章

节，〈收集数据〉。）如果有需要的话，（从居民或地产拥有者）得到许可再进入

私人土地。 

 

使用你在〈第二阶段〉建立的地图以及/或是航空照片来定位样区中心与样区边

界。如果样区已倾斜，使用测斜仪测量斜率，依照相应数值调整样区的宽度。

调整后的样区半径可以从下表读取： 

 

 
 

在某些情况下，样区中心可能会落在一个难以前往的位置，例如建筑物或高速

公路中央。在这种情况下，不要选择替代样区，改以按照〈难以前往的样区中

心〉的指示，选择一个树木测量点（TMP，Tree Measurement Point）用于后续

的资料收集。 
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添加替代样区（Adding a replacement plot） 

如果你完全无法进入该样区，也完全无法从远方收集数据，请选择一个替代样

区。如果你有一条替代样区清单，请选择该土地利用类别清单上的第一个样

区。对于网格抽样方案而言，此样区应位于同一个格框内，其土地利用仍为非

取得样区。不要在替代清单内乱跳，依序选择替代样区。 

 

如果你在项目配置期间没有建立额外的样区，你可以在回到办公室后，选择

Edit > Enter or Edit Data > Add Plot 路径，手动添加新样区到普查数据中。ㄧ

般样区（The General Plot）标签将会开启到新建立的样区，其将添加到你现有

的设定中。样区数据可以手动输入至表格内。 

 

收集资料（Collecting Data） 

决定了样区中心、样区边界及（如果需要的话）树木测量点（TMP 

）后，你可以开始收集数据了。以下的章节将详细说明每一笔数据项，并解释

如何将数据纪录在纸制表格、PDA或行动装置的网络表格内。 

 

调查信息（Survey information） 

日期（Date）： 非必需。资料收集的日期。 

纸本（样本及完整）：在 Date下输入。 

PDA（样本及完整）：日期在普查开始期间于 Login 下输入。 

网络表格（样本及完整）：N/A 

 

工作人员（Crew）： 必要。建立普查之工作人员的数量或名称。 

纸本（样本及完整）：在 Crew 下输入。 

PDA（样本及完整）：名称在普查开始期间于 Login 下输

入。 

网络表格（样本及完整）：名称在普查开始期间于 Login

下输入。 

 

树木 ID起始代号（Tree ID start no.）：只适用 PDA及网络表格。对完整普查

项目而言，树木 ID的起始代号可以在每个 PDA的 Login 下设定，以免指定重

复的数字。 

 

难以前往的样区中心（Inaccessible plot centers） 

在某些情况下，样区中心可能会落在一个难以前往的位置，例如建筑物或高速

公路中央。以下将说明当样区中心难以前往时，如何决定样区边界及树木位

置。（注意，该例子中的数字仅适用于 0.1英亩的样区）（图ㄧ） 
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在航空照片或地图中估计

真正样区中心的大约位置

以确定「a」。之后，从样

区的半径（例如，37.2英

尺为 0.1英亩样区的半

径）减去「a」以计算

「b」。「b」是从样区边界

到建筑物围墙的距离。 

 

欲画出一般样区的边界，

平行于建筑物行走 26.2

英呎（y1），再垂直于建

筑物行走 11英呎（x1）。

这将展现一个沿着边界的

点，与起始点呈现约 45

度角。如果你再平行于建

筑物向建筑物边缘前进

11英呎（y2），并垂直于

建筑物行走 26.2英呎

（x2），将抵达下一个样区

边界；此点沿着一个圆形

垂直于你的起始点。 

 

欲更轻易地定位样区中的树木，工作人员应先照上述指示确定样区边界，再选

择一个距离与方向皆可轻易测量的点，作为树木测量点（TMP）。在图中，建筑

物的ㄧ角已经被选为 TMP（TMP 应被记录在附注中，例如建筑物的西北角）。 

 

请记住，你只能记录在真正样区半径内的树木。树木 c、d以及 f均在真正样区

边界内，必须被编制。另一方面，树木 e在 TMP 37.2英呎的范围内，但不在实

际样区中心内。因此，其位于样区边界外部，并不符合要求。 

 

对 Eco样本项目而言，树木 ID代号会为样区内收集的每棵树木自动产生。由

于该应用程序将自动管理数据，Eco PDA或网络表格将为每个新样区内的新树

木从 Tree#1 开始编号。 

 

样区信息（Plot information） 

样区 ID（Plot ID）：样本普查所需。样区 ID 必需是一个独特的辨识码。 

纸本（样本）：在两页上方的 Plot ID下输入一个独特的代号。 

纸本（完整）：NA。 

（圖一：決定樹木測量點與樣區邊界） 
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PDA（样本）：在主要的 Plot选单中，从所有产生样区的下拉选

单中选择 Plot ID。 

PDA（完整）：NA 

网络表格（样本）：在主窗口中，从所有产生样区的下拉选单中选

择 Plot ID。 

你可能需使用底部的箭头移动至其他页面。 

网络表格（完整）：NA 

 

样区地址（Plot address）：永久样区所需。街道地址以及没有街道地址之区域

的任何附注。 

纸本（样本）：在 Plot address 下输入。 

纸本（完整）：在 Location/Address 下输入。 

PDA（样本）：在 Plots > Address 下输入。 

PDA（完整）：在 Trees > Address 下输入。 

网络表格（样本）：在 Plot Info > Address 下输入。 

网络表格（完整）：在 General > Comment 下输入。 

 

桩（Stake）：仅 PDA（样本）与网络表格（样本）需要。如果永久样区已被永

久辨识码标记，请勾选此框框（box）。 

 

GPS 坐标（GPS Coordinates）：非必需。如需再次造访此地，尽管 GPS 的精准

度（特别是在树木下方）差异甚大， GPS 坐标仍有所帮助。 

纸本（样本）：在 GPS COOR 下记录经纬度。 

纸本（完整）：在 X Coord.与 Y Coord.下记录经纬度。 

PDA（样本及完整）：NA 

网络表格（样本及完整）：NA 

 

照片（Photo）：非必需。如果已拍摄照片，使用此功能追踪照片及记忆卡号

码。 

纸本（样本及完整）：在 PHOTO ID 下记录。 

PDA（样本）：在 Plots >Photo下记录。 

PDA（完整）：在 Trees > Add >Photo下记录。 

网络表格（样本）：在 Plot Info > Photo下记录。 

网络表格（完整）：在 General > Photo下记录。 

 

样区草图（Plot sketch）：非必需。绘制样区草图。注意从样区中心到固定物体

的距离与方向；绘制与样区中心相关的固定物体。 

纸本（样本）：在页面 1上方空白处绘制草图。 

纸本（完整）：在表格背面绘制草图。 
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PDA（样本及完整）：NA 

网络表格（样本及完整）：NA 

 

样区联络信息（Plot contact info）：非必需。如果可以取得，请记录联络者姓名

及电话号码。若土地为居住用地，请勿询问此信息，但是如果邮箱上有姓名，

请记录下来。如果在谈话中有提到，拥有者 VS 租赁人状况是有用的信息。 

纸本（样本）：在 Plot contact info 下记录姓名及电话号码。 

纸本（完整）：NA 

PDA（样本）：在 Plots > Comment 下记录。 

PDA（完整）：NA 

网络表格（样本）：在 Plots > Contact info 下记录。 

网络表格（完整）：NA 

 

百分比测量（Percent measured）：样本普查所需。该实地之工作人员能直接进

入且测量或估算的样区数量。这为ㄧ个部分样区收集资料。例如，如果有 10%

的样区隐蔽在建筑物后方或在土地的围墙与篱笆内，以致你无法得到进入许

可，请记录 90%。（安全顾虑也可能是只取用部分样区的因素之一。）然而，如

果你能够越过篱笆看见并估算树木、灌木及地被植物，且能估计 DBH及其它

测量值，请记录 100%。 

 

注意：对于分层项目而言，此类别可在特殊情况下提供解决方案，即是当你的

样区散落在多个所设计的阶层内时。此样区中心可能位于相对应的土地利用类

别内，但该样区之边界可能延伸至不同的土地利用区域，并带有非常不同的植

被特征。在这种情况下，你可以只收集该样区位于对应之土地利用内的部分数

据，并使用百分比测量字段以记录所做的调整。例如，如果样区中心位于商业

土地利用阶层，样区边界却涵盖部分林地，你可以针对商业区域样区内的植被

做百分比测量，避免来自林地类别的树木被记录至商业类别内。 

纸本（样本）：在 Percent measured 下记录。 

纸本（完整）：NA 

PDA（样本）：在 Plots > % Measured 下记录。 

PDA（完整）：NA 

网络表格（样本）：在 Plot info > %Measured 下记录。 

网络表格（完整）：NA 

 

树木覆盖率（Tree cover）：样本普查所需。树冠覆盖的样区大小（以百分比呈

现）。你可以想象这是当太阳直射头顶时，被树木阴影遮蔽的样区区域，范围为

0-100%。树木覆盖可以来自样区外的树木，因此没有树木的样区也可以有树木

覆盖率。﹝提示：作为样区地图的航空照片对计算树木覆盖率非常有帮助。﹞

记录 0%、100%或 5%区间的中间点（3、8、13、18等等）。 
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纸本（样本）：在 PLOT TREE COVER（%）下输入。 

纸本（完整）：NA 

PDA（样本）：在 Plots > % Tree cover下输入。如果该处没有树

木，请勾选 No Trees on Plot 旁的框框 box。 

PDA（完整）：NA 

网络表格（样本）：在 Plot info > % Tree cover 下输入。 

网络表格（完整）：NA 

 

灌木覆盖率（Shrub cover）：样本普查所需。灌木冠覆盖的样区大小（以百分

比呈现）。你可以想象这是当太阳直射头顶时，被灌木阴影遮蔽的样区区域，范

围为 0-100%。不要重复计算多个灌木层。记录 0%、100%或 5%区间的中间点

（3、8、13、18等等）。 

纸本（样本）：在 SHRUB COVER（%）下输入。 

纸本（完整）：NA 

PDA（样本）：在 Plots > % Shrub 下输入。如果该处没有灌木，

请勾选 No Shrubs on Plot 旁的框框 box。 

PDA（完整）：NA 

网络表格（样本）：在 Plot info> % Shrub 下输入。 

网络表格（完整）：NA 

 

可种植空间（Plantable space）：非必需。如果你在〈第一阶段：开始进行：前

期规划决策〉期间决定测量可种植空间，请估算样区区域可种植树木的空间大

小﹝换言之，不在树冠或其他覆盖物限制下、不被土地利用规划（例如小径、

棒球场等）禁止种植树木的可植土壤﹞。在公共电缆下方允许种植。记录 0%、

100%或 5%区间的中间点（3、8、13、18等）。﹝提示：更精确的测量法为藉

由地面植被覆盖率作为起始点评估可种植空间：土壤、酸性腐植层/护根层、草

本植物/常春藤、维护的草皮及未维护的草皮。﹞可种植空间的定义稍嫌主观，

项目管理者应尽力在工作人员训练期间明确界定什么样的地方适合作为可种植

空间。 

纸本（样本）：在 PLANTABLE SPACE（%）下输入。 

纸本（完整）：NA 

PDA（样本）：在 Plots > % Plantable 下输入。 

PDA（完整）：NA 

网络表格（样本）：在 Plot info > % Plantable 下输入。 

网络表格（完整）：NA 

 

参考对象（Reference objects） 

样本普查所需。站立于样区中心时，至少标示一个于样区中心可见的地标。永

久样区需要两个，若样区中心难以定位或辨识，也建议标示两个参考对象。参
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考对象不用位于样区内。如果你因为样区中心难以进入而选择了一个 TMP，其

应作为你的参考对象之ㄧ。 

 

试着使用在未来五到十五年间都会存在的对象（例如停止标志、电线杆、永久

性建筑物、人行道/车道等）。如果样区落在森林区域，且视线范围内没有人为

或永久性物体，请选择两棵独特或「吸睛」、你认为未来仍会存在于样区的树木

（引人注目的物种或较大的 DBH）。参考对象的照片对项目有所帮助。尽可能

精确描述参考对象（例如，面对房子时距车道左方 5英呎的电线杆）。测量从样

区中心到每个参考对象的距离与方向（1°–360°）。 

纸本（样本）：为ㄧ个或两个参考对象记录的描述、方向及距离。 

纸本（完整）：NA 

PDA（样本）：于 Reference Object 窗口点击 Add，从下拉式列表

中选择一个对象类型。输入距离与方向并点击 Save。如果有第二

个对象，请重复此步骤。完成后，请点击 Exit。 

PDA（完整）：NA。 

网络表格（样本）：于 Reference Object 窗口点击右上方的加号

（the plus sign），从下拉式列表中选择一个对象类型。输入距离

与方向并点击右上角的箭头符号（the arrow in the top right 

corner）。如果有第二个对象，请重复此步骤。欲编辑参考对象，

请点击参考对象（Reference Object）窗口内的条目。完成输入参

考对象后，请点击在主 Reference Object 窗口的左箭头（left 

arrow）以回到主选单。 

网络表格（完整）：NA 

 

树木测量点（Tree Measurement Point （TMP））：如果样区中心难以进入，你

应选择你的参考点之ㄧ作为 TMP。 

纸本（样本）：在 Tree Measurement Point 下圈选 Y或 N，以标

注一个参考对象为 TMP。 

纸本（完整）：NA 

PDA（样本）：在 Reference Object 窗口内，在作为 TMP 之对象

的 Comment 字段输入 TMP。 

PDA（完整）：NA 

网络表格（样本）：对于适当的参考对象，在作为 TMP 之对象的

Notes 字段中输入 TMP。 

网络表格（完整）：NA 

 

土地利用（Land use） 

实际土地利用（Actual land use）：样本普查所需。土地利用应藉由普查小组基

于实地调查的印象决定（不是来自土地利用地图）。此项目描述土地如何被使
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用，这并不一定等同于土地所有权。 

 

注：Eco根据预先定义的实际土地利用状况与树木生长及价值特征的差异之相

关性，使用这些数值调整模型。例如，位于交通运输样区内的某棵树木，将与

位于高尔夫球场或居住样区内的相似树木以不同速率生长。实际土地利用类别

不能被修改，且不能用于你的研究分层。因此，你不会收到根据实际土地利用

类别之间的数据比较。请记住，你可以使用土地利用管理地图的选项将你的研

究分层。 

 

土地利用类型包含以下： 

 

住宅（Residential，R）：可个别容纳 1-4个家庭的独立式结构。 

 

多户家庭住宅（Multi-family residential，M）：含有超过 4个以上之住宅单位的

结构。 

 

﹝注：多个 1-4个家庭结构的组合体会被视为多户家庭住宅。含有许多独立的

1-4个家庭结构之复合住宅与相关绿地也将被视为多户家庭住宅。﹞ 

 

商业/工业（Commercial/Industrial，C）：除了标准的商业与工业用地外，此种类

包含不与机构或居住用地连结的室外储存/暂备区域以及市中心区域的停车场。 

 

公园（Park，P）：公园包含未开发（未维护）及开发区域。 

 

墓地（Cemetery，E）：包含在墓地内的任何未维护小区域。 

 

高尔夫球场（Golf Course，G）：如题。 

 

农业（Agriculture，A）：农田、牧草地、果园、葡萄园、苗圃、农庄和相关建

筑物、饲养场、牧场、林地/种植园等具有针对特定农作物或林业产品之管理行

为的土地。 

 

闲置（Vacant，V）：此类别包含无明确预期用途的土地。废弃建筑物与闲置结

构应根据其原先预定之用途分类。 

 

机构（Institutional，I）：学校、医院/复合医疗组织、大学、宗教建筑、政府大

楼等。 

 

﹝注：如果有块土地为了扩建或其他原因含有大量未维护区域，将其视为闲置

地。然而，在受维护之风景区内的小林地岛屿将被视为机构用地。﹞ 
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公共设施（Utility，U）：发电厂、污水处理场、遮盖与未遮盖的水库，以及空

的暴雨径流保留区、防洪通道与管道。 

 

水/湿地（Water/wetland，W）：小溪、河流、湖泊与其它水体（自然或人为）。

小池塘及喷水池应根据邻近土地用途分类。 

 

交通运输（Transportation，T）：包含受管制的道路与相关绿地（例如具上下坡

道、有时有围栏的州际公路）；铁路车站、轨道和码头、船厂、机场等等。如果

样区落在任何其它类型的道路或相关的中间地带，根据邻近土地用途分类。 

 

其它（Other，O）：不属于上述所列类别之用地。由于其为模型提供极少有用信

息，该类别应被非常谨慎地使用。请在附注中的评论说明。 

 

﹝注：对于具混合用途的建筑物，其土地利用根据主要用途决定，即收到大多

交流量的用途。该用途可能并不总会占用建筑物内的多数空间。例如，某栋建

筑物的一楼供商业用途，其余楼层皆为住户公寓，该建筑物仍会被分类为商业/

工业用途。﹞ 

 

纸本（样本）：在 ACTUAL LAND USE 下输入代号，最多输入 4

个土地利用类型。 

纸本（完整）：NA。请注意，你之后将被要求辨识每棵树木所在

的土地用途类型。 

PDA（样本）：在 Land Use窗口中，点击 Add 并从下拉式选单选

择土地利用分类。再如下所述输入百分比。 

PDA（完整）：NA。请注意，你之后将被要求辨识每棵树木所在

的土地用途类型。 

网络表格（样本）：在 Land Use窗口中，点击右上角的加号（the 

plus sign in the top right corner）并从下拉式选单中选择土地利用

分类。再如下所述输入百分比。 

网络表格（完整）：NA。请注意，你之后将被要求辨识每棵树木

所在的土地用途类型。 

 

个别土地用途百分比（Percent in each land use）：样本普查所需。对于只含一

种土地用途的样区而言，此数值为 100%。对于包含两种或更多土地用途类型的

样区而言，估算每种土地用途所占的样区比例。例如，有一个样区落在房屋与

便利商店之间的界线，其分类可能为 40%住宅与 60%商业/工业。土地利用差异

需可以在样区内清楚辨识，且不只是其表面或所有权，在人为用途上也需有明

显变化。 
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纸本（样本）：在 PERCENT IN 下为每种土地利用类型输入百分

比。 

纸本（完整）：NA。请注意，你之后将被要求辨识每棵树木所在

的土地用途类型。 

PDA（样本）：在 Land Use窗口中，选择一种土地利用类型后，

在% of Plot 中输入百分比。点击 Save。添加其他土地用途，直到

总百分比数为 100%。然后点击 Exit。 

PDA（完整）：NA 

网络表格（样本）：在 Land Use窗口中，选择一种土地利用类型

后，在 Percent of Plot 中输入百分比。点击 OK以继续。添加其

他土地用途，直到总百分比数为 100%。然后从主 Land Use 窗口

中，点击左箭头（the left arrow）以回到此样区的主选单。欲编

辑土地利用，请点击 Land Use窗口中的条目。 

网络表格（完整）：NA 

 

 

地面覆盖物（Ground cover） 

样本普查所需。在样区内，各种物质将盖地面（树木与灌木会分开考虑；覆盖

地面的树干会被忽略）。工作人员应注意样区内由以下物质覆盖的地面区域百分

比： 

建筑物（Building，%BLDG） 

 

水泥（Cement，%CMNT） 

 

柏油（Tar，%TAR）：柏油/沥青 

 

岩石（Rock，%ROCK）：透水的岩石表面，例如碎石、砖块、石板人行道

或露台（无灰浆）。此种类包括操场的沙地或作为装饰而添加至现有土壤的

沙土。较大的固体裸岩应列为水泥。 

 

裸土（Bare soil，%SOIL）：包括天然产生的沙。 

 

腐植层/护根层（Duff/mulch，%DUFF/MULCH）：宽松的有机物质、枯枝落

叶。 

 

草本植物（Herbs，%HERB/IVY）：草之外的草本地被植物，包括农作物。 

 

草（Grass，%MAIN.GRASS） 

 

未维护的草（Unmaintained grass，%UNMAIN.GRASS） 
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水（Water，%H2O）：包括池塘。 

 

除非其覆盖范围很小，每种地面覆盖物种类的估算百分比误差值仅能为 5%。如

果微量存在，1、2、3%等是可接受的。每个样区的比例总和需加总为 100%。

当估计 1及 5%的覆盖增加量时，请使用以下表格作为指南。（ㄧ些比较例子：

一个大号床垫覆盖 35 平方英呎；一个全尺寸的 SUV覆盖 90平方英呎。） 

 

 
 

纸本（样本）：在相对应的类别下输入每种地面覆盖物百分比（如

以上括号内所述）。 

纸本（完整）：NA 

PDA（样本）：在 Ground Cover窗口中，点击 Add，从下拉式选

单中选择地面覆盖物类别。在% of Plot 项目中输入百分比，再点

击 Save。持续添加其它覆盖物种类，直到总百分比数为 100%。

然后点击 Exit。 

PDA（完整）：NA 

网络表格（样本）：在 Ground Covers 窗口中，点击右箭头（the 

right arrow），从下拉式选单中选择地面覆盖物类别。在 Percent 

Covered 中输入百分比，再点击 OK以继续。持续添加其它覆盖

物种类，直到总百分比数为 100%。然后于主 Ground Cover 窗口

点击左箭头（the left arrow）以回到此样区的主选单。 

网络表格（完整）：NA 

 

灌木信息（Shrub information） 

对样本普查而言非必需；不适用于完整普查。如果你在〈第一阶段：开始进

行：前期规划决策〉期间已决定收集灌木信息，你应完成此部分。 

 

对于样本普查而言，在样区信息数据收集期间，你需要输入样区被灌木覆盖的

百分比。此阶段只关注该区域。为了编制普查数据，灌木应依照物种与相似高

度分组。举例而言，如果你的样区包含五种高度相似、区域不同的杜鹃花，你

可以将它们分类为同一组，并依组纪录。DBH < 1英吋的树木会被视为灌木。
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灌木最大组数为 12组。如果超过 12组，先记录前 11组的测量结果，再将剩余

的灌木分到第 12组。 

纸本（样本）：替每个灌木组在 SHRUB 标题下输入以下四个项目

的数据。 

纸本（完整）：NA。 

PDA（样本）：在 Shrubs 窗口中，点击 Add以添加新的灌木组，

并填写以下四个项目。 

PDA（完整）：NA 

网络表格（样本）：在 Shrubs 窗口中，点击加号（the plus sign）

以添加新的灌木组，并填写以下四个项目。 

网络表格（完整）：NA 

 

灌木品种（Shrub species）：辨识灌木品种。若无法辨识品种，至少需辨认该植

物之属别；如果属别未知，则收集此样本以于未来辨识。 

纸本（样本）：在 SHRUBS > SPECIES 下输入品种名称或品种代

号。请参阅 i-Tree网站（www.itreetools.org）> Resources 以取得

品种代号清单的 PDF 文件与 Excel 电子表格。 

纸本（完整）：NA 

PDA（样本）：在 Shrubs 窗口中点击 Add，从下拉式清单中选择

品种。你可以使用右上方的下拉式选单在植物名称、俗名及品种

代号间切换。你也可以透过 Species Search 框框搜寻。 

PDA（完整）：NA 

网络表格（样本）：从清单中选择品种。点击每页底部的箭头

（arrow）查看更多品种。你可以使用右上方的按钮在植物名称、

俗名及品种代号间切换。你也可以透过 Species Search 框框搜

寻。 

网络表格（完整）：NA 

 

灌木高度（Shrub height）：测量灌木组的高度至英呎/公尺的小数点第一位。特

定品种的灌木组高度在样区各处可能有所不同。你可以使用平均高度，并且将

高度落差较小的不同灌木群分在同一组内。 

纸本（样本）：在 SHRUBS > HEIGHT 下输入。 

纸本（完整）：NA 

PDA（样本）：于 Shrubs 窗口内的 Height下输入。 

PDA（完整）：NA 

网络表格（样本）：于 Shrubs 窗口内的 Height下输入。 

网络表格（完整）：NA 

 

灌木覆盖率（Percent of total shrub area）：测量某品种/高度组别的总灌木面积
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所占之百分比数字（并非样区总面积）。所有灌木组别的百分比总数需等于

100%。若有灌木群之间互相重迭二或更多层，纪录高度最高组别的整体百分

比，但只需纪录相对矮小的灌木群未受遮掩的区域。也就是说，从鸟瞰的角度

检视灌木群，并记录该角度所见之灌木覆盖率。 

纸本（样本）：在 SHRUBS > % AREA 下输入。 

纸本（完整）：NA 

PDA（样本）：于 Shrubs 窗口内的% Area 下输入。 

PDA（完整）：NA 

网络表格（样本）：于 Shrubs 窗口内的 Percent of Shrub Area 下

输入。 

网络表格（完整）：NA 

 

灌木缺失率（Percent of the shrub mass that is missing）：将某品种/高度之灌木

群视为一个体积（高度 x 地面面积），并记录体积缺失率百分比，换言之，没有

叶子的部分。假设灌木群的叶子由地面开始生长。此变量的目的是调整高度与

面积测量结果，以显示叶子的实际体积，使你考虑到植被的空隙与简易估计高

度 x 面积的不准确性（例如，灌木群的高度可能并不一致）。接受自然的安排或

叶子的间距；然而，你应调查灌木群内部以更有效地估算缺失部分。过去，工

作人员会因没有考虑灌木群内部状况而低估缺失量。 

 

缺失百分比应记录为 0%或 5%区间的中间点（3、8、13等）。 

 

纸本（样本）：在 SHRUBS > % MISSING下输入。 

纸本（完整）：NA 

PDA（样本）：在 Shrubs 窗口内的% Missing下输入。点击 Save

以储存此组别，再点击 Add 以持续添加灌木群，直到总百分比数

为 100%。 

PDA（完整）：NA 

网络表格（样本）：在 Shrubs 窗口内的 Percent Missing 下输入。

点击 OK以储存此组别，再点击加号（the plus sign）以持续添加

灌木群，直到总百分比数为 100%。完成后，点击在 Shrubs 窗口

内的左箭头（left arrow）以回到该样区的主选单。 

网络表格（完整）：NA 

 

树木信息（Tree information） 

活树与死树数据收集从最北方的树木开始，以顺时针方向进行。如果你的样区

中心难以接近，且你已指定了一个 TMP（请参阅〈难以前往的样区中心〉取得

更多信息），使用它来测量距离与方向，但记住，样区中心本身没有转移到

TMP 点上──请只测量位于真正样区中心界定之真正样区边界内的树木。如果
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树木至少一半的树干位于样区内，所有 DBH ≥ 1 英吋的树木皆应被记录。 

 

注：什么是树？在其生命各阶段，ㄧ棵树在 Eco 模型中，可以被分类为地被植

物、灌木或树木。以下摘录并改写期刊文章〈A Ground-Based Method of 

Assessing Urban Forest Structure and Ecosystem Services〉（可在

www.itreetools.org内的 Resources > Archives 找到），或许能帮助 Eco 用户区分

可使用的项目选项。 

 

ㄧ般而言，灌木的定义为 DBH少于 2.54公分（1英吋)的木材，而树木的 DBH

大于等于 2.54公分（1英吋）。高度不足 30.5公分（12英吋）的木本植物（例

如幼苗）也会被视为草本植被。 

 

树木与灌木也可以藉由物种（例如，某些物种永远是树木或永远是灌木）或不

同的 DBH最小界限辨别。例如，在密集的森林区域，将最小 DBH 提高至 12.7

公分（5 英吋）可以减少测量的树木数量，进而大幅减少实地作业，但会获得

较少树木信息。 

 

﹝注：将每棵已测量之树木以旗子或粉笔标记，有助于追踪树木与避免遗漏或

重复纪录该树。不要在树木上留下永久性标记（油漆或以画线器标记）。﹞ 

 

树木 ID（Tree ID）：必填。样区内的每棵树木都需要独特的 ID。 

纸本（样本及完整）：在 TREE ID 下输入。从 1开始，依次分

配。 

PDA（样本）：在 Trees 窗口中，点击 Add。树木 ID将自动产

生，且你现在可以取用四个或五个（如果你将进行病虫害检测调

查表）附加卷标页窗口：地址（Address）、细节（Detail）、茎

（Stems）及建筑物（Bldg），将在以下使用。 

网络表格（样本及完整）：在 Trees 窗口中，点击右上角的加号

（the plus sign）。Tree ID将自动产生，且你现在可以取用四个或

五个（如果你将进行病虫害检测调查表）附加窗口：ㄧ般

（General）、细节（Details）、茎（Stems）、建筑物相互影响

（Building Interactions）及（非必需的）病虫害（Pests），将在以

下使用。 

 

自样区中心的方向（Direction from plot center）：必填。自样区中心到树木的

方向，其在指南针中的角度与方位（例如，北方= 360°；东方= 90°；南方= 

180°）。如果样区中心难以接近，测量自 TMP 的方向。确定 TMP的信息是记录

在纸制表格、PDA或网络表格中参考对象（Reference Object）的部分。 

纸本（样本）：在 DR 下输入角度方位。 
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纸本（完整）：NA 

PDA（样本）：在 Address 窗口中，使用罗盘以定义。 

PDA（完整）：NA 

网络表格（样本）：在 General 窗口中的 Direction 下输入角度方

位。 

网络表格（完整）：NA 

 

与样区中心的距离（Distance to plot center）：必填。平行于地面测量样区中心

到树干 DBH边缘之最短距离（英呎或公尺）。在长满树木的样区中，精准度是

未来能找到特定树木的重要因素。如果样区中心难以接近，测量树木与 TMP 的

距离。确定 TMP 的信息是记录在纸制表格、PDA或网络表格中参考对象的部

分。 

纸本（样本）：在 DS 下输入与树木的最短距离。 

纸本（完整）：NA 

PDA（样本）：在 Address 窗口中的 Distance to Plot Ctr下输入。 

PDA（完整）：NA 

网络表格（样本）：在 General 窗口中的 Distance下输入。 

网络表格（完整）：NA 

 

土地利用（Land Use）：样本普查所需。记录树木所在地区的土地利用类别。 

纸本（样本及完整）：使用上述定义之土地利用代号，并在 LAND 

USE 下输入。 

PDA（样本）：在 Address 窗口的下拉式列表中选择土地利用类

别。只有你为该样区所辨识之土地利用类别会供选取。 

PDA（完整）：在 Address 窗口的下拉式列表中选择土地利用类

别。 

网络表格（样本）：在 General 窗口的下拉式列表中选择土地利用

类别。 

网络表格（完整）：在 General 窗口的下拉式列表中选择土地利用

类别。 

 

物种（Species）：必填。如果物种无法辨认，收集样本并编号，在笔记本中记

录为「样区# XXX未知#1」等。如果使用 PDA，记录为 UNKN#1、UNKN#2

等。在样区中遇到的相同未知物种应记录为相同的号码。在笔记本中按顺序排

列未知物种编号，并于事后试图辨别其物种。当样本已在办公室辨别完成，回

到纸制表格或 PDA中输入正确的物种代号。如果参考指南已全部核对完毕，但

各别物种仍然难以辨认（例如杂交的情况），请尝试记录属别。若是死亡的树

木，当物种或属无法确定时，请记录为阔叶树物种（代号MACLASS）或针叶

树物种（代号 PICLASS）。 
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纸本（样本及完整）：在 TREE SPECIES 下输入。欲使用物种代

号，可于 i-Tree网站（www.itreetools.org）的 Resources 下找到物

种代号清单的 PDF文件或 Excel 电子表格。 

PDA（样本及完整）：从 Detail 窗口的下拉式列表中选择物种。你

可以使用 View/Search By清单在植物名称、俗名及品种代号间切

换。你也可以透过 Species Search 框框打字搜寻。 

网络表格（样本及完整）：从 General 窗口的列表中选择物种。点

击每页底部的箭头（arrow）以浏览更多物种清单。你可以使用右

上角的按钮在植物名称、俗名及品种代号间切换。你也可以透过

Species Search 框框打字搜寻。 

 

树木地点（Tree site）：非必需。记录树木是否为行道树（是则为 S，不是则为

N）。 

纸本（样本及完整）：在 TREE SITE 下输入 S 或 N。 

PDA（样本及完整）：在 Detail 窗口内，从 Tree Site下方的下拉

式选单选择 S 或 N。 

网络表格（样本及完整）：在 General 窗口内，从 Tree Site下方

的下拉式选单选择正确选项（the correct option）。 

 

状态（Status）：如下所示，树木会有八种状态。在一个项目区域的初使普查数

据中，所有树木会被认定为种植（P，Planted）、自然生长（I，Ingrouth）或未

知（U，Unknown）。在相同样区未来的普查数据中，新树木会被认定为 P、I或

U。先前普查数据中已存在的树木应以其他状态代号标示。 

 

在初始普查数据阶段或在之后的普查数据编制新树木时，请确保尽力确定树木

是否是被种植的（P，Planted）或自然生长（I，Ingrowth），此信息将对未来的

报告与 Eco模型的改进更有价值。虽然不建议如此，如果你无法确定此树是否

为人工种植或自然生长，你可以选择标示未知（U，Unknown）。 

P：种植（Planted）──此树是有意种植的。 

I：自然生长（Ingrowth）──树木自行播种。 

U：未知（Unknown）──无法确定为人工种植或自然生长。 

 

在之后的样区普查数据中，使用以下代号以定义先前普查数据内存在之树木现

在的状态。 

N：状态未变化（No change in status）──此树于先前普查数据中便已存

在，且现在也仍存在。 

H：因危害/健康问题而移除（Removed for hazard/health problem）──此树

于先前普查数据中存在，然因健康或安全理由而被移除。 

C：移除但本身是健康的（Removed but healthy）──此树被其资产拥有者
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移除。 

L：由于土地利用变更而移除（Removed owing to land use change）──此树

因土地利用变更（例如地方开发）而被移除。 

R：移除但理由未知（Removed, unknown）──此树由于未知理由而被移

除。 

 

﹝注：此模型不包含树木移除状态为 H、C、L或 R 的计算。﹞ 

 

纸本（样本及完整）：在 STAT 下输入状态代号。 

PDA（样本及完整）：从 Detail 窗口中的下拉式选单选择 Status。 

网络表格（样本及完整）：从 General 窗口中的下拉式选单选择

Status。 

 

死亡（Dead）：只适用 PDA及网络表格。勾选此框将会自动填写死亡树木的所

有默认选项。 

纸本（样本及完整）：NA 

PDA（样本及完整）：如果树木已死，在 Detail 窗口中，勾选

Dead 旁的框框（box）。 

网络表格（样本及完整）：如果树木已死，在 Details 窗口中，勾

选 Dead 旁的框框（box）。 

 

树总高度（Total tree height）：必填。测量树木顶部（无论死活）的高度（到英

呎或公尺的小数第一位）。对于站立的死树、被击落的活树或严重倾斜的树木而

言，高度定义为从地面沿着主干到树木顶部的距离。（不包含倒在地面的死

树。） 

纸本（样本）：在 HEIGHT > TOT 下输入树木高度。 

纸本（完整）：在 Height > Total Height 下输入树木高度。 

PDA（样本）：在 Detail 窗口中的 Tot Hgt下输入。 

PDA（完整）：在 Detail 窗口中的 Tot Hgt下输入。 

网络表格（样本）：在 Details 窗口中的 Height下面输入。 

网络表格（完整）：在 Details 窗口中的 Height下面输入。 

 

记录死树（Entering dead trees） 

只需编制站立的死树。 

 

应尽可能地辨识属别或物种。若无法辨识，以阔叶树物种（代号MACLASS）

或针叶树物种（代号 PICLASS）记录。 

 

使用 PDA应用程序或网络表格时，适当死树的默认值将被自动输入。若为没有
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默认值的条目（例如树木高度与 DBH），死树仍应被测量。 

 

以下概要说明如何以纸制表格记录死树的数据： 

DBH（胸高直径）：应测量。 

树木高度：应测量。 

存活树冠的高度：输入-1。 

枝下高：输入-1。 

冠幅：输入-1。 

树冠缺失率：输入 100%。 

树冠顶梢枯死率：100%。 

树冠受光面：输入-1。 

 

存活树冠的高度（Height to live top）：此高度将与树总高度相同，除非此活树

的树冠顶部已死亡。此变量不可大于树总高度。记录到英呎或公尺的小数第一

位。 

纸本（样本及完整）：在 HEIGHT > LIVE TOP下输入。 

PDA（样本及完整）：在 Detail 窗口中的 Live Top 下输入。 

网络表格（样本及完整）：在 Detail 窗口中的 Crown Top Height

下输入。 

 

枝下高（Height to crown base）：必填。测量活着的树冠基部之高度（到英呎或

公尺的小数第一位）。活着的树冠基部为主干上垂直于活树冠中最底树枝的最低

活叶之位置。活着的树冠基部通常藉由活叶确定，而非该处树枝与主干相交之

位置确定（图 2）。 

 

因此，如果树冠基部接触到地

面，0是可接受的数值。（记录死

树为-1。如果死亡框框已勾选，

PDA与网络表格将填写默认值-

1。） 

 

纸本（样本及完整）：在

HEIGHT > CROWN BASE 下输

入。 

PDA（样本及完整）：在 Detail 窗

口中的 Crn Base下输入。 

网络表格（样本及完整）：在

Detail 窗口中的 Crown Base 

Height下输入。 
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冠幅（Crown width）：必填。测量两个方位的冠幅（到英呎或公尺的小数点第

一位）：南北向及东西向，或以安全考虑或物理障碍物调整。如果树木被击落或

倾斜，则测量垂直于树干的宽度。（记录死树为-1。如果死亡框框已勾选，PDA

与网络表格将填写默认值-1。） 

纸本（样本）：在 CROWN WIDTH > N-S 及 E-W下输入。 

纸本（完整）：在 Crown Attributes > Width N-S 及Width E-W下

输入。 

PDA（样本及完整）：在 Detail 窗口中的 Crn E/W 及 Crn N/S 下

输入。 

网络表格（样本及完整）：在 Detail 窗口中的 Crown E/W 及 N/S 

width 下输入。 

 

树冠缺失率（Percent crown missing）：必填。没有树枝与树叶的树冠体积百分

比。缺失的树冠应由两个人各别站在树木前，以相互垂直的角度测量而得（图

2）。欲测量存活树冠，想象「典型树冠轮廓」是由存活树冠的宽度、总高度及

基部高度构成的对称剪影。一般认为典型树冠轮廓对称环绕测量树木宽度之中

心点且充满树叶，正如一棵在良好状况下的健康树木。现在，估算因修剪、顶

梢枯死、脱叶、树冠不均匀或矮小或稀疏树叶而空缺树叶的百分比。不包括由

于叶子遮荫而造成的树冠内部之正常空隙。请考虑到特定物种的天然树冠外

型。（图 3） 

 

 

圖二：你測量枝下高的位置 
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图三：如何测量枝下高及树冠缺失率 

 

确定根据你所测量的现有树冠估算。三分之一的树冠很可能为了电线架设而移

除，或由于邻近树木的存在而不均匀生长。然而，若现有树冠维持完整，树冠

仍可有 0%缺失数值。如果有两个观察员的估算不一致，请遵照下方的〈树冠分

级注意事项〉所列之指示。 

 

以 0%、100%或 5%区间（3、8、13、18等）的中间点记录树冠缺失率。（死树

记录为 100%。如果死亡框框已勾选，PDA有固定值 100。） 

纸本（样本）：在% MISS 下输入。 

纸本（完整）：在 Crown Attributes > % Missing 下输入。 

PDA（样本及完整）：从 Detail 窗口中的下拉式选单替 Crn Miss

选择数值。 

网络表格（样本及完整）：从 Detail 窗口中的下拉式选单替

Crown Percent Missing 选择数值。 

 

树冠分级注意事项（Crown rating precautions） 

 

在某些情况下，进行评估时，工作人员必须特别谨慎，并按照以下步骤操作。 

 

自树木的距离（Distance from the tree）：尝试站在距离该树 1/2 到 1倍树长的

位置，以便评估。某些分级评估会因过于靠近树木而改变。在某些情况下可能

无法满足这一条件，但请尽力而为。所有评估会从地面（与树木基底同高）或

树木上坡处开始。在某些情况下可能无法如此，但永远不要习惯从树木下坡处

开始估算。 

 

树冠观察（View of the crown）：两名工作人员需站在彼此夹角的位置来评估树

木，争取到观察树冠的最佳视角。理想的位置在平地上相距 90度（图 3）。除

非没有其他选择，不要从同一个位置或 180度处评估树木。在厚重的树冠区

域，取得观察树冠的好视野将变得困难。树枝重迭、背景树木及缺乏良好的视

野区域皆会造成树木评估问题。工作人员需横向移动，以寻找好视角。评估树

木时，需特别小心。 

 

气候状况（Climatic conditions）：多云或阴天、雾、雨和较差的太阳角度，都

可能影响估计。树冠的直径可能会受影响，但是相较其他树冠指标，影响程度

较轻微。树冠顶梢枯死程度可能会被低估，因为很难观察到死树枝或从死树枝

掉落的树叶树枝。在光线不足的情况下，需特别小心。即使特定位置的视角足

够，仍需在树木周围移动以取得其他视角。 
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大量落叶（Heavy defoliation）：大量落叶期可能会让树冠顶梢枯死程度被高

估。使用双筒望眼镜可以帮助你从落叶树枝中辨别死树枝。 

 

树木的徒长枝或小树枝（Trees with epicormic branches or sprigs）：密布徒长枝

枒的树木在实地资料收集时，不会被列入特殊状况考虑。有两种方法可以处理

这种情况。第一个选择是不要把徒长枝枒考虑进存活树冠基部的一部分（如果

位于实际枝冠的基部）。树木徒长枝的树叶会被考虑至树冠缺失率中，使树冠缺

失率的数量比例降低。 

 

举例：一棵树木有一根由地面算起 4英呎高的徒长枝枒，但存活树冠基部的测

量结果为 8英呎高。工作人员估算树冠缺失率为 15％，但也估算该徒长枝枒包

含了约 5％的树冠缺失率。因此，树冠缺失率会被记录为 10％。所有百分比皆

基于树冠的测量结果（冠幅、总高度与枝下高）。 

 

第二种方式是降低树冠基部测量结果至最低的徒长枝枒，且该点会被用来估算

树冠缺失率。通常这个方法会提高树冠缺失率。 

 

两种处理徒长枝枒皆适用于 Eco，但在项目中须保持一致。当遇到徒长枝枒，

在大部分的情况下使用其中一个方法即可。 

 

若一棵树的树冠只含徒长枝枒，或它们生长于树冠基部的上方，它们就能被视

为树冠。以测量树冠的方式测量它们。 

 

解决测量差异（Resolving measurement differences）：若两名工作人员的树冠测

量评估不相称，最后数值的决定： 

‧取平均值，如果数字差异为 10％（两个级距）或以下。 

‧变换位置，如果数字差异为 15％或以上，并尝试缩小差异程度到 10％或以

下。 

‧平均计算由两视角估算时皆有不同结果的所有树木（30和 70的估算会被记

录成 50）。 

 

树冠顶梢枯死（Crown dieback）：必需。树冠区域枯死百分比。顶梢枯死不包

含正常的、自然枯死树枝，也就是由于树冠竞争或树冠遮荫造成的天然脱枝。

然而，建筑物遮蔽或其他树木遮蔽而造成之树冠区域侧边与上面顶梢枯死包含

在内。欲了解更多讯息，请参阅 Forest Inventory and Analysis National Core Field 

Guide。 

 

计算总树冠（活树冠及已枯死的树冠）中的树冠枯死百分比。假设树冠周长是

从树枝一端到一端的二维轮廓，不包含障碍分支结构以及在树冠中的大洞或缺
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口（图 4）。树冠顶梢枯死程度透过两个人使用双筒望远镜观察而得（图 2）。你

应考虑到照明条件以及光线对该日观察的影响，在光线阴暗的情况下多花些时

间观察。 

 

每人应在心中描绘一个树冠的二

维轮廓，将顶梢枯死区域圈出，

并估计枯死区域。如果两个观察

员的估计不相符，请依照上方的

〈树冠分级注意事项〉所列的指

导方针。 

 

以 0％、100％或 5％区间的中位

点（3、8、13、18等）记录树冠

顶梢枯死（死树则纪录为

100％）。 

 

纸本（样本）：在 DB 下输入。 

纸本（完整）：在 Crown 

Attributes > % Dieback 下输入。 

PDA（样本及完整）：从 Detail 窗

口中的 Dieback 下拉式选单选择

一个值。 

网页表格（样本及完整）：从

Detail 窗口中的 Dieback 下拉式

选单，选择一个值。 

 

树冠受光面（Crown light exposure）：必填。树木由上方接收阳光的面数（最

多五个）。树木顶端只算一个面。将树冠垂直平均切成的四等分。假设阳光直接

从上方照射树木，计算可接收到阳光的面数（图五）。树冠的三分之一必须接收

到充足的阳光，才能算为一面。侧面受光并不符合条件。请使用以下代码： 

-1：枯树 

0：被树木、藤蔓或其他植被所遮蔽，而未接收充足光线。 

1：树木从顶部或一面接收充足光线。 

2：树木从顶部和一面接收充足光线（或是顶部之外的两面）。 

3：树木从顶部和两面接收充足光线（或是顶部之外的三面）。 

4：树木从顶部和三面接收充足光线。 

5：树木从顶部和四面接收充足光线。 

纸本（样本及完整）：在 CLE 下输入。 

PDA（样本及完整）：在 Detail 讯息窗口中的 CLE 下输入。 

圖四：樹冠枯死百分比計算範例 
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网页表格（样本及完

整）：在 Detail 讯息窗

口中的 Crown Light 

Exposure 下输入。 

 

树木下不透水面百分比（Percent 

impervious surface under the 

tree）：如果你决定在〈第一阶段：

开始进行：前期规划决策〉决定收

集有关水文的的数据，此字段即是

必填字段。计算树木滴水线下的透

水层区域的百分比。即使树冠越出

样区边界，树木下的全区域仍被考

虑。以 0％、100％或 5％区间的中

位点（3、8、13、18 等）纪录。 

 

纸本（样本）：在% IMP下

输入。 

纸本（完整）：NA 

PDA（样本）：从 Detail 窗口中的%Imperv 下拉式选单选择数

值。 

PDA（完整）：NA 

网页表格（样本）：从 Detail 窗口中的 Percent Impervious 下拉式

选单选择数值。 

网页表格（完整）：NA 

 

树木下灌木覆盖率（Percent shrub cover under the tree）：如果你在〈第一阶

段：开始进行：前期规划决策〉决定收集有关水文的的数据，此字段即为必填

字段。计算滴水线下被灌木占据的区域百分比。即使树冠越出样区边界，树木

下的全区域仍被考虑。以 0％、100％或 5％区间的中位点（3、8、13、18 等）

记录。 

纸本（样本）：在% SHRUB 下输入。 

纸本（完整）：NA 

PDA（样本）：从 Detail 窗口中的%Shrub 下拉式选单选择数值。 

PDA（完整）：NA 

网页表格（样本）：从 Detail 窗口中的 Percent Shrub 下拉式选单

选择数值。 

网页表格（完整）：NA 

 

圖五：樹冠受光面 
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DBH：必填。记录树木上坡侧的 DBH到最接近的 0.1英吋/公分。对于拥有不

规则 DBH的树木（图六）： 

 
 

 

分叉（多叉）树木（Forked (multi-stemmed) tree）：如果木髓分叉的分离点

在地表之上（图 7），该植物视为一棵树。分别测量最多达 6个茎干的

DBH。如果树木有超过 6个 DBH ≥1英吋的茎干，将测量高度降低到地面

上 1英呎，并记录最多 6个茎干的直径（选择最粗的并忽略其他茎干）。 

 

根萌蘗（Root sprouts）：任何 DBH ≥1英吋的根萌蘗都应被视为独立的树木

来量测。DBH < 1 英吋的根萌蘗可以忽略。 

 

树干膨大或酒瓶颈（Tree with butt-swell or bottleneck）：如果膨大或酒瓶颈

在地面上扩展到 3.0英呎或以上，测量树木膨大或酒瓶颈末端 1.5英呎以上

之处。 

 

 
 图六：测量不规则 DBH 

圖七：測量分叉（多叉）樹木的 DBH 
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DBH不规则之树木（Tree with irregularities at DBH）：在 DBH高度处具肿

大、凸起、凹陷、分支的树木上，测量不规则处之上不再影响正常树干形

式之处的直径。 

 

斜坡上的树木（Tree on slope）：沿着树木上坡面的树干，于距地 4.5 英呎

（1.4 公尺）处测量直径。 

 

倾斜树木（Leaning tree）：从地面沿着树干倾斜面下侧，往上 4.5英呎（1.4

公尺）处测量直径。 

 

遭风吹倒的活树（Live windthrown tree）：从根颈向上 4.5英呎（1.4公尺）

处测量。 

纸本（样本）：正常情况下，在 DBH > column 1 下输入，如有必

要，使用第 2-6列。 

纸本（完整）：正常情况下，在 DBH1 下输入，如有必要，使用

DBH2–DBH6。 

PDA（样本及完整）：在 Stems 标签进入 DBH的输入字段。点击

Add 以开始输入 DBH。茎干 ID将自动生成。在 Diameter下输入

数值。 

网页表格（样本及完整）：在 Stems 标签下，进入 DBH的输入字

段。点击 the plus sign in the top right corner 并开始输入 DBH。

茎干 ID 将会自动生成。在 Diameter下，输入数值。 

 

DBH 测量高度（DBH measurement height）：如果不是在 4.5英呎（1.4公尺）

处测量 DBH，记录测量 DBH的高度。 

纸本（样本及完整）：在 HT DBH 下输入。 

PDA（样本及完整）：在 Stems 窗口中，4.5 英呎（1.4公尺）处的

数值会自动生成。如有必要，请修正它。 

网页表格（样本及完整）：在 Stems 窗口中，4.5 英呎（1.4 公尺）

处的数值会自动生成。如有必要，请修正它。 

 

DBH 数值（DBH measured）：只适用 PDA和网页表格。尽可能实际测量

DBH，但如果有需要，可以目视估算。 

纸本（样本及完整）：NA 

PDA（样本及完整）：在 Stems 窗口中，如果数值为实际测量结

果，勾选 DBH Measured 旁的框框 box。 

网页表格（样本及完整）：在 Stems 窗口中，如果数值为实际测量

结果，勾选 DBH Measured 旁的框框 box。某茎干的所有数据输
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入完成后，点击 OK以继续。当所有树干数据皆输入完毕，点击

Stems 主页面上的左箭头（ left arrow）以返回树木主选单。 

 

建筑物方向（Direction to building）：如果你在〈第一阶段：开始进行：前期规

划决策〉决定收集有关能源的的数据，此字段为必填字段。若树木（≥20 英呎

高）位于三层或高度稍低（两层楼与阁楼）的住宅周遭 60英呎内，记录自树木

到建筑物最短距离处的方位角度。将多户住宅建筑物里的每个单位当成一个独

立建筑物。建筑物不必出现在样区内。 

 

目前的能源分析针对美国的特定建筑与气候类型设计。Eco v 5.0也允许澳大利

亚及加拿大项目使用更动过的美国模型以取得能源效应数据。可使用纸制表

格、PDA或行动装置记录多达三个建筑物。满足上述条件的站立死树应包括在

内。 

纸本（样本）：在 TREES NEAR BUILDINGS > D1/D2/D3 下，输

入三个最靠近的建筑之方向。 

纸本（完整）：在 Tree/Building Energy Interactions (Dir. & 

Dist) > D1/D2/D3 下，输入三个最靠近的建筑之方向。 

PDA（样本及完整）：建筑物相关字段在 Bldg 标签内。点击 Add

以添加第一个建筑物。Bldg ID将被自动填入。在 Direction 下填

入数值。 

网页表格（样本及完整）：建筑物相关字段在 Building 

Interactions 标签内。点击右上角的加号（the plus sign in the top 

right）以添加第一个建筑物。Bldg ID 将被自动填入。在

Direction 下填入数值。 

 

与建筑物的最短距离（Shortest distance to building）：如果你有收集建筑物方

向的数据，此字段为必填字段。为以上建筑物测量树木到建筑物的最短距离

（公尺或英呎）。满足上述条件的站立死树应包括在内。 

纸本（样本）：在 TREES NEAR BUILDINGS > S1/S2/S3 下，输

入三个最靠近的建筑物距离。 

纸本（完整）：在 Tree/Building Energy Interactions (Dir. & 

Dist) > S1/S2/S3 下，输入三个最靠近的建筑物距离。 

PDA（样本及完整）：在 Bldg 窗口中的 Distance下添加数值，点

击 Save以保存此建筑物。如有必要，可以添加额外的建筑物。 

网页表格（样本及完整）：在 Bldg 窗口中的 Distance下添加数

值，若有需要，点击 OK后可添加别的建筑物。当所有建筑物皆

输入完毕，点击 Building Interactions 主页面上的左箭头（left 

arrow）以返回树木主选单。 
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病虫害（Pests）：在 PDA及网页表格的功能内，初始病虫害侦测窗口会要求你

评估树木的整体、叶面/细枝及分支/茎干是否出现害虫或疾病迹象。若你针对任

一项目回答「yes」，会出现一个新窗口，要求你进一步描述受损情形。如果你

能辨认出三个类别之一的疾病或病征，你必须选择 Primary Pest。如果你不确

定，就选择 Unknown。此调查表并非诊断工具，而是一种系统性的方法，用来

评估并记录病虫害与疾病的病兆和病征。如果没有显现病虫害或疾病存在的病

征或症状，请选择 None。 

 

有关详细的字段资料收集准则，请参阅 www.itreetools.org网站的 Resources > 

Manuals and Workbooks 下的 Inventory Pest Early Detection (IPED)手册，或是在

线Wiki IPED Resources 网站（wiki.bugwood.org/IPED）。 

 

完成样区或地点（Finishing Up the Plot or Site） 

若是完整普查，继续输入树木，直到地点上的所有树木皆已编制。仔细地检

查，确保所有必填字段是否齐全、条目是否合理。 

 

若是样本普查，继续输入树木，直到样区内所有树木皆已编制。在离开样本样

区前，每个工作人员有职责完成所有变量。离开样区之前，仔细检查，确保所

有必填字段是否齐全、条目是否合理。 

 

若是 PDA用户，所有树木皆已编制后，点击 Exit/Done，勾选 Plots窗口内在

Mark Completed 旁的框框（box）。你已可以准备前往下一个样区了。 

 

若是网页表格用户，所有树木皆已编制后，点击左箭头（left arrow），回到

Plot主选单。点击 Mark Plot as Completed。你已可以准备前往下一个样区

了。 

 

注意：请记住，你的网页窗体数据不会自动发送至服务器──它仅会保存在浏览

器的缓存中。欲将数据保存至服务器，你必须按照本章节开头所述提交数据。

务必频繁上传！ 

 

质量保证计划（Quality Assurance Plan） 

质量保证（QA）计划专为 i-Tree Eco 数据收集设计，适用志工及受过专业训练

的实地团队。虽然先是为样本普查设计，但经调整后也适用于完整普查。 

 

实施质量检查程序以确保数据的精确性是非常重要的。通过制定标准及管理实

地考察，可以避免或至少先侦测、修正错误，并减少重复犯错的机率。使用于

数据收集的质量保证程序应被记录，以供未来的项目管理参考，特别是如果你

有计划在将来重复执行你的项目。尽管质量保证数据与程序没有包含在 Eco 报
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告内，它仍是项目不可或缺的元素，以确保收集到的数据和项目模型结果具一

致性。 

 

初阶培训结束后，应定期检查每位工作人员的实地考察成果。检查是确保数据

质量数据最重要的机制。错误检出的数量将决定检查的频率。 

 

定义（Definitions） 

质量保证（Quality Assurance）：质量保证（QA）是确保现场数据收集精确度

的程序。质量保证涉及一系列现场样区的冷热检查。 

 

热检查（Hot Check）：训练者带着工作人员进行样区测量，确保他们掌握测量

技术。热检查通常是训练过程的一部分。当工作人员在样区时，训练者观察工

作人员的资料收集过程，并检查他们的测量状况。热检查是非正式的，允许训

练者和受训者之间一对一的互动。热检查时遇到的错误皆需实时纠正。 

 

冷检查（Cold Check）：冷检查在整个实地阶段定期施行。在样区完成作业后，

观察员和候补工作人员会再拜访该样区。最初的工作团队不会出席，检查测量

的标准也很严格。受查样区应随机挑选，如此工作人员不知道哪个样区将施行

冷检查。冷检查时遇到的错误皆需实时纠正。 

 

质量保证时间（QA timing） 

初部现场训练结束后，一系列的冷热检查应在约略 5％的样区执行，且冷检查

数量应大于热检查（例如，70％冷检查和 30％热检查）。每个工作人员应接受

冷热检查。在数据收集过程的早期阶段，执行多次质量保证检查是很重要的，

但偶尔也应该在实地阶段进行几次检查。 

 

第 1周及第 2周：在多种样区类型中，进行热检查（林地、住宅等）。 

 

第 3-7周：在多种样区类型中，进行冷检查（例如，具有低/无树木的样区、只

有几棵树的样区、树木数量多的样区）。若是树木数量<5的样区，确认样区内

所有树木是否测量，验证物种鉴定是否正确，重新测量 DBH和总高度，并验

证所有树木与建筑物的互动关系。若是树木数量>5的样区，确认样区内所有树

木是否测量，并验证物种鉴定是否正确。接着，随机选取 5棵树木，重新测量

DBH和总高度，并验证与建筑物的互动关系。每个选定样区施行质量保证时，

使用纸本数据收集表格，并记录选定之树木的重新测量结果。 

 

需重测之变量（Variables to remeasure） 

下表列出的变量应重新测量并记录在质量保证树木数据表格（参见下方的资料

收集建议）。测量质量目标（MQOs，Measurement quality objectives）也有列
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出。MQO客观、量化地定义某个测量值的错误容忍指数（确切与测量数值的偏

差度）。它们是测量数据质量的客观标准。某测量的 MQO通常包括一个最大可

接受误差程度，以及测量错误需小于或等于最大误差的次数频率。当多人可以

重复执行某测量且获得相同结果时，最好将定义可接受数据的容忍限制严格制

定。 

 

对于需主观评估的变量，容忍限制应该反映主观性的程度。主观性越高的属

性，应具备更宽的容忍限制。 

 

 
 

对于样区和树木水平的其余测量而言，确认工作团队是否已测量/再记录过所有

项目，以及数值的合理性。除非出现显而易见的问题，不需重新测量任何项

目。 

 

标示超出容忍度的测量数值。注释所收集的其它资料之精确性。若遇到重大问

题，记录你解决问题的方式。（例如，如果有一个物种持续被认证错误，标明你

已重新训练过工作人员，回到先前完成的样区，并解决问题）。问题如何被解决

的记录是非常重要的。 

 

注意：若有任何零星错误，请告知工作团队以确定发生什么错误。确认这几个

错误是否为一个大问题的征兆。如果你辨识出样区之间有任何现象和问题持续

发生，就需执行纠正措施：重新培训工作团队、修复数据表，和/或返回到受影

响的样区，并重新测量所需的项目。关键的重点项目为物种鉴定及样区的树木

株数。直径测量的问题现象是必须注意的。（工作团队在测量时是否太高或太

低？） 
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质量保证表格（QA forms） 

由于每个项目的需求不同，目前没有专为质量保证目的而特别设计的数据表。

你可以创建一个表格或使用其他系统，以检查测量状况。使用基本的 Eco 数据

收集表是一个选择。你也可以打印现有样区资料的 PDF文件。欲如此，请从

Eco中的工具栏选择 Edit > Enter or Edit Data。点击 Print Plot，于开启的窗口

选择你想要打印的样区，并点击 Display。 

 

在质量保证检查阶段，按照〈第四阶段：复查实地数据〉所列出的步骤，行动

装置用户可将样区数据（样本项目）和树木数据（完整普查项目）传送回他们

的装置。 

 

在质量保证检查阶段，按照〈第四阶段：复查实地数据〉所列出的步骤，PDA

用户可将样区数据（样本项目）和树木数据（完整普查项目）传送回他们的装

置。然而，目前仍无法将样本项目收集到的数据传回 PDA。因此，执行样本项

目的 PDA用户只能手动施行质量保证程序。 
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第四阶段：回到你的办公桌：执行 Eco（Phase IV: 

Back at Your Desk: Running Eco） 

 

传送数据至桌机（Transferring Data to the Desktop） 

现场数据收集完成后，它们需从桌机取用和传送以处理。 

 

你的桌机（On your desktop） 

欲开启你在第二阶段创建的项目，先从你计算机开始选单开启 Eco桌机应用程

序。 

1. 点击 File > Open Project，浏览存盘的位置。 

2. 点击 Open 以开启该项目。 

 

纸制表格（Paper forms） 

1. 点击 Edit > Enter or Edit Data 以输入纸本收集的数据，纸本数据输入窗

口将开启。 

2. 若是样本普查，样区的列表将会显示。 

a) 选取与纸本样区 ID相应的样区 ID，并点击 Edit Plot。使用纸

制表格的格式输入每个样区的数据。 

b) 完成编辑每个样区后，点击 Save。 

c) 若需添加未列入清单的额外样区，点击 Add Plot并完成表

格。 

3. 若是完整普查，点击 Add Tree以开始输入数据。 

使用纸制表格的格式输入每棵树的数据。 

完成编辑每棵树后，点击 Save。 

点击 Edit Tree或 Delete Tree以更改或移除树木条目。 

 

PDA 

上传数据前，你必须先在 PDA上退出 Eco应用程序。 

 

若是样本普查： 

1. 欲离开样区选单，请从下方的下拉式选单选择 Exit，并点击 Go。 

2. 在主选单中点击 Exit。 

 

若是完整普查： 

1. 欲离开树木选单，请点击 Exit/Done。 

2. 在主选单中点击 Exit。 

 

在桌机上继续作业： 
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1. 点击 Tools > PDA Utility，开启 PDA接口，接口中的 PDA卷标将自行启

用。 

2. 在你的 PDA连接计算机、ActiveSync运行、Eco PDA应用程序未执行的

情况下，点击 Check PDA Status。 

3. 接着点击 Retrieve Data from PDA。 

4. 点击 OK以清理 PDA 中的已完成样区。 

 

在 PDA未与桌机连接时转移 PDA记录（Transferring PDA records without 

connecting the PDA to the desktop） 

在某些情况下，实地工作团队可能很难或根本不可能定期连接 PDA与桌机以传

送数据。在这个情况下，有个可用的进阶选项能允许你透过电子邮件传输记

录。此选项需要项目管理员谨慎实行文件管理程序，确保数据的完整性，且需

要具有进阶 PDA知识的实地工作团队，搜寻及汇整 PDA中的所需数据文件。

如果你需要此功能，请咨询 i-Tree Support 寻求建议及此选项的限制性。 

 

行动装置（Mobile devices） 

实地工作团队应定期透过他们的行动装置上传数据。该数据保存在云端服务器

内，直到数据管理者使用他的桌机计算机检索。 

 

欲取回上传至桌机服务器的数据： 

1. 点击 Tools > Mobile Utility。确认项目讯息。 

2. 点击 Retrieve Project Data，输入你之前为项目创建的密码。 

3. 点击 Next。 

4. 在出现的 Eco Mobile Manager 窗口中，勾选欲从服务器取回之数据的选

择框。 

 

进行更改（Making changes） 

欲编辑或输入任何新的普查数据： 

1. 点击 Edit > Enter or Edit Data。普查清单将开启。 

2. 选择欲编辑的样区 ID 或树木 ID，点击 Edit Plot or Edit Tree 钮，并做必

要的更改。 

3. 完成编辑后，点击 Save Edits。 

4. 若是样本普查，如需添加不在清单内的额外样区，点击 Add Plot并完成

表格。 

5. 若是完整普查，点击 Add Tree添加新记录并完成此表格。 

 

复查实地资料（Rechecking Data in the Field） 

在某些情况下，你可能会发现你需要返回到现场复查普查数据条目，例如，执

行质量保证检查。在这种情况下，你可以选择将记录从桌机传送至 PDA或行动
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装置，让你知道需返回至哪棵树木或样区。目前，此选项适用行动装置的样本

及完整普查项目，但只适用 PDA的完整普查项目。 

 

行动装置的样本及完整普查项目（For mobile devices and sample or complete 

inventory projects） 

在你的桌机： 

1. 点击 Tools > Mobile Utility，并确认项目资料。 

2. 选择 Submit Project Configuration。 

3. 点击欲复查的样区或树木旁的选择框，再点击 OK。 

4. 重新输入你替该项目设定的电子邮件地址和密码，接着点击 Finish。 

 

在每个行动装置： 

1. 完成所有待处理样区，并上传所有现有数据！ 

2. 在项目主窗口中，点击左上角的齿轮（gear wheel），进入选项

（Options）选单。 

3. 选择 Reload Project。需重新检视的样区与树木将显示于你的行动装置

上。 

 

注意：请了解到，在桌机上的主要项目层级发生的事情将同步至所有行动装

置。这意味着你无法传送不同配置到不同的智能手机。如果有些数据收集员仍

在处理原始样区，项目数据管理员不应传送新配置与待查样区的数据。谨慎的

数据管理和规划是必要的。 

 

PDA 的完整普查专案（For PDAs and complete inventory projects） 

在你的桌机上： 

1. 点击 Tools > PDA Utility，开启 PDA接口，接口中的 PDA卷标将自行启

用。 

2. 在你的 PDA连接计算机、ActiveSync运行、Eco PDA应用程序未执行的

情况下，点击 Check PDA Status。 

3. 点击标示 Select Recorded Tree Data to Send to PDA 的按钮。普查数据

清单将出现。 

4. 勾选相关记录旁的框框，并点击 OK。 

你的记录现在应显示在 PDA中。 

 

提交数据进行处理（Submitting Data for Processing） 

若是美国、加拿大及澳大利亚的项目，数据会透过在线系统自动处理，并在同

一天回报结果。 

 

注意：其他国际项目和使用自定义天气或空气质量数据的项目仍会透过雪城的
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美国林务局北部研究站（US Forest Service Northern Research Station）手动处

理，且需要更多的时间。如下所述传送数据，接着请寄电子邮件到

info@itreetools.org以通知我们你的项目需进行特殊处理。 

 

开始传输数据： 

1. 点击 Tools > Submit Data for Processing。 

2. 联络人数据框将开启。填写此框，特别确认你的电子邮件地址。意见栏

仅供国际用户使用，以提供他们研究区域的总面积供相互引用。 

3. 填写完成并核对所有讯息后，请点击 OK。若你收到一个对话框，告知

你有错误或问题需解决，请进行必要的修正后再重新提交。 

4. 一封署名 info@itreetools.org 的信件会由系统自动寄给你，告知数据已送

达。未收到相关信件者请检查垃圾信件文件夹。 

 

下载结果（Downloading Results） 

数据处理完毕后，你会收到一封通知信，告知你成果已可下载，信件内文将附

上相关档名。未于 24 小时内收到信件者，请联络 info@itreetools.org。 

1. 开启 Eco应用程序并开启相关项目。 

2. 点选 Tools > Load Results。 

3. 在 File窗口中输入邮件内文附上的檔名。建议直接将档名复制贴上以避

免错误。 

4. 点选 OK。Eco 应用程序会自动将你的成果自服务器下载至你计算机普

查数据的位置。 

 

成果报告（Reporting Results） 

检视分析成果的方式有两种：使用工具栏上的 Report选单，或点选工具栏上的

View 选项，并选择 View Project Window。左方将跳出一列选单。点选个别的

「+」号以显式相关选项。相同的窗体和统计图表可于 Reports及 View 检视，

然而 View Project Window 额外允许你在 Input区域检视个别样区之细部细节。 

 

请记住，每个窗体及统计图表可能长达数页。窗体上方的选项可切换英制或公

制单位。于主选单中点选 View > Species Name Format 以选择显示俗名或学

名，并勾选想要的格式。 

 

样本项目之可用报告（样区为基础）（Available reports for sample projects 

（plot-based）） 

 

文本报告（Written report） 

Eco应用程序将自动产生你研究结果的文本报告书（约 33页）。欲检视该报

告： 
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点选 Reports > Written Report。 

一个对话框将询问都市人口数量。此网站

（www.census.gov/popest/cities/cities.html）有相关数据可供查询。 

文本报告将在项目窗口中开启，点选 Print图示即可打印，该档案也可汇出成

PDF及 RTF格式（各文字处理程序皆可读取/编辑内文，如 Microsoft Word）。

基于格式变动，所汇出的 RTF文本报告之排版可能会跑版或偏移，23页的潜在

病虫害窗体即是如此。请依需求检查汇出的档案。 

 

BenMAP 公共卫生空气质量报告（BenMAP Air Quality Public Health 

Report） 

EPA的环境效益地图绘制与分析程序（BenMAP）会估算环境污染因子浓度的

改变对负面健康反应的减少。（参阅 http://www.epa.gov/air/benmap/以取得更多

信息。）表格中的数据反映你研究区域的人口数量。金额数据反映减少的疾病人

口代表的经济价值。 

 

资源生态系服务报告（Resource Ecosystem Services reports） 

 列于下方的资源生态系服务报告提供你研究区域的都市林所带来的正面

环境效应数据。成果以有效单位（如：吸收几吨二氧化碳）及美金价格

列出。 

 依物种提供的树木环境效益（表格）。 

 依土地使用方式提供的树木环境效益（表格）。 

 依单位占地面积提供的树木环境效益（表格）。 

 依土地利用方式统计的树木碳储量（图表）。 

 依土地利用方式统计的单位占地面积树木碳储量（图表）。 

 依土地利用方式统计的年度树木碳储量（图表）。 

 依土地利用方式统计的年度单位占地面积树木碳储量（图表）。 

 树木的能源效益（表格）。 

 依树种计算的树木雨水拦截量（表格）。 

 依土地利用方式计算的树木雨水拦截量（表格）。 

 依土地利用方式计算的树木产氧量（图表）。 

 依土地利用方式计算的单位占地面积树木产氧量（图表）。 

 每月树木及灌木移除之空污粒子（表格）。 

 每月树木及灌木移除之空污粒子（图表）。 

 每小时树木及灌木移除之空屋粒子（图表）。 

 依树种计算的生物排放物质（表格）。 

 依土地利用方式计算的生物排放物质（表格）。 

 

资源结构分析报告（Resource Structural Analysis reports） 
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资源结构分析报告提供你研究区域之都市林的整体资源架构，包含人口数量、

物种组成、叶面积、树木状况以生物质能状况。成果以多种型式分类列出，如

DBH（胸高直径）层级、土地利用方式或单位面积（每英亩、每公顷）基础。 

 各土地利用方式之树木数量。 

 各土地利用方式单位面积之树木数量（图表）。 

 各 DBH区间/土地利用方式之物种组成（表格）。 

 各 DBH区间之物种组成（表格）。 

 重点树木物种（表格）。 

 物种丰富度，Shannon/Wiener 多样性指数（表格）。 

 各土地利用方式之原生树木（表格）。 

 各物种之树木状况（表格）。 

 各土地利用方式之树木状况（表格）。 

 各 DBH及土地利用方式之树木状况（表格）。 

 各土地利用方式之树木叶面积（图表）。 

 各土地利用方式单位面积之树木叶面积（图表）。 

 各 DBH区间及土地利用方式之树木生物质能及叶面积（表格）。 

 各土地利用方式之灌木生物质能及叶面积（表格）。 

 各土地利用方式之树木与灌木生物质能及叶面积（表格）。 

 各土地利用方式之地面覆盖组成（表格）。 

 土地利用预测之准确度（表格）。 

 

病虫害与疾病分析报告（Pest and Disease Analysis reports） 

病虫害与疾病分析是一份针对都市林病虫害易感染性之标准报告，供使用者参

考。有十种额外报告可供用户实施病虫害侦测程序。 

 

i-Tree Eco 病虫害易感染性报告（i-Tree Eco Susceptibility Report） 

 各土地利用方式之树木易感染性。 

 

病虫害侦测报告（Pest Detection Protocol Reports） 

 各土地利用方式之主要树木病虫害概要。 

 各土地利用方式之主要树木病虫害细则。 

 各物种之迹象与病征概要。 

 各物种之迹象与病征细则概览。 

 各物种之迹象与病征完整细则。 

 各土地利用方式之迹象与病征概要。 

 各土地利用方式之迹象与病征细则概览。 

 各土地利用方式之迹象与病征完整细则。 

 树木之迹象与病征总评。 
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 树木之病虫害总评。 

 

完整普查项目可用表格（100%普查使用）（Available tables for complete 

inventory projects （100% census）） 

 

BenMAP 公共卫生空气质量报告（BenMAP Air Quality Public Health 

Report） 

 

资源生态系服务报告（Resource Ecosystem Services reports） 

 树木特征（表格） 

 各物种之树木特征概论（表格） 

 空污影响（表格） 

 各物种之空污影响概论（表格） 

 能源效益（表格） 

 雨水拦截量值（表格） 

 

资源结构分析报告（Resource Structural Analysis reports） 

 物种分布（图表） 

 重要数值（表格） 

 物种状况（表格） 

 

病虫害检测分析报告（选择性模块）（Pest Detection Analysis reports 

（optional module）） 

 各土地利用方式之树木病虫害主要概览 

 各土地利用方式之树木病虫害主要细则 

 各物种之迹象与病征概要 

 各土地利用方式之迹象与病征概要 

 各物种之迹象与病征细则总览 

 各物种之迹象与病征完整细则 

 各土地利用方式之迹象与病细则总览 

 各土地利用方式之迹象与病征完整细则 

 树木之迹象与病征总评 

 树木之病虫害总评 

 

执行模型之注意事项（Model processing notes） 

新的自动化系统将产生一份数据表单，说明出现错误讯息时如何解决。档案最

后一页提供错误讯息的定义与解决方案。这些数据可以在 Reports > Model 

Processing Notes 中查询。 
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影印/汇出结果（Printing and exporting results） 

1. 打印：开启欲打印之图表或窗体，点选上方 Print图示。 

2. 汇出：自下拉式选单中选取欲汇出的文件格式（PDF、RTF或 CSV）并

点击 Export。 

 

封装专案（Pack Project） 

此选项能将项目相关文件夹与必要数据库封包成一个 zip 压缩文件，让使用者

互相分享或传送至另一台计算机上。欲开始执行： 

1. 点选 File > Project 并输入欲建立之压缩文件档名。 

 

压缩文件将包含 Eco项目文件、汇入数据库、导出（预估值）数据库及 NLCD

图像文件案。欲在新计算机上解压缩该项目： 

1. 将档案全部解压缩至同一个文件夹以便管理。 

2. 双击 Eco项目文件以开启档案。 

3. 系统将要求你替该项目选择汇入数据库及导出（预估值）数据库。请浏

览解压缩之文件夹以选择对应之数据库。 

4. 请点选 File > Update Project 以重新连结 NLCD档案（如果存在）。接

着，请浏览解压缩之文件夹，并依系统指示选择覆盖物、不透水层及树

冠层照片。 

5. 储存该项目。 
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附录一：随机样区工具书：分层取样（Appendix 1: 

Random Plots Workbook: Stratified Sample） 

以下指示将帮助任何专业程度的人员创建随机取样的 i-Tree Eco 样区、样区中

心点及 i-Tree Eco 需要的相关数据文件。我们使用 ESRI ArcGIS 分析套件和其

扩充功能 Spatial Analyst。以下方法亦通用于 ArcGIS 其他版本以及其他有相同

基本功能的 GIS 软件。取样样区由土地覆盖种类（不是土地利用方式）分层。

为举例说明，部份分层数据取于 2001 USGS National Land Cover Database

（NLCD）数据库。请遵循以下四个基础步骤： 

1. 准备项目区域数据 

2. 准备分类阶层（土地覆盖分类） 

3. 产生取样样区 

4. 建立 Eco可用的输出档 

 

以上步骤完成后，还需准备以下： 

 以多边形绘制的取样样区/感兴趣区域（Area of Interest，AOI）之分层地

图。 

 由单一及复数土地覆盖多边形组成、符合 AOI范围之土地覆盖图层，并

包含 Eco需要的字段。 

 随机样本样区中心点地图图层，并包含 Eco 需要的字段。 

 取样样区多边形地图图层。 

 Eco可用之分层区域文本文件。 

 Eco可用之样区清单文本文件。 

 Eco可用之投影 prj档案。 

 

建议 

 必须使用套件 ArcGIS 的空间分析模块 Spatial Analyst。 

 域名及类型很重要。 

 优先自地图数据提供者取得投影系统及地图单位相关数据。 

 所有地图数据皆需拥有正确的投影数据以免影像出现偏差。 

 分层地图数据必须使用系统规格为英尺或公尺的投影系统，系统单位不

可为度。 

 Eco需求的地图最终单位为公制单位。 

 AOI范例为多边形，如城市边界、公园区域或管辖区域。 

 ESRI shapefile 是最容易使用的。 

 「Pin」（意即固定窗口于最上层）ArcToolbox──ArcToolbox 面板右上角

的钉选图示。 

 建立良好的数据管理习惯：放置原始数据的文件夹、放置导出数据的文
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件夹、有逻辑地命名文件夹等。 

 ArcGIS 应自动添加地理解析过的图层。如果没有，请使用 File > Add 

Data > Add Data 选单以加载相关图层。 

 事先决定各分层的样区数量。 

 

准备项目样区资料（Project Area Data Preparation） 

概论（Overview） 

 取得一份可显示 AOI调查样区的 GIS 地图图层。 

 启用 ArcGIS 的 ArcMAP 应用程序。 

 将 AOI图层加载数据窗口。 

 依需求调整 AOI图层的坐标定位系统。 

 

详细说明（Detailed instructions） 

1. 自图资中心或在线相关资源取得 AOI的多边形样区。部份资料可自此获

得：http://www.esri.com/data/free-data。 

2. 启用 ArcMap应用程序，并点选 File > Save As 将项目另存于新位置。作业

期间亦需定时储存避免数据遗失。 

3. 点选 File > Add Data > Add Data… 浏览至你的 AOI多边形地图，并载入

图层至目前的窗口。 

a) 如果你的资料正常投影，ArcGIS 可以实时呈现 AOI以及后续

图层的差异处。 

b) 如果你的数据缺少投影数据，「未知空间数据」的相关讯息将

跳出。点选 OK以离开窗口，并依据数据提供者的需求使用

ArcToolbox 定义 AOI图层的投影。 

 

点选 ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection 并完成投影定义表格。 

 

有关 Input Dataset，自下拉式选单中点选 AOI图层。 

 

有关定位系统（Coordinate System），点选右侧的 Properties

按钮。 

 

在跳出的空间参照数据窗口（Spatial Reference Properties）

中点击 Select，选择符合你数据提供者的要求的坐标定位系

统。 

 

结果（Results） 
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AOI 多边形图层：一张 AOI多边形图层现在已准备好与地图分层连结。 

 

分层准备（Strata Preparation） 

概观（Overview） 

 取得一个含 AOI多边形图层范围的土地覆盖 GIS 图层。 

 视需要将土地覆盖数据转换为多边形。 

 链接土地覆盖图层与 AOI区域。 

 选择各土地覆盖分层并替其于表格中命名。 

 替你 i-Tree Eco 项目的各土地覆盖分层分解土地覆盖多边形至一个单

独、复数部分的多边形。 

 添加 Eco需要的区块并计算适当的量值。 

 

详细说明（Detailed instructions） 

 

请先从 Multi-Resolution Land Characteristics Consortium（http://www.mrlc.gov/）

取得土地覆盖资料： 

1. 启动MRLC 协会检视工具；依循使用指示。 

2. 放大并固定至你的 AOI，请确定已涵盖整个或比 AOI稍大的范围。 

3. 点选右上角 Download tab，确认只选取特定年次的土地覆盖。 

4. 使用 Download tool button（下载工具按钮）在地图上画出方格区域，请

于跳出窗口上点选 Download button（下载按钮）以储存图层。储存完

毕的提示框需花些时间才会跳出，请耐心等候。 

5. 将档案解压缩至你欲放置的文件夹。所下载的 NLCD档案依数字命名并

含有影像数据（光栅数据）。该档案主要由像素组成，且每个像素皆含特

定讯息，例如土地覆盖编码数字。描述图层物理层和属性讯息的元数据

（metadata）也包含在内。具体土地覆盖分类代码和名称皆可在这找

到。 

 

使用 ArcToobox将土地覆盖影像转换为多边形图层（Use ArcToolbox to convert 

the land cover image data to polygons）。 

1. 将土地覆盖影像加载 ArcMap。ArcGIS 会实时重整这些信息，并显现在

AOI图层下方。 

2. 在影像图层上点选右键，开启属性窗体以检视土地覆盖内码。 

3. 点选 ArcToolbox > Conversion Tools > From Raster > Raster to 

Polygon。 

4. 填写 Raster to Polygon（光栅数据转换多边形）窗体： 

a) Input Raster（汇入光栅）：请从下拉式选单中选取你的土地覆

盖图层。 

b) Field（字段）：请选取包含土地覆盖数据的字段（必要时请参
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阅元数据文件）。 

c) 在 Output Polygon Features（导出多边形功能）下，使用

Browse（浏览）按钮选定储存位置，并替导出的多边形图层

命名。 

d) Simplify（简易）多边形选项不应被勾选。 

e) 点选 OK。 

 

使用 ArcToolbox来连结 AOI图层与土地覆盖多边形图层（Use ArcToolbox to clip 

the land cover polygon map layer by the AOI map layer）。 

1. 点选 ArcToolbox > Analysis Tools > Extract > Clip。 

2. 完成 Clip 窗体： 

a) 在 Input Features 下，自下拉式选单选择土地覆盖多边形图

层。 

b) 在 Clip Features 下，自下拉式选单选择 AOI图层。 

c) 在 Output Feature Class（导出功能）下，使用 Browse 按钮选

定储存位置，并替导出的结果图层命名。 

d) 将 XY Tolerance field 和 units 的下拉式框框空白。 

e) 点选 OK。 

3. 土地覆盖图层现在应该出现于项目样区的范围内。 

 

使用 ArcToolbox在土地覆盖多边形图层上添加 Eco需要的字段（Use ArcToolbox 

to add Eco-required fields to the clipped land cover polygon map layer）。 

1. 点选 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 表格： 

a) 在 Input Table 下，从下拉式清单选择迭层完毕的土地覆盖多

边形地图图层。 

b) Field Name：请输入 StratDslv。 

c) Field Type：请从下拉列表选择 TEXT。 

d) 跳过以下字段： 

精确度（Field Precision） 

比例尺（Field Scale） 

长度（Field Length） 

名称（Field Alias） 

是否可留空（Field is Nullable） 

是否为必填（Field is Required） 

域名（Field Domain） 

e) 点击 OK。 

 

使用常规选取查询工具与 ArcToolbox创建等同土地覆盖分类的文字字段，供迭
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层之土地覆盖多边形地图图层使用（Use regular Selection Queries and 

ArcToolbox to create text values equivalent to the land cover categories for the 

clipped land cover polygon map layer.）。 

1. 检视与 NLCD 土地覆盖资料一同下载的元数据档案。每个 GRIDCODE

数值对应至一个土地覆盖分类。使用 GRIDCODE 以解析土地覆盖数

据。 

2. 在 ArcMap主选单列表中，选择 Selection > Select by Attributes。 

3. 完成 Select by Attributes 窗体： 

a) 分层（Layer）：挑选已迭层的土地覆盖地图图层。 

b) 方法（Method），选择 Create a new selection 并于下方的

SELECT * FROM窗口中格式化查询问题。 

c) 确定窗口为空白，必要时将旧的查询指令删除。 

d) 双击上述窗体内的 GRICODE 域名。 

e) 点击 equals 按钮。 

f) 点击 Get Unique Values 按钮。 

g) 双击窗体中第一个土地覆盖 GRICODE 数值。 

h) 一个正确格式化的查询指令为：”GRICODE”=11。 

i) 点击 Apply──你的选单会维持开启。 

4. 选取第一个土地覆盖分类功能后，使用 ArcToolbox 替每个土地覆盖分类

命名。点选 ArcToolbox > Data Management Tools > Fields > Calculate 

Field。 

5. 完成计算区域（Calculate Field）窗口： 

a) 在 Input Table 下，从下拉式选单中择重迭及分解的土地覆盖

多边形地图图层。 

b) Field Name：从下拉式选单选取 StratDslv。 

c) 在 Expression 下，输入描述土地覆盖类型的文字。如，

「Developed High Intensity」 （包含引号）。 

d) 跳过 Expression Type。 

e) 跳过 Code Block。 

f) 点选 OK。 

6. 在图层窗体中，在迭层之土地覆盖多边形地图图层上点击右键，选择

Open Attribute Table，并确认只有被选取的记录被适当的土地覆盖分类

文字标示。 

7. 在土地覆盖多边形图层上的每个土地覆盖分类上重复步骤 1-6。诀窍：你

可以将多个土地覆盖分类码编制在同一个查询代码中。例

如：”GRICODE”=21 或”GRICODE”=22。 

8. 从主选单中，点选清除所有功能（Clear Selected Features）以清除土地覆

盖功能选项。 
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使用 ArcToolbox以分解土地覆盖多边形（Use ArcToolbox to dissolve the land 

cover polygon(s)）。 

1. 点选 ArcToolbox > Data Management Tools > Generalization > 

Dissolve。 

2. 完成 Dissolve窗体： 

a) 在 Imput Features 下方，自下拉式选单中选择迭层土地覆盖

多边形地图图层。 

b) Output Features Class：使用 Browse按键选定档案位置，并

替图层成果命名。 

c) 在 Dissolve_Fields 下，勾选 StratDslv 区域（属性内含如同上

方 NLCD 土地覆盖的名称）。 

d) 将 Statistics Fields 空白。 

e) 勾选 Create Multipart Features 旁的空格。 

f) 跳过 Unsplit lines 框框。 

g) 点击 OK。 

3. 在新的分解多边形土地覆盖图层上点击右键，开启属性窗体并确认里面

的每个土地覆盖分类皆有单一、复数区域的多边形。 

 

使用 ArcToolbox在分解土地覆盖多边形地图图层中添加 Eco需要的区域（Use 

ArcToolbox to add additional Eco-required fields to the dissolved land cover polygon 

map layer）。 

1. 点选 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 窗体： 

a) 在 Input Table 下，自下拉式选单选择分解土地覆盖地图图

层。 

b) Field Name：请输入 Strat_ID。 

c) Field Type：请从下拉式选单选择 LONG。 

d) 请跳过以下字段： 

精确度 

比例尺 

长度 

名称 

是否可留空 

是否为必填 

域名 

e) 点选 OK。 

3. 以下的字段需重复以上步骤： 

a) Field Name：Strat_Area以及 Field Type 选择 DOUBLE。 

b) Field Name：Strata以及 Field Type选择 TEXT。 
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使用属性窗体之字段计算器产出需加入分解土地覆盖多边形图层的 Eco特定字

段之数值（Use the attribute table Field Calculator to populate values for the Eco-

specific fields added to the dissolved land cover polygon map layer）： 

1. 在土地覆盖图层上点击右键并选取 Open Attribute Table。 

2. 在 Strat_ID字段的标题上点击右键，选择 Field Calculator… 

a) 在下方的文字空格 Strat_ID =，输入：[FID]+1。 

b) 点选 OK。 

3. 在 Strata字段重复以上步骤。 

a) 在下方的文字空格 Strata=，输入：StratDslv。 

b) 点选 OK。 

4. 在 Strat_Area 字段顶端栏上点击右键，选择 Calculate Geometry… 

5. Property：选择 Select Area。如果这个选项无法点选，代表你的土地覆

盖多边形图层并不在一个使用公制或英制的影像系统中；请至准备项目

区域数据（Project Area Data Preparation）部份详阅相关内容。 

6. Coordinate System：请选择 Use coordinate system of the data source。 

7. Units：请选择 Hectares [ha]。 

8. 完成后请关闭属性窗体。 

 

结果（Results） 

 

一个已转换、迭层、分解的多边形地图图层，并包含符合 Eco需求的字段。 

 此图层应与项目区域范围相同。 

 窗体中的每个土地覆盖分类皆应有一个代表数据。 

 现在，经处理的多边形地图图层已可用于产生样区。 

 

产生抽样样区（Sample Plot Generation） 

概观（Overview） 

 选取每个土地覆盖分类，并为每个土地覆盖分类执行 ArcToolbox 中的创

建随机点位工具（Create Random Points tool）。 

 汇整产出的随机样区信息。 

 依空间性结合土地覆盖信息与随机样区数据。 

 添加 Eco需要的字段至随机样区数据。 

 计算随机样区数据的字段数值。 

 缓冲随机采样点位数据以产出样区。 

 

详细说明（Detailed instructions） 

使用常规选项查询及 ArcToolbox以选取个别土地覆盖分类，并产出需要的样区

数量（Use regular selection queries and ArcToolbox to select an individual land 
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cover category and then generate the desired number of plots for it）。 

1. 从 Selection 选单选择 Select by Attributes。 

2. 完成 Select by Attributes 窗体： 

a) 在 Layer下，确认已选取分解地图图层。 

b) Method：选择 Create a new selection 并在 SELECT * FROM

空格内依下方格式输入查询代码。 

c) 确认框框是空白的。若有必要，删除里面的旧内码。 

d) 双击上方窗体的 Strata 字段。 

e) 点击 equals 按钮。 

f) 点击 Get Unique Values 按钮。 

g) 双击窗体内的第一个土地覆盖 Strata值。 

h) 正确的查询格式为：”Strata”='Developed, High Intensity'。 

i) 点选 Apply。 

3. 点选 Arc Toolbox > Data Management Tools > Feature Class > Create 

Random Points。 

4. 完成 Create Random Points 窗体： 

a) Output Location：浏览至使用中的文件夹，点击以选取该文

件夹，再点击 Add。 

b) Output Point Feature Class：输入一个扩展名为.SHP 的文件

名。（代表各土地覆盖分类而创建的取样样区为个别图层数据

（shapefiles）。每个文件名皆需符合该分类，因为它们最终皆

会被合并为一个取样样区图层，如

Plots_Developed_HighIntensity.shp）。 

c) Constraining Feature Class：选取你的迭层图层及分解图层。 

d) Number of Points [value or field]：输入此土地覆盖分类所需的

取样样区数量。 

e) 跳过剩余的字段。 

f) 点选 OK。 

g) 替其余的土地覆盖分类重复步骤 1-4。 

5. 从选择选单，选择清除所有功能选项（Clear Selected Features）以清除所

有已勾选的土地覆盖功能。 

 

使用 ArcToolBox合并所有个别土地覆盖分类的随机取样图层（Use ArcToolBox 

to merge the individual land cover category random plots map layers together）： 

1. 点选 ArcToolbox > Data Management Tools > General > Merge。 

2. 完成 Merge窗体： 

a) 请输入 Output Dataset，使用扩展名为.SHP的文件名。点击

Browse 至欲储存的位置，并输入导出的图层档名，如：

SamplePlots_Merge.shp。 
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b) 接着，从 Input Datasets 下方的下拉式选单中，一次选取一个

土地覆盖样区图层。 

c) 跳过 Field Map 选项。 

d) 点选 OK。 

 

将合并的取样样区点位地图图层以及分解土地覆盖多边形图层执行空间整并。

这个步骤会将土地覆盖类型并入取样样区点位（Perform a spatial join between 

the merged sample plots point map layer and the dissolved land cover polygon map 

layer. This step assigns land cover types to the sample plot points）。 

1. 在合并取样样区图层上点击右键，选择 Joins以及 Relates > Join… 

2. 完成 Join Data 窗体。 

a) 在What do you want to join to this layer?下方，点选 Join 

data from another layer based on spatial location。 

b) 在 Choose the layer to join to this layer...下方，选择分解土地

覆盖多边形图层。 

c) 在 Each point will be given all the attributes of the polygon that

中：点选 it falls inside旁的按钮。 

d) 在 The result of the join will be saved into a new layer 下方，

使用 Browse按钮浏览至欲储存的位置，并为欲导出的图层档

案命名。这会成为最终的 i-Tree Eco 样区中心。 

e) 点选 OK。 

 

使用 AcrToolbox 将 Eco 字段添加至空间合并的取样样区图层（Use ArcToolbox 

to add Eco fields to the spatially joined sample plots point map layer）。 

1. 点选 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 窗体。 

a) Input Table：自下拉式选单中选取空间合并取样图层。 

b) Field Name：输入 ID。 

c) Field Type：自下拉式选单中选择 LONG。 

d) 跳过以下字段： 

精准度 

比例尺 

长度 

名称 

可否为空白 

是否为必填 

域名 

e) 点选 OK。 

3. 于以下字段重复以上步骤： 
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a) 域名：LCCode以及 Field Type：选择 SHORT。 

b) 域名：X_Coord以及 Field Type：选择 DOUBLE。 

c) 域名：Y_Coord以及 Field Type：选择 DOUBLE。 

 

使用属性窗体之字段计算器，替上一步骤中添加至空间样本样区结合点地图图

层的 Eco特定字段，产出对应数值（Use the attribute table Field Calculator to 

populate values for the Eco-specific fields added to the spatially joined sample plots 

point map layer in the steps above）。 

1. 在空间样本样区结合点地图图层上点击右键，并选择 Open Attribute 

Table。 

2. 在 ID field 标题上点击右键，接着选择 Field Calculator... 

a) 在 ID =下方的大文本输入框中输入：[FID]+1 

b) 点击 OK。 

3. 于 LCCode字段重复步骤。 

a) 在 ID =下方的大文本输入框中输入：[Strat_ID] 

4. 在 X_Coord 字段标题上点击右键，再选择 Calculate Geometry… 

a) Property：选择 X Coordinate of Point。 

b) Coordinate System：选择 Use coordinate system of the data 

source。 

c) Units：选择Meters [m]。 

d) 点击 OK。 

5. 在 Y_Coord 字段标题上点击右键，再选择 Calculate Geometry… 

a) Property：选择 X Coordinate of Point。 

b) Coordinate System：选择 Use coordinate system of the data 

source。 

c) Units：选择Meters [m]。 

d) 点击 OK。 

6. 欲验证样本样区点地图图层的属性是否修改正确，在地图图层列表中，

在空间样本样区结合点地图图层上点击右键，再选择 Open Attribute 

Table。 

a) 浏览字段和它们的数值，以确认它们是正确的。 

 

（可选）使用 ArcToolbox 缓冲空间样本样区结合点地图图层。此步骤能围绕样

区中心替你的样区调查规模创建样区，并可用于制作现场资料采集样区地图

（(Optional) Use ArcToolbox to buffer the spatially joined sample plots point map 

layer. This step creates the plot of your desired survey size around the plot centers and 

can be used to make field data collection plot maps）。 

1. 点选 ArcToolbox > Analysis Tools > Proximity > Buffer。 

2. 完成 Buffer表格： 
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a) 在 Input Features 下，从下拉式选单选择空间样本样区结合点

地图图层。 

b) Output Feature Class：使用 Browse 按钮浏览至欲储存的位

置，并替导出之地图图层命名。 

c) Distance：在 Linear Unit 框框内，根据你需要的样区大小，

从下方清单输入距离数值。（距离是样区的半径。） 

英呎（Feet）: 

1/5 英亩样区：输入 52.66 

1/10 英亩样区：输入 37.24 

1/20 英亩样区：输入 26.33 

1/100 英亩样区：输入 11.78 

 

公尺（Meters）: 

1/5 公顷样区：输入 25.23 

1/10 公顷样区：输入 17.84 

1/20 公顷样区：输入 12.62 

1/100 公顷样区：输入 5.64 

d) 从单位的下拉式列表依需求选择英呎或公尺单位。 

e) 跳过以下字段： 

侧边类型 

末端类型 

分解类型 

分解字段 

f) 点击 OK。 

3. 缓冲的样本点图层会自动添加至地图视图中；放大以审视各样区区域。

注意：如果你的样区区域不是圆形，在图层数据视图属性中选择一个合

适的同面积投影系统。 

 

结果（Results） 

样本样区点地图图层 

 随机分布于各分层（土地覆盖分类）的用户自定义样区数量。 

 配置土地覆盖类别的样区点。 

 添加和扩充的 Eco必填字段。 

 

（可选）样本样区区域多边形地图图层 

 

创建 Eco可用输出（Create Eco-ready Output） 

概观（Overview） 

 将样区属性的选定字段导出为文本文件。 
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 将分层多边形属性表格的选定字段导出为文本文件。 

 复制并重新命名 AOI投影文件。 

 

详细说明（Detailed instructions） 

1. 如果有取消选取功能，从 Selection 选单选择 Clear Selected Features。 

2. 在地图图层清单中的空间样区核心结合点地图图层上点击右键，并选择

Open Attribute Table。 

a) 在 FID 字段点击右键，并选择 Turn Field Off。 

b) 除了 ID、LCCode、X_Coord 和 Y_Coord（以上添加于上方

的 Sample Plot Generation）以外，于所有字段重复步骤。 

c) 在左上角的 Table Options 下拉式按钮下，选择 Export。 

d) 浏览欲储存输出档案的文件夹。 

e) 选择 Text File为 Save the file as 类型。 

f) 将输出文件合适命名，例如「myEcoPlots_mmyyyy.txt」。 

g) 当被要求添加新表格至当前的地图时，请点击 No。 

3. 在 Windows 记事本等简单的编辑器中打开文本文件（由于格式问题，避

免使用文字处理应用程序）。 

a) 使用 Search and Replace功能，用空格取代每个逗号。 

b) 储存文件。 

c) 删除包含字段名的第一行：「ID」、「LCCode」、「X_Coord」、

「Y_Coord」 

d) 在文件上端，复制贴上以下两行： 

$ U4PLLS! 1.3 20040728 1549 

1 

e) 正确的文件格式为： 

$U4PLLS! 1.3 20040728 1549 

1 

1 1 1199094.600650 2095374.121430 

2 1 1202999.760510 2094522.116280 

3 1 1207382.288000 2096877.180300 

4 1 1198150.473980 2101783.086320 

... 

4. 在地图图层清单中的分解土地覆盖多边形图层上点击右键，选择 Open 

Attribute Table。 

a) 在 FID 字段点击右键，并选择 Turn Field Off。 

b) 除了 Strat_ID、Strat_Area 和 Strata（在地层准备时添加）之

外，于所有字段重复步骤。 

c) 在 Table Options 的下拉式按钮中选择 Export。 

d) 浏览至欲储存导出档案的位置，将其储存为文本文件。 

e) 替输出文件适当命名，例如「myEcoStrata_mmyyyy.txt」。 
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f) 当被要求添加新表格至当前地图时，请点击 No。 

5. 在简单的编辑器中开启文本文件（避免使用字处理软件）。 

a) 使用 Search and Replace功能，用空格取代每个逗号。 

b) 保存文件。 

c) 删除包含字段名的第一行：「Strat_ID」、「Strat_Area」、

「Strata」。 

d) 在文件上端，复制贴上以下两行： 

$U4STAR! 1.3 20040728 1549 

1 

e) 正确的文件格式为： 

$U4STAR! 1.3 20040728 1549 

1 

1 15138.785733 “Developed” 

2 3187.141038 “Open” 

3 217.131072 “Other” 

... 

6. 制作一份与你的分解土地覆盖多边形图层相关的 PRJ 文件副本。 

a) 在Windows Explorer 里，浏览至你的工作活页夹，并复制贴

上有关该 shapefile的 PRJ 文件。 

b) 于复制文件上点击右键并将其适当地重新命名，例如

「myEcoProjection_mmddyyyy.prj」。 

 

结果（Results） 

三个 Eco可用文件： 

 样区清单 

 地层区域 

 投影（在先前的 Define Projection/Reprojection 步骤中作为 AOI Shapefile

的一部分自动创建） 
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附录二：随机样区工具书：非分层采样（Appendix 

2: Random Plots Workbook: Unstratified Sample） 

以下指示将帮助任何专业程度的人员创建随机取样的 i-Tree Eco 样区、样区中

心点及 i-Tree Eco 需要的相关数据文件。我们使用 ESRI ArcGIS 分析套件和其

扩充功能 Spatial Analyst。以下方法亦通用于 ArcGIS 其他版本以及其他有相同

基本功能的 GIS 软件。 

 

请遵循以下三个基础步骤： 

1. 准备项目区域数据 

2. 产生取样样区 

3. 建立 Eco可用的输出档 

 

以上步骤完成后，你将创建： 

 以多边形绘制的取样样区/感兴趣区域（Area of Interest，AOI）之分层地

图。 

 由单一及复数土地覆盖多边形组成、符合 AOI范围之土地覆盖图层，并

包含 Eco需要的字段。 

 随机样本样区中心点地图图层，并包含 Eco 需要的字段。 

 取样样区多边形地图图层。 

 Eco可用之分层区域文本文件。 

 Eco可用之样区清单文本文件。 

 Eco可用之投影 prj档案。 

 

建议 

 必须使用套件 ArcGIS 的空间分析模块 Spatial Analyst。 

 域名及类型很重要。 

 优先自地图数据提供者取得投影系统及地图单位相关数据。 

 所有地图数据皆需拥有正确的投影数据以免影像出现偏差。 

 分层地图数据必须使用系统规格为英尺或公尺的投影系统，系统单位不

可为度。 

 Eco需求的地图最终单位为公制单位。 

 AOI范例为多边形，如城市边界、公园区域或管辖区域。 

 ESRI shapefile 是最容易使用的。 

 「Pin」（意即固定窗口于最上层）ArcToolbox──ArcToolbox 面板右上角

的钉选图示。 

 建立良好的数据管理习惯：放置原始数据的文件夹、放置导出数据的文

件夹、有逻辑地命名文件夹等。 
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 ArcGIS 应自动添加地理解析过的图层。如果没有，请使用 File > Add 

Data > Add Data 选单以加载相关图层。 

 事先决定各分层的样区数量。 

 

准备项目区域数据（Project Area Data Preparation） 

概观（Overview） 

 取得一份可显示 AOI调查样区的 GIS 地图图层。 

 启用 ArcGIS 的 ArcMAP 应用程序。 

 将 AOI图层加载数据窗口。 

 依需求调整 AOI图层的坐标定位系统。 

 如有需要，使用英呎或公尺重新将 AOI投影至系统。 

 分解 AOI成一个单一多边形（若为超过一个多边形，分解为一个单一、

多部份的多边形）。 

 添加 Eco必填字段，并计算相应数值。 

 

详细说明（Detailed instructions） 

1. 自图资中心或在线相关资源取得 AOI的多边形样区。部份资料可自此获

得：http://www.esri.com/data/free-data。 

2. 启用 ArcMap应用程序，并点选 File > Save As 将项目另存于新位置。作

业期间亦需定时储存避免数据遗失。 

3. 点选 File > Add Data > Add Data… 浏览至你的 AOI多边形地图，并载

入图层至目前的窗口。 

a) 如果你的资料正常投影，ArcGIS 可以实时呈现 AOI以及后续

图层的差异处。 

b) 如果你的数据缺少投影数据，「未知空间数据」的相关讯息将

跳出。点选 OK以离开窗口，并依据数据提供者的需求使用

ArcToolbox 定义 AOI图层的投影。 

 

点选 ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection 并完成投影定义表格。 

 

有关 Input Dataset，自下拉式选单中点选 AOI图层。 

 

有关坐标系统（Coordinate System），点选右侧的 Properties

按钮。 

 

在跳出的空间参照数据窗口（Spatial Reference Properties）

中点击 Select，选择符合你数据提供者的要求的坐标定位系

统。 
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4. 如有必要，使用 ArcToolbox 重新投影你的 AOI地图图层至使用英呎或公

尺的系统，最理想的是选择已存在于你组织中的投影系统，或是常用的

系统，例如美国的 State Plane或 UTM。 

5. 浏览至 ArcToolbox > Data Management Tools > Projections and 

Transformations > Feature > Project，并完成 Project表格： 

a) Input Dataset：从下拉式选单选择 AOI地图图层。 

b) Input Coordinate System应会因你在先前步骤中的作业或按照

你的数据提供者而无法启用。 

c) Output Dataset or Feature Class：使用右方的 Browse按钮浏

览欲储存输出文件的位置并予之命名。 

d) Output Coordinate System：点击右方的 Properties 按钮。 

e) 在开启的 Spatial Reference Properties 窗口中，点击 Select 按

钮，并浏览至合适的坐标系统。 

f) Geographic Transformation：如果出现「Undefined 

Geographic Transformation」的提示讯息，请在下拉式列表选择

第一个选项。 

g) 完成所有字段后，请点击 OK。 

6. 如果你的 AOI有超过一个以上的多边形，你必须使用 ArcToolbox 分解它

们。 

a) 浏览至 ArcToolbox > Data Management Tools > 

Generalization > Dissolve，并完成 Dissolve窗口。 

b) Input Features：从清单选择投影的 AOI地图图层。 

c) Output Feature Class：使用 Browse按钮浏览欲储存输出文件

的位置并予之命名。 

d) Dissolve Field：检查整合 AOI的数据字段属性数值。例如：

「Name」的字段包含 AOI的城市名称，甚至是独立的城市部

份。你可能需细读图层属性表以找到它。 

e) 将 Statistics 字段空白。 

f) 确认已勾选 Create Multipart Features 框框。 

g) 点击 OK以完成。 

7. 以右键点击新的分解 AOI 多边形图层（AOI polygon layer），点击

Open Attribute Table 并确认现在其为是一个单一、多部分之多边形。 

8. 使用 ArcToolbox 添加 Eco必填字段至以投影之分解 AOI地图图层。 

a) 浏览至 ArcToolbox > Data Management Tools > Fields > Add 

Field，并完成 Add Field 表格。 

b) 在 Input Table 下，从下拉式清单选择分解的 AOI地图图层。 

c) Field Name：输入 Strat_ID。 

d) Field Type：从下拉式清单选择 LONG。 

e) 跳过以下字段： 
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精准度 

比例尺 

长度 

名称 

可否为空白 

是否为必须 

域名 

f) 点击 OK。 

9. 于以下附加字段重复上述步骤： 

a) Field Name：Strat_Area 以及 Field Type：选择 DOUBLE。 

b) Field Name：Strata以及 Field Type：选择 TEXT。 

10. 使用属性窗体之字段计算器，替添加 Eco 特定字段的投影分解 AOI 地图

图层计算数值。首先，以右键点击投影分解 AOI地图图层，并选择

Open Attribute Table。 

a) 以右键点击 Strat_ID 字段列标题，并选择 Field Calculator... 

b) 在 Strat_ID =下的大文本输入框输入：1。 

c) 点击 OK。 

d) 于 Strata 字段重复步骤。 

e) 在 Strata =下的大文本输入框输入：”Single Strata”（包括引

号！） 

f) 点击 OK。 

g) 以右键点击 Strat_Area 字段列标题，并选择 Calculate 

Geometry… 

h) 属性：选择 Select Area。如果这个选项无法点选，代表你的土

地覆盖多边形图层并不在一个使用公制或英制的影像系统中；

请参阅步骤 4和 5。 

i) Coordinate System：选择 Use coordinate system of the data 

source。 

j) Units：选择 Hectares [ha]。 

 

结果（Results） 

已添加且填写 Eco 必填字段的 AOI单一多边形地图图层。 

 该 AOI多边形地图图层现在已可用于产生样区。 

 

产生样本样区（Sample Plot Generation） 

概观（Overview） 

 执行 ArcToolbox 中的创建随机点位工具（Create Random Points tool）。 

 添加 Eco需要的字段至随机样区数据。 

 计算随机样区数据的字段数值。 
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 缓冲随机采样点位数据以产出样区。 

 

详细说明（Detailed instructions） 

使用 ArcToolbox中的创建随机点工具（Create Random Points tool），替投影分解

AOI生成对应数值（Use the Create Random Points tool in ArcToolbox to generate 

the desired number of plots for the projected, dissolved AOI.）。 

1. 浏览至 ArcToolbox > Data Management Tools > Feature Class > Create 

Random Points。 

2. 完成 Create Random Points表格： 

a) Output Location：浏览并点击以选择你的工作文件夹，再点

击 Add。 

b) Output Point Feature Class：以.SHP 檔名输入一个合适的名

称。 

c) Constraining Feature Class：选择你的投影分解多边形 AOI地

图图层。 

d) Number of Points [value or field]：替所选之土地覆盖的样本样

区输入相应数值。 

e) 跳过其余输入项目。 

f) 点击 OK。 

 

使用 ArcToolbox添加 Eco必填字段至新创建的样本样区点地图图层（Use 

ArcToolbox to add Eco-required fields to the newly created sample plots point map 

layer.）。 

1. 浏览至 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 表格： 

a) Input Table：从下拉式列表选择新创建的样本样区点地图图

层。 

b) Field Name：输入 ID。 

c) Field Type：从下拉式清单选择 LONG。 

d) 跳过以下字段： 

精准度 

比例尺 

长度 

名称 

可否为空白 

是否为必须 

域名 

e) 点击 OK。 

3. 于以下附加字段重复上述步骤： 
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a) Field Name：LCCode 以及 Field Type：选择 SHORT。 

b) Field Name： X_Coord 以及 Field Type：选择 DOUBLE。 

c) Field Name： Y_Coord 以及 Field Type：选择 DOUBLE。 

 

使用属性表单域计划机替添加至以上步骤的样本样区点地图图层的 Eco特定字

段生成数值（Use the attribute table Field Calculator to populate values for the Eco-

specific fields added to the sample plots point map layer in the step above.）。 

1. 以右键点击样本样区点地图图层，并选择 Open Attribute Table。 

2. 以右键点击 ID 字段标题栏，并选择 Field Calculator... 

a) 在 ID =下的大文本输入格输入[FID]+1。 

b) 点击 OK。 

3. 于 LCCode字段重复步骤 2。 

a) 在 LCCode =下的大文本输入格输入 1。 

4. 以右键点击 X_Coord 字段标题栏，并选择 Calculate Geometry… 

a) Property：选择 X Coordinate of Point。 

b) Coordinate System：选择 Use coordinate system of the data 

source。 

c) Units：选择Meters [m]。 

d) 点击 OK。 

5. 以右键点击 Y_Coord 字段标题栏，并选择 Calculate Geometry…。 

a) Property：选择 Y Coordinate of Point。 

b) Coordinate System：选择 Use coordinate system of the data 

source。 

c) Units：选择Meters [m]。 

d) 点击 OK。 

6. 欲验证样本样区点地图图层的属性是否修改正确，在地图图层列表中，

在空间样本样区结合点地图图层上点击右键，再选择 Open Attribute 

Table。 

a) 浏览字段和它们的数值，以确认它们是正确的。 

 

（可选）使用 ArcToolbox 缓冲空间样本样区结合点地图图层。此步骤能围绕样

区中心替你的样区调查规模创建样区，并可用于制作现场资料采集样区地图

（(Optional) Use ArcToolbox to buffer the spatially joined sample plots point map 

layer. This step creates the plot of your desired survey size around the plot centers and 

can be used to make field data collection plot maps）。 

1. 点选 ArcToolbox > Analysis Tools > Proximity > Buffer。 

2. 完成 Buffer表格： 

a) 在 Input Features 下，从下拉式选单选择空间样本样区结合点

地图图层。 
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b) Output Feature Class：使用 Browse 按钮浏览至欲储存的位

置，并替导出之地图图层命名。 

c) Distance：在 Linear Unit 框框内，根据你需要的样区大小，

从下方清单输入距离数值。（距离是样区的半径。） 

英呎（Feet）: 

1/5 英亩样区：输入 52.66 

1/10 英亩样区：输入 37.24 

1/20 英亩样区：输入 26.33 

1/100 英亩样区：输入 11.78 

 

公尺（Meters）: 

1/5 公顷样区：输入 25.23 

1/10 公顷样区：输入 17.84 

1/20 公顷样区：输入 12.62 

1/100 公顷样区：输入 5.64 

d) 从单位的下拉式列表依需求选择英呎或公尺单位。 

e) 跳过以下字段： 

侧边类型 

末端类型 

分解类型 

分解字段 

f) 点击 OK。 

3. 缓冲的样本点图层会自动添加至地图视图中；放大以审视各样区区域。

注意：如果你的样区区域不是圆形，在图层数据视图属性中选择一个合

适的同面积投影系统。 

 

结果（Results） 

样本样区点地图图层 

 随机分布于 AOI的用户自定义样区数量。 

 配置土地覆盖类别的样区点。 

 添加和扩充的 Eco必填字段。 

 

（可选）样本样区区域多边形地图图层 

 

创建 Eco可用输出（Create Eco-ready Output） 

概观（Overview） 

 将样区属性的选定字段导出为文本文件。 

 将分层多边形属性表格的选定字段导出为文本文件。 

 复制并重新命名 AOI投影文件。 
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详细说明（Detailed instructions） 

1. 如果有取消选取功能，从 Selection 选单选择 Clear Selected Features。 

2. 在地图图层清单中的空间样区核心结合点地图图层上点击右键，并选择

Open Attribute Table。 

a) 在 FID 字段点击右键，并选择 Turn Field Off。 

b) 除了 ID、LCCode、X_Coord 和 Y_Coord（以上添加于上方

的 Sample Plot Generation）以外，于所有字段重复步骤。 

c) 在左上角的 Table Options 下拉式按钮下，选择 Export。 

d) 浏览欲储存输出档案的文件夹。 

e) 选择 Text File为 Save the file as 类型。 

f) 将输出文件合适命名，例如「myEcoPlots_mmyyyy.txt」。 

g) 当被要求添加新表格至当前的地图时，请点击 No。 

3. 在 Windows 记事本等简单的编辑器中打开文本文件（由于格式问题，避

免使用文字处理应用程序）。 

a) 使用 Search and Replace功能，用空格取代每个逗号。 

b) 储存文件。 

c) 删除包含字段名的第一行：「ID」、「LCCode」、「X_Coord」、

「Y_Coord」 

d) 在文件上端，复制贴上以下两行： 

$ U4PLLS! 1.3 20040728 1549 

1 

e) 正确的文件格式为： 

$U4PLLS! 1.3 20040728 1549 

1 

1 1 1199094.600650 2095374.121430 

2 1 1202999.760510 2094522.116280 

3 1 1207382.288000 2096877.180300 

4 1 1198150.473980 2101783.086320 

... 

4. 在地图图层清单中的分解土地覆盖多边形图层上点击右键，选择 Open 

Attribute Table。 

a) 在 FID 字段点击右键，并选择 Turn Field Off。 

b) 除了 Strat_ID、Strat_Area 和 Strata（在地层准备时添加）之

外，于所有字段重复步骤。 

c) 在 Table Options 的下拉式按钮中选择 Export。 

d) 浏览至欲储存导出档案的位置，将其储存为文本文件。 

e) 替输出文件适当命名，例如「myEcoStrata_mmyyyy.txt」。 

f) 当被要求添加新表格至当前地图时，请点击 No。 

5. 在简单的编辑器中开启文本文件（避免使用字处理软件）。 
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a) 使用 Search and Replace功能，用空格取代每个逗号。 

b) 保存文件。 

c) 删除包含字段名的第一行：「Strat_ID」、「Strat_Area」、

「Strata」。 

d) 在文件上端，复制贴上以下两行： 

$U4STAR! 1.3 20040728 1549 

1 

e) 正确的文件格式为： 

$U4STAR! 1.3 20040728 1549 

1 

1 15138.785733 “Developed” 

2 3187.141038 “Open” 

3 217.131072 “Other” 

... 

6. 制作一份与你的分解土地覆盖多边形图层相关的 PRJ 文件副本。 

a) 在Windows Explorer 里，浏览至你的工作活页夹，并复制贴

上有关该 shapefile的 PRJ 文件。 

b) 于复制文件上点击右键并将其适当地重新命名，例如

「myEcoProjection_mmddyyyy.prj」。 

 

结果（Results） 

三个 Eco可用文件： 

 样区清单 

 地层区域 

 投影（在先前的 Define Projection/Reprojection 步骤中作为 AOI Shapefile

的一部分自动创建） 
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附录三：汇入现有普查数据（Appendix 3: Importing 

Existing Inventory Data） 

此附录详细说明将现有的树木数据格式化及汇入一个 Eco完整普查项目分析。 

 

数据输入的一般原则（General Rules for Data Input） 

若你正在处理一个 Eco 完整普查项目的一组现有数据，且欲将它汇入 Eco 而非

使用 Eco的 Paper Data Entry窗口输入数据，你必须在汇入前，将数据格式化，

以符合 Eco普查数据的需求。最后的成果为一个 Microsoft Access 的数据库档

案，并包含普查数据的表格。Access 数据库可被任意命名（*.mdb），但该表格

必须被称为 FullInventoryTrees。 

 

欲从Microsoft Access 汇入数据至 Eco完整普查项目，你必须了解以下内容： 

1. 有些普查字段必须被包含在 Access 数据库里，不管你是否有这些字段的

数据。（参见表 3.1黄色段落）其他字段都是可取舍的。例如，每个数据

皆需包含 Photo ID字段，即使你没有 Photo ID 信息。你只需将字段留空

即可。 

2. 相反的，除非你有执行病虫害侦测调查，病虫害字段只需呈现于数据库

内。 

3. 某些字段需要数据的。例如，每棵树皆需有一个物种代码，但它不需有

DBH2。如果选择进行病虫害检测调查并将数据报含在数据库内，则需

要所有数据。 

4. Eco有特定的规则供数据完整性检查，所有数值需落于可接受范围内。

这些限制在表 3.1有提供。汇入功能不会将不具备所需数据的树木或在

数据不符合验证规则的情况下汇入数据。 

5. 数据库域名和为类型必须符合表 3.1中域名列里的特定格式。 
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表 3.1：將一個現有樹木普查資料匯入 Eco 以進行完整普查分析，所需的必要與非

必要欄位和資料。Access的表格必需命名為「FullInventoryTrees」。黃色的欄位為

必要資訊。 
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注意：格式化兼容数据库有两种方式。在 Eco 内，你可以创建一个格式正确且

允许数据验证的模板。你可以手动或使用 Access 的 Get External Data选项，将

你的数据复制到模板中。另外，你也可以使用此附录从头创建一个表格。 

 

在 Eco内创建一个模板（Creating a Template Within Eco） 

在 Eco内创建一个模板数据库： 

1. 选择 File > Import Data Inventory 开启汇入对话框功能。Microsoft 

Access 使用的源数据数据表格定义将于主页显示。 

2. 选择 Create Template Database，并浏览至你计算机内欲创建模板的位

置，并指定一个文件名。点击 Open 后，你会被要求确认数据库创建。 

3. 浏览至先前步骤所创建的汇入模板数据库，并在Microsoft Access 开启。

你应取得一个名为 FullInventoryTrees 的表格。 

4. 徒手或使用 Access 的 Get External Data选项，输入数据至

FullInventoryTrees 表格模板，可在 Access 的以下路径 File > Get External 

Data > Import 找到。按照小精灵的提示步骤汇入数据。 

 

使用完整普查汇入功能（Using the Complete Inventory Import 

Function） 

完成模板数据库或自行创建且格式化之数据库的数据填写后，你可以将之汇入

至现存的 Eco普查项目中。开启你的完整普查专案： 

1. 从主选单中选择 File > Import Data Inventory，开启汇入对话框功能。 

2. 点击 Browse按钮查找模板 Access 数据库的 FullInventoryTrees 表格。 

3. 点击 Import按钮。 

4. 含有以下选项键的窗口将出现： 

Results 标签：汇入的树木数量、是否有树木被忽略或覆写、是否有重复的树木

ID 等信息会被做成报告。 

Overwriting 标签：如果你汇入的普查数据包含相同的树木 ID号码，覆写卷标
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会启用，你将需选择欲覆盖或不覆盖、保存哪些记录。点击 Proceed 以结束作

业。 

Error标签：汇入错误将会在此显示，错误解决前无法重新执行汇入。你需在

Access 数据库解决这些错误。处理结束后，先储存并关闭你的 Access 数据库，

接着重新执行 Eco的汇入作业。 

关闭汇入对话框并储存项目以继续。从主选单中选择 Edit > Edit or Enter Data

以检视或更动汇入记录。参阅〈提交数据进行处理〉章节以继续。 

  



98 

 

附录四：病虫害调查表（Appendix 4: Pest 

Protocol） 

如果你施行病虫害检测调查，但并未使用 PDA应用程序，你可以使用下方表格

以格式化你的数据并汇入至 Eco。你可以在 www.itreetools.org底下的

Resources > Archives、Pest Detection 网页（www.itreetools.org/iped/index.php），

以及在线Wiki PED资源网址（wiki.bugwood.org/IPED）找到更多关于此调查表

的信息。 

 

表 4.1：病虫害调查表字段、分类与值。 

Table 4.1. The pest fields, their categories, and the respective values. 
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表 4.2：在資料庫 PestPest 欄位下輸入的病蟲害 ID 列表。病蟲害清單經常被森林健

康與病蟲害專家更動與更新。你應經常於 Help選單下的選項檢查軟體更新需求，以

確保你正在使用最新的病蟲害清單。 
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附录五：国际限制（Appendix 5: International 

Limitations） 

以下将概述国际性限制以及在美国以外的地方考虑使用 i-Tree Eco 的用户之数

据需求。此信息为补充 i-Tree Eco 手册及其他提供美国地区使用 Eco模型之信

息的文件。i-Tree团队目前正与合作伙伴在时间与资源的许可下，共同改善其

他国家的模型功能性。 

 

澳大利亚及加拿大兼容版本（Australian and Canadian Adaptations） 

i-Tree Eco 应用程序 5.0 版本为澳大利亚和加拿大兼容版本。因此，澳大利亚和

加拿大的 Eco用户能如美国 Eco用户般，取用大部分模型功能、报告和自动化

处理。澳大利亚和加拿大的污染及气象数据已被整合至 Eco应用程序内，无需

重新获取当地的污染资料。因此，Eco结果通常可以在数据被提交后的几个小

时内处理完毕。虽然 Eco功能齐全，且克服了许多过去的限制，澳大利亚和加

拿大用户仍需注意，树木与建筑物之间的能量交互作用是基于美国的参数，针

对个别国家的研究及数据尚未取得供模型整合。 

 

处理时间（Processing time） 

上传实地数据后，国际 Eco项目的处理时间长度为 2到 6个月。林务局需重新

设定数据格式以调整模型，使其接收并分析国际数据。处理时间根据当前工作

量以及待解决的资料完整性问题数量而有所不同。如上所述，附加处理不适用

于澳大利亚和加拿大的项目。 

 

物种清单限制（Species list limitations） 

国际 Eco用户可能会发现 Eco物种数据库并未记录特定树木。整合新物种及新

物种特征至 Eco物种数据库的方法尚未被开发出来。我们建议你选择大小、结

构和叶形具相似特性的替代树木/灌木物种。列表上尚未记录的树木物种需被分

配一个独特的替换，因为报告（图表和表格）将根据替代物种产生；接着，你

可以编辑报告以反映真实的树种数据。在这过程中，USDA Plants Database 和其

他资源皆可帮助到用户。请于提交项目资料时，将你的替代物种名单一并提交

至林务局以供参考。 

 

空气污染资料（Air pollution data） 

美国、澳大利亚和加拿大地区以外的用户，需要以指定格式提供当地整年度的

每小时污染数据。请参见〈第一阶段：开始进行：收集一般数据〉取得更多信

息。 

 

气象资料（Weather data） 

林务局使用国家气候数据中心提供的国际城市天气数据。因此，大多数国际用
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户不需提供这些讯息。然而，某些情况下，国际天气数据可能不完整或无法使

用，国际用户将需自行寻找，并依要求的格式提交当地天气数据。参考天气数

据及格式文件可在 www.itreetools.org的 Resources 下找到。 

 

能源效应（Energy effects） 

此模型组件是专为美国的气候类型、建筑类型、能源利用和排放因子所设计。

因此，该模型组件在国际应用上将有所限制，除了加拿大南部较有可能取用。

以往的国际用户会要求使用气候相似之美国城市数据进行分析。然而，在这些

情况下的模型估算会有高度不确定性，且林务局无法在这些情况下计算经济价

值。用户在决定收集树木与建筑物交互资料前，应先仔细考虑国际能源作用的

限制。 

 

结构价值（Structural value） 

Eco模型采用 Council of Tree and Landscape Appraisers (CTLA)公式计算美国国内

树木的结构价值。Eco 模型目前无法使用其他国际公认法计算适意价值。因

此，国际 Eco项目的结构价值仍无法估算。 

 

碳估计值（Carbon valuation） 

此模型透过将碳值乘以$22.8/碳吨或吨碳，估算有关碳储存及封存的金钱价值。

这根据了文献中 2001 年至 2010年二氧化碳排放量所估计之社会成本。碳估计

值不适用于国际项目估算。详细请参阅 Frankenhauser 于 1994的 UFORE 

methods 论文。 

 

污染移除估计值（Pollution removal valuation） 

树木污染移除的金钱价值根据美国的外部性中间值数值，分析每个污染物。最

近，根据生产者价格指数调整为 2007年的数值，以每吨美元为单位。目前正在

评估国际文献和其他资源，以决定未来如何更新污染估计值。 

 

图表和表格（Charts and tables） 

由于 Eco数据库对于产生美国以外的城市之数值有所限制，某些图表和表格可

能无法受国际 Eco用户取用。在某些情况下，林务局可以提供粗略的资料输出

档案，用于产生替代的 Eco图表和表格。 
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附录六：数据收集表格（Appendix 6 : Data 

Collection Forms） 

以下页面包含完整普查及样本普查的数据收集表格。若是样本普查，各样区皆

需打印一份。 

 

这些也可以从 Eco内部选单下载。 
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