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關於 i-Tree（About i-Tree） 

i-Tree 是來自美國林務局最先進的同儕評閱（peer-reviewed）軟體套件，其提供

都市及社區林業分析與效益評估工具。i-Tree 工具藉由量化環境樹木提供的服

務及評估都市林結構，以幫助各種大小的地區加強他們的都市林管理與推廣

度。 

 

i-Tree 已被社區、非營利組織、顧問、志工及學生用於記錄各種規模的都市

林，從單一樹木乃至社區、都市甚至整個國家。透過瞭解當地樹木實際提供的

生態系服務，i-Tree 使用者可連結都市林管理活動、環境品質及社區的可居住

性。無論研究目標為單一樹木或整個森林，i-Tree 的基礎資料供你證明價值及

確定優先度以做更有效的決策。 

 

由美國林務局與眾多合作夥伴共同開發，i-Tree 設於公共網域上，可向 i-Tree 網

站（www.itreetools.org）索取授權。林務局、Davey 樹木專家公司（Davey Tree 

Expert Company）、植樹節基金會（Arbor Day Foundation）、市植樹師學會

（Society of Municipal Arborists）、國際樹藝協會（International Society of 

Arboriculture）以及 Casey Trees 皆已成為合作夥伴以利未來發展、傳播與為此

套件提供技術支援。 

 

i-Tree 產品（i-Tree Products） 

i-Tree 軟體套件 5.0 版本包含以下各都市林分析工具及應用程式。 

 

i-Tree Eco 提供整個都市林的概況。其使用來自社區隨機分佈樣區的現場資料

及當地每小時空氣汙染和氣象資料，以量化都市林結構、環境影響與對社區的

價值。 

 

i-Tree Streets 側重於生態系服務及一個都市行道樹族群的結構。它使用一個樣

本或完整普查量化並將每棵樹的年度環境與美學效益以美元價格計算，包含節

約能源、改善空氣質量、減少二氧化碳、雨水控制及房地價增幅。 

 

i-Tree Hydro 是第一個針對植被的都市水文模型。其模擬都市林覆蓋變更的影

響，及流域層不透水表面的每小時河流流量和水質。 

 

i-Tree Vue 讓你自由使用全國土地覆蓋資料庫（National Land Cover Database，

NLCD）的衛星圖像以評估社區的土地覆蓋，包含樹冠及當前都市林提供的一

些生態系服務。其也可模擬種植方案對未來效益的影響。 

 

i-Tree Species Selector 是一個獨立的工具，用於幫助都市林管理者根據環境功

能和地理區域選擇最適合的樹種。 
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i-Tree Storm 幫助你在一場嚴重的颶風天災過後，立即以簡單、可靠又有效的

方式評估廣泛的社區損害。它適用於各種社區類型及大小，並提供關於時間與

減輕災害所需資金的資訊。 

 

i-Tree Design 是一個簡易的線上工具，提供一片樹林中單一樹木的評估平臺。

此工具連接 Google 地圖，使你瞭解樹木選擇、樹木大小及放置位置將如何影響

能源使用和其它效益。此工具仍在早期開發階段，更多精密的功能選項會在未

來版本釋出。 

 

i-Tree Canopy 提供一個快速簡便的方法，透過使用適合的 Google Maps 航空圖

像，產生土地覆蓋類型（如，樹木冠蓋）的有效統計性的估計。透過使用這些

資料，城市森林管理者可估計樹冠覆蓋、設立樹冠目標，及順利地進行追蹤，

且能為 i-Tree Hydro 和其它需要土地覆蓋資料的專案估計所需數值。 

 

免責聲明（Disclaimer） 

本出版物中所使用之商品、商號或公司名稱僅為提供讀者資訊和便利，並非排

除其它可能適合之任何產品或服務的使用方式，所提及之商品、商號或公司名

稱也非受到美國農業部或林務局的官方認可或批准。標籤「i-Tree Software Suite 

v. 5.0」所發布之軟體，將不提供任何形式的擔保。它的使用受到最終用戶許可

協議（End User License Agreement，EULA）管轄，使用者在安裝前需先同意接

受該協議。 

 

回饋（Feedback） 

i-Tree 開發團隊積極尋求關於此產品的任何回饋意見：軟體套件、使用手冊，

或是開發、推廣、支援和精細化的過程。請將評論根據 i-Tree 支持頁面所列出

的方式寄送：http://www.itreetools.org/support/ 

  

http://www.itreetools.org/support/


4 

 

致謝（Acknowledgments） 

i-Tree 

i-Tree 軟體套件之構件是由美國林務局及眾多合作夥伴於過去的數十年間所開

發而成。i-Tree v. 5.0 的開發與發布由美國農業部林務局研究部門（USDA Forest 

Service Research）、國有與私人製林業，以及 i-Tree 共同夥伴 Davey 樹木專家

公司（Davey Tree Expert Company）、植樹節基金會（Arbor Day Foundation）、

市植樹師學會（Society of Municipal Arborists）、樹木植栽國際協會

（International Society of Arboriculture）以及 Casey Trees 所支持。 

 

i-Tree Eco 

i-Tree Eco 是 Urban Forest Effects（UFORE）模型的改良版，其開發者為美國林

務局北部研究站（US Forest Service Northern Research Station，NRS）、美國農業

部林務局州立與私人林務的都市與社區森林計畫暨東北部區域（USDA State 

and Private Forestry’s Urban and Community Forestry Program and Northeastern 

Area）、Davey 樹木專家公司（Davey Tree Expert Company），以及 SUNY 環境

科學與林務學院（SUNY College of Environmental Science and Forestry）。

UFORE 模型的開發者為 David J. Nowak 和 Daniel E. Crane（USFS，NRS）以及

Patrick McHale（SUNY-ESF）。UFORE 軟體的設計者與開發者為 Daniel E. 

Crane，其圖像使用者介面（Graphical User Interface，GUI）設計者為 Lianghu 

Tian 和 Mike Binkley（戴維學院，The Davey Institute）。 

 

許多專家也對 UFORE 應用程式的設計與開發有所貢獻，包含戴維學院（The 

Davey Institute）的 Mike Binkley、Greg Ina、Lianghu Tian，SUNY-ESF 的

Jaewon Choi、Patrick McHale，NRS 的 Daniel E. Crane、Robert E. Hoehn、David 

J. Nowak、Jack C. Stevens，Urban Forestry LLC 的 Jerry Bond、Christopher J. 

Luley，以及 Paul Smiths College 的 Jeffrey T. Walton。 

 

i-Tree Eco 的調整與校訂為戴維學院（The Davey Institute）的成員負責，包含

Lianghu Tian、Michael Kerr、Al Zelaya、Scott Maco 與 Mike Binkley，其根據來

自 NRS 的輸入資料與最新研究成果，以及 i-Tree 使用者的回饋。本手冊的編輯

者與設計者為 Kelaine Vargas。 

 

澳洲組件的資料為 ENSPEC Environment and Risk 的 Chris Spencer、Craig 

Hallam 以及 Arboriculture Austrialia 的資金所提供。來自多倫多大學（University 

of Toronto）的 Andy Kenney 則對加拿大資料取用有所貢獻。 

 

  



5 

 

目錄 

介紹 8 

 關於本手冊 9 

安裝 11 

 系統需求 11 

 安裝 11 

 使用範例專案探索 Eco 12 

第一階段：開始進行 13 

 前期規劃決策 13 

 建立樣本 15 

 收集基本資料 19 

第二階段：開始執行 Eco 22 

 建立新專案 22 

  建立/配置普查資料 22 

  位置 22 

  系列 23 

  年與其它 23 

  專案選項 23 

  樣區資訊：定義樣區 24 

  管理土地利用地圖 25 

  修改效益價格 26 

 以紙本準備資料收集 26 

 以 PDA 準備資料收集 27 

  檢查狀態並安裝必要組件 27 

  設定專案定義 27 

  設定專案選項 28 

  應用新配置設定至 PDA 上 28 

 以智慧手機與平板電腦準備資料收集 28 

 繪製實地樣區地圖 29 

第三階段：實地調查 30 

 使用 PDA 收集資料 30 

 使用智慧手機或平板電腦收集資料 30 

  開始執行 30 

  選項選單 31 

  主要視窗 31 

 樣區的建立 31 

  添加替代樣區 32 

 收集資料 32 



6 

 

  調查資訊 32 

  難以前往的樣區中心 32 

  樣區資訊 33 

  參考物件 36 

  土地利用 37 

  地面覆蓋物 40 

  灌木資訊 41 

  樹木資訊 43 

  記錄死樹 47 

  樹冠分級注意事項 50 

 完成樣區或地點 57 

 品質保證計畫 57 

  定義 58 

  品質保證時間 58 

  需重測之變量 58 

  品質保證表格 59 

第四階段：回到你的辦公室：執行 Eco 61 

 傳送資料至桌機 61 

  你的桌機 61 

  紙制表格 61 

  PDA 61 

  行動裝置 62 

 進行更改 62 

 複查實地資料 62 

  行動裝置的樣本及完整普查專案 63 

  PDA 的完整普查專案 63 

 提交資料進行處理 63 

 下載結果 64 

 成果報告 64 

  樣本專案之可用報告（樣區為基礎） 64 

  完整普查專案可用表格（100%普查使用） 67 

  執行模型之注意事項 67 

  影印/匯出結果 68 

 封裝專案 68 

附錄一：隨機樣區工具書：分層取樣 69 

 準備專案樣區資料 69 

 分層準備 70 

 產生抽樣樣區 75 



7 

 

 創建 Eco 可用輸出 79 

附錄二：隨機樣區工具書：非分層採樣 82 

 準備專案區域資料 83 

 產生樣本樣區 85 

 創建 Eco 可用輸出 88 

附錄三：匯入現有普查資料 91 

 資料輸入的一般原則 91 

 在 Eco 內創建一個範本 96 

 使用完整普查匯入功能 96 

附錄四：病蟲害調查表 98 

附錄五：國際限制 105 

附錄六：資料收集表格 107 

   



8 

 

介紹（Introduction） 

Eco 是為協助管理人員及研究人員，基於實地標準輸入土地、氣象和汙染等資

料，以量化都市林結構而開發之功能。此模型以當地樣本基本專案之測量為基

準，目前可計算以下參數： 

1) 都市林結構，其涵蓋物種組成、樹冠、樹木密度、樹木健康（樹冠頂梢

枯死、樹木損傷）、樹葉面積、樹葉生物量，以及灌木和地被植物種類的

資訊。 

2) 都市林每小時清除的汙染，其包括臭氧、二氧化硫、二氧化氮、一氧化

碳以及顆粒物質（PM 2.5與 PM 10）。此模型說明樹木因 BVOC 排放而對

空氣品質的潛在負面影響。 

3) 由於空氣品質的改善而減少的公共健康衛生事件。 

4) 樹木對建築物能源利用影響以及相關的二氧化碳排放量減少。 

5) 總碳儲存以及樹木每年封存的淨碳。 

6) 樹木對病蟲與疾病之易受感染性。 

7) 樹木對每年降雨量的截留。 

8) 外來物種組成。 

 

Eco 利用使用者收集的實地資料。對於大規模區域（整個都市或是社區），會有

一個固定樣區的隨機樣本被分析。對於小規模區域，則有一個完整普查可用，

提供都市林結構、汙染移除、能源影響、降雨截留、碳封存及儲存，與資源重

要性等資訊。模型輸出主要為總群體結果，針對利用完整普查資料的小規模專

案也提供單獨樹木的結果。 

 

國際間的都市林專家已對 Eco 專案抱有愈來愈高的興趣。Eco 5.0 版擴充後，將

類似於美國使用者使用的功能及處理程式，提供澳大利亞與加拿大使用者取

用。在有限的時間與資源允許之下，i-Tree 小組目前正與合作者著手改善該模

型在各國的功能性。澳大利亞與加拿大除外，目前國際間的研究專案在功能性

及必要的輸入欄位方面受到某些限制。這些限制會在〈附錄五〉中概述。 

 

Eco v.5.0 提供了一些比先前版本重大的升級，包括以下： 

1) 為智慧手機與平板電腦等行動裝置設計的網路資料收集系統。 

2) 為了簡單隨機樣本專案，以 Google Maps 為基礎的樣本樣區生產器。 

3) 完整的 i-Tree 害蟲檢測調查表（Pest Detection Protocol）報告。 

4) 以宿主的易感染性、病蟲害/疾病範圍與結構重要性為基準的新病蟲害風

險分析。 

5) 使用 EPA 的環境效益地圖繪製與分析程式（BenMAP），估算樹木對空氣

品質的影響所產生的健康影響及經濟效益。 

6) 使用 EPA 的 BenMAP 程式所更新的生態系統服務評估。 
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7) 強化完整普查專案，其包括建築能源效應對個別樹木的影響。 

8) 標準 PM2.5與生物揮發性有機化合物（BVOC）的回報能力。 

9) 降雨截流報告。 

10) 國家等級的樹種侵害力報告。 

11) 改進空氣污染處理的常規插值。 

12) 擴充澳大利亞各州及地區的功能。 

13) 擴充加拿大各省及地區的功能。 

 

有關更多 Eco 及特定模型更新的方法與資訊，請參訪以下路徑：

www.itreetools.org > Resources > Archives under Eco。 

 

Eco 地圖繪製（Eco Mapping） 

Eco 不再使用基本的 NLCD 圖像替你的成果繪製地圖。相反地，期望使用免費

的 NLCD 圖像的 Eco 使用者被鼓勵嘗試 i-Tree Vue 應用程式，其提供更新的模

型、分析選項與更佳的功能。 

 

關於本手冊（About This Manual） 

本手冊提供建立 Eco 專案所需的所有資訊。我們從安裝軟體開始，之後會介紹

四個專案階段： 

 

第一階段：開始進行（Phase I: Getting started）。在本節中，我們討論需要於

一開始做出的決定，如研究區域的邊界，及你的普查資料是否為固定樣區的隨

機抽樣或地方的完整普查。在第一階段，如果有需要的話，你將建立一個樣區

樣本進行編制。最後一個步驟包括收集與準備一些使用者將需要的一般資料。 

 

第二階段：開始執行軟體（Phase II: Getting started with the software）。在本

節中，我們替那些將使用這些工具收集資料的人，運行 Eco 軟體並配置專案、

建立清點工具以及設定 PDA 或是智慧手機/平板電腦功能。在最後一步，我們

會說明要如何繪製實地樣區的地圖，讓你能著手開始。 

 

第三階段：實地調查（Phase III: Out in the field）。從設定樣區開始，這部分涵

蓋所有困難的工作。最重要的是，我們討論了你需要收集的資料項目種類、執

行方法，以及輸入數據的方法，無論是使用紙制表格、PDA 或行動功能。第三

階段結尾會說明如何進行品質保證檢查，以確保你的實地小組的準確度。 

 

第四階段：回到你的辦公桌：執行 Eco（Phase IV: Back at your desk: Running 

Eco）。在本節中，我們說明瞭如何將資料從紙制表格、你的智慧手機/平板電腦

或 PDA，傳送到桌機，還有如何提交資料以進行處理與如何檢索結果。此節涵

蓋了所有可用的報告並說明瞭如何儲存、匯出與列印你的結果。 



10 

 

 

附錄（Appendices）：這六個章節提供產生隨機樣區以用於分層（附錄一）或是

不分層（附錄二）樣本的資訊，也說明如何格式化與匯入現有的樹木資料到

Eco 以用於完整料庫的分析（附錄三），說明病蟲害檢測調查表的資料收集（附

錄四），說明國際性專案的限制（附錄五）以及用於列印的紙制資料表格（附錄

六）。 
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安裝(Installation） 

 

系統需求(System Requirements） 

桌上型/筆記型電腦的需求（Requirements for desktop/laptop computers） 

最低硬體（Minimum hardware）： 

 1600 MHZ 或是更快的處理器 

 512 MB 可用記憶體 

 至少 500MB 的可用硬碟空間 

 顯示器解析度要 1024 x 768 或是更佳 

 

軟體（Software）： 

 Windows 作業系統 XP SP2 或更高（包含 Windows 7） 

 Microsoft Excel 

 Microsoft Data Access Component (MDAC） 2.8 或更高（包含於 i-Tree

安裝內） 

 Microsoft .NET 2.0 Framework（包含於 i-Tree 安裝內） 

 Adobe Reader 9.0 

 針對 PDA 使用者，Windows XP 需 ActiveSync 4.5 或更高，Vista 與

Windows 7 需 Windows Mobile 裝置中心或更高（包含於 i-Tree 安裝內） 

 Crystal Report 2008 Runtime（包含於 i-Tree 安裝內） 

 

實地資料收集儀器的需求（Requirements for field data collection devices） 

智慧型手機、平板電腦及其它具網路功能的行動裝置： 

 網路瀏覽器要有 HTML-5 的相容性（最新版本的 Chrome、Firefox 和

Safari；IE9 和 10 則有限制） 

 

對於相容性裝置的更新列表，請參閱 i-Tree 論壇（forum.itreetools.org），或是 i-

Tree 網站（www.itreetools.org/resources/manuals.php）上的系統需求文件。 

 

PDA（地理資訊系統）： 

 Windows Mobile 5.0-6.5 作業系統 

 240*320 的螢幕解析度 

 

安裝(Installation） 

安裝 Eco： 

1) 進入此網站（www.itreetools.org）下載軟體，或將 i-Tree 軟體安裝光碟放

入 CD/DVD 光碟機中。 

2) 按照螢幕的指示執行 i-Tree setup.exe 檔案。根據所需的安裝檔案不同，

http://www.itreetools.org/
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這將花幾分鐘的時間。 

3) 按照安裝小精靈的指示以完成安裝（建議安裝在預設路徑）。 

 

你可以藉由點擊 Help > Check for Updates 隨時檢查最新的更新。 

 

使用範例專案探索 Eco（Exploring Eco with the Sample Project） 

現在你已經安裝完 Eco，你將看到一個軟體圖示，點擊後即可執行 Eco。為了

讓你探索此程式，我們已納入了兩種樣本專案：一個基於樣區的樣本普查專

案，以及一個完整普查專案（意指所有在小區域的樹木都被編制）。 

1) 使用你電腦上的開始選單 > 所有應用程式 > 選擇 i-Tree > 點擊 i-Tree 

Eco 以開啟 Eco。 

2) 你有兩種樣本專案選項可用，路徑為 File > Open Sample Project：一個

基於樣區的樣本普查專案，以及一個完整普查專案。 

 

基於樣區的樣本專案（Plot-based sample project） 

在 Edit > Enter or Edit Data 的路徑下，你可以看到樣區的清單。點擊 Edit Plot

後會跑出一個視窗，顯示單一樣區中的所有普查專案。圖表及書面報告可從工

具列下的 Reports 或此路徑 View > Project Window 下取用。從 Tool 選單，你

可以開啟 PDA 或是行動表單效能，以及探索一些在這裡的選項。 

 

完整普查專案（Complete inventory project） 

在 Edit > Enter or Edit Data 的路徑下，你可以看到普查記錄列表。選擇某棵樹

木並且點擊 Edit Tree 後會跑出一個視窗，顯示該樹木所有的普查資料。表表格

可從 Reports 或是此路徑 View > Project Window 下取用。從 Tool 選單，你可

以開啟 PDA 或是行動表單效能，以及探索一些在這裡的選項。 

 

我們當然會深入解釋全部功能，但現在請先自由探索這些可用的選項。 
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第一階段：開始進行（Phase I: Getting Started） 

 

前期規劃決策（Early Decisions to Be Made） 

開始使用 Eco 工作之前，你必須做出一些決定。在本節中，我們會說明各選項

的一些優缺點以幫助你做出決定。 

 

註：i-Tree Eco 使用者建立了一些文件以幫助其他人瞭解 Eco 許多方面的專案規

劃與管理。這些是很好的資源，並且可在此網站（www.itreetools.org）的

Resources > Archives > i-Tree Eco Project Planning & Management Resources 路徑

下找到。 

 

你的研究區域邊界是？（What are the boundaries of your study area?） 

Eco 可以為整個都市、一個社區、一座公園，甚至是一個後院建立分析。 

 

你的普查資料是整個研究區域的完整普查，還是一系列的樣本區域？（Will 

your inventory be a complete inventory of the entire study area or a series of sample 

plots?） 

一個典型的 Eco 專案包括編制一系列分佈於都市、大學校園或是其它廣大多樣

化景觀的樣本區域。然而，有時候，一些使用者會選擇讓 Eco 為小、不連續的

區域分析，例如居住地或是商業用地。在這種情況下，使用某地的全部樹木完

整普查會更有意義。但是，請記住每一棵樹木的資料收集是繁瑣的，在擁有許

多樹木的地區將非常耗時。 

 

你會格式化並匯入現有的完整普查嗎？（Will you format and import an existing 

complete inventory?） 

對分析現有普查資料感興趣的使用者，現在有一個選項可將其完整普查的資料

格式化至相容的 Microsoft Access 資料庫，並匯入到一個 i-Tree Eco 專案以分

析。你將會需要參考第二階段的說明建立一個新的完整普查 Eco 專案，且參考

〈附錄四〉的步驟以格式化及匯入資料至 Eco 專案。目前此匯入選項不可用於

樣本（基於樣區）專案。 

 

你會收集什麼種類的實地資料？（What kinds of field data will you collect?） 

某些資訊是必需的，而其它的可變因素是可選擇的。所收集的每一個可變因素

會增加分析的深度，但是也會增加專案的成本。以下有四個可選擇的資料類別

用於樣本普查分析： 

1) 可種植的空間（Plantable space）：如果你想要估計你的區域內可利用的

種植空間，你將需要收集每個樣區內可種植區域的資訊。 

2) 能源（Energy）：如果你想評估你的都市林對能源消耗上的影響，你將
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需要收集鄰近建築物的相關資訊（與樹木的距離與方向）。 

3) 灌木（Shrub）：如果你想知道你研究區域內的灌木對空氣污染的影響，

你將需要收集此樣區內灌木的物種、高度及樹冠的資訊。 

4) 水文（Hydro）：i-Tree Hydro 是 i-Tree 套件內的一個新組件，其提供評

估都市林樹冠與不透水層對特定流域內每小時水流流量和水質的影響。

如果你計畫使用 Hydro 建立流域分析，你將會被要求提供區域內樹木的

滴灌帶下的不透水層平均百分比及灌木樹冠等資料。因為這些資訊取得

不易，我們已經允許使用者透過 Eco 專案收集這些資料。然而，請記

住，你的 Eco 分析的專案邊界應該要與 Hydro 研究之流域重疊或相同，

才會使研究資料具參考價值。 

 

針對完整普查專案，你會有一個選項用以評估你的樹木對能源消耗的影響。欲

執行此分析，你將需要收集鄰近建築物的相關資訊（與樹木的距離與方向）。 

 

你將會收集病蟲害資訊嗎？（Will you collect information on pests?） 

現在的 i-Tree 病蟲害檢測調查表（http://www.itreetools.org/iped/index.php）可用

於樣本與完整普查 Eco 專案。這個自選組件允許你記錄樹木病蟲害與疾病的病

兆和病徵，作為你 Eco 專案的一部分。 

 

註：病蟲害檢測調查表獨立於現有的 Eco 病蟲害易感染性報告。現有的報告不

能反映關於實際風險與危害的實地收集資料，而是計算潛在性爆發可能對你族

群內物種多樣性的損害。這份報告將會維持其完整功能。 

 

欲建立你的普查資料，你將使用 (a）在智慧手機、平板電腦或其它具網路功能

的行動裝置上的 Eco 網路表單， (b） i-Tree PDA 工具， (c） 紙制表格，還

是 (d）非 i-Tree 的普查平臺？（To conduct your inventory, will you use (a） the 

Eco webform on a smartphone, tablet, or other web-enabled mobile device, (b） i-

Tree PDA tool, (c） paper forms, or (d） a non-i-Tree inventory platform?） 

i-Tree Eco v.5.0 包含一個非常重要的更新：專案現在可以使用具網路功能的智

慧手機或平板電腦建立（以下稱為行動裝置）。Eco 行動裝置功能不是從商店下

載的 app，它是一個基於網路的普查資料收集表格。這意味著該功能只要求裝

置的網路瀏覽器能與 HTML 5 相容。相容的瀏覽器包括最新版的 Chrome 和

Firefox（Android 安卓手機及平板電腦），Safari（iPhone 和 iPad），以及

Internet Explorer 9 和 10（Windows 手機和平板電腦）。IE 瀏覽器在離線緩存上

有能力限制──收集資料時，使用者必須保持網路連線。因此，如果使用 IE，

你應準備經常將資料從你的行動裝置傳送到伺服器，並瞭解若是失去資料連

接，最近一次的上傳作業將失敗，所有資料都將同時遺失。 

 

有關相容裝置的最新清單，請參閱 i-Tree 論壇（http://forum.itreetools.org）或參

http://forum.itreetools.org/
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閱此網站（www.itreetools.org/resources/manuals.php）的系統需求文件。 

 

除了行動網路表格之外，Eco v5.0 將持續支援使用 PDA 建立普查資料。PDA 應

用程式可以與桌機應用程式一起流暢地執行作業。它可以按照你的專案需求調

整、易於使用，且提供為 Eco 量身打造的普查資料，只要點擊一下即可上傳資

料。PDA 應用程式能在各種運行 Windows Mobile 5.0-6.5 作業系統的手持裝置

執行，包括 PDA、智慧手機、Trimble dataloggers 等。 

 

如果你的團體缺少使用 PDA 或行動裝置的經費，或你想使用另一種方法，那也

可以。普查資料可以用紙制表格、專門的普查工具、電子表格等建立。為使讓

編制更簡單，一個普查格式已內建，桌機的 Eco 應用程式也包含了一個易於操

作的輸入表格，以簡化資料輸入過程。你可以查看〈第三階段：實地調查：資

料收集〉的章節以幫助規劃收集資料。 

 

建立樣本（Creating a Sample） 

如果你正在建立一個大規模研究區域的樣本普查，在規劃中最重要的步驟是建

立隨機樣區樣本。這裡有幾個開始前要作的決定。以下章節會幫助你瞭解設計

樣本的要素，例如分層選項、所需要的樣區數量及隨機分佈樣區的方法。因為

Eco 專案之間的差異性很大，這些只是基礎指導方針，可能並不適用於你的專

案。如果使用者有非常特殊的需求或是關心，我們建議使用者與統計學家一同

商量該專案的樣本設計。 

 

你的樣本設計決定應該基於你想要的專案目標（換句話說，你正在試圖回答的

問題）、管理與完成該專案的可利用資源，以及該模型估算所求的精確度。例

如，多樣區的分層樣本設計允許土地利用類型或是社區間的比較，也對模型估

算有更高的精確度。然而，這將帶來相關的專案考量，例如需要額外的資源來

建立地圖、取得訪問資產或土地的授權、前往樣區以及收集實地資料。相反

地，一個簡單的未分層隨機樣本不會允許次單元的比較，但是可以提供足夠的

資訊來完成專案目標。 

 

在此網站（www.itreetools.org）的 Resources > Archives 路徑下，有一篇技術文

章提供樣本設計選擇對專案精確度與估算之影響的更多細節。請參閱此頁面

Eco 資源部分的〈Effect of Plot and Sample Size on Timing and Precision of Urban 

Forest Assessments〉。 

 

你會將你的樣本分層嗎？（Will you stratify your sample?） 

對一些研究而言，將研究區域分（細分）成小單位可以幫助整理整個研究區域

的差異。例如，你可以將你的都市依土地覆蓋類型分類，以比較工業區與住宅

區內的都市林影響。基本上，分層與否應取決於你目前與未來的專案目標，以
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及你的可利用資源。 

 

不分層（簡單隨機樣本）（No stratification (simple random sample））：在沒有

分層的研究中，樣區會在整個研究區域內隨機分佈。這是一個較簡單的方法，

且具有真正隨機性的優勢。但是真正隨機性可能無法反映你的都市林的真實狀

況。舉個例子，有個極端案例的都市有兩種土地利用方式：單一戶住宅（總面

積的 10%）以及工業區（總面積的 90%），所有樹木都在住宅區內。一個真正

隨機性的樣本會將 10%的樣區取自居住區、90%的樣區取自工業區，錯誤反映

此都市林的狀況。因為在大部份的都市，樹木本身並非隨機分佈於土地用途或

社區，分層抽樣可以更精確地反映都市林的狀況。如果你決定將研究分層，你

可以事前分層或事後分層。 

 

事前分層（Pre-stratification）：事前分層會在確定樣區之前，將研究區域

分成較小的類別（階層）。每階層的樣區數目根據該區域可變性的大小或重

要程度而有所不同。通常大多數樣區分佈於居住及森林/空閒的土地利用地

區，因為這些區域傾向擁有最高的樹木密度。分層的一個缺點是如果土地

利用隨時間變化，未來使用相同樣區的研究專案將更加困難。 

 

事後分層（Post-stratification）：若選擇事後分層，樣區將隨機分佈於整個

研究區域，階層邊界會相對彈性，並可在資料收集後或未來再確定或修

改。事後分層允許你將資料分析成多種方案。例如，你可以使用相同樣區

與實地資料，針對土地利用類別比較研究結果，之後再根據需求變更分層

以針對政治邊界、社區或是管理單位進行分析。如果你的專案將在未來重

新測量，事後分層會允許你管理分層邊界的定義，以分析隨著時間所產生

的變化。例如，在初步研究中的農業用地可能會在未來被重劃或開發為住

宅或商業用地。儘管事後分層提供較大的彈性，但有個缺點是其估算可能

不如事前分層精確，因為事前分層的樣區數量是根據現有的土地利用類型

及所求目標而預先決定的。 

 

分層限制（Stratification limitations）：如果你決定將你的樣本分層，不要

選擇過多類別或是階層。用於 Eco 專案的階層數量一般是在 5 到 10 之間

（要分析 200 個樣區時），最多不能超過 14。過多類別會導致某些分析問

題，因為可能有過少樣區落在某些階層。每一個階層應至少有 20 個樣區。 

 

你會編制多少個樣區，以及它們有多大？（How many plots will you inventory 

and how big will they be?） 

欲編制的樣區數量必須被決定。一般而言，擁有 200 個樣區（每個 1/10 畝）的

分層隨機樣本將會在整個城市估算中產生大約 10%的標準誤差。隨著樣區數量

增加，標準誤差會減少，你可以在估算母體時更有信心。下圖提供一個粗略的
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估計，計算某都市內都市林數量的標準誤差如何隨著樣區數量改變。注意，雖

然標準誤差會隨著樣本大小的增加而持續減少，在最初的 100 個樣區時，標準

誤差的減少幅度比第二組 100 個樣區中更大。 

 

 
（上表：Y 軸：標準誤差百分比；X 軸：樣區數量） 

 

然而，請記住，隨著樣區數量增加，實地資料的收集成本與時間也跟著增加。

一組兩人的團隊通常可以在一個夏天內，於一個樹木覆蓋率 20%的都市內，測

量 200 個樣區。實際測量的樣區數量會隨著許多因素有所不同，包括都市與樹

木覆蓋程度的規模。 

 

註：我們建議在樣區難以取得的地區，額外增加 5-10%到你的最終數字作為替

代。 

 

Eco 分析的標準樣區大小是一個 0.1 英畝、半徑 37.2。依照需求也可使用較小或

是較大的樣區，例如一個 0.1 英畝樣區將互相重疊的較小區域。 

 

你將使用哪一種隨機方法？（What kind of randomization method will you use?） 

無論樣本分層與否，有許多方法可以在整個研究區域中隨機分佈樣區。你的決

定應基於你的研究目標及可用於建立設計的資源。如果沒有足夠的技術或是資

源，有些 Eco 使用者與當地大學或政府機構合作以尋求幫助，為他們的專案建
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立隨機樣區設計。以下是最普遍的三種隨機方法： 

 隨機（Random）：樣區會隨機分佈於整個研究

區域。 

 網格（Grid）：樣區會分佈於ㄧ個個固定的格框

點上（樣區間會等距分佈）。 

 隨機化網格（Randomized grid）：樣區會在平均

分割的格框中隨機分佈。 

 

隨機（Random）：如果選擇事前分層你的專案，樣

區會隨機分佈於整個研究區域或預定的各階層邊界

內。這種類型的隨機樣區分佈一般藉由 GIS 系統的

幫助建立。 

 

網格（Grid）：隨機樣區也可以藉由ㄧ個個固定且等

距的格框點建立。這可以在地圖上手動完成或藉由

GIS 完成。一旦網格點佈置完成，它們會被編號。特

定的樣區會使用隨機號碼產生器選擇，其功能可於線

上或 Excel 等軟體工具內找到。 

 

網格方法的優點在於不依賴 GIS 系統生成。然而，

如果有網格點巧合性地與現有的都市街道框架重疊，

可能產生一個潛在的缺點，許多樣區或許會落在相似

的土地利用區域內，與研究目標的期望背道而馳。 

 

隨機化網格（Randomized grid）：此方法會將平均分

割的格框點放置於整個研究區域內。然後，每一個

元件的樣區點會被隨機選擇，讓樣區點更均勻分佈

於你的研究區域內，相對於使用網格法，有更高的

隨機性。此方法很可能會依賴 GIS 系統完成。 

 

因為樣區分佈更加均勻，隨機化網格的優勢是其適

用多個事後分層方案。 

 

建立樣本（Creating the sample） 

只要按照隨機抽樣的規定，你可以使用你喜歡的任一方法，包括紙本地圖與鉛

筆。Eco v.5.0 為簡單隨機樣本專案提供了一個與 Google Maps 合作的新樣區建

立器。你專案區域的 ESRI ArcGIS Shapefile 邊界是必需的。此方法會在〈第二

階段〉說明。 
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Eco 樣區也能透過其它程式建立，再加載進應用程式。本手冊的〈附錄一〉與

〈附錄二〉會提供使用 ESRI ArcGIS 建立完全隨機樣本（無論分層與否）的詳

細說明。最終成果將以三個檔案呈現，供使用者在專案設定階段加載至 Eco，

為你的專案配置建立一個樣區清單。 

 

收集基本資料(Gathering General Data） 

Eco 為美國、加拿大及澳大利亞的使用者預設了氣象與空氣品質資料。這些資

料將自動化處理這些國家進行的專案，並在一天內回報結果。欲使用預設資料

的美國、加拿大及澳大利亞使用者不需收集任何一般資料即可以繼續至下一階

段。 

 

美國的使用者所取用的空氣品質及氣象資料來自 2005 年。加拿大 Eco 專案則取

用自 2010 年起的預設氣象即空氣品質資料進行處理。澳大利亞 Eco 專案根據國

內各州與各地區的取得性，使用預設氣象及空氣品質資料進行處理。澳大利亞

的首都特區（Capital Territory）、新南威爾斯州（New South Wales）、塔斯馬尼

亞省（Tasmania）及維多利亞省（Victoria）使用 2010 年的預設資料。北部領地

（Northern Territory）、昆士蘭省（Queensland）、南澳大利亞州（South 

Australia）及西澳（Western Australia）使用 2011 年的預設資料。 

 

若欲使用當地資料或其他年份的資料，美國、澳大利亞及加拿大使用者將需要

與國際使用者一樣遵守以下程式。 

 

註：美國、澳大利亞及加拿大的專案現在會自動進行處理並在一天內獲得結

果。使用自訂的空氣品質或氣象資料將使美國林務局進行客製化處理，並將明

顯延遲處理時間。 

 

空氣品質資料（Air quality data） 

美國、加拿大及澳大利亞使用者不需要為 Eco 分析提供空氣品質資料，除非他

們希望提交當地資料或使用 2005 年以外之年份的資料。其它國家的使用者或持

有當地資料的使用者應提交全年份的每小時空氣汙染資訊，並以 Microsoft 

Excel 格式標註欄位名稱與資料，如以下的表格所示。替每一個汙染物提交一個

獨立的表格。每一個空氣汙染物的獨立表格可紀錄該空氣汙染物多年來多個監

測器中儲存的資料。 
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（空氣品質資料表） 

 

在資料表中包含一個監測器資訊表格，其包括位址（Addr，H 欄位的汙染物監

測器地址）和監測器的位置資訊，其包括國家名稱（NationalName）、一級分區

名（PrimaryPartitionName）、二級分區名稱（SecondaryPartitionName）、三級分

區名稱（TertiaryPartitionName）及經緯度座標。 

 

汙染資料應以相關 Eco 專案參考資料之形式，附件於電子郵件寄至

info@itreetools.org 的 i-Tree 支援部門。該資料應與專案分析要求一同提交。 

 

氣象資料（Weather data） 

為分析藉由都市林移除的空氣汙染，每小時的氣象資料是必需的，Eco 內建世
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界各地大部分都市在 1995-2010 年間的氣象資料。欲提交你自己的氣象資料，

此網站（www.itreetools.org）的 Resources 路徑提供更多資訊與格式要求。 

 

若你的樣本已建立完成，你的一般資料也收集完畢，你可以準備移動到第二階

段並開始執行 Eco！ 
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第二階段：開始執行 Eco（Phase II: Getting Started 

with Eco） 

一旦你已決定哪些專案需在編制普查資料期間進行收集，並已建立適當的隨機

樣本，是時候開始執行軟體了。 

 

欲開始執行 Eco，請先點擊你電腦的開始選單 > 所有應用程式 > i-Tree > 

Eco。 

 

建立新專案（Creating a New Project） 

開始新專案： 

1) 請點擊 File > New project。Save i-Tree Eco Project 視窗將會出現。選擇你

想要儲存專案的位置後，為其命名，點擊 Save。 

2) Creating New Project 視窗將會出現。它會問你四個必要普查的位置（物

種、位置、輸入以及報告）。 

a) 前兩個空格將被自動填寫，並維持原樣。 

b) 輸入（Input）及報告（Report）這兩個普查資料依專案內容而

有所不同。點擊 Create 並選擇欲建立各文件的位置。在 File 

Name 項目提供一個名稱（例如 MyTown_2012_Input 與 

MyTown_2012_Report），之後點擊 Save。 

 

你可以藉由點擊 File > Update Project 回到該視窗進行變更。然而，如果你已

經開始收集資料，需避免會影響資料品質或可信度的改變。 

 

建立/配置普查資料（Creating/configuring inventories） 

一旦已輸入所有四個普查資料： 

1) 請點擊 Configure Input。Creating/Configuring Inventories 視窗將會開啟。

此視窗的不同部分會在以下進行更深入的說明。 

 

位置（Location） 

1) 在 Location Name 欄位中為你的專案建立一個名稱。請記住，該位置名

稱將會被作為專案名稱，並會使用於整個 Eco 紙本報告中的專案標題及

所有的報告圖表標題，因此請謹慎命名位置名稱。 

2) 從下拉式選單內選擇國家（nation）、省州（state）、縣郡（county）以

及地區（place）。﹝註：如果與你研究區域重疊的社區延伸跨越超過一

個縣郡，那麼在社區名稱出現在選單內之前，你可能要嘗試選擇所有相

關的縣郡名稱。 

3) 選擇一個氣象站 ID（Weather Station ID，僅適用於美國、加拿大及澳

大利亞的 Eco v.5 專案）： 
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a) 請點擊氣象站 ID 欄位旁的 Select。Select a Weather Station 對

話框將會出現，根據你先前輸入的位置資訊，紅色叉叉代表你

的大概位置，綠色標記則代表附近提供每小時氣象資料的氣象

站。根據你的需求，地圖類型可以在一般、衛星及混合圖像之

間變更。 

b) Go to Location 用於移動紅色十字標到特定的地理位置。只要

輸入一個位址並點擊 Go。縮放（Zoom）及平移（Pan）功能

可在螢幕右下角藉由控制滑鼠朝特定方向移動，或藉由拉動縮

放的滑動條進行操作。 

c) 點擊最接近你專案位置的綠色標記。資料不一定可以在你的城

市中取得，因此你可能需要使用最近的位置，除非你能取用其

它地方資源來獲取並提交適當格式的氣象資料。 

d) 一旦氣象站已經選定， ID 代號與站名項目將被填寫。 

e) 點擊 OK 以進行配置步驟。 

 

系列（Series） 

1) 選擇一個 Series Name 以辨識專案的確切性質，例如「公園樹木」或是

「都市」，依照需求將之與同時同地完成的其餘 Eco 項目區分開來。系列

應謹慎使用。系列的優點是它們更效率地管理資料，但仍有些與資料廢

除相關的潛在風險。然而，系列不能夠在同一專案中互相比較，需要分

別提交給美國林務局進行分析。因此，當分組為必要時，通常將資料分

組為個別且獨立命名的 Eco 專案是更好的選擇。 

2) 在未來的研究中，如果你計畫要回到同一個樣區重新編制，請點擊標記

Data collected permanent? 的框框。此選項僅適用於樣本普查。 

3) 確認你是否將收集一個完整普查（Inventory - 100% census）或是隨機樣

本（Sampling with field plots）。 

4) 對於樣本普查，請從下拉清單中選擇 Sampling Method：如果欲分層樣

本，請選擇 Stratified Random Sample。如果你的樣本未分層且樣區是

完全隨機的，請選擇 Simple Random Sample。如果你的樣本未分層，且

你使用固定網格法或隨機化網格法以隨機樣區，那麼請選擇相關選項。

這只是資訊標註，並不會影響分析。 

 

年與其它（Year and other） 

1) 輸入普查資料的年份。 

2) 在英制與公制單位間作選擇。 

 

專案選項（Project options） 

1) 替你在〈第一階段：開始進行：前期規劃決策〉中決定編制的資料項目

選擇適當的框框，包含灌木、水文、能源以及可種植的空間。 
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2) 如果你決定使用病蟲害檢測調查表，請點擊 Pest Detection included 框

框。 

3) 如果你正在進行一個現有專案，且希望啟用病蟲害檢測組件，或將能源

效應資料收集加入你的現有專案內，請點擊 Change Options 按鈕。 

4) 完成後，請點擊 Add to Database。 

 

樣區資訊：定義樣區（Plot info: Defining plots） 

在下一個步驟，你將定義你的樣區、在普查資料中建立適當的空行，且繪製土

地利用地圖。若專案性質為完整普查，請跳到下一節：〈準備資料收集〉。 

1) 如果你要繼續，請點擊 Define Plots。欲在其他時候取用此視窗，請到

File > Update Project > Configure Input > Define Plots 路徑。 

2) 你可以在 Manually Create、Load from Files 及 Google Maps Plots 之間

做選擇。Google Maps Plots 是 Eco v.5.0 為簡單隨機樣本專案提供的新樣

區建立器，其允許你使用 Google Maps 及你專案區域的 ESRI ArcGIS 

Shapefile 建立樣區。 

3) 欲使用 Google Maps Plots 樣區產生器的功能： 

a) 將你專案區域邊界的 ESRI ArcGIS Shapefile 準備好，包

含.shp、.dbf 及.shx 檔案。這個 shapefile 必需為地理中投影

（經/緯度）。 

b) 點擊 Launch Google Maps Plots Generator。 

c) 瀏覽至辨識你研究區域邊界三個檔案的檔案位置。 

d) 點擊 Proceed to Random Plot Generation。 

e) 在跳出的 Google Maps Sampling 視窗中，輸入想要產生的樣

區數量或想要抽樣的研究區域百分比。可以參考你在〈第一階

段〉關於樣區數量與大小章節所做的決定以取得更多資訊。 

f) 確認你是否想測量大小不同於預設值的樣區。 

g) 點擊 Generate Random Sample Plots，樣區將在地圖上出現。 

h) 點擊 OK 以退出樣區產生器，並加載你的新樣區至專案中。 

i) 一旦你已回到 Define Plots 視窗，你可以匯出你的樣區資料，

為你的資料收集小組建立地圖。欲執行，請點擊 Export Plot 

Points。 

j) 你可以跳過管理土地利用地圖之章節，並且移動到〈準備資料

收集〉。 

4) 如果你正在從檔案中加載樣區點，你將會使用附錄的其中一個方法，以

ArcGIS 建立樣區樣本。你應該已經建立了三個 Eco-ready 文件（樣區清

單報告檔、階層地區報告檔，以及 GIS 投影檔）。欲整合這些： 

a) 選擇 Load from Files。 

b) 點擊每個文件類型右方的 button，導航至每一個文件。 

c) 設定你的樣區大小（通常是 0.1 英畝、半徑 37.2 英呎，但其它
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大小也可以接受）。 

d) 點擊 OK 以加載樣區到普查資料中，再點擊 Exit 以關閉視

窗。 

 

注意：如果你使用公制單位，請以小數點後五位之形式輸入你的樣區大小，以

進行最精確的轉換（例如，0.04047 公頃為 0.1 英畝，或 0.02023 公頃為 0.05 英

畝樣區）。 

 

5) 如果你要使用另一種方法手動建立樣區（例如紙本地圖及鉛筆），請選擇

Manually Create。輸入你想要的樣區大小（通常是 0.1 英畝），再點擊

Manage Map Landuse 按鈕以啟動下一個螢幕。 

 

管理土地利用地圖（Managing map land use） 

在以下的步驟中，你將提供 i-Tree Eco 更多關於分層類別（或非分層情況）、其

分別代表的總土地面積，及其分別相關的樣區數量等資訊。請注意，雖然此功

能的名稱與土地利用有關，但它適用於各種分層類型（如社區、管理區、市議

會區等）。 

 

簡單隨機樣本（Simple random samples）：如果你的專案是簡單隨機樣本（未

分層），你只需要為整個專案定義一個土地利用地圖或階層。 

1) 點擊 Add New 後，在底部會出現一個框框，指定一個土地利用 ID 數字

號碼（「1」）、土地利用縮寫（「CEnt」）、土地利用說明（「Entire City」）

以及土地利用大小（總研究區域）。點擊 Submit Change，再點擊 Exit。 

2) 回到 Define Plots 視窗後，將你的遊標放在 Plots To Be Added 框框內，

輸入你要編制的樣區數量。點擊 OK，再點擊 Yes 以確認。 

 

分層專案（Stratified projects）：如果你沒有使用附錄中的方法分層專案，請按

照以下步驟手動建立多個相關樣區的土地利用/其它分層。 

1) 從定義樣區（Define Plots）的對話視窗，輸入樣區大小並點擊 Manage 

Map Landuse 按鈕。 

2) 點擊 Add New，輸入你的第一個土地利用或其它分層類別至以下項目。

指定一個土地利用 ID 數字號碼（「10」）、縮寫（「Res」或「FQ」）、說明

（「Residential」或「French Quarter」）以及土地利用大小（居住用地總面

積或法國街坊社區）。點擊 Submit Change 以完成表格。 

3) 為每一個添加的類別重複以上步驟。請記住，各個類別的區域大小加起

來需等於專案總面積。 

4) 完成時，請點擊 Exit。 

5) ㄧ旦類別已定義完成，你必須使用定義樣區（Define Plot）對話視窗，為

每一種土地利用建立樣區。在定義樣區（Define Plot）視窗列出每個類別
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後，將你的遊標放在下面相對應的 Plots to be Added 欄位，為此類別輸入

樣區數量。選擇 OK 以完成。數值將出現在現有樣區的欄位中。 

 

註：樣區將根據建立順序編號。例如，如果你的第一張土地利用地圖是

擁有 100 個樣區的居住區，而你的第二張是擁有 25 個樣區的商業區，樣

區 1-100 將被編為居住區，樣區 101-126 則會被指定為商業區。某個樣

區的土地利用地圖可以在實地資料輸入時，於手動資料輸入表單變更。 

 

6) 完成時，請點擊 Exit 以關閉對話框。 

 

合併土地利用地圖（Merging map land uses）：管理土地利用地圖的最後一個功

能是使用 Merge 按鈕合併兩個現有的土地利用。土地利用區域將會被合併，樣

區也會被合併到指定的土地利用類別。 

 

這個功能用於在之後的專案內重新指定土地利用類別。例如，如果你原先專案

中的農業用地已被開發，你可以將原農業用地類別的樣區合併至居住或商業用

地類別中。請記住，如果你在收到分析結果後合併現有專案的土地利用地圖類

別，你將需要重新提交合併後的資料以更新分析結果。另外，請注意，兩個類

別合併後無法取消或回複。 

 

修改效益價格（Modifying benefit prices） 

Eco v. 5 包括的一個新選項允許你在有更多當地或最近數值可用的情況下，修改

預設的效益價格。你可以為電力、熱、碳以及降雨截留調整金錢利益數值。 

 

注意：效益價格只可在你的最終專案提交至美國林務局分析前變更。如果你希

望在你的最終專案被提交之後變更這些數值，你將需要再次提交它以進行處

理。 

 

以紙本準備資料收集（Preparing for Data Collection with Paper） 

你的下一步驟是建立你需要的實地資料收集材料。如果你已經決定以紙制表格

收集資料： 

1) 從專案配置（Project Configuration）視窗中（File > Update Project > 

Configure Input），點擊在 Sampled Paper Collection 旁的 Print 按鈕。這些

表格也可以在〈附錄四〉或 Tools 下的工具列中取得。 

2) 欲為一個完整普查建立紙制表格，請點擊在 Inventory Paper Collection

旁的 Print 按鈕。這些表格也可以在〈附錄四〉或 Tools 下的工具列中取

得。 

 

我們將介紹資料收集與〈第四階段〉表格的相關性，但現在請先花點時間熟悉
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它們。此表格上的欄位元皆符合資料收集的主要類別。對於樣本普查而言，這

包含樣區資訊（位址、GPS 座標、草圖）、為了在未來定位該位置的永久參考資

料、土地利用及覆蓋資料、地被植物、灌木以及樹木。對於完整普查而言，這

包含一般位置資訊、樹木特徵、土地利用類別以及建築物的相互影響。 

 

以 PDA 準備資料收集（Preparing for Data Collection with PDAs） 

如果你已決定以 PDA 收集資料，請按照以下指示。 

 

當你準備好以 PDA 開始作業，請將其連接到你的電腦。你的電腦必須能辨識你

的 PDA。如果它無法自動辨識，請按照此裝置的指示完成這項動作。 

 

檢查狀態並安裝必要組件（Check status and install necessary components） 

如果你還在執行以上指示，請點擊 Launch PDA Program Generator。i-Tree 

Eco PDA 效能視窗應該會在你的螢幕中開啟。如果沒有，在 Eco 桌機應用程式

中，點擊 Tools > PDA Utility。 

1) 首先，你會被要求確認你正在進行的專案。點擊 OK。 

2) 你的第一步應是檢查有哪些軟體需要安裝到 PDA 上，請點擊 Check 

PDA Status。該 PDA 缺少的任何組件將會顯示為紅色，Install 按鈕也會

出現。 

3) 在 PDA 上點擊 Install 以添加必要組件，之後按照螢幕與 PDA 上的指

示。 

 

設定專案定義（Setting the project definitions） 

ㄧ旦 PDA 設定完畢： 

1) 在 PDA 效能（PDA Utility）介面中點擊 Project Definition 標籤。此視窗

顯示的每個按鈕所代表的步驟都必須被執行。有些指示可能會被重複，

但它們不會造成任何損傷。然而，ㄧ旦專案設定完成，通常不會再變更

專案定義。 

2) Add/Edit/Delete Survey Team Information：此按鈕開啟的畫面會允許你

編輯調查小組的名稱，之後在登入時，這些名稱將顯示在 PDA 上。 

3) Import Plot List from Field Input Database for Project（只適用樣本普

查）：對於與樣本普查相關的專案，可用樣區的清單必須匯出以在 PDA

上的清單選擇。點擊此按鈕將開啟一個畫面，列出在「建立/配置普查資

料：定義樣區」視窗中所建立的樣區。 

a) 點擊下方標示 Import All Plots from Field Input Database

的按鈕。樣區完成後，它們會從下方的未完成樣區框框消

失，讓你追蹤專案的進度。 

 

﹝註：在一個專案期間，樣區清單只能被匯入至每個
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PDA 一次。﹞ 

 

4) Add/Edit/Delete Additional Ground Cover Types（只適用樣本普查）：點

擊此按鈕將開啟一個畫面，允許你編輯欲包含在資料收集中的地被植物

類型。有十個會預先加載，而 ID 號碼 1-49 將會被保留。你可以使用 ID

號碼 50-99 輸入額外 50 個地被植物類型。 

 

設定專案選項（Setting the project options） 

完成每個專案定義任務後，請點擊 Project Options 標籤鈕繼續。在左側的預先

定義項目為你在建立/配置普查資料（Creating/Configuring Inventories）時的設

定，並只可在該處進行變更。 

1) 在右側 Field-Defined Items 下方，請勾選你在〈第一階段：前期規劃決

策〉時決定要測量的項目（可種植的空間、能源、灌木覆蓋及水文）旁

的 boxes。 

2) 完成後，請點擊 Update Config File。 

 

應用新配置設定至 PDA 上（Applying the new configuration settings to the 

PDA） 

點擊 PDA 標籤鈕開始將新設定應用至 PDA 上。當 PDA 與你的電腦連接，且

ActiveSync 或 Windows Mobile 裝置中心開始運行時： 

1) 點擊 Send Configuration to PDA。 

 

﹝註：定義與傳送專案配置資料ㄧ般只在專案初始時進行一次。此程式

會自動清除此 PDA 任何現有的實地資料。﹞ 

 

2) 一旦專案資料已傳送至 PDA，請點擊 PDA 桌面介面上的 Exit。 

3) 如果有需要，請點擊 Exit 以關閉 Creating/Configuring Inventories 視窗，

並點擊 OK 以離開 Creating New Project 視窗。 

 

以智慧手機與平板電腦準備資料收集（Preparing for Data 

Collection with Smartphones and Tablets） 

如果你決定使用具網路功能的智慧手機、平板電腦或其它行動裝置收集實地資

料，請按照以下指示。 

 

從桌機傳送專案配置到網路上（i-Tree 線上伺服器）（Send project configuration 

from your desktop to the Web （i-Tree online server）） 

欲將你的資訊傳送到網路上，並可從你的行動裝置透過網路存取： 

1) 從 Tools 選單中選擇 Mobile Utility。點擊 OK 以確認專案。Eco Mobile 

Manager 視窗將會出現。 
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2) 點擊 Submit Project Configuration，再點擊 Next。 

3) 選擇將被傳送至所有行動裝置的樣區（只適用樣本普查專案）。 

4) 點擊 Next。 

5) 在最後的視窗中，你會被要求輸入電子郵件地址與密碼。（注意，這些與

你的 i-Tree 登入憑證無關。）在你的作業期間，該電子郵件與密碼都與

此專案相關，因此務必將它們記下來。你在之後無法進行變更。 

Project email address: _______________________________ 

Project password: ___________________________________ 

 

該專案專屬的連結將被寄送至你所輸入的電子郵件地址。此連結在專案作業期

間皆有效，且應與所有資料收集者共用，以透過網路存取該專案的線上資料收

集表格。 

 

注意：為了最有效地管理專案，每一項專案應有一位資料管理者，使用一台電

腦執行 Eco 專案。此人將負責下載所有提交至伺服器的資料，並適當地將資料

匯入 Eco 中。 

 

如果你正在執行一個完整普查專案，你可以踏上實地了！ 

 

繪製實地樣區地圖（Mapping Field Plots） 

對於樣本普查專案而言，在開始收集資料前的最後步驟為建立地圖以辨識樣區

的實際位置。如果使用附錄的步驟以 GIS 或其它方法建立隨機樣區，樣區的

shapefile 可以重疊在研究區域的數位航空照片上，幫助工作人員定位地面上的

樣區與中心。 

 

同樣地，如果你使用 Google Maps 的樣區產生器建立你的隨機點，這些樣區點

可以合併到 GIS 中並重疊於數位航空照片上。 

 

此外，詳細的樣區地圖對於幫助工作人員估計樣區覆蓋百分比是非常有用的。

樣區地圖的例子可以在此網站（www.itreetools.org）的 Resources > Archives > 

Eco Project Planning & Management Resources 路徑找到。如果數位照片無法使用

或樣區為手動建立，它們可以在數位土地利用、道路地圖或紙本地圖上定位。

樣區中心與樣區邊界應該可以被界定。 

 

當你的已劃定樣區且建立你的資料收集方法，你已為實地資料收集做好準備

了！ 
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第三階段：實地調查（Phase III: Out in the Field） 

 

使用 PDA 收集資料（Using the PDA for Data Collection） 

欲開啟 PDA 程式，請從你 PDA 的應用程式 Programs 選單中選擇 i-Tree Eco。

登入以開始執行。 

 

使用智慧手機或平板電腦收集資料（Using a Smartphone or Tablet 

for Data Collection） 

有些關於使用行動裝置執行 Eco 之重要須知。 

 

欲允許最多裝置存取 Eco，我們選擇以網路表單形式建立行動裝置的功能，讓

你使用裝置的網頁瀏覽器取用，而非以 app 形式開啟。這造成使用上的幾個結

果： 

 當你收集資料時，其將暫時儲存於你網路瀏覽器的緩存中。可用的儲存

空間會根據裝置、瀏覽器及設定而有明顯差異。你可以藉由清除瀏覽器

的歷史記錄與資料以增加儲存空間。如果你的瀏覽器歷史紀錄或其它資

料用盡儲存空間，你的樣區資料可能會受限成相對較少的記錄。若是清

除歷史紀錄及資料，你或許能儲存數百筆記錄。無論如何，資料應經常

上傳至伺服器（見下文）！ 

 對於 Chrome、Firefox 及 Safari 的使用者而言，雖然你將透過網頁進行作

業，但你不被限制於在有網路（無線網路、3G、4G，或 Edge 網路）時

才能進行作業。上述的網路瀏覽器緩存將允許你在沒有網路連線時暫時

作業。即便你不需擔心短期的網路斷線，但最後你仍需連線並提交你的

資料。 

 遺憾的是，這並不適用於 Internet Explorer 的使用者。IE 的離線緩存能力

有限，使用者在收集實地資料時需保持連線。因此，如果你使用 IE，你

應隨時準備好將資料從行動裝置上傳至伺服器中，並瞭解若是失去資料

連接，你最後一次提交的所有資料將會遺失。 

 當你的快取記憶體越來越滿，你將收到一條警告訊息建議你清除瀏覽器

的緩存及歷史紀錄。你必須在執行該動作前上傳你的資料，否則資料將

會遺失！ 

 

開始執行（Getting started） 

請記住，Eco 的資料收集功能不是一個 app，是一個網路存取的網路表格，為你

的專案專門設計的。欲存取此網路表格與開始收集資料： 

1) 開啟你的智慧手機或平板電腦的電子郵件應用程式。 

2) 開啟含有你專案的專屬網路表格連結的電子郵件。 

3) 一個新視窗將在你裝置的網頁瀏覽器中開啟。開始前，在測量者框框



31 

 

（Surveyor box）中輸入使用者名稱，並點擊 Login。 

 

選項選單（Options menu） 

左上方的 gear wheel 允許你開啟 Options 選單，選單內有更進階的操作，例如

上傳資料、重新加載專案配置，以及調整每一頁可檢視的項目數量。 

 

設定（Settings）：在設定的標籤頁裡，你可以調整每頁顯示的樣區與物種數量

（預設值為 10），以及物種清單是否顯示為俗名、學名或物種代碼。 

 

上傳資料（Submit data）：經常上傳資料到網路伺服器十分重要！在上傳資料

（Submit data）視窗內，於該頁上方確認欲上傳的樣區數量後，點擊 Submit 

button。 

 

重載專案（Reload project）：有時，專案管理者可能會表示有些專案配置細節

已變更，因此需重新加載專案以整合變更。在你上傳任何新資料後，請點擊

Reload Project 按鈕以完成更新。 

 

主要視窗（Main window） 

對帶有預先加載樣區的樣本普查專案而言，主要視窗會顯示所有樣區的數字清

單。點擊相對應的樣區號碼以開始收集資料。對完整普查專案而言，在主要視

窗點擊右上角的加號，可以添加第一棵樹木並開始資料收集。 

 

樣區的建立（Plot Establishment） 

樣本編制起於樣區建立。（如果你正在建立一個完整普查，你可以跳到下一章

節，〈收集資料〉。）如果有需要的話，（從居民或地產擁有者）得到許可再進入

私人土地。 

 

使用你在〈第二階段〉建立的地圖以及/或是航空照片來定位樣區中心與樣區邊

界。如果樣區已傾斜，使用測斜儀測量斜率，依照相應數值調整樣區的寬度。

調整後的樣區半徑可以從下表讀取： 

 

 
 

在某些情況下，樣區中心可能會落在一個難以前往的位置，例如建築物或高速

公路中央。在這種情況下，不要選擇替代樣區，改以按照〈難以前往的樣區中

心〉的指示，選擇一個樹木測量點（TMP，Tree Measurement Point）用於後續

的資料收集。 



32 

 

 

添加替代樣區（Adding a replacement plot） 

如果你完全無法進入該樣區，也完全無法從遠方收集資料，請選擇一個替代樣

區。如果你有一條替代樣區清單，請選擇該土地利用類別清單上的第一個樣

區。對於網格抽樣方案而言，此樣區應位於同一個格框內，其土地利用仍為非

取得樣區。不要在替代清單內亂跳，依序選擇替代樣區。 

 

如果你在專案配置期間沒有建立額外的樣區，你可以在回到辦公室後，選擇

Edit > Enter or Edit Data > Add Plot 路徑，手動添加新樣區到普查資料中。ㄧ

般樣區（The General Plot）標籤將會開啟到新建立的樣區，其將添加到你現有

的設定中。樣區資料可以手動輸入至表格內。 

 

收集資料（Collecting Data） 

決定了樣區中心、樣區邊界及（如果需要的話）樹木測量點（TMP 

）後，你可以開始收集資料了。以下的章節將詳細說明每一筆資料項目，並解

釋如何將資料紀錄在紙制表格、PDA 或行動裝置的網路表格內。 

 

調查資訊（Survey information） 

日期（Date）： 非必需。資料收集的日期。 

紙本（樣本及完整）：在 Date 下輸入。 

PDA（樣本及完整）：日期在普查開始期間於 Login 下輸入。 

網路表格（樣本及完整）：N/A 

 

工作人員（Crew）： 必要。建立普查之工作人員的數量或名稱。 

紙本（樣本及完整）：在 Crew 下輸入。 

PDA（樣本及完整）：名稱在普查開始期間於 Login 下輸

入。 

網路表格（樣本及完整）：名稱在普查開始期間於 Login

下輸入。 

 

樹木 ID 起始代號（Tree ID start no.）：只適用 PDA 及網路表格。對完整普查

專案而言，樹木 ID 的起始代號可以在每個 PDA 的 Login 下設定，以免指定重

複的數字。 

 

難以前往的樣區中心（Inaccessible plot centers） 

在某些情況下，樣區中心可能會落在一個難以前往的位置，例如建築物或高速

公路中央。以下將說明當樣區中心難以前往時，如何決定樣區邊界及樹木位

置。（注意，該例子中的數字僅適用於 0.1 英畝的樣區）（圖ㄧ） 
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在航空照片或地圖中估計

真正樣區中心的大約位置

以確定「a」。之後，從樣

區的半徑（例如，37.2 英

尺為 0.1 英畝樣區的半

徑）減去「a」以計算

「b」。「b」是從樣區邊界

到建築物圍牆的距離。 

 

欲畫出一般樣區的邊界，

平行於建築物行走 26.2

英呎（y1），再垂直於建

築物行走 11 英呎（x1）。

這將展現一個沿著邊界的

點，與起始點呈現約 45

度角。如果你再平行於建

築物向建築物邊緣前進

11 英呎（y2），並垂直於

建築物行走 26.2 英呎

（x2），將抵達下一個樣區

邊界；此點沿著一個圓形

垂直於你的起始點。 

 

欲更輕易地定位樣區中的樹木，工作人員應先照上述指示確定樣區邊界，再選

擇一個距離與方向皆可輕易測量的點，作為樹木測量點（TMP）。在圖中，建築

物的ㄧ角已經被選為 TMP（TMP 應被記錄在附註中，例如建築物的西北角）。 

 

請記住，你只能記錄在真正樣區半徑內的樹木。樹木 c、d 以及 f 均在真正樣區

邊界內，必須被編制。另一方面，樹木 e 在 TMP 37.2 英呎的範圍內，但不在實

際樣區中心內。因此，其位於樣區邊界外部，並不符合要求。 

 

對 Eco 樣本專案而言，樹木 ID 代號會為樣區內收集的每棵樹木自動產生。由

於該應用程式將自動管理資料，Eco PDA 或網路表格將為每個新樣區內的新樹

木從 Tree#1 開始編號。 

 

樣區資訊（Plot information） 

樣區 ID（Plot ID）：樣本普查所需。樣區 ID 必需是一個獨特的辨識碼。 

紙本（樣本）：在兩頁上方的 Plot ID 下輸入一個獨特的代號。 

紙本（完整）：NA。 

（圖一：決定樹木測量點與樣區邊界） 
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PDA（樣本）：在主要的 Plot 選單中，從所有產生樣區的下拉選

單中選擇 Plot ID。 

PDA（完整）：NA 

網路表格（樣本）：在主視窗中，從所有產生樣區的下拉選單中選

擇 Plot ID。 

你可能需使用底部的箭頭移動至其他頁面。 

網路表格（完整）：NA 

 

樣區地址（Plot address）：永久樣區所需。街道地址以及沒有街道地址之區域

的任何附註。 

紙本（樣本）：在 Plot address 下輸入。 

紙本（完整）：在 Location/Address 下輸入。 

PDA（樣本）：在 Plots > Address 下輸入。 

PDA（完整）：在 Trees > Address 下輸入。 

網路表格（樣本）：在 Plot Info > Address 下輸入。 

網路表格（完整）：在 General > Comment 下輸入。 

 

樁（Stake）：僅 PDA（樣本）與網路表格（樣本）需要。如果永久樣區已被永

久辨識碼標記，請勾選此框框（box）。 

 

GPS 座標（GPS Coordinates）：非必需。如需再次造訪此地，儘管 GPS 的精準

度（特別是在樹木下方）差異甚大， GPS 座標仍有所幫助。 

紙本（樣本）：在 GPS COOR 下記錄經緯度。 

紙本（完整）：在 X Coord.與 Y Coord.下記錄經緯度。 

PDA（樣本及完整）：NA 

網路表格（樣本及完整）：NA 

 

照片（Photo）：非必需。如果已拍攝照片，使用此功能追蹤照片及記憶卡號

碼。 

紙本（樣本及完整）：在 PHOTO ID 下記錄。 

PDA（樣本）：在 Plots >Photo 下記錄。 

PDA（完整）：在 Trees > Add >Photo 下記錄。 

網路表格（樣本）：在 Plot Info > Photo 下記錄。 

網路表格（完整）：在 General > Photo 下記錄。 

 

樣區草圖（Plot sketch）：非必需。繪製樣區草圖。注意從樣區中心到固定物體

的距離與方向；繪製與樣區中心相關的固定物體。 

紙本（樣本）：在頁面 1 上方空白處繪製草圖。 

紙本（完整）：在表格背面繪製草圖。 
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PDA（樣本及完整）：NA 

網路表格（樣本及完整）：NA 

 

樣區聯絡資訊（Plot contact info）：非必需。如果可以取得，請記錄聯絡者姓名

及電話號碼。若土地為居住用地，請勿詢問此資訊，但是如果郵箱上有姓名，

請記錄下來。如果在談話中有提到，擁有者 VS 租賃人狀況是有用的資訊。 

紙本（樣本）：在 Plot contact info 下記錄姓名及電話號碼。 

紙本（完整）：NA 

PDA（樣本）：在 Plots > Comment 下記錄。 

PDA（完整）：NA 

網路表格（樣本）：在 Plots > Contact info 下記錄。 

網路表格（完整）：NA 

 

百分比測量（Percent measured）：樣本普查所需。該實地之工作人員能直接進

入且測量或估算的樣區數量。這為ㄧ個部分樣區收集資料。例如，如果有 10%

的樣區隱蔽在建築物後方或在土地的圍牆與籬笆內，以致你無法得到進入許

可，請記錄 90%。（安全顧慮也可能是只取用部分樣區的因素之一。）然而，如

果你能夠越過籬笆看見並估算樹木、灌木及地被植物，且能估計 DBH 及其它

測量值，請記錄 100%。 

 

注意：對於分層專案而言，此類別可在特殊情況下提供解決方案，即是當你的

樣區散落在多個所設計的階層內時。此樣區中心可能位於相對應的土地利用類

別內，但該樣區之邊界可能延伸至不同的土地利用區域，並帶有非常不同的植

被特徵。在這種情況下，你可以只收集該樣區位於對應之土地利用內的部分資

料，並使用百分比測量欄位以記錄所做的調整。例如，如果樣區中心位於商業

土地利用階層，樣區邊界卻涵蓋部分林地，你可以針對商業區域樣區內的植被

做百分比測量，避免來自林地類別的樹木被記錄至商業類別內。 

紙本（樣本）：在 Percent measured 下記錄。 

紙本（完整）：NA 

PDA（樣本）：在 Plots > % Measured 下記錄。 

PDA（完整）：NA 

網路表格（樣本）：在 Plot info > %Measured 下記錄。 

網路表格（完整）：NA 

 

樹木覆蓋率（Tree cover）：樣本普查所需。樹冠覆蓋的樣區大小（以百分比呈

現）。你可以想像這是當太陽直射頭頂時，被樹木陰影遮蔽的樣區區域，範圍為

0-100%。樹木覆蓋可以來自樣區外的樹木，因此沒有樹木的樣區也可以有樹木

覆蓋率。﹝提示：作為樣區地圖的航空照片對計算樹木覆蓋率非常有幫助。﹞

記錄 0%、100%或 5%區間的中間點（3、8、13、18 等等）。 
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紙本（樣本）：在 PLOT TREE COVER（%）下輸入。 

紙本（完整）：NA 

PDA（樣本）：在 Plots > % Tree cover 下輸入。如果該處沒有樹

木，請勾選 No Trees on Plot 旁的框框 box。 

PDA（完整）：NA 

網路表格（樣本）：在 Plot info > % Tree cover 下輸入。 

網路表格（完整）：NA 

 

灌木覆蓋率（Shrub cover）：樣本普查所需。灌木冠覆蓋的樣區大小（以百分

比呈現）。你可以想像這是當太陽直射頭頂時，被灌木陰影遮蔽的樣區區域，範

圍為 0-100%。不要重複計算多個灌木層。記錄 0%、100%或 5%區間的中間點

（3、8、13、18 等等）。 

紙本（樣本）：在 SHRUB COVER（%）下輸入。 

紙本（完整）：NA 

PDA（樣本）：在 Plots > % Shrub 下輸入。如果該處沒有灌木，

請勾選 No Shrubs on Plot 旁的框框 box。 

PDA（完整）：NA 

網路表格（樣本）：在 Plot info> % Shrub 下輸入。 

網路表格（完整）：NA 

 

可種植空間（Plantable space）：非必需。如果你在〈第一階段：開始進行：前

期規劃決策〉期間決定測量可種植空間，請估算樣區區域可種植樹木的空間大

小﹝換言之，不在樹冠或其他覆蓋物限制下、不被土地利用規劃（例如小徑、

棒球場等）禁止種植樹木的可植土壤﹞。在公共電纜下方允許種植。記錄 0%、

100%或 5%區間的中間點（3、8、13、18 等）。﹝提示：更精確的測量法為藉

由地面植被覆蓋率作為起始點評估可種植空間：土壤、酸性腐植層/護根層、草

本植物/常春藤、維護的草皮及未維護的草皮。﹞可種植空間的定義稍嫌主觀，

專案管理者應盡力在工作人員訓練期間明確界定什麼樣的地方適合作為可種植

空間。 

紙本（樣本）：在 PLANTABLE SPACE（%）下輸入。 

紙本（完整）：NA 

PDA（樣本）：在 Plots > % Plantable 下輸入。 

PDA（完整）：NA 

網路表格（樣本）：在 Plot info > % Plantable 下輸入。 

網路表格（完整）：NA 

 

參考物件（Reference objects） 

樣本普查所需。站立於樣區中心時，至少標示一個於樣區中心可見的地標。永

久樣區需要兩個，若樣區中心難以定位或辨識，也建議標示兩個參考物件。參
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考物件不用位於樣區內。如果你因為樣區中心難以進入而選擇了一個 TMP，其

應作為你的參考物件之ㄧ。 

 

試著使用在未來五到十五年間都會存在的物件（例如停止標誌、電線桿、永久

性建築物、人行道/車道等）。如果樣區落在森林區域，且視線範圍內沒有人為

或永久性物體，請選擇兩棵獨特或「吸睛」、你認為未來仍會存在於樣區的樹木

（引人注目的物種或較大的 DBH）。參考物件的照片對專案有所助益。盡可能

精確描述參考物件（例如，面對房子時距車道左方 5 英呎的電線桿）。測量從樣

區中心到每個參考物件的距離與方向（1°–360°）。 

紙本（樣本）：為ㄧ個或兩個參考物件記錄的描述、方向及距離。 

紙本（完整）：NA 

PDA（樣本）：於 Reference Object 視窗點擊 Add，從下拉式清單

中選擇一個物件類型。輸入距離與方向並點擊 Save。如果有第二

個物件，請重複此步驟。完成後，請點擊 Exit。 

PDA（完整）：NA。 

網路表格（樣本）：於 Reference Object 視窗點擊右上方的加號

（the plus sign），從下拉式清單中選擇一個物件類型。輸入距離

與方向並點擊右上角的箭頭符號（the arrow in the top right 

corner）。如果有第二個物件，請重複此步驟。欲編輯參考物件，

請點擊參考物件（Reference Object）視窗內的條目。完成輸入參

考物件後，請點擊在主 Reference Object 視窗的左箭頭（left 

arrow）以回到主選單。 

網路表格（完整）：NA 

 

樹木測量點（Tree Measurement Point （TMP））：如果樣區中心難以進入，你

應選擇你的參考點之ㄧ作為 TMP。 

紙本（樣本）：在 Tree Measurement Point 下圈選 Y 或 N，以標

註一個參考物件為 TMP。 

紙本（完整）：NA 

PDA（樣本）：在 Reference Object 視窗內，在作為 TMP 之物件

的 Comment 欄位輸入 TMP。 

PDA（完整）：NA 

網路表格（樣本）：對於適當的參考物件，在作為 TMP 之物件的

Notes 欄位中輸入 TMP。 

網路表格（完整）：NA 

 

土地利用（Land use） 

實際土地利用（Actual land use）：樣本普查所需。土地利用應藉由普查小組基

於實地調查的印象決定（不是來自土地利用地圖）。此項目描述土地如何被使
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用，這並不一定等同於土地所有權。 

 

註：Eco 根據預先定義的實際土地利用狀況與樹木生長及價值特徵的差異之相

關性，使用這些數值調整模型。例如，位於交通運輸樣區內的某棵樹木，將與

位於高爾夫球場或居住樣區內的相似樹木以不同速率生長。實際土地利用類別

不能被修改，且不能用於你的研究分層。因此，你不會收到根據實際土地利用

類別之間的資料比較。請記住，你可以使用土地利用管理地圖的選項將你的研

究分層。 

 

土地利用類型包含以下： 

 

住宅（Residential，R）：可個別容納 1-4 個家庭的獨立式結構。 

 

多戶家庭住宅（Multi-family residential，M）：含有超過 4 個以上之住宅單位的

結構。 

 

﹝註：多個 1-4 個家庭結構的組合體會被視為多戶家庭住宅。含有許多獨立的

1-4 個家庭結構之複合住宅與相關綠地也將被視為多戶家庭住宅。﹞ 

 

商業/工業（Commercial/Industrial，C）：除了標準的商業與工業用地外，此種類

包含不與機構或居住用地連結的室外儲存/暫備區域以及市中心區域的停車場。 

 

公園（Park，P）：公園包含未開發（未維護）及開發區域。 

 

墓地（Cemetery，E）：包含在墓地內的任何未維護小區域。 

 

高爾夫球場（Golf Course，G）：如題。 

 

農業（Agriculture，A）：農田、牧草地、果園、葡萄園、苗圃、農莊和相關建

築物、飼養場、牧場、林地/種植園等具有針對特定農作物或林業產品之管理行

為的土地。 

 

閒置（Vacant，V）：此類別包含無明確預期用途的土地。廢棄建築物與閒置結

構應根據其原先預定之用途分類。 

 

機構（Institutional，I）：學校、醫院/複合醫療組織、大學、宗教建築、政府大

樓等。 

 

﹝註：如果有塊土地為了擴建或其他原因含有大量未維護區域，將其視為閒置

地。然而，在受維護之風景區內的小林地島嶼將被視為機構用地。﹞ 
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公共設施（Utility，U）：發電廠、汙水處理場、遮蓋與未遮蓋的水庫，以及空

的暴雨徑流保留區、防洪通道與管道。 

 

水/濕地（Water/wetland，W）：小溪、河流、湖泊與其它水體（自然或人為）。

小池塘及噴水池應根據鄰近土地用途分類。 

 

交通運輸（Transportation，T）：包含受管制的道路與相關綠地（例如具上下坡

道、有時有圍欄的州際公路）；鐵路車站、軌道和碼頭、船廠、機場等等。如果

樣區落在任何其它類型的道路或相關的中間地帶，根據鄰近土地用途分類。 

 

其它（Other，O）：不屬於上述所列類別之用地。由於其為模型提供極少有用資

訊，該類別應被非常謹慎地使用。請在附註中的評論說明。 

 

﹝註：對於具混合用途的建築物，其土地利用根據主要用途決定，即收到大多

交流量的用途。該用途可能並不總會佔用建築物內的多數空間。例如，某棟建

築物的一樓供商業用途，其餘樓層皆為住戶公寓，該建築物仍會被分類為商業/

工業用途。﹞ 

 

紙本（樣本）：在 ACTUAL LAND USE 下輸入代號，最多輸入 4

個土地利用類型。 

紙本（完整）：NA。請注意，你之後將被要求辨識每棵樹木所在

的土地用途類型。 

PDA（樣本）：在 Land Use 視窗中，點擊 Add 並從下拉式選單選

擇土地利用分類。再如下所述輸入百分比。 

PDA（完整）：NA。請注意，你之後將被要求辨識每棵樹木所在

的土地用途類型。 

網路表格（樣本）：在 Land Use 視窗中，點擊右上角的加號（the 

plus sign in the top right corner）並從下拉式選單中選擇土地利用

分類。再如下所述輸入百分比。 

網路表格（完整）：NA。請注意，你之後將被要求辨識每棵樹木

所在的土地用途類型。 

 

個別土地用途百分比（Percent in each land use）：樣本普查所需。對於只含一

種土地用途的樣區而言，此數值為 100%。對於包含兩種或更多土地用途類型的

樣區而言，估算每種土地用途所占的樣區比例。例如，有一個樣區落在房屋與

便利商店之間的界線，其分類可能為 40%住宅與 60%商業/工業。土地利用差異

需可以在樣區內清楚辨識，且不只是其表面或所有權，在人為用途上也需有明

顯變化。 
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紙本（樣本）：在 PERCENT IN 下為每種土地利用類型輸入百分

比。 

紙本（完整）：NA。請注意，你之後將被要求辨識每棵樹木所在

的土地用途類型。 

PDA（樣本）：在 Land Use 視窗中，選擇一種土地利用類型後，

在% of Plot 中輸入百分比。點擊 Save。添加其他土地用途，直到

總百分比數為 100%。然後點擊 Exit。 

PDA（完整）：NA 

網路表格（樣本）：在 Land Use 視窗中，選擇一種土地利用類型

後，在 Percent of Plot 中輸入百分比。點擊 OK 以繼續。添加其

他土地用途，直到總百分比數為 100%。然後從主 Land Use 視窗

中，點擊左箭頭（the left arrow）以回到此樣區的主選單。欲編

輯土地利用，請點擊 Land Use 視窗中的條目。 

網路表格（完整）：NA 

 

 

地面覆蓋物（Ground cover） 

樣本普查所需。在樣區內，各種物質將蓋地面（樹木與灌木會分開考慮；覆蓋

地面的樹幹會被忽略）。工作人員應注意樣區內由以下物質覆蓋的地面區域百分

比： 

建築物（Building，%BLDG） 

 

水泥（Cement，%CMNT） 

 

柏油（Tar，%TAR）：柏油/瀝青 

 

岩石（Rock，%ROCK）：透水的岩石表面，例如碎石、磚塊、石板人行道

或露臺（無灰漿）。此種類包括操場的沙地或作為裝飾而添加至現有土壤的

沙土。較大的固體裸岩應列為水泥。 

 

裸土（Bare soil，%SOIL）：包括天然產生的沙。 

 

腐植層/護根層（Duff/mulch，%DUFF/MULCH）：寬鬆的有機物質、枯枝落

葉。 

 

草本植物（Herbs，%HERB/IVY）：草之外的草本地被植物，包括農作物。 

 

草（Grass，%MAIN.GRASS） 

 

未維護的草（Unmaintained grass，%UNMAIN.GRASS） 
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水（Water，%H2O）：包括池塘。 

 

除非其覆蓋範圍很小，每種地面覆蓋物種類的估算百分比誤差值僅能為 5%。如

果微量存在，1、2、3%等是可接受的。每個樣區的比例總和需加總為 100%。

當估計 1 及 5%的覆蓋增加量時，請使用以下表格作為指南。（ㄧ些比較例子：

一個大號床墊覆蓋 35 平方英呎；一個全尺寸的 SUV 覆蓋 90 平方英呎。） 

 

 
 

紙本（樣本）：在相對應的類別下輸入每種地面覆蓋物百分比（如

以上括號內所述）。 

紙本（完整）：NA 

PDA（樣本）：在 Ground Cover 視窗中，點擊 Add，從下拉式選

單中選擇地面覆蓋物類別。在% of Plot 項目中輸入百分比，再點

擊 Save。持續添加其它覆蓋物種類，直到總百分比數為 100%。

然後點擊 Exit。 

PDA（完整）：NA 

網路表格（樣本）：在 Ground Covers 視窗中，點擊右箭頭（the 

right arrow），從下拉式選單中選擇地面覆蓋物類別。在 Percent 

Covered 中輸入百分比，再點擊 OK 以繼續。持續添加其它覆蓋

物種類，直到總百分比數為 100%。然後於主 Ground Cover 視窗

點擊左箭頭（the left arrow）以回到此樣區的主選單。 

網路表格（完整）：NA 

 

灌木資訊（Shrub information） 

對樣本普查而言非必需；不適用於完整普查。如果你在〈第一階段：開始進

行：前期規劃決策〉期間已決定收集灌木資訊，你應完成此部分。 

 

對於樣本普查而言，在樣區資訊資料收集期間，你需要輸入樣區被灌木覆蓋的

百分比。此階段只關注該區域。為了編制普查資料，灌木應依照物種與相似高

度分組。舉例而言，如果你的樣區包含五種高度相似、區域不同的杜鵑花，你

可以將它們分類為同一組，並依組紀錄。DBH < 1 英吋的樹木會被視為灌木。
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灌木最大組數為 12 組。如果超過 12 組，先記錄前 11 組的測量結果，再將剩餘

的灌木分到第 12 組。 

紙本（樣本）：替每個灌木組在 SHRUB 標題下輸入以下四個項目

的資料。 

紙本（完整）：NA。 

PDA（樣本）：在 Shrubs 視窗中，點擊 Add 以添加新的灌木組，

並填寫以下四個項目。 

PDA（完整）：NA 

網路表格（樣本）：在 Shrubs 視窗中，點擊加號（the plus sign）

以添加新的灌木組，並填寫以下四個項目。 

網路表格（完整）：NA 

 

灌木品種（Shrub species）：辨識灌木品種。若無法辨識品種，至少需辨認該植

物之屬別；如果屬別未知，則收集此樣本以於未來辨識。 

紙本（樣本）：在 SHRUBS > SPECIES 下輸入品種名稱或品種代

號。請參閱 i-Tree 網站（www.itreetools.org）> Resources 以取得

品種代號清單的 PDF 檔與 Excel 試算表。 

紙本（完整）：NA 

PDA（樣本）：在 Shrubs 視窗中點擊 Add，從下拉式清單中選擇

品種。你可以使用右上方的下拉式選單在植物名稱、俗名及品種

代號間切換。你也可以透過 Species Search 框框搜尋。 

PDA（完整）：NA 

網路表格（樣本）：從清單中選擇品種。點擊每頁底部的箭頭

（arrow）查看更多品種。你可以使用右上方的按鈕在植物名稱、

俗名及品種代號間切換。你也可以透過 Species Search 框框搜

尋。 

網路表格（完整）：NA 

 

灌木高度（Shrub height）：測量灌木組的高度至英呎/公尺的小數點第一位。特

定品種的灌木組高度在樣區各處可能有所不同。你可以使用平均高度，並且將

高度落差較小的不同灌木群分在同一組內。 

紙本（樣本）：在 SHRUBS > HEIGHT 下輸入。 

紙本（完整）：NA 

PDA（樣本）：於 Shrubs 視窗內的 Height 下輸入。 

PDA（完整）：NA 

網路表格（樣本）：於 Shrubs 視窗內的 Height 下輸入。 

網路表格（完整）：NA 

 

灌木覆蓋率（Percent of total shrub area）：測量某品種/高度組別的總灌木面積
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所佔之百分比數字（並非樣區總面積）。所有灌木組別的百分比總數需等於

100%。若有灌木群之間互相重疊二或更多層，紀錄高度最高組別的整體百分

比，但只需紀錄相對矮小的灌木群未受遮掩的區域。也就是說，從鳥瞰的角度

檢視灌木群，並記錄該角度所見之灌木覆蓋率。 

紙本（樣本）：在 SHRUBS > % AREA 下輸入。 

紙本（完整）：NA 

PDA（樣本）：於 Shrubs 視窗內的% Area 下輸入。 

PDA（完整）：NA 

網路表格（樣本）：於 Shrubs 視窗內的 Percent of Shrub Area 下

輸入。 

網路表格（完整）：NA 

 

灌木缺失率（Percent of the shrub mass that is missing）：將某品種/高度之灌木

群視為一個體積（高度 x 地面面積），並記錄體積缺失率百分比，換言之，沒有

葉子的部分。假設灌木群的葉子由地面開始生長。此變量的目的是調整高度與

面積測量結果，以顯示葉子的實際體積，使你考量到植被的空隙與簡易估計高

度 x 面積的不準確性（例如，灌木群的高度可能並不一致）。接受自然的安排或

葉子的間距；然而，你應調查灌木群內部以更有效地估算缺失部分。過去，工

作人員會因沒有考慮灌木群內部狀況而低估缺失量。 

 

缺失百分比應記錄為 0%或 5%區間的中間點（3、8、13 等）。 

 

紙本（樣本）：在 SHRUBS > % MISSING 下輸入。 

紙本（完整）：NA 

PDA（樣本）：在 Shrubs 視窗內的% Missing 下輸入。點擊 Save

以儲存此組別，再點擊 Add 以持續添加灌木群，直到總百分比數

為 100%。 

PDA（完整）：NA 

網路表格（樣本）：在 Shrubs 視窗內的 Percent Missing 下輸入。

點擊 OK 以儲存此組別，再點擊加號（the plus sign）以持續添加

灌木群，直到總百分比數為 100%。完成後，點擊在 Shrubs 視窗

內的左箭頭（left arrow）以回到該樣區的主選單。 

網路表格（完整）：NA 

 

樹木資訊（Tree information） 

活樹與死樹資料收集從最北方的樹木開始，以順時針方向進行。如果你的樣區

中心難以接近，且你已指定了一個 TMP（請參閱〈難以前往的樣區中心〉取得

更多資訊），使用它來測量距離與方向，但記住，樣區中心本身沒有轉移到

TMP 點上──請只測量位於真正樣區中心界定之真正樣區邊界內的樹木。如果
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樹木至少一半的樹幹位於樣區內，所有 DBH ≥ 1 英吋的樹木皆應被記錄。 

 

註：什麼是樹？在其生命各階段，ㄧ棵樹在 Eco 模型中，可以被分類為地被植

物、灌木或樹木。以下摘錄並改寫期刊文章〈A Ground-Based Method of 

Assessing Urban Forest Structure and Ecosystem Services〉（可在

www.itreetools.org 內的 Resources > Archives 找到），或許能幫助 Eco 使用者區

分可使用的項目選項。 

 

ㄧ般而言，灌木的定義為 DBH 少於 2.54 公分（1 英吋)的木材，而樹木的 DBH

大於等於 2.54 公分（1 英吋）。高度不足 30.5 公分（12 英吋）的木本植物（例

如幼苗）也會被視為草本植被。 

 

樹木與灌木也可以藉由物種（例如，某些物種永遠是樹木或永遠是灌木）或不

同的 DBH 最小界限辨別。例如，在密集的森林區域，將最小 DBH 提高至 12.7

公分（5 英吋）可以減少測量的樹木數量，進而大幅減少實地作業，但會獲得

較少樹木資訊。 

 

﹝註：將每棵已測量之樹木以旗子或粉筆標記，有助於追蹤樹木與避免遺漏或

重覆紀錄該樹。不要在樹木上留下永久性標記（油漆或以畫線器標記）。﹞ 

 

樹木 ID（Tree ID）：必填。樣區內的每棵樹木都需要獨特的 ID。 

紙本（樣本及完整）：在 TREE ID 下輸入。從 1 開始，依次分

配。 

PDA（樣本）：在 Trees 視窗中，點擊 Add。樹木 ID 將自動產

生，且你現在可以取用四個或五個（如果你將進行病蟲害檢測調

查表）附加標籤頁視窗：地址（Address）、細節（Detail）、莖

（Stems）及建築物（Bldg），將在以下使用。 

網路表格（樣本及完整）：在 Trees 視窗中，點擊右上角的加號

（the plus sign）。Tree ID 將自動產生，且你現在可以取用四個或

五個（如果你將進行病蟲害檢測調查表）附加視窗：ㄧ般

（General）、細節（Details）、莖（Stems）、建築物相互影響

（Building Interactions）及（非必需的）病蟲害（Pests），將在以

下使用。 

 

自樣區中心的方向（Direction from plot center）：必填。自樣區中心到樹木的

方向，其在指南針中的角度與方位（例如，北方= 360°；東方= 90°；南方= 

180°）。如果樣區中心難以接近，測量自 TMP 的方向。確定 TMP 的資訊是記錄

在紙制表格、PDA 或網路表格中參考物件（Reference Object）的部分。 

紙本（樣本）：在 DR 下輸入角度方位。 
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紙本（完整）：NA 

PDA（樣本）：在 Address 視窗中，使用羅盤以定義。 

PDA（完整）：NA 

網路表格（樣本）：在 General 視窗中的 Direction 下輸入角度方

位。 

網路表格（完整）：NA 

 

與樣區中心的距離（Distance to plot center）：必填。平行於地面測量樣區中心

到樹幹 DBH 邊緣之最短距離（英呎或公尺）。在長滿樹木的樣區中，精準度是

未來能找到特定樹木的重要因素。如果樣區中心難以接近，測量樹木與 TMP 的

距離。確定 TMP 的資訊是記錄在紙制表格、PDA 或網路表格中參考物件的部

分。 

紙本（樣本）：在 DS 下輸入與樹木的最短距離。 

紙本（完整）：NA 

PDA（樣本）：在 Address 視窗中的 Distance to Plot Ctr 下輸入。 

PDA（完整）：NA 

網路表格（樣本）：在 General 視窗中的 Distance 下輸入。 

網路表格（完整）：NA 

 

土地利用（Land Use）：樣本普查所需。記錄樹木所在地區的土地利用類別。 

紙本（樣本及完整）：使用上述定義之土地利用代號，並在 LAND 

USE 下輸入。 

PDA（樣本）：在 Address 視窗的下拉式清單中選擇土地利用類

別。只有你為該樣區所辨識之土地利用類別會供選取。 

PDA（完整）：在 Address 視窗的下拉式清單中選擇土地利用類

別。 

網路表格（樣本）：在 General 視窗的下拉式清單中選擇土地利用

類別。 

網路表格（完整）：在 General 視窗的下拉式清單中選擇土地利用

類別。 

 

物種（Species）：必填。如果物種無法辨認，收集樣本並編號，在筆記本中記

錄為「樣區# XXX 未知#1」等。如果使用 PDA，記錄為 UNKN#1、UNKN#2

等。在樣區中遇到的相同未知物種應記錄為相同的號碼。在筆記本中按順序排

列未知物種編號，並於事後試圖辨別其物種。當樣本已在辦公室辨別完成，回

到紙制表格或 PDA 中輸入正確的物種代號。如果參考指南已全部核對完畢，但

各別物種仍然難以辨認（例如雜交的情況），請嘗試記錄屬別。若是死亡的樹

木，當物種或屬無法確定時，請記錄為闊葉樹物種（代號 MACLASS）或針葉

樹物種（代號 PICLASS）。 
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紙本（樣本及完整）：在 TREE SPECIES 下輸入。欲使用物種代

號，可於 i-Tree 網站（www.itreetools.org）的 Resources 下找到物

種代號清單的 PDF 文件或 Excel 試算表。 

PDA（樣本及完整）：從 Detail 視窗的下拉式清單中選擇物種。你

可以使用 View/Search By 清單在植物名稱、俗名及品種代號間切

換。你也可以透過 Species Search 框框打字搜尋。 

網路表格（樣本及完整）：從 General 視窗的清單中選擇物種。點

擊每頁底部的箭頭（arrow）以瀏覽更多物種清單。你可以使用右

上角的按鈕在植物名稱、俗名及品種代號間切換。你也可以透過

Species Search 框框打字搜尋。 

 

樹木地點（Tree site）：非必需。記錄樹木是否為行道樹（是則為 S，不是則為

N）。 

紙本（樣本及完整）：在 TREE SITE 下輸入 S 或 N。 

PDA（樣本及完整）：在 Detail 視窗內，從 Tree Site 下方的下拉

式選單選擇 S 或 N。 

網路表格（樣本及完整）：在 General 視窗內，從 Tree Site 下方

的下拉式選單選擇正確選項（the correct option）。 

 

狀態（Status）：如下所示，樹木會有八種狀態。在一個專案區域的初使普查資

料中，所有樹木會被認定為種植（P，Planted）、自然生長（I，Ingrouth）或未

知（U，Unknown）。在相同樣區未來的普查資料中，新樹木會被認定為 P、I 或

U。先前普查資料中已存在的樹木應以其他狀態代號標示。 

 

在初始普查資料階段或在之後的普查資料編制新樹木時，請確保盡力確定樹木

是否是被種植的（P，Planted）或自然生長（I，Ingrowth），此資訊將對未來的

報告與 Eco 模型的改進更有價值。雖然不建議如此，如果你無法確定此樹是否

為人工種植或自然生長，你可以選擇標示未知（U，Unknown）。 

P：種植（Planted）──此樹是有意種植的。 

I：自然生長（Ingrowth）──樹木自行播種。 

U：未知（Unknown）──無法確定為人工種植或自然生長。 

 

在之後的樣區普查資料中，使用以下代號以定義先前普查資料內存在之樹木現

在的狀態。 

N：狀態未變化（No change in status）──此樹於先前普查資料中便已存

在，且現在也仍存在。 

H：因危害/健康問題而移除（Removed for hazard/health problem）──此樹

於先前普查資料中存在，然因健康或安全理由而被移除。 

C：移除但本身是健康的（Removed but healthy）──此樹被其資產擁有者
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移除。 

L：由於土地利用變更而移除（Removed owing to land use change）──此

樹因土地利用變更（例如地方開發）而被移除。 

R：移除但理由未知（Removed, unknown）──此樹由於未知理由而被移

除。 

 

﹝註：此模型不包含樹木移除狀態為 H、C、L 或 R 的計算。﹞ 

 

紙本（樣本及完整）：在 STAT 下輸入狀態代號。 

PDA（樣本及完整）：從 Detail 視窗中的下拉式選單選擇 Status。 

網路表格（樣本及完整）：從 General 視窗中的下拉式選單選擇

Status。 

 

死亡（Dead）：只適用 PDA 及網路表格。勾選此框將會自動填寫死亡樹木的所

有預設選項。 

紙本（樣本及完整）：NA 

PDA（樣本及完整）：如果樹木已死，在 Detail 視窗中，勾選

Dead 旁的框框（box）。 

網路表格（樣本及完整）：如果樹木已死，在 Details 視窗中，勾

選 Dead 旁的框框（box）。 

 

樹總高度（Total tree height）：必填。測量樹木頂部（無論死活）的高度（到英

呎或公尺的小數第一位）。對於站立的死樹、被擊落的活樹或嚴重傾斜的樹木而

言，高度定義為從地面沿著主幹到樹木頂部的距離。（不包含倒在地面的死

樹。） 

紙本（樣本）：在 HEIGHT > TOT 下輸入樹木高度。 

紙本（完整）：在 Height > Total Height 下輸入樹木高度。 

PDA（樣本）：在 Detail 視窗中的 Tot Hgt 下輸入。 

PDA（完整）：在 Detail 視窗中的 Tot Hgt 下輸入。 

網路表格（樣本）：在 Details 視窗中的 Height 下面輸入。 

網路表格（完整）：在 Details 視窗中的 Height 下面輸入。 

 

記錄死樹（Entering dead trees） 

只需編制站立的死樹。 

 

應盡可能地辨識屬別或物種。若無法辨識，以闊葉樹物種（代號 MACLASS）

或針葉樹物種（代號 PICLASS）記錄。 

 

使用 PDA 應用程式或網路表格時，適當死樹的預設值將被自動輸入。若為沒有
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預設值的條目（例如樹木高度與 DBH），死樹仍應被測量。 

 

以下概要說明如何以紙制表格記錄死樹的資料： 

DBH（胸高直徑）：應測量。 

樹木高度：應測量。 

存活樹冠的高度：輸入-1。 

枝下高：輸入-1。 

冠幅：輸入-1。 

樹冠缺失率：輸入 100%。 

樹冠頂梢枯死率：100%。 

樹冠受光面：輸入-1。 

 

存活樹冠的高度（Height to live top）：此高度將與樹總高度相同，除非此活樹

的樹冠頂部已死亡。此變量不可大於樹總高度。記錄到英呎或公尺的小數第一

位。 

紙本（樣本及完整）：在 HEIGHT > LIVE TOP 下輸入。 

PDA（樣本及完整）：在 Detail 視窗中的 Live Top 下輸入。 

網路表格（樣本及完整）：在 Detail 視窗中的 Crown Top Height

下輸入。 

 

枝下高（Height to crown base）：必填。測量活著的樹冠基部之高度（到英呎或

公尺的小數第一位）。活著的樹冠基部為主幹上垂直於活樹冠中最底樹枝的最低

活葉之位置。活著的樹冠基部通常藉由活葉確定，而非該處樹枝與主幹相交之

位置確定（圖 2）。 

 

因此，如果樹冠基部接觸到地

面，0 是可接受的數值。（記錄死

樹為-1。如果死亡框框已勾選，

PDA 與網路表格將填寫預設值-

1。） 

 

紙本（樣本及完整）：在

HEIGHT > CROWN BASE 下輸

入。 

PDA（樣本及完整）：在 Detail 視

窗中的 Crn Base 下輸入。 

網路表格（樣本及完整）：在

Detail 視窗中的 Crown Base 

Height 下輸入。 
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冠幅（Crown width）：必填。測量兩個方位的冠幅（到英呎或公尺的小數點第

一位）：南北向及東西向，或以安全考量或物理障礙物調整。如果樹木被擊落或

傾斜，則測量垂直於樹幹的寬度。（記錄死樹為-1。如果死亡框框已勾選，PDA

與網路表格將填寫預設值-1。） 

紙本（樣本）：在 CROWN WIDTH > N-S 及 E-W 下輸入。 

紙本（完整）：在 Crown Attributes > Width N-S 及 Width E-W 下

輸入。 

PDA（樣本及完整）：在 Detail 視窗中的 Crn E/W 及 Crn N/S 下

輸入。 

網路表格（樣本及完整）：在 Detail 視窗中的 Crown E/W 及 N/S 

width 下輸入。 

 

樹冠缺失率（Percent crown missing）：必填。沒有樹枝與樹葉的樹冠體積百分

比。缺失的樹冠應由兩個人各別站在樹木前，以相互垂直的角度測量而得（圖

2）。欲測量存活樹冠，想像「典型樹冠輪廓」是由存活樹冠的寬度、總高度及

基部高度構成的對稱剪影。一般認為典型樹冠輪廓對稱環繞測量樹木寬度之中

心點且充滿樹葉，正如一棵在良好狀況下的健康樹木。現在，估算因修剪、頂

梢枯死、脫葉、樹冠不均勻或矮小或稀疏樹葉而空缺樹葉的百分比。不包括由

於葉子遮蔭而造成的樹冠內部之正常空隙。請考慮到特定物種的天然樹冠外

型。（圖 3） 

 

 

圖二：你測量枝下高的位置 
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圖三：如何測量枝下高及樹冠缺失率 

 

確定根據你所測量的現有樹冠估算。三分之一的樹冠很可能為了電線架設而移

除，或由於鄰近樹木的存在而不均勻生長。然而，若現有樹冠維持完整，樹冠

仍可有 0%缺失數值。如果有兩個觀察員的估算不一致，請遵照下方的〈樹冠分

級注意事項〉所列之指示。 

 

以 0%、100%或 5%區間（3、8、13、18 等）的中間點記錄樹冠缺失率。（死樹

記錄為 100%。如果死亡框框已勾選，PDA 有固定值 100。） 

紙本（樣本）：在% MISS 下輸入。 

紙本（完整）：在 Crown Attributes > % Missing 下輸入。 

PDA（樣本及完整）：從 Detail 視窗中的下拉式選單替 Crn Miss

選擇數值。 

網路表格（樣本及完整）：從 Detail 視窗中的下拉式選單替

Crown Percent Missing 選擇數值。 

 

樹冠分級注意事項（Crown rating precautions） 

 

在某些情況下，進行評估時，工作人員必須特別謹慎，並按照以下步驟操作。 

 

自樹木的距離（Distance from the tree）：嘗試站在距離該樹 1/2 到 1 倍樹長的

位置，以便評估。某些分級評估會因過於靠近樹木而改變。在某些情況下可能

無法滿足這一條件，但請盡力而為。所有評估會從地面（與樹木基底同高）或

樹木上坡處開始。在某些情況下可能無法如此，但永遠不要習慣從樹木下坡處

開始估算。 

 

樹冠觀察（View of the crown）：兩名工作人員需站在彼此夾角的位置來評估樹

木，爭取到觀察樹冠的最佳視角。理想的位置在平地上相距 90 度（圖 3）。除

非沒有其他選擇，不要從同一個位置或 180 度處評估樹木。在厚重的樹冠區

域，取得觀察樹冠的好視野將變得困難。樹枝重疊、背景樹木及缺乏良好的視

野區域皆會造成樹木評估問題。工作人員需橫向移動，以尋找好視角。評估樹

木時，需特別小心。 

 

氣候狀況（Climatic conditions）：多雲或陰天、霧、雨和較差的太陽角度，都

可能影響估計。樹冠的直徑可能會受影響，但是相較其他樹冠指標，影響程度

較輕微。樹冠頂梢枯死程度可能會被低估，因為很難觀察到死樹枝或從死樹枝

掉落的樹葉樹枝。在光線不足的情況下，需特別小心。即使特定位置的視角足

夠，仍需在樹木周圍移動以取得其他視角。 
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大量落葉（Heavy defoliation）：大量落葉期可能會讓樹冠頂梢枯死程度被高

估。使用雙筒望眼鏡可以幫助你從落葉樹枝中辨別死樹枝。 

 

樹木的徒長枝或小樹枝（Trees with epicormic branches or sprigs）：密佈徒長枝

枒的樹木在實地資料收集時，不會被列入特殊狀況考慮。有兩種方法可以處理

這種情況。第一個選擇是不要把徒長枝枒考慮進存活樹冠基部的一部分（如果

位於實際枝冠的基部）。樹木徒長枝的樹葉會被考慮至樹冠缺失率中，使樹冠缺

失率的數量比例降低。 

 

舉例：一棵樹木有一根由地面算起 4 英呎高的徒長枝枒，但存活樹冠基部的測

量結果為 8 英呎高。工作人員估算樹冠缺失率為 15％，但也估算該徒長枝枒包

含了約 5％的樹冠缺失率。因此，樹冠缺失率會被記錄為 10％。所有百分比皆

基於樹冠的測量結果（冠幅、總高度與枝下高）。 

 

第二種方式是降低樹冠基部測量結果至最低的徒長枝枒，且該點會被用來估算

樹冠缺失率。通常這個方法會提高樹冠缺失率。 

 

兩種處理徒長枝枒皆適用於 Eco，但在專案中須保持一致。當遇到徒長枝枒，

在大部分的情況下使用其中一個方法即可。 

 

若一棵樹的樹冠只含徒長枝枒，或它們生長於樹冠基部的上方，它們就能被視

為樹冠。以測量樹冠的方式測量它們。 

 

解決測量差異（Resolving measurement differences）：若兩名工作人員的樹冠測

量評估不相稱，最後數值的決定： 

‧取平均值，如果數字差異為 10％（兩個級距）或以下。 

‧變換位置，如果數字差異為 15％或以上，並嘗試縮小差異程度到 10％或以

下。 

‧平均計算由兩視角估算時皆有不同結果的所有樹木（30 和 70 的估算會被記

錄成 50）。 

 

樹冠頂梢枯死（Crown dieback）：必需。樹冠區域枯死百分比。頂梢枯死不包

含正常的、自然枯死樹枝，也就是由於樹冠競爭或樹冠遮蔭造成的天然脫枝。

然而，建築物遮蔽或其他樹木遮蔽而造成之樹冠區域側邊與上面頂梢枯死包含

在內。欲瞭解更多訊息，請參閱 Forest Inventory and Analysis National Core Field 

Guide。 

 

計算總樹冠（活樹冠及已枯死的樹冠）中的樹冠枯死百分比。假設樹冠周長是

從樹枝一端到一端的二維輪廓，不包含障礙分支結構以及在樹冠中的大洞或缺
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口（圖 4）。樹冠頂梢枯死程度透過兩個人使用雙筒望遠鏡觀察而得（圖 2）。你

應考慮到照明條件以及光線對該日觀察的影響，在光線陰暗的情況下多花些時

間觀察。 

 

每人應在心中描繪一個樹冠的二

維輪廓，將頂梢枯死區域圈出，

並估計枯死區域。如果兩個觀察

員的估計不相符，請依照上方的

〈樹冠分級注意事項〉所列的指

導方針。 

 

以 0％、100％或 5％區間的中位

點（3、8、13、18 等）記錄樹冠

頂梢枯死（死樹則紀錄為 100

％）。 

 

紙本（樣本）：在 DB 下輸入。 

紙本（完整）：在 Crown 

Attributes > % Dieback 下輸入。 

PDA（樣本及完整）：從 Detail 視

窗中的 Dieback 下拉式選單選擇

一個值。 

網頁表格（樣本及完整）：從

Detail 視窗中的 Dieback 下拉式

選單，選擇一個值。 

 

樹冠受光面（Crown light exposure）：必填。樹木由上方接收陽光的面數（最

多五個）。樹木頂端只算一個面。將樹冠垂直平均切成的四等分。假設陽光直接

從上方照射樹木，計算可接收到陽光的面數（圖五）。樹冠的三分之一必須接收

到充足的陽光，才能算為一面。側面受光並不符合條件。請使用以下代碼： 

-1：枯樹 

0：被樹木、藤蔓或其他植被所遮蔽，而未接收充足光線。 

1：樹木從頂部或一面接收充足光線。 

2：樹木從頂部和一面接收充足光線（或是頂部之外的兩面）。 

3：樹木從頂部和兩面接收充足光線（或是頂部之外的三面）。 

4：樹木從頂部和三面接收充足光線。 

5：樹木從頂部和四面接收充足光線。 

紙本（樣本及完整）：在 CLE 下輸入。 

PDA（樣本及完整）：在 Detail 訊息視窗中的 CLE 下輸入。 

圖四：樹冠枯死百分比計算範例 
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網頁表格（樣本及完

整）：在 Detail 訊息視

窗中的 Crown Light 

Exposure 下輸入。 

 

樹木下不透水面百分比（Percent 

impervious surface under the 

tree）：如果你決定在〈第一階段：

開始進行：前期規劃決策〉決定收

集有關水文的的資料，此欄位即是

必填欄位。計算樹木滴水線下的透

水層區域的百分比。即使樹冠越出

樣區邊界，樹木下的全區域仍被考

慮。以 0％、100％或 5％區間的中

位點（3、8、13、18 等）紀錄。 

 

紙本（樣本）：在% IMP 下

輸入。 

紙本（完整）：NA 

PDA（樣本）：從 Detail 視窗中的%Imperv 下拉式選單選擇數

值。 

PDA（完整）：NA 

網頁表格（樣本）：從 Detail 視窗中的 Percent Impervious 下拉式

選單選擇數值。 

網頁表格（完整）：NA 

 

樹木下灌木覆蓋率（Percent shrub cover under the tree）：如果你在〈第一階

段：開始進行：前期規劃決策〉決定收集有關水文的的資料，此欄位即為必填

欄位。計算滴水線下被灌木佔據的區域百分比。即使樹冠越出樣區邊界，樹木

下的全區域仍被考慮。以 0％、100％或 5％區間的中位點（3、8、13、18 等）

記錄。 

紙本（樣本）：在% SHRUB 下輸入。 

紙本（完整）：NA 

PDA（樣本）：從 Detail 視窗中的%Shrub 下拉式選單選擇數值。 

PDA（完整）：NA 

網頁表格（樣本）：從 Detail 視窗中的 Percent Shrub 下拉式選單

選擇數值。 

網頁表格（完整）：NA 

 

圖五：樹冠受光面 
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DBH：必填。記錄樹木上坡側的 DBH 到最接近的 0.1 英吋/公分。對於擁有不

規則 DBH 的樹木（圖六）： 

 
 

 

分叉（多叉）樹木（Forked (multi-stemmed) tree）：如果木髓分叉的分離點

在地表之上（圖 7），該植物視為一棵樹。分別測量最多達 6 個莖幹的

DBH。如果樹木有超過 6 個 DBH ≥1 英吋的莖幹，將測量高度降低到地面

上 1 英呎，並記錄最多 6 個莖幹的直徑（選擇最粗的並忽略其他莖幹）。 

 

根萌蘗（Root sprouts）：任何 DBH ≥1 英吋的根萌蘗都應被視為獨立的樹木

來量測。DBH < 1 英吋的根萌蘗可以忽略。 

 

樹幹膨大或酒瓶頸（Tree with butt-swell or bottleneck）：如果膨大或酒瓶頸

在地面上擴展到 3.0 英呎或以上，測量樹木膨大或酒瓶頸末端 1.5 英呎以上

之處。 

 

 
 圖六：測量不規則 DBH 

圖七：測量分叉（多叉）樹木的 DBH 
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DBH 不規則之樹木（Tree with irregularities at DBH）：在 DBH 高度處具腫

大、凸起、凹陷、分支的樹木上，測量不規則處之上不再影響正常樹幹形

式之處的直徑。 

 

斜坡上的樹木（Tree on slope）：沿著樹木上坡面的樹幹，於距地 4.5 英呎

（1.4 公尺）處測量直徑。 

 

傾斜樹木（Leaning tree）：從地面沿著樹幹傾斜面下側，往上 4.5 英呎（1.4

公尺）處測量直徑。 

 

遭風吹倒的活樹（Live windthrown tree）：從根頸向上 4.5 英呎（1.4 公尺）

處測量。 

紙本（樣本）：正常情況下，在 DBH > column 1 下輸入，如有必

要，使用第 2-6 列。 

紙本（完整）：正常情況下，在 DBH1 下輸入，如有必要，使用

DBH2–DBH6。 

PDA（樣本及完整）：在 Stems 標籤進入 DBH 的輸入欄位。點擊

Add 以開始輸入 DBH。莖幹 ID 將自動生成。在 Diameter 下輸入

數值。 

網頁表格（樣本及完整）：在 Stems 標籤下，進入 DBH 的輸入欄

位。點擊 the plus sign in the top right corner 並開始輸入 DBH。

莖幹 ID 將會自動生成。在 Diameter 下，輸入數值。 

 

DBH 測量高度（DBH measurement height）：如果不是在 4.5 英呎（1.4 公尺）

處測量 DBH，記錄測量 DBH 的高度。 

紙本（樣本及完整）：在 HT DBH 下輸入。 

PDA（樣本及完整）：在 Stems 視窗中，4.5 英呎（1.4 公尺）處的

數值會自動生成。如有必要，請修正它。 

網頁表格（樣本及完整）：在 Stems 視窗中，4.5 英呎（1.4 公尺）

處的數值會自動生成。如有必要，請修正它。 

 

DBH 數值（DBH measured）：只適用 PDA 和網頁表格。盡可能實際測量

DBH，但如果有需要，可以目視估算。 

紙本（樣本及完整）：NA 

PDA（樣本及完整）：在 Stems 視窗中，如果數值為實際測量結

果，勾選 DBH Measured 旁的框框 box。 

網頁表格（樣本及完整）：在 Stems 視窗中，如果數值為實際測量

結果，勾選 DBH Measured 旁的框框 box。某莖幹的所有資料輸
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入完成後，點擊 OK 以繼續。當所有樹幹資料皆輸入完畢，點擊

Stems 主頁面上的左箭頭（ left arrow）以返回樹木主選單。 

 

建築物方向（Direction to building）：如果你在〈第一階段：開始進行：前期規

劃決策〉決定收集有關能源的的資料，此欄位為必填欄位。若樹木（≥20 英呎

高）位於三層或高度稍低（兩層樓與閣樓）的住宅周遭 60 英呎內，記錄自樹木

到建築物最短距離處的方位角度。將多戶住宅建築物裡的每個單位當成一個獨

立建築物。建築物不必出現在樣區內。 

 

目前的能源分析針對美國的特定建築與氣候類型設計。Eco v 5.0 也允許澳大利

亞及加拿大專案使用更動過的美國模型以取得能源效應資料。可使用紙制表

格、PDA 或行動裝置記錄多達三個建築物。滿足上述條件的站立死樹應包括在

內。 

紙本（樣本）：在 TREES NEAR BUILDINGS > D1/D2/D3 下，輸

入三個最靠近的建築之方向。 

紙本（完整）：在 Tree/Building Energy Interactions (Dir. & Dist) 

> D1/D2/D3 下，輸入三個最靠近的建築之方向。 

PDA（樣本及完整）：建築物相關欄位在 Bldg 標籤內。點擊 Add

以添加第一個建築物。Bldg ID 將被自動填入。在 Direction 下填

入數值。 

網頁表格（樣本及完整）：建築物相關欄位在 Building 

Interactions 標籤內。點擊右上角的加號（the plus sign in the top 

right）以添加第一個建築物。Bldg ID 將被自動填入。在

Direction 下填入數值。 

 

與建築物的最短距離（Shortest distance to building）：如果你有收集建築物方

向的資料，此欄位為必填欄位。為以上建築物測量樹木到建築物的最短距離

（公尺或英呎）。滿足上述條件的站立死樹應包括在內。 

紙本（樣本）：在 TREES NEAR BUILDINGS > S1/S2/S3 下，輸

入三個最靠近的建築物距離。 

紙本（完整）：在 Tree/Building Energy Interactions (Dir. & Dist) 

> S1/S2/S3 下，輸入三個最靠近的建築物距離。 

PDA（樣本及完整）：在 Bldg 視窗中的 Distance 下添加數值，點

擊 Save 以保存此建築物。如有必要，可以添加額外的建築物。 

網頁表格（樣本及完整）：在 Bldg 視窗中的 Distance 下添加數

值，若有需要，點擊 OK 後可添加別的建築物。當所有建築物皆

輸入完畢，點擊 Building Interactions 主頁面上的左箭頭（left 

arrow）以返回樹木主選單。 
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病蟲害（Pests）：在 PDA 及網頁表格的功能內，初始病蟲害偵測視窗會要求你

評估樹木的整體、葉面/細枝及分支/莖幹是否出現害蟲或疾病跡象。若你針對任

一項目回答「yes」，會出現一個新視窗，要求你進一步描述受損情形。如果你

能辨認出三個類別之一的疾病或病徵，你必須選擇 Primary Pest。如果你不確

定，就選擇 Unknown。此調查表並非診斷工具，而是一種系統性的方法，用來

評估並記錄病蟲害與疾病的病兆和病徵。如果沒有顯現病蟲害或疾病存在的病

徵或症狀，請選擇 None。 

 

有關詳細的欄位資料收集準則，請參閱 www.itreetools.org 網站的 Resources > 

Manuals and Workbooks 下的 Inventory Pest Early Detection (IPED)手冊，或是線

上 Wiki IPED Resources 網站（wiki.bugwood.org/IPED）。 

 

完成樣區或地點（Finishing Up the Plot or Site） 

若是完整普查，繼續輸入樹木，直到地點上的所有樹木皆已編制。仔細地檢

查，確保所有必填欄位是否齊全、條目是否合理。 

 

若是樣本普查，繼續輸入樹木，直到樣區內所有樹木皆已編制。在離開樣本樣

區前，每個工作人員有職責完成所有變量。離開樣區之前，仔細檢查，確保所

有必填欄位是否齊全、條目是否合理。 

 

若是 PDA 用戶，所有樹木皆已編制後，點擊 Exit/Done，勾選 Plots 視窗內在

Mark Completed 旁的框框（box）。你已可以準備前往下一個樣區了。 

 

若是網頁表格用戶，所有樹木皆已編制後，點擊左箭頭（left arrow），回到

Plot 主選單。點擊 Mark Plot as Completed。你已可以準備前往下一個樣區

了。 

 

注意：請記住，你的網頁表單資料不會自動發送至伺服器──它僅會保存在瀏

覽器的緩存中。欲將資料保存至伺服器，你必須按照本章節開頭所述提交資

料。務必頻繁上傳！ 

 

品質保證計畫（Quality Assurance Plan） 

品質保證（QA）計畫專為 i-Tree Eco 資料收集設計，適用志工及受過專業訓練

的實地團隊。雖然先是為樣本普查設計，但經調整後也適用於完整普查。 

 

實施品質檢查程式以確保資料的精確性是非常重要的。通過制定標準及管理實

地考察，可以避免或至少先偵測、修正錯誤，並減少重複犯錯的機率。使用於

資料收集的品質保證程式應被記錄，以供未來的專案管理參考，特別是如果你

有計畫在將來重覆執行你的專案。儘管品質保證資料與程式沒有包含在 Eco 報
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告內，它仍是專案不可或缺的元素，以確保收集到的數據和專案模型結果具一

致性。 

 

初階培訓結束後，應定期檢查每位工作人員的實地考察成果。檢查是確保資料

品質資料最重要的機制。錯誤檢出的數量將決定檢查的頻率。 

 

定義（Definitions） 

品質保證（Quality Assurance）：品質保證（QA）是確保現場資料收集精確度

的程式。品質保證涉及一系列現場樣區的冷熱檢查。 

 

熱檢查（Hot Check）：訓練者帶著工作人員進行樣區測量，確保他們掌握測量

技術。熱檢查通常是訓練過程的一部分。當工作人員在樣區時，訓練者觀察工

作人員的資料收集過程，並檢查他們的測量狀況。熱檢查是非正式的，允許訓

練者和受訓者之間一對一的互動。熱檢查時遇到的錯誤皆需即時糾正。 

 

冷檢查（Cold Check）：冷檢查在整個實地階段定期施行。在樣區完成作業後，

觀察員和候補工作人員會再拜訪該樣區。最初的工作團隊不會出席，檢查測量

的標準也很嚴格。受查樣區應隨機挑選，如此工作人員不知道哪個樣區將施行

冷檢查。冷檢查時遇到的錯誤皆需即時糾正。 

 

品質保證時間（QA timing） 

初部現場訓練結束後，一系列的冷熱檢查應在約略 5％的樣區執行，且冷檢查

數量應大於熱檢查（例如，70％冷檢查和 30％熱檢查）。每個工作人員應接受

冷熱檢查。在資料收集過程的早期階段，執行多次品質保證檢查是很重要的，

但偶爾也應該在實地階段進行幾次檢查。 

 

第 1 週及第 2 週：在多種樣區類型中，進行熱檢查（林地、住宅等）。 

 

第 3-7 週：在多種樣區類型中，進行冷檢查（例如，具有低/無樹木的樣區、只

有幾棵樹的樣區、樹木數量多的樣區）。若是樹木數量<5 的樣區，確認樣區內

所有樹木是否測量，驗證物種鑑定是否正確，重新測量 DBH 和總高度，並驗

證所有樹木與建築物的互動關係。若是樹木數量>5 的樣區，確認樣區內所有樹

木是否測量，並驗證物種鑑定是否正確。接著，隨機選取 5 棵樹木，重新測量

DBH 和總高度，並驗證與建築物的互動關係。每個選定樣區施行品質保證時，

使用紙本資料收集表格，並記錄選定之樹木的重新測量結果。 

 

需重測之變量（Variables to remeasure） 

下表列出的變量應重新測量並記錄在品質保證樹木資料表格（參見下方的資料

收集建議）。測量品質目標（MQOs，Measurement quality objectives）也有列
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出。MQO 客觀、量化地定義某個測量值的錯誤容忍指數（確切與測量數值的偏

差度）。它們是測量資料品質的客觀標準。某測量的 MQO 通常包括一個最大可

接受誤差程度，以及測量錯誤需小於或等於最大誤差的次數頻率。當多人可以

重複執行某測量且獲得相同結果時，最好將定義可接受資料的容忍限制嚴格制

定。 

 

對於需主觀評估的變量，容忍限制應該反映主觀性的程度。主觀性越高的屬

性，應具備更寬的容忍限制。 

 

 
 

對於樣區和樹木水準的其餘測量而言，確認工作團隊是否已測量/再記錄過所有

項目，以及數值的合理性。除非出現顯而易見的問題，不需重新測量任何項

目。 

 

標示超出容忍度的測量數值。註釋所收集的其它資料之精確性。若遇到重大問

題，記錄你解決問題的方式。（例如，如果有一個物種持續被認證錯誤，標明你

已重新訓練過工作人員，回到先前完成的樣區，並解決問題）。問題如何被解決

的記錄是非常重要的。 

 

注意：若有任何零星錯誤，請告知工作團隊以確定發生什麼錯誤。確認這幾個

錯誤是否為一個大問題的徵兆。如果你辨識出樣區之間有任何現象和問題持續

發生，就需執行糾正措施：重新培訓工作團隊、修復資料表，和/或返回到受影

響的樣區，並重新測量所需的項目。關鍵的重點項目為物種鑑定及樣區的樹木

株數。直徑測量的問題現像是必須注意的。（工作團隊在測量時是否太高或太

低？） 
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品質保證表格（QA forms） 

由於每個專案的需求不同，目前沒有專為品質保證目的而特別設計的資料表。

你可以創建一個表格或使用其他系統，以檢查測量狀況。使用基本的 Eco 資料

收集表是一個選擇。你也可以列印現有樣區資料的 PDF 文件。欲如此，請從

Eco 中的工具欄選擇 Edit > Enter or Edit Data。點擊 Print Plot，於開啟的視窗

選擇你想要列印的樣區，並點擊 Display。 

 

在品質保證檢查階段，按照〈第四階段：複查實地資料〉所列出的步驟，行動

裝置用戶可將樣區資料（樣本專案）和樹木資料（完整普查專案）傳送回他們

的裝置。 

 

在品質保證檢查階段，按照〈第四階段：複查實地資料〉所列出的步驟，PDA

用戶可將樣區資料（樣本專案）和樹木資料（完整普查專案）傳送回他們的裝

置。然而，目前仍無法將樣本專案收集到的資料傳回 PDA。因此，執行樣本專

案的 PDA 用戶只能手動施行品質保證程式。 
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第四階段：回到你的辦公桌：執行 Eco（Phase IV: 

Back at Your Desk: Running Eco） 

 

傳送資料至桌機（Transferring Data to the Desktop） 

現場資料收集完成後，它們需從桌機取用和傳送以處理。 

 

你的桌機（On your desktop） 

欲開啟你在第二階段創建的專案，先從你電腦開始選單開啟 Eco 桌機應用程

式。 

1. 點擊 File > Open Project，瀏覽存檔的位置。 

2. 點擊 Open 以開啟該項目。 

 

紙制表格（Paper forms） 

1. 點擊 Edit > Enter or Edit Data 以輸入紙本收集的數據，紙本資料輸入視

窗將開啟。 

2. 若是樣本普查，樣區的清單將會顯示。 

a) 選取與紙本樣區 ID 相應的樣區 ID，並點擊 Edit Plot。使用紙

制表格的格式輸入每個樣區的資料。 

b) 完成編輯每個樣區後，點擊 Save。 

c) 若需添加未列入清單的額外樣區，點擊 Add Plot 並完成表

格。 

3. 若是完整普查，點擊 Add Tree 以開始輸入資料。 

使用紙制表格的格式輸入每棵樹的資料。 

完成編輯每棵樹後，點擊 Save。 

點擊 Edit Tree 或 Delete Tree 以更改或移除樹木條目。 

 

PDA 

上傳資料前，你必須先在 PDA 上退出 Eco 應用程式。 

 

若是樣本普查： 

1. 欲離開樣區選單，請從下方的下拉式選單選擇 Exit，並點擊 Go。 

2. 在主選單中點擊 Exit。 

 

若是完整普查： 

1. 欲離開樹木選單，請點擊 Exit/Done。 

2. 在主選單中點擊 Exit。 

 

在桌機上繼續作業： 
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1. 點擊 Tools > PDA Utility，開啟 PDA 介面，介面中的 PDA 標籤將自行啟

用。 

2. 在你的 PDA 連接電腦、ActiveSync 運行、Eco PDA 應用程式未執行的情

況下，點擊 Check PDA Status。 

3. 接著點擊 Retrieve Data from PDA。 

4. 點擊 OK 以清理 PDA 中的已完成樣區。 

 

在 PDA 未與桌機連接時轉移 PDA 記錄（Transferring PDA records without 

connecting the PDA to the desktop） 

在某些情況下，實地工作團隊可能很難或根本不可能定期連接 PDA 與桌機以傳

送資料。在這個情況下，有個可用的進階選項能允許你透過電子郵件傳輸記

錄。此選項需要專案管理員謹慎實行檔管理程式，確保資料的完整性，且需要

具有進階 PDA 知識的實地工作團隊，搜尋及匯整 PDA 中的所需資料文件。如

果你需要此功能，請諮詢 i-Tree Support 尋求建議及此選項的限制性。 

 

行動裝置（Mobile devices） 

實地工作團隊應定期透過他們的行動裝置上傳資料。該資料保存在雲端伺服器

內，直到資料管理者使用他的桌機電腦檢索。 

 

欲取回上傳至桌機伺服器的資料： 

1. 點擊 Tools > Mobile Utility。確認項目訊息。 

2. 點擊 Retrieve Project Data，輸入你之前為專案創建的密碼。 

3. 點擊 Next。 

4. 在出現的 Eco Mobile Manager 視窗中，勾選欲從伺服器取回之資料的選

擇框。 

 

進行更改（Making changes） 

欲編輯或輸入任何新的普查資料： 

1. 點擊 Edit > Enter or Edit Data。普查清單將開啟。 

2. 選擇欲編輯的樣區 ID 或樹木 ID，點擊 Edit Plot or Edit Tree 鈕，並做必

要的更改。 

3. 完成編輯後，點擊 Save Edits。 

4. 若是樣本普查，如需添加不在清單內的額外樣區，點擊 Add Plot 並完成

表格。 

5. 若是完整普查，點擊 Add Tree 添加新記錄並完成此表格。 

 

複查實地資料（Rechecking Data in the Field） 

在某些情況下，你可能會發現你需要返回到現場複查普查資料條目，例如，執

行品質保證檢查。在這種情況下，你可以選擇將記錄從桌機傳送至 PDA 或行動
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裝置，讓你知道需返回至哪棵樹木或樣區。目前，此選項適用行動裝置的樣本

及完整普查專案，但只適用 PDA 的完整普查專案。 

 

行動裝置的樣本及完整普查專案（For mobile devices and sample or complete 

inventory projects） 

在你的桌機： 

1. 點擊 Tools > Mobile Utility，並確認專案資料。 

2. 選擇 Submit Project Configuration。 

3. 點擊欲複查的樣區或樹木旁的選擇框，再點擊 OK。 

4. 重新輸入你替該專案設定的電子郵件地址和密碼，接著點擊 Finish。 

 

在每個行動裝置： 

1. 完成所有待處理樣區，並上傳所有現有資料！ 

2. 在專案主視窗中，點擊左上角的齒輪（gear wheel），進入選項

（Options）選單。 

3. 選擇 Reload Project。需重新檢視的樣區與樹木將顯示於你的行動裝置

上。 

 

注意：請瞭解到，在桌機上的主要專案層級發生的事情將同步至所有行動裝

置。這意味著你無法傳送不同配置到不同的智慧手機。如果有些資料收集員仍

在處理原始樣區，專案資料管理員不應傳送新配置與待查樣區的資料。謹慎的

資料管理和規劃是必要的。 

 

PDA 的完整普查專案（For PDAs and complete inventory projects） 

在你的桌機上： 

1. 點擊 Tools > PDA Utility，開啟 PDA 介面，介面中的 PDA 標籤將自行啟

用。 

2. 在你的 PDA 連接電腦、ActiveSync 運行、Eco PDA 應用程式未執行的情

況下，點擊 Check PDA Status。 

3. 點擊標示 Select Recorded Tree Data to Send to PDA 的按鈕。普查資料

清單將出現。 

4. 勾選相關記錄旁的框框，並點擊 OK。 

你的記錄現在應顯示在 PDA 中。 

 

提交資料進行處理（Submitting Data for Processing） 

若是美國、加拿大及澳大利亞的專案，資料會透過線上系統自動處理，並在同

一天回報結果。 

 

注意：其他國際專案和使用自訂天氣或空氣品質資料的專案仍會透過雪城的美
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國林務局北部研究站（US Forest Service Northern Research Station）手動處理，

且需要更多的時間。如下所述傳送資料，接著請寄電子郵件到

info@itreetools.org 以通知我們你的專案需進行特殊處理。 

 

開始傳輸資料： 

1. 點擊 Tools > Submit Data for Processing。 

2. 聯絡人資料框將開啟。填寫此框，特別確認你的電子郵件地址。意見欄

僅供國際用戶使用，以提供他們研究區域的總面積供相互引用。 

3. 填寫完成並核對所有訊息後，請點擊 OK。若你收到一個對話框，告知

你有錯誤或問題需解決，請進行必要的修正後再重新提交。 

4. 一封署名 info@itreetools.org 的信件會由系統自動寄給你，告知資料已送

達。未收到相關信件者請檢查垃圾信件資料夾。 

 

下載結果（Downloading Results） 

資料處理完畢後，你會收到一封通知信，告知你成果已可下載，信件內文將附

上相關檔名。未於 24 小時內收到信件者，請聯絡 info@itreetools.org。 

1. 開啟 Eco 應用程式並開啟相關專案。 

2. 點選 Tools > Load Results。 

3. 在 File 視窗中輸入郵件內文附上的檔名。建議直接將檔名複製貼上以避

免錯誤。 

4. 點選 OK。Eco 應用程式會自動將你的成果自伺服器下載至你電腦普查

資料的位置。 

 

成果報告（Reporting Results） 

檢視分析成果的方式有兩種：使用工具列上的 Report 選單，或點選工具列上的

View 選項，並選擇 View Project Window。左方將跳出一列選單。點選個別的

「+」號以顯式相關選項。相同的表單和統計圖表可於 Reports 及 View 檢視，

然而 View Project Window 額外允許你在 Input 區域檢視個別樣區之細部細節。 

 

請記住，每個表單及統計圖表可能長達數頁。表單上方的選項可切換英制或公

制單位。於主選單中點選 View > Species Name Format 以選擇顯示俗名或學

名，並勾選想要的格式。 

 

樣本專案之可用報告（樣區為基礎）（Available reports for sample projects 

（plot-based）） 

 

文本報告（Written report） 

Eco 應用程式將自動產生你研究結果的文本報告書（約 33 頁）。欲檢視該報

告： 
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點選 Reports > Written Report。 

一個對話框將詢問都市人口數量。此網站

（www.census.gov/popest/cities/cities.html）有相關資料可供查詢。 

文本報告將在專案視窗中開啟，點選 Print 圖示即可列印，該檔案也可匯出成

PDF 及 RTF 格式（各文字處理程式皆可讀取/編輯內文，如 Microsoft Word）。

基於格式變動，所匯出的 RTF 文本報告之排版可能會跑版或偏移，23 頁的潛在

病蟲害表單即是如此。請依需求檢查匯出的檔案。 

 

BenMAP 公共衛生空氣品質報告（BenMAP Air Quality Public Health 

Report） 

EPA 的環境效益地圖繪製與分析程式（BenMAP）會估算環境污染因數濃度的

改變對負面健康反應的減少。（參閱 http://www.epa.gov/air/benmap/以取得更多

資訊。）表格中的數據反映你研究區域的人口數量。金額數據反映減少的疾病

人口代表的經濟價值。 

 

資源生態系服務報告（Resource Ecosystem Services reports） 

 列於下方的資源生態系服務報告提供你研究區域的都市林所帶來的正面

環境效應資料。成果以有效單位（如：吸收幾噸二氧化碳）及美金價格

列出。 

 依物種提供的樹木環境效益（表格）。 

 依土地使用方式提供的樹木環境效益（表格）。 

 依單位佔地面積提供的樹木環境效益（表格）。 

 依土地利用方式統計的樹木碳儲量（圖表）。 

 依土地利用方式統計的單位元佔地面積樹木碳儲量（圖表）。 

 依土地利用方式統計的年度樹木碳儲量（圖表）。 

 依土地利用方式統計的年度單位佔地面積樹木碳儲量（圖表）。 

 樹木的能源效益（表格）。 

 依樹種計算的樹木雨水攔截量（表格）。 

 依土地利用方式計算的樹木雨水攔截量（表格）。 

 依土地利用方式計算的樹木產氧量（圖表）。 

 依土地利用方式計算的單位元佔地面積樹木產氧量（圖表）。 

 每月樹木及灌木移除之空汙粒子（表格）。 

 每月樹木及灌木移除之空汙粒子（圖表）。 

 每小時樹木及灌木移除之空屋粒子（圖表）。 

 依樹種計算的生物排放物質（表格）。 

 依土地利用方式計算的生物排放物質（表格）。 

 

資源結構分析報告（Resource Structural Analysis reports） 
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資源結構分析報告提供你研究區域之都市林的整體資源架構，包含人口數量、

物種組成、葉面積、樹木狀況以生物質能狀況。成果以多種型式分類列出，如

DBH（胸高直徑）層級、土地利用方式或單位元面積（每英畝、每公頃）基

礎。 

 各土地利用方式之樹木數量。 

 各土地利用方式單位元面積之樹木數量（圖表）。 

 各 DBH 區間/土地利用方式之物種組成（表格）。 

 各 DBH 區間之物種組成（表格）。 

 重點樹木物種（表格）。 

 物種豐富度，Shannon/Wiener 多樣性指數（表格）。 

 各土地利用方式之原生樹木（表格）。 

 各物種之樹木狀況（表格）。 

 各土地利用方式之樹木狀況（表格）。 

 各 DBH 及土地利用方式之樹木狀況（表格）。 

 各土地利用方式之樹木葉面積（圖表）。 

 各土地利用方式單位元面積之樹木葉面積（圖表）。 

 各 DBH 區間及土地利用方式之樹木生物質能及葉面積（表格）。 

 各土地利用方式之灌木生物質能及葉面積（表格）。 

 各土地利用方式之樹木與灌木生物質能及葉面積（表格）。 

 各土地利用方式之地面覆蓋組成（表格）。 

 土地利用預測之準確度（表格）。 

 

病蟲害與疾病分析報告（Pest and Disease Analysis reports） 

病蟲害與疾病分析是一份針對都市林病蟲害易感染性之標準報告，供使用者參

考。有十種額外報告可供使用者實施病蟲害偵測程式。 

 

i-Tree Eco 病蟲害易感染性報告（i-Tree Eco Susceptibility Report） 

 各土地利用方式之樹木易感染性。 

 

病蟲害偵測報告（Pest Detection Protocol Reports） 

 各土地利用方式之主要樹木病蟲害概要。 

 各土地利用方式之主要樹木病蟲害細則。 

 各物種之跡象與病徵概要。 

 各物種之跡象與病徵細則概覽。 

 各物種之跡象與病徵完整細則。 

 各土地利用方式之跡象與病徵概要。 

 各土地利用方式之跡象與病徵細則概覽。 

 各土地利用方式之跡象與病徵完整細則。 
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 樹木之跡象與病徵總評。 

 樹木之病蟲害總評。 

 

完整普查專案可用表格（100%普查使用）（Available tables for complete 

inventory projects （100% census）） 

 

BenMAP 公共衛生空氣品質報告（BenMAP Air Quality Public Health 

Report） 

 

資源生態系服務報告（Resource Ecosystem Services reports） 

 樹木特徵（表格） 

 各物種之樹木特徵概論（表格） 

 空汙影響（表格） 

 各物種之空汙影響概論（表格） 

 能源效益（表格） 

 雨水攔截量值（表格） 

 

資源結構分析報告（Resource Structural Analysis reports） 

 物種分佈（圖表） 

 重要數值（表格） 

 物種狀況（表格） 

 

病蟲害檢測分析報告（選擇性模組）（Pest Detection Analysis reports 

（optional module）） 

 各土地利用方式之樹木病蟲害主要概覽 

 各土地利用方式之樹木病蟲害主要細則 

 各物種之跡象與病徵概要 

 各土地利用方式之跡象與病徵概要 

 各物種之跡象與病徵細則總覽 

 各物種之跡象與病徵完整細則 

 各土地利用方式之跡象與病細則總覽 

 各土地利用方式之跡象與病徵完整細則 

 樹木之跡象與病徵總評 

 樹木之病蟲害總評 

 

執行模型之注意事項（Model processing notes） 

新的自動化系統將產生一份資料表單，說明出現錯誤訊息時如何解決。檔案最

後一頁提供錯誤訊息的定義與解決方案。這些資料可以在 Reports > Model 
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Processing Notes 中查詢。 

 

影印/匯出結果（Printing and exporting results） 

1. 列印：開啟欲列印之圖表或表單，點選上方 Print 圖示。 

2. 匯出：自下拉式選單中選取欲匯出的檔案格式（PDF、RTF 或 CSV）並

點擊 Export。 

 

封裝專案（Pack Project） 

此選項能將專案相關資料夾與必要資料庫封包成一個 zip 壓縮檔，讓使用者互

相分享或傳送至另一台電腦上。欲開始執行： 

1. 點選 File > Project 並輸入欲建立之壓縮檔檔名。 

 

壓縮檔將包含 Eco 專案檔案、匯入資料庫、匯出（預估值）資料庫及 NLCD 影

像檔案。欲在新電腦上解壓縮該專案： 

1. 將檔案全部解壓縮至同一個資料夾以便管理。 

2. 雙擊 Eco 專案檔案以開啟檔案。 

3. 系統將要求你替該專案選擇匯入資料庫及匯出（預估值）資料庫。請瀏

覽解壓縮之資料夾以選擇對應之資料庫。 

4. 請點選 File > Update Project 以重新連結 NLCD 檔案（如果存在）。接

著，請瀏覽解壓縮之資料夾，並依系統指示選擇覆蓋物、不透水層及樹

冠層照片。 

5. 儲存該專案。 
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附錄一：隨機樣區工具書：分層取樣（Appendix 1: 

Random Plots Workbook: Stratified Sample） 

以下指示將幫助任何專業程度的人員創建隨機取樣的 i-Tree Eco 樣區、樣區中

心點及 i-Tree Eco 需要的相關資料檔案。我們使用 ESRI ArcGIS 分析套件和其

擴充功能 Spatial Analyst。以下方法亦通用於 ArcGIS 其他版本以及其他有相同

基本功能的 GIS 軟體。取樣樣區由土地覆蓋種類（不是土地利用方式）分層。

為舉例說明，部份分層資料取於 2001 USGS National Land Cover Database

（NLCD）資料庫。請遵循以下四個基礎步驟： 

1. 準備專案區域資料 

2. 準備分類階層（土地覆蓋分類） 

3. 產生取樣樣區 

4. 建立 Eco 可用的輸出檔 

 

以上步驟完成後，還需準備以下： 

 以多邊形繪製的取樣樣區/感興趣區域（Area of Interest，AOI）之分層地

圖。 

 由單一及複數土地覆蓋多邊形組成、符合 AOI 範圍之土地覆蓋圖層，並

包含 Eco 需要的欄位元。 

 隨機樣本樣區中心點地圖圖層，並包含 Eco 需要的欄位元。 

 取樣樣區多邊形地圖圖層。 

 Eco 可用之分層區域文字檔案。 

 Eco 可用之樣區清單文字檔案。 

 Eco 可用之投影 prj 檔案。 

 

建議 

 必須使用套件 ArcGIS 的空間分析模組 Spatial Analyst。 

 欄位名稱及類型很重要。 

 優先自地圖資料提供者取得投影系統及地圖單位相關資料。 

 所有地圖資料皆需擁有正確的投影資料以免影像出現偏差。 

 分層地圖資料必須使用系統規格為英尺或公尺的投影系統，系統單位不

可為度。 

 Eco 需求的地圖最終單位為公制單位。 

 AOI 範例為多邊形，如城市邊界、公園區域或管轄區域。 

 ESRI shapefile 是最容易使用的。 

 「Pin」（意即固定視窗於最上層）ArcToolbox──ArcToolbox 面板右上

角的釘選圖示。 

 建立良好的資料管理習慣：放置原始資料的資料夾、放置匯出資料的資



70 

 

料夾、有邏輯地命名資料夾等。 

 ArcGIS 應自動添加地理解析過的圖層。如果沒有，請使用 File > Add 

Data > Add Data 選單以載入相關圖層。 

 事先決定各分層的樣區數量。 

 

準備專案樣區資料（Project Area Data Preparation） 

概論（Overview） 

 取得一份可顯示 AOI 調查樣區的 GIS 地圖圖層。 

 啟用 ArcGIS 的 ArcMAP 應用程式。 

 將 AOI 圖層載入資料視窗。 

 依需求調整 AOI 圖層的座標定位系統。 

 

詳細說明（Detailed instructions） 

1. 自圖資中心或線上相關資源取得 AOI 的多邊形樣區。部份資料可自此獲

得：http://www.esri.com/data/free-data。 

2. 啟用 ArcMap 應用程式，並點選 File > Save As 將專案另存於新位置。作業

期間亦需定時儲存避免資料遺失。 

3. 點選 File > Add Data > Add Data… 瀏覽至你的 AOI 多邊形地圖，並載入

圖層至目前的視窗。 

a) 如果你的資料正常投影，ArcGIS 可以即時呈現 AOI 以及後續

圖層的差異處。 

b) 如果你的資料缺少投影資料，「未知空間資料」的相關訊息將

跳出。點選 OK 以離開視窗，並依據資料提供者的需求使用

ArcToolbox 定義 AOI 圖層的投影。 

 

點選 ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection 並完成投影定義表格。 

 

有關 Input Dataset，自下拉式選單中點選 AOI 圖層。 

 

有關定位系統（Coordinate System），點選右側的 Properties

按鈕。 

 

在跳出的空間參照資料視窗（Spatial Reference Properties）

中點擊 Select，選擇符合你資料提供者的要求的座標定位系

統。 

 

結果（Results） 
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AOI 多邊形圖層：一張 AOI 多邊形圖層現在已準備好與地圖分層連結。 

 

分層準備（Strata Preparation） 

概觀（Overview） 

 取得一個含 AOI 多邊形圖層範圍的土地覆蓋 GIS 圖層。 

 視需要將土地覆蓋資料轉換為多邊形。 

 連結土地覆蓋圖層與 AOI 區域。 

 選擇各土地覆蓋分層並替其於表格中命名。 

 替你 i-Tree Eco 專案的各土地覆蓋分層分解土地覆蓋多邊形至一個單

獨、複數部分的多邊形。 

 添加 Eco 需要的區塊並計算適當的量值。 

 

詳細說明（Detailed instructions） 

 

請先從 Multi-Resolution Land Characteristics Consortium（http://www.mrlc.gov/）

取得土地覆蓋資料： 

1. 啟動 MRLC 協會檢視工具；依循使用指示。 

2. 放大並固定至你的 AOI，請確定已涵蓋整個或比 AOI 稍大的範圍。 

3. 點選右上角 Download tab，確認只選取特定年次的土地覆蓋。 

4. 使用 Download tool button（下載工具按鈕）在地圖上畫出方格區域，請

於跳出視窗上點選 Download button（下載按鈕）以儲存圖層。儲存完

畢的提示框需花些時間才會跳出，請耐心等候。 

5. 將檔案解壓縮至你欲放置的資料夾。所下載的 NLCD 檔案依數字命名並

含有影像資料（光柵資料）。該檔案主要由圖元組成，且每個圖元皆含特

定訊息，例如土地覆蓋編碼數字。描述圖層實體層和屬性訊息的元數據

（metadata）也包含在內。具體土地覆蓋分類代碼和名稱皆可在這找

到。 

 

使用 ArcToobox 將土地覆蓋影像轉換為多邊形圖層（Use ArcToolbox to convert 

the land cover image data to polygons）。 

1. 將土地覆蓋影像載入 ArcMap。ArcGIS 會即時重整這些資訊，並顯現在

AOI 圖層下方。 

2. 在影像圖層上點選右鍵，開啟屬性表單以檢視土地覆蓋內碼。 

3. 點選 ArcToolbox > Conversion Tools > From Raster > Raster to 

Polygon。 

4. 填寫 Raster to Polygon（光柵資料轉換多邊形）表單： 

a) Input Raster（匯入光柵）：請從下拉式選單中選取你的土地覆

蓋圖層。 

b) Field（欄位）：請選取包含土地覆蓋數據的欄位（必要時請參
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閱元數據文件）。 

c) 在 Output Polygon Features（匯出多邊形功能）下，使用

Browse（瀏覽）按鈕選定儲存位置，並替匯出的多邊形圖層

命名。 

d) Simplify（簡易）多邊形選項不應被勾選。 

e) 點選 OK。 

 

使用 ArcToolbox 來連結 AOI 圖層與土地覆蓋多邊形圖層（Use ArcToolbox to clip 

the land cover polygon map layer by the AOI map layer）。 

1. 點選 ArcToolbox > Analysis Tools > Extract > Clip。 

2. 完成 Clip 表單： 

a) 在 Input Features 下，自下拉式選單選擇土地覆蓋多邊形圖

層。 

b) 在 Clip Features 下，自下拉式選單選擇 AOI 圖層。 

c) 在 Output Feature Class（匯出功能）下，使用 Browse 按鈕選

定儲存位置，並替匯出的結果圖層命名。 

d) 將 XY Tolerance field 和 units 的下拉式框框空白。 

e) 點選 OK。 

3. 土地覆蓋圖層現在應該出現於專案樣區的範圍內。 

 

使用 ArcToolbox 在土地覆蓋多邊形圖層上添加 Eco 需要的欄位元（Use 

ArcToolbox to add Eco-required fields to the clipped land cover polygon map 

layer）。 

1. 點選 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 表格： 

a) 在 Input Table 下，從下拉式清單選擇疊層完畢的土地覆蓋多

邊形地圖圖層。 

b) Field Name：請輸入 StratDslv。 

c) Field Type：請從下拉清單選擇 TEXT。 

d) 跳過以下欄位： 

精確度（Field Precision） 

比例尺（Field Scale） 

長度（Field Length） 

名稱（Field Alias） 

是否可留空（Field is Nullable） 

是否為必填（Field is Required） 

功能變數名稱（Field Domain） 

e) 點擊 OK。 
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使用常規選取查詢工具與 ArcToolbox 創建等同土地覆蓋分類的文字欄位元，供

疊層之土地覆蓋多邊形地圖圖層使用（Use regular Selection Queries and 

ArcToolbox to create text values equivalent to the land cover categories for the 

clipped land cover polygon map layer.）。 

1. 檢視與 NLCD 土地覆蓋資料一同下載的元數據檔案。每個 GRIDCODE

數值對應至一個土地覆蓋分類。使用 GRIDCODE 以解析土地覆蓋資

料。 

2. 在 ArcMap 主選單列表中，選擇 Selection > Select by Attributes。 

3. 完成 Select by Attributes 表單： 

a) 分層（Layer）：挑選已疊層的土地覆蓋地圖圖層。 

b) 方法（Method），選擇 Create a new selection 並於下方的

SELECT * FROM 視窗中格式化查詢問題。 

c) 確定視窗為空白，必要時將舊的查詢指令刪除。 

d) 雙擊上述表單內的 GRICODE 欄位名稱。 

e) 點擊 equals 按鈕。 

f) 點擊 Get Unique Values 按鈕。 

g) 雙擊表單中第一個土地覆蓋 GRICODE 數值。 

h) 一個正確格式化的查詢指令為：”GRICODE”=11。 

i) 點擊 Apply──你的選單會維持開啟。 

4. 選取第一個土地覆蓋分類功能後，使用 ArcToolbox 替每個土地覆蓋分類

命名。點選 ArcToolbox > Data Management Tools > Fields > Calculate 

Field。 

5. 完成計算區域（Calculate Field）視窗： 

a) 在 Input Table 下，從下拉式選單中擇重疊及分解的土地覆蓋

多邊形地圖圖層。 

b) Field Name：從下拉式選單選取 StratDslv。 

c) 在 Expression 下，輸入描述土地覆蓋類型的文字。如，

「Developed High Intensity」 （包含引號）。 

d) 跳過 Expression Type。 

e) 跳過 Code Block。 

f) 點選 OK。 

6. 在圖層表單中，在疊層之土地覆蓋多邊形地圖圖層上點擊右鍵，選擇

Open Attribute Table，並確認只有被選取的記錄被適當的土地覆蓋分類

文字標示。 

7. 在土地覆蓋多邊形圖層上的每個土地覆蓋分類上重複步驟 1-6。訣竅：你

可以將多個土地覆蓋分類碼編制在同一個查詢代碼中。例

如：”GRICODE”=21 或”GRICODE”=22。 

8. 從主選單中，點選清除所有功能（Clear Selected Features）以清除土地覆

蓋功能選項。 
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使用 ArcToolbox 以分解土地覆蓋多邊形（Use ArcToolbox to dissolve the land 

cover polygon(s)）。 

1. 點選 ArcToolbox > Data Management Tools > Generalization > 

Dissolve。 

2. 完成 Dissolve 表單： 

a) 在 Imput Features 下方，自下拉式選單中選擇疊層土地覆蓋

多邊形地圖圖層。 

b) Output Features Class：使用 Browse 按鍵選定檔案位置，並

替圖層成果命名。 

c) 在 Dissolve_Fields 下，勾選 StratDslv 區域（屬性內含如同上

方 NLCD 土地覆蓋的名稱）。 

d) 將 Statistics Fields 空白。 

e) 勾選 Create Multipart Features 旁的空格。 

f) 跳過 Unsplit lines 框框。 

g) 點擊 OK。 

3. 在新的分解多邊形土地覆蓋圖層上點擊右鍵，開啟屬性表單並確認裡面

的每個土地覆蓋分類皆有單一、複數區域的多邊形。 

 

使用 ArcToolbox 在分解土地覆蓋多邊形地圖圖層中添加 Eco 需要的區域（Use 

ArcToolbox to add additional Eco-required fields to the dissolved land cover polygon 

map layer）。 

1. 點選 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 表單： 

a) 在 Input Table 下，自下拉式選單選擇分解土地覆蓋地圖圖

層。 

b) Field Name：請輸入 Strat_ID。 

c) Field Type：請從下拉式選單選擇 LONG。 

d) 請跳過以下欄位： 

精確度 

比例尺 

長度 

名稱 

是否可留空 

是否為必填 

功能變數名稱 

e) 點選 OK。 

3. 以下的欄位需重複以上步驟： 

a) Field Name：Strat_Area 以及 Field Type 選擇 DOUBLE。 
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b) Field Name：Strata 以及 Field Type 選擇 TEXT。 

 

使用屬性表單之欄位計算機產出需加入分解土地覆蓋多邊形圖層的 Eco 特定欄

位之數值（Use the attribute table Field Calculator to populate values for the Eco-

specific fields added to the dissolved land cover polygon map layer）： 

1. 在土地覆蓋圖層上點擊右鍵並選取 Open Attribute Table。 

2. 在 Strat_ID 欄位的標題上點擊右鍵，選擇 Field Calculator… 

a) 在下方的文字空格 Strat_ID =，輸入：[FID]+1。 

b) 點選 OK。 

3. 在 Strata 欄位重複以上步驟。 

a) 在下方的文字空格 Strata=，輸入：StratDslv。 

b) 點選 OK。 

4. 在 Strat_Area 欄位頂端欄上點擊右鍵，選擇 Calculate Geometry… 

5. Property：選擇 Select Area。如果這個選項無法點選，代表你的土地覆

蓋多邊形圖層並不在一個使用公制或英制的影像系統中；請至準備專案

區域資料（Project Area Data Preparation）部份詳閱相關內容。 

6. Coordinate System：請選擇 Use coordinate system of the data source。 

7. Units：請選擇 Hectares [ha]。 

8. 完成後請關閉屬性表單。 

 

結果（Results） 

 

一個已轉換、疊層、分解的多邊形地圖圖層，並包含符合 Eco 需求的欄位。 

 此圖層應與專案區域範圍相同。 

 表單中的每個土地覆蓋分類皆應有一個代表數據。 

 現在，經處理的多邊形地圖圖層已可用於產生樣區。 

 

產生抽樣樣區（Sample Plot Generation） 

概觀（Overview） 

 選取每個土地覆蓋分類，並為每個土地覆蓋分類執行 ArcToolbox 中的創

建隨機點位工具（Create Random Points tool）。 

 彙整產出的隨機樣區資訊。 

 依空間性結合土地覆蓋資訊與隨機樣區資料。 

 添加 Eco 需要的欄位元至隨機樣區資料。 

 計算隨機樣區資料的欄位數值。 

 緩衝隨機採樣點位資料以產出樣區。 

 

詳細說明（Detailed instructions） 

使用常規選項查詢及 ArcToolbox 以選取個別土地覆蓋分類，並產出需要的樣區
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數量（Use regular selection queries and ArcToolbox to select an individual land 

cover category and then generate the desired number of plots for it）。 

1. 從 Selection 選單選擇 Select by Attributes。 

2. 完成 Select by Attributes 表單： 

a) 在 Layer 下，確認已選取分解地圖圖層。 

b) Method：選擇 Create a new selection 並在 SELECT * FROM

空格內依下方格式輸入查詢代碼。 

c) 確認框框是空白的。若有必要，刪除裡面的舊內碼。 

d) 雙擊上方表單的 Strata 欄位。 

e) 點擊 equals 按鈕。 

f) 點擊 Get Unique Values 按鈕。 

g) 雙擊表單內的第一個土地覆蓋 Strata 值。 

h) 正確的查詢格式為：”Strata”='Developed, High Intensity'。 

i) 點選 Apply。 

3. 點選 Arc Toolbox > Data Management Tools > Feature Class > Create 

Random Points。 

4. 完成 Create Random Points 表單： 

a) Output Location：瀏覽至使用中的資料夾，點擊以選取該資

料夾，再點擊 Add。 

b) Output Point Feature Class：輸入一個副檔名為.SHP 的檔案名

稱。（代表各土地覆蓋分類而創建的取樣樣區為個別圖層資料

（shapefiles）。每個檔案名稱皆需符合該分類，因為它們最終

皆會被合併為一個取樣樣區圖層，如

Plots_Developed_HighIntensity.shp）。 

c) Constraining Feature Class：選取你的疊層圖層及分解圖層。 

d) Number of Points [value or field]：輸入此土地覆蓋分類所需的

取樣樣區數量。 

e) 跳過剩餘的欄位。 

f) 點選 OK。 

g) 替其餘的土地覆蓋分類重複步驟 1-4。 

5. 從選擇選單，選擇清除所有功能選項（Clear Selected Features）以清除所

有已勾選的土地覆蓋功能。 

 

使用 ArcToolBox 合併所有個別土地覆蓋分類的隨機取樣圖層（Use ArcToolBox 

to merge the individual land cover category random plots map layers together）： 

1. 點選 ArcToolbox > Data Management Tools > General > Merge。 

2. 完成 Merge 表單： 

a) 請輸入 Output Dataset，使用副檔名為.SHP 的檔案名稱。點

擊 Browse 至欲儲存的位置，並輸入匯出的圖層檔名，如：
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SamplePlots_Merge.shp。 

b) 接著，從 Input Datasets 下方的下拉式選單中，一次選取一個

土地覆蓋樣區圖層。 

c) 跳過 Field Map 選項。 

d) 點選 OK。 

 

將合併的取樣樣區點位地圖圖層以及分解土地覆蓋多邊形圖層執行空間整併。

這個步驟會將土地覆蓋類型併入取樣樣區點位（Perform a spatial join between 

the merged sample plots point map layer and the dissolved land cover polygon map 

layer. This step assigns land cover types to the sample plot points）。 

1. 在合併取樣樣區圖層上點擊右鍵，選擇 Joins 以及 Relates > Join… 

2. 完成 Join Data 表單。 

a) 在 What do you want to join to this layer?下方，點選 Join 

data from another layer based on spatial location。 

b) 在 Choose the layer to join to this layer...下方，選擇分解土地

覆蓋多邊形圖層。 

c) 在 Each point will be given all the attributes of the polygon that

中：點選 it falls inside 旁的按鈕。 

d) 在 The result of the join will be saved into a new layer 下方，

使用 Browse 按鈕瀏覽至欲儲存的位置，並為欲匯出的圖層檔

案命名。這會成為最終的 i-Tree Eco 樣區中心。 

e) 點選 OK。 

 

使用 AcrToolbox 將 Eco 欄位添加至空間合併的取樣樣區圖層（Use ArcToolbox 

to add Eco fields to the spatially joined sample plots point map layer）。 

1. 點選 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 表單。 

a) Input Table：自下拉式選單中選取空間合併取樣圖層。 

b) Field Name：輸入 ID。 

c) Field Type：自下拉式選單中選擇 LONG。 

d) 跳過以下欄位： 

精準度 

比例尺 

長度 

名稱 

可否為空白 

是否為必填 

功能變數名稱 

e) 點選 OK。 
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3. 於以下欄位重複以上步驟： 

a) 欄位名稱：LCCode 以及 Field Type：選擇 SHORT。 

b) 欄位名稱：X_Coord 以及 Field Type：選擇 DOUBLE。 

c) 欄位名稱：Y_Coord 以及 Field Type：選擇 DOUBLE。 

 

使用屬性表單之欄位計算機，替上一步驟中添加至空間樣本樣區結合點地圖圖

層的 Eco 特定欄位，產出對應數值（Use the attribute table Field Calculator to 

populate values for the Eco-specific fields added to the spatially joined sample plots 

point map layer in the steps above）。 

1. 在空間樣本樣區結合點地圖圖層上點擊右鍵，並選擇 Open Attribute 

Table。 

2. 在 ID field 標題上點擊右鍵，接著選擇 Field Calculator... 

a) 在 ID =下方的大文本輸入框中輸入：[FID]+1 

b) 點擊 OK。 

3. 於 LCCode 欄位重複步驟。 

a) 在 ID =下方的大文本輸入框中輸入：[Strat_ID] 

4. 在 X_Coord 欄位標題上點擊右鍵，再選擇 Calculate Geometry… 

a) Property：選擇 X Coordinate of Point。 

b) Coordinate System：選擇 Use coordinate system of the data 

source。 

c) Units：選擇 Meters [m]。 

d) 點擊 OK。 

5. 在 Y_Coord 欄位標題上點擊右鍵，再選擇 Calculate Geometry… 

a) Property：選擇 X Coordinate of Point。 

b) Coordinate System：選擇 Use coordinate system of the data 

source。 

c) Units：選擇 Meters [m]。 

d) 點擊 OK。 

6. 欲驗證樣本樣區點地圖圖層的屬性是否修改正確，在地圖圖層清單中，

在空間樣本樣區結合點地圖圖層上點擊右鍵，再選擇 Open Attribute 

Table。 

a) 瀏覽欄位和它們的數值，以確認它們是正確的。 

 

（可選）使用 ArcToolbox 緩衝空間樣本樣區結合點地圖圖層。此步驟能圍繞樣

區中心替你的樣區調查規模創建樣區，並可用於製作現場資料採集樣區地圖

（(Optional) Use ArcToolbox to buffer the spatially joined sample plots point map 

layer. This step creates the plot of your desired survey size around the plot centers and 

can be used to make field data collection plot maps）。 

1. 點選 ArcToolbox > Analysis Tools > Proximity > Buffer。 
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2. 完成 Buffer 表格： 

a) 在 Input Features 下，從下拉式選單選擇空間樣本樣區結合點

地圖圖層。 

b) Output Feature Class：使用 Browse 按鈕瀏覽至欲儲存的位

置，並替匯出之地圖圖層命名。 

c) Distance：在 Linear Unit 框框內，根據你需要的樣區大小，

從下方清單輸入距離數值。（距離是樣區的半徑。） 

英呎（Feet）: 

1/5 英畝樣區：輸入 52.66 

1/10 英畝樣區：輸入 37.24 

1/20 英畝樣區：輸入 26.33 

1/100 英畝樣區：輸入 11.78 

 

公尺（Meters）: 

1/5 公頃樣區：輸入 25.23 

1/10 公頃樣區：輸入 17.84 

1/20 公頃樣區：輸入 12.62 

1/100 公頃樣區：輸入 5.64 

d) 從單位的下拉式清單依需求選擇英呎或公尺單位。 

e) 跳過以下欄位： 

側邊類型 

末端類型 

分解類型 

分解欄位 

f) 點擊 OK。 

3. 緩衝的樣本點圖層會自動添加至地圖視圖中；放大以審視各樣區區域。

注意：如果你的樣區區域不是圓形，在圖層資料視圖屬性中選擇一個合

適的同面積投影系統。 

 

結果（Results） 

樣本樣區點地圖圖層 

 隨機分佈於各分層（土地覆蓋分類）的用戶自定義樣區數量。 

 配置土地覆蓋類別的樣區點。 

 添加和擴充的 Eco 必填欄位。 

 

（可選）樣本樣區區域多邊形地圖圖層 

 

創建 Eco 可用輸出（Create Eco-ready Output） 

概觀（Overview） 
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 將樣區屬性的選定欄位匯出為文字檔。 

 將分層多邊形屬性表格的選定欄位元匯出為文字檔。 

 複製並重新命名 AOI 投影檔。 

 

詳細說明（Detailed instructions） 

1. 如果有取消選取功能，從 Selection 選單選擇 Clear Selected Features。 

2. 在地圖圖層清單中的空間樣區核心結合點地圖圖層上點擊右鍵，並選擇

Open Attribute Table。 

a) 在 FID 欄位點擊右鍵，並選擇 Turn Field Off。 

b) 除了 ID、LCCode、X_Coord 和 Y_Coord（以上添加於上方

的 Sample Plot Generation）以外，於所有欄位重複步驟。 

c) 在左上角的 Table Options 下拉式按鈕下，選擇 Export。 

d) 瀏覽欲儲存輸出檔案的資料夾。 

e) 選擇 Text File 為 Save the file as 類型。 

f) 將輸出檔合適命名，例如「myEcoPlots_mmyyyy.txt」。 

g) 當被要求添加新表格至當前的地圖時，請點擊 No。 

3. 在 Windows 記事本等簡單的編輯器中打開文字檔（由於格式問題，避免

使用文字處理應用程式）。 

a) 使用 Search and Replace 功能，用空格取代每個逗號。 

b) 儲存文件。 

c) 刪除包含欄位名的第一行：「ID」、「LCCode」、「X_Coord」、

「Y_Coord」 

d) 在檔上端，複製貼上以下兩行： 

$ U4PLLS! 1.3 20040728 1549 

1 

e) 正確的檔案格式為： 

$U4PLLS! 1.3 20040728 1549 

1 

1 1 1199094.600650 2095374.121430 

2 1 1202999.760510 2094522.116280 

3 1 1207382.288000 2096877.180300 

4 1 1198150.473980 2101783.086320 

... 

4. 在地圖圖層清單中的分解土地覆蓋多邊形圖層上點擊右鍵，選擇 Open 

Attribute Table。 

a) 在 FID 欄位點擊右鍵，並選擇 Turn Field Off。 

b) 除了 Strat_ID、Strat_Area 和 Strata（在地層準備時添加）之

外，於所有欄位重複步驟。 

c) 在 Table Options 的下拉式按鈕中選擇 Export。 

d) 瀏覽至欲儲存匯出檔案的位置，將其儲存為文字檔。 



81 

 

e) 替輸出檔適當命名，例如「myEcoStrata_mmyyyy.txt」。 

f) 當被要求添加新表格至當前地圖時，請點擊 No。 

5. 在簡單的編輯器中開啟文字檔（避免使用文字處理軟體）。 

a) 使用 Search and Replace 功能，用空格取代每個逗號。 

b) 保存檔。 

c) 刪除包含欄位名的第一行：「Strat_ID」、「Strat_Area」、

「Strata」。 

d) 在檔上端，複製貼上以下兩行： 

$U4STAR! 1.3 20040728 1549 

1 

e) 正確的檔案格式為： 

$U4STAR! 1.3 20040728 1549 

1 

1 15138.785733 “Developed” 

2 3187.141038 “Open” 

3 217.131072 “Other” 

... 

6. 製作一份與你的分解土地覆蓋多邊形圖層相關的 PRJ 檔副本。 

a) 在 Windows Explorer 裡，瀏覽至你的工作文件夾，並複製貼

上有關該 shapefile 的 PRJ 文件。 

b) 於複製檔上點擊右鍵並將其適當地重新命名，例如

「myEcoProjection_mmddyyyy.prj」。 

 

結果（Results） 

三個 Eco 可用文件： 

 樣區清單 

 地層區域 

 投影（在先前的 Define Projection/Reprojection 步驟中作為 AOI Shapefile

的一部分自動創建） 
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附錄二：隨機樣區工具書：非分層採樣（Appendix 

2: Random Plots Workbook: Unstratified Sample） 

以下指示將幫助任何專業程度的人員創建隨機取樣的 i-Tree Eco 樣區、樣區中

心點及 i-Tree Eco 需要的相關資料檔案。我們使用 ESRI ArcGIS 分析套件和其

擴充功能 Spatial Analyst。以下方法亦通用於 ArcGIS 其他版本以及其他有相同

基本功能的 GIS 軟體。 

 

請遵循以下三個基礎步驟： 

1. 準備專案區域資料 

2. 產生取樣樣區 

3. 建立 Eco 可用的輸出檔 

 

以上步驟完成後，你將創建： 

 以多邊形繪製的取樣樣區/感興趣區域（Area of Interest，AOI）之分層地

圖。 

 由單一及複數土地覆蓋多邊形組成、符合 AOI 範圍之土地覆蓋圖層，並

包含 Eco 需要的欄位元。 

 隨機樣本樣區中心點地圖圖層，並包含 Eco 需要的欄位元。 

 取樣樣區多邊形地圖圖層。 

 Eco 可用之分層區域文字檔案。 

 Eco 可用之樣區清單文字檔案。 

 Eco 可用之投影 prj 檔案。 

 

建議 

 必須使用套件 ArcGIS 的空間分析模組 Spatial Analyst。 

 欄位名稱及類型很重要。 

 優先自地圖資料提供者取得投影系統及地圖單位相關資料。 

 所有地圖資料皆需擁有正確的投影資料以免影像出現偏差。 

 分層地圖資料必須使用系統規格為英尺或公尺的投影系統，系統單位不

可為度。 

 Eco 需求的地圖最終單位為公制單位。 

 AOI 範例為多邊形，如城市邊界、公園區域或管轄區域。 

 ESRI shapefile 是最容易使用的。 

 「Pin」（意即固定視窗於最上層）ArcToolbox──ArcToolbox 面板右上

角的釘選圖示。 

 建立良好的資料管理習慣：放置原始資料的資料夾、放置匯出資料的資

料夾、有邏輯地命名資料夾等。 
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 ArcGIS 應自動添加地理解析過的圖層。如果沒有，請使用 File > Add 

Data > Add Data 選單以載入相關圖層。 

 事先決定各分層的樣區數量。 

 

準備專案區域資料（Project Area Data Preparation） 

概觀（Overview） 

 取得一份可顯示 AOI 調查樣區的 GIS 地圖圖層。 

 啟用 ArcGIS 的 ArcMAP 應用程式。 

 將 AOI 圖層載入資料視窗。 

 依需求調整 AOI 圖層的座標定位系統。 

 如有需要，使用英呎或公尺重新將 AOI 投影至系統。 

 分解 AOI 成一個單一多邊形（若為超過一個多邊形，分解為一個單一、

多部份的多邊形）。 

 添加 Eco 必填欄位，並計算相應數值。 

 

詳細說明（Detailed instructions） 

1. 自圖資中心或線上相關資源取得 AOI 的多邊形樣區。部份資料可自此獲

得：http://www.esri.com/data/free-data。 

2. 啟用 ArcMap 應用程式，並點選 File > Save As 將專案另存於新位置。作

業期間亦需定時儲存避免資料遺失。 

3. 點選 File > Add Data > Add Data… 瀏覽至你的 AOI 多邊形地圖，並載

入圖層至目前的視窗。 

a) 如果你的資料正常投影，ArcGIS 可以即時呈現 AOI 以及後續

圖層的差異處。 

b) 如果你的資料缺少投影資料，「未知空間資料」的相關訊息將

跳出。點選 OK 以離開視窗，並依據資料提供者的需求使用

ArcToolbox 定義 AOI 圖層的投影。 

 

點選 ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection 並完成投影定義表格。 

 

有關 Input Dataset，自下拉式選單中點選 AOI 圖層。 

 

有關座標系統（Coordinate System），點選右側的 Properties

按鈕。 

 

在跳出的空間參照資料視窗（Spatial Reference Properties）

中點擊 Select，選擇符合你資料提供者的要求的座標定位系

統。 
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4. 如有必要，使用 ArcToolbox 重新投影你的 AOI 地圖圖層至使用英呎或公

尺的系統，最理想的是選擇已存在於你組織中的投影系統，或是常用的

系統，例如美國的 State Plane 或 UTM。 

5. 瀏覽至 ArcToolbox > Data Management Tools > Projections and 

Transformations > Feature > Project，並完成 Project 表格： 

a) Input Dataset：從下拉式選單選擇 AOI 地圖圖層。 

b) Input Coordinate System 應會因你在先前步驟中的作業或按照

你的資料提供者而無法啟用。 

c) Output Dataset or Feature Class：使用右方的 Browse 按鈕瀏

覽欲儲存輸出檔的位置並予之命名。 

d) Output Coordinate System：點擊右方的 Properties 按鈕。 

e) 在開啟的 Spatial Reference Properties 視窗中，點擊 Select 按

鈕，並瀏覽至合適的座標系統。 

f) Geographic Transformation：如果出現「Undefined 

Geographic Transformation」的提示訊息，請在下拉式清單選擇

第一個選項。 

g) 完成所有欄位後，請點擊 OK。 

6. 如果你的 AOI 有超過一個以上的多邊形，你必須使用 ArcToolbox 分解它

們。 

a) 瀏覽至 ArcToolbox > Data Management Tools > 

Generalization > Dissolve，並完成 Dissolve 視窗。 

b) Input Features：從清單選擇投影的 AOI 地圖圖層。 

c) Output Feature Class：使用 Browse 按鈕瀏覽欲儲存輸出檔的

位置並予之命名。 

d) Dissolve Field：檢查整合 AOI 的資料欄位屬性數值。例如：

「Name」的欄位包含 AOI 的城市名稱，甚至是獨立的城市部

份。你可能需細讀圖層屬性表以找到它。 

e) 將 Statistics 欄位空白。 

f) 確認已勾選 Create Multipart Features 框框。 

g) 點擊 OK 以完成。 

7. 以右鍵點擊新的分解 AOI 多邊形圖層（AOI polygon layer），點擊

Open Attribute Table 並確認現在其為是一個單一、多部分之多邊形。 

8. 使用 ArcToolbox 添加 Eco 必填欄位至以投影之分解 AOI 地圖圖層。 

a) 瀏覽至 ArcToolbox > Data Management Tools > Fields > Add 

Field，並完成 Add Field 表格。 

b) 在 Input Table 下，從下拉式清單選擇分解的 AOI 地圖圖層。 

c) Field Name：輸入 Strat_ID。 

d) Field Type：從下拉式清單選擇 LONG。 

e) 跳過以下欄位： 
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精準度 

比例尺 

長度 

名稱 

可否為空白 

是否為必須 

功能變數名稱 

f) 點擊 OK。 

9. 於以下附加欄位重複上述步驟： 

a) Field Name：Strat_Area 以及 Field Type：選擇 DOUBLE。 

b) Field Name：Strata 以及 Field Type：選擇 TEXT。 

10. 使用屬性表單之欄位計算機，替添加 Eco 特定欄位的投影分解 AOI 地圖

圖層計算數值。首先，以右鍵點擊投影分解 AOI 地圖圖層，並選擇

Open Attribute Table。 

a) 以右鍵點擊 Strat_ID 欄位列標題，並選擇 Field Calculator... 

b) 在 Strat_ID =下的大文本輸入框輸入：1。 

c) 點擊 OK。 

d) 於 Strata 欄位重複步驟。 

e) 在 Strata =下的大文本輸入框輸入：”Single Strata”（包括引

號！） 

f) 點擊 OK。 

g) 以右鍵點擊 Strat_Area 欄位列標題，並選擇 Calculate 

Geometry… 

h) 屬性：選擇 Select Area。如果這個選項無法點選，代表你的土

地覆蓋多邊形圖層並不在一個使用公制或英制的影像系統中；

請參閱步驟 4 和 5。 

i) Coordinate System：選擇 Use coordinate system of the data 

source。 

j) Units：選擇 Hectares [ha]。 

 

結果（Results） 

已添加且填寫 Eco 必填欄位的 AOI 單一多邊形地圖圖層。 

 該 AOI 多邊形地圖圖層現在已可用於產生樣區。 

 

產生樣本樣區（Sample Plot Generation） 

概觀（Overview） 

 執行 ArcToolbox 中的創建隨機點位工具（Create Random Points tool）。 

 添加 Eco 需要的欄位元至隨機樣區資料。 

 計算隨機樣區資料的欄位數值。 
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 緩衝隨機採樣點位資料以產出樣區。 

 

詳細說明（Detailed instructions） 

使用 ArcToolbox 中的創建隨機點工具（Create Random Points tool），替投影分解

AOI 生成對應數值（Use the Create Random Points tool in ArcToolbox to generate 

the desired number of plots for the projected, dissolved AOI.）。 

1. 瀏覽至 ArcToolbox > Data Management Tools > Feature Class > Create 

Random Points。 

2. 完成 Create Random Points 表格： 

a) Output Location：瀏覽並點擊以選擇你的工作資料夾，再點

擊 Add。 

b) Output Point Feature Class：以.SHP 檔名輸入一個合適的名

稱。 

c) Constraining Feature Class：選擇你的投影分解多邊形 AOI 地

圖圖層。 

d) Number of Points [value or field]：替所選之土地覆蓋的樣本樣

區輸入相應數值。 

e) 跳過其餘輸入項目。 

f) 點擊 OK。 

 

使用 ArcToolbox 添加 Eco 必填欄位至新創建的樣本樣區點地圖圖層（Use 

ArcToolbox to add Eco-required fields to the newly created sample plots point map 

layer.）。 

1. 瀏覽至 ArcToolbox > Data Management Tools > Fields > Add Field。 

2. 完成 Add Field 表格： 

a) Input Table：從下拉式清單選擇新創建的樣本樣區點地圖圖

層。 

b) Field Name：輸入 ID。 

c) Field Type：從下拉式清單選擇 LONG。 

d) 跳過以下欄位： 

精準度 

比例尺 

長度 

名稱 

可否為空白 

是否為必須 

功能變數名稱 

e) 點擊 OK。 

3. 於以下附加欄位重複上述步驟： 
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a) Field Name：LCCode 以及 Field Type：選擇 SHORT。 

b) Field Name： X_Coord 以及 Field Type：選擇 DOUBLE。 

c) Field Name： Y_Coord 以及 Field Type：選擇 DOUBLE。 

 

使用屬性表單欄位計畫機替添加至以上步驟的樣本樣區點地圖圖層的 Eco 特定

欄位生成數值（Use the attribute table Field Calculator to populate values for the 

Eco-specific fields added to the sample plots point map layer in the step above.）。 

1. 以右鍵點擊樣本樣區點地圖圖層，並選擇 Open Attribute Table。 

2. 以右鍵點擊 ID 欄位標題列，並選擇 Field Calculator... 

a) 在 ID =下的大文本輸入格輸入[FID]+1。 

b) 點擊 OK。 

3. 於 LCCode 欄位重複步驟 2。 

a) 在 LCCode =下的大文本輸入格輸入 1。 

4. 以右鍵點擊 X_Coord 欄位標題列，並選擇 Calculate Geometry… 

a) Property：選擇 X Coordinate of Point。 

b) Coordinate System：選擇 Use coordinate system of the data 

source。 

c) Units：選擇 Meters [m]。 

d) 點擊 OK。 

5. 以右鍵點擊 Y_Coord 欄位標題列，並選擇 Calculate Geometry…。 

a) Property：選擇 Y Coordinate of Point。 

b) Coordinate System：選擇 Use coordinate system of the data 

source。 

c) Units：選擇 Meters [m]。 

d) 點擊 OK。 

6. 欲驗證樣本樣區點地圖圖層的屬性是否修改正確，在地圖圖層清單中，

在空間樣本樣區結合點地圖圖層上點擊右鍵，再選擇 Open Attribute 

Table。 

a) 瀏覽欄位和它們的數值，以確認它們是正確的。 

 

（可選）使用 ArcToolbox 緩衝空間樣本樣區結合點地圖圖層。此步驟能圍繞樣

區中心替你的樣區調查規模創建樣區，並可用於製作現場資料採集樣區地圖

（(Optional) Use ArcToolbox to buffer the spatially joined sample plots point map 

layer. This step creates the plot of your desired survey size around the plot centers and 

can be used to make field data collection plot maps）。 

1. 點選 ArcToolbox > Analysis Tools > Proximity > Buffer。 

2. 完成 Buffer 表格： 

a) 在 Input Features 下，從下拉式選單選擇空間樣本樣區結合點

地圖圖層。 
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b) Output Feature Class：使用 Browse 按鈕瀏覽至欲儲存的位

置，並替匯出之地圖圖層命名。 

c) Distance：在 Linear Unit 框框內，根據你需要的樣區大小，

從下方清單輸入距離數值。（距離是樣區的半徑。） 

英呎（Feet）: 

1/5 英畝樣區：輸入 52.66 

1/10 英畝樣區：輸入 37.24 

1/20 英畝樣區：輸入 26.33 

1/100 英畝樣區：輸入 11.78 

 

公尺（Meters）: 

1/5 公頃樣區：輸入 25.23 

1/10 公頃樣區：輸入 17.84 

1/20 公頃樣區：輸入 12.62 

1/100 公頃樣區：輸入 5.64 

d) 從單位的下拉式清單依需求選擇英呎或公尺單位。 

e) 跳過以下欄位： 

側邊類型 

末端類型 

分解類型 

分解欄位 

f) 點擊 OK。 

3. 緩衝的樣本點圖層會自動添加至地圖視圖中；放大以審視各樣區區域。

注意：如果你的樣區區域不是圓形，在圖層資料視圖屬性中選擇一個合

適的同面積投影系統。 

 

結果（Results） 

樣本樣區點地圖圖層 

 隨機分佈於 AOI 的用戶自定義樣區數量。 

 配置土地覆蓋類別的樣區點。 

 添加和擴充的 Eco 必填欄位。 

 

（可選）樣本樣區區域多邊形地圖圖層 

 

創建 Eco 可用輸出（Create Eco-ready Output） 

概觀（Overview） 

 將樣區屬性的選定欄位匯出為文字檔。 

 將分層多邊形屬性表格的選定欄位元匯出為文字檔。 

 複製並重新命名 AOI 投影檔。 
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詳細說明（Detailed instructions） 

1. 如果有取消選取功能，從 Selection 選單選擇 Clear Selected Features。 

2. 在地圖圖層清單中的空間樣區核心結合點地圖圖層上點擊右鍵，並選擇

Open Attribute Table。 

a) 在 FID 欄位點擊右鍵，並選擇 Turn Field Off。 

b) 除了 ID、LCCode、X_Coord 和 Y_Coord（以上添加於上方

的 Sample Plot Generation）以外，於所有欄位重複步驟。 

c) 在左上角的 Table Options 下拉式按鈕下，選擇 Export。 

d) 瀏覽欲儲存輸出檔案的資料夾。 

e) 選擇 Text File 為 Save the file as 類型。 

f) 將輸出檔合適命名，例如「myEcoPlots_mmyyyy.txt」。 

g) 當被要求添加新表格至當前的地圖時，請點擊 No。 

3. 在 Windows 記事本等簡單的編輯器中打開文字檔（由於格式問題，避免

使用文字處理應用程式）。 

a) 使用 Search and Replace 功能，用空格取代每個逗號。 

b) 儲存文件。 

c) 刪除包含欄位名的第一行：「ID」、「LCCode」、「X_Coord」、

「Y_Coord」 

d) 在檔上端，複製貼上以下兩行： 

$ U4PLLS! 1.3 20040728 1549 

1 

e) 正確的檔案格式為： 

$U4PLLS! 1.3 20040728 1549 

1 

1 1 1199094.600650 2095374.121430 

2 1 1202999.760510 2094522.116280 

3 1 1207382.288000 2096877.180300 

4 1 1198150.473980 2101783.086320 

... 

4. 在地圖圖層清單中的分解土地覆蓋多邊形圖層上點擊右鍵，選擇 Open 

Attribute Table。 

a) 在 FID 欄位點擊右鍵，並選擇 Turn Field Off。 

b) 除了 Strat_ID、Strat_Area 和 Strata（在地層準備時添加）之

外，於所有欄位重複步驟。 

c) 在 Table Options 的下拉式按鈕中選擇 Export。 

d) 瀏覽至欲儲存匯出檔案的位置，將其儲存為文字檔。 

e) 替輸出檔適當命名，例如「myEcoStrata_mmyyyy.txt」。 

f) 當被要求添加新表格至當前地圖時，請點擊 No。 

5. 在簡單的編輯器中開啟文字檔（避免使用文字處理軟體）。 
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a) 使用 Search and Replace 功能，用空格取代每個逗號。 

b) 保存檔。 

c) 刪除包含欄位名的第一行：「Strat_ID」、「Strat_Area」、

「Strata」。 

d) 在檔上端，複製貼上以下兩行： 

$U4STAR! 1.3 20040728 1549 

1 

e) 正確的檔案格式為： 

$U4STAR! 1.3 20040728 1549 

1 

1 15138.785733 “Developed” 

2 3187.141038 “Open” 

3 217.131072 “Other” 

... 

6. 製作一份與你的分解土地覆蓋多邊形圖層相關的 PRJ 檔副本。 

a) 在 Windows Explorer 裡，瀏覽至你的工作文件夾，並複製貼

上有關該 shapefile 的 PRJ 文件。 

b) 於複製檔上點擊右鍵並將其適當地重新命名，例如

「myEcoProjection_mmddyyyy.prj」。 

 

結果（Results） 

三個 Eco 可用文件： 

 樣區清單 

 地層區域 

 投影（在先前的 Define Projection/Reprojection 步驟中作為 AOI Shapefile

的一部分自動創建） 
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附錄三：匯入現有普查資料（Appendix 3: Importing 

Existing Inventory Data） 

此附錄詳細說明將現有的樹木資料格式化及匯入一個 Eco 完整普查專案分析。 

 

資料輸入的一般原則（General Rules for Data Input） 

若你正在處理一個 Eco 完整普查專案的一組現有資料，且欲將它匯入 Eco 而非

使用 Eco 的 Paper Data Entry 視窗輸入資料，你必須在匯入前，將資料格式化，

以符合 Eco 普查資料的需求。最後的成果為一個 Microsoft Access 的資料庫檔

案，並包含普查資料的表格。Access 資料庫可被任意命名（*.mdb），但該表格

必須被稱為 FullInventoryTrees。 

 

欲從 Microsoft Access 匯入資料至 Eco 完整普查專案，你必須瞭解以下內容： 

1. 有些普查欄位必須被包含在 Access 資料庫裡，不管你是否有這些欄位的

資料。（參見表 3.1 黃色段落）其他欄位都是可取捨的。例如，每個資料

皆需包含 Photo ID 欄位，即使你沒有 Photo ID 資訊。你只需將欄位留空

即可。 

2. 相反的，除非你有執行病蟲害偵測調查，病蟲害欄位只需呈現於資料庫

內。 

3. 某些欄位元需要資料的。例如，每棵樹皆需有一個物種代碼，但它不需

有 DBH2。如果選擇進行病蟲害檢測調查並將資料包含在資料庫內，則

需要所有資料。 

4. Eco 有特定的規則供資料完整性檢查，所有數值需落於可接受範圍內。

這些限制在表 3.1 有提供。匯入功能不會將不具備所需資料的樹木或在

資料不符合驗證規則的情況下匯入資料。 

5. 資料庫欄位名稱和為類型必須符合表 3.1 中欄位名稱列裡的特定格式。 
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表 3.1：將一個現有樹木普查資料匯入 Eco 以進行完整普查分析，所需的必要與非

必要欄位和資料。Access 的表格必需命名為「FullInventoryTrees」。黃色的欄位為

必要資訊。 
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注意：格式化相容資料庫有兩種方式。在 Eco 內，你可以創建一個格式正確且

允許資料驗證的範本。你可以手動或使用 Access 的 Get External Data 選項，將

你的資料複製到範本中。另外，你也可以使用此附錄從頭創建一個表格。 

 

在 Eco 內創建一個範本（Creating a Template Within Eco） 

在 Eco 內創建一個範本資料庫： 

1. 選擇 File > Import Data Inventory 開啟匯入對話框功能。Microsoft 

Access 使用的源數據資料表格定義將於主頁顯示。 

2. 選擇 Create Template Database，並瀏覽至你電腦內欲創建範本的位置，

並指定一個檔案名。點擊 Open 後，你會被要求確認資料庫創建。 

3. 瀏覽至先前步驟所創建的匯入範本資料庫，並在 Microsoft Access 開啟。

你應取得一個名為 FullInventoryTrees 的表格。 

4. 徒手或使用 Access 的 Get External Data 選項，輸入資料至

FullInventoryTrees 表格範本，可在 Access 的以下路徑 File > Get External 

Data > Import 找到。按照小精靈的提示步驟匯入資料。 

 

使用完整普查匯入功能（Using the Complete Inventory Import 

Function） 

完成範本資料庫或自行創建且格式化之資料庫的資料填寫後，你可以將之匯入

至現存的 Eco 普查專案中。開啟你的完整普查專案： 

1. 從主選單中選擇 File > Import Data Inventory，開啟匯入對話框功能。 

2. 點擊 Browse 按鈕查找範本 Access 資料庫的 FullInventoryTrees 表格。 

3. 點擊 Import 按鈕。 

4. 含有以下選項鍵的視窗將出現： 

Results 標籤：匯入的樹木數量、是否有樹木被忽略或覆寫、是否有重複的樹木

ID 等資訊會被做成報告。 

Overwriting 標籤：如果你匯入的普查資料包含相同的樹木 ID 號碼，覆寫標籤
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會啟用，你將需選擇欲覆蓋或不覆蓋、保存哪些記錄。點擊 Proceed 以結束作

業。 

Error 標籤：匯入錯誤將會在此顯示，錯誤解決前無法重新執行匯入。你需在

Access 資料庫解決這些錯誤。處理結束後，先儲存並關閉你的 Access 資料庫，

接著重新執行 Eco 的匯入作業。 

關閉匯入對話框並儲存專案以繼續。從主選單中選擇 Edit > Edit or Enter Data

以檢視或更動匯入記錄。參閱〈提交資料進行處理〉章節以繼續。 
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附錄四：病蟲害調查表（Appendix 4: Pest 

Protocol） 

如果你施行病蟲害檢測調查，但並未使用 PDA 應用程式，你可以使用下方表格

以格式化你的資料並匯入至 Eco。你可以在 www.itreetools.org 底下的 Resources 

> Archives、Pest Detection 網頁（www.itreetools.org/iped/index.php），以及線上

Wiki PED 資源網址（wiki.bugwood.org/IPED）找到更多關於此調查表的資訊。 

 

表 4.1：病蟲害調查表欄位、分類與值。 

Table 4.1. The pest fields, their categories, and the respective values. 
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表 4.2：在資料庫 PestPest 欄位下輸入的病蟲害 ID 列表。病蟲害清單經常被森林健

康與病蟲害專家更動與更新。你應經常於 Help 選單下的選項檢查軟體更新需求，以

確保你正在使用最新的病蟲害清單。 
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附錄五：國際限制（Appendix 5: International 

Limitations） 

以下將概述國際性限制以及在美國以外的地方考慮使用 i-Tree Eco 的用戶之資

料需求。此資訊為補充 i-Tree Eco 手冊及其他提供美國地區使用 Eco 模型之資

訊的檔。i-Tree 團隊目前正與合作夥伴在時間與資源的許可下，共同改善其他

國家的模型功能性。 

 

澳大利亞及加拿大相容版本（Australian and Canadian Adaptations） 

i-Tree Eco 應用程式 5.0 版本為澳大利亞和加拿大相容版本。因此，澳大利亞和

加拿大的 Eco 用戶能如美國 Eco 用戶般，取用大部分模型功能、報告和自動化

處理。澳大利亞和加拿大的污染及氣象資料已被整合至 Eco 應用程式內，無需

重新獲取當地的污染資料。因此，Eco 結果通常可以在資料被提交後的幾個小

時內處理完畢。雖然 Eco 功能齊全，且克服了許多過去的限制，澳大利亞和加

拿大用戶仍需注意，樹木與建築物之間的能量交互作用是基於美國的參數，針

對個別國家的研究及資料尚未取得供模型整合。 

 

處理時間（Processing time） 

上傳實地資料後，國際 Eco 專案的處理時間長度為 2 到 6 個月。林務局需重新

設定資料格式以調整模型，使其接收並分析國際資料。處理時間根據當前工作

量以及待解決的資料完整性問題數量而有所不同。如上所述，附加處理不適用

於澳大利亞和加拿大的專案。 

 

物種清單限制（Species list limitations） 

國際 Eco 用戶可能會發現 Eco 物種資料庫並未記錄特定樹木。整合新物種及新

物種特徵至 Eco 物種資料庫的方法尚未被開發出來。我們建議你選擇大小、結

構和葉形具相似特性的替代樹木/灌木物種。清單上尚未記錄的樹木物種需被分

配一個獨特的替換，因為報告（圖表和表格）將根據替代物種產生；接著，你

可以編輯報告以反映真實的樹種資料。在這過程中，USDA Plants Database 和其

他資源皆可幫助到用戶。請於提交專案資料時，將你的替代物種名單一併提交

至林務局以供參考。 

 

空氣污染資料（Air pollution data） 

美國、澳大利亞和加拿大地區以外的用戶，需要以指定格式提供當地整年度的

每小時污染資料。請參見〈第一階段：開始進行：收集一般資料〉取得更多資

訊。 

 

氣象資料（Weather data） 

林務局使用國家氣候資料中心提供的國際城市天氣資料。因此，大多數國際用
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戶不需提供這些訊息。然而，某些情況下，國際天氣資料可能不完整或無法使

用，國際用戶將需自行尋找，並依要求的格式提交當地天氣資料。參考天氣資

料及格式檔可在 www.itreetools.org 的 Resources 下找到。 

 

能源效應（Energy effects） 

此模型組件是專為美國的氣候類型、建築類型、能源利用和排放因數所設計。

因此，該模型組件在國際應用上將有所限制，除了加拿大南部較有可能取用。

以往的國際用戶會要求使用氣候相似之美國城市數據進行分析。然而，在這些

情況下的模型估算會有高度不確定性，且林務局無法在這些情況下計算經濟價

值。用戶在決定收集樹木與建築物交互資料前，應先仔細考慮國際能源作用的

限制。 

 

結構價值（Structural value） 

Eco 模型採用 Council of Tree and Landscape Appraisers (CTLA)公式計算美國國內

樹木的結構價值。Eco 模型目前無法使用其他國際公認法計算適意價值。因

此，國際 Eco 專案的結構價值仍無法估算。 

 

碳估計值（Carbon valuation） 

此模型透過將碳值乘以$22.8/碳噸或噸碳，估算有關碳儲存及封存的金錢價值。

這根據了文獻中 2001 年至 2010 年二氧化碳排放量所估計之社會成本。碳估計

值不適用於國際專案估算。詳細請參閱 Frankenhauser 於 1994 的 UFORE 

methods 論文。 

 

污染移除估計值（Pollution removal valuation） 

樹木污染移除的金錢價值根據美國的外部性中間值數值，分析每個污染物。最

近，根據生產者價格指數調整為 2007 年的數值，以每噸美元為單位。目前正在

評估國際文獻和其他資源，以決定未來如何更新污染估計值。 

 

圖表和表格（Charts and tables） 

由於 Eco 資料庫對於產生美國以外的城市之數值有所限制，某些圖表和表格可

能無法受國際 Eco 用戶取用。在某些情況下，林務局可以提供粗略的資料輸出

檔案，用於產生替代的 Eco 圖表和表格。 
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附錄六：資料收集表格（Appendix 6 : Data 

Collection Forms） 

以下頁面包含完整普查及樣本普查的資料收集表格。若是樣本普查，各樣區皆

需列印一份。 

 

這些也可以從 Eco 內部選單下載。 
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