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关于 i-Tree（About i-Tree） 

i-Tree是来自美国林务局最先进的同侪评阅（peer-reviewed）软件套件，其提供

都市及小区林业分析与效益评估工具。i-Tree 工具藉由量化环境树木提供的服

务及评估都市林结构，以帮助各种大小的地区加强他们的都市林管理与推广

度。 

 

i-Tree已被小区、非营利组织、顾问、志工及学生用于记录各种规模的都市

林，从单一树木乃至小区、都市甚至整个国家。透过了解当地树木实际提供的

生态系服务，i-Tree使用者可连结都市林管理活动、环境质量及小区的可居住

性。无论研究目标为单一树木或整个森林，i-Tree的基础数据供你证明价值及

确定优先度以做更有效的决策。 

 

由美国林务局与众多合作伙伴共同开发，i-Tree设于公共网域上，可向 i-Tree网

站（www.itreetools.org）索取授权。林务局、Davey树木专家公司（Davey Tree 

Expert Company）、植树节基金会（Arbor Day Foundation）、市植树师学会

（Society of Municipal Arborists）、树木植栽国际协会（International Society of 

Arboriculture）以及 Casey Trees 皆已成为合作伙伴以利未来发展、传播与为此

套件提供技术支持。 

 

i-Tree产品（i-Tree Products） 

i-Tree软件套件 5.0版本包含以下各都市林分析工具及应用程序。 

 

i-Tree Eco 提供整个都市林的概况。其使用来自小区随机分布样区的现场数据

及当地每小时空气污染和气象数据，以量化都市林结构、环境影响与对小区的

价值。 

 

i-Tree Streets侧重于生态系服务及一个都市行道树族群的结构。它使用一个样

本或完整数据库量化并将每棵树的年度环境与美学效益以美元价格计算，包含

节约能源、改善空气质量、减少二氧化碳、雨水控制及房地价增幅。 

 

i-Tree Hydro 是第一个针对植被的都市水文模型。其模拟都市林覆盖变更的影

响，及集水区层不透水表面的每小时河流流量和水质。 

 

i-Tree Vue让你自由使用全国土地覆盖数据库（National Land Cover Database，

NLCD）的卫星图像以评估小区的土地覆盖，包含树冠及当前都市林提供的一

些生态系服务。其也可模拟种植方案对未来效益的影响。 

 

i-Tree Species Selector 是一个独立的工具，用于帮助都市林管理者根据环境功

能和地理区域选择最适合的树种。 



3 

 

 

i-Tree Storm帮助你在一场严重的飓风天灾过后，立即以简单、可靠又有效的

方式评估广泛的小区损害。它适用于各种小区类型及大小，并提供关于时间与

减轻灾害所需资金的信息。 

 

i-Tree Design 是一个简易的在线工具，提供一片树林中单一树木的评估平台。

此工具连接 Google地图，使你了解树木选择、树木大小及放置位置将如何影响

能源使用和其它效益。此工具仍在早期开发阶段，更多精密的功能选项会在未

来版本释出。 

 

i-Tree Canopy 提供一个快速简便的方法，透过使用适合的 Google Maps 航空图

像，产生土地覆盖类型（如，树木冠盖）的有效统计性的估计。透过使用这些

数据，城市森林管理者可估计树冠覆盖、设立树冠目标，及顺利地进行追踪，

且能为 i-Tree Hydro和其它需要土地覆盖数据的项目估计所需数值。 

 

免责声明（Disclaimer） 

本出版物中所使用之商品、商号或公司名称仅为提供读者信息和便利，并非排

除其它可能适合之任何产品或服务的使用方式，所提及之商品、商号或公司名

称也非受到美国农业部或林务局的官方认可或批准。标签「i-Tree Software Suite 

v. 5.0」所发布之软件，将不提供任何形式的担保。它的使用受到最终用户许可

协议（End User License Agreement，EULA）管辖，使用者在安装前需先同意接

受该协议。 

 

回馈（Feedback） 

i-Tree开发团队积极寻求关于此产品的任何回馈意见：软件套件、使用手册，

或是开发、推广、支持和精细化的过程。请将评论根据 i-Tree支持页面所列出

的方式寄送：http://www.itreetools.org/support/ 

  

http://www.itreetools.org/support/
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介绍（Introduction） 

i-Tree Hydro是一个模拟工具，分析土地覆盖如何影响径流量与径流质量。它可

以分析过去与未来的水文事件，允许使用者对比现有土地覆盖（称为 Base 

Case，基准案例）与替代案例之土地覆盖的径流量与质量。i-Tree Hydro模型在

以下两点异于其他 i-Treet 产品： 

 

 此模型仿真区域以 Digital Elevation Model（DEM）档案或 Topographic 

Index （TI）档案加载应用程序中。它并非由用户在程序内手工描绘。

如果你对某集水区感兴趣，你可以加载一个 DEM 或 TI档案。如果你对

某城市或地区感兴趣，而其不是由单一集水区所定义，你应载入一个 TI

档案。 

 此模型仿真可于校准模式或非校准模式下执行。在校准模式中，用户可

加载观测站所观察到的水流数据，此模型将辨别最适合的水文参数以符

合观察到的资料。水流观测数据可于成千上万的集水区域找到。在非校

准模式下执行时，用户可使用预先校准的参数，或藉由调整模型默认

值，独立设置土地覆盖与水文参数值。 

 

任何对项目区域具备合理知识的用户，皆可选择 TI选项，并配合建议水文参数

值与 i-Tree Hydro内建之气象站信息，在非校准模式下执行 i-Tree Hydro。然

而，若以校准模式下的 USGS 水流观测校准集水区 DEM，可获得较优的估算。 

 

概观（Overview） 

i-Tree Hydro使用所输入的高度、土地覆盖、天气及各种模型参数，模式化径流

量与水质量。用户可探索结果如何因模型输入的改变而有所变化，例如树木和

不透水层。 

 

可输入的附加数据： 

 高度资料：用以仿真集水区，此模型最适合 USGS 的 Digital Elevation 

Model （DEM）资料或由 USGS 准备的 Topographic Index（TI）资料。

欲仿真一个都市，你应使用 TI数据。 

 土地覆盖数据：树木覆盖百分比、灌木覆盖、不透水表面以及其他覆盖

类型是必需的。这些数值可以从 USGS 的已更新之 National Land Cover 

Data（NLCD）获得。你也可以从此网站（www.itreetools.org）的 i-Tree 

Canopy取得这些数值。 

 天气：此模型包括 2005-2012的天气数据。调整格式后，你也可以加载

自己的天气档案。 

 模型参数：此模型提供的建议默认值应适当修改以符合特定分析区域。 

 Tree Hydro可为基准案例执行以评估你项目区域的现况。欲对照土地覆
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盖如何影响径流量与水质量，可执行一个替代案例。为了节省时间，在

一开始，基准案例与替代案例皆可设定。任何时候，替代案例皆可变更

并重新分析该模型。 

 

你可以在 File > Open the Sample Project 预览。 

 

准备好时，可透过 File > New Project 开始执行。 

 

更多关于 i-Tree Hydro 方法的信息，请参阅此网站（www.itreetools.org）的

Resources > Archives > i-Tree Hydro Resources。 

 

关于此手册（About This Manual） 

此手册提供建立 i-Tree Hydro 项目的必要信息。在安装软件和探索样本项目

后，我们将介绍三个项目阶段： 

 

第一阶段：建立新项目（Phase I: Creating a New Project）。在本节中，我们将

提供建立一个新项目、输入基准案例数据与校准模型的必要步骤概论。 

 

第二阶段：输入模型参数（Phase II: Entering Model Parameters）。在本节中，

我们将解释如何调整土地覆盖、水文及替代案例之参数。 

 

第三阶段：探索模型输出（Phase III: Exploring Model Outputs）。在本节中，

我们将说明 i-Tree Hydro 的关键──执行模型、检视执行总结及其他模型输出，

并解读结果。 

 

附加信息（Additional Information）。在本节中，我们将解释一些有关执行 i-

Tree Hydro更具挑战性的步骤，例如选择你的集水区、收集输入数据以及校准

模型等。 

 

以下附录将提供关于执行 i-Tree Hydro的更多细节： 

 

附录一：创建一个集水区数字标高模型（DEM）（Appendix 1：Creating a 

Watershed Digital Elevation Model）。此附录描述使用 ArcGIS 替一个集水区建

立 DEM 所需的必要工具与步骤。 

 

附录二：地形指数资料（Appendix 2: Topographic Index Data）。此附录提供

Topographic Index（TI）数据之概观，用于替代 DEM。 

 

附录三：计算污染负载量（Appendix 3: Calculating Pollution Load）。此附录呈

现水文变化如何影响水污染物水平与估计方法。 
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附录四：国际支持（Appendix 4: International Support）。此附录包含在美国外

执行 i-Tree Hydro所需的原始数据之概述。 
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安装（Installation） 

 

系统需求(System Requirements） 

最低硬件： 

 Pentium 或兼容的 1.6 GHz 或更快的处理器 

 4 GB可用内存 

 至少 500MB的可用硬盘空间 

 显示器分辨率要 1024 x 768或是更佳 

 

软件： 

 Windows 操作系统 XP SP2或更高（包含 Windows 7） 

 Microsoft .NET 2.0 Framework（包含于 i-Tree 安装内） 

 Adobe Reader 9.0 

 

安装（Installation） 

欲安装 i-Tree Hydro： 

1) 进入此网站（www.itreetools.org）下载软件，或将 i-Tree软件安装光盘放

入 CD/DVD光驱中。 

2) 按照屏幕的指示执行 i-Tree setup.exe档案。根据所需的安装档案不同，

这将花几分钟的时间。 

3) 按照安装小精灵的指示以完成安装（建议安装在默认路径）。 

 

你可以藉由点击 Help > Check for Updates 随时检查最新的更新。 
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使用范例项目探索 i-Tree Hydro（Exploring i-Tree Hydro with the 

Sample Project） 

现在你已经安装完 Hydro，你将看到一个软件图标，点击后即可执行 Hydro。

为了让你探索此程序，我们已纳入了纽约雪城（Syracuse, NY）Harbor Brook 

Creek 集水区的范例项目。 

1) 使用你计算机上的开始选单 > 所有应用程序 > 选择 i-Tree > 点击 i-

Tree Hydro 以开启 Hydro。 

2) 透过 File > Open the Sample Project 路径即可找到该项目。 

a) 在 Step 1) Project Area Information 下，你可以检查输入数据

字段。额外输入的参数也可经由 Step 2) Land Cover 

Parameters 或是 Step 3) Hydrological Parameters 检视。 

b) 树木与不透水覆盖参数可被调整，以观察这些变化如何影响项

目区域的水文。点击 Step 4) Define Alternative Case 并根据需

要调整。在你初次尝试 i-Tree Hydro 时，我们建议你保留这些

输入。你可以随时返回并在步骤二至四调整。 

c) 点击 Input > 5) Run Hydro Model 以执行范例项目以及计算输

出。 

d) 在 Output 选单下，检查不同时段中你的集水区的分析图表。

例如： 

 执行总结（Executive Summary）─基础结果的三页总

结。 

 水量（Water Volume）─估算你项目区域流出的水

量。 

 污染物估计（Pollutant Estimates）─水流的污染物负

荷。 

 水流（Water Flow）─图表将显示水流及降雨如何随

时间变化。 

 水污染（Water Pollution）─图表将呈现基准和替代案

例水流的污染物负荷。 

 

我们当然会深入解释全部功能，但现在请先自由探索这些可用的选项。 
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第一阶段：建立新项目（Phase I: Creating a New 

Project） 

欲开启 Hydro，使用你计算机上的开始选单 > 所有应用程序 > 选择 i-Tree > 

点击 i-Tree Hydro。 

 

注：此手册之后的〈附加信息〉章节将提供方向，指示你如何选择集水区、收

集数据与校准 Hydro模型。〈附加信息〉将作为本章节一般方向的补充信息，在

建立新项目前阅读该章节或许将更有助于你的工作。 

 

欲建立新项目： 

1) 点击 File > New Project。在开启的 Save As 窗口中，浏览至欲保存项目

的文件夹。 

2) 替你的项目命名并点击 Save。 

 

现在你的新项目已建立完毕，你应开始输入数据并调整模型参数。在每个步骤

中，检视窗口右侧的说明文字（Help text）。其将提供更多关于模型输入与参数

的细节。当你的鼠标停在变量上时，每个变量的说明文字（Help text）将出

现。 

 

输入项目区域信息（Entering the Project Area Information） 

藉由输入项目区域信息开始开发你的 i-Tree Hydro 项目。 

1) 在 Steps 选单下开启 Step 1) Project Area Information 窗口。（建立新项

目时，此窗口将自动开启。） 

2) 为你的集水区或研究区域输入项目位置（Project Location）。由于集水区

不受限于政治或宗教边界，因此你集水区最大范围所位于的地方非常重

要，选择相应的州、郡以及都市。如果你的都市不在列表上，请在字母

顺序列表中选择 N/A。 

3) 为你的集水区或研究区域输入基础集水区特征（Basic Watershed 

Characteristics）。 

a) 集水区土地面积（Watershed Land Area）能以平方公里

（km2）或平方英里（mi2）输入。欲切换两种选项，勾选或取

消勾选标示 Metric的选框。 

b) 选择一个开始日期/时间以及结束日期/时间。这些表示观察的

水流数据与使用的于执行模型的气象站数据的最初与最后纪录

时间。 

 

如果你使用 i-Tree Hydro 内建的 2005-2012年份数据，气象与

水流观测数据将被所选择的开始与结束日期/时间过滤。如果
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你加载自己的数据，确定你选择适合的日期/时间以符合这两

组数据。由于处理量十分缜密，项目时间长应限制在三年或以

内。 

4) 在步骤五和六中，你将输入你观察的水流数据与气象站数据。若你欲储

存所选择的原始水流与天气数据，勾选标示 Save raw source stream gage 

and weather files before processing 的选框。你将被指示替档案命名。 

5) 此步骤与合并观察的水流资料有关。在这里，你有三个选择： 

a) 如果你将使用标准的 i-Tree Hydro 数据（适用于 2005-2012 年

份），请点击 I need to pick a USGS gage from a map，当地观

测站地图将开启。 

 

欲选择适合的观测站，你可以在 ID字段中直接输入 ID 数

字，或点击观测站标记以选择它。如果你的鼠标在各标记上停

留，该观测站的名字将于窗口的状态区显示。选择适合的观测

站后，点击 OK。 

 

在开启的窗口中，浏览至你储存项目的文件夹，替观测数据文

件命名（例如 streamgage_data.dat），并点击 Save。程序将开

始处理。 

b) 如果你收集与格式化自己的数据，请点击 Browse for my own 

file，导航至档案的储存位置并点击 Open。 

c) 若欲替非观测水流（non-gaged stream）执行分析，选择 I wish 

to predict streamflow for a non-gaged stream，此模型将使用

估计值。 

6) 准确、完整及邻近的天气数据是 i-Tree Hydro 最佳估计的关键。为了合

并气象站数据，你有两个选择： 

a) 如果你将使用标准的 i-Tree Hydro 数据（适用于 2005-2012 年

份），请点击 I need to pick a weather station from a map，当

地气象站的地图将开启。 

 

欲选择适合的气象站，你可以在 ID字段中直接输入 ID 数

字，或点击气象站标记以选择它。如果你的鼠标在各标记上停

留，该气象站的名字将于窗口的状态区显示。选择适合的气象

站后，点击 OK。 

 

在开启的窗口中，浏览至你储存项目的文件夹，替气象与蒸发

数据文件命名（例如 weather_data.dat），并点击 Save。程序将

开始处理。 

b) 如果你收集与格式化自己的数据，请点击 Browse for my own 
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file，导航至档案的储存位置并点击 Open。 

7) 为了合并所需的高度信息，你有几个选择： 

a) 如果你选择使用 DEM 呈现一个集水区模型仿真区域，请选择

Browse for my own DEM file，浏览至储存档案的位置并点击

Open。 

 

关于建立集水区 DEM 过程的基础说明，请参阅〈附加信息〉

章节与〈附录一〉。 

b) 如果你选择使用 TI呈现模型仿真区域，请选择 Use a 

Topographic Index。 

 

在开启的窗口中，如果已准备好你的 TI，你可以选择 Browse 

for my own Topographic Index file。浏览至储存档案的位置并

点击 Open。关于建立 TI过程的详细说明，请参阅〈附加讯

息〉章节。 

 

另外，你也可以选择 Select Topographic Index data from the i-

Tree Hydro database。从下拉式选单中选择所需的 TI边界。

在开启的窗口中，浏览至储存项目的位置，替档案命名，接着

点击 Save。处理程序将开始。 

 

在此窗口完成作业后，点击 OK以关闭窗口。此时是一个储存项目的好机会，

因此点击 File > Save Project。一定要定期储存你的项目。 

 

请注意：由于改变字段输入将要求 i-Tree Hydro 重新处理气象与水流观测资

料，如果你之后发现在 Step 1) Project Area Information 窗口中的任一字段犯了

错误，你必需重新建立一个新项目。 
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第二阶段：输入模型参数（Phase II: Entering Model 

Parameters） 

 

输入土地覆盖参数（Entering the Land Cover Parameters） 

欲持续开发你的 i-Tree Hydro 项目，请输入描述你项目区域的土地覆盖参数。 

1) 在 Steps 选单中开启 Step 2) Land Cover Parameters 窗口。 

2) 为你的集水区或研究区域输入地表覆盖种类（Surface Cover Types）。这

些参数值非常重要，它们有助于描述研究区域的土地覆盖状况。 

 

此时，树木覆盖（Tree Cover）已根据 Step 1) Project Area Information

窗口的数值定义，因为各种初始处理程序（例如计算蒸发等）需要该数

据。 

3) 为你的集水区或研究区域输入树木覆盖下方之覆盖种类（Cover Types 

Beneath Tree Cover）。 

 

请注意：在此窗口中，你需尽所能地描述整个集水区。然而，为了避免高估或

低估，总表面覆盖类型（Total Surface Cover Types）与总次类型（Total Sub-

types）应加总为 100%。 

 

再次提醒，一定要定期储存当前项目。 

 

输入水文参数（Entering the Hydrological Parameters） 

i-Tree Hydro项目的校准是一连串的步骤程序，包含调整模型参数直到仿真水流

类似于实际水流。i-Tree Hydro 内建了一个自动校准程序，该功能使用观测站所

观察的水流数据以确认符合所观测之水流数据的最佳水文参数值。用户也可透

过调整模型默认数值，手动输入水文参数值。理想状况下，你将有几组参数设

定供比较，并可选择其一以执行模型。然而，你也可以选择依赖默认值并完全

跳过校准步骤。在此情况下，只要点击 OK并跳到下方的〈输入替代案例参

数〉章节。 

 

请注意：由于水流观测数据是校准程序的必需数据，非观测（non-gaged）集水

区无法执行校准。然而，如有需要，你可以调整土地种类、根部区域深度以及

土壤饱和度参数。 

 

该模型将仿真各种水文过程（例如降水、拦截、渗透、蒸发、蒸腾、融雪、水

流路程、储存），以模拟观测站的水流。接着，该模型将透过比较估计模型流动

与实际流动，检查模拟的精确性。结果将于高峰、基部以及整体流动方面呈
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现。因为水流取决于降雨，气象站数据必需仔细选择。如果当地降雨数据不符

合此集水区，模型校准将有显著的误差。例如，如果降雨数据在离集水区太遥

远的地方记录，或降雨活动非常局部，由于其可能在集水区内降雨但不扩及该

气象站或反之，校准将具误差。 

 

校准过程概述（Calibration process overview） 

1) 在 Steps 选单中开启 Step 3) Hydrological Parameters 窗口。 

2) 首先使用自动校准程序，接着手动调整你的水文参数，建立各种参数

设定以互相比较。你可能需要重复调整数值，甚至重复执行自动校准

程序。 

3) 比较这些参数设定的校准结果以决定哪组设定值的估计流动最符合观

测站观察的流动。 

4) 当你取得最满意的参数设定时，请点击 OK。请记住，于 Current 

parameter set 下拉式选单中显示的参数设定将用于模型仿真。 

 

校准模型（Calibrating the model） 

第一步骤，尝试执行 i-Tree Hydro自动校准选项： 

1) 从 Current parameter set 下拉式选单中，选择建议默认值（Suggested 

Default Values）的参数设定。 

2) 点击窗口底部的 Auto-Calibrate Parameters。 

 

注：此过程可能需要几分钟。你的防病毒软件可能会显示针对 pest.exe档案的

警告。允许该档案执行──其为 i-Tree Hydro的一部分。提醒你，你不能在 Non-

gaged 集水区中执行自动校准。 

 

3) 这时，你可以选择跳过此模型的手动校准，直接前往下方的〈比较校准

结果〉章节。该章节将说明建议默认值的自动校准结果应如何与观察到

的水流比较。如果你不满意任一参数设定的模型符合程度，你可以根据

下方指示手动调整一些参数并且检查其对此模型的影响。 

 

欲手动校准模型： 

1) 从 Current parameter set 下拉式选单中选择一组参数设定作为你的调整

基础。点击 Retain and Edit as NEW parameter set 准备好这些参数，在

开启的窗口中命名。（自动校准参数在重新保留为新参数设定前不能被编

辑。） 

2) 手动调整新的水文参数设定值。如欲调整进阶参数设定，请勾选

Advanced Settings 选框。最后，你可以建立不同参数设定以互相比较；

若无法接受新设定的结果，你可以决定使用旧的参数设定。请记住，在

调整前，先点击 Retain and Edit as NEW parameter set 按钮。 
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请注意：正确使用进阶设定（Advanced Settings）需要详尽的水文知识。如果你

使用自动校准参数作为当前参数设定（Current parameter set），且未先将其保留

为新设定，你将无法使用调整设定数值的选项。 

 

3) 若你的 i-Tree Hydro 项目有太多参数设定，将减缓模型仿真速度。欲删

除一组参数设定，从 Current parameter set 下拉式选单中选择该设定，

接着点击 Delete THIS parameter set 以删除参数设定。 

 

比较校准结果（Comparing the calibration results） 

i-Tree Hydro能交互比较自动与手动校准选项所建立的不同参数设定的结果。 

1) 点击 Compare Parameter Calibration Sets。 

2) 在开启的窗口中，你会看到程序正在运行。它应该只需要几分钟时间。

当窗口上方的显示 Model run complete! 时，请点击 OK。 

3) 在 Parameter Calibration Results 窗口中，CRF1、CRF2、CRF3 数值代

表估算水流与气象站观察到的水流相配对的程度。若符合程度佳，这些

CRF值将近 1.0。所有数值的全范围是从负无限大到 1.0的任一数值，因

此负值不一定是「不好」的。一般情况下，「好」的数值范围是 0.3 到

0.7，但数值越高越好。若数值为 0.0，表示实际上此模型与观察平均值

差异不大，可直接使用观察平均值代表观察数据。总之，校准过程是将

NSE（CRF1）数值最大化。 

4) 欲继续进行你的 i-Tree Hydro 项目，确定欲用于执行模型的参数设定已

在 Current parameter set 下拉式选单中被选择，并点击 OK以关闭 Step 

3) Hydrological Parameters 窗口。 

 

一定要定期储存你的当前项目。 

 

为其它 i-Tree Hydro项目保存水文参数（Saving hydrological parameters for 

other i-Tree Hydro projects） 

一旦你已完成模型校准并输入所有必要数据，你可以选择储存所有参数，包括

Step 3) Hydrological Parameters（当前可见之校准值与进阶设置）与 Step 2) 

Land Cover Parameters。这将允许你在另一个项目使用这些相同参数。 

 

欲在未来的新 i-Tree Hydro 项目内使用相同参数，请点击 File > Save 

Hydrological Parameters 以储存参数。 

 

欲使用先前项目所储存之参数建立新项目，请点击 File > Build New with 

Hydrological Parameters。 
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输入替代案例参数（Entering the Alternative Case Parameters） 

i-Tree Hydro的主要用途之一是呈现树木树冠覆盖量或表面覆盖的变化（例如，

不透水面转变成草本覆盖）如何影响你集水区的水文。目前为止，你已建立了

一个新项目，并藉由输入你的输入数据与校准你的模型，为你的分析区域定义

了基准案例。 

 

尽管非必要，合理的下一步骤是定义一个替代案例。如果你在没有定义替代案

例的情况下执行 i-Tree Hydro 模型，将有几个输出成果无法取用或检视。如果

你试着开启这些输出成果，你将被提示进行以下步骤。 

 

欲模拟不同管理方案将如何影响集水区水文： 

1) 前往 Step 4) Define Alternative Case。 

2) 欲定义你希望模拟的替代案例，请变更表面覆盖类型、叶面积指数和/或

树木覆盖下方之覆盖类型。确定总覆盖率加总后为 100%。点击 OK。 

 

请注意：i-Tree Hydro 当前版本一次只允许一个替代案例储存在项目中。如果你

希望模拟多种不同方案，我们建议将各个方案储存为新项目，路径为 File > 

Save Project As，并给予每个方案不同名字──例如： 

- Denver_IncreaseTreeCover30Percent.iHydro 

- Denver_IncreaseTreeCover40Percent.iHydro 

所有变量、校准设定与输入皆会与该项目一同储存，因此储存后很容易开启各

档案。 
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第三阶段：探索 i-Tree Hydro 输出（Phase III: 

Exploring i-Tree Hydro Outputs） 

i-Tree Hydro提供各种图、表及其他模型输出，供你仔细研究你研究区域的水文

与水质模拟。执行模型后，你即可探索这些以分析你的结果。 

 

请注意：如果你在没有定义替代案例的情况下执行 i-Tree Hydro模型，将有几

个输出成果无法取用或检视。如果你试着开启这些输出成果，你将被提示于

Step 4) Define Alternative Case 窗口中设定数值。参考〈第二阶段：输入模型参

数〉的最后一节以取得更多有关定义替代案例的信息。 

 

执行 i-Tree Hydro模型（Running the i-Tree Hydro Model） 

在第一阶段与第二阶段，你已定义了项目区域、设定基准案例的水文参数，并

可能已指定了替代案例。此程序的最后一步是执行 i-Tree Hydro模型与检视结

果。针对第二阶段输入的任何变更将需重新执行模型以更新输出。 

 

欲执行 i-Tree Hydro模型： 

1) 开启 Step 5) Run Hydro Model。在开启的窗口中，你会看到程序正在运

行。它应该只需要几分钟时间。当窗口上方的显示Model run complete! 

时，请点击 OK。 

 

执行总结（Executive Summary） 

执行总结是 i-Tree Hydro 所提供的其中一个输出。欲开启文件，点击 Outputs > 

Executive Summary。 

 

执行总结提供几个模型参数的广泛概要，包括集水区面积、总降雨量、总径流

量以及土地覆盖（针对基准案例与替代案例，若有定义）。第一页的表格提供值

得注意的水流预测，例如模拟基准案例与替代案例的最高流量、最低流量以及

平均流量。 

 

执行总结也包含以下几种图表： 

1) 水体体积（Water Volume）─比较水流观测站观察到的总排放量（作为

输入）和基准案例所预测的水流总量（立方公尺）。 

2) 预测径流量组成（Predicted Runoff Volume Components）─根据模型预

测的三种水流类型：透水流量、不透水流量以及基础流量，呈现基准案

例的水流预测分析。 

3) 污染物：基准案例 VS替代案例（Pollutants: Base Case vs. Alternative 

Case）─呈现模拟集水区的十种污染物负荷（公斤/月）。污染物负荷的差
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异是基准案例与替代案例的预测输出。 

 

在窗口上方，每一个输出皆有工具栏。在执行总结的工具栏中，你会发现以下

工具： 

1) 打印（Print）─打印你正在检视的输出。当你点击此工具，Print窗口将

开启。从下拉式选单中选择你的打印机名称并点击 OK。 

2) 汇出（Export）─汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

输出报告将以 RDP 或 RTF格式汇出。RTF格式与Microsoft Office Word

兼容，其提供编辑选项。 

 

图与表（Graphs and Tables） 

i-Tree Hydro产出多种图表用以呈现集水区水文。在仿真期间，这些水文图表可

用于对比与比较总体积、总流量及水流组成。透过观察基准案例与替代案例之

间的差异，使用者可探索土地覆盖参数变化的影响。 

 

i-Tree Hydro也有助于解释表面覆盖及水流植被污染物负荷等变化的影响，透过

使用称为事件平均浓度（EMC，更多信息请见附录三）的统计参数。一个 EMC

数值代表一个风暴中某个污染物的流量比例平均浓度，其以每单位体积的质量

测量，通常是每公升几毫克。EMC 与实际流量相乘可估算进入特定水体的污染

物质量，例如每小时有几克。覆盖与树冠变化造成的流量改变将反映于污染物

负荷的变化。以下是 i-Tree Hydro呈现的结果。 

 

注：EMC 数值可从许多来源取得，包括从你集水区中实际测量的数据。因为这

些实际数据很难取得，Hydro使用全国平均数值。更多关于估算这些数值的方

法之信息可在〈附录三〉找到。 

 

请注意，这些都是全国性数值，没有考虑到当地污染物状况及当地的管理行动

（例如清理街道）。因此不能确信全国 EMC 数值表现当地状况的优劣程度。 

 

水体体积（Water volume） 

下方的 Hydro输出可于 Outputs > Water Volume 找到： 

1) 总水流（Total Streamflow）─比较水流观测站观察到的总排放量（作为

输入）和基准案例所预测的水流总量（立方公尺）。 

2) 基准案例预测水流组成（Base Case Predicted Streamflow Components）

─根据模型预测的三种水流类型：透水流量、不透水流量以及基础流

量，呈现基准案例的水流预测分析。 

3) 基准案例 VS替代案例的总径流（Base Case vs. Alternative Case Total 
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Runoff）─比较基准案例与替代案例的预测总排放量，以立方公尺计。 

4) 基准案例 VS替代案例预测水流组成（Base Case vs. Alternative Case 

Predicted Streamflow Components）─根据模型预测的三种水流类型：

透水流量、不透水流量以及基础流量，比较基准案例与替代案例的水流

预测分析。 

 

每一个水体体积输出窗口上方皆有工具栏，你会发现以下工具： 

 

1) 检视（View）─改变你模型输出的检视方式。在 View 标签旁，你会看到

一个下拉式选单，其包含检视全部（View All）、按月检视（By Month）

或按周检视（By Week）等选项。 

 

检视全部选项表示你可以看到整个模拟期间的总水体体积。如果你选择

按月或周检视输出，总水体体积将被汇集并以每月或每周各别呈现。 

2) 汇出（Export）─汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

导出图表将以 JPG、GIF或 PNG图像输出。请注意，导出图片是你屏幕

上显示的当前检视画面。图片的图例将自动加入。 

 

水体体积输出也可自定义。藉由点击每个组件旁的颜色框，为每栏指定颜色，

接着在开启的窗口中选择你的新颜色。欲开启及关闭组件，请点击名称旁边的

勾选框。更新图表可能会花几分钟时间。 

 

污染估计（Pollution estimates） 

下方的 Hydro输出可于 Outputs > Pollution Estimates 找到： 

1) 基准案例（Base Case）─针对仿真的集水区显示十种污染物的污染物负

荷（公斤/每单位时间）。污染物负荷的差异是基准案例的预测输出。 

2) 基准案例 VS.替代案例（Base Case vs. Alternative Case）─针对仿真的集

水区显示十种污染物的污染负荷（公斤/每单位时间）。污染物负荷的差

异是基准案例与替代案例的预测输出。 

 

每一个污染估计输出窗口上方皆有工具栏，你会发现以下工具： 

1) 检视（View）─改变你模型输出的检视方式。在 View 标签旁，你会看到

一个下拉式选单，其包含检视全部（View All）、按月检视（By Month）

或按周检视（By Week）等选项。 

 

检视全部选项表示你可以看到整个模拟期间的总水体体积。如果你选择

按月或周检视输出，总水体体积将被汇集并以每月或每周各别呈现。 
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2) 汇出（Export）─汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

导出图表将以 JPG、GIF或 PNG图像输出。请注意，导出图片是你屏幕

上显示的当前检视画面。图片的图例将自动加入。 

 

污染估计输出也可自定义。藉由点击每个组件旁的颜色框，为每栏指定颜色，

接着在开启的窗口中选择你的新颜色。欲开启及关闭组件，请点击名称旁边的

勾选框。更新图表可能会花几分钟时间。 

 

水流量（Water flow） 

下方的 Hydro输出可于 Outputs > Water Flow 找到： 

1) 基准案例（Base Case）─呈现模拟集水区的降雨量（毫米/小时）以及总

流量（立方公尺/小时）。降雨量数值是经由气象站数据输入到模型内的

记录测量值。总流量是针对基准案例的预测水流，包含基础流量、透水

流量和不透水流量。 

2) 替代案例（Alternative Case）─呈现模拟集水区的降雨量（毫米/小时）

以及总流量（立方公尺/小时）。降雨量数值是经由气象站数据输入到模

型内的记录测量值。总流量是针对替代案例的预测水流，包含基础流

量、透水流量和不透水流量。 

3) 基准案例 VS.替代案例（Base Case vs. Alternative Case）─呈现模拟集水

区的降雨量（毫米/小时）并比较基准案例与替代案例的总流量（立方公

尺/小时）。降雨量数值是输入到模型内的记录测量值。总流量是针对基

准案例与替代案例的预测水流，包含基础流量、透水流量和不透水流

量。 

4) 替代案例-基准案例（Alternative Case - Base Case）─针对模拟集水区呈

现预测替代案例流量（立方公尺/小时）减去预测基准案例流量（立方公

尺/小时）的降雨量（毫米/小时）与结果。降雨量数值是输入模型的记录

测量值。预测替代案例水流减去预测基准案例水流的结果用于证明土地

覆盖参数变化造成的流量（质量或组成）增加或减少。 

 

所有水流图表的上方皆会显示降雨量，较大的降雨量事件向图表的底部延伸，

降雨率对应图表右手边的 Y轴。水流曲线在图表底部并与左手边的 Y轴值有

关。X轴表示时间。 

 

每一个水流量输出窗口上方皆有工具栏，你会发现以下工具： 

1) 显示全部（Show All）─返回到检视图片全范围。例如，如果你放大图片

的特定部分，点击 Show All 将快速缩小图片以显示整个图片。 

2) 放大/缩小（Zoom In/Zoom Out）─放大与缩小图中的特定部分并检视更
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详细的输出成果。由于全范围图表通常按月呈现整个仿真期间，这个功

能十分有用。放大允许你在更具体的时间段检视水流量，例如一天或一

周。 

3) 平移（Pan）─放大时沿着图片的一边移动至另一边。 

4) 汇出（Export）─汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

导出图表将以 JPG、GIF或 PNG图像输出。请注意，导出图片是你屏幕

上显示的当前检视画面。图片的图例将自动加入。 

 

水流量输出也可自定义。藉由点击每个组件旁的颜色框，为每栏指定颜色，接

着在开启的窗口中选择你的新颜色。欲开启及关闭组件，请点击名称旁边的勾

选框。更新图表可能会花几分钟时间。 

 

你也可以以表格格式检视水流量输出： 

1) 点击在工具栏上方的 Table标签。这些表格依每小时为基础以数字呈现

数据。 

2) 有几种工具可用于表格： 

a) 汇出（Export）─汇出你正在检视的输出并储存到你的计

算机。在 Export按钮旁的下拉式选单中有几个格式选

项。 

 

表格形式的输出报告可汇出为 Excel 或逗号分格值

（CSV）。这两种类型的文件与Microsoft Office Excel 兼

容，因此编辑十分容易。 

b) 总计分类（Total by）─改变你模型输出报告的检视方

式。在 Total by 下拉式选单中，你可以选择显示每日总

计、每周总计、每月总计或整个模型执行期间的总计（通

常，但不是总是，一年）。 

 

水污染（Water pollution） 

下方的 Hydro输出可于 Outputs > Water Pollution 找到： 

1) 基准案例（Base Case）─针对仿真集水区显示降雨量（毫米/小时）与十

种污染物的污染物负荷（公斤/每单位时间）。污染物负荷的差异是基准

案例的预测输出。 

2) 替代案例（Alternative Case）─针对仿真集水区显示降雨量（毫米/小

时）与十种污染物的污染物负荷（公斤/每单位时间）。污染物负荷的差

异是替代案例的预测输出。 

3) 替代案例-基准案例（Alternative Case - Base Case）─针对仿真集水区显
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示基准案例与替代案例之间的降雨量（毫米/小时）和污染物负荷（公斤/

小时）变化。降雨量数值是输入模型的记录测量值。污染物负荷是基准

案例与替代案例的预测模型输出。显示对降雨的污染物负荷让用户观察

降雨期间及降雨事件后，污染物负荷会如何变化。此图表让用户比较当

前基准案例的污染物负荷与替代案例的污染物负荷作。该比较有助于观

察与树木覆盖、土地覆盖等变化对总流量（排放）污染物负荷的影响。 

 

所有水流图表的上方皆会显示降雨量，较大的降雨量事件向图表的底部延伸，

降雨率对应图表右手边的 Y轴。污染物负荷测量质在图表底部并与左手边的 Y

轴值有关。X轴表示时间。 

 

每一个水污染输出窗口上方皆有工具栏，你会发现以下工具： 

1) 显示全部（Show All）─返回到检视图片全范围。例如，如果你放大图片

的特定部分，点击 Show All 将快速缩小图片以显示整个图片。 

2) 放大/缩小（Zoom In/Zoom Out）─放大与缩小图中的特定部分并检视更

详细的输出成果。由于全范围图表通常按月呈现整个仿真期间，这个功

能十分有用。放大允许你在更具体的时间段检视水流量，例如一天或一

周。 

3) 平移（Pan）─放大时沿着图片的一边移动至另一边。 

4) 汇出（Export）─汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

导出图表将以 JPG、GIF或 PNG图像输出。请注意，导出图片是你屏幕

上显示的当前检视画面。图片的图例将自动加入。 

 

水污染输出报告也可自定义。藉由点击每个组件旁的颜色框，为每栏指定颜

色，接着在开启的窗口中选择你的新颜色。欲开启及关闭组件，请点击名称旁

边的勾选框。更新图表可能会花几分钟时间。 

 

你也可以以表格格式检视水污染输出： 

1) 点击在工具栏上方的 Table标签。这些表格依每小时为基础以数字呈现

数据。 

2) 有几种工具可用于表格： 

a) 汇出（Export）─汇出你正在检视的输出并储存到你的计

算机。在 Export按钮旁的下拉式选单中有几个格式选

项。 

 

表格形式的输出报告可汇出为 Excel 或逗号分格值

（CSV）。这两种类型的文件与Microsoft Office Excel 兼
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容，因此编辑十分容易。 

b) 总计分类（Total by）─改变你模型输出报告的检视方

式。在 Total by 下拉式选单中，你可以选择显示每日总

计、每周总计、每月总计或整个模型执行期间的总计（通

常，但不是总是，一年）。 

 

DEM平面/立体可视化（DEM 2D/3D Visualization） 

欲检视你 DEM 的平面和立体图像，前往 Outputs > DEM 2D/3D 

Visualization。由于 DEM 数据使用通用横轴墨卡托投影（Universal Transverse 

Mercator，UTM 投影），集水区可能会失真。此选项不适用于使用 TI而非 DEM

的项目。 

 

检视 3D模拟时，请在检视窗口中持续按住光标，同时移动光标以变更你 DEM

图像的视图。 

 

在靠近窗口上方的工具栏： 

1) 使用下拉式选单中的 View 以切换 2D与 3D。 

2) 点击 Reset Orientation 以回到 DEM 的预设视图。 

3) 使用 Export工具以汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

导出图表将以 JPG、GIF或 PNG图像输出。请注意，导出图片是你屏幕

上显示的当前检视画面。图片的图例将自动加入。 

 

校准比较（Calibration Comparison） 

校准模型是重要的步骤。i-Tree Hydro允许你测试不同参数设定以决定哪些最适

合你的模型。 

 

不同校准方案可以图像形式呈现，路径为 Outputs > Calibration Comparison。

在开启的窗口中，你会看到程序正在运行。它应该只需要几分钟时间。当窗口

上方的显示 Model run complete! 时，请点击 OK。 

 

一个窗口将开启并显示你的校准比较图。在左上方的角落，勾选或取消勾选欲

比较的校准参数设定。成果图表上方显示降雨量，右手边的 Y轴为降雨量值。

根据不同参数设定测量的总水流（从气象站）与预测的总水流在图表底部呈

现，与左手边的 Y轴数值有关。透过使用气象数据输入、所选择或校准的集水

区及水文参数，所执行的不同模型之结果，会与记录测量值一起呈现。X 轴表

示时间。 
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与其它 i-Tree Hydro输出相同，Calibration Comparison 窗口上方有一个工具

栏，你会发现以下工具： 

1) 显示全部（Show All）─返回到检视图片全范围。例如，如果你放大图片

的特定部分，点击 Show All 将快速缩小图片以显示整个图片。 

2) 放大/缩小（Zoom In/Zoom Out）─放大与缩小图中的特定部分并检视更

详细的输出成果。由于全范围图表通常按月呈现整个仿真期间，这个功

能十分有用。放大允许你在更具体的时间段检视水流量，例如一天或一

周。 

3) 平移（Pan）─放大时沿着图片的一边移动至另一边。 

4) 汇出（Export）─汇出你正在检视的输出并储存到你的计算机。在

Export按钮旁的下拉式选单中有几个格式选项。 

 

导出图表将以 JPG、GIF或 PNG图像输出。请注意，导出图片是你屏幕

上显示的当前检视画面。图片的图例将自动加入。 
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附加信息（Additional Information） 

 

选择你的集水区与观测站（Choosing Your Watershed and Gaging 

Station） 

若你使用集水区分析，而非 TI选项，最先也是最困难的决定，是选择一个集水

区进行分析。这个决定的难处在于，许多人习惯依照政治或宗教边界思考（例

如，一个城市或一个大学校园），并考虑该地区变化可能导致的结果。水文模型

化通常发生在集水区层次，不太可能符合政治或宗教边界。 

 

资料的可用性是第二个难处。i-Tree Hydro利用 U.S. Geological Survey 

（USGS）的每小时流量统计资料。虽然全国各地有许多河川观测站，但这不表

示每条河川与相关水域的资料皆可取得。 

 

规模是第三个难处。设有观测站的河川从不同规模的集水区汇集水流。一条小

河流的流量可能和几平方公里的集水区有关。密西西比河（Mississippi River）

的每月流量可能与一半的美国集水区有关。因为植被覆盖与不透水面变化不太

可能影响大规模集水区的测量结果，你需分析小到可被这些因素影响的集水

区。 

 

考虑到这些限制，你在第一步的目标就是选择你感兴趣区域的最佳河川观测

站，接着估计相关水域的边界。你将使用这些边界获得你的数字标高模型数

据。 

 

选择最佳河川观测站和集水区之工具（Tools for choosing the best stream gage 

station and watershed） 

Google Earth是呈现河川观测站和其相关集水区最简单的方式。开始前，下载

两个必要文件： 

1) 在 EPA’s Waters 网站

（http://water.epa.gov/scitech/datait/tools/waters/tools/waters_kmz.cfm）下

载 WATERS Data 1.5（Vector）.kmz 档案（或最新发布版本）。 

 

请注意：出版时的网址是正确的，但可能会有所改变。如有需要，请使

用 EPA网站上的搜寻框与关键词（「KMZ」）搜寻更新的网址。 

2) 从此网站（www.itreetools.org）Hydro类别下的 Resources > Archives，下

载适用于 Hydro 河川观测站的 zip 档案：i-Tree_Hydro_Gaging 

Stations_2005。 

3) 在你的计算机上开启 Google Earth（5.0版本或更高版本），并开启这两

个档案。放大至你感兴趣的区域（见图一）。 
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一些提示： 

（1）EPA Waters 档案是在线的──使用它时，它会从网络更新。因此它

可能会非常慢。当 Places 下方的域名旁的彩色框开始旋转时，代表它正

在收集资料。欲加快速度，取消 Surfacewater Features 下除了 Streams 之

外的所有选择框以及有关Water Program Features 的所有选择框，并放大

你的区域。 

（2）水流只能在非常局部的尺度才能看见。若你无法看到它们，继续放

大，直到地图下方的比例尺约为 1英吋 ＝ 3英哩。记得耐心等待数据

加载。 

 

 
（图一） 

 

4) 下一步是探索与各站相关的集水区，并选择最好的一个。欲进行此步

骤： 

a) 点击观测站下的水流。一个窗口将开启并描述水流的特性。在

下方，点击 Tools 下的 Drainage Area Delineation。 

b) 在开启的窗口中，选择 Stop When: Maximum Distance (KM) 

= 30，并点击 Start Search。从该点往上 30公里的集水区将被

标示。你可能需重复这个步骤几次，增加最大距离以选取整个

集水区。（见图二）。 
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（图二） 

 

 
（图三） 

 

c) 确定集水区轮廓后，判断其是否适合你的研究。 

 

它囊括你感兴趣的区域吗？ 

 

此集水区规模是否适合树冠和不透水覆盖的模型化改变？（如
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上所述，如果集水区非常大，覆盖变化不太会有显著影响。） 

d) 划定其他河川观测站的集水区，直到你找到最好的（见图

三）。 

5) 当你决定后： 

a) 点击该水流，标注水流名称。 

b) 点击该水流的红点，标注河川观测站的 ID号码（SITENO）。 

c) 使用你的计算机上的 Print Screen 功能或 Google Earth的

File > Save > Save Image功能，保存河川观测站和集水区的影

像。 

 

收集资料（Gathering Data） 

现在你已选择好你感兴趣的集水区与适当的河流观测站，是时候开始收集你的

输入数据。在〈第一阶段：建立新项目〉中，我们列出了 i-Tree Hydro 新项目

需要的输入数据。下方的表格与指示将帮助你收集执行 i-Tree Hydro 所需的数

据，包含一些可能的数据源或建议默认值。 

 

基本集水区特征（Basic watershed characteristics） 

前往 Step 1) Project Area Information 输入下方的输入数据： 

 

 
 

观测的水流（Observed streamflow） 

水流数据在 i-Tree Hydro 用于校准模型。Hydro 尝试找到模型预测水流与观测站

观察水流之间的最佳匹配。然而，河川监测的可用性有所不同，不是每一个水
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流皆有自己的观测站。 

 

在 i-Tree Hydro中，每小时水流数据为可用的标准化完整数据组。这些资料来

自 U.S. Geological Survey，并为 2005-2012年份预先处理。如果你选择使用现有

数据，按照〈第一阶段：建立新项目〉的步骤从地图中选择你的观测站。若欲

使用不同年代的数据，或欲使用 Hydro中未记录的观测站之数据，你可以选择

使用自己的水流资料。 

 

获得水流数据后，数据格式适用于 i-Tree Hydro 是非常重要的。观测的水流数

据必需包含以下字段： 

 

 
 

为了让你的数据与 Hydro 兼容，字段应以上方名称于标签栏中列出，并保存

为.rdb档案。河流数据正确格式化后，你将能浏览到储存的文件夹，将其载入

到〈第一阶段〉说明的 1) Project Area Information 表格。 

 

请注意：i-Tree Hydro 不会使用所有列出的字段。如果你找不到特定资料，域名

仍需包含在内，但你可以在该字段输入一些假数值。例如，i-Tree Hydro不使用

精确代码（accuracy code），但由于数据格式因素，需要一个占位数值

（placeholder value）以保持应用程序执行顺利。 

 

格式正确的河流数据范例可于此网站（www.itreetools.org）> Resources > 

Archives > i-Tree Hydro Resources 中找到。 

 

气象站（Weather station） 
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气象站的数据是重要的输入，因为它们用于仿真研究区域的水流。当你选择气

象站时，一定要选择一个能代表你整个研究领域的气象站。请记得，降雨事件

可能会被高度本地化，所以有时候该集水区下雨范围不含气象站，或气象站是

区域内唯一的降雨地点。因此可能很难选择最佳的气象站，意味着你可能需尝

试几种不同的选择。 

 

在 i-Tree Hydro中，每小时的天气与蒸散数据为可用的标准化完整数据组。这

些资料来自 National Oceanic and Atmospheric Administration（NOAA）的 

National Climatic Data Center（NCDC），并为 2005-2012年份预先处理。如果你

选择使用现有数据，按照〈第一阶段：建立新项目〉的步骤从地图中选择你的

气象站。若欲使用不同年代的数据，或欲使用 Hydro 中未记录的气象站之数

据，你可以选择使用自己的气象站资料。 

 

所需的气象数据报括风向、风速、云幂高度、天空覆盖、温度、露点、高度设

定、压力和降雨量。获得气象站数据后，数据格式适用于 i-Tree Hydro 是非常

重要的。气象站数据必需包含以下字段： 
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为了让你的数据与 Hydro 兼容，字段应以上方名称于标签栏中列出，并保存

为.rdb档案。气象站数据正确格式化后，你将能浏览到储存的文件夹，将其载

入到〈第一阶段〉说明的 1) Project Area Information 表格。 

 

请注意：i-Tree Hydro 不会使用所有列出的字段。如果你找不到特定资料，域名

仍需包含在内，但你可以在该字段输入一些假数值。例如，i-Tree Hydro不使用

高度设定，但由于数据格式因素，需要一个占位数值（placeholder value）以保

持应用程序执行顺利。 

 

格式正确的气象站数据范例可于此网站（www.itreetools.org）> Resources > 

Archives > i-Tree Hydro Resources 中找到。 

 

数字标高模型（Digital Elevation Model，DEM） 

决定目标集水区并标注水流名称及河川观测站编号后，下一个步骤是建立集水

区的数字标高模型（DEM 模型）。最终产物应是一个钉于你集水区边界的

DEM，以通用的 UTM 投影公尺坐标区投影，并转换为 ASCII计算机代码格

式。 

 

有关此程序的更多细节，请参考〈附录一〉。 

 

地形指数（Topographic Index，TI） 

Topographic Index（TI）从各多边形范围内的 DEM 资料取得。因此，如果你选

择使用 TI，你可以跳过为你的集水区建立 DEM。此外，使用 TI能让你挑选比

起其它实际集水区，更具边界的项目区域，例如一个城市或大学校园。i-Tree 

Hydro内建根据 USGS 计算的 TI直方图数据库，表格包含州、县、地方、受管

理的集水区盆地和 HUC8 集水区。各表格皆有最大和最小的 TI数值，以及你感

兴趣的区域的像素数目计算。B1到 B30 字段是直方图单元内你感兴趣区域的像

素比例。 

 

有关 TI如何建立的简要概述，请参考〈附件二〉。 

 

土地覆盖参数（Land cover parameters） 

下方的输入数据可透过 Step > 2) Land Cover Parameters 输入： 
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手动校准模型（Calibrating the Model Manually） 

校准模型涉及一连串的步骤程序，调整模型参数直到仿真水流类似于实际水

流。该模型将仿真各种水文过程（例如降水、拦截、渗透、蒸发、蒸腾、融

雪、水流路程、储存），以模拟观测站的水流。接着，该模型将透过比较估计模

型流动与实际流动，检查模拟的精确性。结果将于高峰、基部以及整体流动方

面呈现。 

 

i-Tree Hydro内建自动校准程序，利用从观测站获得的水流数据确定最佳水文参

数以符合观察水流数据。如果你不满意模型的符合程度，你可以调整一些参
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数，看看对模型的影响。参考下表可能值的范围。 

 

理想状况下，你将有几组参数设定供比较，并可选择其一以执行模型。若你的

i-Tree Hydro项目有太多参数设定，将减缓模型仿真速度。欲删除一组参数设

定，从 Current parameter set 下拉式选单中选择该设定，接着点击 Delete 

THIS parameter set 以删除参数设定。 
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附录一：建立集水区 DEM模型（Appendix 1: 

Creating a Watershed Digital Elevation Model） 

在〈附加信息〉章节中，我们讨论了选择集水区的标准和一些相关工具。本附

录涵盖使用 ArcGIS 建立集水区数字标高模型（Digital Elevation Model，DEM）

的必要步骤。这些说明假设你熟悉 DEM 数据、集水区概念和 ArcGIS 工具。 

 

此程序的基本步骤如下： 

1) 针对你于〈附加信息〉章节决定的集水区边界区域，从 USGS 下载相关

DEM 资料。 

2) 利用 ArcGIS 从下载的数据建立一个 DEM 模型，并钉上集水区边界。 

 

工具（Tools） 

 ArcGIS（本指南使用版本 9.3.1.，但也可使用其他版本） 

 ArcGIS Spatial Analyst 

 

结果（Results） 

上述步骤的最终产物为钉至你集水区边界的 DEM 模型，以公尺为单位投影于

适当的 UTM 区域，并转换为 ASCII格式。 

 

从 USGS下载 DEM资料（Downloading DEM Data from USGS） 

使用〈第一阶段：建立新项目〉所描述的方法，选择你的集水区和水流观测战

后，建立一个 DEM 的第一步是从 USGS 下载必要的资料。如果你有自己的

DEM 资料资源，当然可以使用，但请记得，DEM 资料应要有 10到 30公尺的

分辨率。分辨率越高的数据可被取用，但可能会让桥墩和高架道路相关的模型

化变得复杂。 

1) 浏览至 USGS DEM 网站：http://viewer.nationalmap.gov/viewer/.  

 

请注意：此网址在出版时是正确的，但可能已有所更改。如有需要，请

使用 Google和相关关键词搜寻正确网址。 

2) 在屏幕左侧显示 Overlays 卷标选项，用以管理可见图层，帮助定位。

（这些选择不会影响到下载的数据内容。）以下建议： 

a) 在 Base Data Layers 下，打开 Hydrography。 

b) 在 Base Data Layers 下，扩大 Governmental Unit Boundaries。

扩展 Features。取消所有选择框，除了 County or Equivalent 和

State or Territory。 

3) 使用工具放大、缩小和平移你的区域。 

4) 点击 Download Data 选择欲下载的数据。 

5) 在 Download options 窗口中，选择 Click here 以定义欲下载的区域，或
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从下拉式选单选择参考区域。现在，比较你从 Google Earth保存区域水

流和你选择的集水区（图四），选择一个适当超出你集水区边界的覆盖区

域（图五）。 

6) 在 USGS Available Data for download 窗口中，勾选 Elevation 选择框

后，选择 Next。 

7) 选择 ArcGrid 格式的 National Elevation Dataset（1/3 弧秒），选择 Next。 

 

请注意：下载 DEM 数据时，高估你的集水区大小比低估好，因为如果你漏掉

了哪怕只是一个小角落，你都需重新开始。另一方面，你下载的大小越大，所

花费的时间就越长，并更可能出现「超时（time out）」状况，迫使你重新开

始，所以不要做得太过头。 

 

8) 当你对所选择的数据集满意时，点击左侧面板上的 Checkout按钮。按

照指示输入电子邮件，并点击 Place Order。 

9) 当你收到你的电子邮件订单时，请选择下载连结。根据你的下载大小，

此请求可能会需要一些时间，或需要你将之分为数个部份下载。 

 

 
（图四） 
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（图五） 
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使用 ArcGIS工作（Working with ArcGIS） 

下载并解压缩你的数据后，即可开始将之转化为一个水文模型，并钉于 ArcGIS

中。你需要加载并启用 ArcGIS Spatial Analyst Hydrology Tools。 

1) 在 ArcMap开启 DEM 数据。重要提示：不要在这个时候设定任何投影信

息。 

2) 开启 ArcToolBox，浏览至 Spatial Analyst Tools > Hydrology。 

 

 
3) 首先，使用 Fill 工具选择填满 DEM 模型的选项。 

4) 接着，使用 Flow Direction 工具计算在填充后的 DEM 图层（来自步骤

三）的流动方向。 

5) 接下来，使用 Flow Accumulation 工具计算水流方向图层（来自步骤

四）上的累积流量。 

6) 根据你水流观测站的位置，为你的集水区建立一个「注入点（pour 

point）」。 

a) 在 ArcGIS Tools

工具栏中，选择

Go To XY工具。 

b) 按照以下格式，输入你水流观测站的度、分和秒：Long: 

81 37’48”W Lat: 41 23’43”N。（使用空格键取代度的符

号，使用单引号取代分钟，使用双引号取代秒，使用方向

字母而非负号。） 

c) 选择 Add Point按钮，在水流观测占位置/集水区注入点

放置一个标记。 
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d) 由于创建 DEM 的机制，你的水流观测站记号不太可能精

确排列在由 DEM 建立的水流。拖移这个点，让它位于你

集水区的主要水流出口。此距离应相当小且移动明显。如

果没有，请确认你已输入正确的坐标。现在，小幅向下游

拖移注入点 50至 100英呎，以简化后续步骤。 

 
 

7) 使用 shapefile捕捉该注入点。 

a) 在 ArcCatalog中，建立一个新的 POINT shapefile。 

b) 透过 Create New Shapefile > Spatial Reference > Edit > 

Import > Browse浏览至 DEM 数据选项，将投影系统设

置为原始 DEM 数据的投影系统。 

c) 开启当前 ArcMap 阶段的注入点 shapefile。 

d) 编辑注入点 shapefile，在注入点标记上方建立新的 Pour 

Point 标记。停止编辑并保存编辑。 

8) 使用 Watershed 工具（不是 Basins 工具）、流动方向图层（于步骤四建

立）和注入点图层（于步骤七建立）计算集水区。 

a) 为注入点字段选择任何数值字段。（屏幕上的说明显示这

非必要，但它实际上是必要的。） 

9) 比较你的统计集水区结果影像和你在〈附加信息〉中所找到的集水区影

像。如果它们并不相像： 

a) 尝试将注入点再往下游移动 50至 100英呎，并重复步骤

八。 

b) 确认原先下载的 DEM 数据的空间范围是否涵盖整个集水

区。如果没有，你需要重新下载并执行这些步骤。 
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10) 透过 ArcToolbox > Conversion Tools > From Raster > Raster to 

Polygon，将集水区的衍生光栅图层转换为多边形。 

11) 透过 ArcToolbox > Spatial Analyst Tools > Extraction > Extract by 

Mask，将转换的集水区多边形（来自步骤十）钉于原始 DEM（步骤

一）。 

 

请注意：这与 ArcToolbox > Analysis Tools > Extract > Clip 是不一样的程

序。 
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12) 透过 ArcToolbox > Data Management Tools > Projections and 

Transformations > Raster > Project Raster，重新投射钉选后的 DEM

（来自步骤十一）到 UTM 公尺。 

a) UTM 区域依项目区域而有所不同。有关 UTM 区域的指

南，请参考：

http://egsc.usgs.gov/isb/pubs/factsheets/fs07701.html  

b) 输出坐标系统应为：WGS_1984 datum。 

c) 地理变换应为：NAD_1983_TO_WGS_1984_1。 

d) 保留其它数值的默认值。 

13) 欲计算集水区区域，依照步骤十二的指示重新投影已转换过的集水区图

层（来自步骤十）。选择 OpenAttribute Table。使用表格工具替区域新

增一个新字段，接着在该字段点击右键并选择 Calculate Geometry。选

择 Area和平方公里。 

14) 透过 ArcToolBox > Conversion Tools > From Raster > Raster to ASCII，

汇出已钉选及已重新投影的 DEM（来自步骤十三）为 ASCII格式。 

15) 在网页浏览器（Windows Explorer）中，将 ASCII档案的档名从.TXT 改

变为.DAT以用于 i-Tree Hydro。 
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附录二：地形指数资料（Appendix 2: Topographic 

Index Data） 

地形指数（Topographic Index，TI）使用 30公尺的 DEM 所建，如下说明： 

1) TI概算地下水位深度的空间分布。它使用下列公式计算： 

TI = ln（a/tanB） 

  Where： 

  a＝特定集水区域＝（上坡单元数量+1）*网格单元长度 

  tanB＝坡度斜率定义为沿着最陡路径、从单元中心到其邻近地区的 

  高升与距离比。 

2) 数据集使用 30 公尺重复采样的 DEM 生成。输出数据集具 100米分辨

率。 

 

TI直方图在 ESRI’s ArcGIS 使用以下输入数据集生成的：地形指数栅格、区域

边界档案（州、郡、地点、测量和 HUC8 集水区）以及 NHD高分辨率水体。 

1) 高分辨率全国水文数据集（High Resolution National Hydrography 

Dataset）水体数据集用于清除跨越区域边界的水体内的所有区域边界。

这些只为州、郡和地点进行。 

2) ArcGIS SpatialAnalyst Tools > Zonal > Tabulate Area用于计算 TI指数数据

集与感兴趣区域边界档案之区域的交叉列表区带（州、郡、地点、测量

和 HUC8 集水区）。此程序输出一个列表，列出每个位置的记录，包括

各像素直的总区域字段。 

3) ArcGIS SpatialAnalyst Tools > Zonal > Zonal Statistics As Table 可以总结边

界的区域档案（州、郡、地点、测量和 HUC8 集水区）中的区域的 TI栅

格值（最大、最小、总值）。 

4) 每个区带的 TI值范围被分成三十个小区（或直方图类别），并会计算每

个小区的像素数目。 
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附录三：计算污染负荷量（Appendix 3: Calculating 

Pollution Load） 

事件平均浓度（event mean concentration，EMC）是一个统计参数，代表一个风

暴中某个污染物的流量比例平均浓度。它被定义为总组成成份除以总径流体

积，虽然 EMC 的估算通常来自风暴期间的浓度样本的流动质量复合值。数学

公式（Sansalone和 Buchberger, 1997；Charbeneau 和 Barretti, 1998）： 

 

𝐸𝑀𝐶 =  𝐶̅  =  
𝑀

𝑉
 =  

∫ 𝐶(𝑡)𝑄(𝑡)𝑑

∫ 𝑄(𝑡)𝑑
 ≈  

∑ 𝐶(𝑡)𝑄(𝑡)∆𝑡

∑ 𝑄(𝑡)∆𝑡
 

 

C(t)和 Q(t)为时间变量浓度和径流事件期间的流动测量，而 M和 V为公式一中

所定义的污染物质量和径流体积。很明显地，EMC 是从流动质量平均得到的结

果，而非简单的浓度时间平均。EMC 资料被用于估计流入集水区的污染物。

EMC 以每单位水体积（通常为 mg/l）的污染物质量报告。 

 

透过 EMC 法得到的污染负荷量（L）计算是： 

 

𝐿 =  𝐸𝑀𝐶 ∗  𝑑𝛾  ∗ 𝐴 

 

其中，EMC是事件平均浓度（mg/l、mg/m3……），Q是与 EMC 相关的一个时

段之径流量（l/h、m3/day……），dγ是单位面积的径流深度（mm/h、m/h、

m/day……），而 A是陆地面积（m2……），亦即 i-Tree Hydro的集水区域。 

 

因此，当 EMC 受径流体积相乘，将提供该接收水体的负荷量估算。从图六可

明显发现，在风暴期间的瞬间浓度可能高于或低于 EMC，但作为事件特性使用

EMC 将取代风暴中 C相对于 t的实际时间变化，而相同浓度的一个变化具有相

等于实际事件的质量和持续时间。这个过程确保风暴中的质量负载正确呈现。

EMC 呈现来自特定土地利用类型或整个集水区的风暴雨水径流中特定污染物的

浓度。大多数情况下，EMC 提供了量化径流事件污染物等级最有效的方法

（USEPA, 2002）。 

 

由于收集计算特定地点 EMC 的必要资料之成本可能相当高昂，研究人员或监

管机关经常使用在文献中的可用数值。如果特定地点的数值无法使用，则使用

地区或国家平均值，尽管这些数值的精确度是不确定的。由于各集水区的具体

气候和地貌特征，农业和城市土地利用可于营养物输出上表现广泛差异

（Beaulac和 Reckhow 1982）。 
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（图六） 

 

欲了解和控制城市径流污染物，美国国会在 1977 年清洁水质法案修正案

（Amendments of the Clean Water Act）中纳入了全国城市径流计划（Nationwide 

Urban Runoff Program，NURP）。美国环境保护局（U.S. Environmental 

Protection Agency）开发 NURP，透过运用研究计划和在全国选定城市地区实行

资料收集，扩大城市径流污染的知识。 

 

1983年，美国环境保护局（U.S. Environmental Protection Agency）公布了

NURP 的结果，其替全国城市径流描述十个标准水质污染物，根据二十八个大

都市区中的八十一个城市据点内的 2300个暴风站资料。 

 

来自 NURP 调查的两个重要结论： 

 当数据依照土地利用类型或地理区域分类时，EMC 差异之大，以致于群

体中集中趋势的测量差异于统计方面并不显著； 

 统计上而言，EMC 的整个样本以及地点之间所有 EMC 中位数，皆为对

数的常态分布。 

 

因此，下方表格中的数字并不区分不同的城市土地使用类型。后来，USGS 建

立了另一个城市雨水径流基地（Driver et al. 1985），基于 1980年中期，在 21个

大都市地区中的 97个城市地点内的超过 1100 观测站所测得的资料。此外，美

国许多大城市以 National Pollutant Discharge Elimination System（NPDES）为根

据，收集城市径流水质资料，作为雨水排放许可证申请条件的一部分。NPDES

资料来自全国 30多个城市和 800多个风暴测站，并有超过 150个的参数

（Smullen et al, 1999）。 

 

来自三个资源（NURP、USGS 和 NPDES）的数据用以针对十种污染物，计算

新的 EMC 群体平均数和中位数估算值，且拥有相较于 NURP 研究人员更多的

自由度（Smullen et al, 1999）。一个「取样」平均值被计算，以代表样本数据的
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母群体平均值。针对十个组合的 NURP 和取样 EMC 于下表列出（Smullen et al, 

1999）。选定 NURP 或取样 EMC 平均数，是因为它们根据来自数千件的暴风事

件的实地资料。这些估算根据全国范围资料，因此无法针对地区土壤类型、气

候和其他因子差异使用。 

 

 

 
 

对于 i-Tree Hydro而言，各污染物的取样平均数和平均 EMC 值（上表）将被应

用于来自透水和不透水层的表面水流所再生的的径流，而非基础流动值，以估

计整个模型期间对污染负荷的影响。 

 

所有降雨事件也同样使用 EMC 值，代表有些事件将被高估或低估处理。此
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外，当地管理行为（例如，街道清扫）也会影响这个数值。然而，在整个季节

里，如果 EMC 值代表该集水区，水质的累积效应估算应相对准确。污染估算

的准确度可透过使用本地衍生系数增加。目前还不清楚国家的 EMC 值呈现在

地状况的准确度。 
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附录四：国际支持（Appendix 4: International 

Support） 

我们了解美国以外的使用者可能希望能使用 i-Tree Hydro。用户应注意，该应用

程序与模型皆根据特定的美国数据所建。其他国家的使用者将需寻找和格式化

相应数据，以满足 i-Tree Hydro 的要求。这可能十分困难；请查看以下的指导

与建议。请定期浏览此在线论坛（forums.itreetools.org），看看其它使用者是否

发布了更多讯息。未来的 i-Tree Hydro版本可能会添加针对美国境外使用者的

支持。 

 

1) 用户应使用 GIS 软件，替项目集水区建立一个 DEM 档案。请参考〈附

录一〉的详细信息。 

2) 用户应依照纬度和海拔，选择一个类似该项目地点的美国位置。 

3) 气象数据需具有以下项目： 

 DIR （风向） 

 SPD（风速英哩） 

 CLG（云层──具 5/8 或更大覆盖范围的最低不透明层，单位数百

英呎） 

 SKC（天空覆盖情形） 

 TEMP（华氏温度） 

 DEWP（华氏露点） 

 STP（以毫巴为单位的压力站，也可从 ALT 转换）或 

 ALT（以英吋为单位的高度设置，可转化为 STP） 

 PCP01（每小时降水，单位英吋和百分之一） 

 

天气档案必需是一个固定宽度的文字文件。该模型会于数据中插入间

隙，但它们应保持 72小时内。这资料应为 GMT。 

 

例如： 

 

 
 

4) 如果用户欲校准模型，河川观测数据*是必要的。该档案必需由标签页分

隔，并且包含类似美国数据的标题。 

 

例如： 
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※请注意：此文件的 date_time数值应从本地时间转换为你上方所指定

位置的时区。例如，如果你选择了 EST 地点（GMT -5），而项目地点

位于 GMT +1，那 date_time应减去 6个小时。这是因为气象数据将自

动转换为本地时间，且河川观测数据已被假设为本地时间。 
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