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關於 i-Tree（About i-Tree） 

i-Tree是來自美國林務局最先進的同儕評閱（peer-reviewed）軟體套件，其提供

都市及社區林業分析與效益評估工具。i-Tree 工具藉由量化環境樹木提供的服

務及評估都市林結構，以幫助各種大小的地區加強他們的都市林管理與推廣

度。 

 

i-Tree已被社區、非營利組織、顧問、志工及學生用於記錄各種規模的都市

林，從單一樹木乃至社區、都市甚至整個國家。透過了解當地樹木實際提供的

生態系服務，i-Tree使用者可連結都市林管理活動、環境品質及社區的可居住

性。無論研究目標為單一樹木或整個森林，i-Tree的基礎資料供你證明價值及

確定優先度以做更有效的決策。 

 

由美國林務局與眾多合作夥伴共同開發，i-Tree設於公共網域上，可向 i-Tree網

站（www.itreetools.org）索取授權。林務局、Davey樹木專家公司（Davey Tree 

Expert Company）、植樹節基金會（Arbor Day Foundation）、市植樹師學會

（Society of Municipal Arborists）、樹木植栽國際協會（International Society of 

Arboriculture）以及 Casey Trees 皆已成為合作夥伴以利未來發展、傳播與為此

套件提供技術支持。 

 

i-Tree產品（i-Tree Products） 

i-Tree軟體套件 5.0版本包含以下各都市林分析工具及應用程式。 

 

i-Tree Eco 提供整個都市林的概況。其使用來自社區隨機分布樣區的現場資料

及當地每小時空氣汙染和氣象資料，以量化都市林結構、環境影響與對社區的

價值。 

 

i-Tree Streets側重於生態系服務及一個都市行道樹族群的結構。它使用一個樣

本或完整資料庫量化並將每棵樹的年度環境與美學效益以美元價格計算，包含

節約能源、改善空氣質量、減少二氧化碳、雨水控制及房地價增幅。 

 

i-Tree Hydro 是第一個針對植被的都市水文模型。其模擬都市林覆蓋變更的影

響，及集水區層不透水表面的每小時河流流量和水質。 

 

i-Tree Vue讓你自由使用全國土地覆蓋資料庫（National Land Cover Database，

NLCD）的衛星圖像以評估社區的土地覆蓋，包含樹冠及當前都市林提供的一

些生態系服務。其也可模擬種植方案對未來效益的影響。 

 

i-Tree Species Selector 是一個獨立的工具，用於幫助都市林管理者根據環境功

能和地理區域選擇最適合的樹種。 
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i-Tree Storm幫助你在一場嚴重的颶風天災過後，立即以簡單、可靠又有效的

方式評估廣泛的社區損害。它適用於各種社區類型及大小，並提供關於時間與

減輕災害所需資金的資訊。 

 

i-Tree Design 是一個簡易的線上工具，提供一片樹林中單一樹木的評估平台。

此工具連接 Google地圖，使你了解樹木選擇、樹木大小及放置位置將如何影響

能源使用和其它效益。此工具仍在早期開發階段，更多精密的功能選項會在未

來版本釋出。 

 

i-Tree Canopy 提供一個快速簡便的方法，透過使用適合的 Google Maps 航空圖

像，產生土地覆蓋類型（如，樹木冠蓋）的有效統計性的估計。透過使用這些

資料，城市森林管理者可估計樹冠覆蓋、設立樹冠目標，及順利地進行追蹤，

且能為 i-Tree Hydro和其它需要土地覆蓋資料的專案估計所需數值。 

 

免責聲明（Disclaimer） 

本出版物中所使用之商品、商號或公司名稱僅為提供讀者資訊和便利，並非排

除其它可能適合之任何產品或服務的使用方式，所提及之商品、商號或公司名

稱也非受到美國農業部或林務局的官方認可或批准。標籤「i-Tree Software Suite 

v. 5.0」所發布之軟體，將不提供任何形式的擔保。它的使用受到最終用戶許可

協議（End User License Agreement，EULA）管轄，使用者在安裝前需先同意接

受該協議。 

 

回饋（Feedback） 

i-Tree開發團隊積極尋求關於此產品的任何回饋意見：軟體套件、使用手冊，

或是開發、推廣、支持和精細化的過程。請將評論根據 i-Tree支持頁面所列出

的方式寄送：http://www.itreetools.org/support/ 

  

http://www.itreetools.org/support/
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介紹（Introduction） 

i-Tree Hydro是一個模擬工具，分析土地覆蓋如何影響徑流量與逕流質量。它可

以分析過去與未來的水文事件，允許使用者對比現有土地覆蓋（稱為 Base 

Case，基準案例）與替代案例之土地覆蓋的徑流量與質量。i-Tree Hydro模型在

以下兩點異於其他 i-Treet 產品： 

 

 此模型模擬區域以 Digital Elevation Model（DEM）檔案或 Topographic 

Index （TI）檔案載入應用程式中。它並非由使用者在程式內手工描

繪。如果你對某集水區感興趣，你可以載入一個 DEM 或 TI檔案。如果

你對某城市或地區感興趣，而其不是由單一集水區所定義，你應載入一

個 TI檔案。 

 此模型模擬可於校準模式或非校準模式下執行。在校準模式中，使用者

可載入觀測站所觀察到的水流資料，此模型將辨別最適合的水文參數以

符合觀察到的資料。水流觀測資料可於成千上萬的集水區域找到。在非

校準模式下執行時，使用者可使用預先校準的參數，或藉由調整模型預

設值，獨立設置土地覆蓋與水文參數值。 

 

任何對專案區域具備合理知識的使用者，皆可選擇 TI選項，並配合建議水文參

數值與 i-Tree Hydro內建之氣象站資訊，在非校準模式下執行 i-Tree Hydro。然

而，若以校準模式下的 USGS 水流觀測校準集水區 DEM，可獲得較優的估算。 

 

概觀（Overview） 

i-Tree Hydro使用所輸入的高度、土地覆蓋、天氣及各種模型參數，模式化徑流

量與水質量。使用者可探索結果如何因模型輸入的改變而有所變化，例如樹木

和不透水層。 

 

可輸入的附加資料： 

 高度資料：用以模擬集水區，此模型最適合 USGS 的 Digital Elevation 

Model （DEM）資料或由 USGS 準備的 Topographic Index（TI）資料。

欲模擬一個都市，你應使用 TI資料。 

 土地覆蓋資料：樹木覆蓋百分比、灌木覆蓋、不透水表面以及其他覆蓋

類型是必需的。這些數值可以從 USGS 的已更新之 National Land Cover 

Data（NLCD）獲得。你也可以從此網站（www.itreetools.org）的 i-Tree 

Canopy取得這些數值。 

 天氣：此模型包括 2005-2012的天氣資料。調整格式後，你也可以載入

自己的天氣檔案。 

 模型參數：此模型提供的建議預設值應適當修改以符合特定分析區域。 

 Tree Hydro可為基準案例執行以評估你專案區域的現況。欲對照土地覆
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蓋如何影響逕流量與水質量，可執行一個替代案例。為了節省時間，在

一開始，基準案例與替代案例皆可設定。任何時候，替代案例皆可變更

並重新分析該模型。 

 

你可以在 File > Open the Sample Project 預覽。 

 

準備好時，可透過 File > New Project 開始執行。 

 

更多關於 i-Tree Hydro 方法的資訊，請參閱此網站（www.itreetools.org）的

Resources > Archives > i-Tree Hydro Resources。 

 

關於此手冊（About This Manual） 

此手冊提供建立 i-Tree Hydro 專案的必要資訊。在安裝軟體和探索樣本專案

後，我們將介紹三個專案階段： 

 

第一階段：建立新專案（Phase I: Creating a New Project）。在本節中，我們將

提供建立一個新專案、輸入基準案例資料與校準模型的必要步驟概論。 

 

第二階段：輸入模型參數（Phase II: Entering Model Parameters）。在本節中，

我們將解釋如何調整土地覆蓋、水文及替代案例之參數。 

 

第三階段：探索模型輸出（Phase III: Exploring Model Outputs）。在本節中，

我們將說明 i-Tree Hydro 的關鍵──執行模型、檢視執行總結及其他模型輸

出，並解讀結果。 

 

附加資訊（Additional Information）。在本節中，我們將解釋一些有關執行 i-

Tree Hydro更具挑戰性的步驟，例如選擇你的集水區、收集輸入資料以及校準

模型等。 

 

以下附錄將提供關於執行 i-Tree Hydro的更多細節： 

 

附錄一：創建一個集水區數位標高模型（DEM）（Appendix 1：Creating a 

Watershed Digital Elevation Model）。此附錄描述使用 ArcGIS 替一個集水區建

立 DEM 所需的必要工具與步驟。 

 

附錄二：地形指數資料（Appendix 2: Topographic Index Data）。此附錄提供

Topographic Index（TI）資料之概觀，用於替代 DEM。 

 

附錄三：計算污染負載量（Appendix 3: Calculating Pollution Load）。此附錄呈

現水文變化如何影響水汙染物水平與估計方法。 
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附錄四：國際支持（Appendix 4: International Support）。此附錄包含在美國外

執行 i-Tree Hydro所需的原始資料之概述。 
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安裝（Installation） 

 

系統需求(System Requirements） 

最低硬體： 

 Pentium 或相容的 1.6 GHz 或更快的處理器 

 4 GB可用記憶體 

 至少 500MB的可用硬碟空間 

 顯示器解析度要 1024 x 768或是更佳 

 

軟體： 

 Windows 作業系統 XP SP2或更高（包含 Windows 7） 

 Microsoft .NET 2.0 Framework（包含於 i-Tree 安裝內） 

 Adobe Reader 9.0 

 

安裝（Installation） 

欲安裝 i-Tree Hydro： 

1) 進入此網站（www.itreetools.org）下載軟體，或將 i-Tree軟體安裝光碟放

入 CD/DVD光碟機中。 

2) 按照螢幕的指示執行 i-Tree setup.exe檔案。根據所需的安裝檔案不同，

這將花幾分鐘的時間。 

3) 按照安裝小精靈的指示以完成安裝（建議安裝在預設路徑）。 

 

你可以藉由點擊 Help > Check for Updates 隨時檢查最新的更新。 
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使用範例專案探索 i-Tree Hydro（Exploring i-Tree Hydro with the 

Sample Project） 

現在你已經安裝完 Hydro，你將看到一個軟體圖示，點擊後即可執行 Hydro。

為了讓你探索此程式，我們已納入了紐約雪城（Syracuse, NY）Harbor Brook 

Creek 集水區的範例專案。 

1) 使用你電腦上的開始選單 > 所有應用程式 > 選擇 i-Tree > 點擊 i-Tree 

Hydro 以開啟 Hydro。 

2) 透過 File > Open the Sample Project 路徑即可找到該專案。 

a) 在 Step 1) Project Area Information 下，你可以檢查輸入資料

欄位。額外輸入的參數也可經由 Step 2) Land Cover 

Parameters 或是 Step 3) Hydrological Parameters 檢視。 

b) 樹木與不透水覆蓋參數可被調整，以觀察這些變化如何影響專

案區域的水文。點擊 Step 4) Define Alternative Case 並根據需

要調整。在你初次嘗試 i-Tree Hydro 時，我們建議你保留這些

輸入。你可以隨時返回並在步驟二至四調整。 

c) 點擊 Input > 5) Run Hydro Model 以執行範例專案以及計算輸

出。 

d) 在 Output 選單下，檢查不同時段中你的集水區的分析圖表。

例如： 

 執行總結（Executive Summary）─基礎結果的三頁

總結。 

 水量（Water Volume）─估算你專案區域流出的水

量。 

 汙染物估計（Pollutant Estimates）─水流的汙染物負

荷。 

 水流（Water Flow）─圖表將顯示水流及降雨如何隨

時間變化。 

 水汙染（Water Pollution）─圖表將呈現基準和替代

案例水流的汙染物負荷。 

 

我們當然會深入解釋全部功能，但現在請先自由探索這些可用的選項。 
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第一階段：建立新專案（Phase I: Creating a New 

Project） 

欲開啟 Hydro，使用你電腦上的開始選單 > 所有應用程式 > 選擇 i-Tree > 點

擊 i-Tree Hydro。 

 

註：此手冊之後的〈附加資訊〉章節將提供方向，指示你如何選擇集水區、收

集資料與校準 Hydro模型。〈附加資訊〉將作為本章節一般方向的補充資訊，在

建立新專案前閱讀該章節或許將更有助於你的工作。 

 

欲建立新專案： 

1) 點擊 File > New Project。在開啟的 Save As 視窗中，瀏覽至欲保存專案

的資料夾。 

2) 替你的專案命名並點擊 Save。 

 

現在你的新專案已建立完畢，你應開始輸入資料並調整模型參數。在每個步驟

中，檢視視窗右側的說明文字（Help text）。其將提供更多關於模型輸入與參數

的細節。當你的滑鼠停在變數上時，每個變數的說明文字（Help text）將出

現。 

 

輸入專案區域資訊（Entering the Project Area Information） 

藉由輸入專案區域資訊開始開發你的 i-Tree Hydro 專案。 

1) 在 Steps 選單下開啟 Step 1) Project Area Information 視窗。（建立新專

案時，此視窗將自動開啟。） 

2) 為你的集水區或研究區域輸入專案位置（Project Location）。由於集水區

不受限於政治或宗教邊界，因此你集水區最大範圍所位於的地方非常重

要，選擇相應的州、郡以及都市。如果你的都市不在清單上，請在字母

順序清單中選擇 N/A。 

3) 為你的集水區或研究區域輸入基礎集水區特徵（Basic Watershed 

Characteristics）。 

a) 集水區土地面積（Watershed Land Area）能以平方公里

（km2）或平方英里（mi2）輸入。欲切換兩種選項，勾選或取

消勾選標示 Metric的選框。 

b) 選擇一個開始日期/時間以及結束日期/時間。這些表示觀察的

水流資料與使用的於執行模型的氣象站資料的最初與最後紀錄

時間。 

 

如果你使用 i-Tree Hydro 內建的 2005-2012年份資料，氣象與

水流觀測資料將被所選擇的開始與結束日期/時間過濾。如果
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你載入自己的資料，確定你選擇適合的日期/時間以符合這兩

組資料。由於處理量十分縝密，專案時間長應限制在三年或以

內。 

4) 在步驟五和六中，你將輸入你觀察的水流資料與氣象站資料。若你欲儲

存所選擇的原始水流與天氣資料，勾選標示 Save raw source stream gage 

and weather files before processing 的選框。你將被指示替檔案命名。 

5) 此步驟與合併觀察的水流資料有關。在這裡，你有三個選擇： 

a) 如果你將使用標準的 i-Tree Hydro 資料（適用於 2005-2012 年

份），請點擊 I need to pick a USGS gage from a map，當地觀

測站地圖將開啟。 

 

欲選擇適合的觀測站，你可以在 ID欄位中直接輸入 ID 數

字，或點擊觀測站標記以選擇它。如果你的滑鼠在各標記上停

留，該觀測站的名字將於視窗的狀態欄顯示。選擇適合的觀測

站後，點擊 OK。 

 

在開啟的視窗中，瀏覽至你儲存專案的資料夾，替觀測資料檔

案命名（例如 streamgage_data.dat），並點擊 Save。程序將開

始處理。 

b) 如果你收集與格式化自己的資料，請點擊 Browse for my own 

file，導航至檔案的儲存位置並點擊 Open。 

c) 若欲替非觀測水流（non-gaged stream）執行分析，選擇 I wish 

to predict streamflow for a non-gaged stream，此模型將使用

估計值。 

6) 準確、完整及鄰近的天氣資料是 i-Tree Hydro 最佳估計的關鍵。為了合

併氣象站資料，你有兩個選擇： 

a) 如果你將使用標準的 i-Tree Hydro 資料（適用於 2005-2012 年

份），請點擊 I need to pick a weather station from a map，當

地氣象站的地圖將開啟。 

 

欲選擇適合的氣象站，你可以在 ID欄位中直接輸入 ID 數

字，或點擊氣象站標記以選擇它。如果你的滑鼠在各標記上停

留，該氣象站的名字將於視窗的狀態欄顯示。選擇適合的氣象

站後，點擊 OK。 

 

在開啟的視窗中，瀏覽至你儲存專案的資料夾，替氣象與蒸發

資料檔案命名（例如 weather_data.dat），並點擊 Save。程序將

開始處理。 

b) 如果你收集與格式化自己的資料，請點擊 Browse for my own 
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file，導航至檔案的儲存位置並點擊 Open。 

7) 為了合併所需的高度資訊，你有幾個選擇： 

a) 如果你選擇使用 DEM 呈現一個集水區模型模擬區域，請選擇

Browse for my own DEM file，瀏覽至儲存檔案的位置並點擊

Open。 

 

關於建立集水區 DEM 過程的基礎說明，請參閱〈附加資訊〉

章節與〈附錄一〉。 

b) 如果你選擇使用 TI呈現模型模擬區域，請選擇 Use a 

Topographic Index。 

 

在開啟的視窗中，如果已準備好你的 TI，你可以選擇 Browse 

for my own Topographic Index file。瀏覽至儲存檔案的位置並

點擊 Open。關於建立 TI過程的詳細說明，請參閱〈附加訊

息〉章節。 

 

另外，你也可以選擇 Select Topographic Index data from the i-

Tree Hydro database。從下拉式選單中選擇所需的 TI邊界。

在開啟的視窗中，瀏覽至儲存專案的位置，替檔案命名，接著

點擊 Save。處理程序將開始。 

 

在此視窗完成作業後，點擊 OK以關閉視窗。此時是一個儲存專案的好機會，

因此點擊 File > Save Project。一定要定期儲存你的專案。 

 

請注意：由於改變欄位輸入將要求 i-Tree Hydro 重新處理氣象與水流觀測資

料，如果你之後發現在 Step 1) Project Area Information 視窗中的任一欄位犯了

錯誤，你必需重新建立一個新專案。 
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第二階段：輸入模型參數（Phase II: Entering Model 

Parameters） 

 

輸入土地覆蓋參數（Entering the Land Cover Parameters） 

欲持續開發你的 i-Tree Hydro 專案，請輸入描述你專案區域的土地覆蓋參數。 

1) 在 Steps 選單中開啟 Step 2) Land Cover Parameters 視窗。 

2) 為你的集水區或研究區域輸入地表覆蓋種類（Surface Cover Types）。這

些參數值非常重要，它們有助於描述研究區域的土地覆蓋狀況。 

 

此時，樹木覆蓋（Tree Cover）已根據 Step 1) Project Area Information

視窗的數值定義，因為各種初始處理程序（例如計算蒸發等）需要該資

料。 

3) 為你的集水區或研究區域輸入樹木覆蓋下方之覆蓋種類（Cover Types 

Beneath Tree Cover）。 

 

請注意：在此視窗中，你需盡所能地描述整個集水區。然而，為了避免高估或

低估，總表面覆蓋類型（Total Surface Cover Types）與總次類型（Total Sub-

types）應加總為 100%。 

 

再次提醒，一定要定期儲存當前專案。 

 

輸入水文參數（Entering the Hydrological Parameters） 

i-Tree Hydro專案的校準是一連串的步驟程序，包含調整模型參數直到模擬水流

類似於實際水流。i-Tree Hydro 內建了一個自動校準程序，該功能使用觀測站所

觀察的水流資料以確認符合所觀測之水流資料的最佳水文參數值。使用者也可

透過調整模型預設數值，手動輸入水文參數值。理想狀況下，你將有幾組參數

設定供比較，並可選擇其一以執行模型。然而，你也可以選擇依賴預設值並完

全跳過校準步驟。在此情況下，只要點擊 OK 並跳到下方的〈輸入替代案例參

數〉章節。 

 

請注意：由於水流觀測資料是校準程序的必需資料，非觀測（non-gaged）集水

區無法執行校準。然而，如有需要，你可以調整土地種類、根部區域深度以及

土壤飽和度參數。 

 

該模型將模擬各種水文過程（例如降水、攔截、滲透、蒸發、蒸騰、融雪、水

流路程、儲存），以模擬觀測站的水流。接著，該模型將透過比較估計模型流動

與實際流動，檢查模擬的精確性。結果將於高峰、基部以及整體流動方面呈
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現。因為水流取決於降雨，氣象站資料必需仔細選擇。如果當地降雨資料不符

合此集水區，模型校準將有顯著的誤差。例如，如果降雨資料在離集水區太遙

遠的地方記錄，或降雨活動非常局部，由於其可能在集水區內降雨但不擴及該

氣象站或反之，校準將具誤差。 

 

校準過程概述（Calibration process overview） 

1) 在 Steps 選單中開啟 Step 3) Hydrological Parameters 視窗。 

2) 首先使用自動校準程序，接著手動調整你的水文參數，建立各種參數

設定以互相比較。你可能需要重複調整數值，甚至重複執行自動校準

程序。 

3) 比較這些參數設定的校準結果以決定哪組設定值的估計流動最符合觀

測站觀察的流動。 

4) 當你取得最滿意的參數設定時，請點擊 OK。請記住，於 Current 

parameter set 下拉式選單中顯示的參數設定將用於模型模擬。 

 

校準模型（Calibrating the model） 

第一步驟，嘗試執行 i-Tree Hydro自動校準選項： 

1) 從 Current parameter set 下拉式選單中，選擇建議預設值（Suggested 

Default Values）的參數設定。 

2) 點擊視窗底部的 Auto-Calibrate Parameters。 

 

註：此過程可能需要幾分鐘。你的防毒軟體可能會顯示針對 pest.exe檔案的警

告。允許該檔案執行──其為 i-Tree Hydro的一部分。提醒你，你不能在 Non-

gaged 集水區中執行自動校準。 

 

3) 這時，你可以選擇跳過此模型的手動校準，直接前往下方的〈比較校準

結果〉章節。該章節將說明建議預設值的自動校準結果應如何與觀察到

的水流比較。如果你不滿意任一參數設定的模型符合程度，你可以根據

下方指示手動調整一些參數並且檢查其對此模型的影響。 

 

欲手動校準模型： 

1) 從 Current parameter set 下拉式選單中選擇一組參數設定作為你的調整

基礎。點擊 Retain and Edit as NEW parameter set 準備好這些參數，在

開啟的視窗中命名。（自動校準參數在重新保留為新參數設定前不能被編

輯。） 

2) 手動調整新的水文參數設定值。如欲調整進階參數設定，請勾選

Advanced Settings 選框。最後，你可以建立不同參數設定以互相比較；

若無法接受新設定的結果，你可以決定使用舊的參數設定。請記住，在

調整前，先點擊 Retain and Edit as NEW parameter set 按鈕。 
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請注意：正確使用進階設定（Advanced Settings）需要詳盡的水文知識。如果你

使用自動校準參數作為當前參數設定（Current parameter set），且未先將其保留

為新設定，你將無法使用調整設定數值的選項。 

 

3) 若你的 i-Tree Hydro 專案有太多參數設定，將減緩模型模擬速度。欲刪

除一組參數設定，從 Current parameter set 下拉式選單中選擇該設定，

接著點擊 Delete THIS parameter set 以刪除參數設定。 

 

比較校準結果（Comparing the calibration results） 

i-Tree Hydro能交互比較自動與手動校準選項所建立的不同參數設定的結果。 

1) 點擊 Compare Parameter Calibration Sets。 

2) 在開啟的視窗中，你會看到程序正在運行。它應該只需要幾分鐘時間。

當視窗上方的顯示 Model run complete! 時，請點擊 OK。 

3) 在 Parameter Calibration Results 視窗中，CRF1、CRF2、CRF3 數值代

表估算水流與氣象站觀察到的水流相配對的程度。若符合程度佳，這些

CRF值將近 1.0。所有數值的全範圍是從負無限大到 1.0的任一數值，因

此負值不一定是「不好」的。一般情況下，「好」的數值範圍是 0.3 到

0.7，但數值越高越好。若數值為 0.0，表示實際上此模型與觀察平均值

差異不大，可直接使用觀察平均值代表觀察資料。總之，校準過程是將

NSE（CRF1）數值最大化。 

4) 欲繼續進行你的 i-Tree Hydro 專案，確定欲用於執行模型的參數設定已

在 Current parameter set 下拉式選單中被選擇，並點擊 OK以關閉 Step 

3) Hydrological Parameters 視窗。 

 

一定要定期儲存你的當前專案。 

 

為其它 i-Tree Hydro專案保存水文參數（Saving hydrological parameters for 

other i-Tree Hydro projects） 

一旦你已完成模型校準並輸入所有必要資料，你可以選擇儲存所有參數，包括

Step 3) Hydrological Parameters（當前可見之校準值與進階設置）與 Step 2) 

Land Cover Parameters。這將允許你在另一個專案使用這些相同參數。 

 

欲在未來的新 i-Tree Hydro 專案內使用相同參數，請點擊 File > Save 

Hydrological Parameters 以儲存參數。 

 

欲使用先前專案所儲存之參數建立新專案，請點擊 File > Build New with 

Hydrological Parameters。 
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輸入替代案例參數（Entering the Alternative Case Parameters） 

i-Tree Hydro的主要用途之一是呈現樹木樹冠覆蓋量或表面覆蓋的變化（例如，

不透水面轉變成草本覆蓋）如何影響你集水區的水文。目前為止，你已建立了

一個新專案，並藉由輸入你的輸入資料與校準你的模型，為你的分析區域定義

了基準案例。 

 

儘管非必要，合理的下一步驟是定義一個替代案例。如果你在沒有定義替代案

例的情況下執行 i-Tree Hydro 模型，將有幾個輸出成果無法取用或檢視。如果

你試著開啟這些輸出成果，你將被提示進行以下步驟。 

 

欲模擬不同管理方案將如何影響集水區水文： 

1) 前往 Step 4) Define Alternative Case。 

2) 欲定義你希望模擬的替代案例，請變更表面覆蓋類型、葉面積指數和/或

樹木覆蓋下方之覆蓋類型。確定總覆蓋率加總後為 100%。點擊 OK。 

 

請注意：i-Tree Hydro 當前版本一次只允許一個替代案例儲存在專案中。如果你

希望模擬多種不同方案，我們建議將各個方案儲存為新專案，路徑為 File > 

Save Project As，並給予每個方案不同名字──例如： 

- Denver_IncreaseTreeCover30Percent.iHydro 

- Denver_IncreaseTreeCover40Percent.iHydro 

所有變量、校準設定與輸入皆會與該專案一同儲存，因此儲存後很容易開啟各

檔案。 
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第三階段：探索 i-Tree Hydro 輸出（Phase III: 

Exploring i-Tree Hydro Outputs） 

i-Tree Hydro提供各種圖、表及其他模型輸出，供你仔細研究你研究區域的水文

與水質模擬。執行模型後，你即可探索這些以分析你的結果。 

 

請注意：如果你在沒有定義替代案例的情況下執行 i-Tree Hydro模型，將有幾

個輸出成果無法取用或檢視。如果你試著開啟這些輸出成果，你將被提示於

Step 4) Define Alternative Case 視窗中設定數值。參考〈第二階段：輸入模型參

數〉的最後一節以取得更多有關定義替代案例的資訊。 

 

執行 i-Tree Hydro模型（Running the i-Tree Hydro Model） 

在第一階段與第二階段，你已定義了專案區域、設定基準案例的水文參數，並

可能已指定了替代案例。此程序的最後一步是執行 i-Tree Hydro模型與檢視結

果。針對第二階段輸入的任何變更將需重新執行模型以更新輸出。 

 

欲執行 i-Tree Hydro模型： 

1) 開啟 Step 5) Run Hydro Model。在開啟的視窗中，你會看到程序正在運

行。它應該只需要幾分鐘時間。當視窗上方的顯示Model run complete! 

時，請點擊 OK。 

 

執行總結（Executive Summary） 

執行總結是 i-Tree Hydro 所提供的其中一個輸出。欲開啟文件，點擊 Outputs > 

Executive Summary。 

 

執行總結提供幾個模型參數的廣泛概要，包括集水區面積、總降雨量、總徑流

量以及土地覆蓋（針對基準案例與替代案例，若有定義）。第一頁的表格提供值

得注意的水流預測，例如模擬基準案例與替代案例的最高流量、最低流量以及

平均流量。 

 

執行總結也包含以下幾種圖表： 

1) 水體體積（Water Volume）─比較水流觀測站觀察到的總排放量（作為

輸入）和基準案例所預測的水流總量（立方公尺）。 

2) 預測徑流量組成（Predicted Runoff Volume Components）─根據模型預

測的三種水流類型：透水流量、不透水流量以及基礎流量，呈現基準案

例的水流預測分析。 

3) 汙染物：基準案例 VS替代案例（Pollutants: Base Case vs. Alternative 

Case）─呈現模擬集水區的十種汙染物負荷（公斤/月）。汙染物負荷的
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差異是基準案例與替代案例的預測輸出。 

 

在視窗上方，每一個輸出皆有工具列。在執行總結的工具列中，你會發現以下

工具： 

1) 列印（Print）─列印你正在檢視的輸出。當你點擊此工具，Print 視窗

將開啟。從下拉式選單中選擇你的印表機名稱並點擊 OK。 

2) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電腦。在 Export

按鈕旁的下拉式選單中有幾個格式選項。 

 

輸出報告將以 RDP 或 RTF格式匯出。RTF格式與Microsoft Office Word

相容，其提供編輯選項。 

 

圖與表（Graphs and Tables） 

i-Tree Hydro產出多種圖表用以呈現集水區水文。在模擬期間，這些水文圖表可

用於對比與比較總體積、總流量及水流組成。透過觀察基準案例與替代案例之

間的差異，使用者可探索土地覆蓋參數變化的影響。 

 

i-Tree Hydro也有助於解釋表面覆蓋及水流植被汙染物負荷等變化的影響，透過

使用稱為事件平均濃度（EMC，更多資訊請見附錄三）的統計參數。一個 EMC

數值代表一個風暴中某個汙染物的流量比例平均濃度，其以每單位體積的質量

測量，通常是每公升幾毫克。EMC 與實際流量相乘可估算進入特定水體的汙染

物質量，例如每小時有幾克。覆蓋與樹冠變化造成的流量改變將反映於汙染物

負荷的變化。以下是 i-Tree Hydro呈現的結果。 

 

註：EMC 數值可從許多來源取得，包括從你集水區中實際測量的資料。因為這

些實際資料很難取得，Hydro使用全國平均數值。更多關於估算這些數值的方

法之資訊可在〈附錄三〉找到。 

 

請注意，這些都是全國性數值，沒有考慮到當地汙染物狀況及當地的管理行動

（例如清理街道）。因此不能確信全國 EMC 數值表現當地狀況的優劣程度。 

 

水體體積（Water volume） 

下方的 Hydro輸出可於 Outputs > Water Volume 找到： 

1) 總水流（Total Streamflow）─比較水流觀測站觀察到的總排放量（作為

輸入）和基準案例所預測的水流總量（立方公尺）。 

2) 基準案例預測水流組成（Base Case Predicted Streamflow Components）

─根據模型預測的三種水流類型：透水流量、不透水流量以及基礎流

量，呈現基準案例的水流預測分析。 

3) 基準案例 VS替代案例的總徑流（Base Case vs. Alternative Case Total 
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Runoff）─比較基準案例與替代案例的預測總排放量，以立方公尺計。 

4) 基準案例 VS替代案例預測水流組成（Base Case vs. Alternative Case 

Predicted Streamflow Components）─根據模型預測的三種水流類型：

透水流量、不透水流量以及基礎流量，比較基準案例與替代案例的水流

預測分析。 

 

每一個水體體積輸出視窗上方皆有工具列，你會發現以下工具： 

 

1) 檢視（View）─改變你模型輸出的檢視方式。在 View 標籤旁，你會看

到一個下拉式選單，其包含檢視全部（View All）、按月檢視（By 

Month）或按週檢視（By Week）等選項。 

 

檢視全部選項表示你可以看到整個模擬期間的總水體體積。如果你選擇

按月或週檢視輸出，總水體體積將被匯集並以每月或每週各別呈現。 

2) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電腦。在 Export

按鈕旁的下拉式選單中有幾個格式選項。 

 

匯出圖表將以 JPG、GIF或 PNG圖像輸出。請注意，匯出圖片是你螢幕

上顯示的當前檢視畫面。圖片的圖例將自動加入。 

 

水體體積輸出也可自定義。藉由點擊每個組件旁的顏色框，為每欄指定顏色，

接著在開啟的視窗中選擇你的新顏色。欲開啟及關閉組件，請點擊名稱旁邊的

勾選框。更新圖表可能會花幾分鐘時間。 

 

汙染估計（Pollution estimates） 

下方的 Hydro輸出可於 Outputs > Pollution Estimates 找到： 

1) 基準案例（Base Case）─針對模擬的集水區顯示十種汙染物的汙染物負

荷（公斤/每單位時間）。汙染物負荷的差異是基準案例的預測輸出。 

2) 基準案例 VS.替代案例（Base Case vs. Alternative Case）─針對模擬的

集水區顯示十種汙染物的汙染負荷（公斤/每單位時間）。汙染物負荷的

差異是基準案例與替代案例的預測輸出。 

 

每一個汙染估計輸出視窗上方皆有工具列，你會發現以下工具： 

1) 檢視（View）─改變你模型輸出的檢視方式。在 View 標籤旁，你會看

到一個下拉式選單，其包含檢視全部（View All）、按月檢視（By 

Month）或按週檢視（By Week）等選項。 

 

檢視全部選項表示你可以看到整個模擬期間的總水體體積。如果你選擇

按月或週檢視輸出，總水體體積將被匯集並以每月或每週各別呈現。 
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2) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電腦。在 Export

按鈕旁的下拉式選單中有幾個格式選項。 

 

匯出圖表將以 JPG、GIF或 PNG圖像輸出。請注意，匯出圖片是你螢幕

上顯示的當前檢視畫面。圖片的圖例將自動加入。 

 

汙染估計輸出也可自定義。藉由點擊每個組件旁的顏色框，為每欄指定顏色，

接著在開啟的視窗中選擇你的新顏色。欲開啟及關閉組件，請點擊名稱旁邊的

勾選框。更新圖表可能會花幾分鐘時間。 

 

水流量（Water flow） 

下方的 Hydro輸出可於 Outputs > Water Flow 找到： 

1) 基準案例（Base Case）─呈現模擬集水區的降雨量（毫米/小時）以及總

流量（立方公尺/小時）。降雨量數值是經由氣象站資料輸入到模型內的

記錄測量值。總流量是針對基準案例的預測水流，包含基礎流量、透水

流量和不透水流量。 

2) 替代案例（Alternative Case）─呈現模擬集水區的降雨量（毫米/小時）

以及總流量（立方公尺/小時）。降雨量數值是經由氣象站資料輸入到模

型內的記錄測量值。總流量是針對替代案例的預測水流，包含基礎流

量、透水流量和不透水流量。 

3) 基準案例 VS.替代案例（Base Case vs. Alternative Case）─呈現模擬集

水區的降雨量（毫米/小時）並比較基準案例與替代案例的總流量（立方

公尺/小時）。降雨量數值是輸入到模型內的記錄測量值。總流量是針對

基準案例與替代案例的預測水流，包含基礎流量、透水流量和不透水流

量。 

4) 替代案例-基準案例（Alternative Case - Base Case）─針對模擬集水區

呈現預測替代案例流量（立方公尺/小時）減去預測基準案例流量（立方

公尺/小時）的降雨量（毫米/小時）與結果。降雨量數值是輸入模型的記

錄測量值。預測替代案例水流減去預測基準案例水流的結果用於證明土

地覆蓋參數變化造成的流量（質量或組成）增加或減少。 

 

所有水流圖表的上方皆會顯示降雨量，較大的降雨量事件向圖表的底部延伸，

降雨率對應圖表右手邊的 Y軸。水流曲線在圖表底部並與左手邊的 Y軸值有

關。X軸表示時間。 

 

每一個水流量輸出視窗上方皆有工具列，你會發現以下工具： 

1) 顯示全部（Show All）─返回到檢視圖片全範圍。例如，如果你放大圖

片的特定部分，點擊 Show All 將快速縮小圖片以顯示整個圖片。 

2) 放大/縮小（Zoom In/Zoom Out）─放大與縮小圖中的特定部分並檢視



23 

 

更詳細的輸出成果。由於全範圍圖表通常按月呈現整個模擬期間，這個

功能十分有用。放大允許你在更具體的時間段檢視水流量，例如一天或

一週。 

3) 平移（Pan）─放大時沿著圖片的一邊移動至另一邊。 

4) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電腦。在 Export

按鈕旁的下拉式選單中有幾個格式選項。 

 

匯出圖表將以 JPG、GIF或 PNG圖像輸出。請注意，匯出圖片是你螢幕

上顯示的當前檢視畫面。圖片的圖例將自動加入。 

 

水流量輸出也可自定義。藉由點擊每個組件旁的顏色框，為每欄指定顏色，接

著在開啟的視窗中選擇你的新顏色。欲開啟及關閉組件，請點擊名稱旁邊的勾

選框。更新圖表可能會花幾分鐘時間。 

 

你也可以以表格格式檢視水流量輸出： 

1) 點擊在工具列上方的 Table標籤。這些表格依每小時為基礎以數字呈現

資料。 

2) 有幾種工具可用於表格： 

a) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電

腦。在 Export按鈕旁的下拉式選單中有幾個格式選項。 

 

表格形式的輸出報告可匯出為 Excel 或逗號分格值

（CSV）。這兩種類型的文件與Microsoft Office Excel 相

容，因此編輯十分容易。 

b) 總計分類（Total by）─改變你模型輸出報告的檢視方

式。在 Total by 下拉式選單中，你可以選擇顯示每日總

計、每週總計、每月總計或整個模型執行期間的總計（通

常，但不是總是，一年）。 

 

水汙染（Water pollution） 

下方的 Hydro輸出可於 Outputs > Water Pollution 找到： 

1) 基準案例（Base Case）─針對模擬集水區顯示降雨量（毫米/小時）與十

種汙染物的汙染物負荷（公斤/每單位時間）。汙染物負荷的差異是基準

案例的預測輸出。 

2) 替代案例（Alternative Case）─針對模擬集水區顯示降雨量（毫米/小

時）與十種汙染物的汙染物負荷（公斤/每單位時間）。汙染物負荷的差

異是替代案例的預測輸出。 

3) 替代案例-基準案例（Alternative Case - Base Case）─針對模擬集水區

顯示基準案例與替代案例之間的降雨量（毫米/小時）和汙染物負荷（公
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斤/小時）變化。降雨量數值是輸入模型的記錄測量值。汙染物負荷是基

準案例與替代案例的預測模型輸出。顯示對降雨的汙染物負荷讓使用者

觀察降雨期間及降雨事件後，汙染物負荷會如何變化。此圖表讓使用者

比較當前基準案例的汙染物負荷與替代案例的汙染物負荷作。該比較有

助於觀察與樹木覆蓋、土地覆蓋等變化對總流量（排放）汙染物負荷的

影響。 

 

所有水流圖表的上方皆會顯示降雨量，較大的降雨量事件向圖表的底部延伸，

降雨率對應圖表右手邊的 Y軸。汙染物負荷測量質在圖表底部並與左手邊的 Y

軸值有關。X軸表示時間。 

 

每一個水汙染輸出視窗上方皆有工具列，你會發現以下工具： 

1) 顯示全部（Show All）─返回到檢視圖片全範圍。例如，如果你放大圖

片的特定部分，點擊 Show All 將快速縮小圖片以顯示整個圖片。 

2) 放大/縮小（Zoom In/Zoom Out）─放大與縮小圖中的特定部分並檢視

更詳細的輸出成果。由於全範圍圖表通常按月呈現整個模擬期間，這個

功能十分有用。放大允許你在更具體的時間段檢視水流量，例如一天或

一週。 

3) 平移（Pan）─放大時沿著圖片的一邊移動至另一邊。 

4) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電腦。在 Export

按鈕旁的下拉式選單中有幾個格式選項。 

 

匯出圖表將以 JPG、GIF或 PNG圖像輸出。請注意，匯出圖片是你螢幕

上顯示的當前檢視畫面。圖片的圖例將自動加入。 

 

水汙染輸出報告也可自定義。藉由點擊每個組件旁的顏色框，為每欄指定顏

色，接著在開啟的視窗中選擇你的新顏色。欲開啟及關閉組件，請點擊名稱旁

邊的勾選框。更新圖表可能會花幾分鐘時間。 

 

你也可以以表格格式檢視水汙染輸出： 

1) 點擊在工具列上方的 Table標籤。這些表格依每小時為基礎以數字呈現

資料。 

2) 有幾種工具可用於表格： 

a) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電

腦。在 Export按鈕旁的下拉式選單中有幾個格式選項。 

 

表格形式的輸出報告可匯出為 Excel 或逗號分格值

（CSV）。這兩種類型的文件與Microsoft Office Excel 相

容，因此編輯十分容易。 
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b) 總計分類（Total by）─改變你模型輸出報告的檢視方

式。在 Total by 下拉式選單中，你可以選擇顯示每日總

計、每週總計、每月總計或整個模型執行期間的總計（通

常，但不是總是，一年）。 

 

DEM平面/立體視覺化（DEM 2D/3D Visualization） 

欲檢視你 DEM 的平面和立體圖像，前往 Outputs > DEM 2D/3D 

Visualization。由於 DEM 資料使用通用横轴墨卡托投影（Universal Transverse 

Mercator，UTM 投影），集水區可能會失真。此選項不適用於使用 TI而非 DEM

的專案。 

 

檢視 3D模擬時，請在檢視視窗中持續按住游標，同時移動游標以變更你 DEM

圖像的視圖。 

 

在靠近視窗上方的工具列： 

1) 使用下拉式選單中的 View 以切換 2D與 3D。 

2) 點擊 Reset Orientation 以回到 DEM 的預設視圖。 

3) 使用 Export工具以匯出你正在檢視的輸出並儲存到你的電腦。在

Export按鈕旁的下拉式選單中有幾個格式選項。 

 

匯出圖表將以 JPG、GIF或 PNG圖像輸出。請注意，匯出圖片是你螢幕

上顯示的當前檢視畫面。圖片的圖例將自動加入。 

 

校準比較（Calibration Comparison） 

校準模型是重要的步驟。i-Tree Hydro允許你測試不同參數設定以決定哪些最適

合你的模型。 

 

不同校準方案可以圖像形式呈現，路徑為 Outputs > Calibration Comparison。

在開啟的視窗中，你會看到程序正在運行。它應該只需要幾分鐘時間。當視窗

上方的顯示 Model run complete! 時，請點擊 OK。 

 

一個視窗將開啟並顯示你的校準比較圖。在左上方的角落，勾選或取消勾選欲

比較的校準參數設定。成果圖表上方顯示降雨量，右手邊的 Y軸為降雨量值。

根據不同參數設定測量的總水流（從氣象站）與預測的總水流在圖表底部呈

現，與左手邊的 Y軸數值有關。透過使用氣象資料輸入、所選擇或校準的集水

區及水文參數，所執行的不同模型之結果，會與記錄測量值一起呈現。X 軸表

示時間。 

 

與其它 i-Tree Hydro輸出相同，Calibration Comparison 視窗上方有一個工具
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列，你會發現以下工具： 

1) 顯示全部（Show All）─返回到檢視圖片全範圍。例如，如果你放大圖

片的特定部分，點擊 Show All 將快速縮小圖片以顯示整個圖片。 

2) 放大/縮小（Zoom In/Zoom Out）─放大與縮小圖中的特定部分並檢視

更詳細的輸出成果。由於全範圍圖表通常按月呈現整個模擬期間，這個

功能十分有用。放大允許你在更具體的時間段檢視水流量，例如一天或

一週。 

3) 平移（Pan）─放大時沿著圖片的一邊移動至另一邊。 

4) 匯出（Export）─匯出你正在檢視的輸出並儲存到你的電腦。在 Export

按鈕旁的下拉式選單中有幾個格式選項。 

 

匯出圖表將以 JPG、GIF或 PNG圖像輸出。請注意，匯出圖片是你螢幕

上顯示的當前檢視畫面。圖片的圖例將自動加入。 
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附加資訊（Additional Information） 

 

選擇你的集水區與觀測站（Choosing Your Watershed and Gaging 

Station） 

若你使用集水區分析，而非 TI選項，最先也是最困難的決定，是選擇一個集水

區進行分析。這個決定的難處在於，許多人習慣依照政治或宗教邊界思考（例

如，一個城市或一個大學校園），並考慮該地區變化可能導致的結果。水文模型

化通常發生在集水區層次，不太可能符合政治或宗教邊界。 

 

資料的可用性是第二個難處。i-Tree Hydro利用 U.S. Geological Survey 

（USGS）的每小時流量統計資料。雖然全國各地有許多河川觀測站，但這不表

示每條河川與相關水域的資料皆可取得。 

 

規模是第三個難處。設有觀測站的河川從不同規模的集水區匯集水流。一條小

河流的流量可能和幾平方公里的集水區有關。密西西比河（Mississippi River）

的每月流量可能與一半的美國集水區有關。因為植被覆蓋與不透水面變化不太

可能影響大規模集水區的測量結果，你需分析小到可被這些因素影響的集水

區。 

 

考慮到這些限制，你在第一步的目標就是選擇你感興趣區域的最佳河川觀測

站，接著估計相關水域的邊界。你將使用這些邊界獲得你的數位標高模型資

料。 

 

選擇最佳河川觀測站和集水區之工具（Tools for choosing the best stream gage 

station and watershed） 

Google Earth是呈現河川觀測站和其相關集水區最簡單的方式。開始前，下載

兩個必要文件： 

1) 在 EPA’s Waters 網站

（http://water.epa.gov/scitech/datait/tools/waters/tools/waters_kmz.cfm）下

載 WATERS Data 1.5（Vector）.kmz 檔案（或最新發布版本）。 

 

請注意：出版時的網址是正確的，但可能會有所改變。如有需要，請使

用 EPA網站上的搜尋框與關鍵字（「KMZ」）搜尋更新的網址。 

2) 從此網站（www.itreetools.org）Hydro類別下的 Resources > Archives，下

載適用於 Hydro 河川觀測站的 zip 檔案：i-Tree_Hydro_Gaging 

Stations_2005。 

3) 在你的電腦上開啟 Google Earth（5.0版本或更高版本），並開啟這兩個

檔案。放大至你感興趣的區域（見圖一）。 
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一些提示： 

（1）EPA Waters 檔案是線上的──使用它時，它會從網路更新。因此它

可能會非常慢。當 Places 下方的欄位名稱旁的彩色框開始旋轉時，代表

它正在收集資料。欲加快速度，取消 Surfacewater Features 下除了

Streams 之外的所有選擇框以及有關Water Program Features 的所有選擇

框，並放大你的區域。 

（2）水流只能在非常局部的尺度才能看見。若你無法看到它們，繼續放

大，直到地圖下方的比例尺約為 1英吋 ＝ 3英哩。記得耐心等待資料

加載。 

 

 
（圖一） 

 

4) 下一步是探索與各站相關的集水區，並選擇最好的一個。欲進行此步

驟： 

a) 點擊觀測站下的水流。一個視窗將開啟並描述水流的特性。在

下方，點擊 Tools 下的 Drainage Area Delineation。 

b) 在開啟的視窗中，選擇 Stop When: Maximum Distance (KM) 

= 30，並點擊 Start Search。從該點往上 30公里的集水區將被

標示。你可能需重複這個步驟幾次，增加最大距離以選取整個

集水區。（見圖二）。 
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（圖二） 

 

 
（圖三） 

 

c) 確定集水區輪廓後，判斷其是否適合你的研究。 

 

它囊括你感興趣的區域嗎？ 

 

此集水區規模是否適合樹冠和不透水覆蓋的模型化改變？（如
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上所述，如果集水區非常大，覆蓋變化不太會有顯著影響。） 

d) 劃定其他河川觀測站的集水區，直到你找到最好的（見圖

三）。 

5) 當你決定後： 

a) 點擊該水流，標註水流名稱。 

b) 點擊該水流的紅點，標註河川觀測站的 ID號碼（SITENO）。 

c) 使用你的電腦上的 Print Screen 功能或 Google Earth的 File > 

Save > Save Image功能，保存河川觀測站和集水區的影像。 

 

收集資料（Gathering Data） 

現在你已選擇好你感興趣的集水區與適當的河流觀測站，是時候開始收集你的

輸入資料。在〈第一階段：建立新專案〉中，我們列出了 i-Tree Hydro 新專案

需要的輸入資料。下方的表格與指示將幫助你收集執行 i-Tree Hydro 所需的資

料，包含一些可能的資料來源或建議預設值。 

 

基本集水區特徵（Basic watershed characteristics） 

前往 Step 1) Project Area Information 輸入下方的輸入資料： 

 

 
 

觀測的水流（Observed streamflow） 

水流資料在 i-Tree Hydro 用於校準模型。Hydro 嘗試找到模型預測水流與觀測站

觀察水流之間的最佳匹配。然而，河川監測的可用性有所不同，不是每一個水

流皆有自己的觀測站。 
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在 i-Tree Hydro中，每小時水流資料為可用的標準化完整資料組。這些資料來

自 U.S. Geological Survey，並為 2005-2012年份預先處理。如果你選擇使用現有

資料，按照〈第一階段：建立新專案〉的步驟從地圖中選擇你的觀測站。若欲

使用不同年代的資料，或欲使用 Hydro中未記錄的觀測站之資料，你可以選擇

使用自己的水流資料。 

 

獲得水流資料後，資料格式適用於 i-Tree Hydro 是非常重要的。觀測的水流資

料必需包含以下欄位： 

 

 
 

為了讓你的資料與 Hydro 相容，欄位應以上方名稱於標籤欄中列出，並保存

為.rdb檔案。河流資料正確格式化後，你將能瀏覽到儲存的資料夾，將其載入

到〈第一階段〉說明的 1) Project Area Information 表格。 

 

請注意：i-Tree Hydro 不會使用所有列出的欄位。如果你找不到特定資料，欄位

名稱仍需包含在內，但你可以在該欄位輸入一些假數值。例如，i-Tree Hydro 不

使用精確代碼（accuracy code），但由於資料格式因素，需要一個佔位數值

（placeholder value）以保持應用程式執行順利。 

 

格式正確的河流資料範例可於此網站（www.itreetools.org）> Resources > 

Archives > i-Tree Hydro Resources 中找到。 

 

氣象站（Weather station） 

氣象站的資料是重要的輸入，因為它們用於模擬研究區域的水流。當你選擇氣
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象站時，一定要選擇一個能代表你整個研究領域的氣象站。請記得，降雨事件

可能會被高度本地化，所以有時候該集水區下雨範圍不含氣象站，或氣象站是

區域內唯一的降雨地點。因此可能很難選擇最佳的氣象站，意味著你可能需嘗

試幾種不同的選擇。 

 

在 i-Tree Hydro中，每小時的天氣與蒸散資料為可用的標準化完整資料組。這

些資料來自 National Oceanic and Atmospheric Administration（NOAA）的 

National Climatic Data Center（NCDC），並為 2005-2012年份預先處理。如果你

選擇使用現有資料，按照〈第一階段：建立新專案〉的步驟從地圖中選擇你的

氣象站。若欲使用不同年代的資料，或欲使用 Hydro 中未記錄的氣象站之資

料，你可以選擇使用自己的氣象站資料。 

 

所需的氣象資料包括風向、風速、雲冪高度、天空覆蓋、溫度、露點、高度設

定、壓力和降雨量。獲得氣象站資料後，資料格式適用於 i-Tree Hydro 是非常

重要的。氣象站資料必需包含以下欄位： 
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為了讓你的資料與 Hydro 相容，欄位應以上方名稱於標籤欄中列出，並保存

為.rdb檔案。氣象站資料正確格式化後，你將能瀏覽到儲存的資料夾，將其載

入到〈第一階段〉說明的 1) Project Area Information 表格。 

 

請注意：i-Tree Hydro 不會使用所有列出的欄位。如果你找不到特定資料，欄位

名稱仍需包含在內，但你可以在該欄位輸入一些假數值。例如，i-Tree Hydro 不

使用高度設定，但由於資料格式因素，需要一個佔位數值（placeholder value）

以保持應用程式執行順利。 

 

格式正確的氣象站資料範例可於此網站（www.itreetools.org）> Resources > 

Archives > i-Tree Hydro Resources 中找到。 

 

數位標高模型（Digital Elevation Model，DEM） 

決定目標集水區並標註水流名稱及河川觀測站編號後，下一個步驟是建立集水

區的數位標高模型（DEM 模型）。最終產物應是一個釘於你集水區邊界的

DEM，以通用的 UTM 投影公尺座標區投影，並轉換為 ASCII電腦代碼格式。 

 

有關此程序的更多細節，請參考〈附錄一〉。 

 

地形指數（Topographic Index，TI） 

Topographic Index（TI）從各多邊形範圍內的 DEM 資料取得。因此，如果你選

擇使用 TI，你可以跳過為你的集水區建立 DEM。此外，使用 TI能讓你挑選比

起其它實際集水區，更具邊界的專案區域，例如一個城市或大學校園。i-Tree 
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Hydro內建根據 USGS 計算的 TI直方圖資料庫，表格包含州、縣、地方、受管

理的集水區盆地和 HUC8 集水區。各表格皆有最大和最小的 TI數值，以及你感

興趣的區域的像素數目計算。B1到 B30 欄位是直方圖單元內你感興趣區域的像

素比例。 

 

有關 TI如何建立的簡要概述，請參考〈附件二〉。 

 

土地覆蓋參數（Land cover parameters） 

下方的輸入資料可透過 Step > 2) Land Cover Parameters 輸入： 
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手動校準模型（Calibrating the Model Manually） 

校準模型涉及一連串的步驟程序，調整模型參數直到模擬水流類似於實際水

流。該模型將模擬各種水文過程（例如降水、攔截、滲透、蒸發、蒸騰、融

雪、水流路程、儲存），以模擬觀測站的水流。接著，該模型將透過比較估計模

型流動與實際流動，檢查模擬的精確性。結果將於高峰、基部以及整體流動方

面呈現。 

 

i-Tree Hydro內建自動校準程序，利用從觀測站獲得的水流資料確定最佳水文參

數以符合觀察水流資料。如果你不滿意模型的符合程度，你可以調整一些參

數，看看對模型的影響。參考下表可能值的範圍。 

 

理想狀況下，你將有幾組參數設定供比較，並可選擇其一以執行模型。若你的

i-Tree Hydro專案有太多參數設定，將減緩模型模擬速度。欲刪除一組參數設

定，從 Current parameter set 下拉式選單中選擇該設定，接著點擊 Delete 

THIS parameter set 以刪除參數設定。 
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附錄一：建立集水區 DEM模型（Appendix 1: 

Creating a Watershed Digital Elevation Model） 

在〈附加資訊〉章節中，我們討論了選擇集水區的標準和一些相關工具。本附

錄涵蓋使用 ArcGIS 建立集水區數位標高模型（Digital Elevation Model，DEM）

的必要步驟。這些說明假設你熟悉 DEM 資料、集水區概念和 ArcGIS 工具。 

 

此程序的基本步驟如下： 

1) 針對你於〈附加資訊〉章節決定的集水區邊界區域，從 USGS 下載相關

DEM 資料。 

2) 利用 ArcGIS 從下載的資料建立一個 DEM 模型，並釘上集水區邊界。 

 

工具（Tools） 

 ArcGIS（本指南使用版本 9.3.1.，但也可使用其他版本） 

 ArcGIS Spatial Analyst 

 

結果（Results） 

上述步驟的最終產物為釘至你集水區邊界的 DEM 模型，以公尺為單位投影於

適當的 UTM 區域，並轉換為 ASCII格式。 

 

從 USGS下載 DEM資料（Downloading DEM Data from USGS） 

使用〈第一階段：建立新專案〉所描述的方法，選擇你的集水區和水流觀測戰

後，建立一個 DEM 的第一步是從 USGS 下載必要的資料。如果你有自己的

DEM 資料資源，當然可以使用，但請記得，DEM 資料應要有 10到 30公尺的

解析度。解析度越高的資料可被取用，但可能會讓橋墩和高架道路相關的模型

化變得複雜。 

1) 瀏覽至 USGS DEM 網站：http://viewer.nationalmap.gov/viewer/.  

 

請注意：此網址在出版時是正確的，但可能已有所更改。如有需要，請

使用 Google和相關關鍵字搜尋正確網址。 

2) 在螢幕左側顯示 Overlays 標籤選項，用以管理可見圖層，幫助定位。

（這些選擇不會影響到下載的資料內容。）以下建議： 

a) 在 Base Data Layers 下，打開 Hydrography。 

b) 在 Base Data Layers 下，擴大 Governmental Unit Boundaries。

擴展 Features。取消所有選擇框，除了 County or Equivalent 和

State or Territory。 

3) 使用工具放大、縮小和平移你的區域。 

4) 點擊 Download Data 選擇欲下載的資料。 

5) 在 Download options 視窗中，選擇 Click here 以定義欲下載的區域，或
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從下拉式選單選擇參考區域。現在，比較你從 Google Earth保存區域水

流和你選擇的集水區（圖四），選擇一個適當超出你集水區邊界的覆蓋區

域（圖五）。 

6) 在 USGS Available Data for download 視窗中，勾選 Elevation 選擇框

後，選擇 Next。 

7) 選擇 ArcGrid 格式的 National Elevation Dataset（1/3 弧秒），選擇 Next。 

 

請注意：下載 DEM 資料時，高估你的集水區大小比低估好，因為如果你漏掉

了哪怕只是一個小角落，你都需重新開始。另一方面，你下載的大小越大，所

花費的時間就越長，並更可能出現「超時（time out）」狀況，迫使你重新開

始，所以不要做得太過頭。 

 

8) 當你對所選擇的資料集滿意時，點擊左側面板上的 Checkout按鈕。按

照指示輸入電子郵件，並點擊 Place Order。 

9) 當你收到你的電子郵件訂單時，請選擇下載連結。根據你的下載大小，

此請求可能會需要一些時間，或需要你將之分為數個部份下載。 

 

 
（圖四） 
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（圖五） 
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使用 ArcGIS工作（Working with ArcGIS） 

下載並解壓縮你的資料後，即可開始將之轉化為一個水文模型，並釘於 ArcGIS

中。你需要加載並啟用 ArcGIS Spatial Analyst Hydrology Tools。 

1) 在 ArcMap開啟 DEM 資料。重要提示：不要在這個時候設定任何投影資

訊。 

2) 開啟 ArcToolBox，瀏覽至 Spatial Analyst Tools > Hydrology。 

 

 
3) 首先，使用 Fill 工具選擇填滿 DEM 模型的選項。 

4) 接著，使用 Flow Direction 工具計算在填充後的 DEM 圖層（來自步驟

三）的流動方向。 

5) 接下來，使用 Flow Accumulation 工具計算水流方向圖層（來自步驟

四）上的累積流量。 

6) 根據你水流觀測站的位置，為你的集水區建立一個「注入點（pour 

point）」。 

a) 在 ArcGIS Tools

工具欄中，選擇

Go To XY工具。 

b) 按照以下格式，輸入你水流觀測站的度、分和秒：Long: 

81 37’48”W Lat: 41 23’43”N。（使用空白鍵取代度的符

號，使用單引號取代分鐘，使用雙引號取代秒，使用方向

字母而非負號。） 

c) 選擇 Add Point按鈕，在水流觀測佔位置/集水區注入點

放置一個標記。 
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d) 由於創建 DEM 的機制，你的水流觀測站記號不太可能精

確排列在由 DEM 建立的水流。拖移這個點，讓它位於你

集水區的主要水流出口。此距離應相當小且移動明顯。如

果沒有，請確認你已輸入正確的座標。現在，小幅向下游

拖移注入點 50至 100英呎，以簡化後續步驟。 

 
 

7) 使用 shapefile捕捉該注入點。 

a) 在 ArcCatalog中，建立一個新的 POINT shapefile。 

b) 透過 Create New Shapefile > Spatial Reference > Edit > 

Import > Browse瀏覽至 DEM 資料選項，將投影系統設

置為原始 DEM 資料的投影系統。 

c) 開啟當前 ArcMap 階段的注入點 shapefile。 

d) 編輯注入點 shapefile，在注入點標記上方建立新的 Pour 

Point 標記。停止編輯並保存編輯。 

8) 使用 Watershed 工具（不是 Basins 工具）、流動方向圖層（於步驟四建

立）和注入點圖層（於步驟七建立）計算集水區。 

a) 為注入點欄位選擇任何數值欄位。（螢幕上的說明顯示這

非必要，但它實際上是必要的。） 

9) 比較你的統計集水區結果影像和你在〈附加資訊〉中所找到的集水區影

像。如果它們並不相像： 

a) 嘗試將注入點再往下游移動 50至 100英呎，並重複步驟

八。 

b) 確認原先下載的 DEM 資料的空間範圍是否涵蓋整個集水

區。如果沒有，你需要重新下載並執行這些步驟。 
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10) 透過 ArcToolbox > Conversion Tools > From Raster > Raster to 

Polygon，將集水區的衍生光柵圖層轉換為多邊形。 

11) 透過 ArcToolbox > Spatial Analyst Tools > Extraction > Extract by 

Mask，將轉換的集水區多邊形（來自步驟十）釘於原始 DEM（步驟

一）。 

 

請注意：這與 ArcToolbox > Analysis Tools > Extract > Clip 是不一樣的程

序。 
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12) 透過 ArcToolbox > Data Management Tools > Projections and 

Transformations > Raster > Project Raster，重新投射釘選後的 DEM

（來自步驟十一）到 UTM 公尺。 

a) UTM 區域依專案區域而有所不同。有關 UTM 區域的指

南，請參考：

http://egsc.usgs.gov/isb/pubs/factsheets/fs07701.html  

b) 輸出座標系統應為：WGS_1984 datum。 

c) 地理變換應為：NAD_1983_TO_WGS_1984_1。 

d) 保留其它數值的預設值。 

13) 欲計算集水區區域，依照步驟十二的指示重新投影已轉換過的集水區圖

層（來自步驟十）。選擇 OpenAttribute Table。使用表格工具替區域新

增一個新欄位，接著在該欄位點擊右鍵並選擇 Calculate Geometry。選

擇 Area和平方公里。 

14) 透過 ArcToolBox > Conversion Tools > From Raster > Raster to ASCII，

匯出已釘選及已重新投影的 DEM（來自步驟十三）為 ASCII格式。 

15) 在網頁瀏覽器（Windows Explorer）中，將 ASCII檔案的檔名從.TXT 改

變為.DAT以用於 i-Tree Hydro。 

 

  



44 

 

附錄二：地形指數資料（Appendix 2: Topographic 

Index Data） 

地形指數（Topographic Index，TI）使用 30公尺的 DEM 所建，如下說明： 

1) TI概算地下水位深度的空間分佈。它使用下列公式計算： 

TI = ln（a/tanB） 

  Where： 

  a＝特定集水區域＝（上坡單元數量+1）*網格單元長度 

  tanB＝坡度斜率定義為沿著最陡路徑、從單元中心到其鄰近地區的 

  高升與距離比。 

2) 資料集使用 30 公尺重複採樣的 DEM 生成。輸出資料集具 100米解析

度。 

 

TI直方圖在 ESRI’s ArcGIS 使用以下輸入資料集生成的：地形指數柵格、區域

邊界檔案（州、郡、地點、測量和 HUC8 集水區）以及 NHD高解析度水體。 

1) 高解析度全國水文資料集（High Resolution National Hydrography 

Dataset）水體資料集用於清除跨越區域邊界的水體內的所有區域邊界。

這些只為州、郡和地點進行。 

2) ArcGIS SpatialAnalyst Tools > Zonal > Tabulate Area用於計算 TI指數資料

集與感興趣區域邊界檔案之區域的交叉列表區帶（州、郡、地點、測量

和 HUC8 集水區）。此程序輸出一個列表，列出每個位置的記錄，包括

各像素直的總區域欄位。 

3) ArcGIS SpatialAnalyst Tools > Zonal > Zonal Statistics As Table 可以總結邊

界的區域檔案（州、郡、地點、測量和 HUC8 集水區）中的區域的 TI柵

格值（最大、最小、總值）。 

4) 每個區帶的 TI值範圍被分成三十個小區（或直方圖類別），並會計算每

個小區的像素數目。 
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附錄三：計算污染負荷量（Appendix 3: Calculating 

Pollution Load） 

事件平均濃度（event mean concentration，EMC）是一個統計參數，代表一個風

暴中某個汙染物的流量比例平均濃度。它被定義為總組成成份除以總逕流體

積，雖然 EMC 的估算通常來自風暴期間的濃度樣本的流動質量複合值。數學

公式（Sansalone和 Buchberger, 1997；Charbeneau 和 Barretti, 1998）： 

 

𝐸𝑀𝐶 =  𝐶̅  =  
𝑀

𝑉
 =  

∫ 𝐶(𝑡)𝑄(𝑡)𝑑

∫ 𝑄(𝑡)𝑑
 ≈  

∑ 𝐶(𝑡)𝑄(𝑡)∆𝑡

∑ 𝑄(𝑡)∆𝑡
 

 

C(t)和 Q(t)為時間變量濃度和逕流事件期間的流動測量，而 M和 V為公式一中

所定義的污染物質量和逕流體積。很明顯地，EMC 是從流動質量平均得到的結

果，而非簡單的濃度時間平均。EMC 資料被用於估計流入集水區的污染物。

EMC 以每單位水體積（通常為 mg/l）的污染物質量報告。 

 

透過 EMC 法得到的污染負荷量（L）計算是： 

 

𝐿 =  𝐸𝑀𝐶 ∗  𝑑𝛾  ∗ 𝐴 

 

其中，EMC是事件平均濃度（mg/l、mg/m3……），Q是與 EMC 相關的一個時

段之逕流量（l/h、m3/day……），dγ是單位面積的逕流深度（mm/h、m/h、

m/day……），而 A是陸地面積（m2……），亦即 i-Tree Hydro的集水區域。 

 

因此，當 EMC 受逕流體積相乘，將提供該接收水體的負荷量估算。從圖六可

明顯發現，在風暴期間的瞬間濃度可能高於或低於 EMC，但作為事件特性使用

EMC 將取代風暴中 C相對於 t的實際時間變化，而相同濃度的一個變化具有相

等於實際事件的質量和持續時間。這個過程確保風暴中的質量負載正確呈現。

EMC 呈現來自特定土地利用類型或整個集水區的風暴雨水逕流中特定污染物的

濃度。大多數情況下，EMC 提供了量化逕流事件污染物等級最有效的方法

（USEPA, 2002）。 

 

由於收集計算特定地點 EMC 的必要資料之成本可能相當高昂，研究人員或監

管機關經常使用在文獻中的可用數值。如果特定地點的數值無法使用，則使用

地區或國家平均值，儘管這些數值的精確度是不確定的。由於各集水區的具體

氣候和地貌特徵，農業和城市土地利用可於營養物輸出上表現廣泛差異

（Beaulac和 Reckhow 1982）。 
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（圖六） 

 

欲了解和控制城市逕流污染物，美國國會在 1977 年清潔水質法案修正案

（Amendments of the Clean Water Act）中納入了全國城市逕流計畫（Nationwide 

Urban Runoff Program，NURP）。美國環境保護局（U.S. Environmental 

Protection Agency）開發 NURP，透過運用研究計畫和在全國選定城市地區實行

資料收集，擴大城市逕流污染的知識。 

 

1983年，美國環境保護局（U.S. Environmental Protection Agency）公佈了

NURP 的結果，其替全國城市逕流描述十個標準水質污染物，根據二十八個大

都市區中的八十一個城市據點內的 2300個暴風站資料。 

 

來自 NURP 調查的兩個重要結論： 

 當資料依照土地利用類型或地理區域分類時，EMC 差異之大，以致於群

體中集中趨勢的測量差異於統計方面並不顯著； 

 統計上而言，EMC 的整個樣本以及地點之間所有 EMC 中位數，皆為對

數的常態分佈。 

 

因此，下方表格中的數字並不區分不同的城市土地使用類型。後來，USGS 建

立了另一個城市雨水逕流基地（Driver et al. 1985），基於 1980年中期，在 21個

大都市地區中的 97個城市地點內的超過 1100 觀測站所測得的資料。此外，美

國許多大城市以 National Pollutant Discharge Elimination System（NPDES）為根

據，收集城市逕流水質資料，作為雨水排放許可證申請條件的一部分。NPDES

資料來自全國 30多個城市和 800多個風暴測站，並有超過 150個的參數

（Smullen et al, 1999）。 

 

來自三個資源（NURP、USGS 和 NPDES）的資料用以針對十種污染物，計算

新的 EMC 群體平均數和中位數估算值，且擁有相較於 NURP 研究人員更多的

自由度（Smullen et al, 1999）。一個「取樣」平均值被計算，以代表樣本資料的



47 

 

母群體平均值。針對十個組合的 NURP 和取樣 EMC 於下表列出（Smullen et al, 

1999）。選定 NURP 或取樣 EMC 平均數，是因為它們根據來自數千件的暴風事

件的實地資料。這些估算根據全國範圍資料，因此無法針對地區土壤類型、氣

候和其他因子差異使用。 

 

 

 
 

對於 i-Tree Hydro而言，各污染物的取樣平均數和平均 EMC 值（上表）將被應

用於來自透水和不透水層的表面水流所再生的的逕流，而非基礎流動值，以估

計整個模型期間對污染負荷的影響。 

 

所有降雨事件也同樣使用 EMC 值，代表有些事件將被高估或低估處理。此
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外，當地管理行為（例如，街道清掃）也會影響這個數值。然而，在整個季節

裡，如果 EMC 值代表該集水區，水質的累積效應估算應相對準確。污染估算

的準確度可透過使用本地衍生係數增加。目前還不清楚國家的 EMC 值呈現在

地狀況的準確度。 
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附錄四：國際支援（Appendix 4: International 

Support） 

我們了解美國以外的使用者可能希望能使用 i-Tree Hydro。使用者應注意，該應

用程式與模型皆根據特定的美國資料所建。其他國家的使用者將需尋找和格式

化相應資料，以滿足 i-Tree Hydro的要求。這可能十分困難；請查看以下的指

導與建議。請定期瀏覽此線上論壇（forums.itreetools.org），看看其它使用者是

否發佈了更多訊息。未來的 i-Tree Hydro版本可能會添加針對美國境外使用者

的支援。 

 

1) 使用者應使用 GIS 軟體，替專案集水區建立一個 DEM 檔案。請參考

〈附錄一〉的詳細資訊。 

2) 用戶應依照緯度和海拔，選擇一個類似該專案地點的美國位置。 

3) 氣象資料需具有以下項目： 

 DIR （風向） 

 SPD（風速英哩） 

 CLG（雲層──具 5/8 或更大覆蓋範圍的最低不透明層，單位數

百英呎） 

 SKC（天空覆蓋情形） 

 TEMP（華氏溫度） 

 DEWP（華氏露點） 

 STP（以毫巴為單位的壓力站，也可從 ALT 轉換）或 

 ALT（以英吋為單位的高度設置，可轉化為 STP） 

 PCP01（每小時降水，單位英吋和百分之一） 

 

天氣檔案必需是一個固定寬度的文字文件。該模型會於資料中插入間

隙，但它們應保持 72小時內。這資料應為 GMT。 

 

例如： 

 

 
 

4) 如果使用者欲校準模型，河川觀測資料*是必要的。該檔案必需由標籤頁

分隔，並且包含類似美國資料的標題。 

 

例如： 
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※請注意：此文件的 date_time數值應從本地時間轉換為你上方所指定

位置的時區。例如，如果你選擇了 EST 地點（GMT -5），而專案地點

位於 GMT +1，那 date_time應減去 6個小時。這是因為氣象資料將自

動轉換為本地時間，且河川觀測資料已被假設為本地時間。 
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