ECO GUIDE TO

Collecting Data with a PDA
Important Information
Changes in technology and science over time influence the development of software
applications. Just as i-Tree Eco v6.0 offers many new features, there are several important
changes in past functionality that should be noted.
Past versions of i-Tree Eco have supported the use of handheld devices, such as PDAs, for
recording data during field data collection. While PDAs are no longer supported in Eco v6.0,
users who are working with a new or existing Eco project that still utilizes a PDA to collect field
data may use the legacy Eco v5.0 application, and then import the data into Eco v6.0. This
guide will help walk you through the steps of working with Eco v5.0 and then bringing your data
into Eco v6.0.

Limitations

!

Caution
Since PDAs are not supported in Eco v6.0, some new features of the
application will not apply to PDA users who must create their project in the
legacy Eco v5.0. In other words, PDA users are limited to the features that are
available in v5.0.

New features in i-Tree Eco v6.0 that will not be available to PDA users include:


Pre-stratification – For users doing a complete inventory project, Eco v6.0 provides
the opportunity to pre-stratify (subdivide) the study area into smaller units.
(Note: This functionality is available for plot-based sample projects only in Eco v5.0.)



Data Requirements – Eco v6.0 has been simplified to allow users to run the application
with less required data to collect, if desired. In the legacy Eco v5.0, the original data
requirements remain the same.
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UK Functionality – Expanded functionality in Eco v6.0 means that users doing a project
for a study area in the United Kingdom can now do so directly in the application. (Eco
v5.0 supports projects only in the United States, Australia, and Canada.)

Tip
Try using the mobile data collector when you collect your field data. This
option is compatible with Eco v6.0 and can be used with any web-enabled
device, such as a smartphone or tablet.

Recommended Steps for PDA Users
In this guide we will describe the recommended steps for working with a PDA to complete your
i-Tree Eco project. We recommend that you move through the following steps in order:





Install i-Tree Eco
Work with Eco v5.0
o Design Your Project
o Create a New Project
o Prepare PDA for Data Collection
o Collect Field Data
o Transfer Data from PDA
o Save Your Project
Work with Eco v6.0
o Open Your Project
o Edit Settings
o Run the Eco Model
o View Reports

Install i-Tree Eco
Installing i-Tree Eco is a two-step process. First, examine the desktop/laptop computer(s) and
field data collection device(s) that you will be working with to make sure that they meet the
system requirements outlined below. Second, install both of the Eco applications (v6.0 and
legacy v5.0) using the i-Tree software installation options described below.
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System Requirements for Desktop/Laptop Computers
Minimum hardware:
 1.6 GHz or faster processor
 1024 MB of available RAM
 Hard drive with at least 500 MB free space
 Monitor resolution of 1024 x 768 or greater
Software:
 Windows 7 or higher OS
 Internet Explorer 9 or higher
 Adobe Reader 9.0 or newer
 .Net Framework 4.0 or newer
 Microsoft Access 2010 Database Engine or newer

System Requirements for Field Data Collection Devices
PDAs:
 Windows Mobile 5.0-6.5 OS
 240 x 320 screen resolution

Eco Installation
Tip
i-Tree Eco v6.0 and the legacy v5.0 are both included in the 2017 i-Tree
software download.

1 Visit www.itreetools.org to download the software, or insert the i-Tree Installation CD
into your CD/DVD drive.

2 Follow the on-screen instructions to run i-Tree setup.exe. This may take several
minutes depending on which files need to be installed.

3 Follow the Installation Wizard instructions to complete the installation (default
location recommended).
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Check for Software Updates
As the development of i-Tree continues, software updates will be available in the future.
In Eco v6.0, you can check for the latest updates at any time by clicking on the Software
Update function of the Support tab.
To check for any updates in the legacy Eco v5.0, you must go to Help > Check For Updates.
(Note: As this is a legacy version, the application included in your 2017 i-Tree software
download will have been updated minimally.)

Work with Eco v5.0
The legacy Eco v5.0 continues to support the use of a PDA for data collection, which works
seamlessly with the desktop application. It is customizable for your project needs, easy to use,
and results in a database that is properly formatted for Eco and can be uploaded with a single
click. The PDA application works with a variety of handheld devices, including PDAs, smart
phones, Trimble dataloggers, etc., running Windows Mobile 5.0-6.5 operating system.

Tip

Use the i-Tree Eco v5.0 User’s Manual for detailed guidance on designing
your project, creating a new project using the legacy application, and
collecting and recording field data using a PDA.

Design Your Project
i-Tree Eco provides a broad picture of the urban forest or trees in your study area. It is
designed to use field data from complete inventories of trees or randomly located plots
throughout a community along with local hourly air pollution and meteorological data to quantify
urban forest structure, environmental effects, and value to communities.
Designing a new i-Tree Eco project requires some early decision-making and planning. You
must define the boundaries of your study area, determine what type of project is most suitable
for your objectives, and decide what data you will be collecting in the field.
For detailed information on designing your Eco project, please see Phase I: Getting Started in
the i-Tree Eco v5.0 User’s Manual.
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Create a New Project
Once you have decided which data to collect during your inventory and appropriately designed
your project, it is time to get started with the software. Creating a new i-Tree Eco project will
take place directly in the legacy Eco v5.0 application.
For detailed directions on creating your Eco project, please see Phase II: Getting Started with
Eco > Creating a New Project in the i-Tree Eco v5.0 User’s Manual.

Prepare PDA for Data Collection
By this point, you should have planned your Eco project, chosen the data that you will collect,
and created a new project. Now you are ready to prepare your device for data collection.
1

Connect your PDA to your computer.
(Note: Your computer must recognize your PDA. If it does not do this automatically,
follow the instructions that came with the device.)

2

3

Open your Eco project if it is not currently open.
a

Click on your computer’s Start button > (All) Programs > i-Tree > i-Tree Eco
v5 (legacy).

b

To open an existing project, go to File > Open Project. Navigate to the folder
where your project is saved and select it. Click Open.

To open the PDA utility, go to Tools > PDA Utility.
(Note: When creating a new project, you can also access the PDA utility by clicking on
the PDA Utility button of the Creating/Configuring Inventories window.)

4

In the pop-up window that appears, you will be asked to confirm the project that you are
launching the PDA utility to access. If the project data in the window is correct, click OK.

5

The i-Tree Eco PDA Field Data Collector window will open on your screen.

6

Click Check PDA Status to see what software needs to be loaded on the PDA. If any
components are missing, they will be shown in red and an Install button will appear.

7

Click Install to add the necessary components and follow the instructions on the screen
and on the PDA.
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Setting the project definitions
Once the PDA has been properly set up:
1

Click the Project Definition tab in the PDA utility interface. Each of the steps
represented by the buttons shown on this screen must be executed. Some may be
repeated later without any harm. However, once the project is set up, changes to the
project definition generally should not be made.

2

Add/Edit/Delete Survey Team Information: This button brings up a screen that allows
you to edit survey team names that will appear on the PDA during log-in.

3

Import Plot List from Field Input Database for Project: This option is available for
plot-based sample projects only. Clicking this button brings up a screen that lists all
plots created earlier in the Creating/Configuring Inventories > Define Plots window.
The list of available plots must be imported so they can be selected from the list on the
PDA.
a

Click the button at the bottom labeled Import All Plots from Field Input
Database. As plots are completed, they will disappear from the lower box of
uncompleted plots so you can follow the progress of your project.
(Note: The plot list should be imported only once onto each PDA during the
course of a project.)

4

Add/Edit/Delete Additional Ground Cover Types: This option is available for plotbased sample projects only. This button brings up a screen that allows you to edit the
ground cover types to be included in the data collection. Ten come preloaded and the ID
numbers 1-49 are reserved. You may enter up to 50 more ground cover types using the
ID numbers 50-99.

Setting the project options
When you have completed each of the Project Definition tasks, click the Project Options tab
to move on. The pre-defined items on the left appear as you set them under Creating/
Configuring Inventories and can only be changed there.
1

Under Field Defined Items on the right, check the boxes next to each option (plantable
space, energy, shrub cover, and hydro) you decided to measure during Phase I:
Getting Started > Early Decisions to be Made in the i-Tree Eco v5.0 User’s Manual.

2

Click Update Config File when you are finished.
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Applying the new configuration settings to the PDA
Click the PDA tab to begin applying the new settings to the PDA. With the PDA connected to
your computer and ActiveSync or Windows Mobile Device Center running:
1

Click Send Configuration to PDA.
(Note: Defining and sending project configuration data is typically done only once at the
start of the project. This procedure will automatically clear the PDA of any existing field
data.)

2

Once the project data have been sent to the PDA, click Exit on the PDA Desktop interface.

Collect Field Data
Field data collection can take place once your project configuration has been submitted to your
PDA device. Use the i-Tree Eco v5.0 User’s Manual (see Phase III: Out in the Field) to guide
you as you collect and record your data.

Transfer Data from PDA
Once field data have been collected, you’ll need to access that data from the desktop.
1

You must exit the Eco application on the PDA before uploading the data.
For plot-based sample inventories:
a To exit from the Plots menu, select Exit from the drop-down menu at the bottom
and click Go.
b On the main menu, click Exit.
For complete inventories:
a To exit from the Trees menu, click Exit/Done.
b On the main menu, click Exit.

2

3

Open your Eco project if it is not currently open.
a

Click on your computer’s Start button > (All) Programs > i-Tree > i-Tree Eco
v5 (legacy).

b

To open an existing project, go to File > Open Project. Navigate to the folder
where your project is saved and select it. Click Open.

To open the PDA utility, go to Tools > PDA Utility.
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4

In the pop-up window that appears, you will be asked to confirm the project that you are
launching the PDA utility to access. If the project data in the window is correct, click OK.

5

The i-Tree Eco PDA Field Data Collector window will open on your screen with the
PDA tab active.

6

With the PDA connected to your computer and ActiveSync working, but while the Eco
PDA application is not running, click Check PDA Status.

7

Click Retrieve Data from PDA.

8

Click OK to clear completed plots from the PDA.

!

Caution
In some cases, it may be difficult or impossible for field crews to return their
PDAs to the desktop for data transfer regularly. In this case, an advanced
option is available that allows the records to be transferred via email. This
option requires very careful file management procedures on the part of the
data manager to ensure data integrity, and it requires advanced PDA
knowledge on the part of the field crews to find and package the required
data files within the PDA. If you require this function, please consult with iTree Support for suggestions and limitations of working with this option.

Save Your Project
To save your open i-Tree Eco project:
1

Click File > Save Project.

Alternatively, your open i-Tree Eco project can be saved under a new name. (Note: This feature
is especially useful if you want to make alterations to your current project while maintaining the
original version.)
1
2
3
4

Click File > Save Project As.
Browse to the folder where you would like to save your project.
Enter a name for your project.
Click Save.
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The Pack Project option allows you to create a zip file that includes all the necessary database
and project files to transfer your Eco project from one computer to another or to share the
project with another user. To begin the process:
1 Click File > Pack Project.
2 Browse to the folder where you would like to save your zip file, enter a file name, and
click Save.
The file will include the Eco project file, input database, and output (estimation) database. To
unpack the project on a different computer:
1
2

Navigate to the folder where you saved your zip file.
Right-click on the zip file and extract files.

The project can now be accessed from the Eco application by opening the project file.

Tip
To simplify file management, extract your zipped files into a single folder!

Work with Eco v6.0
i-Tree Eco v6.0 has been developed with backwards compatibility so existing i-Tree Eco
projects can be opened in the new application. This makes importing projects that were created
in Eco v5.0 easy and seamless.

Tip
i-Tree Eco v6.0 offers a variety of support materials to help you work
through the application. Take a look at the Eco v6.0 User’s Manual or use
the other Eco Guides for more topic-specific information.
While working in Eco v6.0, use the on-screen help text in the panel on the
left-hand side of the application window. This help text will provide step-bystep directions for using each button and function.

Open Your Project
To open the i-Tree Eco v6.0 application, click on your computer’s Start button > (All)
Programs > i-Tree > i-Tree Eco v6.
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To open your existing Eco v5.0 project and convert it to the v6.0 file format:
1
2
3
4
5
6

Click File > Open Project.
Browse to the folder where you saved your project, click on the file name, and click
Open.
The Updating Project window will appear.
Wait for the message in the window to read “Project database updated successfully” and
click OK.
Enter a new file name and click Save.
Wait for Converting Project File to complete.

Edit Settings
Once you have opened your project in Eco v6.0, much of the application’s functionality is
available to you. You can:





Edit your project data, adjust benefit prices, and add annual costs in the Data tab;
Run the Eco model and view your results in the Results tab;
Estimate what your urban forest will look like in the future by using Eco’s Forecast model
in the Forecast tab; and
Access numerous support materials and provide feedback in the Support tab.

In Eco v6.0, the Project Configuration tab is where you define project settings, such as project
name and location, define your plot sample, and stratify your study area. We do not recommend
that PDA users work in the Project Configuration tab except to select different weather and
pollution data or to post-stratify the study area.

!

Caution
If you would like to make changes to your project that require you to work with
your PDA device and collect additional data (e.g., add new plots to your
sample), you will need to work with your project in the legacy Eco v5.0
application and then convert to the v6.0 file format after data have been
collected and transferred to v5.0.

Selecting weather and pollution data
In Eco v5.0, the weather and pollution data used by the model are available only for 2005.
Additional weather and pollution data have been made available in i-Tree Eco v6.0. For projects
in the United States, users now have nine years of data to choose from and additional weather
stations.
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To set your weather and pollution data:
Tip
i-Tree Eco uses weather and pollution data to help estimate the ecosystem
services, such as pollution removal, provided by the urban forest in your study
area. The year you choose must be the same for both datasets.

1

Click on the Project Configuration tab.

2

Click on the Project Definition function.

3

Click on the Location tab.

4

Select the weather and pollution years that you would like to use for your analysis by
choosing a year from the drop-down lists.

5

Select your weather station by clicking the Show Map button. In the window that
appears, select the weather station that you would like to use in your analysis.
(Note: Depending on data availability in the weather year you choose, certain weather
stations may not be shown on the map. If there is a weather station that you know you
would like to use and it does not appear on the map, you may need to change the
weather year that you have selected. Otherwise, the station may not be available
because it does not collect the data necessary to run the i-Tree Eco model.)

6

When you are satisfied with the project settings that you have entered, click OK in the
top right-hand corner of the action panel.

7

Click Cancel if you decide to revert to all of the previous values, whether default values
and/or those that you had previously entered.

Post-stratifying your study area
One of the decisions made while designing your Eco project is whether or not you will stratify
your sample. With post-stratification, you have chosen to subdivide the study area after you
collect your field data. Your Eco results will be estimated for the entire study area as well as by
strata. The decision to stratify should ultimately be based on your current and future project
objectives and available resources.

Page | 11

Eco Guide
Look at the Eco Guide to Post-stratified Samples for directions on how to
create a post-stratified random sample of i-Tree Eco plots using Eco’s manual
plot creation function. For directions on post-stratifying a complete inventory,
see the Eco Guide to Stratifying a Complete Inventory.

For detailed information on working with Eco v6.0, please see the i-Tree Eco v6.0 User’s
Manual. (Note: The User’s Manual can also be accessed by going to Support > User’s
Manual in the application.)

Run the Eco Model
After you have converted your i-Tree Eco v5.0 project to the v6.0 file format and made your final
edits, it is time to run the Eco model and get the results for your project!
Running the Eco model is a two-step process that is necessary in order to view your reports.
The first step is to send your data to the i-Tree server where the Eco model will be run. The
second step is to retrieve your results from the server.
First, send your data to the i-Tree server:
1
2
3
4
5
6

Click on the Reports tab.
Click on the Submit Data for Processing function.
Read the i-Tree End User’s License Agreement and click OK if you consent.
In the Contact Information window, enter your personal information in the spaces
provided.
To cinfirm your email address, enter the same email address in the spaces labeled
“Email” and “Confirm.” This information is critical.
Click OK.

Please be patient – model processing time depends on the number of projects that have
recently been submitted to the server as well as the size of your project. You can click on the
Track & Retrieve Results function to track your status in the queue.
When your data have been processed, an auto-generated email notifying you that the results
are ready to download will be sent to the email address that you provide in the Contact
Information window. This email will be from info@itreetools.org; please check your spam
folders if you do not receive the email. Likewise, you will be notified of processing errors that
require data to be submitted again. If you do not receive your results within 24 hours, please
contact info@itreetools.org.
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Second, retrieve your results from the i-Tree server:
1
2
3
4

Click on the Reports tab.
Click on the Track & Retrieve Results function.
In the Retrieve Processed Results window, click OK.
Please be patient while results are downloaded.

!

Caution
If you make changes to your project settings or add or edit your field data, you
will need to send your data to the server and retrieve your results again to
ensure that your changes are reflected in your reports.

View Reports
i-Tree Eco v6.0 presents model results in the Reports tab that include charts, tables, and a
narrative, summary report. Functions that are greyed out cannot be accessed at that point. If
you have not yet run the i-Tree Eco model, most of the reports, charts, and tables will not be
available until after you have done so. Depending on the type of project and data collected,
some analyses may not be completed.
If you are unsure whether or not you have run the Eco model, you can check the Project
Metadata report of the Reports tab. This information is especially useful since you may find it
necessary to run the i-Tree Eco model more than once throughout the duration of your project.
i-Tree Eco provides a wide variety of standard reports to users. For full descriptions of the
available reports, please see Phase V: Viewing Your Reports in the i-Tree Eco v6.0 User’s
Manual.

Page | 13

