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If you have decided to conduct a sample inventory, you will be collecting data for plots located 

throughout your study area. In this type of project, you can choose to stratify or subdivide your 

study area into smaller units that can help clarify differences across the study area. For 

example, you might stratify your study area by land use, neighborhood, or political boundaries 

so that you can compare urban forest effects in different strata. 

 

With a pre-stratified sample, you have chosen to subdivide the study area before you 

determine the plots and collect your field data. Your Eco results will be estimated for the entire 

study area as well as by strata. The decision to stratify should ultimately be based on your 

current and future project objectives and available resources. 

 

 

 

 

 

 

 

 

 

There are several common sample creation methods that you can use when you create your 

sample. In this guide we will describe the three methods that are included in the Eco application. 

The following methods are described for pre-stratified sample projects in which you create a 

sample of plots by randomly placing them within the boundaries of each predetermined stratum: 

 

 Load from File – Create a sample of plots and then import the plot list into Eco. This 

section includes directions for creating your plot sample in ESRI’s ArcGIS, formatting the 

necessary files for Eco, and importing the files using the Load from File function. 

 

 via Google Maps – Create a sample of plots directly in the Eco application using the 

random plots generator in the via Google Maps function. 

 What Is a Pre-stratified Sampled? 

 Pre-stratified Sample Methods 

ECO GUIDE TO 

Pre-stratified Samples 

 

 

The directions in this guide assume that you have already designed and 

created your Eco project as described in the User’s Manual. See the User’s 

Manual for help if you have not completed these steps.  

Tip 

https://www.itreetools.org/resources/manuals/Ecov6_ManualsGuides/Ecov6_UsersManual.pdf
https://www.itreetools.org/resources/manuals/Ecov6_ManualsGuides/Ecov6_UsersManual.pdf
https://www.itreetools.org/resources/manuals/Ecov6_ManualsGuides/Ecov6_UsersManual.pdf
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 User Defined – Manually define the plot size and number of plots in each stratum in 

your study area using the User Defined function. 

 

There are many ways to create your plot sample. Your decision should be based on the 

objectives of your study and the resources available to create the layout. You can use any 

method you like to create your sample, including paper maps and pencil, as long as it follows 

random sampling conventions.  

 

  

i-Tree Eco offers a two-step method for defining your sample plots outside of the application, 

and then importing the plot data into Eco. First, create your random sample using ArcGIS as 

described below. Second, import your file list using the Load from File function in the Eco 

application. 

 

Creating a Random Sample in ArcGIS 

 

These instructions will help users of all skill levels create a random sample of i-Tree Eco plot 

centers, plot areas, and the associated i-Tree Eco-required data files for their study area. The 

steps below are based on ESRI ArcGIS software with the Spatial Analyst extension. However, 

the instructions are generic and can be modified to suit different versions of ArcGIS as well as 

other GIS software in terms of basic operations. 

 

For this example, the sample plots are stratified by land cover type (not by land-use data 

collected in the field). However, you can choose to stratify your study area by other classes, 

e.g., neighborhoods or political boundaries. For the purposes of this example, 2001 USGS 

National Land Cover Database (NLCD) data are employed as the land use strata.  

 

These instructions involve four basic steps: 

 

1 Prepare project area data.  

2 Prepare strata. 

3 Generate sample plots. 

4 Create Eco-ready output. 

 

 Load from File 

 

 

Some Eco users collaborate with local universities or government agencies for 

assistance to create random plot layouts for their projects. 

Tip 
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When you are finished, you will have created the following: 

 

 Area-of-interest (AOI) polygon map layer. 

 Land cover map layer conforming to the AOI boundaries and composed of singular, 

multi-part land cover polygons with Eco-required fields added and populated. 

 Random sample plot centers point map layer with Eco-required fields added and 

populated. 

 Sample plot areas polygon map layer. 

 Eco-ready Strata Area text file. 

 Eco-ready Plot List text file. 

 Eco-ready Projection prj file. 

 

Tips 

 

 The Spatial Analyst extension for ArcGIS is required. 

 Field names and types are important. 

 Obtain projection system and map unit information from the map data provider first. 

 All map data must have valid projection information for proper alignment. 

 Strata map data must be in a projection system that uses feet or meters – not degrees. 

 Final Eco-required map units will be metric. 

 AOI examples are polygons, e.g., a city boundary, park areas, or management zones. 

 ESRI shapefiles are easiest to use. 

 “Pin” open ArcToolbox when starting – pushpin icon, upper right of ArcToolbox 

panel. 

 Practice good file management: Create folders to hold copies of original data, folders 

to hold output, employ logical file naming, etc. 

 ArcGIS should add the geoprocessed map layers to the view automatically. If not, use 

the File > Add Data > Add Data… menu to load the layers. 

 Temporarily turn off any web browser pop-up blockers. 

 Decide in advance the number of plots for each stratum. 

 

STEP 1: Prepare project area data 

 

Overview 

 Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 

project area. 

 Launch the ArcMap application of ArcGIS. 

 Load the AOI map layer into the data view. 

 Define the projection/coordinate system of the AOI if needed. 
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Detailed instructions 

 

1 Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 

resource. Several options can be found here: www.esri.com/data/free-data.  

 

2 Launch ArcMap and save your project with an appropriate name at a new location via 

the File > Save As menu. Save periodically while working to avoid data loss.  

 

3 Use the File > Add Data > Add Data… menu to browse to and load the AOI 

polygon map layer to the current view.  

 

a If your data are properly projected, ArcGIS should handle projection 

differences between the AOI and subsequent map layers on the fly. 

 

b If your data lack projection information, an “Unknown Spatial Reference” 

message may appear. Click OK to move past it and use ArcToolbox to 

define the projection of the AOI map layer according to your data provider’s 

specifications.  

 

4 Navigate to ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection and complete the Define Projection form as 

follows:  

 

a For Input Dataset, choose the AOI map layer from the drop-down list.  

 

b For Coordinate System, click the Properties button to the right.  

 

c In the Spatial Reference Properties window that appears, click Select and 

choose the coordinate system indicated by your data provider.  

 

Results 

 

An area-of-interest (AOI) polygon map layer. The AOI polygon map layer is now ready to be 

used to clip the strata layer. 

 

STEP 2: Prepare strata 

 

Overview 

 Obtain a land cover GIS map layer encompassing the entire AOI. 

 Convert the land cover data to polygons, if needed. 

 Clip the land cover polygon data to the AOI area. 

 Select each land cover category and give it a plain text strata name in the attribute table. 

 Dissolve the land cover polygons into a single, multi-part polygon for each land cover 

http://www.esri.com/data/free-data


Page | 5 
 

strata chosen for your i-Tree Eco project. 

 Add Eco-required fields and calculate appropriate values for them. 

 

Detailed instructions 

 

Begin by obtaining land cover data from the Multi-Resolution Land Characteristics 

Consortium (www.mrlc.gov): 

 

1 Launch the MRLC Consortium Viewer (available under Find Data). 

 

2 Zoom and pan to your AOI, making sure you cover the entire AOI, plus a bit more.  

 

3 Click on the Download tab at upper right, and make sure only Land Cover for a desired 

year is checked. 

 

4 Use the Download tool button to delineate a square area on the map, and in the 

resulting pop-up window, click the Download button to save the layer. It may take a few 

moments before the web browser’s file save window appears.  

 

5 Unzip the download file to your desired folder. The downloaded NLCD file is named 

numerically and consists of image (raster) data. The file is composed of pixels, and each 

pixel contains information, e.g., Land Cover code number. A metadata file describing the 

layer’s Entity and Attribute information is included as well. The metadata defines the 

specific land cover category codes and names.  

 

Use ArcToolbox to convert the Land Cover image data to polygons. 

 

1 Load the Land Cover image into ArcMap. ArcGIS should reproject the data on the 

fly to appear underneath your AOI.  

 

2 Right-click the image map layer and Open Attribute Table to examine the Land 

Cover codes.  

 

3 Navigate to ArcToolbox > Conversion Tools > From Raster > Raster to 

Polygon.  

 

4 Fill out the Raster to Polygon form: 

 

a For Input Raster, choose your land cover map layer from the drop-down menu. 

 

b For Field, select the field containing the land cover values (refer to metadata 

documentation if necessary).  

 

c Under Output Polygon Features, use the Browse button to locate a suitable 

http://www.mrlc.gov/
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location and create a filename for the resulting polygon map layer.  

 

d The Simplify polygons box should be unchecked.  

 

e Click OK.  

 

Use ArcToolbox to clip the land cover polygon map layer by the AOI map layer. 

 

1 Navigate to ArcToolbox > Analysis Tools > Extract > Clip.  

 

2 Complete the Clip form:  

 

a Under Input Features, select the land cover polygon map layer from the drop-

down list.  

 

b Under Clip Features, choose the AOI map layer from the drop-down list.  

 

c Under Output Feature Class, use the Browse button to navigate to a 

suitable location and choose a file name for the resulting map layer. 

 

d Leave the XY Tolerance field and the units drop-down lists blank.  

 

e Click OK.  

 

3 The land cover map layer should now conform to the inside of the project area 

boundaries.  

 

Use ArcToolbox to add Eco-required fields to the clipped land cover polygon map layer. 

 

1 Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.  

 

2 Complete the Add Field form:  

 

a Under Input Table, select the clipped land cover map layer from the drop-down 

list.  

 

b For Field Name, enter: “StratDslv”  

 

c For Field Type, select TEXT from the drop-down list.  

 

d Skip the following fields: 

 Field Precision 

 Field Scale 

 Field Length 



Page | 7 
 

 Field Alias 

 Field is Nullable  

 Field is Required Field Domain  

 

e Click OK.  

 

Use regular Selection Queries and ArcToolbox to create text values equivalent to the land cover 

categories for the clipped land cover polygon map layer. 

 

1 Examine the metadata documentation file that downloaded with the NLCD Land Cover 

data. Each GRIDCODE value corresponds to one land cover category. Use the 

GRIDCODEs to decipher the land cover data.  

 

2 In the main ArcMap menu bar, choose Selection > Select by Attributes. 

 

3 Complete the Select by Attributes form: 

 

a For Layer, select your clipped land cover map layer.  

 

b For Method, select Create a new selection and format the queries in the 

SELECT * FROM box at the bottom.  

 

c Make sure the box is empty. Delete old queries if necessary.  

 

d Double-click the “GRIDCODE” field name from the list above.  

 

e Click the equals button.  

 

f Click the Get Unique Values button.  

 

g Double-click the first land cover GRIDCODE value in the list.  

 

h A properly formatted query will look like this: “GRIDCODE”=11.  

 

i Click Apply – this keeps the selection form open.  

 

4 With features in this first land cover category selected, use ArcToolbox to give the land 

cover category a text name. Navigate to ArcToolbox > Data Management Tools > 

Fields > Calculate Field.  

 

5 Complete the Calculate Field window:  

 

a Under Input Table, select the clipped and dissolved land cover polygon map 

layer from the drop-down list.  
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b For Field Name, select StratDslv from the drop-down list. 

 

c Under Expression, enter an appropriate name to describe the land cover type, 

for example: “Developed High Intensity” (including quotes)  

 

d Skip Expression Type. 

 

e Skip Code Block. 

 

f Click OK.  

 

6 Right-click the clipped land cover polygon map layer in the map layers list, select Open 

Attribute Table, and verify that only those selected feature records were populated with 

the appropriate land cover category text.  

 

7 Repeat steps 1–6 for each land cover category present in the land cover polygon map 

layer. Tip: You can formulate queries to select more than one land cover code to group 

them as a single strata if desired (e.g. “’GRIDCODE’=21 OR ‘GRIDCODE’=22”).  

 

8 From the main Selection menu, choose Clear Selected Features to unselect all land 

cover features.  

 

Use ArcToolbox to dissolve the land cover polygon(s). 

 

1 Navigate to ArcToolbox > Data Management Tools > Generalization > 

Dissolve.  

 

2 Fill out the Dissolve form:  

 

a Under Input Features, choose the clipped land cover polygon map layer from 

the drop-down list.  

 

b For Output Feature Class, use the Browse button to navigate to a suitable 

location and create a file name for the resulting map layer.  

 

c Under Dissolve_Field(s), check the StratDslv field (whose attribute values hold 

your names for the NLCD land cover values as described above). 

 

d Leave the Statistics Field(s) blank.  

 

e The box next to Create Multipart Features should be checked.  

 

f Skip the Unsplit lines checkbox.  
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g Click OK.  

 

3 Right-click the new dissolved Land Cover polygon layer, select Open Attribute Table 

and verify that there are now single, multipart polygons for each land cover category.  

 

Use ArcToolbox to add additional Eco-required fields to the dissolved land cover polygon map 

layer. 

 

1 Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.  

 

2 Complete the Add Field form:  

 

a Under Input Table, select the dissolved land cover map layer from the drop-

down list.  

 

b For Field Name, enter: “Strat_ID”  

 

c For Field Type, select LONG from the drop-down list.  

 

d Skip the following fields:  

 Field Precision 

 Field Scale 

 Field Length 

 Field Alias 

 Field is Nullable 

 Field is Required 

 Field Domain 

 

e Click OK. 

 

3 Repeat the steps above as follows for these additional fields: 

 

a For Field Name, enter “Strat_Area” and select DOUBLE from the Field Type 

drop-down list.  

 

b For Field Name, enter “Strata” and select TEXT from the Field Type drop-down 

list.  

 

Use the attribute table Field Calculator to populate values for the Eco-specific fields added to 

the dissolved land cover polygon map layer: 

 

1 Right-click the land cover map layer and select Open Attribute Table. 

 

2 Right-click the Strat_ID field column heading and select Field Calculator.  
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a In the large text entry box below Strat_ID =, enter “[FID]+1” 

 

b Click OK. 

 

3 Repeat for the Strata field. 

 

a In the large text entry box below Strata =, enter “StratDslv” 

 

b Click OK.  

 

4 Right-click the Strat_Area field column heading and select Calculate Geometry. 

 

a For Property, choose Select Area. If this is not available, your land cover 

polygon map layer is not in a projection system using feet or meters; see 

Prepare project area data to change your projection.  

 

b For Coordinate System, choose Use coordinate system of the data source.  

 

c For Units, select Hectares [ha].  

 

5 Close the Attribute Table when finished. 

 

Results 

 

A converted, clipped, and dissolved polygon land cover map layer with Eco-required 

fields added and populated. 

 It should align with and conform to the project area boundaries. 

 It should have one record representing each land cover category present in its table. 

 The processed land cover polygon map layer is now ready to be used for plot 

generation. 

 

STEP 3: Generate sample plots 

 

Overview 

 Select each land cover category and run the Create Random Points tool from 

ArcToolbox for each land cover category. 

 Merge the resulting random plots data together. 

 Spatially join the land cover data to the random plots data. 

 Add Eco-required fields to the random plots data. 

 Calculate field values for the random plots data. 

 Buffer the random plots point data to form plot areas. 
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Detailed instructions 

 

Use regular selection queries and ArcToolbox to select an individual land cover category and 

then generate the desired number of plots for that category. 

 

1 From the Selection menu, choose Select by Attributes. 

 

2 Fill out the Select by Attributes form:  

 

a Under Layer, ensure that the dissolved land cover map layer is selected.  

 

b For Method, select Create a new selection and format the queries in the 

SELECT * FROM box at the bottom as follows:  

 

c Make sure the box is empty. Delete old queries if necessary.  

 

d Double-click the Strata field name from the list above.  

 

e Click the equals button. 

 

f Click the Get Unique Values button. 

 

g Double-click the first land cover strata value in the list. 

 

h A properly formatted query will look like this: “Strata”=’Developed, High Intensity.’ 

 

i Click Apply. 

 

3 Navigate to ArcToolbox > Data Management Tools > Feature Class > Create 

Random Points.  

 

4 Complete the Create Random Points form: 

 

a For Output Location, browse to your working folder, single-click to select it, 

and click Add. 

 

b For Output Point Feature Class, type in an appropriate name with a .shp 

extension. (Sample plots will be created for individual land cover categories as 

separate map layer shapefiles. Choose a name for each file that reflects the 

category as they will eventually be merged together into one sample plots layer, 

e.g., plots_Developed_HighIntensity.shp.)  

 

c For Constraining Feature Class, select your clipped and dissolved land 

cover map layer.  
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d For Number of Points [value or field], enter the desired number of sample plots 

for this selected land cover.  

 

e Skip the remaining inputs. 

 

f Click OK.  

 

g Repeat steps 1–4 for each land cover category.  

 

5 From the Selection menu, choose Clear Selected Features to unselect all land 

cover features.  

 

Use ArcToolBox to merge the individual land cover category random plots map layers 

together: 

 

1 Navigate to ArcToolbox > Data Management Tools > General > Merge.  

 

2 Complete the Merge form:  

 

a First, you must enter Output Dataset with a file extension of .shp. Click the 

Browse button to navigate to a suitable location and enter a file name for the 

resulting map layer, e.g., SamplePlots_Merge.shp  

 

b From the drop-down list under Input Datasets, select each land cover plot layer, 

one at a time.  

 

c Skip the Field Map option. 

 

d Click OK. 

 

Perform a spatial join between the merged sample plots point map layer and the dissolved land 

cover polygon map layer. This step assigns land cover types to the sample plot points. 

 

1 Right-click the merged sample plots layer and select Joins and Relates > Join.  

 

2 Complete the Join Data form:  

 

a Under What do you want to join to this layer? select Join data from another 

layer based on spatial location. 

 

b Under Choose the layer to join to this layer… select the dissolved land cover 

polygon layer.  

 

c Under Each point will be given all the attributes of the polygon that: click the 
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button next to it falls inside. 

 

d Under The result of the join will be saved into a new layer, use the  

Browse button to navigate to a suitable location and choose a file name for the 

resulting map layer. These will be the final i-Tree Eco plot centers.  

 

e Click OK. 

 

Use ArcToolbox to add Eco-required fields to the spatially joined sample plots point map layer. 

 

1 Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.  

 

2 Complete the Add Field form: 

 

a For Input Table, select the spatially joined sample plots point map layer from the 

drop-down list.  

 

b For Field Name, enter “ID” 

 

c For Field Type, select LONG from the drop-down list. 

 

d Skip the following fields: 

 Field Precision  

 Field Scale  

 Field Length  

 Field Alias  

 Field is Nullable  

 Field is Required 

 Field Domain 

 

e Click OK. 

 

3 Repeat the steps above as follows for these additional fields: 

 

a For Field Name, enter “LCCode” and select SHORT from the Field Type drop-

down list. 

 

b For Field Name, enter “X_Coord” and select DOUBLE from the Field Type 

drop-down list. 

 

c For Field Name, enter “Y_Coord” and select DOUBLE from the Field Type 

drop-down list. 
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Use the attribute table Field Calculator to populate values for the Eco-specific fields added to 

the spatially joined sample plots point map layer in the steps above: 

 

1 Right-click the spatially joined sample plots point map layer and select Open 

Attribute Table. 

 

2 Right-click the ID field column heading and select Field Calculator.  

 

a In the large text entry box below ID =, enter “[FID]+1” 

 

b Click OK.  

 

3 Repeat for the LCCode field. 

 

a In the large text entry box below LCCode =, enter “[Strat_ID]” 

 

4 Right-click the X_Coord field column heading and select Calculate Geometry. 

 

a For Property, select X Coordinate of Point 

 

b For Coordinate System, choose Use coordinate system of the data source.  

 

c For Units, select Meters [m]. 

 

d Click OK.  

 

5 Right-click the Y_Coord field column heading and select Calculate Geometry. 

 

a For Property, select Y Coordinate of Point. 

 

b For Coordinate System, choose Use coordinate system of the data source. 

 

c For Units, select Meters [m]. 

 

d Click OK.  

 

6 To verify the attributes have been correctly modified in the sample plots point map 

layer, right-click the spatially joined sample plots point map layer in the map layers list, 

and choose Open Attribute Table. 

 

a Scan through the fields and their values to verify they are correct. 

 

Optional: Use ArcToolbox to buffer the spatially joined sample plots point map layer. This 

process creates the plot of your desired survey size around the plot centers and can be used 
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to make field data collection plot maps. 

 

1 Navigate to ArcToolbox > Analysis Tools > Proximity > Buffer.  

 

2 Complete the Buffer form: 

 

a Under Input Features, select the spatially joined sample plots point map layer 

from the drop-down list. 

 

b For Output Feature Class, use the Browse button to navigate to a suitable 

location and choose a file name for the resulting map layer.  

 

c For Distance, in the Linear Unit box enter the distance value from the list below, 

based on your desired plot size. (The distance is the radius of the plot.)  

 

Feet:  

 

For 1/5-acre plots, enter: 52.66 

For 1/10-acre plots, enter: 37.24 

For 1/20-acre plots, enter: 26.33 

For 1/100-acre plots, enter: 11.78  

 

Meters:  

 

For 1/5-hectare plots, enter: 25.23 

For 1/10-hectare plots, enter: 17.84 

For 1/20-hectare plots, enter: 12.62 

For 1/100-hectare plots, enter: 5.64  

 

d Select Feet or Meters as appropriate from the units drop-down list. 

 

e Skip the following entries:  

 Side Type 

 End Type 

 Dissolve Type  

 Dissolve Field(s)  

 

f Click OK. 

 

3 The buffered sample points layer is added to the map view automatically; zoom in to 

examine individual plot areas. (Note: Choose an equal-area appropriate projection 

system in the layers data view properties if your plot areas appear not to be circular.) 
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Results 

 

Sample plots point map layer. 

 User-defined number of plots randomly spread throughout each stratum (land 

cover category). 

 Plot points assigned with land cover categories. 

 Eco-required fields added and populated. 

 

Sample plot areas polygon map layer (optional) 

 

 

STEP 4: Create Eco-ready output 

 

Overview 

 Export select fields from the Plot attribute table to a text file. 

 Export select fields from the Strata polygons attribute table to a text file. 

 Copy and rename the AOI projection file. 

 

Detailed instructions 

 

1 From the Selection menu, choose Clear Selected Features, if available, to 

unselect all features. 

 

2 Right-click the spatially joined sample plot centers point map layer in the map 

layers list and select Open Attribute Table. 

 

a Right-click the FID field and select Turn Field Off. 

 

b Repeat for all but the ID, LCCode, X_Coord, and Y_Coord fields 

(added in Sample Plot Generation above). 

 

c Under the upper left Table Options drop-down button, select Export. 

 

d Browse to a folder where you wish to save the output file. 

 

e For Save the file as type, select Text File. 

 

f Name the export appropriately, e.g., “myEcoPlots_mmyyyy.txt.” 

 

g Click No when asked whether to add the new table to the current map.  

 

3 Open the text file in a simple editor, e.g., Windows Notepad (avoid using word 

processing software due to formatting issues). 
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a Use the Search and Replace function to replace each comma with a space. 

 

b Save the file.  

 

c Delete the first line containing these field names: “ID,” ”LCCode,” ”X_ Coord,” 

”Y_Coord.” 

 

d Copy and paste these two lines at the top of the file: 

$ U4PLLS! 1.3 20040728 1549 

1  

 

e A properly formatted file will look like this: 

$U4PLLS! 1.3 20040728 1549  

1  

1 1 1199094.600650 2095374.121430  

2 1 1202999.760510 2094522.116280  

3 1 1207382.288000 2096877.180300  

1 1198150.473980 2101783.086320  

... 

 

4 Right-click the dissolved land cover polygon layer in the map layers list and select Open 

Attribute Table. 

 

a Right-click the FID field and select Turn Field Off. 

 

b Repeat for all but the Strat_ID, Strat_Area, and Strata fields (added in Strata 

Preparation above). 

 

c Under the Table Options drop-down button, select Export. 

 

d Browse to a folder where you wish to save the output file and save as a text file. 

 

e Name the export appropriately, e.g., “myEcoStrata_mmyyyy.txt.” 

 

f Click No when asked whether to add the new table to the current map.  

 

5 Open the text file in a simple editor (avoid using word processing software). 

 

a Use the Search and Replace function to replace each comma with a space. 

 

b Save the file. 

 

c Delete the first line containing these field names: “Strat_ID,” ”Strat_ Area,” 

”Strata.”  
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d Copy and paste these two lines at the top of the file:  

$U4STAR! 1.3 20040728 1549 

1 

 

e A properly formatted file will look like 

this:  

$U4STAR! 1.3 20040728 1549  

1  

1 15138.785733 “Developed”  

2 3187.141038 “Open”  

3 217.131072 “Other”  

...  

6 Make a copy of the .prj file associated with your dissolved land cover polygons layer. 

 

a In Windows Explorer, browse to your working folder and copy/paste the .prj 

file associated with this shapefile.  

 

b Right-click the copied file, and rename it appropriately, e.g., 

“myEcoProjection_mmddyyyy.prj.”  

 

Results 

 

Three Eco-ready files: 

 Plot List File (txt format). 

 Strata File (txt format). 

 GIS Projection File (prj format automatically created in the Define 

Projection/Reprojection steps above as part of the part of the STEP 1: Prepare project 

area data section). 

 

Importing Plot Files in i-Tree Eco 

 

In the Project Configuration tab of the Eco desktop application, click on the Load from File 

function of the Define Plots group. 

 

1 Click on the Browse button next to the Plot List File box. 

 

2 Navigate to the plot list file that you previously created and click Open. This file must be 

in txt format. 

 

3 Click on the Browse button next to the Strata File box. 

 

4 Navigate to the strata file that you previously created and click Open. This file must be in 

txt format. 
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5 Click on the Browse button next to the GIS Projection File box. 

 

6 Navigate to the GIS projection file that you previously created and click Open. This file 

must be in prj format. 

 

7 Click Import. 

 

 

i-Tree Eco offers a random plot generator that allows you to create your sample right in the 

application itself. The plot generator works with Google Maps and utilizes study area boundaries 

that can be drawn by the user or supplied from an ESRI ArcGIS shapefile. This method can be 

used whether you have decided to stratify your sample or not. However, in the Google Maps 

Plot Generator, plots are distributed randomly and cannot be distributed on a fixed grid or 

randomized grid. 

 

In the Project Configuration tab of the Eco desktop application, click on the via Google Maps 

function of the Define Plots group. 

 

To prepare a stratified plot layout, you will be choosing the “Stratified random” option. For this 

option, you must first define the boundaries of your study area and strata by providing a GIS 

shapefile of the boundary. 

 

1 Have an ESRI ArcGIS shapefile of the boundary of your project area ready. You must 

have the shp, dbf, and shx files associated with this boundary and the shapefile must be 

in geographic projection (latitude/longitude). 

 

2 Select Stratified random (shapefile boundary) next to Options. 

 

3 Click on the Browse buttons next to each of the shapefile boxes in turn. 

 

4 For each shapefile box, navigate to the GIS shapefile that you have and click Open. 

 

(Note: The shapefiles that you enter must be in shp, dbf, and shx formats. Be sure to 

select the appropriate format for each entry.) 

 

5 Click on the Proceed to random plot generation button. 

 

6 Confirm that you want to create a stratified random sample using a shapefile boundary 

by clicking OK in the message that pops up. 

 

7 Choose a field from the drop-down menu that will be used for stratification. 
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8 Click Continue. 

 

9 Indicate how large your sample plots should be by leaving the “0.1 acres” or “0.0407 

hectares” (standard plot size) selected or entering a custom plot size or radius in the box 

provided. 

 

(Note: If you are entering a custom plot size, be sure to look at the units displayed and 

enter a value that corresponds to those units.)  

 

10 Indicate how many sample plots to have in each stratum by entering a number of plots 

or percent of the project area that you would like to sample in the boxes provided. 

 

(Note: The project area based on your study area boundary appears below the Google 

Maps display.) 

 

11 Click on the Generate random sample plots button. 

 

12 Click OK. 

 

 

i-Tree Eco offers a method for defining your sample plots manually in the application. In the 

Project Configuration tab of the Eco desktop application, click on the User Defined function of 

the Define Plots group. 

 

1 Enter the size of your sample plots in the box provided above the table. 

 

(Note: Make note of the units – i.e., acres or hectares – shown next to the New Plot 

Area box and be sure that the plot size you enter corresponds with the units listed.) 

 

2 Enter the number of plots to be added to each stratum in the column labeled “Plots to 

Add.” 

 

(Note: The default stratum for new Eco projects is urban. Users may change the “Strata 

Description,” “Strata Abbreviation,” and “Area” in both the User Defined and Project & 

Strata Area functions in the Project Configuration tab. Additional strata can be added 

and edited using the tools in the Actions group.) 

 

3 When you are satisfied with your strata and plots, click OK in the top right-hand corner of 

the action panel. This will save the edits that you have made to the table. 

 

 User Defined 
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4 Click Cancel if you decide to revert to all of the previous values, whether default values 

or those that you had previously entered manually. 

 

 

When you plan your i-Tree Eco project, one of the decisions that you make early on is how 

many plots should be included in your plot sample. While this decision should be based on your 

project goals, we do recommend that you add an extra 5-10% to your final number of plots. 

These extra plots can serve as replacements where another plot is inaccessible. 

 

For example, let’s say that you have started a new project in Eco and defined your plots for your 

pre-stratified sample using one of the methods outlined above (Load from File, via Google 

Maps, or User Defined). Despite the best planning efforts, you may find yourself in a position 

where you need to add more plots to your sample. The simplest way to do this is using the User 

Defined function as described above. 
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