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The i-Tree Eco Framework

Structure

« Summary of field
Mmeasurements

« Leaf area
« Condition
« Species distribution

« Diameter distribution

Function

Air quality improvement

Energy effects

Carbon storage &

seqguestration

Hydrology effects

Shade ultraviolet effects (UV)
Foodscape characteristics

Wildlife suitability — avian
focus

Volatile organic compounds

Leaf nutrients, wood
production, and more

i-Tree
Value

Monetary value
Equivalent values
Health outcomes
Cost Benefit analysis

Summaries for
management



Key Decision 1:
What data will you collect?

Minimum Required Tree Data
1. Tree species

2. Diameter at breast height (DBH)

Optional but Recommended Tree Data

Total tree height

Height to live top

Height to crown base
Crown width (N-S)

Crown width (E-W)

% Crown missing

% dieback (condition)

10. Crown light exposure (CLE)
11. Land use

© 0NV AW

CROWM LIGHT EXPOSURE
Energy Effect faptional] witil
Collect for trees = 20ft (6.1m) tall and within 01t |25.3m) of a 2 story or Pancham

fewer space conditioned rn:lucnl:r'ubi.ul:llng.

Direction frim tree ta building -

1%-360"

Crown base

-—

10% Canopy missing 0% Canopy missing 25% Canopy missing

Crown base Crown base Crown base

40% Canopy missing 30% Canopy missing 15% Canopy missing

CLE affects tree growth rates and accounts
for competition with other trees for access



. Table 2.—Summary of which directly field-measured characteristics are used to estimate derived
F ro I I l fl e I d d a t a t O re S u | tS variables and ecosystem services. D= directly used; I= indirectly used; C= conditionally used.
DERIVED
VARIABLES ECOSYSTEM SERVICES
=
o c
USDA Forest Service E ‘E
== U.S. DEPARTMENT OF AGRICULTURE 2 E -
Station | General -200-2021 | Decomber 2021 g T g E
- o |2 | T T | = | =
Understanding i-Tree: - Sle |& |g |2 g |c |2 |2 |8
2021 Summary of Programs and Methods JIE 2|8 |5 |& |8 |2 |2 3 |3 5 |
5 L K] f o am— -
David J. Nowak E g S L.E Eﬂ ué =3 E - IE E.-_ & E
15 Sl8 (5 (2 (T |2 |8 |8 |5 |12 |3
DIRECT MEASURES 13 6|6 |z |& |2 |2 |F |5 | |2 |5
Species p[o|o|o[o[o i u]n][bp
Diameter at breast height
(d.b.h.) L L = g
Total height D D C C C D D
Wil | Crown base height D D C
ol | Crown width DD |c
?) Crown light exposure C| D | D
0 9_) Percent crown missing D D C C C D
1- re e - Crown health (condition/ D D D D
™ dieback)
Field land use D D| D
Distance to building D
Direction to building D
Page 22 O Percent tree cover D D D
https://www.fs.usda.gov/research/treesearch/63636 =
A Percent shrub cover D
45 Percent building cover D
o Ground cover composition D



https://www.fs.usda.gov/research/treesearch/63636

i-Tree model basics: Inventory datammp tree benefits?

Clty Data ]

Spemes Data
(8000+)

J

[

Pollution Data ] [ Weather Data ]

e

Location Data ]

l

i-Iree

Eco

i-Tree



Let’s set-up an i-Tree Eco project %

i-Tree

Rochester, MN
Street Tree Inventory




Key Decision 2: Sample or complete inventory?

Random sample of plots

* City

* County

* Regional or watershed

* Large scale or forested areas

Complete inventory

* Parks

* Campuses

* Residential properties
 Specimen or single trees

TREE SPECIES

* Only trees of interest ) e S J Pt




What is a sample and why would you do it?

A small subset of the
items you are
interested in

Easier than
measuring the whole
thing

For statistical reasons
must be random

We can estimate how
well our sample
represents the whole
population

This is how London
measures 8.5 million
trees

i-Tree

SURVEY PLOT
OUTER LONDON

INNER LONDON



What is a plot?

« By default 37.2 ft
in radius, 1/10t
acre in area.

Plot size can be
changed

« Tradeoffs between
plot size and the
number you can
measure




Sam

ole Plots vs. Complete Inventory

Characteristic

Sample

Complete

Recommended area

City or larger

Any

Number of plots

200 or more

not applicable

Typical number of
trees

>500

Any

Numerous permissions

area of interest

Access usually required Often no permission required
Accurac Some loss of accuracy due to| No sampling error, all trees
y sampling error of interest measured
Estimates expanded to whole | Estimates only for measured
Results

trees

i-Tree



Key Decision 3: Will you stratify?

Dividing area of interest into categories

 Can be performed by any categories
of interest (land use, ownership,
political, watershed, etc.)

« Summaries generated by categories
of interest

* Perform pre- or post- measurement
(sample must be random)

 Can improve statistical accuracy

* Plots or complete inventory

Land Use Stratification \'

Strata

[ ] Commercial

[] Industrial

[ | Residential
Underdeveloped

Project Edit View Layer
] LR

G

oordinat

X Bing Aerial
B cb_2014_us_c...

Settings  Plugins Vector Raster Database Web Progessing Help

& @\ 3
% T

i-Tree

PPLIHEPD R

S X Render @ersciass7O) @ p




Key Decision 4: How will you enter

data? manual, mobile, or import

i-Tree Eco vE sample plot data sheet

[ check when plot is completed

Sheet of Initials :

Plot Information

Plot ID: | Strata: GPS Coordinates | Date: Crew: Plot Size:
Lat.
Long.

Flot Address:

Plot Contact Name: Contact Type or Title:

Phone #: Email:

Plot or Access Notes:

Plot Tree Cover (%) | Shrub Cover (%) | Plantable Space (%) | Percent of Plot Measured (%o):

Did this Plot have any Trees? (Y/N); Permanent stake used? (Y/N),

Photo ID(s):

Manual data entry:

Project Configuration Data
= ogt
=l o8 oH N

Paper | Submit
Form | to Mobile from Mobile
Data Collection
Help o

-

Retrieve

Data > Inventory Data > Plots

The Plots function seen in the action panel
to the right is where you can enter or edit
the plot data that you collected in the
field (see Notes below). The upper table
displays your plot data. While working in
this table, you may use the tools in the
Actions group to help manually enter new

m

data or edit data that has already been
added.

Steps to Viewing Plot Data:

1. When you click on a record in the B
plot table, additional plot data will
be displayed in the table below it.

2. Usethe tabs located at the bottom of
the action panel to view different plot
data in the lower table.

3. Hide the lower table by clicking on
the pin button in the upper right-hand
corner of the table.

4. Unhide the lower table by clicking on
one of the tabs at the bottom of the
action panel and clicking on the pin
button again.

Steps to Manually Add/Edit Data:
1. Click in the box where you would like

to enter data and begin typing.
2. Usethe Tab key on your keyboard or
the left and right arrows to move from

Plots Trees Shrubs Check

Inventory Data

[Project: Adrian] [Series: Adrian_2012] [Vear: 2012] - i-Tree Eco v6.0 4
View Reports

e M & I §

Forecast  Support

CSV  KML | Benefit Annual Editing
Data Prices Costs | Mode: Off
Export Inventory Value
Data > Inventory Data > Plots
ID fude(Y) Longitude (X) | Date Crew Contact Info | Size (: | Photo ID Stake % Tree | % Shrub | %F

1 8656011 | -84.0385827151 | 4/24/2. |Team 2  |fdafdsa far LAl =] 0% -15% | 1%-5% 0% -

2 133815014 |-83.9977850608 | 4/18/2... | Team 1 0.10 [} 1%-5% 65%-70%  [10%-

3 15508679 |-84.0575165972 | 4/25/2... | Team 2 010 (=] 1%-5% 10%-18% | 30% -

4 4037655 |-B4.0336271443 | 4/23/2... | Team 1 0.10 [} 1%-5% 1%-5% 0%

5 78022666 |-84.0433420521 | 4/24/2... | Team 1 0.10 [} 0% 5%-10% 0%

6 797455  |-B4.0694443255 | 4/19/2... | Team 1 0.10 [} 0% 0% 30% -

7 10326133 |-84.0622501734 | 4/19/2... | Team 2 0.10 [} 45%-50% |1%-5% 5%-1

8 03126706 |-84.0363356381 | 4/24/2... | Team 1 0.10 [} 18%-20% |0% 15% -

9 196562689 |-84.069754892 | 4/19/2... | Team 2 0.10 [} 0% 0% 100%

10 1526253 |-84.0396421345 | 4/24/2... | Team 1 0.10 [ 0% 0% 0%
f e : —m - R ' ¢
Trees

jinj Survey Date Status Distance (ft) Direction Species Land Use

2 4/27/2012 Ingrowth 15.20 338 | Black chemy (Prunus serotina) Vacant

3 4/27/2012 Ingrowth 3460 352 | American elm (Ulmus americana) Vacant

4 4/27/2012 Ingrowth 10.00 0| American elm {Ulmus americana) Vacant

5 4/27/2012 Ingrowth 17.70 10 | Black chemy (Prunus serctina) Vacant

[ 4/27/2012 Ingrowth 3520 20 | Silver maple {Acer saccharinum) Vacant

Collect on paper then directly enter in the

iI-Tree Eco interface




Data entry: mobile
Web-enabled mobile device

. Measure and enter your
selected field variables

. Regularly submit data to
avey servers

. Retrieve data into your i
ree Eco Project

View  Repots  Forecast  Support

Server

Data > Inventory Data > Plots
D Strata Address Date Crew Contact Info
1 Larce Resdenti | beach frort dr. 8/25/2010  Team 1_Mike
2 Larce Residenti _|lake washington 8/25/2010 | Team 1_Mive
3 Loras Residenti | lake washington 8/25/2010 | Team 1_Mie
4 Larce Residerti | 18413 51st pl ne /302010 Team 1_Mice
5 Larce Resdenti | king county water distict vacant lo located at 19520 47h ave. ne. | 9/11/2010
7 Larce Residenti | 3321 ne 202, 9/22/2010
8 Larce Resdenti | west side of acacia cem 8/23/2010
9 Laroe Residerti | Acacia Cemetery /182010
10 Lercs Residenti | heaviy covered nvasive himalayan black bery /1072010
" Large Resdenti | northshore utiity district 47th ave ne 5/15/2010
2 Small Residenti | 15327 beach drive ne. 10/18/2010
13 Small Residenti | 19017 largo pl 10/1/2010
1 Larce Residenti | 5105 ne 18&hst 8/17/2010  Team 1_Mike
5 Larae Residerti | 3047 ne 130 st 10/6/2010
1 Large Resdenti | 18404 47h plne 5/24/2010 | Team 1_Mike
7 Larce Residenti | 19820 47h ave ne 10/4/2010
B Larce Residenti | 18211 Ballnger Way NE. /2672010
19 Larce Residenti | 19535 35h ave ne 83172010 v
< >
Trees 1
~
ol Status Distance (ft) Direction Species Land Use DBH 1 (in)
1 Plarted 2100 96 | Westem redoedar (Thuja picata) | Vacant 12
2 Plarted 1700 104 | Westem redcedar (Thuja picata) | Vacart 56
3 Plarted 2600 112 | Westem redcedar (Thuja picets) | Vacant 73
4 Planted 14.00 135 Bigleaf maple (Acer macrophylum)  Vacant 17
5 Plarted 1100 0| Westem redcedar (Thuja picata) | Vacant 62
B Plarted 1100 183 | Westem redcedar (Thuja picets) | Vacant 180
7 Planted 300 183 | Westem redeedar (Thuja picata) | Vacart 207
& Plarted 2000 208 | Westem redcedar (Thja picats) | Vacani 45
Plarted 2600 210 |Westem redoedar (Thuja picats) | Vacart 17
10 Planted 17.00 232 | English holly (llex aquifoiium) Vacant 14
11 Plarted 200 231 | Douglas fr (Pseudotsuga menziesi) | Vacant 323
2 Plarted 800 235 | Westem hemlock (Tsuga heterophyla) | Vacart 85
12 Planted 18.00 241 | English holly {llex aquifoiium) Vacant 33y
< >
g Reference Objects |WS Ground Covers [Wd Land Uses |Wd Trees

SAMSUNG
1 g2

Tree 1 - Details

Height [ft)
Crown Base Height {ft)
Crown Top Height (ft)

Crown NS Width (ft)

Crown EW Width (ft)

Crown Light Exposure | 4
Crown Percent Missing 3
Crown Dieback 13

Pereent Impervious 0

00000

Percent Shrub B

i-Tree



Data import

i-Tree

AutoSave | /C

Henning, Jason HI

File  Hom Insert Draw Page Formi Data Revie View Autor Devel Help acrok Powe 18~
El % MEf Conditional Formatting ~ . . .
Fi t as Table ~ - -
Clipboard Font Alignment | Number @ ormat as fable Cells Editing Analyze » S [Project: Adrian] [Series: Adrian_2012] [Year: 2012] - i-Tree Eco v6.0.4
” v v v [ Cell Styles - v v Data Project Configuration Data | View Reports Forecast  Support
Styles Analysis Sens | o | FaE
=8 B @M@ L S
B3 M 5 Maackia ~ Paper | Submit Refrieve Plots Trees Shrubs Check | CSV KML | Benefit Annual Editing
Form | to Mobile from Mobile Data Prices Costs | Mode: Off
Data Collection Inventory Data Export Inventory Value
A | 8 | ¢ [ E | F | (E Hel n
" " . =L
1 |Zone Species Scientific Name DEH CONDITION » | Data > Inventory Data > Plots
2 |NE  Hackberry Celtis occidentalis 22 Poor Data > Inventory Data > Plots M
3 |[NE  MapleNorway Acer_pI’T!tInF)ldes 15 Good I The Plots function seen in the action panel ID tude (Y) | Longitude (X) | Date Crew Contact Info | Size (: | Photo ID | Stake % Tree | % Shrub | % F_
4 |[NW Honeylocust Gleditsia triacanthos 24 Good to the right is where you can enter or edit 1 2656011 |-B4.0385827151 | 4/24/2. |Team2 fdafdsa far 010 ] |10%-15% |[1%-5% 0% -
5 |NW Crabapplespp Malus 4 Good the plot data that you collected in the 2 (33815014 |-83.9977850608 | 4/18/2... | Team 1 .10 B [1%-5% |e5%-70% |10%-
6_ SE redbud. East . d - ap field (see Notes below). The upper table § .
| edbud, astern cercis canadensis oor displays your plot data. While working in | = 3 15508679 |-84.0575169972 | 4/25/2... | Team 2 010 O] 1%-5%  |10%-15% | 30%-
7 |SE  |Pinespp. Pinus 15|Poor ;’:;:f::’;u“:t:‘:"e’l‘ﬁ tah:ut::fh inthe 4 4037655 |-84.0336271443 | 4/23/2... | Team 1 .10 B |15 |1%-5 ;%
8 |SE LindenOrnamental Tilia cordata 18 Good "
9:|SE IM ki IA Kii 4 Dead data or edit data that has already been 5 78022666 |-84.0433420521 | 4/24/2... | Team 1 0.10 = 0% 5% - 10% 0%
aackia mur maackii ea
= added. 6 797495 |-34.0894443259 | 4/19/2..|Team 1 010 0 o 0% 0% -
10 |SE  MapleMorway Acer platinoides 6 Poor ; —— 732 | 471972 [ Team2 010 B |o%-50% |1n6% o
.| T i . 0326 062250 eam . - - -
11 |SE  Redbud, Eastern cercis canadensis 3 Poor Steps to Viewing Plot Data: |
— e B 1. Whenyou clickon a record in the 2 (2126706 |-84.0363356381 | 4/24/2. |Team 1 010 B [15%-20% |0% 15% -
12 SE Honeylocust Gleditsia triacanthos 17 Fair plot table, additional plot data will
13 |NW  Hawthorn spp. crataegus 2 Good bEdiipla\’;dli”the‘:ablibeguw it. . Bl 196562685 | -B4.069754852 4/19/2... | Team 2 010 [ 0% 0% 100%
.| - 2. Use the tabs located at the bottom of 10 [1926253 |-84.0396421345 | 4/24/2. | Team 1 010 B |ox 0% 0%
14_SE Crabapplespp Malus 6 Dying the action panel to view different plot - - .
15 |SE Redbud, Eastern cercis canadensis 3 Fair data in the lower table. P T b
16 |NW  AshGreen Fraxinus Pennsylvanica 19 Good | 3. Hide the lower table by clicking on
— . . the pin button in the upper right-hand Trees
17 |NE  AshGreen Fraxinus Pennsylvanica 18 Good corner of the table. _ —
18 [NW  MapleSugar Acer sachrum 28 Dying I 4. Unhide the lower table by clicking on D Survey Date Status Distance (ft) Direction Species Land Use
- P one of the tabs at the bottom of the
20 |[NW  MapleSilver Acer sacharinum 35 Excellent button again. 2 277772012 Ingrowth 1520 338 | Black chemy (Prunus serotina) Vacant
- [ v - [ i
21 |SE Ulmus americana 'princeton Ulmus americana 'princeton 7 Good 3 252772012 Ingrovith 2460 352 | American elm (Ulmus americana) Vacant
23 |SE Manplesil A hari 38 Good Steps to Manually Add/Edit Data:
= a'; e |Iver celr sacnarinum oo 1. Click in the box where you would like 4 4/27/2012 Ingrowth 10.00 0 | American elm (Ulmus americana) Vacant
23 [INW Crabapplespp Malus 7 Dying [l to enter data and begin typing. -
= 5 472772012 Ingrowth 17.70 10 | Black chemy (Prunus serotina) Vacant
24 |NE  MapleNorway Acer platinoides 19 Good 2. Usethe Tab key on your keyboard or
— [l the left and right arrows to move from [ 472772012 Ingrowth 3520 20 | Silver maple (Acer saccharinum) Vacant
25 |SW  Crabapplespp Malus 8 Good
26 |SE LindenOrnamental Tilia cordata 15 Good
27 |NE  Ginkgo Ginkgo biloba 2 Fair
28 |SE Honeylocust Gleditsia triacanthos 5 Poor
29 |SE  MapleNorway Acer platinoides 17 Fair
30 |NE  Hackberry Celtis occidentalis 2 Fair
B prare []

Ready

Rochester Street Trees |

@ K|

| [

ﬁ/.&ccessibilit}c Goodto go

@Display Settings

H B B -——%+—+

10086




Data entry: mobile, manual, or import ?

Mobile Manual Import e
* Useful for citizen | « yse paper for » Ultimate flexibility
science permanent record

e Multiple people * Add value to

can do data entry | Fewer potential existing inventories
issues |
* Need device, Singl * Quick
safety, battery Rl user . Now works for

» Tedious for plots | * Slow samples or
with lots of trees complete inventory




Let’s get some data into i-Tree Eco ?

i-Tree

Mobile data entry

https://bit.ly/i-TreeAcademy



Explore i-Tree Eco with Example Projects

i-Tree

ﬂ i-Tree Eco w6.0.38 — O Y
Project Configuration Data View Reports Forecast Support

FEE T mEas @ 0 % Q[

User  User FTree  Video User i-Tree Software About License Feedback | What's Change
Manual Guides~ Methods Learning Forum Website Update Agreement & Bugs Mew Log

Help a
. Welcome to i-Tree Eco!
To get started, go to the File menu and select one of the

following options:
i-Tree Eco is a software aoolication desiened to use field data from complete inventories or randomly located

Open Example Project X hourly air pollution and meteorological data to quantify forest
communities.

*  New Project —to create a new Eco project.
s  Open Project —to open an existing Eco

project. Select Example Project:

*  OpenExample '?mjﬂt_tzu open and explore © Adrian, MI (stratified plot inventory) rces in the Support tab for more information.
an example project provided by Eco.
. (") Grand Rapids, M| (stratified plot inventory with pest data)
Choose from the available tabs at the top of the ribbon 1_ re O Hartland, W1 {complete inventory) | and explore the example projects by going to the File menu in
bar to access the different phases of an Eco project. '
Within each tab, you can click on one of the functions —_— (T} Merida, Mexico (stratified plot inventory)
or buttons in the ribbon above. The feature that yvou Eco ) i .
choose will become available in the action panel to O Fidge Park, Ausiralia (complete inventory) :ct, load it with the File menu in the ribbon above.
the right. (") Torbay, United Kingdom {unstratified plot inventory)

() UGA Campus, GA {complete inventary) Please refer to the User Manual in the Support tab for more

For more information:

https://www.itreetools.org/support/resources-

overview/i-tree-manuals-workbooks




I-Tree Eco structure results

Species Diversity/Composition
Diversity reduces environmental
threats, increases resilience

Il Norway maple

65 4 1 Apple spp

] I Honeylocust

- I Spruce spp

55 ; I Sugar maple

50 E B Ginkgo

45 B Greenash

40 Bl Northern hackberry

35 ‘ B American yellowwood
L]

American elm

DBH Class (in)

Northern hackberry (5.2%)

Honeylocust (6.4%)
Apple spp (7.7%)

Spruce spp (5.9%)

Sugar maple (5.8%)

Norway maple (15.3%)
Ginkgo (5.2%)

Green ash (5.2%)

American yellowwood (4.4%)

American elm (3.6%)

Other (35.3%)

Size/Age Class Distribution
Distribution of age informs sustainability



I-Tree Eco management focused results

Appendix VI. Potential Risk of Pests

Fifty-three insects and diseases were analyzed to quantify their potential impact on the urban forest.

Code Scientific Name Common Name Trees at Risk Value

(#) (S thousands)
AL Phyllocnistis populiella Aspen Leafminer 30 8.94
ALB Anoplophora glabripennis Asian Longhorned Beetle 5,080 6,037.13
ARCA Neodothiora populina Aspen Running Canker 0 0.00
ARD Armillaria spp. Armillaria Root Disease 4 2.86
BBD Neonectria faginata Beech Bark Disease 0 0.00
BC Sirococcus clavigignenti Butternut Canker 145 273.64

juglandacearum

BLD Litylenchus crenatae mccannii Beech Leaf Disease 0 0.00
BM Euproctis chrysorrhoea Browntail Moth 891 335.73
BOB Tubakia iowensis Bur Oak Blight 105 291.08
BSRD Leptographium wageneri Black Stain Root Disease 4 2.86
BWA Adelges piceae Balsam Woolly Adelgid 1 0.25
CB Cryphonectria parasitica Chestnut Blight 0 0.00
DA Discula destructiva Dogwood Anthracnose 0 0.00

i-Tree



Air Pollutant
Concentration (PP
M}

o
o
(W3]

Rain {in/hr)

Air Quality

i-Tree Eco detailed results

Hourly Ozone Concentration

=
[
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1/1/2020 3;3;2020 5/4;2020 ?ijzozo 9;5/2020 11;5;2020
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1.5 1
14 Hourly Precipitation
0.5 -
0 L - ll..l | L ‘ ‘l I 1 I.l il IJI |
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Date
0.04 Hourly Ozone Reduction by Trees
£ ¢ 002
o H M
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Date

9}5/2020

11/6/2020




i-Tree Eco health

Air Quality Health Impacts and Values by Trees

Location: Rochester, Olmsted, Minnesota, United States of America

Project: Rochester Street Trees, Series: 1, Year: 2023
Generated: 4/18/2023

NO2 03 PM2.5 SO2 All
Health Outcome ($/yr) ($/yr) ($/yr) ($/yr) ($/yr)
Acute Bronchitis 0.05 0.05
Acute Myocardial 13.31 13.31
Acute Respiratory 0.99 77.97 28.87 0.17 108
Asthma Exacerbation 39.16 19.05 3.69 61.9
Chronic Bronchitis 72.41 72.41
Emergency Room Visits 0.10 0.13 0.10 0.05 0.38
Hospital Admissions 21.86 31.31 4.49 57.66
Hospital Admissions, 3.16 3.16
Hospital Admissions, 2.24 2.24
Lower Respiratory 0.34 0.34
Mortality 3153.14 5791.25 8944.39
School Loss Days 38.07 38.07
Upper Respiratory 0.25 0.25
Work Loss Days 8.95 8.95

Total 62.10 3300.62 5939.98 8.41 9311.11



i-Tree

Is i-Tree Eco the right tool for you?



I-Tree Eco: Advantages

* Local Modeling — Eco uses available local
hourly weather & pollution data and other
local characteristics for modeling

* Dynamic model — constantly improved

Project Land DBH Condition 1 1 = B = , P AU
Defintion | Use Class trat : . Eawod fhe aata for Uus station (s [rom the NG
with new science, new international L o Dsta - - e w e
. . e Project Configuration > Project Definition : @ v
locations, new reports and functions E
t Enter project overview information and click OK to save it or Car Yak Creek
process. Naghiten &7 @)
Project Settings Location Data Collection Options 2 IR L, ~.,
T e o Y
@ . ‘ Racine

* Flexible data collection and project design
maximize user base.

* The Eco import option is a great wayto
assess existing tree inventory data quickly

Wealher Slstion Selector

Ipr
Map Use the map below to select a

weather station to be used
with your project. Simply click

a station marker to select it;
click a different marker if you
Waupur change your mind.

Satellite

rhom ‘Storteos 3 GENERAL MITCHELL INTE

ID: 726400-14839
Year: 2015
Ha  Elevation: 204.20 (meters

[Project: Oconomowoc Parks] [Series: Park trees] [Year: 2017] - i-Tree Eco {

Position (lat, lon): 42 85 -87 20
Annual Hourly Precipitation:
Annual 6-Hour Precipitation

Project Configuration Data Reports Sup

View

[:7 A E & &a3) @ | 197 (mil
- J v e “,/'v‘“ Collection Completeness: Fair

Google - v
Not all cities for international locations are available due to limitation = N w

Select a nearby representative location in these cases.

Nation: United States of America v Please check adjacent
Counties/Regions/Divisions/etc. for specific
State: Wisconsin ¥ locations that may straddle these areas. Eg
, Columbus, Ohio, USA is listed under Delaware
- Wevitvuon county, although expected in Franklin county
Place Oconomowoc v

Is the study area Urban? [

Population: .15759

Please specify the following years for your project:
Weather & Pollution Year: | 2015 (Weather and Pollution) v

Please select a weather station to use for your project:

|726400-14839

Weather Station: Show Map

= C

Location Distance Radius
* 1 mile
* Smiles
* 10 miles
* 25 miles
Weather Station Icons

Selected

Good Completeness
.
! Fair Completeness

Poor Completeness

Zoom 1o Seiected Stat

Zoom to Project Loca

Mop data 2019 Google TermasofUse Reporta

[ ok ]| c
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- Hydrology Effects by Individual Trees
: Location: Hartland, Waukesha, Wisconsin, United States of America
- Project: Hartland, Series: Complete Inventory, Year: 2012
~ Generated: 3/1/2020
5 Tree ID Species Name Leaf Area Potential Evapotranspiration | Evaporation Transpiration Water Intercepted | Avoided Runoff Avoi
o (m?) (m?/yr) (m?/yr) (m?*/yr) (m?/yr) (m?/yr)
i 1 Ulmus americana 1,962.0 147.4 16.6 54.8 16.7 3.3
2 Ulmus americana 1,688.1 126.8 143 47.2 143 2.8
N 3 Ulmus americana 2,034.2 152.8 : e 56.8 173 34
4 Ginkgo biloba 255.6 19.2 22 5 22 04
i 5 Ginkgo biloba 356.3 26.8 3.0 10.0 30 0.6
™ 6 Ulmus americana 699.8 52.6 5.9 19.6 59 1.2
= 7 Fraxinus americana 'Autumn Purple’ 214.5 16.1 18 6.0 18 0.4
8 Quercus bicolor 216.8 16.3 18 6.1 18 0.4
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Use i-Tree Eco ...

... when you have existing
data.

... when you have resources
for a large-scale project.

... if you can make good use
of the wealth of results.

... 1o support management.

... when interested in a plot-
based sample.

... for centralized project
management.

Try another i-Tree tool ...

... when working with
students or the public.

... to show that trees have
benefits.

... when time is limited.

... to start conversations on
trees and tree benefits.

... when you are interested in
canopy cover.

... for priority planning.

i-Tree
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Additional resources — project planning %

Project Management
Idaho Treasure Valley i-Tree Eco Project Management Report - This document developed by David Stephenson, Idaho Department of Lands Community
Forestry Program, provides suggestions, methods, tips and tools to help future Eco project managers.

i-Tree

Eco Project Cost Estimation - This document, developed by Eric Kuehler from Urban Forestry South, offers a cost estimate for an Eco project. Note -
Numerous factors can affect project cost and this is provided only as a general guideline.

Eco Project Time Estimation - This document, developed by Eric Kuehler from Urban Forestry South, provides time estimations for planning and conducting
an Eco project.

Eco Project Timeline - This document, developed by Eric Kuehler from Urban Forestry South, is an example of a Eco project time line for a county
assessment.

Eco Project Equipment List - This is an example of equipment options for a typical i-Tree Eco project.

Eco Report Explanation Brief - This document, developed by Eric Kuehler, USFS Urban Forestry South, and Francisco Escobedo, University of Florida, provides
a brief explanation of and uses for the i-Tree Eco reports.

City of Milwaukee - Notification Letter - This is an example on an access notification letter sent to residents provided courtesy of the City of Milwaukee.

City of Milwaukee - Access Response Card - This is an example on an Eco plot access response card sent to residents provided courtesy of the City of
Milwaukee.

Data Collection Guides

Eco Field Data Cheat Sheet (1 page field resource) updated 03.28.2021 - (16 MB pdf) This two-page guide is great to have in the field for inexperienced crews
or when you need a reminder of how to collect Eco data and measurements for a given tree. This document was developed by Naomi Zurcher of Arbor Aegis
in support of the Swiss i-Tree Eco project.

Casey Trees UFORE Management Guide - This guide, which was developed by Casey Trees in Washington D.C., provides detailed guidelines for planning,
managing and executing an i-Tree Eco project.

Cascade Land Conservany (CLC) Integrated Forest Assessment Report - This document was developed by CLC in Seattle, WA, and describes outreach efforts
and guidelines for planning and managing Eco plot access issues.

Eco plot descriptions Powerpoint (PDF) - This is a PDF file of a PowerPoint used for Eco plot training developed courtesy of Keith Sacre from Treeconomics

Eco Data Explanation Sheet - Brief description of Eco sample project plot & tree data collection options.



https://www.itreetools.org/support/resources-overview/project-planning-and-management-2
http://www.itreetools.org/eco/resources/Idaho_Eco_Project_Management_Guide.pdf
http://www.itreetools.org/eco/resources/Eco_project_cost_estimate.pdf
http://www.itreetools.org/eco/resources/Eco_project_time_estimates.pdf
http://www.itreetools.org/eco/resources/Eco_project_timeline.pdf
http://www.itreetools.org/eco/resources/Eco_project_equipment_list.pdf
http://www.itreetools.org/eco/resources/Eco_reports_explanation.pdf
http://www.itreetools.org/eco/resources/Milwaukee_Property_Access_Notification_letter.pdf
http://www.itreetools.org/eco/resources/Milwaukee_Property_Access_Notification_response_card.pdf
https://www.itreetools.org/documents/662/Cheat_Sheet_English_for_distribution_03.01.2021_OFS.pdf
http://www.itreetools.org/eco/resources/Casey_Trees_UFORE_Management_GUIDE.pdf
http://www.itreetools.org/eco/resources/CLC_Outreach_Report.pdf
http://www.itreetools.org/eco/resources/iTreeFieldWork_StandardPlot_Slides.pdf
http://www.itreetools.org/eco/resources/Eco_data_explanations.pdf

Additional resources - videos ﬁ‘u

Eco Basics, Project Creation, and External Import Steps i-Tree
Eco v6 highlights and overview - 5 min. - video highlights features and options in the i-Tree Eco v6 application.

Importing external inventory data into Eco v6 - 8 min. - Instructions for setting up an Eco v6 inventory project and importing in external data.

Eco vb sample project creation - 8 min. - Creating a plot-based sample project using the i-Tree Eco v6 application.

Eco vb complete inventory project creation - 11 min. - Creating a complete inventory project using the i-Tree Eco v6 application.

Eco Plot Establishment

Basic Eco sample plot establishment - 2 min. - How to lay out a simple 1/10% acre plot for an Eco sample project.

Eco wooded plot establishment - 3 min. - How to lay out an Eco sample plot partially in a wooded area.

Measuring plot reference object - 2 min. - How to measure a reference or permanent object from an established eco plot center.

Eco Tree Measurements

I-Tree Eco - Basic tree height measurements - 9 min. - How to measure total tree height, height to live top, and height to crown base
Simple tree DBH measurement - 2 min. - How to measure a single stem tree (DBH) diameter at breast height.

CLE - Crown Light Exposure - 3 min. - How to determine the crown light exposure (CLE) for a tree during Eco field data collection

Using the i-Tree Eco v6 Mobile Data Collection (MDC) system

Mobile Data Collection part 1 - How To Submit A Project To A Mobile Device - 5 min. - In this video there are instructions concerning how to submit i-Tree Eco
inventory and plot-based projects to the mobile data collector.

Mobile Data Collection part 2 - How To Collect Data With The Mobile Data Collector - 8 min. - In this video there are instructions concerning how to collect
data with the mobile data collector for i-Tree Eco inventory and plot-based projects.

Mobile Data Collection part 3 - Retrieving Data - 3 min. - In this video there are instructions concerning how to retrieve data that has been collected using the
mobile data collector for i-Tree Eco inventory and plot-based projects.

Mobile Data Collection Project Management Tips - 3 min. - This video is supplemental to the three-part series concerning the mobile data collector. In this
video there are examples of, and solutions to, the sticking points we are aware of users encountering while using the mobile data collector.

Mobile Data Collection: Recording coordinates for plot center or tree locations- 3 min. - This video demonstrates using the Eco v6 Mobile Data Collection
(MDC) system options for recording plot center or tree locations.



https://www.itreetools.org/support/resources-overview/video-learning
http://www.itreetools.org/media/watch.php?4QMyhlnG8gk?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?m3riZhE_uSg?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?XEcdgVRTYd4?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?5NhQPv0t_Pw?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?iKGBvbQ95jc?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?k-obQsYFRJ4?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?4erHU2ZqduI?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?xUTbU2KveZs?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?s5IgZyxxkWQ?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
https://vimeo.com/406360770
http://www.itreetools.org/media/watch.php?bb77BcdpeO8?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?cR1hKVPWUWw?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?ymp1Uiqg6WQ?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
http://www.itreetools.org/media/watch.php?U4Vq_JCWGbo?list=PLTpJ4X0F9py0KchjAnoXCvihW-SL4QHry
https://youtu.be/54aYhptRzEc
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