
Eco
User’s Manual

v. 5.0



i-Tree is a cooperative initiative



ii-Tree is a state-of-the-art, peer-reviewed software suite from the USDA Forest Service 
that provides urban and community forestry analysis and benefits assessment tools. The 
i-Tree tools help communities of all sizes to strengthen their urban forest management 
and advocacy efforts by quantifying the environmental services that trees provide and 
assessing the structure of the urban forest. 

i-Tree has been used by communities, non-profit organizations, consultants, volunteers, 
and students to report on the urban forest at all scales from individual trees to parcels, 
neighborhoods, cities, and entire states. By understanding the local, tangible ecosystem 
services that trees provide, i-Tree users can link urban forest management activities with 
environmental quality and community livability. Whether your interest is a single tree or an 
entire forest, i-Tree provides baseline data that you can use to demonstrate value and set 
priorities for more effective decision-making.

Developed by USDA Forest Service and numerous cooperators, i-Tree is in the public 
domain and available by request through the i-Tree website (www.itreetools.org). The Forest 
Service, Davey Tree Expert Company, the Arbor Day Foundation, Society of Municipal 
Arborists, the International Society of Arboriculture, and Casey Trees have entered into a 
cooperative partnership to further develop, disseminate, and provide technical support for 
the suite.

i-Tree Products

The i-Tree software suite v 5.0 includes the following urban forest analysis tools and utility 
programs.

i-Tree Eco provides a broad picture of the entire urban forest. It is designed to use field 
data from randomly located plots throughout a community along with local hourly air 
pollution and meteorological data to quantify urban forest structure, environmental effects, 
and value to communities.

i-Tree Streets focuses on the ecosystem services and structure of a municipality’s street 
tree population. It makes use of a sample or complete inventory to quantify and put a 
dollar value on the trees’ annual environmental and aesthetic benefits, including energy 
conservation, air quality improvement, carbon dioxide reduction, stormwater control, and 
property value increases. 

i-Tree Hydro is the first vegetation-specific urban hydrology model. It is designed to model 
the effects of changes in urban tree cover and impervious surfaces on hourly stream flows 
and water quality at the watershed level.

About i-Tree



i-Tree Vue allows you to make use of the freely available National Land Cover Database 
(NLCD) satellite-based imagery to assess your community’s land cover, including tree 
canopy, and some of the ecosystem services provided by your current urban forest. The 
effects of planting scenarios on future benefits can also be modeled. 

i-Tree Species Selector is a free-standing utility designed to help urban foresters select 
the most appropriate tree species based on environmental function and geographic area.

i-Tree Storm helps you to assess widespread community damage in a simple, credible, 
and efficient manner immediately after a severe storm. It is adaptable to various 
community types and sizes and provides information on the time and funds needed to 
mitigate storm damage.

i-Tree Design is a simple online tool that provides a platform for assessments of individual 
trees at the parcel level. This tool links to Google Maps and allows you to see how tree 
selection, tree size, and placement around your home effects energy use and other 
benefits. This tool is in the early stages of development; more sophisticated options will be 
available in future versions.

i-Tree Canopy offers a quick and easy way to produce a statistically valid estimate of land 
cover types (e.g., tree cover) using aerial images available in Google Maps. The data can 
be used by urban forest managers to estimate tree canopy cover, set canopy goals, and 
track success; and to estimate inputs for use in i-Tree Hydro and elsewhere where land 
cover data are needed.

Disclaimer

The use of trade, firm, or corporation names in this publication is solely for the information 
and convenience of the reader. Such use does not constitute an official endorsement or 
approval by the U.S. Department of Agriculture or the Forest Service of any product or 
service to the exclusion of others that may be suitable. The software distributed under the 
label “i-Tree Software Suite v. 5.0” is provided without warranty of any kind. Its use is 
governed by the End User License Agreement (EULA) to which the user agrees before 
installation.

Feedback

The i-Tree Development Team actively seeks feedback on any component of the project: 
the software suite itself, the manuals, or the process of development, dissemination, 
support, and refinement. Please send comments through any of the means listed on the 
i-Tree support page: http://www.itreetools.org/support/.



i-Tree

Components of the i-Tree software suite have been developed over the last few decades 
by the USDA Forest Service and numerous cooperators. Support for the development and 
release of i-Tree v. 5.0 has come from USDA Forest Service Research, State and Private 
Forestry, and their cooperators through the i-Tree Cooperative Partnership of Davey 
Tree Expert Company, the Arbor Day Foundation, Society of Municipal Arborists, the 
International Society of Arboriculture, and Casey Trees. 

i-Tree Eco

i-Tree Eco is an adaptation of the Urban Forest Effects (UFORE) model, which was 
cooperatively developed by US Forest Service Northern Research Station (NRS), 
the USDA State and Private Forestry’s Urban and Community Forestry Program and 
Northeastern Area, the Davey Tree Expert Company, and SUNY College of Environmental 
Science and Forestry. The UFORE model was conceived and developed by David J. 
Nowak and Daniel E. Crane (USFS, NRS) and Patrick McHale (SUNY-ESF). The UFORE 
software was designed and developed by Daniel E. Crane and its graphical user interface 
(GUI) by Lianghu Tian and Mike Binkley (The Davey Institute). 

Many individuals contributed to the design and development process of the UFORE 
application including Mike Binkley (The Davey Institute), Jaewon Choi (SUNY-ESF), Daniel 
E. Crane (NRS), Greg Ina (The Davey Institute), Robert E. Hoehn (NRS), Jerry Bond and 
Christopher J. Luley (Urban Forestry LLC), Patrick McHale (SUNY-ESF), David J. Nowak 
(NRS), Jack C. Stevens (NRS), Lianghu Tian (The Davey Institute), and Jeffrey T. Walton 
(Paul Smiths College). 

Revisions for i-Tree Eco versions were carried out by members of The Davey Institute, 
including Lianghu Tian, Michael Kerr, Al Zelaya, Scott Maco, and Mike Binkley based on 
input and newly available research from NRS and feedback from i-Tree users. The manual 
was edited and designed by Kelaine Vargas.

Data for the Australian enhancements were provided, in part, by Chris Spencer and Craig 
Hallam (ENSPEC Environment and Risk) and with funding from Arboriculture Australia. 
Andy Kenney (University of Toronto) helped facilitate data acquisition for Canada.
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Introduction
Eco was developed to help managers and researchers quantify urban forest structure and 
functions based on standard inputs of field, meteorological, and pollution data. The model 
currently calculates the following parameters based on local measurements for sample-
based projects:

Urban forest structure, including species composition, tree cover, tree density, tree 
health (crown dieback, tree damage), leaf area, leaf biomass, and information on 
shrubs and ground cover types.

Hourly pollution removal by the urban forest for ozone, sulfur dioxide, nitrogen dioxide, 
carbon monoxide, and particulate matter (PM2.5 and PM10). The model accounts for 
potential negative effects of trees on air quality due to BVOC emissions. 

Reductions in public health incidents due to air quality improvements.

Effect of trees on building energy use and related reductions in carbon dioxide 
emissions.

Total carbon stored and net carbon sequestered annually by trees.

Susceptibility of trees to pests and diseases.

Annual rainfall interception by trees.

Exotic species composition.

Eco makes use of user-collected field data. For large-scale areas (entire cities or 
neighborhoods), a random sample of fixed-area plots is analyzed. For smaller-scale 
sites, a complete inventory option is available that will provide information on urban forest 
structure, pollution removal, energy effects, rainfall interception, carbon sequestration and 
storage, and resource value. Model outputs are given for the entire population and, for 
smaller scale projects making use of complete inventories, results are also provided for 
individual trees.

International urban foresters have shown increasing interest in pursuing Eco projects. 
Eco version 5.0 has expanded capabilities that provide Australian and Canadian users 
with similar functionality and processing as users in the United States. The i-Tree Team is 
currently working with cooperators to improve functionality of the model in other countries 
as time and limited resources will permit. Currently certain limitations apply to international 
projects other than Australia and Canada both in terms of functionality and required inputs. 
These limitations are outlined in Appendix 5. 
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Eco v. 5.0 offers several significant upgrades over previous versions including the 
following:

• Web-based data collection system for mobile devices, such as smartphones and 
tablets

• Google Maps–based sample plot generator for simple random sample projects

• Complete i-Tree Pest Detection Protocol reporting

• New pest risk analyses based on host susceptibility, pest/disease range and 
structural value

• Estimations of the health impacts and economic benefits occurring from trees’ 
effects on air quality using EPA’s Environmental Benefits Mapping and Analysis 
Program (BenMAP)

• Updated ecosystem services valuation using EPA’s BenMAP program

• Enhancements to complete inventory projects, including building-energy effects for 
individual trees

• Standard PM2.5 and biogenic volatile organic compound (BVOC) reporting 
capability

• Rainfall interception reporting

• Tree species invasiveness reporting at state level

• Improved interpolation routine for air pollution processing

• Expanded functionality for all Australian states and territories 

• Expanded functionality for all Canadian provinces and territories

For more information on the methodology that underlies Eco and the specific model 
updates, visit www.itreetools.org > Resources > Archives under Eco.

Eco Mapping

A basic option to use NLCD imagery to map your results is no longer included in 
Eco. Instead, Eco users interested in working with freely available NLCD imagery are 
encouraged to explore the i-Tree Vue application, which offers updated modeling and 
analysis options and greater functionality.

About This Manual

This manual provides all the information needed to conduct an Eco project. We start with 
installing the software and move on to the four project phases:

Phase I: Getting started. In this section, we talk about decisions that need to be made 
right at the outset, such as the boundaries of the study area and whether your inventory 

http://www.itreetools.org
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will be a random sample of fixed plots or a complete inventory of the site. During Phase 
I, you’ll create a sample of plots to be inventoried if necessary. The final step includes 
gathering general data that some users will need to have ready. 

Phase II: Getting started with the software. In this section, we run the Eco software 
and use it to configure a project, create inventorying materials, and set-up the PDA or 
smartphone/tablet functionality for those who will be using these tools to collect data. In 
the last step, we describe how to map the field plots so you know where to start.

Phase III: Out in the field. This section is where all the hard work gets done, beginning 
with setting up the plots. Most importantly, we cover what data fields you need to collect, 
how to do so, and how to enter the data, either onto the paper forms or using the PDA or 
mobile functions. Phase III ends with a description of how to perform quality assurance 
checks to make sure your field teams are being as accurate as possible.

Phase IV: Back at your desk: Running Eco. In this section, we describe how to transfer 
data from the paper forms, your smartphone/tablet, or PDA to the desktop, how to submit 
the data for processing and how to retrieve the results. This section covers all of the 
available reports and describes how to save, export, and print your results.

Appendices: These six sections provide information on generating random plots for 
stratified (Appendix 1) or unstratified (Appendix 2) samples, describe how to format and 
import existing tree data into Eco for use in a complete inventory analysis (Appendix 3), 
clarify pest detection protocol data collection (Appendix 4), describe limitations for projects 
undertaken internationally (Appendix 5) and present the paper data collection forms for 
printing (Appendix 6).
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System Requirements

Requirements for desktop/laptop computers

Minimum hardware:

• 1.6 GHz or faster processor

• 512 MB of available RAM

• Hard drive with at least 500 MB free space

• Monitor resolution of 1024 x 768 or greater

Software:

• Windows XP service pack 2 or higher OS (including Windows 7)

• Microsoft Excel

• Microsoft Data Access Component (MDAC) 2.8 or higher (included in i-Tree 
installation)

• .NET 2.0 framework (included in i-Tree installation)

• Adobe Reader 9.0

• For PDA users, ActiveSync 4.5 or higher for windows XP or Mobile Device Center 
6.0 or above for Vista and Windows 7 (included in i-Tree installation)

• Crystal Report 2008 Runtime (included in i-Tree installation)

Requirements for field data collection devices

Smartphones, tablets, and other web-enabled mobile devices: 

• A web browser with HTML-5 compatibility (most recent versions of Chrome, 
Firefox, and Safari; IE 9 and 10 have limitations)

For an updated list of compatible devices, see the i-Tree forum at forum.itreetools.org or 
the system requirements document on the i-Tree website (www.itreetools.org/resources/
manuals.php).

PDAs: 

• Windows Mobile 5.0–6.5 operating system

• 240 × 320 screen resolution

Installation

http://forum.itreetools.org
http://www.itreetools.org/resources/manuals.php
http://www.itreetools.org/resources/manuals.php
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Installation

To install Eco:

1  Visit www.itreetools.org to download the software or insert the i-Tree Installation 
CD into your CD/DVD drive. 

2  Follow the on-screen instructions to run i-Tree setup.exe. This may take several 
minutes depending on which files need to be installed. 

3  Follow the Installation Wizard instructions to complete the installation (default 
location recommended). 

You can check for the latest updates at any time by clicking Help > Check for Updates.

Exploring Eco with the Example Project

Now that you’ve installed Eco, you would probably like to see a little of what the software 
can do. To allow you to explore the program, we’ve included two example projects: a 
plot-based sample inventory project and a complete inventory project (in which all trees in 
a small area are inventoried). 

1  You can begin by opening Eco using your computer’s Start menu > (All) 
Programs > i-Tree > i-Tree Eco. 

2  You have two example project options, available under File > Open Sample 
Project: a plot-based sample inventory project and a complete inventory project. 

Plot-based sample project

Under Edit > Enter or Edit Data, you can see a list of the plots. Clicking Edit Plot brings 
up a window showing all the inventory fields that were collected for one plot. The charts 
and tables as well as the written report can be accessed from the tool bar under Reports 
or under View > Project Window. From the Tools menu, you can launch the PDA or 
mobile webform utility and explore some of the options there. 

Complete inventory project

Under Edit > Edit or Enter Data, you can see a list of the inventory records. Selecting a 
tree and clicking Edit Tree brings up a window showing all the inventory data for that tree. 
The tables can be accessed under Reports or under View > Project Window. From the 
Tools menu, you can launch the PDA or mobile webform utility and explore some of the 
options there. 

We will, of course, explain all of these functions and more in greater detail, but for now feel 
free to explore and see what’s available.

http://www.itreetools.org
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Early Decisions to Be Made

Before you get started with Eco there are several decisions that must be made. In this 
section, we’ll describe some of the pluses and minuses of each option to help you make 
your decisions. 

NOTE: i-Tree Eco users have developed a number of documents to help others with 
many aspects of Eco project planning and management. These are an excellent 
resource and can be found at www.itreetools.org under Resources > Archives > i-Tree 
Eco Project Planning & Management Resources.

What are the boundaries of your study area? 

An Eco analysis can be done for an entire city, a neighborhood, a park, or even a backyard.

Will your inventory be a complete inventory of the entire study area or a series of 
sample plots?

A typical Eco project involves inventorying a series of sample plots distributed across a 
city, a large university campus, or other broad, diverse landscape. Occasionally, however, 
some users have opted for an Eco analysis of small, discrete areas, such as a residential 
parcel or a commercial property. In this case, a complete inventory of all trees on the site 
makes more sense. Keep in mind, however, that data collection on each tree is intensive, 
and sites with many trees will be very time consuming. 

Will you format and import an existing complete inventory?

Users interested in analyzing an existing inventory now have the option to format their 
existing complete inventory data into a compatible Microsoft Access database and import 
into an i-Tree Eco project for analysis. You will need to create a new complete inventory 
Eco project as detailed in Phase II and refer to the steps in Appendix 4 to format and 
import data into an Eco project.  The import option is not available for sample (plot-based) 
project data at this time.

What kinds of field data will you collect?

Certain information is required, while other variables are optional. Each variable collected 
adds depth to the analysis but also adds to the cost of the project. There are four optional 
data categories for sample inventory analyses: 

Plantable space: If you would like to estimate the available planting space for your 

Phase I: Getting Started

www.itreetools.org
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area, you will need to collect information on the fraction of each plot that is plantable. 

Energy: If you would like to assess the effects your urban forest is having on energy 
consumption, you will need to collect information related to nearby buildings (distance 
and direction from trees).

Shrub: If you would like to know the effects your study area’s shrubs are having on air 
pollution, you will need to collect information on the species, height, and cover of the 
shrubs within the plots. 

Hydro: i-Tree Hydro is a new module in the i-Tree suite that offers the ability to 
assess the effects of urban tree cover and impervious surfaces on hourly stream 
flow and water quality for a defined watershed. If you plan to conduct an analysis of 
your watershed using Hydro, you will be asked to supply data regarding the average 
percentage of impervious surface and shrub cover under the driplines of trees in your 
area. As this information can be hard to come by, we have made it possible to collect 
these data during an Eco project. Keep in mind, however, that the project boundary of 
your Eco analysis should overlap or be the same as the watershed you will study in 
Hydro for this to be valuable.

For complete inventory projects, you have the option to assess the effects your trees are 
having on energy consumption. If you wish to do so, you will need to collect information 
related to nearby buildings (distance and direction from trees).

Will you collect information on pests?

The i-Tree Pest Detection protocol (http://www.itreetools.org/iped/index.php) can now be 
used with sample and complete inventory Eco projects. This optional module allows you to 
document signs and symptoms of tree pests and diseases as part of your Eco project. 

To conduct your inventory, will you use (a) the Eco webform on a smartphone, 
tablet, or other web-enabled mobile device, (b) i-Tree PDA tool, (c) paper forms, or 
(d) a non-i-Tree inventory platform?

i-Tree Eco v.5.0 includes a very important update: projects can now be conducted using 
web-enabled smartphones or tablets (hereafter mobile devices). The Eco mobile device 
functionality isn’t an app that you have to download from a store; it’s a web-based 
inventory data collection form. This means that the only requirement is a device with a web 
browser that is HTML5 compatible. Compatible browsers include most recent versions 

NOTE: The Pest Detection protocol is independent of the existing Eco pest 
susceptibility report. The existing report does not reflect field-collected data about 
actual risks and harm, but rather calculates the damage that a potential outbreak could 
have based on species diversity in your population. This report will continue to be fully 
functional.

http://www.itreetools.org/iped/index.php
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of Chrome and Firefox (for Android phones and tablets), Safari (for iPhones and iPads), 
and to a lesser extent, Internet Explorer 9 and 10 (for Windows phones and tablets). IE is 
limited by its ability to cache data offline—users must remain “connected” while collecting 
field data. For this reason, if you are using IE, you should be prepared to transfer your 
data from your mobile device to the server frequently and recognize that a lost data 
connection means all data since last submission will be lost.

For a running list of compatible devices, see the i-Tree forum at forum.itreetools.org or the 
system requirements document at www.itreetools.org/resources/manuals.php.

In addition to the mobile webform, Eco v.5.0 continues to support the use of a PDA for 
data collection, which works seamlessly with the desktop application. It is customizable 
for your project needs, easy to use, and results in a database that is properly formatted 
for Eco and can be uploaded with a single click. The PDA application works with a variety 
of handheld devices, including PDAs, smart phones, Trimble dataloggers, etc. running 
Windows Mobile 5.0–6.5 operating system.

If your community lacks funding to support the use of PDAs or mobile devices or you 
simply prefer to use an alternate method, that’s no problem. Inventories can be conducted 
using paper forms, proprietary inventory tools, spreadsheets, etc. An inventory form is 
included to make inventorying simpler, and the desktop Eco application includes a user-
friendly input form to simplify the data entry process. You should review the section Phase 
III: Out in the Field: Collecting Data to help with planning.

Creating a Sample

If you are conducting a sample inventory of a large-scale study area, the most important 
step in planning is to create the random sample of the plots. There are several decisions 
to be made before you begin. The following sections are provided to help you understand 
elements of designing a sample such as stratification options, the number of plots needed 
and a method of randomly distributing plots. As Eco projects can differ greatly, these are 
only guidelines and may not always be applicable to your project. Users are advised to 
consult with a statistician regarding their project sample design if they have very specific 
needs or concerns.

Your sample design decisions should be based on your desired project goals (i.e., the 
questions you are trying to answer), the available resources to manage and complete 
the project, and the desired precision of the model estimates. For example, a stratified 
sample design with many plots may allow for comparison between land use types or 
neighborhoods and for greater precision of the model estimates. However, there will be 
associated project considerations such as the additional resources that will be needed to 
create maps, obtain permission to access properties, travel to plots, and collect field data. 
Conversely, a simple unstratified random sample will not allow for comparison of subunits 
but may provide sufficient information to achieve the project objectives.

http://forum.itreetools.org
http://www.itreetools.org/resources/manuals.php
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A technical article is available at www.itreetools.org under Resources > Archives that 
provides more detail on the effects of sample design options on project precision and 
estimates. See “Effect of Plot and Sample Size on Timing and Precision of Urban Forest 
Assessments” under the Eco resources section of this page.

Will you stratify your sample?

For some studies, stratifying (sub-dividing) the study area into smaller units can help clarify 
differences across the study area. For example, you might stratify your city into land-cover 
classes so that you can compare the urban forest effects in industrial areas with those in 
residential areas. Ultimately, the decision to stratify should be based on your current and 
future project objectives and your available resources.

No stratification (simple random sample): In a study with no stratification, plots 
are laid out randomly across the study area. This is a simpler method and offers the 
advantage of true randomness. True randomness, however, might not provide you 
with a true picture of your urban forest. Consider, for example, an extreme case of 
a city that is divided into two land uses: single-family residential (10% of total area) 
and industrial (90% of total area), with all of the trees in the residential district. A true 
random sample would place 10% of plots in residential areas and 90% of plots in the 
industrial area and would result in an incorrect picture of the urban forest. Because 
in most cities, the trees themselves are not distributed randomly across land uses 
or neighborhoods, stratified sampling can offer a more accurate picture of the urban 
forest. If you decide to stratify your study, you can either pre-stratify or post-stratify.

Pre-stratification: With pre-stratification, the study area is divided into smaller classes 
(or strata) prior to determining the plots. The number of plots in each stratum is based 
on which areas are believed to have the greatest variability or are of greatest interest. 
Often the majority of the plots are distributed within residential and forest/vacant land 
uses, as these areas tend to have the greatest density of trees. One disadvantage of 
stratification is that it might make future studies that revisit the same plots difficult if 
land uses change over time. 

Post-stratification: With post-stratification, plots are distributed randomly throughout 
the study area and strata boundaries are flexible and can be determined or modified 
after data collection or in the future. Post-stratification allows you to analyze your 
data into multiple schemes. For example, you can use the same plots and field 
data to compare your results by land use types and then change the stratification to 
allow for analysis by political boundaries, neighborhoods, or management units as 
desired. Post-stratification allows you to manage the stratification boundary definitions 
to analyze change over time if your project will be re-measured in the future. For 
example, a land use category that is agricultural in an initial study may be developed 
in the future and reclassified as residential or commercial. Although post-stratification 
allows for greater flexibility, one disadvantage is that estimates may not be as accurate 

http://www.itreetools.org
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as a pre-stratified project where plot quantity is predetermined based on existing land 
types and desired objectives.

Stratification limitations: If you decide to stratify your sampling, be sure not to 
choose too many categories or strata. The number of strata used in an Eco project is 
typically between 5 and 10 (for an analysis with 200 total plots) and can not exceed 14. 
Too many categories can lead to analysis problems, as too few plots may fall in some 
strata. Each stratum should have at least 20 plots. 

How many plots will you inventory and how big will they be?

The number of plots to be inventoried must be determined. As a general rule, 200 plots 
(1/10 acre each) in a stratified random sample (with at least 20 plots per stratum) will yield 
a standard error of about 10% for an estimate for the entire city. As the number of plots 
increases, the standard error decreases and you can be more confident in the estimate for 
the population. The graph below provides a rough estimate of how the standard error of the 
total number of trees in a city changes based on the number of plots sampled. Note how 
for the first 100 plots, the standard error drops more rapidly than for the second 100 plots, 
although the standard error continues to drop with increased sample size. 

Keep in mind, however, that as the number of plots increases, so does the time and cost 
of field data collection. A crew of two people can typically measure 200 plots within one 
summer for a city with about 20% tree cover. The actual number of plots to be measured 
differs based on many factors, including the size of the city and tree cover. 

[Note: We recommend 
adding an extra 5–10% 
to your final number to 
use as replacements 
where a plot is 
inaccessible.]

The standard plot size 
for an Eco analysis is 
a 0.1 acre circular plot 
with radius of 37.2 ft. If 
necessary, smaller or 
larger plots can be used, 
for instance, if you are 
analyzing a small area 
in which 0.1 acre plots 
would overlap.
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What kind of randomization method will you use?

There are many ways that you can randomly distribute plots throughout your study area, 
whether you are working with a stratified or unstratified sample. Again, your decision 
should be based on the objectives of your study and the resources available to create the 
layout. Some Eco users collaborate with local universities or government agencies for 
assistance to create random plot layouts for their projects if they do not have the skills or 
resources. The three most common randomization methods are the following:

• Random: plots are laid randomly across the study area

• Grid: plots are laid on a fixed grid (equidistance 
between plots)

• Randomized grid: plots are laid randomly within evenly 
spaced grid cells 

Random: Plots are laid randomly throughout the entire study 
area or randomly within individual predetermined strata 
boundaries if you select to pre-stratify your project. This type of 
random plot distribution is typically created with the aid of a GIS 
system. 

Grid: Random plots can also be created by laying out a fixed 
grid of points equidistant over the project area. This can be 
done manually on a map or by using a GIS. Once the grid 
points have been laid out, they are numbered, and specific 
plots are chosen using a random number generator, which can 
be found online or within software tools such as Excel.  

An advantage of the grid method is that it can be produced 
without a GIS. A potential disadvantage, however, may occur 
if the grid unintentionally coincides with an existing city street 
grid. Thus, many plots may fall on similar land uses, which may 
not be desirable.

Randomized grid: In this method, an evenly spaced grid is laid 
over the study area. Then, plot points are selected randomly 
within each cell, which allows for a more even distribution of 
points throughout your study area with a greater degree of 
randomness than using a fixed grid. This method would most 
likely require use of a GIS to complete. 

One advantage of the randomized grid is that it allows for 
multiple post-stratification schemes because plots are more 
evenly distributed. 

Grid

Randomized grid

Random
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Creating the sample

You can use any method you like, including paper maps and pencil, as long as it follows 
random sampling conventions. Eco v5.0 offers a new plot creator for simple random 
sample projects that works with Google Maps. An ESRI ArcGIS shapefile boundary of your 
project area is required. This method is described in Phase II.

Eco plots can also be created in other programs and loaded into the application. 
Appendices I and 2 in this manual provide detailed instructions for creating a completely 
random sample (stratified or unstratified) using ESRI’s ArcGIS. The end result will be three 
files to load into Eco during project set up to create a plot list for your project configuration.  

Gathering General Data

Eco includes default weather and air quality data for users in the U.S., Canada, and 
Australia. These data allow projects in these countries to be processed automatically and 
results are typically returned in the same day. U.S., Australian, and Canadian users who 
wish to make use of the default data will not need to gather any general data and can 
continue to the next section.

For U.S. users, air quality and weather data are for the year 2005. Canadian Eco projects 
are processed with default weather and air quality data from the year 2010. Australian Eco 
projects are processed with default weather and air quality data based on availability for 
states and territories within the country.  Australian Capital Territory, New South Wales, 
Tasmania and Victoria use default data for the year 2010. Northern Territory, Queensland, 
South Australia and Western Australia use default data from the year 2011.

U.S., Australian, and Canadian users who wish to analyze more local data or data for 
other years will need to follow the process described below as will all other international 
users.

Air quality data

Users in the United States, Canada, and Australia do not need to provide air quality data 
for an Eco analysis, unless they wish to submit local data or use data from a year other 
than 2005. Other international or users with local data should submit their hourly air 

NOTE: Projects in the United States, Australia, and Canada are now processed 
automatically and results are typically returned in the same day. Providing custom air 
quality or weather data will necessitate custom processing by the US Forest Service 
and will slow processing time significantly 
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pollution information for a complete year in Microsoft Excel format with column names 
and data as shown in the table below. Submit an individual sheet for each pollutant. Each 
individual sheet for a single air pollutant can store data from multiple monitors of that air 
pollutant for multiple years. 

Column Column name Format Description

A Year Number The year the data were recorded

B Month Number The month the data were 
recorded (1–12)

C Spname Text Name of pollutant; must be CO, 
NO2, O3, PM2.5, PM10, SO2

D NationName Text The name of the nation where 
the pollution monitor is located

E PrimaryPartitionName Text

The name of the primary 
partition where the pollution 
monitor is located (e.g., state, 
territory, province)

F SecondaryPartitionName Text
The name of the secondary 
partition where the pollution 
monitor is located (e.g., county)

G TertiaryPartitionName Text
The name of the tertiary partition 
where the pollution monitor is 
located (e.g., city)

H Addr Text
The address of the pollution 
monitor (cannot exceed 5 
characters including spaces)

I Units Number 1 indicates µg/m3; 7 indicates 
ppm

J Quantity Number

The concentration of the 
pollutant in ppm for CO, NO2, O3, 
SO2; and in µg/m3 for PM2.5  and 
PM10

K Day Number The day the data were recorded 
(1–31)

L Hour Number The hour the data were recorded 
(1–24)
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Include a Monitor Information sheet in the spreadsheet that includes Addr (the address 
of the pollution monitor corresponding to column H) and location information for the 
monitor including NationName, PrimaryPartitionName, SecondaryPartitionName, 
TertiaryPartitionName and the latitude and longitude coordinates. 

Pollution data should be sent to i-Tree support at info@itreetools.org as an email 
attachment referencing the associated Eco project. The data should be submitted at the 
same time the project is submitted for analysis.

Weather data

Hourly weather data are necessary to analyze air pollution removal by the urban forest 
and are available within Eco for most cities around the world for the years 1995–2010. If 
you wish to provide your own weather data, more information and formatting requirements 
are provided at www.itreetools.org under Resources.

With your sample created and your general data collected, you’re ready to move on to 
Phase II and get started with Eco!

mailto:info%40itreetools.org?subject=
http://www.itreetools.org
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Once you’ve decided which fields to collect during your inventory and created a random 
sample if appropriate, it’s time to get started with the software. 

To begin working with Eco, click your computer’s Start menu > (All) Programs > i-Tree > 
Eco.

Creating a New Project

To start a new project:

1  Click File > New project. The Save i-Tree Eco Project window will appear. 
Navigate to the location where you want to save the project, give it a name, and 
click Save. 

2  The Creating New Project window will appear. It asks you for the location of four 
required databases (Species, Location, Input, and Report). 

a  The first two blanks are filled in automatically and should be left as they are. 

b  The Input and Report databases are unique to a given project. Click Create 
and navigate to the location where you want to create each file. In the File 
Name field, supply a name (e.g., MyTown_2012_Input and MyTown_2012_
Report), and click Save.

You can return to this window to make changes later by clicking File > Update Project. If 
you have already started data collection, however, avoid making changes that would affect 
the quality or integrity of the data.

Creating/configuring inventories 

Once all four databases have been entered: 

1  Click Configure Input. The Creating/Configuring Inventories window will open. 
The different sections of this window are described in depth below.

Location

1  Create a name for your project in the Location Name field. Keep in mind that 
the Location Name entered here will be used as the project title and will appear 
throughout the text of the Eco written report and in all report chart and table titles, 
so choose a location name carefully. 

2  Choose nation, state, county, and place from the drop-down menus. [Note: 

Phase II: Getting Started with Eco



16 

If the community that includes your study area extends across more than one 
county, you may have to try all relevant county names before the community name 
appears in the menu.]

3  To select a Weather Station ID (available for Eco v. 5 projects in the U.S., Canada, 
and Australia only):

a  Click Select next to the Weather Station ID box. The Select a Weather 
Station dialog box will appear with a red cross indicating your approximate 
location based on the information entered above and green markers 
indicating nearby weather stations offering hourly weather data. The Map 
Type can be changed between Normal, Satellite and Hybrid images as 
desired.

b  Go to Location can be used to move the red cross hairs to a specific 
geographic location. Simply enter an address and click Go. Zoom and Pan 
functions can be operated by manipulating the mouse as specified in the 
directions at the lower right of the screen or by moving the zoom slide bar.

c  Click on the green marker nearest to your project location. Data may not 
always be readily available within your city and the nearest location will 
have to be used unless you have access to other local resources to acquire 
and submit properly formatted weather data.

d  Once a weather station is selected, the ID number and station name fields 
will be filled in. 

e  Click OK to proceed with configuration steps.

Series

1  Choose a Series Name to identify the exact nature of the project, e.g., “ParkTrees” 
or “City,” to distinguish it from other Eco projects done at the same time in the 
same place, if necessary. Series should be used sparingly. Their advantage is that 
they can allow for more efficient data management, although there are some risks 
associated with possible overrides of data. However, series cannot be compared 
against each other within one project, but must be submitted to the US Forest 
Service for analysis separately. It is therefore generally better to group data into 
separate Eco projects with their own file names when such grouping is necessary.

2  If you plan to return to the same plots to reinventory them in future studies, check 
the box marked Data collected permanent? This option is only valid for sample 
inventories.

3  Indicate whether you will be collecting a complete inventory (Inventory - 100% 
census) or a random sample (Sampling with field plots). 
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4  For sample inventories, select the Sampling Method from the drop-down box: 
If you stratified your sample, select Stratified Random Sample. If your sample 
was unstratified and plots were completely randomized, select Simple Random 
Sample. If your sample was unstratified and you used the fixed grid or randomized 
grid methods to randomize the plots, select accordingly. This is for information only 
and does not affect analysis.

Year and other

1  Type in the year of the inventory.

2  Choose between English and metric units. 

Project options

1  Check the appropriate boxes for the data fields you decided to inventory in Phase I: 
Getting Started: Early Decisions, including on shrubs, hydro, energy, and plantable 
space.

2  Check the Pest Detection included box if you decided to undertake the Pest 
Detection Protocol.

3  You can use the Change Options button if you are working with an existing project 
and want to activate the optional Pest Detection module or allow for energy effect 
data collection to be added to your existing project.

4  When you are finished, click Add to Database.

Plot info: Defining plots

In the next step you’ll define your plots, creating the proper number of empty rows in 
the database, and map land uses. For complete inventories, skip to the next section: 
Preparing for Data Collection.

1  If you’re following along, click Define Plots. To access this window at other times, 
go to File > Update Project > Configure Input > Define Plots. 

2  You can choose among Manually Create, Load from Files and Google Maps 
Plots, a new option available in Eco v. 5.0 that allows you to create plots for simple 
random sample projects using Google Maps and an ESRI ArcGIS shapefile of your 
project boundary. 

3  To use the Google Maps Plots Generator functionality:

a  Have ready an ESRI ArcGIS shapefile of the boundary of your project area 
ready, including the .shp, .dbf, and .shx files. This shapefile MUST be in 
geographic projection (latitude/longitude).
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b  Click Launch Google Maps Plots Generator. 

c  Browse to the locations of the three files that identify the boundaries of your 
study area. 

d  Click Proceed to Random Plot Generation.

e  In the Google Maps Sampling window that appears, enter either the 
desired number of plots to be generated or the percentage of your study 
area you want to sample. Refer to the decisions you made in Phase I 
regarding plot numbers and sizes for more information.

f  Indicate if you wish to measure plots of a size that differs from the default.

g  Click Generate Random Sample Plots and plots will appear on the map.

h  Click OK to exit the Plot Generator and load your new plots into your 
project.

i  Once you’ve returned to the Define Plots window, you can export your plot 
data for use in creating maps for your data collection teams. To do so, click 
Export Plot Points. 

j  You can skip the section on managing map land use and move on to 
Preparing for Data Collection.

4  If you are loading plot points from files, you will have created a sample of plots 
using one of the methods in the Appendices working with ArcGIS. You should have 
created three Eco-ready files (the plot list report text file, the strata area report text 
file, and the GIS projection file). To incorporate these: 

a  Select Load from Files. 

b  Click the button to the right of each file type, and navigate to each of the 
files. 

c  Set your plot size (usually 0.1 acre with a radius of 37.2 ft, but other sizes 
are acceptable).

d  Click OK to load plots into the database and then Exit to close the window. 

NOTE: If you are using metric units, please enter your plot size with five decimal 
places for the most accurate conversion (e.g., 0.04047 ha for 0.1 acre plots or 0.02023 
ha for 0.05 acre plots). 
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5  To manually create plots if you used an alternate method (such as paper maps and 
pencils), select Manually Create. Enter your desired Plot Size (usually 0.1 acre) 
and click the Manage Map Landuse button to launch the next screen.

Managing map land use

In the following steps, you will give i-Tree Eco more information about your stratification 
classes (or nonstratification if this is the case), the total area of land each represents, 
and the number of plots associated with each. Please note that although the name of 
this function relates to land uses, it applies to all kinds of stratification (by neighborhood, 
management zone, city council district). 

Simple random samples: If your project is a simple random sample (unstratified), you will 
only need to define one map land use or stratum for the entire project.

1  Click Add New and in the boxes that appear at the bottom, assign a numerical 
Land Use ID number (“1”), a Land Use Abbreviation (“CEnt”), Land Use Description 
(“Entire City”) and Land Use Size (total study area). Click Submit Change and 
then Exit.

2  Back in the Define Plots window, place your cursor in the Plots To Be Added box 
and enter the number of plots you will inventory. Click OK and then click Yes to 
confirm. 

Stratified projects: If you did not use the method in the Appendices to stratify your 
project, follow the steps below to manually create multiple land uses/other strata with 
associated plots. 

1  From the Define Plots dialog screen, enter in a plot size and click the Manage Map 
Landuse button. 

2  Click Add New and enter your first land use or other stratification category into the 
fields below. Assign a Land Use ID number (“10”), Abbreviation (“Res” or “FQ”), 
Description (“Residential” or “French Quarter”), and Land Use Size (total area of 
residential land or of the French Quarter neighborhood). Click Submit Change to 
populate table. 

3  Repeat the sequence for each additional category. Remember, the size of the 
individual categories created must add up to the total project area. 

4  Click Exit when complete.

5  Once the categories have been defined, you must create plots for each land use 
using the Define Plots dialog screen. For each category listed in the Define Plot 
screen, place your cursor in the corresponding row under the Plots to be Added 
column and enter the number of plots for that category. Select OK to populate. 
Values will appear in the Existing Plots column.  
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Note: Plots will be numbered in the order they are created. For example if your first 
map land use was Residential with 100 plots and your second was Commercial 
with 25 plots, plots 1–100 will be initially assigned as residential and plots 101–126 
will be assigned as commercial. The map land use assignments for a plot can be 
changed from the manual data entry form when field data are entered.

6  Click Exit to close the dialog box when complete.

Merging map land uses: One final feature of Managing Map Land Uses is the ability to 
combine two existing land uses into one category using the Merge button. Land use areas 
will be combined and plots will be combined into the land use category specified.  

This feature is useful for reassigning a land use category in subsequent projects. For 
example, if your original project contained an agriculture category and that land has since 
been developed, you could merge the plots within the Agriculture class into a Residential 
or Commercial class. Remember, if you merge Map Land Use classes of an existing 
project after receiving your results, you will need to resubmit the merged data to update 
the analysis. Note, also, that once two categories are merged, they can’t be unmerged.

Modifying benefit prices

Eco v. 5 includes a new option allowing you to modify default benefit prices more local or 
recent values if available. You can adjust the monetary benefit value for electricity, heating, 
carbon and rainfall interception.

Preparing for Data Collection with Paper

Your next step is to create the field data collection materials you will need. If you have 
decided to collect data on paper forms:

1  From the Project Configuration window (File > Update Project > Configure 
Input), click on the Print button next to Sampled Paper Collection.  These forms 
are also available in Appendix 4 or from the tool bar under Tools.

2  To create paper forms for a complete inventory, click on the Print button next to 
Inventory Paper Collection. These forms are also available in Appendix 4 or from 
the tool bar under Tools. 

NOTE: The benefit prices can only be changed before your final project is submitted 
to the U.S. Forest Service for analysis. If you wish to change these values after your 
project has been submitted, you will need to submit it again for processing.
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We’ll cover each aspect of how data collection relates to the forms in Phase IV below, 
but for now take a moment to familiarize yourself with them. The sections on the form 
conform to the main categories of data collection. For sample inventories, this includes 
plot information (address, GPS coordinates, sketch), permanent reference data for 
locating the site in the future, land use and cover data, ground cover, shrubs, and trees. 
For complete inventories, this includes general location information, tree characteristics, 
land use type, and building interactions. 

Preparing for Data Collection with  PDAs

Follow the instructions below if you decided to collect data using a PDA. 

When you are ready to begin working with the PDA, connect it to your computer. 
Your computer must recognize your PDA. If it does not do so automatically, follow the 
instructions that came with the device to achieve this.

Check status and install necessary components

If you are still following along with the directions above, click Launch PDA Program 
Generator. The i-Tree Eco PDA Utility window should be open on your screen. If not, from 
within the Eco desktop application, click Tools > PDA Utility. 

1  To begin you’ll be asked to confirm the project you’re working on. Click OK.

2  Your first step should be to see what software needs to be loaded on the PDA. To 
do so, click Check PDA Status. If any components are missing, they will be shown 
in red and an Install button will appear. 

3  Click Install to add the necessary components and follow the instructions on the 
screen and on the PDA.

Setting the project definitions

Once the PDA is properly set up: 

1  Click the Project Definition tab in the PDA Utility interface. Each of the steps 
represented by the buttons shown on this screen must be executed. Some may be 
repeated later without any harm. However, once the project is set up, changes to 
the project definition are usually not made.

2  Add/Edit/Delete Survey Team Information: This button brings up a screen that 
allows you to edit survey team names that will appear on the PDA during log-in.

3  Import Plot List from Field Input Database for Project (sample inventories 
only): For projects involving a sample inventory, the list of available plots must be 
imported so they can be selected from the list on the PDA. Clicking this button 
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brings up a screen that lists all plots created earlier in the Creating/Configuring 
Inventories: Define Plots window. 

a  Click the button at the bottom labeled Import All Plots from Field Input 
Database. As plots are completed, they will disappear from the lower box of 
uncompleted plots so you can follow the progress of your project.  
 
[NOTE: The plot list should only be imported once onto each PDA during 
the course of a project!]

4  Add/Edit/Delete Additional Ground Cover Types (sample inventories only): 
This button brings up a screen that allows you to edit the ground cover types to be 
included in the data collection. Ten come preloaded and the ID numbers 1–49 are 
reserved. You may enter up to 50 more ground cover types using the ID numbers 
50–99. 

Setting the project options

When you have completed each of the Project Definition tasks, click the Project Options 
tab to move on. The pre-defined items on the left are as you set them under Creating/
Configuring Inventories and can only be changed there. 

1  Under Field-Defined Items on the right, check the boxes next to each option 
(plantable space, energy, shrub cover, and hydro) you decided to measure during 
Phase I: Early Decisions. 

2  Click Update Config File when you are finished.

Applying the new configuration settings to the PDA

Click the PDA tab to begin applying the new settings to the PDA. With the PDA connected 
to your computer and ActiveSync or Windows Mobile Device Center running: 

1  Click Send Configuration to PDA.  
[NOTE: Defining and sending project configuration data is typically done only once 
at the start of the project. This procedure will automatically clear the PDA of any 
existing field data.] 

2  Once the project data have been sent to the PDA, click Exit on the PDA Desktop 
interface. 

3  If necessary, click Exit to close the Creating/Configuring Inventories window and 
click OK to leave the Creating New Project window. 
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Preparing for Data Collection with Smartphones and Tablets

Follow the instructions below if you decided to use a web-enabled smartphone, tablet, or 
other mobile device to collect field data. 

Send project configuration from your desktop to the Web (i-Tree online server)

To send your information to the Web where it can be accessed from your mobile device:

1  From the Tools menu select Mobile Utility. Confirm the project by clicking OK. 
The Eco Mobile Manager window will appear.

2   Click Submit Project Configuration and click Next.

3  Select the plots (for sample inventory projects) that will be sent to all mobile 
devices. 

4  Click Next.

5  In the final window, you’ll be asked to enter an email address and password. (Note 
that these are unrelated to your i-Tree log-in credentials.) These will be the email 
and password associated with this project for the duration of your work, so be sure 
to write them down. You can’t change them later. 

Project email address: _______________________________

Project password: ___________________________________

A special link customized for the project will be sent to the email address you entered. 
This link will remain valid for the duration of the project and should be shared with all data 
collectors to access online data collection sheets for the project via the Internet.

If you’re conducting a complete inventory project, you’re ready to head out to the field! 

Mapping Field Plots

For sample inventory projects, the final step before data collection can begin is to create 
maps identifying the physical location of the plots. If the random plots were created in a 

NOTE: For best project management techniques, each project should have one 
data manager who is using one computer to run the Eco project. This person will be 
responsible for downloading all data submitted to the server so that it can be properly 
incorporated into Eco.
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GIS using the steps in the Appendices or another method, the plot shapefile can be 
overlaid on digital aerial photos of the study area to aid crews in locating plots and plot 
centers on the ground. 

Similarly, if you created your random points using the Google Maps Plot Generator, the 
points can be incorporated into GIS and overlaid on digital aerial photos.

In addition, detailed plot maps can be very useful in aiding crews in estimating plot cover 
percentages. Examples of plot maps can be found at www.itreetools.org under Resources 
> Archives > Eco Project Planning & Management Resources. If digital photos are not 
available or if the plots were created manually, they can be located on a digital land use or 
road map or on paper maps. Plot centers and plot boundaries should be identified.

With your plots plotted and your data collection method established, you are ready for field 
data collection!

http://www.itreetools.org


25 

Phase III: Out in the Field

Using the PDA for Data Collection

To access the PDA program, select i-Tree Eco from your PDA’s Programs menu. Begin 
by logging in.

Using a Smartphone or Tablet for Data Collection

Some important things to know about using a mobile device with Eco.

To allow access to Eco across the greatest number of devices, we have chosen to build 
the mobile device functionality as a webform accessed from your device’s Internet browser 
rather than as an app. This has several consequences for use:

• As you collect data, it is stored temporarily within your Internet browser’s cache. 
The amount of storage available there varies significantly based on the device, 
browser, and setting. You can increase the amount of storage available by clearing 
your browser history and data. If your storage is full from browsing history or other 
data, your plot data may be limited to relatively few records. With cleared history 
and data, you will likely be able to store hundreds of records. Regardless, data 
should be submitted to the server frequently (see below)!

• For Chrome, Firefox, and Safari users, although you will be working via a Web 
page, you are not limited to working only when you have Internet access (via 
wireless or a 3G, 4G, or Edge network). The browser’s cache as described above 
will allow you to work temporarily without an Internet connection. So although 
you need not worry about short-term losses in connectivity, eventually you must 
connect and submit your data. 

• For Internet Explorer users this is unfortunately not true. IE is limited in its ability to 
cache data offline—users must remain “connected” while collecting field data. For 
this reason, if you are using IE, you should be prepared to submit data from your 
mobile device to the server frequently and recognize that a lost data connection 
means all data collected since your last submission will be lost.

• When your cache’s memory is getting full, you will receive a warning message, 
suggesting that you clear your browser’s cache and history. You must submit your 
data before doing so or it will be lost! 

Getting started

Remember, the data collection functionality for Eco isn’t an app—it’s an internet-accessible 
webform, one designed specifically for your project. To access this webform and begin 
collecting data:
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1  Open your smartphone or tablet’s email application.

2  Open the email with the link to your project’s custom webform.

3  A new window will open in your device’s Web browser. To begin, enter the user’s 
name in the Surveyor box and click Login.

Options menu

The gear wheel in the top left allows you to access the Options menu, where higher level 
operations such as submitting data and reloading the project configuration can be done as 
well as adjusting the number of entries viewed per page.

Settings: In the Settings tab, you can adjust the number of plots and species that 
appear per page (10 is the default) and whether the species lists appear as common 
names, scientific names, or species codes.

Submit data: It is critical to submit your data to the web server often! In the Submit 
Data window, verify the number of plots to be submitted at the top of the page, and 
click the Submit button.

Reload project: At times the project manager might indicate that some aspects of the 
project configuration have changed and need to reload the project to incorporate those 
changes. After you have submitted any new data, simply click the Reload Project 
button and you will be up to date.

Main window

For sample inventory projects with preloaded plots, the main window shows a numerical 
list of all plots. Click the appropriate plot number to begin collecting data. For complete 
inventory projects, data collection begins from the main window by clicking the plus sign in 
the top right to add the first tree.

Plot Establishment

Sample inventorying begins with plot establishment. (If you’re conducting a complete 
inventory you can skip to the next section, Collecting Data.) Get permission to access the 
property if necessary (from resident or property owner). 

Locate the plot center and plot boundaries using the aerial photographs and/or maps you 
created during Phase II. If the plot is sloped, measure slope with clinometer and adjust plot 
width accordingly. Adjusted plot radius can be read from the following table: 

Slope % 5 10 12 15 17 20 22 25 27 30
Slope angle 2.9 5.7 6.8 8.5 9.7 11.3 12.4 14.0 15.1 16.7
Adj. radius (1/10 acre plot) 37.3 37.3 37.4 37.4 37.5 37.6 37.7 37.8 37.9 38.0
Adj. radius (1/6 acre plot) 48.1 48.2 48.2 48.3 48.4 48.5 48.6 48.8 48.9 49.1
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In some cases, the plot center may fall in an inaccessible location, such as the middle of 
a building or highway. In this case, do not choose an alternate plot, but instead follow the 
instructions for Inaccessible Plot Centers to select a Tree Measurement Point (TMP) to 
use for subsequent data collection. 

Adding a replacement plot

If you are completely unable to enter the plot or to collect data from afar, select an 
alternate plot. If you have a list of alternate plots, select the first plot from the list for that 
land use. For grid sampling schemes, the plot should be located in the same grid and land 
use as the non-accessible plot. Do not skip around the alternate list; go in sequence. 

If you did not create extra plots during project configuration, you can manually add a new 
plot to the database when you are back at your desk by selecting Edit > Enter or Edit 
Data > Add Plot. The General Plot tab will then open up to a newly created plot which 
was added to your existing set. Plot data can then be entered manually into the form.

Collecting Data 

With the plot center, plot boundaries, and if necessary, a TMP, determined, you are ready 
to begin data collection. In the following sections, each data field is described in detail 
along with information on how to enter data on paper forms, on the PDA, or on the 
webform using a mobile device.

Survey information

Date: Optional. Date of data collection.

Paper (sample and complete): Enter under DATE. 

PDA (sample and complete): Date is entered at the beginning of an inventory 
session under Login.

Webform (sample and complete): N/A

Crew: Required. Name or number of crew conducting inventory.

Paper (sample and complete): Enter under CREW. 

PDA (sample and complete): Name is entered at the beginning of an inventory 
session under Login.

Webform (sample and complete): Name is entered at the beginning of an inventory 
session during Login.

Tree ID start no.: PDA and webform only. For complete inventory projects, a starting 
number for Tree IDs can be set for each PDA under Login so that duplicate numbers are 
not assigned.
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Inaccessible plot centers

In some cases, your plot center might fall in a location that is inaccessible, such as 
within a building or in the middle of a highway. The following describes how to determine 
plot boundaries and location of trees when plot centers are inaccessible (note that the 
numbers in the example only apply to 0.1 acre plots) (Fig. 1).

Determine ‘a’ by estimating the approximate location of the true plot center from the 
aerial photo or map. Then calculate ‘b’ by subtracting ‘a’ from the plot radius (e.g., 37.2 
ft. for a 0.1 acre plot). Then ‘b’ is the distance from the plot boundary to the building wall.

To outline the general plot boundary walk parallel to the building for 26.2 ft (y1), then 
perpendicular to the building for 11 ft (x1). This would represent a point along the 
boundary approximately 45˚ from the start. If you then walk 11 ft (y2) parallel to the 
building’s edge, and 26.2 ft (x2) perpendicular, the next plot boundary would be reached; 
representing a point 90˚ along a circle from your starting point. 

To locate the trees that are in-plot more easily, the crew should first determine the plot 
boundaries as described above, and then pick a point from which distance and direction 
can easily be measured 
to serve as the Tree 
Measurement Point 
(TMP). In the figure, a 
corner of the building 
has been chosen as the 
TMP (the TMP should 
be recorded in the 
notes, e.g., northwest 
corner of building). 

Remember to only 
record trees that are 
within the radius of the 
true plot center. Trees 
c, d, and f are all within 
the true plot boundary 
and must be inventoried. 
Tree e, on the other 
hand, is within 37.2 ft 
of the TMP, but not of 
the actual plot center. 
Therefore, it lies outside 
the plot boundary and is 
not tallied. 

Fig. 1. Determining a Tree Measurement Point and plot boundaries
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For Eco sample projects, Tree ID numbers are automatically generated for each tree 
collected within a plot. Therefore, the Eco PDA or webform will start with Tree#1 for a new 
tree in each new plot as data is managed automatically by the application.

Plot information

Plot ID: Required for sample inventories. Plot ID must be a unique identifier. 

Paper (sample): Enter a unique number under PLOT ID at the top of both pages.

Paper (complete): NA

PDA (sample): In the main Plots menu, select the Plot ID from the drop-down 
menu of all generated plots. 

PDA (complete): NA

Webform (sample): In the main window, select the Plot ID from the list of all 
generated plots. You may have to use the arrows at the bottom to move to other 
pages.

Webform (complete): NA

Plot address: Required for permanent plots. Street address and any notes for locating 
plots in areas without street addresses. 

Paper (sample): Enter under Plot address. 

Paper (complete): Enter under Location/Address.

PDA (sample): Enter under Plots > Address. 

PDA (complete): Enter under Trees > Address.

Webform (sample): Enter under Plot Info > Address. 

Webform (complete): Enter under General > Comment.

Stake: PDA (sample) and webform (sample) only. If the location of permanent plots has 
been marked by a permanent identifier, check this box.

GPS Coordinates: Optional. GPS coordinates help if revisiting the site is necessary, 
although GPS accuracy can vary greatly, especially under trees. 

Paper (sample): Record latitude and longitude under GPS COOR. 

Paper (complete): Record latitude and longitude under X Coord. and Y Coord.

PDA (sample and complete): NA 

Webform (sample and complete): NA 

Photo: Optional. Use this to keep track of photo and memory card number if photos are taken.

Paper (sample and complete): Record under PHOTO ID.
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PDA (sample): Record under Plots > Photo.

PDA (complete): Record under Trees > Add > Photo.

Webform (sample): Record under Plot Info > Photo.

Webform (complete): Record under General > Photo.

Plot sketch: Optional. Draw a sketch of plot. Note distance and direction from plot center 
to fixed objects; sketch fixed objects in relation to plot center.

Paper (sample): Sketch in empty space at the top of page 1.

Paper (complete): Sketch on the back of the form.

PDA (sample and complete): NA

Webform (sample and complete): NA 

Plot contact info: Optional. If available, record contact person’s name and phone number. 
For residential land uses, do not ask for this information, but if name is on mailbox, record 
it. Owner vs renter status is useful if it comes up in conversation. 

Paper (sample): Record name and phone number under Plot contact info.

Paper (complete): NA

PDA (sample): Record under Plots > Comment. 

PDA (complete): NA

Webform (sample): Record under Plots > Contact info. 

Webform (complete): NA

Percent measured: Required for sample inventories. The amount of the plot that the field 
crew is able to access and measure, either directly or by estimation. This allows for data 
collection for a partial plot. For example, if 10% of the plot is obscured from view behind 
a building or a tall stockade fence on land that you could not get permission to access, 
you would record 90%. (Safety concerns may also be a factor in accessing portions of the 
plot.) However, if you were able to look over a fence and estimate tree, shrub and ground 
covers and estimate DBH and other measurements for trees present on plot behind the 
fence, you would record 100%. 

NOTE: For stratified projects, this category can serve an additional purpose in the unusual 
case that your plot falls across more than one of your designated strata. The plot center 
may be located within the appropriate land use but the plot boundaries may extend into a 
different land use with very different vegetation characteristics. In this case, you can collect 
data only on the portion of the plot that is within the designated land use and use the 
percent measured field to document the adjustment. For example: If a plot center in the 
commercial land use strata has a plot boundary that includes some forested land, you can 
specify the percent measured for vegetation within the commercial area of the plot and 
avoid having trees from the forest land use factored in the commercial land use.
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Paper (sample): Record under Percent measured.

Paper (complete): NA

PDA (sample): Record under Plots > % Measured.

PDA (complete): NA

Webform (sample): Record under Plot info > %Measured. 

Webform (complete): NA 

Tree cover: Required for sample inventories. The amount of the plot covered by tree 
canopy (in percent). You can imagine this as the area of the plot that would be shaded by 
trees when the sun is directly overhead, ranging from 0 to 100%. Tree cover can come 
from trees located outside the plot, so plots not containing trees can have tree cover. 
[HINT: Aerial images used as plot maps can be very helpful for determining tree cover 
percentages.] Record 0%, 100%, or mid-points of 5% intervals (3, 8, 13, 18, etc.). 

Paper (sample): Enter under PLOT TREE COVER (%).

Paper (complete): NA

PDA (sample): Enter under Plots > % Tree cover. If there are no trees present, 
check the box next to No Trees on Plot.

PDA (complete): NA. 

Webform (sample): Enter under Plot info > % Tree cover. 

Webform (complete): NA. 

Shrub cover: Required for sample inventories. The amount of the plot covered by shrub 
canopy (in percent). You can imagine this as the area of the plot that would be shaded 
by shrubs when the sun is directly overhead, ranging from 0 to 100%. Don’t double-count 
multiple layers of shrubs. Record 0%, 100%, or mid-points of 5% intervals (3, 8, 13, 18...). 

Paper (sample): Enter under SHRUB COVER (%).

Paper (complete): NA

PDA (sample): Enter under Plots > % Shrub. If there are no shrubs present, check 
the box next to No Shrubs on Plot.

PDA (complete): NA 

Webform (sample): Enter under Plot info> % Shrub

Webform (complete): NA. 

Plantable space: Optional. If you decided during Phase I: Getting Started: Early Decisions 
to measure the plantable space, estimate the amount of the plot area that is plantable for 
trees [i.e., plantable soil that is not under tree canopy or other overhead restrictions and 
where tree planting/establishment would not be prohibited due to land use (e.g., footpath, 
baseball field, etc.)]. Planting underneath utility wires is permitted. Record 0%, 100%, 
or mid-points of 5% intervals (3, 8, 13, 18, etc.). [HINT: A more accurate measurement 
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can be obtained by using the sum of the following ground covers (collected below) as a 
starting point to evaluate plantable space: soil, duff/mulch, herb/ivy, maintained grass and 
unmaintained grass.] As the definition for plantable space is somewhat subjective, project 
managers should make an effort to clearly define what counts as plantable space during 
crew training.

Paper (sample): Enter under PLANTABLE SPACE (%).

Paper (complete): NA

PDA (sample): Enter under Plots > % Plantable.

PDA (complete): NA

Webform (sample): Enter under Plot info > % Plantable.

Webform (complete): NA 

Reference objects

Required for sample inventories. Identify at least one landmark visible when standing at 
plot center. Permanent plots require two, and two are recommended in all cases where 
the plot center is difficult to locate or identify. Reference objects do not have to be located 
within the plot. If you selected a TMP earlier because your plot center was inaccessible, it 
should be used as one of your reference objects. 

Try to use objects that are likely to be present 5 to 15 years from now (e.g., stop 
signs, telephone poles, permanent structures, sidewalks/driveways). If the plot falls in 
a forested area and there are no man-made or permanent objects within sight, select 
two unique or “witness” trees (striking species or large DBH) that you expect to be 
present on the plot in the future. Photo(s) of reference objects are helpful. Describe the 
reference object very specifically (e.g., telephone pole 5 ft from left edge of driveway, 
when facing the house). Measure the distance and direction (1°–360°) to each reference 
object from the plot center.

Paper (sample): Record the description, direction, and distance for one or two 
reference objects. 

Paper (complete): NA

PDA (sample): From the Reference Object window, click Add and select an object 
type from the drop down list. Enter a distance and direction and click Save. Repeat 
if necessary for a second object. Click Exit when complete.

PDA (complete): NA

Webform (sample): From the Reference Object window, click the plus sign at the 
top right corner of the window and select an object type from the drop down list. 
Enter a distance and direction and click the arrow in the top right corner. Repeat 
if necessary for a second object. To edit a Reference Object, click on the entry in 
the Reference Object window. When you are finished entering Reference Objects, 
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click the left arrow on the main Reference Object window to return to the main 
menu.

Webform (complete): NA

Tree Measurement Point (TMP): If the plot center was inaccessible, you should select 
one of your reference points to serve as TMP. 

Paper (sample): Circle Y or N under Tree Measurement Point to identify a 
Reference Object as a TMP.

Paper (complete): NA

PDA (sample): In the Reference Object window, enter TMP in the Comment field 
of the object serving as the TMP.

PDA (complete): NA 

Webform (sample): For the appropriate Reference Object, enter TMP in the Notes 
field of the object serving as the TMP.

Webform (complete): NA

Land use

Actual land use: Required for sample inventories. Land use should be determined by 
the inventory team based on impressions out in the field (i.e., not from land use maps). 
This field describes how the land is being used, which is not necessarily the same as the 
ownership of the land. 

NOTE: Eco uses these values to make adjustments to the model based on the differences 
in tree growth and valuation characteristics associated with predefined actual land uses. 
For example, a tree located in a Transportation plot will grow at a different rate than a 
similar tree that is located within a Golf Course or Residential plot. The actual land use 
categories can not be modified and are not used to stratify your study. Therefore, you 
will not receive a comparison of your project data based on the actual land use fields. 
Remember, you can use the Manage Map Land Use option to stratify your study. 

The following land use types are included:

Residential (R): Freestanding structures serving one to four families each.

Multi-family residential (M): Structures containing more than four residential units.

[Note: A block of attached one- to four-family structures would be considered multi-
family residential. A residential complex consisting of many separate one- to four-family 
structures and related greenspace would be also considered multi-family residential.]

Commercial/Industrial (C): In addition to standard commercial and industrial land 
uses, this category includes outdoor storage/staging areas as well as parking lots in 
downtown areas that are not connected with an institutional or residential use.
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Park (P): Parks include undeveloped (unmaintained) as well as developed areas.

Cemetery (E): Includes any small unmaintained areas within cemetery grounds.

Golf Course (G): Self-explanatory.

Agriculture (A): Cropland, pasture, orchards, vineyards, nurseries, farmsteads and 
related buildings, feed lots, rangeland, timberland/plantations that show evidence of 
management activity for a specific crop or tree production are included.

Vacant (V): This category includes land with no clear intended use. Abandoned 
buildings and vacant structures should be classified based on their original 
intended use.

Institutional (I): Schools, hospitals/medical complexes, colleges, religious buildings, 
government buildings, etc.

[Note: If a parcel contains large unmaintained areas, possibly for expansion or other 
reasons, treat the area as Vacant. However, small forested islands in a maintained 
landscape would be considered Institutional.]

Utility (U): Power-generating facilities, sewage treatment facilities, covered and 
uncovered reservoirs, and empty stormwater runoff retention areas, flood control 
channels, conduits.

Water/wetland (W): Streams, rivers, lakes, and other water bodies (natural or man-
made). Small pools and fountains should be classified based on the adjacent land use.

Transportation (T): Includes limited access roadways and related greenspaces (such 
as interstate highways with on and off ramps, sometimes fenced); railroad stations, 
tracks and yards; shipyards; airports; etc. If plot falls on any other type of road, or 
associated median strip, classify according to nearest adjacent land use.

Other (O): Land uses that do not fall into one of the categories listed above. This 
designation should be used very sparingly as it provides very little useful information 
for the model. Clarify with comments in Notes.

[NOTE: For mixed-use buildings, land use is based on the dominant use, i.e., the use 
that receives the majority of the foot traffic. It might not always occupy the majority of 
space in the building. For example, a building with commercial use of the first floor and 
apartments on upper floors would be classified as Commercial/Industrial.]

Paper (sample): Enter codes for up to four land use types under ACTUAL LAND 
USE.

Paper (complete): NA. Note that you will be asked later to identify the land use in 
which each tree is located.

PDA (sample): In the Land Use window, click Add and select a land use from the 
drop-down menu. Enter a percentage as described below.
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PDA (complete): NA. Note that you will be asked later to identify the land use in 
which each tree is located. 

Webform (sample): In the Land Use window, click the plus sign in the top right 
corner and select a land use from the drop-down menu. Enter a percentage as 
described below.

Webform (complete): NA. Note that you will be asked later to identify the land use 
in which each tree is located.

Percent in each land use: Required for sample inventories. For plots that include only 
one land use, this value is 100%. For plots that include two or more land uses, estimate 
what percentage of the plot each land use occupies. For example, a plot that falls on the 
property line between a house and a convenience store might be 40% residential and 60% 
commercial/industrial. Land use differences must be clearly identifiable on the plot with a 
clear change in human use of the land, not just its cover or ownership. 

Paper (sample): Enter the percent for each land use type under PERCENT IN.

Paper (complete): NA

PDA (sample): In the Land Use window, after you’ve selected a land use type, 
enter a percentage in % of Plot. Click Save. Add additional land uses until the Total 
% = 100. Then click Exit.

PDA (complete): NA

Webform (sample): In the Land Use window, after you’ve selected a land use type, 
enter a percentage in Percent of Plot. Click OK to continue. Add additional land 
uses until the Total % = 100. Then click the left arrow from the main Land Use 
window to return to the main menu for that plot. To edit a land use, click on the 
entry in the Land Use window.

Webform (complete): NA  

Ground cover

Required for sample inventories. Within the plot, various materials will cover the ground (trees 
and shrubs are considered separately; tree stems as a ground cover are ignored). The crew 
should note the percentage of the plot ground area that is covered by the following materials:

Building (%BLDG)

Cement (%CMNT)

Tar (%TAR): Blacktop/asphalt

Rock (%ROCK): Pervious rock surfaces such as gravel, brick, or flagstone walkways 
or patios (without mortar). This category includes sand in playgrounds or added as 
topping to existing soil. Large solid rock outcrops should be listed as cement.

Bare soil (%SOIL): Includes naturally occurring sand.
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Duff/mulch (%DUFF/MULCH): Loose organic material, leaf litter.

Herbs (%HERB/IVY): Herbaceous ground cover, other than grass, including 
agricultural crops.

Grass (%MAIN.GRASS)

Unmaintained grass (%UNMAIN.GRASS)

Water (%H20): Includes pools.

Estimate the percentage of each ground cover type to the nearest 5% unless cover 
is minimal. If trace amounts are present, 1, 2, 3%, etc. is acceptable. The sum of the 
proportions must add to 100% per plot. Use the following chart as a guide when estimating 
1 and 5% increments of cover. (Some examples for comparison: a queen size mattress 
covers 35 sq. ft.; a full-size SUV covers 90 sq. ft.).

Percent of 0.1 acre site Area (sq ft) Diameter of circle (ft)
1% 44 7.5
5% 218 16.5
10% 437 23.6
25% 1,091 37.3
50% 2,183 52.7
75% 3,274 64.6
100% 4,365 74.5

Paper (sample): Enter the percentage of each ground cover under the appropriate 
category (given above in parentheses).

Paper (complete): NA

PDA (sample): In the Ground Cover window, click Add and select a ground cover 
from the drop-down menu. Enter a percentage in the % of Plot field and click 
Save. Continue adding ground covers until Total % = 100, then click Exit.

PDA (complete): NA 

Webform (sample): In the Ground Covers window, click the right arrow and 
select a ground cover from the drop-down menu. Enter a percentage in the 
Percent Covered field and click OK to continue. Continue adding ground covers 
until Total % = 100. Then click the left arrow from the main Ground Cover window 
to return to the main menu for that plot.

Webform (complete): NA 

Shrub information

Optional for sample inventories; not available for complete inventories. You should 
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complete this section if you decided to collect information on shrubs during the Phase I: 
Getting Started: Early Decisions. 

For sample inventories, during Plot Information data collection, you were required to enter 
the percentage of the plot that was covered by shrubs. This phase focuses just on that 
area. For inventory purposes, shrubs should be grouped into masses of the same species 
and approximate height. For instance, if your plot includes five azaleas of similar heights 
in different areas, you can group them together and enter them as one group. A tree with 
DBH < 1 inch is considered a shrub. Record a maximum of twelve shrub groups. If there 
are more than twelve, record measurements for the first eleven, then lump the remaining 
shrubs into the twelfth group. 

Paper (sample): For each shrub group, enter data for the four fields below under 
the SHRUB heading. 

Paper (complete): NA

PDA (sample): In the Shrubs window, click Add to add a new shrub group and 
complete the four fields below.

PDA (complete): NA

Webform (sample): In the Shrubs window, click the plus sign to add a new shrub 
group and complete the four fields below.

Webform (complete): NA 

Shrub species: Identify the shrub species. If this is not possible, the plant must be 
identified by its genus at a minimum; if genus is not known, then collect a sample for 
identification. 

Paper (sample): Enter species name or species code under SHRUBS > SPECIES. 
Visit the i-Tree website,www.itreetools.org > Resources, for PDF and Excel 
spreadsheet of species code list.

Paper (complete): NA

PDA (sample): In the Shrubs window, after clicking Add, select a species from the 
drop-down list. You can switch among botanical name, common name, and species 
code using the drop-down menu at the top right. You can also search by typing in 
the Species Search box.

PDA (complete): NA 

Webform (sample): Select a species from the list. Click the arrow at the bottom of 
each page to view more species. You can switch among scientific name, common 
name, and species code using the button at the top right. You can also search by 
typing in the Search box.

Webform (complete): NA 

Shrub height: Measure the height of the shrub group to the nearest 0.1 ft/m. Height of 
shrub groups of a particular species will likely differ across the plot. An average height 

http://www.itreetools.org
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may be used and different shrub masses grouped together where variation in height is 
relatively small.

Paper (sample): Enter under SHRUBS > HEIGHT.

Paper (complete): NA

PDA (sample): In the Shrubs window, enter under Height.

PDA (complete): NA

Webform (sample): In the Shrubs window, enter under Height.

Webfrom (complete): NA 

Percent of total shrub area: Measure the percent of the total shrub area (i.e., not the 
total plot area) represented by this species/height combination. The total for all the shrub 
groups recorded on the plot must equal 100%. Where there are two or more layers of 
different shrub species, record the percent area of the entire tallest shrub mass, but only 
the area of the shorter shrub mass that is not shaded (overtopped) by the taller shrub, i.e., 
visualize the area of the shrub masses from a birds-eye view, and report the percent of the 
shrub masses as seen from above.

Paper (sample): Enter under SHRUBS > % AREA.

Paper (complete): NA

PDA (sample): In the Shrubs window, enter under % Area.

PDA (complete): NA

Webform (sample): In the Shrubs window, enter under Percent of Shrub Area.

Webform (complete): NA 

Percent of the shrub mass that is missing: Visualize the shrub mass of this species/
height group as a volume (height x ground area) and record the percent of the volume 
that is missing, i.e., not occupied by leaves. The shrub mass leaves are assumed to start 
at the ground. The intent of this variable is to adjust height and area measurements to 
reveal actual volume of leaves and to allow you to account for voids in vegetation and 
inaccuracies in simple height x area estimates (e.g., height of mass might not be uniform). 
Allow for natural arrangement or spacing of leaves; however, you should investigate the 
interior of the shrub mass to better estimate the missing portions. In the past, crews have 
underestimated the mass missing by not accounting for the interior. 

Percent Missing should be recorded as 0% or as mid-points of 5% intervals (3, 8, 13, etc.). 

Paper (sample): Enter under SHRUBS > % MISSING. 

Paper (complete): NA

PDA (sample): In the Shrubs window, enter under % Missing. Click Save to save 
that group, and click Add to continue adding shrub groups until the Total = 100%.

PDA (complete): NA
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Webform (sample): In the Shrubs window, enter under Percent Missing. Click OK 
to save that group, and click the plus sign to continue adding shrub groups until 
the Total = 100%. When you’re finished, click the left arrow on the main Shrub 
window to return to the main menu for that plot.

Webform (complete): NA 

Tree information

Data collection for living and dead trees starts with the tree farthest to the north and 
proceeds in a clockwise direction. If your plot center is inaccessible and you have 
designated a TMP (see Inaccessible Plot Centers for more information), use it for 
measuring distance and direction, but remember that the plot itself does not shift to have 
the TMP as the center—only measure trees within the true plot boundaries based on the 
true plot center. All trees with DBH ≥ 1 inch should be recorded if at least half of their trunk 
lies within the plot. 

[NOTE: Flagging or chalking each tree as it is measured will help keep track of trees and 
prevent missing or double-entering a tree. Do not leave permanent marks (paint or scribe 
marks) on trees.]

Tree ID: Required. Each tree in a plot requires a unique ID. 

Paper (sample and complete): Enter under TREE ID. Begin with 1 and assign 
sequentially. 

PDA (sample): From the Trees window, click Add. A Tree ID is generated 
automatically and you now have access to four or five (if you will be conducting the 

NOTE: What is a tree? At different stages of its life, a tree can be classified as 
ground cover, shrub, or tree in the Eco model. The following excerpt is adapted from 
the journal article “A Ground-Based Method of Assessing Urban Forest Structure and 
Ecosystem Services” (available at www.itreetools.org under Resources > Archives) 
and may help Eco users distinguish between available field options.

Typically, shrubs are defined as woody material with a dbh less than 2.54 cm (1 
in), whereas trees have a dbh greater than or equal to 2.54 cm (1 in). Woody 
plants that are not 30.5 cm (12 in) in height (e.g., seedlings) are considered 
herbaceous cover.

Trees and shrubs can also be differentiated by species (i.e., certain species are 
always trees or always shrubs) or with a different dbh minimum threshold. For 
example, in densely forested areas, increasing the minimum dbh to 12.7 cm (5 
in) can substantially reduce the field work by decreasing the number of trees 
measured, but less information on trees will be attained.

www.itreetools.org
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Pest Detection Protocol) additional tabbed windows: Address, Detail, Stems, and 
Bldg. Each will be used below.

Webform (sample and complete): From the Trees window, click the plus sign in 
the top right corner. A Tree ID is generated automatically and you now have access 
to four or five (if you will be conducting the Pest Detection Protocol) additional 
windows: General, Details, Stems, Building Interactions, and (optionally) Pests. 
Each will be used below.

Direction from plot center: Required. Direction from plot center to the tree in 
compass degrees/azimuths (e.g., north = 360°; east = 90°; south = 180°). If plot center 
is inaccessible, measure direction from TMP. Make sure that TMP info is recorded in 
Reference Object sections of paper forms or on PDA or webform. 

Paper (sample): Enter azimuth in degrees under DR.

Paper (complete): NA

PDA (sample): In the Address window, use compass circle to define.

PDA (complete): NA

Webform (sample): In the General window, enter the azimuth in degrees under 
Direction.

Webform (complete): NA.

Distance to plot center: Required. Shortest distance (in ft or m) from plot center to edge 
of trunk at DBH, measured parallel to the ground. In heavily wooded plots, accuracy is 
critical to allow trees to be found in the future. If plot center is inaccessible, measure 
distance from TMP. Make sure that TMP info is recorded in Reference Object section of 
paper forms or on PDA or webform. 

Paper (sample): Enter shortest distance to tree under DS.

Paper (complete): NA

PDA (sample): In the Address window, enter under Distance to Plot Ctr.

PDA (complete): NA

Webform (sample): In the General window, enter under Distance.

Webform (complete): NA 

Land Use: Required for sample inventories. Record the land use in which the tree is 
located. 

Paper (sample and complete): Use land use codes defined above and enter under 
LAND USE.

PDA (sample): In the Address window, select the land use from the drop-down list. 
Only land uses you identified for the specific plot will be included.

PDA (complete): In the Address window, select the land use from the drop-down list.
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Webform (sample): In the General window, select the land use from the drop-down 
list. Only land uses you identified for the specific plot will be included.

Webform (complete): In the General window, select the land use from the drop-
down list.

Species: Required. If the species can not be identified, take and number a sample, record 
in notebook as Plot # XXX unknown #1, etc. If using PDA, record as UNKN#1, UNKN#2, 
etc. Each time that same unknown is encountered on the plot, it should be recorded with 
the same number. Sequentially number unknowns in notebook and attempt to identify 
later. After samples have been identified at the office, go back and enter correct species 
code on paper form or in PDA. If after all references guides have been checked and 
identification of individual species is still difficult (e.g., due to hybridization), then record 
genus if possible. For dead trees, when species or genus cannot be determined, record 
as a hardwood species with the code MACLASS or softwood species using the code 
PICLASS .

Paper (sample and complete): Enter under TREE SPECIES. If you wish to use 
species codes, you’ll find a PDF and an Excel spreadsheet of the species code list 
on the i-Tree website, www.itreetools.org under Resources.

PDA (sample and complete): In the Detail window, select a species from the drop-
down list. You can switch among botanical name, common name, and species 
code using the View/Search By list. You can also search by typing in the Species 
Search box.

Webform (sample and complete): In the General window, select a species from 
the list. Click the arrow at the bottom of the page to move through the species list. 
You can switch among scientific name, common name, and species code using the 
button at the top right. You can also search by typing in the Search box.

Tree site: Optional. Record whether tree is a street tree or not (S or N). 

Paper (sample and complete): Enter S or N under TREE SITE.

PDA (sample and complete): In the Detail window, select S or N from the drop-
down menu under Site.

Webform (sample and complete): In the General window, select the correct 
option from the drop-down menu under Tree Site.

Status: The eight possible statuses of a tree are shown below. In an initial inventory of 
a project area, all trees will be identified as Planted (P), Ingrowth (I), or Unknown (U). In 
future inventories of the same plot, new trees will be identified as P, I, or U. Trees that 
were present during a previous inventory should be identified with the other status codes.  
 
During initial inventories or when inventorying new trees in subsequent inventories, please 
make a concerted effort to determine whether trees have been planted [(P) Planted] or 
have self-seeded [(I) Ingrowth] as that information will be more valuable for future reporting 
and enhancements of the Eco model. Although it is not recommended, you can choose (U) 

http://www.itreetools.org
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Unknown if you are unable to establish whether a tree was planted or self-seeded.

P: Planted—the tree was planted intentionally

I: Ingrowth—the tree self-seeded

U: Unknown—planted vs. ingrowth can not be determined

During subsequent inventories of plots, use the following codes to define the current status 
of trees that existed in the previous inventory.

N: No change in status—this tree was present in a previous inventory and is present 
today

H: Removed for hazard/health problem—the tree has been removed since the 
previous inventory for health or safety reasons 

C: Removed but healthy—a healthy tree was removed by the property owner 

L: Removed owing to land use change—the tree was removed due to land use change 
(e.g., development of site)

R: Removed, unknown—tree removed for unknown reason 

[NOTE: The model will not include calculations for trees with a “removed status” of H, 
C, L or R.]

Paper (sample and complete): Enter the status code under STAT.

PDA (sample and complete): In the Detail window, select the Status from the drop-
down menu.

Webform (sample and complete): In the General window, select the Status from 
the drop-down menu..

Dead: PDA and webform only. Checking this box will fill in all default options for dead trees 
automatically. 

Paper (sample and complete): NA

PDA (sample and complete): In the Detail window, check the box next to Dead if 
the tree is dead.

Webform (sample and complete): In the Details window, check the box next to 
Dead if the tree is dead.

Total tree height: Required. Measure the height to top (alive or dead) of tree (to nearest 
ft or m). For standing dead trees, downed living trees, or severely leaning trees, height is 
considered the distance along the main stem from ground to tree top. (Do not include dead 
trees that are lying on the ground.) 

Paper (sample): Enter tree height under HEIGHT > TOT.
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Paper (complete): Enter tree height under Height > Total Height.

PDA (sample): In the Detail window, enter under Tot Hgt.

PDA (complete): In the Detail window, enter under Tot Hgt.

Webform (sample): In the Details window, enter under Height.

Webform (complete): In the Details window, enter under Height.

Height to live top: This height will be the same as total tree height unless the tree is alive 
but the top of the crown is dead. This variable cannot be greater than total tree height. 
Record to the nearest foot or meter. 

Paper (sample and complete): Enter under HEIGHT > LIVE TOP.

PDA (sample and complete): In the Detail window, enter under Live Top.

Webform (sample and complete): In the Details window, enter under Crown Top 
Height.

Entering dead trees

Only standing dead trees are to be inventoried.

Genus or species should be identified where possible. When this is not feasbile, 
record as a hardwood species with the code MACLASS or softwood species using the 
code PICLASS

When using the PDA utility or webforms, default values are automatically entered 
where appropriate for dead trees. For entries without default values (such as tree 
height and DBH), measurements should still be made of dead trees.

For paper forms, here’s a summary of how to enter data for dead trees:

DBH: Should be measured.

Tree height: Should be measured.

Height to live top: Enter -1.

Height to crown base: Enter -1.

Crown width: Enter -1.

Percent crown missing: Enter 100%

Crown dieback: Enter 100%

Crown light exposure: Enter -1.
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Height to crown base: Required. Measure height to base of live crown (to nearest ft 
or m). The live crown base is the point on the main trunk perpendicular to the lowest 
live foliage on the last branch that is included in the live crown. The live crown base is 
determined by the live foliage and not by the point where a branch intersects with the main 
bole (Fig. 2). Therefore, if the crown base touches the ground, zero is an acceptable value. 
(Record dead trees as -1. PDA and 
webform will fill in default value of -1 
if Dead box was checked.) 

Paper (sample and complete): 
Enter under HEIGHT > 
CROWN BASE.

PDA (sample and complete): In 
the Detail window, enter under 
Crn Base.

Webform (sample and 
complete): In the Details 
window, enter under Crown 
Base Height.

Crown width: Required. Measure 
crown width (to nearest ft or m) 
in two directions: north-south 
and east-west or as safety 
considerations or physical 
obstructions allow. If tree is 
downed or leaning, take width 
measurements perpendicular to the tree bole. (Record dead trees as -1. PDA and 
webform will fill in default value of -1 if Dead box was checked.)

Paper (sample): Enter under CROWN WIDTH > N-S and E-W.

Paper (complete): Enter under Crown Attributes > Width N-S and Width E-W.

PDA (sample and complete): In the Detail window, enter under Crn E/W and Crn 
N/S.

Webform (sample and complete): In the Details window, enter under Crown E/W 
and N/S width.

Percent crown missing: Required. Percent of the crown volume that is not occupied 
by branches and leaves. Missing canopy should be measured by two people standing at 
perpendicular angles to the tree (Fig. 2). Visualize the expected “typical crown outline” as 
a symmetrical silhouette created by the live crown width, total height, and height to base 
of live crown measurements. It is assumed to be symmetrical around the center point of 
the measured width of the tree and filled with leaves as if it were a healthy tree in excellent 
condition. Now estimate the percent foliage that is absent due to pruning, dieback, 

Fig. 2 How to position yourself to measure the crown.
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defoliation, uneven crown, or dwarf or sparse leaves. Do not include normal interior crown 
voids due to leaf shading. Take into account the natural crown shape for the particular 
species. (Fig. 3)

Be sure to base measurement on the existing crown that you have measured. A third of 
the crown may have been removed for power line clearance or the canopy could be very 
lopsided due to presence of a neighboring tree. However, the crown that remains could 
have a 0% missing value, if the existing crown is full. If the two observers disagree in their 
estimates, follow the guidelines listed below under Crown Rating Precautions.

Record percent canopy missing as 0%, 100% or mid-points of 5% intervals (3, 8, 13, 18, 
etc.). (Record as 100% for dead trees. PDA has a fixed value of 100 if Dead box was 
checked.) 

Paper (sample): Enter under % MISS.

Paper (complete): Enter under Crown Attributes > % Missing.

PDA (sample and complete): In the Detail window, select a value from the drop-
down menu for Crn Miss.

Webform (sample and complete): In the Details window, select a value from the 
drop-down menu for Crown Percent Missing.

Fig. 3. Illustration of how to measure height to crown base and percent canopy missing.
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Crown rating precautions

Crews must be especially careful when making evaluations under certain conditions and 
follow the procedures below.

Distance from the tree: Attempt to stay at least 1/2 to 1 tree length from the tree being 
evaluated. Some ratings change with proximity to the tree. In some situations, it is 
impossible to satisfy this step, but do the best you can in each case. All evaluations are 
made at grade (same elevation as base of the tree) or up slope from the tree. This may 
not be possible in all cases but never get in the habit of evaluating trees from the down 
slope side.

View of the crown: Two crew members should stand at angles to each other to 
evaluate trees, striving to obtain the best view of the crown. The ideal positions are 90 
degrees apart on flat terrain (Fig. 3). Don’t evaluate the tree from the same position or 
at 180 degrees unless no other option exists. In heavily canopied areas, getting a good 
perspective of the crown becomes difficult. Overlapping branches, background trees, 
and lack of a good viewing area can cause problems when rating some trees. Crews 
need to move laterally to search for a good view. Take special care when rating such 
trees.

Climatic conditions: Cloudy or overcast skies, fog, rain, and poor sun angles may 
affect estimates. Crown diameters may be affected but to a lesser degree than other 
crown indicators. Crown dieback may be underestimated because it is difficult to see 
dead twigs or to differentiate defoliated twigs from dead twigs. Be especially careful 
during poor lighting conditions. Move around a tree to get another view, even if the view 
appears adequate at a specific location.

Heavy defoliation: During heavy defoliation, crown dieback may be overestimated. The 
use of binoculars may help in separating dead twigs from defoliated twigs.

Trees with epicormic branches or sprigs: Trees that are densely covered in epicormic 
sprouts are not considered special cases in field data collection. There are two methods 
for handling this situation. The first choice is not to consider epicormic sprouts as part of 
the live crown base (if located under the actual branches crown base). The foliage the 
epicormics do produce for the tree would be considered for the percent canopy missing, 
proportionately decreasing the amount of percent canopy missing.

EXAMPLE: A tree has epicormic sprouts extending to four feet from the ground, but its 
live crown base is measured at eight feet high. The crew estimates the percent canopy 
missing at 15%, but also estimates the additional four feet of epicormic sprouts to 
contain approximately 5% of canopy cover. The percent canopy missing would then be 
recorded as 10%. All of the percentages would be based on the crown measurements 
(crown widths, total height, and crown base height).



47 

Crown rating precautions, cont.

The second way would be to lower the crown base measurement to the lowest 
epicormic sprout, and then that point would be used to estimate the percent canopy 
missing of the tree. More times then not this method will increase the percent canopy 
missing.

Either way of handling epicormic branches will work with Eco, but in the field, it is helpful 
to be consistent. Use one method or the other for most, if not all, of the cases when 
encountering epicormic sprouts.

If a tree’s canopy consists only of epicormic sprouts, or if they are located above the 
crown base, then they will be considered the canopy. Measure them as if they were the 
crown.

Resolving measurement differences: If the crown measurement estimates from two 
crew members do not match, arrive at the final value by:

• Taking an average, if the numbers differ by 10% (2 classes) or less.

• Changing positions, if the numbers differ by 15% or more and attempt to narrow 
the range to 10% or less.

• Averaging the two estimates for those trees that actually have different ratings 
from the two viewing areas (ratings of 30 and 70 would be recorded as 50)
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Crown dieback: Required. Percent dieback in crown area. This dieback does not include 
normal, natural branch dieback, i.e., self-pruning due to crown competition or shading in 
the lower portion of the crown. However, branch dieback on side(s) and top of crown area 
due to shading from a building or another tree would be included. For more information, 
see the Forest Inventory and Analysis National Core Field Guide.

Estimate crown dieback as a percentage of the live crown area, including the dieback 
area. Assume the perimeter of the crown is a two-dimensional outline from branch tip to 
branch tip, excluding snag branches and large holes or gaps in the crown (Fig. 4). Crown 
dieback is obtained by two people (Fig. 2) using binoculars. You should be conscious of 
lighting conditions and how light affects the day’s observations, taking extra time under 
limited-light conditions. 

Each individual should 
mentally draw a two-
dimensional crown outline, 
block in the dieback and 
estimate the dieback area. If 
the two observers disagree 
in their estimates, follow the 
guidelines listed above under 
Crown Rating Precautions.

Record crown dieback as 0%, 
100% or mid-points of 5% 
intervals (3, 8, 13, 18, etc.). 
(Record as 100% for dead 
trees. 

Paper (sample): Enter 
under DB.

Paper (complete): Enter 
under Crown Attributes > 
% Dieback.

PDA (sample and 
complete): In the Detail 
window, select a value from 
the drop-down menu for 
Dieback.

Webform (sample and 
complete): In the Details 
window, select a value from 
the drop-down menu for 
Crown Dieback. Fig. 4. Dieback rating examples.
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Crown light exposure: Required. Number of sides of the tree receiving sunlight from 
above (maximum of five). Top of tree is counted as one side. Divide the crown vertically 
into four equal sides. Count the number of sides that would receive direct light if the sun 
were directly above the tree (Fig. 5). One-third of the live crown must be receiving full 
light in order for a side to qualify. A sliver of a side receiving light does not qualify. Use the 
following codes: 

-1: Dead trees. 

0: The tree receives no full light 
because it is shaded by trees, vines, 
or other vegetation.

1: The tree receives full light from the 
top or 1 side.

2: The tree receives full light from the 
top and 1 side (or 2 sides without the 
top).

3: The tree receives full light from the 
top and 2 sides (or 3 sides without the 
top).

4: The tree receives full light from the 
top and 3 sides.

5: The tree receives full light from the top and 4 sides.

Paper (sample and complete): Enter under CLE.

PDA (sample and complete): In the Detail window, enter under CLE.

Webform (sample and complete): In the Detail window, enter under Crown Light 
Exposure.

Percent impervious surface under the tree: If you decided to collect information related 
to hydrology during Phase I: Getting Started: Early Decisions, this field is required. 
Estimate the percent of the area beneath the dripline of the tree that is impervious. If 
the tree crown crosses out of the plot boundary, the entire area beneath the tree is still 
considered. Record 0%, 100% or mid-points of 5% intervals (3, 8, 13, 18, etc.).

Paper (sample): Enter under % IMP.

Paper (complete): NA

PDA (sample): In the Detail window, select a value from the drop-down menu for 
%Imperv.

PDA (complete): NA

Fig. 5: Crown light exposure
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Webform (sample): In the Details window, select a value from the drop-down menu 
for Percent Impervious.

Webform (complete): NA

Percent shrub cover under the tree: If you decided to collect information related to 
hydrology during Phase I: Getting Started: Early Decisions, this field is required. Estimate 
the percent of the area beneath the drip line that is occupied by shrubs. If the tree crown 
crosses out of the plot boundary, the entire area beneath the tree is still considered. 
Record 0%, 100% or mid-points of 5% intervals (3, 8, 13, 18, etc.).

Paper (sample): Enter under % SHRUB.

Paper (complete): NA

PDA (sample): In the Detail window, select a value from the drop-down menu for 
%Shrub.

PDA (complete): NA

Webform (sample): In the Details window, select a value from the drop-down menu 
for Percent Shrub.

Webform (complete): NA

DBH: Required. Record the tree’s DBH on the uphill side of the tree to the nearest 0.1 
inch/cm. For trees with irregular DBHs (Fig. 6):

Forked (multi-stemmed) 
tree: If the point of pith 
separation is above 
ground (Fig. 7), the 
plant is considered to be 
one tree. Measure the 
DBH of up to six stems 
separately. If the tree has 
more than six stems with 
DBH ≥1 inch, lower the 
measurement height to 
1 ft above the ground and record the diameter of up to six stems (selecting the largest 
and ignoring any others). If the pith union is below ground, each stem is considered a 
separate tree (included bark down to ground line is a good indicator that pith union is 
below ground).

Root sprouts: Any root sprouts with DBH ≥1 inch should be measured as separate 
trees. Root sprouts with DBH < 1 inch can be ignored.

Tree with butt-swell or bottleneck: Measure these trees 1.5 ft. above the end of the 
swell or bottleneck if the swell or bottleneck extends 3.0 ft. or more above the ground.

Fig. 7. Measuring DBH in forked (multistemmed) trees.
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Tree with irregularities at DBH: On trees with swellings, bumps, depressions, branches 
at DBH height, diameter will be measured immediately above the irregularity at the 
place it ceases to affect normal stem form.

Tree on slope: Measure diameter at 4.5 ft. from the ground along the bole on the uphill 
side of the tree.

Leaning tree: Measure diameter at 4.5 ft. from the ground along the bole. The 4.5 ft. 
distance is measured along the underside face of the bole.

Live windthrown tree: Measure from the top of the root collar along the length to 4.5 ft.

Paper (sample): For normal conditions, enter under DBH > column 1. Use columns 
2–6 if necessary.

Paper (complete): For normal conditions, enter under DBH1. Use DBH2–DBH6 if 
necessary.

PDA (sample and complete): DBH entry fields are accessed under the Stems tab. 
Click Add to begin entering DBHs. The stem ID will be generated automatically. 
Enter a value under Diameter.

Webform (sample and complete): DBH entry fields are accessed under the Stems 
tab. Click the plus sign in the top right corner to begin entering DBHs. The stem 
ID will be generated automatically. Enter a value under Diameter.

DBH measurement height: If DBH was not measured at 4.5 ft (1.4 m), measure the 
height where DBH was taken. 

Fig. 6. Measuring irregular DBHs.
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Paper (sample and complete): Enter under HT DBH.

PDA (sample and complete): In the Stems window, a value of 4.5 ft (1.4 m) is 
generated automatically. Correct if necessary.

Webform (sample and complete): In the Stems window, a value of 4.5 ft (1.4 m) is 
generated automatically. Correct if necessary.

DBH measured: PDA and webform only. Whenever possible DBH should actually be 
measured, but if necessary it can be estimated visually. 

Paper (sample and complete): NA

PDA (sample and complete): In the Stems window, if direct measurements were 
made, check the box next to DBH Measured.

Webform (sample and complete): In the Stems window, if direct measurements 
were made, check the box next to DBH Measured. Once all information has been 
entered for a given stem, click OK to continue. When all stems have been entered, 
click the left arrow on the main Stems page to return to that tree’s main menu.

Direction to building: If you decided to collect information related to energy effects during 
Phase I: Getting Started: Early Decisions, this field is required. For trees (≥20 ft. tall) that 
are located within 60 ft. of space-conditioned residential buildings that are three stories or 
fewer in height (two stories and an attic), record the direction (azimuth in degrees) from 
the tree to the closest part of the building. For multi-family dwellings, treat all the units in 
the building as a single building. The building does not have to be located on the plot. 

The energy analyses are currently set to run for typical building types and climate zones 
of the United States. Eco v 5.0 also will allow Australia and Canadian projects to produce 
energy effects using an adaptation of the United States model. Up to three  buildings can 
be recorded using the paper forms, PDA or mobile device. Standing dead trees that meet 
the above conditions should be included.

Paper (sample): Enter the direction to the three closest buildings under TREES 
NEAR BUILDINGS > D1/D2/D3.

Paper (complete): Enter the direction to the three closest buildings under Tree/
Building Energy Interactions (Dir. & Dist) > D1/D2/D3.

PDA (sample and complete): Building-related fields are accessed under the Bldg 
tab. Click Add to add the first building. The Bldg ID will be filled in automatically. 
Enter a value under Direction.

Webform (sample and complete): Building-related fields are accessed under the 
Building Interactions tab. Click the plus sign in the top right to add the first 
building. The Bldg ID will be filled in automatically. Enter a value under Direction.

Shortest distance to building: If you collected data on direction to building, this field is 
also required. For buildings recorded above, measure the shortest distance from the tree 
to the closest part of the building (in m or ft). Standing dead trees that meet the above 
conditions should be included.
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Paper (sample): Enter the distance to the three closest buildings under TREES 
NEAR BUILDINGS > S1/S2/S3.

Paper (complete): Enter the distance to the three closest buildings under Tree/
Building Energy Interactions (Dir. & Dist) > S1/S2/S3.

PDA (sample and complete): In the Bldg window, add a value under Distance and 
click Save to save that building. Add additional buildings if necessary.

Webform (sample and complete): In the Bldg window, add a value under Distance 
and click OK to add another building if necessary. When all buildings have been 
entered, click the left arrow on the main Building Interactions page to return to 
the main menu for that tree.

Pests: In the PDA and webform utilities, the initial pest detection window asks you to 
evaluate whether the overall tree, foliage/twigs, and branches/bole show indications of 
pest or disease. If you answer “yes” to any of these, an additional window appears asking 
you to further characterize the damage. If you identified any signs or symptoms under 
the one of the three categories, you will need to select a Primary Pest if known. If you 
are unsure, select Unknown as the protocol is not meant to be a diagnostic tool but a 
systematic method to evaluate and document pest and disease sign and symptoms.  If no 
signs or symptoms of pest or disease presence were indicated, select None.

For detailed field data collection protocol, refer to the Inventory Pest Early Detection 
(IPED) manual under Resources > Manuals and Workbooks at www.itreetools.org or the 
online Wiki IPED Resources site (wiki.bugwood.org/IPED).

Finishing Up the Plot or Site

For complete inventories, continue entering trees until all trees on the site have been 
inventoried. Check thoroughly to be sure all required fields are complete and all entries are 
reasonable.

For sample inventories, continue entering trees until all trees on plot have been accounted 
for. It is the responsibility of each crew to complete all variables before leaving the sample 
plot. Before leaving the plot, check thoroughly to be sure all required fields are complete 
and all entries are reasonable. 

For PDA users, once all trees have been entered, click Exit/Done and check the box on 
the Plots window next to Mark Completed. You’re ready to move on to the next plot. 

For webform users, once all trees have been entered, click the left arrow to return to the 
Plot main menu. Click Mark Plot as Completed. You’re ready to move on to the next plot.

NOTE: Remember, with the webform your data isn’t sent to the server automatically—
it’s only saved in the browser cache! To save your data to the server, you MUST 
submit it as described at the beginning of this chapter. Submit often!

http://www.itreetools.org
http://wiki.bugwood.org/IPED
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Quality Assurance Plan

This Quality Assurance (QA) Plan was designed specifically for i-Tree Eco data collection 
using either volunteer or professionally trained field crews. Although originally intended for 
sample inventories, it can be modified for complete inventories.

It is important to implement QA procedures to ensure accurate data. By setting standards 
and monitoring fieldwork, one can prevent or at least detect and correct errors and 
eliminate the repetition of most errors. Quality assurance procedures used in data 
collection should be documented for future project management reference especially if 
you plan to repeat your project in the future. Although Quality Assurance information and 
procedures are not included in the Eco reporting, it is an essential part of a project to 
ensure consistency of collected data and model results for your project.

After the initial training period, periodic inspections should be made of every crew’s 
fieldwork. Inspections are the most important mechanism for assuring quality data. The 
number of errors detected will determine the frequency of inspections.

Definitions

Quality Assurance: Quality Assurance (QA) is a procedure to ensure that the field data 
are collected accurately. QA involves a series of hot and cold checks of the field plots.

Hot Check: Trainer works with the crew as they conduct measurements on the plot to 
ensure that they have mastered the measurement techniques. Hot checks are normally 
done as part of the training process. Trainer observes crews during data collection and 
checks their measurements while the crew is at the plot. Hot checks are informal, allowing 
for one-on-one interaction between the trainer and the trainee. Errors encountered during 
hot checks are corrected.

Cold Check: Cold checks are done at regular intervals throughout the field season. An 
inspector or alternate crew member revisits a plot after it has been completed. The original 
crew is not present, and critical measurements are checked. Plots should be selected at 
random so field crews do not know which plots will have a cold check. Errors encountered 
during cold checks are corrected.

QA timing

After the initial field training, a series of hot and cold checks should be completed on 
approximately 5% of the plots, with more cold than hot checks (e.g., 70% cold and 30% 
hot). Every crew should be hot and cold checked. It is important to perform several QA 
checks early in the data collection process, but occasional checks should be performed 
throughout the field season. 

Week 1 and Week 2: Hot checks are conducted on a variety of plot types (wooded, 
residential, etc.)
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Weeks 3–7: Cold checks are conducted on a variety of plot types (e.g., plots with low/no 
tree cover, plots with a few trees, and plots with high number of trees). For plots with <5 
trees, verify that all trees on the plot were measured, verify species identification is correct, 
re-measure DBH and total height, and verify building interaction for all trees. For plots with 
>5 trees, verify that all trees on the plot were measured and verify species identification 
is correct for all trees. Then for 5 randomly selected trees, re-measure DBH and total 
HEIGHT, and verify building interaction. Use the paper data collection forms during QA for 
each plot selected, with remeasurements recorded for the selected trees. 

Variables to remeasure

The variables in the table below should be remeasured and recorded on a QA tree data 
form (see below for data collection suggestions). Measurement quality objectives (MQOs) 
are also listed. MQOs are objective, quantitative statements describing the tolerable level of 
error (deviation between true and measured value) for a given measurement. They are the 
objective standards against which data quality is measured. An MQO for a measurement 
generally consists of a maximum acceptable error size and the percent of the time that 
measurement error must be less than or equal to the maximum error. When measurements 
can be repeated with uniform results by several individuals, it is proper to set close 
tolerance limits that define acceptable data.

For variables that require subjective evaluation, tolerance limits should reflect the degree 
of subjectivity. Attributes with greater subjectivity should have broader tolerance limits.

Variable Measurement unit MQO
Land use Land use No errors, 99% of the time
Plot tree cover 5% classes Within two 5% classes, 95% of 

the time
Tree count
  < 25 trees on plot Presence/absence No errors, 90% of the time
  ≥ 25 trees on plot Presence/absence Within 3% of total, 99% of the 

time
Tree species (or genus if 
species cannot be determined)

Species No errors, 95% of the time

DBH
  Tree with 1–10 inch DBH 0.1 inch Within 0.1 inch, 95% of the time
  Tree with > 10 inch DBH 0.1 inch Within 3%, 95% of the time
Tree total height 1 ft Within 10%, 95% of the time
Building interaction No. of buildings No errors, 95% of the time

For all other measurements at the plot and tree level, make sure all items have been 
measured/recorded by the crew and that values are reasonable. There is no need to 
remeasure anything else unless a problem is obvious.
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Highlight measurements where tolerances have been exceeded. Keep notes on accuracy 
of the other data collected. If major problems are encountered, document what you 
did to fix them (e.g., if one species is consistently being incorrectly identified, state 
that you re-trained the crew, went back to previously completed plots, and fixed them). 
Documentation as to how the problem was fixed is critical.

NOTE: For any stray errors, talk with the crew to determine why errors occurred. Determine 
if these few errors are symptomatic of a bigger problem. If you recognize a trend and the 
problems are consistent from plot to plot, corrective action needs to take place: retrain 
the crews, fix the data sheets, and/or go back to the affected plots and re-measure the 
necessary items. The key, critical items to focus on are species identification and number 
of trees on the plot. Trends in diameter measurement are important to note. (Is the crew 
consistently measuring too high or too low?)

QA forms

There is not a specific data sheet designed for QA purposes as each project will have its 
own needs. You can create a form to use or another system for checking measurements. 
One option is to use the basic Eco data collection sheets. You can also print out existing 
plot data in PDF format. To do, from the tool bar in Eco, select Edit > Enter or Edit Data. 
Click Print Plot and from the window that opens, choose the plots you want to print and 
click Display. 

Mobile device users can send plot data (for sample projects) and tree data (for complete 
inventory projects) back to their devices to use during QA checks by following the steps 
outlined in Phase IV: Rechecking Data in the Field.

PDA users can send tree data for complete inventory projects back to their devices to 
use during QA checks by following the steps outlined in Phase IV: Rechecking Data in 
the Field. However, there is currently no way to send collected data from sample projects 
back to the PDA. Therefore, PDA users undertaking sample-based projects are limited to 
manual QA procedures.
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Transferring Data to the Desktop

Once field data have been collected, they need to be accessed from the desktop and sent 
for processing.

On your desktop

To open the project you created during Phase II, open the Eco desktop application from 
your computer’s Start menu. 

1  Click File > Open Project and navigate to the location where you saved it. 

2  Click Open to open the project. 

Paper forms

1  Click Edit > Enter or Edit Data to enter data collected on paper and the Paper 
Data Entry window will open.

2  For sample inventories, the list of plots will appear. 

a  Highlight the PlotID corresponding to the plot ID on the paper form and click 
Edit Plot. Enter the data for each plot, matching the data entry form with 
the paper form. 

b  Click Save when you are finished with each plot. 

c  If you need to add additional plots beyond those included in the list, click 
Add Plot and complete the form.

3  For complete inventories, click Add Tree to begin entering data.

a  Enter the data for each tree, matching the data entry form with the paper 
form.

b  Click Save when you are finished with each tree. 

c  Click Edit Tree or Delete Tree to make changes or remove a tree entry.

PDAs

You must exit the Eco application on the PDA before uploading the data. 

Phase IV: Back at Your Desk: Running Eco
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For sample inventories: 

1  To exit from the Plots menu, select Exit from the drop-down menu at the bottom 
and click Go. 

2  On the main menu click Exit. 

For complete inventories: 

1  To exit from the Trees menu, click Exit/Done. 

2  From the main menu, click Exit.

To continue on your desktop:

1  Click Tools > PDA Utility and the PDA interface will open with the PDA tab active. 

2  With the PDA connected to your computer, ActiveSync working, and the Eco PDA 
application not running, click Check PDA Status. 

3  Then click Retrieve Data from PDA. 

4  Click OK to clean completed plots from the PDA. 

Mobile devices

Field crews should have been submitting data at regular intervals from their mobile 
devices. That data is held in the cloud server until it is retrieved by the project data 
manager working at his or her desktop computer.

To retrieve submitted data from the server at your desktop:

1  Click Tools > Mobile Utility. Confirm the project information.

2  Click Retrieve Project Data and enter the password you created earlier for the 
project.

Transferring PDA records without connecting the PDA to the desktop

In some cases, it may be difficult or impossible for field crews to return their PDAs to 
the desktop for data transfer regularly. In this case, an advanced option is available 
that allows the records to be transferred via email. This option requires very careful file 
management procedures on the part of the data manager to ensure data integrity and 
requires advanced PDA knowledge on the part of the field crews to find and package 
the required data files within the PDA. If you require this function, please consult with 
i-Tree Support for suggestions and limitations of working with this option. 
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3  Click Next.

4  In the Eco Mobile Manager window that appears, click the boxes next to all plots 
you want to retrieve from the server.

Making changes

If you would like to edit or enter any new inventory data: 

1  Click Edit > Enter or Edit Data. The inventory list will open. 

2  Highlight the PlotID or TreeID you would like to edit, click the Edit Plot or Edit Tree 
button and make any changes necessary. 

3  Click Save Edits when you are finished. 

4  For sample inventories, if you need to add additional plots beyond those included 
in the list, click Add Plot and complete the form. 

5  For complete inventories, click Add Tree to add a new record and complete the 
form.

Rechecking Data in the Field

On some occasions, you may find that you need to return to the field to recheck inventory 
entries, for example, to perform Quality Assurance checks. In this case, you can select 
records to be transferred from the desktop to the PDA or mobile device, so you know 
which trees or plots to return to. Currently, this option can be used with mobile devices for 
sample and complete inventory projects but only for complete inventory projects for users 
with PDAs.

For mobile devices and sample or complete inventory projects

On your desktop:

1  Click Tools > Mobile Utility and confirm the project information.

2  Select Submit Project Configuration.

3  Click the boxes next to the plots or trees you want to revisit and click OK. 

4  Reenter the email address and password you chose for the project and click 
Finish.

On each mobile device:

1  Begin by completing any plots in progress and submitting any existing data! 
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2  From the main project window, click the gear wheel in the top left corner to access 
the Options menu.

3  Select Reload Project. The plots or trees to be revisited are now visible on your 
mobile device.

For PDAs and complete inventory projects

On your desktop: 

1  Click Tools > PDA Utility and the PDA interface will open with the PDA tab active. 

2  With the PDA connected to your computer, ActiveSync working, and the Eco PDA 
application not running, click Check PDA Status. 

3  Click the button labeled Select Recorded Tree Data to Send to PDA. The 
inventory list will appear.

4  Check the box next to the appropriate records and click OK. 

Your records should now appear in the PDA.

Submitting Data for Processing

For U.S., Canadian, and Australian projects, data are processed automatically through an 
online system and results are returned the same day. 

NOTE: Other international projects and projects with custom weather or air quality 
data will still be processed manually by the US Forest Service Northern Research 
Station in Syracuse and require extra time. Submit them as described below and then 
please email info@itreetools.org to inform us that your project needs special handling. 

To begin data transfer:

1  Click Tools > Submit Data for Processing. 

NOTE: It’s important to understand that what happens at the main project level on 
the desktop is mirrored across all mobile devices. This means that it is not possible 
to send different configurations to different smartphones. If some data collectors are 
still working their way through their original plots, the project data manager should not 
send a new configuration with a few plots to be rechecked. Careful data management 
and planning are necessary.
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2  The Contact Information dialog box will open. Fill in the boxes, being particularly 
careful with your email address. The Comments box is only for use by international 
users, who should provide the total size of their study area for cross reference 
here.

3  When you have filled in and checked all the information, click OK. If you receive 
a dialog box informing you of errors or issues to resolve, make the necessary 
corrections and resubmit. 

4  You will receive an auto-generated email from info@itreetools.org to let you know 
that your data have been received for analysis. Please check your spam folders if 
you do not receive the email.

Downloading Results 

When your data have been processed, you will be notified by email that the results are 
ready to download. A file name will be supplied in the email. If you do not receive your 
results within 24 hours, please contact info@itreetools.org.

1  Open the Eco program and then open your project. 

2  Click Tools > Load Results. 

3  In the File window, enter the name of the file from the email notification you 
received. The recommended method is to copy the file name from the email, then 
paste it into this dialog box to avoid errors. 

4  Click OK. Eco will automatically download your results from the server and place 
them in the correct database location on your computer.

Reporting Results

There are two ways to view the results of your Eco analysis: using the Reports menu on 
the tool bar or by clicking View on the tool bar and selecting View Project Window. This 
opens an outline on the left. Click on each plus sign to reveal the options below. The 
same charts and tables are available under both Reports and View, but the View Project 
Window additionally allows you to see fine-scale detail regarding each plot, under the 
Input section. 

Keep in mind that each chart and table may include several pages. To switch between 
English and metric units, select the appropriate button above the chart or table. To switch 
between common and scientific species names, select View > Species Name Format 
from the main menu and check desired format.



62 

Available reports for sample projects (plot-based)

Written report

Eco will automatically generate a written summary report of your results (approximately 33 
pages). To view the report:

1  Click Reports > Written Report. 

2  An initial dialog box will ask the population of your city. You can find the information 
at www.census.gov/popest/cities/cities.html. 

3  The report will open in the project window and can be printed by clicking the Print 
icon or exported in PDF or RTF (which can be edited using any word processing 
program such as Microsoft Word) format. Due to formatting variations, exporting 
the Eco written report in RTF format may result in chart deviations, such as text 
column repositioning of the pest risk matrix on page 23 . Please check exported 
documents as needed.

BenMAP Air Quality Public Health Report

The EPA’s Environmental Benefits Mapping and Analyis Program (BenMAP) estimates 
the number of adverse health reactions avoided due to changes in pollutant concentration 
levels. (See http://www.epa.gov/air/benmap/ for more information.) The values in the table 
reflect the population of your study area. The dollar values reflect the economic value of 
the reductions in health incidents.

Resource Ecosystem Services reports

The resource ecosystem services reports listed below present information on the 
environmental benefits the urban forest of your study area is provding. Results are 
provided in functional units (e.g., tons of carbon sequestered) and in dollar values.

• Environmental services of trees by species (table)

• Environmental services of trees by land use (table)

• Environmental services of trees per unit area (table)

• Carbon storage of trees by land use (chart)

• Carbon storage of trees per unit area by land use (chart) 

• Annual carbon sequestration of trees by land use (chart)

• Annual carbon sequestration of trees per unit area by land use (chart)

• Energy effects of trees (table) 

• Rainfall interception of trees by species (table)

www.census.gov/popest/cities/cities.html
http://www.epa.gov/air/benmap/
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• Rainfall interception of trees by land use (table)

• Oxygen production of trees by land use (chart)

• Oxygen production per unit area by land use (chart)

• Monthly pollutant removal by trees and shrubs (table)

• Monthly pollutant removal by trees and shrubs (chart)

• Hourly pollutant removal by trees and shrubs (chart)

• Bioemissions of trees by species (table)

• Bioemissions of trees by land use (table)

Resource Structural Analysis reports

The resource structural analysis reports present information on the structural aspects of 
the urban forest of your study area, including population size, species make-up, leaf area, 
tree condition and biomass information. Results are provided in a variety of ways such as 
classified by DBH class or by land use or presented on a per-unit-area (per-acre or per-
hectare) basis.

• Number of trees by land use

• Number of trees per unit area by land use (chart)

• Species composition by DBH class and land use (table)

• Species composition by DBH class (table)

• Most important tree species (table)

• Species richness, Shannon/Wiener Diversity Index (table)

• Origin of trees by land use (table)

• Condition of trees by species (table)

• Condition of trees by land use (table)

• Condition of trees by DBH and land use (table)

• Leaf area of trees by land use (chart)

• Leaf area of trees per unit area by land use (chart)

• Leaf area and biomass of trees by DBH class and land use (table)

• Leaf area and biomass of shrubs by land use (table)

• Leaf area and biomass of trees and shrubs by land use (table)

• Ground cover composition by land use (table)

• Accuracy of land use predictions (table)
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Pest and Disease Analysis reports

The Pest and Disease Analysis reports include a standard report for all users on the 
susceptibility of their urban forest to known pests. For users who chose to conduct the 
Pest Detection Protocol, an additional ten reports are available.

i-Tree Eco Susceptibility Report

• Susceptibility of Trees to Pests by Land Use 
 
Pest Detection Protocol Reports

• Primary Pest Summary of Trees by Land Use

• Primary Pest Details of Trees by Land Use

• Sign & Symptom Overview by Species

• Sign & Symptom Details Summary by Species

• Sign & Symptom Details Complete by Species

• Sign & Symptom Overview by Land Use

• Sign & Symptom Details Summary by Land Use

• Sign & Symptom Details Complete by land Use

• Sign & Symptom Review of Trees

• Pest Review of Trees

Available tables for complete inventory projects (100% census)

BenMAP Air Quality Public Health Report

Resource Ecosystem Services reports

• Tree characteristics (table) 

• Tree characteristics summary by species (table) 

• Pollution effects (table) 

• Pollution effects summary by species (table) 

• Energy effects (table) 

• Rainfall interception (table) 

Resource Structural Analysis reports

• Species  distribution (chart) 

• Importance value (table) 

• Species condition (table)
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Pest Detection Analysis reports (optional module)

• Primary Pest Summary of Trees by Land Use

• Primary Pest Details of Trees by Land Use

• Sign & Symptom Overview by Species

• Sign & Symptom Overview by Land Use

• Sign & Symptom Details Summary by Species

• Sign & Symptom Details Complete by Species

• Sign & Symptom Details Summary by Land Use

• Sign & Symptom Details Complete by land Use

• Sign & Symptom Review of Trees

• Pest Review of Trees

Model processing notes

The new automated system generates a data sheet with information about processing that 
may be helpful for troubleshooting errors. The final page of the file provides definitions of 
the error messages and suggestions for resolving them. These notes can be found under 
Reports > Model Processing Notes.

Printing and exporting results

1  To print: With the desired chart or table open, click the Print icon above it. 

2  To export, first select the desired format (PDF, RTF, or CSV) from the drop-down 
menu above the chart or table and then click Export.

Pack Project

 The Pack Project option allows you to create a zip folder that includes all the necessary 
database and project files to transfer your Eco project from one computer to another or to 
share the project with another user. To begin the process:

1  Click File > Pack Project and type a name for the zip file that will be created.

The file will include the Eco project file, input database, output (estimation) database, and 
NLCD image files if available. To unpack the project on the new computer:

1  Extract the files into one folder to simplify file management. 

2  Select the Eco project file and double-click to open. 

3  You will be prompted to select the input database and the estimation database for 
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the project. In each case, navigate to the folder with the extracted files and select 
the appropriate database.

4  Reconnect the NLCD files (if available) by selecting File > Update Project. Then 
navigate to the folder where the extracted files are located and select the cover, 
impervious, and canopy images as directed.

5  Save the project.
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Appendix 1: Random Plots Workbook:  
Stratified Sample

These instructions will help users of all skill levels create a random sample of i-Tree Eco 
plot centers, plot areas, and the associated i-Tree Eco-required data files for their study 
area. ESRI ArcGIS software with the Spatial Analyst extension is used.  The instructions are 
generic and applicable with modification to different versions of ArcGIS as well as other GIS 
software in terms of basic operations. The sample plots are stratified by land cover type 
(not by land-use data collected in the field). For purposes of example, 2001 USGS National 
Land Cover Database (NLCD) data are employed as these strata.These instructions are 
composed of four basic steps:

1  Prepare project area data

2  Prepare strata (land cover types) 

3  Generate sample plots

4  Create Eco-ready output

When you are finished, you will have created the following:

• Area-of-interest (AOI) polygon map layer.

• Land cover map layer conforming to the AOI boundaries and composed of singular, 
multi-part land cover polygons with Eco-required fields added and populated.

• Random sample plot centers point map layer with Eco-required fields added and 
populated. 

• Sample plot areas polygon map layer. 

• Eco-ready Strata Area text file.

• Eco-ready Plot List text file.

• Eco-ready Projection prj file.

Tips

• The Spatial Analyst extension for ArcGIS is required.

• Field names and types are important.

• Obtain projection system and map unit information from the map data provider first.

• All map data must have valid projection information for proper alignment.
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• Strata map data must be in a projection system that uses feet or meters – NOT 
degrees.

• Final Eco-required map units will be metric.

• AOI examples are polygons such as a city boundary, park areas, or management 
zones. 

• ESRI shapefiles are easiest to use.

• “Pin” open ArcToolbox when starting – pushpin icon, upper right of ArcToolbox 
panel.

• Practice good file management: folders to hold copies of original data, folders to 
hold output, employ logical file naming, etc.

• ArcGIS should add the geoprocessed map layers to the view automatically. If not, 
use the File > Add Data > Add Data… menu to load them.

• Temporarily turn off any web browser pop-up blockers.

• Decide in advance the number of plots for each stratum.

Project Area Data Preparation

Overview

• Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 
project area.

• Launch the ArcMap application of ArcGIS.

• Load the AOI map layer into the data view.

• Define the projection/coordinate system of the AOI if needed.

Detailed instructions

1   Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 
resource. Several options can be found here: http://www.esri.com/data/free-data. 

2   Launch ArcMap and save your project with an appropriate name at a new location 
via the File > Save As menu. Save periodically while working to avoid data loss.

3   Use the File > Add Data > Add Data… menu to browse to and load the AOI 
polygon map layer to the current view. 

a   If your data are properly projected, ArcGIS should handle projection 
differences between the AOI and subsequent map layers on-the-fly.

http://www.esri.com/data/free-data/index.html
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b  If your data lack projection information, an “Unknown Spatial Reference” 
message may appear. Click OK to move past it and use ArcToolbox to 
define the projection of the AOI map layer according to your data provider’s 
specifications.  
 
Navigate to ArcToolbox > Data Management Tools > Projections and 
Transformations > Define Projection and complete the Define Projection 
form: 
 
For Input Dataset, choose the AOI map layer from the drop-down list.
 
For Coordinate System, click the Properties button to the right. In the 
Spatial Reference Properties window that appears, click Select and 
choose the coordinate system indicated by your data provider.

Results

An area-of-interest (AOI) polygon map layer: The AOI polygon map layer is now ready 
to be used to clip the strata layer.

Strata Preparation

 Overview

• Obtain a land cover GIS map layer encompassing the entire AOI.

• Convert the land cover data to polygons, if needed.

• Clip the land cover polygon data to the AOI area.

• Select each land cover category and give it a plain text strata name in the attribute 
table.

• Dissolve the land cover polygons into a single, multi-part polygon for each land 
cover strata chosen for your i-Tree Eco project.

• Add Eco-required fields and calculate appropriate values for them.

Detailed instructions

Begin by obtaining land cover data from the Multi-Resolution Land Characteristics 
Consortium (http://www.mrlc.gov/):

1  Launch the MRLC Consortium Viewer; note the available user instructions.

2  Zoom and pan to your AOI, making sure you cover the entire AOI, plus a bit more.

3  Click on the Download tab at upper right, and make sure only Land Cover for a 
desired year is checked. 

www.mrlc.gov


70 

4  Use the Download tool button to delineate a square area on the map, and in the 
resulting pop-up window, click the Download button to save the layer.  It may take 
a few moments before the web browser’s file save window appears.

5  Unzip the download file to your desired folder. The downloaded NLCD file is named 
numerically and consists of image (raster) data. The file is composed of pixels, and 
each pixel contains information such as a Land Cover code number. A metadata 
file describing the layer’s Entity and Attribute information is included as well. 
Specific land cover category codes and names can be found within.

Use ArcToolbox to convert the land cover image data to polygons.

1  Load the Land Cover image into ArcMap. ArcGIS should reproject these data 
on-the-fly, so they should appear underneath your AOI.

2  Right-click the image map layer and Open Attribute Table to examine the Land 
Cover codes.

3  Navigate to ArcToolbox > Conversion Tools > From Raster > Raster to 
Polygon.

4  Fill out the Raster to Polygon form:

a  For Input Raster, choose your land cover map layer from the drop-down 
menu.

b  For Field, select the field containing the land cover values (refer to 
metadata documentation if necessary).

c  Under Output Polygon Features, use the Browse button to locate a 
suitable location and create a filename for the resulting polygon map layer.

d  The Simplify polygons box should be UNCHECKED.

e  Click OK.

Use ArcToolbox to clip the land cover polygon map layer by the AOI map layer.

1  Navigate to ArcToolbox > Analysis Tools > Extract > Clip.

2  Complete the Clip form:

a  Under Input Features, select the land cover polygon map layer from the 
drop-down list.

b  Under Clip Features, choose the AOI map layer from the drop-down list
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c  Under Output Feature Class, use the Browse button to navigate to a 
suitable location and choose a file name for the resulting map layer.

d  Leave the XY Tolerance field and the units dropdown blank.

e  Click OK.

3  The land cover map layer should now conform to the inside of the project area 
boundaries.

Use ArcToolbox to add Eco-required fields to the clipped land cover polygon map layer.

1  Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.

2  Complete the Add Field form:

a  Under Input Table, select the clipped land cover map layer from the drop-
down list.

b  For Field Name, enter:  StratDslv

c  For Field Type, select TEXT from the drop-down list.

d  Skip the following fields: 

Field Precision

Field Scale

Field Length

Field Alias

Field is Nullable

Field is Required

Field Domain

e  Click OK.

Use regular Selection Queries and ArcToolbox to create text values equivalent to the land 
cover categories for the clipped land cover polygon map layer.

1  Examine the metadata documentation file that downloaded with the NLCD Land 
Cover data. Each GRIDCODE value corresponds to one land cover category. Use 
the GRIDCODEs to decipher the land cover data.

2  In the main ArcMap menu bar, choose Selection > Select by Attributes.
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3  Complete the Select by Attributes form:

a  For Layer, select your clipped land cover map layer.

b  For Method, select Create a new selection and format the queries in the 
SELECT * FROM box at the bottom

c  Make sure the box is empty. Delete old queries if necessary.

d  Double-click the “GRIDCODE” field name from the list above. 

e  Click the equals button.

f  Click the Get Unique Values button.

g  Double-click the first land cover GRIDCODE value in the list.

h  A properly formatted query will look like this: “GRIDCODE”=11.

i  Click Apply – this keeps the selection form open.

4  With features in this first land cover category selected, use ArcToolbox to give the 
land cover category a text name. Navigate to ArcToolbox > Data Management 
Tools > Fields > Calculate Field.

5  Complete the Calculate Field window:

a  Under Input Table, select the clipped and dissolved land cover polygon 
map layer from the drop-down list.

b  For Field Name, select StratDslv from the drop-down list.

c  Under Expression, enter an appropriate name to describe the land cover 
type, for example:  “Developed High Intensity” (including quotes)

d  Skip Expression Type.

e  Skip Code Block.

f  Click OK.

6  Right-click the clipped land cover polygon map layer in the map layers list, select 
Open Attribute Table, and verify that only those selected feature records were 
populated with the appropriate land cover category text. 

7  Repeat steps 1–6 for each land cover category present in the land cover polygon 
map layer. Tip: you can formulate queries to select more than one land cover 
code to group them as a single strata if desired. e.g. “GRIDCODE”=21 OR 
“GRIDCODE”=22.
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8  From the main Selection menu, choose Clear Selected Features to unselect all 
land cover features.

Use ArcToolbox to dissolve the land cover polygon(s).

1  Navigate to ArcToolbox > Data Management Tools > Generalization > 
Dissolve.

2  Fill out the Dissolve form:

a  Under Input Features, choose the clipped land cover polygon map layer 
from the drop-down list.

b  For Output Feature Class, use the Browse button to navigate to a suitable 
location and create a file name for the resulting map layer.

c  Under Dissolve_Field(s), check the StratDslv field (whose attribute values 
hold your names for the NLCD land cover values as described above).

d  Leave the Statistics Field(s) blank.

e  The box next to Create Multipart Features should be checked.

f  Skip the Unsplit lines checkbox.

g  Click OK.

3  Right-click the new dissolved Land Cover polygon layer, Open Attribute Table and 
verify that there are now single, multipart polygons for each land cover category.

Use ArcToolbox to add additional Eco-required fields to the dissolved land cover polygon 
map layer.

1  Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.

2  Complete the Add Field form:

a  Under Input Table, select the dissolved land cover map layer from the 
drop-down list.

b  For Field Name, enter:  Strat_ID

c  For Field Type, select LONG from the drop-down list.

d  Skip the following fields: 

Field Precision

Field Scale
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Field Length

Field Alias

Field is Nullable

Field is Required

Field Domain

e  Click OK.

3  Repeat the steps above as follows for these additional fields:

a  Field Name:  Strat_Area with Field Type: Select DOUBLE.

b  Field Name:  Strata with Field Type: Select TEXT.

Use the attribute table Field Calculator to populate values for the Eco-specific fields added 
to the dissolved land cover polygon map layer:

1  Right-click the land cover map layer and select Open Attribute Table.

2  Right-click the Strat_ID field column heading and select Field Calculator...

a  In the large text entry box below Strat_ID =, enter:  [FID]+1 

b  Click OK.

3  Repeat for the Strata field.

a  In the large text entry box below Strata =, enter: StratDslv

b  Click OK.

4  Right-click the Strat_Area field column heading and select Calculate Geometry…

5  For Property: choose Select Area. If this is not available, your land cover polygon 
map layer is not in a projection system using feet or meters; the section above 
called Project Area Data Preparation.

6  For Coordinate System choose Use coordinate system of the data source.

7  For Units, select Hectares [ha]

8  Close the Attribute Table when finished.

Results

A converted, clipped, and dissolved polygon land cover map layer with Eco-
required fields added and populated.
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• It should align with and conform to the project area boundaries.

• It should have ONE record representing EACH land cover category present in its 
table. 

• The processed land cover polygon map layer is now ready to be used for plot 
generation.

Sample Plot Generation

 Overview

• Select each land cover category and run the Create Random Points tool from 
ArcToolbox for each land cover category.

• Merge the resulting random plots data together.

• Spatially join the land cover data to the random plots data.

• Add Eco-required Fields to the random plots data.

• Calculate field values for the random plots data.

• Buffer the random plots point data to form plot areas.

Detailed instructions

Use regular selection queries and ArcToolbox to select an individual land cover category 
and then generate the desired number of plots for it.

1  From the Selection menu, choose Select by Attributes.

2  Fill out the Select by Attributes form:

a  Under Layer, ensure that the dissolved land cover map layer is selected.

b  For Method, select Create a new selection and format the queries in the 
SELECT * FROM box at the bottom as follows:

c  Make sure the box is empty. Delete old queries if necessary.

d  Double-click the Strata field name from the list above.

e  Click the equals button.

f  Click the Get Unique Values button.

g  Double-click the first land cover Strata value in the list.

h  A properly formatted query will look like this: “Strata”=’Developed, High 
Intensity’.
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i  Click Apply.

3  Navigate to ArcToolbox > Data Management Tools > Feature Class > Create 
Random Points.

4  Complete the Create Random Points form:

a  For Output Location, browse to and single-click your working folder to 
select it and click Add.

b  For Output Point Feature Class, type in an appropriate name with a .SHP 
extension. (Sample plots will be created for individual land cover categories 
as separate map layer shapefiles. Choose a name for each file that reflects 
the category as they will eventually be merged together into one sample 
plots layer, e.g.,  plots_Developed_HighIntensity.shp)

c  For Constraining Feature Class, select your clipped and dissolved land 
cover map layer.

d  For Number of Points [value or field], enter the desired number of sample 
plots for this selected land cover.

e  Skip the remaining inputs.

f  Click OK.

g  Repeat steps 1–4 for each land cover category.

5  From the Selection menu, choose Clear Selected Features to unselect all land 
cover features.

Use ArcToolBox to merge the individual land cover category random plots map layers 
together:

1  Navigate to ArcToolbox > Data Management Tools > General > Merge. 

2  Complete the Merge form:

a  FIRST, you must enter Output Dataset with a file extension of SHP. Click 
the Browse button to navigate to a suitable location and enter a file name 
for the resulting map layer, e.g., SamplePlots_Merge.shp

b  Then, from the drop-down list under Input Datasets, select each land cover 
plot layer, one at a time.

c  Skip the Field Map option.

d  Click OK.
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Perform a spatial join between the merged sample plots point map layer and the dissolved 
land cover polygon map layer. This step assigns land cover types to the sample plot 
points.

1  Right-click the merged sample plots layer and select Joins and Relates > Join...

2  Complete the Join Data form. 

a  Under What do you want to join to this layer? select Join data from 
another layer based on spatial location.

b  Under Choose the layer to join to this layer… select the dissolved land 
cover polygon layer. 

c  Under Each point will be given all the attributes of the polygon that: 
click the button next to it falls inside.

d  Under The result of the join will be saved into a new layer, use the 
Browse button to navigate to a suitable location and choose a file name for 
the resulting map layer. These will be the final i-Tree Eco plot centers.

e  Click OK.

Use ArcToolbox to add Eco fields to the spatially joined sample plots point map layer.

1  Navigate to ArcToolbox > Data Management Tools > Fields > Add Field. 

2  Complete the Add Field form. 

a  For Input Table, select the spatially joined sample plots point map layer 
from the drop-down list.

b  For Field Name, enter:  ID 

c  For Field Type, select LONG from the drop-down list.

d  Skip the following fields: 

Field Precision

Field Scale

Field Length

Field Alias

Field is Nullable

Field is Required

Field Domain
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e  Click OK.

3  Repeat the steps above as follows for these additional fields:

a  Field Name:  LCCode  with Field Type: Select SHORT.

b  Field Name:  X_Coord with Field Type: Select DOUBLE.

c  Field Name:  Y_Coord with Field Type: Select DOUBLE.

Use the attribute table Field Calculator to populate values for the Eco-specific fields added 
to the spatially joined sample plots point map layer in the steps above.

1  Right-click the spatially joined sample plots point map layer and select Open 
Attribute Table.

2  Right-click the ID field column heading and select Field Calculator...

a  In the large text entry box below ID =, enter:  [FID]+1

b  Click OK.

3  Repeat for the LCCode field.

a  In the large text entry box below LCCode =, enter:  [Strat_ID] 

4  Right-click the X_Coord field column heading and select Calculate Geometry…

a  For Property: select X Coordinate of Point

b  For Coordinate System choose Use coordinate system of the data 
source

c  For Units, select Meters [m]

d  Click OK.

5  Right-click the Y_Coord field column heading and select Calculate Geometry…

a  For Property: select Y Coordinate of Point

b  For Coordinate System choose Use coordinate system of the data 
source

c  For Units, select Meters [m]

d  Click OK
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6  To verify the attributes have been correctly modified in the sample plots point map 
layer, right-click the spatially joined sample plots point map layer in the map layers 
list, and choose Open Attribute Table.

a  Scan through the fields and their values to verify they are correct.

(Optional) Use ArcToolbox to buffer the spatially joined sample plots point map layer. This 
step creates the plot of your desired survey size around the plot centers and can be used 
to make field data collection plot maps.

1  Navigate to ArcToolbox > Analysis Tools > Proximity > Buffer.

2  Complete the Buffer form:

a  Under Input Features, select the spatially joined sample plots point map 
layer from the drop-down list.

b  For Output Feature Class, use the Browse button to navigate to a suitable 
location and choose a file name for the resulting map layer.

c  For Distance, in the Linear Unit box, enter the distance value from the list 
below, based on your desired plot size. (The distance is the radius of the 
plot.)

Feet:
For 1/5 acre plots: enter: 52.66

For 1/10 acre plots: enter: 37.24

For 1/20 acre plots: enter: 26.33

For 1/100 acre plots: enter: 11.78

Meters:

For 1/5 hectare plots: enter: 25.23

For 1/10 hectare plots: enter: 17.84

For 1/20 hectare plots: enter: 12.62

For 1/100 hectare plots: enter: 5.64

d  Select Feet or Meters as appropriate from the units dropdown

e  Skip the following entries:

Side Type

End Type

Dissolve Type

Dissolve Field(s)
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f  Click OK.

3  The buffered sample points layer is added to the map view automatically; zoom 
in to examine individual plot areas. Note: choose an equal-area appropriate 
projection system in the layers data view properties if your plot areas appear not to 
be circular.

Results 

Sample plots point map layer

• User-defined number of plots randomly spread throughout each stratum (land 
cover category)

• Plot points assigned with land cover categories

• Eco-required fields added and populated

(Optional) Sample plot areas polygon map layer

Create Eco-ready Output

 Overview

• Export select fields from the Plot attribute table to a text file.

• Export select fields from the Strata polygons attribute table to a text file.

• Copy and rename the AOI projection file.

Detailed instructions

1  From the Selection menu, choose Clear Selected Features if available to 
unselect all features.

2  Right-click the spatially joined sample plot centers point map layer in the map 
layers list and select Open Attribute Table. 

a  Right-click the FID field and select Turn Field Off.

b  Repeat for all but the ID, LCCode, X_Coord, and Y_Coord fields (added in 
Sample Plot Generation above).

c  Under the upper left Table Options drop-down button, select Export.  

d  Browse to a folder where you wish to save the output file.

e  For Save the file as type select Text File.
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f  Name the export appropriately, such as “myEcoPlots_mmyyyy.txt”.

g  Click No when asked to add the new table to the current map.

3  Open the text file in a simple editor such as Windows Notepad (avoid using word 
processing software due to formatting issues).

a   Use the Search and Replace function to replace each comma with a 
space.

b  Save the file

c  Delete the first line containing the field names: “ID”,”LCCode”,”X_
Coord”,”Y_Coord”

d  Copy and paste these two lines at the top of the file:  
 
$ U4PLLS! 1.3 20040728 1549 
1

e  A properly formatted file will look like this:

$U4PLLS! 1.3 20040728 1549
1
1 1 1199094.600650 2095374.121430
2 1 1202999.760510 2094522.116280
3 1 1207382.288000 2096877.180300
4 1 1198150.473980 2101783.086320
...

4  Right-click the dissolved land cover polygon layer in the map layers list and select 
Open Attribute Table.  

a   Right-click the FID field and select Turn Field Off.

b  Repeat for all but the Strat_ID, Strat_Area, and Strata fields (added in 
Strata Preparation above).

c  Under the Table Options drop-down button, select Export. 

d  Browse to a folder where you wish to save the output file and save as a 
Text File. 

e  Name the export appropriately, such as “myEcoStrata_mmyyyy.txt”.

f  Click No when asked to add the new table to the current map.
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5  Open the text file in a simple editor (avoid using word processing software).

a  Use the Search and Replace function to replace each comma with a 
space.

b  Save the file.

c  Delete the first line containing the field names: “Strat_ID”,”Strat_
Area”,”Strata”

d  Copy and paste these two lines at the top of the file:  

$U4STAR! 1.3 20040728 1549
1

e  A properly formatted file will look like this:

$U4STAR! 1.3 20040728 1549
1
1 15138.785733 “Developed”
2 3187.141038 “Open”
3 217.131072 “Other”
... 

6  Make a copy of the PRJ file associated with your dissolved land cover polygons 
layer. 

a  In Windows Explorer, browse to your working folder and copy/paste the 
PRJ file associated with this shapefile.

b  Right-click the copied file, and Rename it appropriately, such as 
“myEcoProjection_mmddyyyy.prj”

Results

Three Eco-ready files:

• Plot List

• Strata Area 

• Projection (automatically created in the Define Projection/Reprojection steps above 
as part of the AOI Shapefile)
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Appendix 2: Random Plots Workbook:  
Unstratified Sample

These instructions will help users of all skill levels create a random sample of i-Tree Eco 
plot centers, plot areas, and the associated i-Tree Eco-required data files for their study 
area. ESRI ArcGIS software with the Spatial Analyst extension is used. The instructions 
are generic and applicable with modification to different versions of ArcGIS as well as 
other GIS software in terms of basic operations. 

These instructions comprise three basic steps:

1  Prepare project area data.

2  Generate sample plots.

3  Create Eco-ready output.

When finished, you will have created the following:

• Area-of-interest (AOI) map layer composed of a single (or multi-part) polygon.

• Random sample plot centers point map layer with Eco-required fields added and 

• populated. 

• Sample plot areas polygon map layer. 

• Eco-ready Strata Area text file.

• Eco-ready Plot List text file.

• Eco-ready Projection prj file.

Tips

• The Spatial Analyst extension for ArcGIS is required.

• Field names and types are important.

• Obtain projection system and map unit information from the map data provider first.

• All map data must have valid projection information for proper alignment.

• AOI map data must be in a projection system that uses feet or meters – NOT 
degrees.

• Final Eco-required map units will be metric.
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• AOI examples are polygons such as a city boundary, park areas, or management 
zones. 

• ESRI shapefiles are easiest to use.

• “Pin” open ArcToolbox when starting – pushpin icon, upper right of ArcToolbox 
panel.

• Practice good file management: folders to hold copies of original data, folders to 
hold output, employ logical file naming, etc.

• ArcGIS should add the geoprocessed map layers to the view automatically. If not, 
use the File > Add Data > Add Data… menu to load them.

Project Area Data Preparation

Overview

• Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 
project area.

• Launch the ArcMap application of ArcGIS.

• Load the AOI map layer into the data view.

• Define the projection/coordinate system of the AOI if needed.

• Reproject the AOI to a system using feet or meters if needed.

• Dissolve the AOI into a single polygon (a single, multi-part polygon if more than 
one polygon).

• Add Eco-required fields and calculate appropriate values for them.

Detailed instructions

1  Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 
resource. Several options can be found here: http://www.esri.com/data/free-data.

2  Launch ArcMap.

3  Save your project with an appropriate name at a new location via the File > Save 
As menu. Save periodically while working to avoid data loss.

4  Use the File > Add Data > Add Data… menu to browse to and load the AOI 
polygon map layer to the current view. 

a  If your data are properly projected, ArcGIS should handle projection 
differences between the AOI and subsequent map layers on-the-fly.

b  If your data lack projection information, an “Unknown Spatial Reference” 
message may appear. Click OK to move past it and use ArcToolbox to 

http://www.esri.com/data/free-data/index.html
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define the projection of the AOI map layer according to your data provider’s 
specifications.  
 
Navigate to ArcToolbox > Data Management Tools > Projections 
and Transformations > Define Projection and complete the Define 
Projection form:
 
For Input Dataset, choose the AOI map layer from the drop-down list.
 
For Coordinate System, click the Properties button to the right. 
 
In the Spatial Reference Properties window that appears, click Select and 
choose the coordinate system indicated by your data provider.

5  If necessary, use ArcToolbox to reproject your AOI map layer to a system using feet 
or meters, ideally selecting a projection system already in use by your organization 
or a commonly used system such as State Plane or UTM in the United States.

6  Navigate to ArcToolbox > Data Management Tools > Projections and 
Transformations > Feature > Project and complete the Project form:

a  For Input Dataset, select the AOI map layer from the drop-down menu. 

b  Input Coordinate System should be grayed out based on your work in the 
previous step or per your data provider. 

c  For Output Dataset or Feature Class, use the Browse button to the 
right and navigate to a suitable location to save the output file and give it a 
name. 

d  For Output Coordinate System, click the Properties button to the right

e  In the Spatial Reference Properties window that appears, click the Select 
button and navigate to the proper coordinate system. 

f  For Geographic Transformation, select the first choice in the drop-down 
list if prompted with an “Undefined Geographic Transformation” message. 

g  Click OK when you’ve completed all the boxes.

7  If your AOI has more than one polygon, you must use ArcToolbox to dissolve them.

a  Navigate to ArcToolbox > Data Management Tools > Generalization > 
Dissolve and complete the Dissolve window:

b  For Input Features, select the projected AOI map layer from the list. 
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c  For Output Feature Class, use the Browse button to navigate to a suitable 
location and give the file a name. 

d  For Dissolve Field, check the data field attribute value that unifies the AOI.  
Example: a “Name” field containing the city name of an AOI, even across 
physically separate city sections. You may need to peruse the layer’s 
attribute table to find this.

e  Leave the Statistics field blank. 

f  Ensure the Create Multipart Features box is checked. 

g  Click OK to finish.

8  Right-click the new dissolved AOI polygon layer, Open Attribute Table and verify 
that there is now a single, multipart polygon present.

9  Use ArcToolbox to add Eco-required fields to the projected, dissolved AOI map 
layer. 

a  Navigate to ArcToolbox > Data Management Tools > Fields > Add Field 
and complete the Add Field form:

b  Under Input Table, select the dissolved AOI map layer from the dropdown 
list.

c  For Field Name, enter:  Strat_ID 

d  For Field Type, select LONG from the drop-down list.

e  Skip the following fields: 

Field Precision

Field Scale

Field Length

Field Alias

Field is Nullable

Field is Required

Field Domain

f  Click OK.

10  Repeat the steps above as follows for these additional fields:

a  Field Name:  Strat_Area  with Field Type: Select DOUBLE.
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b  Field Name:  Strata with Field Type: Select TEXT.

11  Use the attribute table Field Calculator to populate values for the Eco-specific 
fields added to the projected, dissolved AOI map layer. To begin, right-click the 
projected, dissolved AOI map layer and select Open Attribute Table.

a  Right-click the Strat_ID field column heading and select Field Calculator...

b  In the large text entry box below Strat_ID =, enter:  1 

c  Click OK.

d  Repeat for the Strata field.

e  In the large text entry box below Strata =, enter: “Single Strata” (including 
quotes!)

f  Click OK.

g  Right-click the Strat_Area field column heading and select Calculate 
Geometry…

h  For Property: choose Select Area. If this is not available, your AOI map 
layer is not in a projection system using feet or meters; see Steps 4 and 5.

i  For Coordinate System choose Use coordinate system of the data 
source.

j  For Units, select Hectares [ha].

Results

An area-of-interest (AOI) single polygon map layer with Eco-required fields added 
and populated.

• The AOI polygon map layer is now ready to be used for plot generation.

Sample Plot Generation

 Overview

• Run the Create Random Points tool from ArcToolbox for the AOI.

• Add Eco-required fields to the random plots data.

• Calculate field values for the random plots data.

• Buffer the random plots point data to form plot areas.



88 

Detailed instructions

Use the Create Random Points tool in ArcToolbox to generate the desired number of plots 
for the projected, dissolved AOI.

1  Navigate to ArcToolbox > Data Management Tools > Feature Class > Create 
Random Points.

2  Complete the Create Random Points form:

a  For Output Location, browse to and single-click your working folder to 
select it and click Add.

b  For Output Point Feature Class, type in an appropriate name with a .SHP 
extension. 

c  For Constraining Feature Class, select your projected, dissolved AOI 
polygon map layer.

d  For Number of Points [value or field], enter the desired number of sample 
plots for this selected land cover.

e  Skip the remaining inputs.

f  Click OK. 

Use ArcToolbox to add Eco-required fields to the newly created sample plots point map 
layer.

1  Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.

2  Complete the Add Field form:

a  For Input Table, select the newly created sample plots point map layer 
from the dropdown list.

b  For Field Name, enter:  ID 

c  For Field Type, select LONG from the drop-down list.

d  Skip the following fields: 

Field Precision

Field Scale

Field Length

Field Alias
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Field is Nullable

Field is Required

Field Domain

e  Click OK.

3  Repeat the steps above as follows for these additional fields:

a  Field Name:  LCCode with Field Type: Select SHORT.

b  Field Name:  X_Coord with Field Type: Select DOUBLE.

c  Field Name:  Y_Coord with Field Type: Select DOUBLE.

Use the attribute table Field Calculator to populate values for the Eco-specific fields added 
to the sample plots point map layer in the step above.

1  Right-click the sample plots point map layer and select Open Attribute Table.

2  Right-click the ID field column heading and select Field Calculator...

a  In the large text entry box below ID =, enter:  [FID]+1 

b  Click OK.

3  Repeat step 2 for the LCCode field.

a  In the large text entry box below LCCode =, enter:  1 

4  Right-click the X_Coord field column heading and select Calculate Geometry…

a  For Property: select X Coordinate of Point

b  For Coordinate System choose Use coordinate system of the data 
source

c  For Units, select Meters [m]

d  Click OK.

5  Right-click the Y_Coord field column heading and select Calculate Geometry…

a  For Property: select Y Coordinate of Point

b  For Coordinate System choose Use coordinate system of the data 
source

c  For Units, select Meters [m]
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d  Click OK.

6  To verify the attributes have been correctly modified in the sample plots point map 
layer, right-click the sample plots point map layer in the map layers list, and choose 
Open Attribute Table.

a  Scan through the fields and their values to verify they are correct.

(Optional) Use ArcToolbox to buffer the sample plots point map layer. This step creates 
the plot of your desired survey size around the plot centers and can be used to make field 
data collection plot maps.

1  Navigate to ArcToolbox > Analysis Tools > Proximity > Buffer.

2  Complete the Buffer form:

a  Under Input Features, select the sample plots point map layer from the 
drop-down list.

b  For Output Feature Class, use the Browse button to navigate to a suitable 
location and choose a file name for the resulting map layer.

c  For Distance, in the Linear Unit box, enter the distance value from the list 
below, based on your desired plot size. (The distance is the radius of the 
plot).

Feet:
For 1/5 acre plots: enter: 52.66

For 1/10 acre plots: enter: 37.24

For 1/20 acre plots: enter: 26.33

For 1/100 acre plots: enter: 11.78

Meters:

For 1/5 hectare plots: enter: 25.23

For 1/10 hectare plots: enter: 17.84

For 1/20 hectare plots: enter: 12.62

For 1/100 hectare plots: enter: 5.64

d  Select Feet or Meters as appropriate from the units dropdown

e  Skip the following entries:

Side Type

End Type
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Dissolve Type

Dissolve Field(s)

f  Click OK.

3  The buffered sample points layer is added to the map view automatically; zoom 
in to examine individual plot areas. Note: choose an appropriate equal-area 
projection system in the layers data view properties if your plot areas appear not to 
be circular.

Results 

Sample plots point map layer

• User-defined number of plots randomly spread throughout the AOI

• Plot points assigned with land cover categories

• Eco-required fields added and populated

(Optional) Sample plot areas polygon map layer

Create Eco-Ready Output

 Overview

• Export select fields from the Plot attribute table to a text file.

• Export select fields from the Strata polygons attribute table to a text file.

• Copy and rename the AOI projection file.

Detailed instructions

1  From the Selection menu, choose Clear Selected Features if available to 
unselect all features.

2  Right-click the spatially joined sample plot centers point map layer in the map 
layers list and select Open Attribute Table. 

a  Right-click the FID field and select Turn Field Off.

b  Repeat for all but the ID, LCCode, X_Coord, and Y_Coord fields (added in 
Sample Plot Generation above).

c  Under the upper left Table Options drop-down button, select Export.  

d  Browse to a folder where you wish to save the output file.
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e  For Save the file as type select Text File.

f  Name the export appropriately, such as “myEcoPlots_mmyyyy.txt”.

g  Click No when asked to add the new table to the current map.

3  Open the text file in a simple editor such as Windows Notepad (avoid using word 
processing software due to formatting issues).

a   Use the Search and Replace function to replace each comma with a 
space.

b  Save the file

c  Delete the first line containing the field names: “ID”,”LCCode”,”X_
Coord”,”Y_Coord”

d  Copy and paste these two lines at the top of the file:  
 
$ U4PLLS! 1.3 20040728 1549 
1

e  A properly formatted file will look like this:

$U4PLLS! 1.3 20040728 1549
1
1 1 1199094.600650 2095374.121430
2 1 1202999.760510 2094522.116280
3 1 1207382.288000 2096877.180300
4 1 1198150.473980 2101783.086320
...

4  Right-click the dissolved land cover polygon layer in the map layers list and select 
Open Attribute Table.  

a   Right-click the FID field and select Turn Field Off.

b  Repeat for all but the Strat_ID, Strat_Area, and Strata fields (added in 
Strata Preparation above).

c  Under the Table Options drop-down button, select Export. 

d  Browse to a folder where you wish to save the output file and save as a 
Text File. 

e  Name the export appropriately, such as “myEcoStrata_mmyyyy.txt”.
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f  Click No when asked to add the new table to the current map.

5  Open the text file in a simple editor (avoid using word processing software).

a  Use the Search and Replace function to replace each comma with a 
space.

b  Save the file.

c  Delete the first line containing the field names: “Strat_ID”,”Strat_
Area”,”Strata”

d  Copy and paste these two lines at the top of the file:  

$U4STAR! 1.3 20040728 1549
1

e  A properly formatted file will look like this:

$U4STAR! 1.3 20040728 1549
1
1 15138.785733 “Developed”
2 3187.141038 “Open”
3 217.131072 “Other”
... 

6  Make a copy of the PRJ file associated with your dissolved land cover polygons 
layer. 

a  In Windows Explorer, browse to your working folder and copy/paste the 
PRJ file associated with this shapefile.

b  Right-click the copied file, and Rename it appropriately, such as 
“myEcoProjection_mmddyyyy.prj”

Results

Three Eco-ready files:

• Plot List

• Strata Area 

• Projection (automatically created in the Define Projection/Reprojection steps above 
as part of the AOI Shapefile)
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Appendix 3: Importing Existing  
Inventory Data

This Appendix provides more detailed information on formatting and importing existing tree 
data into an Eco complete inventory project for analysis.

General Rules for Data Input

If you are working with an existing data set for a complete inventory Eco project and would 
like to import it into Eco rather than entering the data using Eco’s Paper Data Entry 
window, your data must be formatted to conform to the Eco inventory requirements before 
importing. The end result will be a Microsoft Access database file that includes a table 
containing your inventory data. The Access database file can have any name (*.mdb) but 
the table must be called FullInventoryTrees.  

To import data from Microsoft Access into an Eco complete inventory project, you need to 
know the following:

1  Some inventory fields must be included in the Access database, whether or not 
you have data for those fields (see the yellow rows in Table 3.1). Other fields are 
optional. For example, every database must include a field for PhotoID, even if you 
don’t have information on Photo ID. You will simply leave the relevant entries blank. 

2  The pest detection fields, in contrast, should only be present in the database if you 
carried out the pest detection protocol. 

3  For some fields, data are required. For example, every tree must have a species 
code, but it need not have a DBH2. If you chose to carry out the Pest Detection 
protocol and included these fields in your database, all data are required.

4  Eco has certain rules that serve as data integrity checks and all values must fall 
within the accepted limits. These limits are given in Table 3.1. The import function 
will not import trees that do not have required data or if the data do not adhere to 
validation rules.

5  Database field names and field types must match the format specified in Table 3.1 
in the field name column.
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Field name MS Access field type Notes on data

TreeID
Integer OR Long 
(up to 9 characters)

Data required. Must be >0 
without duplication.

Date Date/Time Data required.

Crew Text (100 chars) Data optional.

X Double Data optional. GPS coordinate 
longitude.

Y Double Data optional. GPS coordinate 
latitude.

PhotoID Text (100 chars) Data optional.

TreeAddress Text (100 chars) Data optional.

STAT Text (1 char)

Data required. Tree status, 
must be P, I, U for initial 
inventory. Can be N, P, I, U, R, 
H, C, L for re-inventory.

Species Text (8 chars) Data required. Must be 
species code or genus code.

FieldLandUse Text (1 char) Data required. Must be A, C, 
E, G, I, M, O, P, R, T, U, V, W.

DBHHT Single OR  Double
Data required. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.1 and 6.

DBH1 Single OR  Double
Data required. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.5 and 200.

DBH2 Single OR  Double
Data optional. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.5 and 200.

DBH3 Single OR  Double
Data optional. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.5 and 200.

Table 3.1. Required and optional fields and required and optional data for importing an 
existing tree inventory into Eco for a complete inventory analysis. The table within Access 
must be named FullInventoryTrees. Yellow highlighting indicates required fields.
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Field name MS Access field type Notes on data

DBH4 Single OR  Double
Data optional. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.5 and 200.

DBH5 Single OR  Double
Data optional. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.5 and 200.

DBH6 Single OR  Double
Data optional. Must be -1 for 
a removed tree. Otherwise, 
must be between 0.5 and 200.

TOTHT Single OR  Double

Data required. Height to top of 
tree. Must be -1 for a removed 
tree, otherwise must be 
between 0 and 450.

LiveTop Single OR  Double

Data required. Height to top 
of live crown. Must be -1 for 
a removed tree, otherwise 
must be less than TOTHT and 
between 0 and 450.

CrownBase Single OR  Double

Data required. Height to base 
of crown. Must be -1 for a 
removed tree, otherwise must 
be less than LiveTop and 
between 0 and 450.

CrownWidthNS Single OR  Double

Data required. Crown width 
(north-south). Must be -1 for a 
removed tree, otherwise must 
be between 0 and 300.

CrownWidthEW Single OR  Double

Data required. Crown width 
(east-west). Must be -1 for a 
removed tree, otherwise must 
be between 0 and 300.

D1
Integer, Single OR 
Double

Data optional. Direction to 
building. Must be -1 when no 
building is present or between 
1 and 360.
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Field name MS Access field type Notes on data

S1 Single OR Double

Data optional. Distance to 
building. Must be -1 when no 
building is present or between 
0.1 and 60 ft.

D2
Integer, Single OR 
Double

Data optional. Direction to 
building. Must be -1 when no 
building is present or between 
1 and 360.

S2 Single OR Double

Data optional. Distance to 
building. Must be -1 when no 
building is present or between 
0.1 and 60 ft.

D3
Integer, Single OR 
Double

Data optional. Direction to 
building. Must be -1 when no 
building is present or between 
1 and 360.

S3 Single OR Double

Data optional. Distance to 
building. Must be -1 when no 
building is present or between 
0.1 and 60 ft.

PercentCrownMissing Integer OR Long

Data required. Percent of 
crown silhouette missing. 
Must be -1 for a removed tree,  
otherwise must be between 0 
and 100.

CrownDieback Integer OR Long

Data required.  Percent crown 
dieback. Must be -1 for a 
removed tree, otherwise must  
be between 0 and 100.

CLE Integer OR Long
Data required. Crown light 
exposure. Must be -1, 0, 1, 2, 
3, 4, 5.

TreeSite Text (1 char) Data required. Location of the 
tree. Must be N or S.

Comments Text (255 chars) Data optional.
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Field name MS Access field type Notes on data

PestPest Long Data required. Pest ID.

PestTSDieback Integer OR Long Data required. Tree dieback 
for tree stress.

PestTSEpiSprout Integer OR Long Data required. Tree epicormic 
sprouts for tree stress.

PestTSWiltFoli Integer OR Long Data required. Tree wilted 
foliage for tree stress.

PestTSEnvStress Integer OR Long Data required. Tree 
environmental stress.

PestTSHumStress Integer OR Long Data required. Tree human-
caused stress.

PestTSNotes Text (255 chars)
Data required. Tree stress 
notes. Can be zero length 
string.

PestFTChewFoli Integer OR Long Data required. Defoliation for 
foliage/twigs.

PestFTDiscFoli Integer OR Long Data required. Discolored 
foliage for  foliage/twigs.

PestFTAbnFoli Integer OR Long Data required. Abnormal 
foliage for foliage/twigs.

PestFTInsectSigns Integer OR Long Data required. Insect signs for 
foliage/twigs

PestFTFoliAffect Integer OR Long Data required. Percent foliage 
affected for foliage/twigs.

PestFTNotes Text (255 chars) Data required. Foliage/twigs 
notes.

PestBBInsectSigns Integer OR Long Data required. Insect signs for 
branch/bole.

PestBBInsectPres Integer OR Long Data required. Insect 
presence for branch/bole.
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Field name MS Access field type Notes on data

PestBBDiseaseSigns Integer OR Long Data required. Disease signs 
for branches/bole.

PestBBProbLoc Integer OR Long Data required. Problem 
location for  branches/bole.

PestBBAbnGrowth Integer OR Long Data required. Loose bark for 
branches/bole.

PestBBNotes Text (255 chars) Data required. Branches/bole 
notes.

NOTE: There are two options for formatting a compatible inventory. Within Eco, you 
can create a template that is already properly formatted and that allows for data 
validation. You can copy your data into this template manually or using Access’s Get 
External Data option. Alternatively, you can use this Appendix to create a table from 
scratch.

Creating a Template Within Eco

To create a template database within Eco: 

1  Select File > Import Data Inventory to open the Importing dialog function. The 
source data table definitions used within Microsoft Access will appear in the main 
tab.

2  Select Create Template Database and navigate to a location on your computer 
where you would like to create the template and assign a filename. Click Open and 
you will be asked to confirm database creation.

3  Navigate to the import template database created in the prior step and open in 
Microsoft Access. You should have a Table called FullInventoryTrees.

4  Populate the FullInventoryTrees table template with your data by either manually 
entering the data or using Access’s Get External Data option, which can be found 
in Access under File > Get External Data > Import. Follow the Wizard steps to 
import your data.
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Using the Complete Inventory Import Function

Once you have populated your data into the FullInventoryTrees table of the template 
database or a database that you created and formatted on your own, you can then import 
into an existing Eco inventory project. With your Eco complete inventory project open:

1  Select File > Import Data Inventory from the main menu to open the Import dialog 
function.

2  Select Browse to locate the template Access database with the FullInventoryTrees 
table. 

3  Click the Import button.

4  A window will appear with the following tabs:

a   Results tab: The number of imported trees will be reported as well as 
whether any were skipped or overwritten if duplicate Tree ID numbers were 
present.

b  Overwriting tab: If you import a database that contains records with 
identical TreeID numbers, the overwriting tab will be activated and you will 
need to select records to overwrite or de-select to leave existing records in 
the input database. Click Proceed will complete the process.

c  Error tab: Import errors are shown here and importing will not be permitted 
until errors are resolved. You will need to address these errors in the 
Access database itself. Once addressed, save and close your Access 
database first and then repeat the Eco Import process.

5  Close the Import dialog box and save the project to continue. Imported records can 
be viewed or modified as needed by selecting Edit > Edit or Enter Data from the 
main menu. See Submitting Data for Processing section to proceed.
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Appendix 4: Pest Protocol
If you conducted the Pest Detection protocol, but did not use the PDA application, you 
can use the following tables to format your data to import into Eco. You can find more 
information on the protocol at www.itreetools.org under Resources > Archives, on the 
Pest Detection webpage at www.itreetools.org/iped/index.php, and the online Wiki PED 
resources site (wiki.bugwood.org/IPED).

Table 4.1. The pest fields, their categories, and the respective values.

Field name Category Value

PestBBAbnGrowth

None 0

Loose bark only 5

Rhizomorphs present 7

Mycelial fans or pads present 8

Insect boring or galleries causing loose bark 9

Other 6

PestBBDiseaseSigns

None 0

Decay 9

Conks 1

Fleshy mushrooms 2

Cankers 3

Bleeding/slime flux 4

Resinosis/gummosis 7

Woody galls or burls 10

Other 8

PestBBInsectPres

None 0

Caterpillars 1

Beetles 2

Aphids 3

Scale 4

Carpenter ants 5

Other insects 6
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Field name Category Value

PestBBInsectSigns

None 0

Frass only 1

Sawdust 2

Pitch/resin exudation 3

D-shaped exit holes 4

Pencil round or oval exit holes (>=2mm) 5

Shot holes (<2mm) 6

Other holes 7

PestBBProbLoc

None 0

Branches 1

Bole and/or root collar 2

Both 3

PestBBNotes Text; up to 255 characters

PestFTAbnFoli

None 0

Foliage/twigs distorted (including galls) 2

Witches’ brooms present 6

Other 5

PestFTChewFoli

None 0

Defoliation, >10% of foliage but not pervasive 1

Defoliation, pervasive throughout the crown 4

Leaf mining, >10% but not pervasive 2

Leaf mining, pervasive throughout the crown 5

Chewing of the mid-rib only (any level) 3

Table 4.1, continued.
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Field name Category Value

PestFTDiscFoli

None 0

Mottling, spots, or blotches (any color) 1

Marginal scorching (browning) of leaves 2

Interveinal scorching (browning) of leaves 3

White coating 4

Black coating often sticky 10

Complete browning/bronzing of leaves or needles 5

Complete yellowing of leaves or needles 6

Stippling 7

Yellow/orange pustules 8

Other 9

PestFTFoliAffect

None 0

>10%; <30% 2

>30% but not the whole crown 3

Whole crown affected 4

PestFTInsectSigns

None 0

Caterpillars/sawflies feeding throughout the crown 1

Beetles feeding throughout the crown 3

Aphids/white cotton pervasive throughout the crown 4

Bags pervasive throughout the crown 5

Scales pervasive throughout the crown 6

Tents/webbing on more than one branch 7

Other 8

PestFTNotes Text; up to 255 characters

PestTSDieback

None 0

Twig dieback upper/outer crown  (>10%), but not pervasive 2

Pervasive twig dieback throughout the crown 3

Table 4.1, continued.
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Field name Category Value

PestTSEnvStress

None 0

Frost cracks 8

Lightning strike 1

Hail injury 2

Sunscald 3

Broken branches 4

Flooding 5

Drought/poor soil 6

Other 7

PestTSEpiSprout
No 0

Yes 1

PestTSHumStress

None 0

Topping/Poor pruning 1

Poor or restricted planting/mulching 2

Wounding of woody tissues 3

Salt/Chemicals 4

Other 5

PestTSWiltFoli

None 0

Wilt, whole crown 1

Wilt, partial crown 2

PestNTNotes Text; up to 255 characters

PestPest See Table 3.

Table 4.1, continued.
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Table 4.2. Pest IDs to be entered under field PestPest in the database. The pest list is dynamic and 
is frequently updated by forest health pest experts. You should update your software frequently 
using the option under the Help menu to ensure that you are using the most current pest list 
available.

Common name Scientific name Value

- Unknown - - Unknown - -1

- None - - None - 0

Ash yellows phytoplasma Candidatus Phytoplasma fraxini 906

Asian gypsy moth Lymantria dispar 10911

Asian longhorned beetle Anoplophora glabripennis 2178

Bacterial leaf scorch Xylella fastidiosa 647

Balsam woolly adelgid Adelges piceae 288

Bark beetle Hylurgops palliatus 9357

Beach bark disease Nectria coccinea 569

Blue stain Ophiostoma piceae 4065

Bronze birch borer Agrilus anxius 352

Brown root rot Phellinus noxius 525

Brown spruce longhorn beetle Tetropium fuscum 4117

Butternut canker Sirococcus clavigignenti-
juglandacearum 578

Citrus greening Candidatus Liberibacter asiaticus 4695

City longhorned beetle Aeolesthes sarta 4013

Dogwood anthraconose Discula destructiva 670

Dutch elm disease Ophiostoma ulmi 643

Dutch elm disease Ophiostoma novo-ulmi 19386

Eastern larch beetle Dendroctonus simplex 31

Egyptian cotton leafworm Spodoptera littoralia 5010

Elm phloem necrosis phytoplasma Phytoplasma 11269

Emerald ash borer Agrilus planipennis 7171

European oak bark beetle Scolytus intricatus 4086
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Common name Scientific name Value

European oak leaf roller TOrtrix viridana 9319

False coddling moth Thaumatotibia leucotreta 4989

Forest tent caterpillar Malacosoma disstria 172

Giant woodwasp Urocerus gigas 4097

Goldenhaired bark beetle Hylurgus ligniperda 885

Goldspotted oak borer Agrilus coxalis 56246

Great spruce bark beetle Dendroctonus micans 4038

Gymnopus fungus Gymnopus fusipes 22250

Gypsy moth Lymantria dispar 165

Hemlock woolly adelgid Adelges tsugae 289

Jack pine budworm Choristoneura pinus 117

Japanese pine sawyer beetle Monochamus alternatus 4532

Larch engraver beetle Ips subelongatus 4140

Large brown trunk beetle Hylobius abietis 4119

Laurel wilt Raffaelea lauricola 20929

Leptographium root rot Leptographium truncatum 4057

Light brown apple moth Epiphyas postvittana 4954

Mediterranean pine engraver beetle Orthotomicus erosus 4071

Oak ambrosia beetle Platypus quercivorus 10989

Oak splendour beetle Agrilus biguttatus 4101

Oak wilt Ceratocystis fagacearum 642

Phytophthora root rot Phytophthora quercina 10986

Pine shoot beetle Tomicus destruens 10996

Pine-tree lappet Dendrolimus pini 7053

Raffaela fungus Raffaelea quercivora 22299

Rosy gypsy moth Lymantria mathura 4601

Table 4.2, continued.
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Common name Scientific name Value

Sakhalin pine sawyer Monochamus saltuarius 4060

Siberian silk moth Dendrolimus superans 12200

Sirex woodwasp Sirex noctilio 4093

Small white-marmorated long-horned Monochamus sutor 4113

Southern pine beetle Dendroctonus frontalis 24

Spruce budworm Choristoneura fumiferana 114

Sudden oak death Phytophthora ramorum 4603

Summer fruit tortrix Adoxophyes orana 4937

Thousand cankers disease Geosmithia morbida 56599

Tremex wasp Tremex fuscicornis 10997

White pine blister Cronartium ribicola 722

White satin moth Leucoma salicis 162

Table 4.2, continued.
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Appendix 5: International Limitations

The following information is provided to summarize international limitations and data 
requirements for users considering using i-Tree Eco outside the United States. This 
information is a supplement to the i-Tree Eco manual and other documentation which 
primarily provide details for use of the Eco model within the United States. The i-Tree 
Team is currently working with cooperators to improve functionality of the model in other 
countries as time and limited resources will permit.

Australian and Canadian Adaptations

An Australian and Canadian compatible version of the i-Tree Eco application is now 
available in version 5.0. Therefore, Eco users in Australia and Canada have access to 
most of the model functions, reports and automated processing as Eco users in the United 
States. Australian and Canadian pollution and weather data have been integrated into 
the Eco application eliminating the need to acquire local pollution data. Therefore, Eco 
results can typically be processed within a few hours after data is submitted. Though 
Eco is fully functional, and many former limitations have been overcome, there are some 
considerations that Australian and Canadian users need to be aware of—namely the fact 
that tree-building energy interactions are based on U.S. parameters as country-specific 
research and data are not yet available for model integration. 

Processing time

Processing time for international Eco projects can range from 2 to 6 months after field 
data are submitted for analysis.  This is due to additional formatting time required by the 
Forest Service to make adjustments to the model to accept and analyze international 
data. Processing time can vary depending on the current backlog and the amount of data 
integrity issues needing resolution. Additional processing does not apply to Australian and 
Canadian projects as stated above.

Species list limitations

International Eco users may find that certain trees are not available in the Eco species 
database. A methodology for integrating new species along with necessary characteristics 
into the Eco species database has not yet been developed. You are instead advised to 
choose a substitute tree/shrub species from the list that has similar characteristics in 
terms of size, structure and leaf type.  A unique substitution should be made for each 
tree not available on the list because reporting (charts and tables) will be generated with 
the substitute species; you may then edit the reports to reflect the true tree species. The 
USDA Plants Database and other resources may help users in this process. Please submit 
your species substitution list to the Forest Service for reference when submitting project 
data. 
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Air pollution data

Users outside of the United States, Australia, and Canada will need to supply a full year of 
local hourly pollution data in the specified format. See Gathering General Data in Phase I 
for more information. 

Weather data

The Forest Service uses weather data that are available for international cities from 
the National Climatic Data Center. Therefore, most international users will not need to 
supply this information. However, in some instances, international weather data may 
be incomplete or unavailable and international users will need to find and submit local 
weather data in the required format. Reference weather data and formatting documents 
are available at www.itreetools.org under Resources.

Energy effects 

This model component is designed for US climate types, building types, energy use and 
emission factors. As such, this model component is limited in international applications, 
except for possibly Lower Canada. Previous international users have requested that their 
data be analyzed using the values of U.S. cities with similar climates. However, the model 
estimates are highly uncertain in these instances and the Forest Service will not estimate 
economic values in these cases. Users should consider international energy effect 
limitations carefully before deciding to collect tree-building interaction data.

Structural value

The Eco model uses the Council of Tree and Landscape Appraisers (CTLA) formula 
methodology to determine the structural value of trees within the United States. The Eco 
model currently does not have the data needed to generate amenity values using other 
accepted international methods for determining tree values. Therefore, structural values 
are not estimated for international Eco projects.

Carbon valuation 

The model estimates monetary values associated with carbon storage and sequestration 
by multiplying carbon values by $22.8/tonne of carbon. This is based on the estimated 
social costs of carbon dioxide emissions for 2001 to 2010 from the literature. Carbon 
valuation is not estimated for international projects. See Frankenhauser 1994 in the 
UFORE methods paper for details.

Pollution removal valuation

The monetary value of pollution removal by trees is estimated using the median externality 
values for the United States for each pollutant analyzed. Recently, the values were 
adjusted to 2007 values, based on the producer’s price index, and are now in dollars per 
tonne. International literature and other resources are currently being evaluated to decide 

www.itreetools.org
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how to update pollution valuation numbers in the future.  

Charts and tables

Certain charts and tables may not be available to international Eco users because of 
limitations in the Eco databases needed to generate values for cities outside the U.S.  
The Forest Service can provide raw data output files which are used to generate the Eco 
charts and tables as a substitute in some instances.
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Appendix 6 : Data Collection Forms

The following pages include the data collection forms for complete and sample inventories. 
For sample inventories, you’ll need to print one copy per plot. 

These can also be downloaded from within Eco under the  menu.
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GPS COOR 
X

PLOT ID= DATE= CREW= 

Y

PHOTO ID= 

PLOT SKETCH AND NOTES FOR PLOT RELOCATION 

(Note distance and direction from plot center to fixed objects; sketch fixed objects in relation to plot center) 

Plot address=                                                                  Plot contact info: 
Notes:                                                                             Name and Title:_______________ 
                                                                                       Phone #______________________ 

LOCATING REFERENCE OBJECTS/LANDMARKS (Identify at least 1 object) 
Measure Reference Object (1) description______________________________________ 
Distance to Reference Object (1)______________ 
Direction to Reference Object (1)_____________ 
Measured Reference Object (2) description_____________________________________ 
Distance to Reference Object (2) ______________ 
Direction to Reference Object (2)_____________ 
Tree Measurement Point (TMP): Reference Object (1) used   Y/N
                                                      Reference Object (2) used   Y/N
Measurement Unit: M/E 

Percent Measured________ 
ACTUAL LAND USE= PERCENT IN= 

ACTUAL LAND USE= PERCENT IN= 

ACTUAL LAND USE= PERCENT IN= 

ACTUAL LAND USE= PERCENT IN= 

PLOT TREE COVER 
(%)=

SHRUB COVER 
(%)=

PLANTABLE  
SPACE (%)= 

%BLDG %CMNT %TAR %ROCK %SOIL %DUFF/ 
MULCH

%HERB/
IVY

%MAIN.
GRASS

%UNMAIN
GRASS

%H2O GROUND
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SPECIES HEIGHT %
AREA
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SPECIES HEIGHT  %
AREA

%
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SPECIES HEIGHT %
AREA
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