i-Tree is a cooperative initiative
About i-Tree

i-Tree is a state-of-the-art, peer-reviewed software suite from the USDA Forest Service that provides urban and community forestry analysis and benefit assessment tools. The i-Tree tools help communities of all sizes to strengthen their urban forest management and advocacy efforts by quantifying the environmental services that trees provide and assessing the structure of the urban forest.

i-Tree has been used by communities, non-profit organizations, consultants, volunteers, and students to report on the urban forest at all scales from individual trees to parcels, neighborhoods, cities, and entire states. By understanding the local, tangible ecosystem services that trees provide, i-Tree users can link urban forest management activities with environmental quality and community livability. Whether your interest is a single tree or an entire forest, i-Tree provides baseline data that you can use to demonstrate value and set priorities for more effective decision-making.

Developed by the USDA Forest Service and numerous cooperators, i-Tree is in the public domain and available by request through the i-Tree website (www.itreetools.org). The Forest Service, Davey Tree Expert Company, Arbor Day Foundation, Society of Municipal Arborists, International Society of Arboriculture, Casey Trees, and State University of New York College of Environmental Science and Forestry have entered into a cooperative partnership to further develop, disseminate, and provide technical support for the suite.

Disclaimer

The use of trade, firm, or corporation names in this publication is solely for the information and convenience of the reader. Such use does not constitute an official endorsement or approval by the U.S. Department of Agriculture or the Forest Service of any product or service to the exclusion of others that may be suitable. The software distributed under the label “i-Tree 2017 Suite” is provided without warranty of any kind. Its use is governed by the End User License Agreement (EULA) to which the user agrees before installation.

Feedback

The i-Tree Development Team actively seeks feedback on any component of the project: the software suite itself, the manuals, or the process of development, dissemination, support, and refinement. Please send comments through any of the means listed on the i-Tree support page: www.itreetools.org/support/.
i-Tree Products

The 2019 i-Tree software suite includes the following urban forest analysis tools and utility programs:

**Desktop Applications**

i-Tree Eco provides a broad picture of the urban forest or trees in your study area. It is designed to use field data from complete inventories of trees or randomly located plots throughout a community along with local hourly air pollution and meteorological data to quantify urban forest structure, environmental effects, and value to communities.

i-Tree Hydro is the first vegetation-specific urban hydrology model. It is designed to model the effects of changes in urban tree cover and impervious surfaces on hourly stream flows and water quality at the watershed level.

i-Tree Streets (Legacy) focuses on the ecosystem services and structure of a municipality’s street tree population. It makes use of a sample or complete inventory to quantify and put a dollar value on the trees’ annual environmental and aesthetic benefits, including energy conservation, air quality improvement, carbon dioxide reduction, stormwater control, and property value increases.

i-Tree Vue (Legacy) allows you to make use of the freely available National Land Cover Database (NLCD) satellite-based imagery to assess your community’s land cover, including tree canopy, and some of the ecosystem services provided by your current urban forest. The effects of planting scenarios on future benefits can also be modeled.

**Web Applications**

i-Tree Landscape is an online tool that allows you to explore geospatial data for an area of interest. It makes use of datasets, such as land cover and U.S. Census data, to provide local information, tree benefits, and planting prioritization by designated management boundaries.

i-Tree Design is a simple online tool that provides a platform for assessments of individual trees at the parcel level. This tool links to Google Maps and allows you to see how tree selection, tree size, and placement around a building affects energy use and other benefits. This tool not only estimates tree benefits for the current year, but also projects benefits over time to a user-specified year in the future.
i-Tree Canopy offers a quick and easy way to produce a statistically valid estimate of land cover types (e.g., tree cover) using aerial images available in Google Maps. The data can be used by urban forest managers to estimate tree canopy cover, set canopy goals, and track success; and to estimate inputs for use in i-Tree Hydro and elsewhere where land cover data are needed. Canopy also estimates tree benefits based on the amount of tree cover in your study area.

i-Tree Species (now accessible online!) is designed to help users select the most appropriate tree species based on the species potential environmental services and geographic area. Users select and rank the importance (0-10) of each environmental service desired from trees. The program then calculates the best tree species based on the user-provided weighting of environmental benefits of tree species at maturity.

i-Tree MyTree (new!) is a quick and easy mobile tool allowing you to explore the benefits provided by the trees near you.

i-Tree Database (new!) is an online system designed for international users outside of the United States, United Kingdom, Canada, and Australia to submit properly formatted international pollution and weather data, location information, new species information, and other requirements needed for the i-Tree Eco model to process in a new, previously unsupported study area. The submitted information will be vetted by the U.S. Forest Service and integrated into the Eco model as a new international location that would be available for automated processing in future updates of Eco.

Utilities

i-Tree Storm helps you to assess widespread community damage in a simple, credible, and efficient manner immediately after a severe storm. It is adaptable to various community types and sizes and provides information on the time and funds needed to mitigate storm damage.
Components of the i-Tree software suite have been developed over the last few decades by the U.S. Forest Service and numerous cooperators. Support for the development and release of the 2017 i-Tree software suite has come from USDA Forest Service Research, State and Private Forestry, and their cooperators through the i-Tree Cooperative Partnership of the Davey Tree Expert Company, Arbor Day Foundation, Society of Municipal Arborists, International Society of Arboriculture, Casey Trees, and State University of New York College of Environmental Science and Forestry.

**i-Tree Hydro**

The i-Tree Hydro model was originally developed by Drs. Jun Wang SUNY College of Environmental Science and Forestry (SUNY-ESF), Ted Endreny (SUNY-ESF), and David J. Nowak, USDA Forest Service, Northern Research Station (USFS-NRS). The model code has been improved and integrated within i-Tree based on the work of Megan Kerr (Davey Institute), Yang Yang (SUNY-ESF), Sanyam Chaudhary (Syracuse University), Rahul Kumbhar (Syracuse University), Yu Chen (Syracuse University), Thomas Taggart (SUNY-ESF), Shannon Conley (SUNY-ESF), Pallavi Iyengar (Syracuse University), Jeevitha Royapathi (Syracuse University), Robert Coville (Davey Institute), Isira Sararasekera (Syracuse University), Vamsi Kodali (Syracuse University), Sunit Vijayvargiya (Syracuse University), Sneha Patil (Syracuse University), Arpit Shah (Syracuse University), and Akshay (Syracuse University). Topographic Index calculations have been improved with algorithms developed for WhiteBox GAT (Lindsay, 2016) with permission by its creator John Lindsay, PhD (University of Guelph).

Many other individuals have contributed to the design, development, testing process, and help text including Andrew Lee (SUNY-ESF), Robert Hoehn (USDA Forest Service), Tian Zhou (SUNY-ESF), Scott Maco (Davey Institute), Mike Binkley (Davey Institute), Lianhu Tian (Davey Institute), David Ellingsworth (Davey Institute), Alexis Ellis (Davey Institute), Allison Bodine (Davey Institute), Dr. Jim Fawcett (Syracuse University), Emily Stephan (SUNY-ESF), and James Krueger (Davey Institute). The original manual was written & designed by Kelaine Vargas (Davey Institute), and it has been updated by Robert Coville (Davey Institute).
# Table of Contents

**About i-Tree**
- Disclaimer ............................................................................................................. i
- Feedback .............................................................................................................. i

**i-Tree Products**
- Desktop Applications ......................................................................................... ii
- Web Applications ................................................................................................ ii
- Utilities ............................................................................................................... iii

**Acknowledgements** ......................................................................................... iv
- i-Tree Hydro ...................................................................................................... iv

**Table of Contents** ............................................................................................ v
- List of Figures and Tables .................................................................................... ix

**Introduction** ..................................................................................................... 10
- Overview ............................................................................................................ 10
- About This Manual .......................................................................................... 11

**What’s New in v6.0** ....................................................................................... 13
- Legacy Version ................................................................................................ 13

**Installation** ..................................................................................................... 14
- System Requirements ....................................................................................... 14
- Installation ......................................................................................................... 14

**Exploring i-Tree Hydro with the Sample Project** .......................................... 15

**Creating a New Project** ................................................................................. 16
- Considerations for New Projects .................................................................... 16
- Decision Tree ................................................................................................... 16
  - Are you modeling a watershed or non-watershed area? ............................. 16
  - Will hydrological parameters for the project area be calibrated? .......... 17
  - Is the project in a standard area, or is a DEM needed? .............................. 17
- Getting Started in i-Tree Hydro ................................................................. 18

**Step 1) Project Area Information** ................................................................. 19
- Geographic Reference Location ............................................................... 19
- Project Time Period ......................................................................................... 19
Topographic Data ........................................................................................................... 19
Weather Station Data .................................................................................................... 20
Calibration Data ................................................................................................................ 21

**Step 2) Land Cover Inputs** .......................................................................................... 22
Project Area .......................................................................................................................... 22
Bulk Land Cover Area ....................................................................................................... 22
  Cover under Tree Canopy ............................................................................................... 23
Green Infrastructure .......................................................................................................... 23
  Rain Gardens ..................................................................................................................... 24
  Tree Pits ............................................................................................................................. 24
  Green Roofs ...................................................................................................................... 25
Porous Pavements .............................................................................................................. 25
Rain Barrels ......................................................................................................................... 25
Directly Connected Impervious Area ................................................................................. 25
Canopy Parameters ........................................................................................................... 26
  Leaf Index Areas ............................................................................................................... 26
  Evergreen Percent ............................................................................................................ 26

**Step 3) Hydrological Parameters** ............................................................................... 28
Calibration Process Overview ............................................................................................ 29
Calibrating the Model ........................................................................................................ 29
  Auto-Calibrating the Model ............................................................................................. 29
  Manually Calibrating the Model ...................................................................................... 30
Water Quality Parameters ................................................................................................. 30
Comparing Parameter Sets ............................................................................................... 31
Saving/loading parameter sets for/from other projects ....................................................... 31

**Step 4) Run Hydro Model** ......................................................................................... 33
Outputs ............................................................................................................................... 33
  Executive Summary ......................................................................................................... 33
  Graphs and Tables ............................................................................................................. 34
Water Quantity .................................................................................................................. 35
  Bar Graph .......................................................................................................................... 35
  Time-series and Table ....................................................................................................... 36
Water Quality ..................................................................................................................... 37
i-Tree Hydro Documents ...............................................................78
Journal Articles .............................................................................78
ArcGIS Help ....................................................................................78
Data Sources ....................................................................................79
  Map Data ........................................................................................79
  Soils Data .......................................................................................79
  Stream Data ...................................................................................79
  Weather Data ................................................................................79
  Other Data .....................................................................................80
Other Resources .............................................................................80
References .......................................................................................81
List of Figures and Tables

Figure 1. Project Planning Decision Tree .................................................................16
Figure 2. Step 2) Land Cover Inputs – depiction of different land cover types ........23
Figure 3. Streams and stream gage stations around Denver ...................................45
Figure 4. A watershed near Denver .........................................................................46
Figure 5. A smaller watershed near Denver ..............................................................46
Figure 6. Watershed boundaries determined using Google Earth, EPA stream file, and Hydro stream gage file. .........................................................................................61
Figure 7. The same stream system. The outlined area includes all of the yellow area in the figure above. .................................................................................................61
Figure 8. The Hydrology toolbox within ArcGIS showing the tools to be used in the following steps. A DEM is loaded in the map window ........................................62
Figure 9. The Go To XY tool within ArcGIS ...............................................................63
Figure 10. Pour point creation and editing in ArcGIS. The pour point is the green dot(s) and the white line represents the stream in the Flow Accumulation layer .......................63
Figure 11. The newly delineated watershed raster (green shape) created in step 8. The toolbox image in the middle shows the location of the raster conversion tools that will be needed in the coming steps ................................................................................65
Figure 12. A screenshot of the DEM clipped to the shape of the delineated watershed (step 12). .................................................................................................................65
Figure 13. Interstorm variation in pollutographs and EMCs. .......................................69

Table 1. Basic Watershed Characteristics ..................................................................48
Table 2. Weather Station Data Fields .........................................................................49
Table 3. Raw Observed Streamflow Data Fields .........................................................51
Table 4. Land Cover Parameters ................................................................................52
Table 5. Estimate of Percent Impervious Area as a Function of Land Use .......................54
Table 6. Sutherland Equations to Determine DCIA (%) ................................................54
Table 7. Determining DCIA based on Interim Default BMP Disconnection Multipliers or EPA’s Infiltration Curves (from USEPA 2011a) .........................................................55
Table 8. Percent Runoff Reduction based on EPA’s 2010 Infiltration Curves ..................56
Table 9. Hydrological Parameters .............................................................................57
Table 10. National Pooled EMCs and NURP EMCs ......................................................70
i-Tree Hydro is a simulation tool that analyzes how land cover influences the hydrological cycle, including the volume and quality of runoff. It can analyze historical or future hydrological events and allow the user to contrast runoff volume and quality from between different land cover scenarios for watershed and non-watershed areas at various scales. It is the first vegetation-specific urban hydrology model, developed to model urban vegetation effects so natural resource managers and urban planners can quantify the impacts of changes in tree and impervious cover on local hydrology to aid in management and planning decisions. This tool is intended to be simple enough for non-experts to use, yet robust enough to provide defensible first-looks at the potential hydrological impact of land cover changes.

Hydro provides users with the following components:

- Statistically based project parameterization that allows for the modeling of a wide variety of study areas and conditions, with pre-loaded data for thousands of U.S. locations included to simplify the modeling process for users.

- A central computing engine that makes scientifically sound estimates of the effects of land cover changes based on peer-reviewed scientific equations to predict positive and negative impacts on water quantity and quality.

- An auto-calibration tool that allows watersheds to be modeled quantitatively by finding a parameter set that effectively matches predicted streamflow with observed streamflow for base case (current) watershed conditions.

- A user-friendly dynamic help panel which explains terminology and guides users through the entire modeling process.

- Outputs that include exportable charts, tables, and an Executive Summary, showing predicted water flows and pollutant loads at as fine as an hourly basis.

i-Tree Hydro models the hydrological cycle and estimates runoff volume and water quality using inputs of elevation, land cover, weather, and various model parameters. The user can explore how the outputs change with changes in model inputs such as tree and impervious cover.

Some additional information on inputs:

- For elevation data – to simulate a standard area such as USGS gage watersheds or US census places, the model is best suited to use pre-loaded Topographic Index (TI) data. For other unique user-defined areas, the model is best suited to use free Digital Elevation Model (DEM) data.
For land cover data – percent tree cover, shrub cover, impervious surface, and other cover types are needed. These values can be obtained using updated National Land Cover Data (NLCD) from the USGS. You can also derive these values from i-Tree Canopy, available online at canopy.itreetools.org.

For weather – the model includes weather data from 2005-2012. With some formatting, you can also load your own weather files.

For model parameters – the model provides Suggested Default Values that can be modified to better represent the specific analysis area. For soils data, the user can change the default values to represent their area.

i-Tree Hydro can be run for the Base Case to assess current conditions in your project area. To contrast how land cover changes affect the runoff volume and water quality, an Alternative Case can be run. To save time, both Base Case and Alternative Case can be specified at the outset. The Alternative Case can be changed and the model re-run at any time.

You can get a preview of a completed project by opening the sample project:

File > Open the Sample Project

When you are ready, get started with your own project:

File > New Project

For more information on the methodology that underlies i-Tree Hydro, visit www.itreetools.org > Resources > Archives

About This Manual

This manual provides information needed to conduct an i-Tree Hydro project. It begins with basic information, including how to install i-Tree Hydro, explore a sample project, and create a new project. The bulk of this manual moves through the major project steps:

Step 1) Project Area Information
Defining your project area.

Step 2) Land Cover Inputs
Entering land cover scenarios to simulate and compare.

Step 3) Hydrological Parameters
Parameterizing soil, hydrology, and pollution variables.

Step 4) Run Hydro Model
Selecting land cover scenarios and parameter sets to simulate.

Outputs
Viewing simulation results.
A section is dedicated to Additional Information. This section explains some of the more challenging steps involved with running i-Tree Hydro: choosing your watershed, gathering input data, and calibrating the model.

The following appendices provide further explanation and instructions about using i-Tree Hydro.

Appendix 1: Creating a Digital Elevation Model (DEM). This appendix describes the necessary tools and steps involved in creating a Digital Elevation Model (DEM) in ArcGIS, using a watershed as an example project area.

Appendix 2: Topographic Index (TI) Data. This appendix provides an overview of the Topographic Index (TI) data that can be used in place of a DEM.

Appendix 3: Calculating Pollution Load. This appendix describes the methodology associated with estimating how changes in hydrology affect water pollutant levels.

Appendix 4: International Support. This appendix includes a brief overview of the raw data required to run i-Tree Hydro outside of the United States, and the status of i-Tree Hydro support for use outside of the United States.

Appendix 5: Glossary. This appendix contains definitions of many of the terms used throughout this manual and in the i-Tree Hydro program.

Appendix 6: Additional Resources. This appendix instructs the reader on where to find background information, data, and help that is not included in this manual or the i-Tree Graphical User Interface (GUI).
Hydro v6.0 offers several significant upgrades over previous versions, including the following:

- The newly designed user interface features a modern look with ribbon command bar, on-screen help text, and easier project setup and data entry forms.

- Green infrastructure land cover types are included with unique parameterization for tree pits, rain gardens, green roofs, rain barrels, and porous pavement. Through those classes, other types of green infrastructure can also be simulated, including bioswales, bioretention basins, and green corridors.

- More than 2 land cover scenarios can be stored within one project and modified within the same window, making it easier to organize and keep track of multiple scenarios.

- Land cover scenarios can be paired with a unique parameter set, greatly increasing the model's flexibility for comparing subtly or drastically different land cover scenarios.

- User-defined pollutant coefficient values can be applied to projects, instead of using national U.S. averages, as a basis for water quality predictions.

- Outputs now include specific hydrologic processes for trees and different green infrastructure types in study areas, including predictions of interception, infiltration, evapotranspiration, and more.

For more information on the methodology that underlies Hydro and the specific model updates, visit [www.itreetools.org](http://www.itreetools.org) > Resources > Archives.

Users with existing Hydro v5 projects will be able to make use of i-Tree Hydro v6. However, i-Tree Hydro v5 will still be available as a legacy Hydro application, particularly to accommodate users already familiar with the i-Tree Hydro v5 user interface and to provide a completed and time-tested version while i-Tree Hydro v6 beta development is underway. The legacy version of the software is included in the i-Tree 2017 software installation.
Installation

System Requirements

Minimum hardware:

• 1.6 GHz or faster processor
• 1024 MB or more of available RAM
• Hard drive with at least 500 MB free space
• Monitor with resolution of at least 1024 x 768

Software:

• Windows 7 or higher OS
• .NET 4.0 framework or newer (included in i-Tree installation)
• Adobe Reader 9.0 or newer

Installation

To install i-Tree Hydro:

1. Visit www.itreetools.org to download the software or insert an i-Tree Installation CD into your CD-ROM drive.

2. Follow the on-screen instructions to run the i-Tree setup .exe file. This may take several minutes depending on which files need to be installed.

3. Follow the Installation Wizard instructions to complete the installation (default location recommended).

You can check for the latest updates at any time in i-Tree Hydro by clicking Help > Check for Updates.
Now that you’ve installed i-Tree Hydro, you would probably like to see a little of what the software can do. To allow you to explore the program, we’ve included a sample project based on the Rock Creek watershed near Washington, DC, USA.

1. You begin by opening Hydro using your computer’s Start menu > (All) Programs > i-Tree > Hydro.

2. You will find the sample project under File > Open the Sample Project.
   a. Under Steps > 1) Project Area Information, you can review the input data fields. Additional input parameters can be viewed and modified in Steps > 2) Land Cover Inputs or 3) Hydrological Parameters.
   b. Tree and impervious cover parameters can be adjusted to see how these changes affect the hydrology of the project area. Click Steps > 2) Land Cover Inputs and make adjustments to land cover scenarios as desired. On your first exploration into i-Tree Hydro, we recommend leaving scenarios as they are to see how they compare. You can always return and make adjustments.
   c. Click Steps > 4) Run Hydro Model to select the land cover scenarios and hydrological parameters of interest. Click Run to begin calculating outputs.
   d. Under the Outputs menu, review the graphs and tables that are available for your watershed analysis over various time periods. For example:
      • Executive Summary – a brief PDF displaying overall results.
      • Water Quantity – estimates of the water flow in your project area.
      • Water Quality – estimates of pollutant loads associated with overland runoff flows in your project area.
      • Advanced Outputs – process-specific flows highlighting specific aspects of the simulated water budget.

We explain all steps and outputs in greater detail. For now, feel free to explore what’s available.

Tip

i-Tree Hydro users have shared a number of project reports to help others understand project setup and analysis of results. These can be helpful examples to learn from when starting a Hydro project and can be found at www.itreetools.org under Resources > Project Reports
Before you get started with Hydro, there are several decisions about project design which can be helpful to consider in advance. Use this simple decision tree as a guide leading into the project setup steps. As you can see, not every question will be relevant to your Hydro project. In the remainder of this section of the manual, we'll provide you with more information to help answer these questions.

Are you modeling a watershed or non-watershed area?

A Hydro analysis can be done for watersheds of various scales, as well as for non-watershed areas including entire cities, a neighborhood, a park, or even a single backyard. The answer to
this question will affect what pre-loaded topographic data is available, and whether or not you have the option to enter observed streamflow data for auto-calibration. A watershed is defined as an area where all water drains out from a single observable point, and only watershed areas with observed streamflow can use Hydro’s auto-calibration feature at this time.

**Will hydrological parameters for the project area be calibrated?**

Hydro projects make use of hydrology and soil parameters to more accurately simulate local conditions, and these parameters have wide ranges to suit conditions for many different project areas. Default parameters are provided to effectively model a variety of project areas. These default parameters serve as a starting point for comparative assessments between the hydrological effects of different land cover scenarios. To further localize Hydro for a project, default parameters can be modified by users. For watershed areas with stream gauge data available, an auto-calibration feature can be used to find the optimal parameter set to describe local conditions. Auto-calibration works by comparing predicted streamflow (based on project inputs including weather data) with local observed streamflow and adjusting parameters automatically to find a best match.

**Is the project in a standard area, or is a DEM needed?**

For study areas that are a standard U.S. watershed unit (HUC8 or USGS GAGES II basin) or a US Census Place (U.S. state, county, or municipality), pre-loaded topography data is available in the form of *Topographic Index (TI)* files to make project setup easier. If you are modeling a non-standard project area (not a HUC8, USGS GAGES II basin, or US Census Place), or if you want to use your own topographic data for a standard area, then you’ll need to provide your own topographic data in the form of a TI file or a Digital Elevation Model (DEM) file. Both files – a DEM or TI file – need to be prepared according to a standard format, which you can learn more about in Appendix 1: Preparing a Digital Elevation Model (DEM) and Appendix 2: Topographic Index (TI) Data. Most users providing their own topographic data will create a DEM for their project area using GIS software or with the help of local GIS experts.

**Caution**

Although HUC8 areas are classified as watersheds, they are not necessarily true drainage basins and they may not have a stream gauge available for use in auto-calibration. HUC8s are water management units and often they are truncated sections of natural drainage basins. If you want to use auto-calibration with pre-loaded topographic data, base your project on a USGS GAGES II basin.

**More Information**

The *Additional Information* section later in the manual goes into more detail about choosing a watershed, gathering inputs, and calibrating a project. It is meant to supplement the more general directions provided in this section and you may find it helpful to explore that section before creating a new project.
To begin working with i-Tree Hydro, click your computer's Start menu > (All) Programs > i-Tree > Hydro.

To start a new project:

1. Click File > New Project. In the Save As window that appears, navigate to the folder that you wish to save your project in.

2. Give your new project a name and click Save.

3. The Step 1) Project Area Information will appear.

Tip

As you navigate through each step, you can review Help Text in the panels on the right-hand side of each window for more detail about model inputs and parameters. The Help text for each variable appears when you hover over its name or input field.
Step 1) Project Area Information

Begin developing your i-Tree Hydro project by entering its Project Area Information.

Open the Step 1) Project Area Information window under the Steps menu. (This window opens automatically when you create a new project.)

Geographic Reference Location

Enter the Geographic Reference Location for your study area. Since watersheds are not confined to political or parcel boundaries, it is important to choose the state, county, and city in which the greatest portion of your watershed is located. If your city is not listed, choose N/A in the alphabetical listing.

This information is used as text in the Executive Summary, as a starting point in selecting pre-loaded input data, and as a basis for certain model calculations that rely on local climate or phenology data. If you cannot use a Geographic Reference Location near your study area, then select an area that can serve as an effective reference with a similar climate, elevation, and latitude to your area of interest.

Project Time Period

Choose a Start Date / Time and End Date / Time for your project. These will denote the first and last recorded time step of the input time-series (weather and, optionally, observed streamflow) and the simulation period.

i-Tree Hydro has pre-loaded weather and stream gage data available for 2005 – 2012. If you are using the pre-loaded data, you’ll find availability of weather and stream gage stations will be filtered by your chosen Start and End Date/Time. If you are loading your own data, make sure you choose appropriate Date/Times that are the same for both data sets. We recommend limiting to three years or fewer, given the intensive amount of processing.

The default time period is one year, beginning January 1 at time 00:00 and ending on December 30 at time 23:00. The exclusion of the last day of the year, December 31, avoids problems that can arise in the last few hours of a year when converting time-series inputs from their different time-zone formats into a standard time-zone.

Topographic Data

Enter Topographic Data for your project area. In order to input necessary elevation information, you have a few options depending mainly on whether you will use pre-loaded topographic data or provide your own.
• **Pre-loaded Topography Data** – For study areas that are a standard U.S. watershed unit (HUC8 or USGS GAGES II basin) or a US Census Place (U.S. state, county, or municipality), pre-loaded topography data is available. Click **Select preloaded topography data** and a **Topographic Index (TI) Selector** menu will appear. In that menu, choose whether you are modeling a watershed (a.k.a. catchment) area or a non-watershed area, and then navigate the types of standard areas available for either to find topographic data for your area of interest. When you select your pre-loaded area of interest, the Polygon Area (m²) associated with that area will be displayed and you’ll be given the option to use that as the value for Project Area, an input that needs to be entered in **Step 2) Land Cover Inputs**. When you’re ready with your Topographic Data selection, click **OK**. In the **Save TI File** window that appears, navigate to the folder where you saved your project, give the TI file a name (e.g., TI.dat), and click **Save**.

![Caution]

Although HUC8 areas are classified as watersheds, they are not necessarily true drainage basins and they often do not have a stream gauge available for use in auto-calibration. HUC8s are water management units and often they are truncated sections of natural drainage basins. If you want to use auto-calibration with pre-loaded topographic data, select a USGS GAGES II basin or otherwise ensure your project area is a true drainage basin.

• **User-provided Topography Data** – If you are modeling a non-standard project area (not a HUC8, USGS GAGES II basin, or US Census Place), or if you want to use your own topographic data for a standard area, then click **Select my own topography data**. A **Select Topographic Data** menu will appear. In that menu, choose whether you are modeling a watershed (a.k.a. catchment) area or a non-watershed area, and then select whether you are submitting your topographic data as a Topographic Index (TI) file or as a Digital Elevation Model (DEM) file. A window will appear where you can select the file you wish to use as your project’s Topographic Data. Both files – a DEM or TI file – need to be prepared according to a standard format, which you can learn more about in **Appendix 1: Preparing a Digital Elevation Model (DEM)** and **Appendix 2: Topographic Index (TI) Data**. Most users providing their own topographic data will create a DEM for their project area.

**Weather Station Data**

Select **Weather Station Data** for your project. Accurate, complete, and nearby weather data is critical for the best i-Tree Hydro estimates. In order to incorporate Weather Station Data, you have two options:

• If you will be using pre-loaded weather data for a time period between 2005 and 2012, click **Select a weather station from map** and a **Weather Station Selector** map will appear with weather stations local to your project’s **Geographic Reference Location**.
To select an appropriate station, you can enter the ID number directly in the ID field or click on the station marker to select it. If you hover over a weather station marker, the station name will appear in the status bar on the bottom left of the Weather Station Selector window. After you have selected an appropriate station, click OK. Data download will begin.

- If you gathered properly formatted weather data of your own, in either raw NCDC weather file format or in i-Tree Hydro’s processed weather file format, choose Select raw NCDC weather file or Select processed weather files respectively. A window will appear prompting you to select your weather file(s).

See the Additional Information > Weather Data section of the manual for more details about the availability of pre-loaded weather data; the source and format of raw NCDC weather data; and the methodology and format of processed i-Tree Hydro weather data.

Calibration Data

Enter Calibration Data or opt out of auto-calibration. Only projects based on watershed areas can make use of auto-calibration, so if you did not identify your project as a watershed area while entering Topographic Data, you will only be able to opt out of auto-calibration.

- If you will be using pre-loaded stream gauge data for a time period between 2005 and 2012, click Select USGS gage from map and a Stream Gage Selector map will appear with USGS stream gages local to your project’s Geographic Reference Location.

To select an appropriate gage, you can enter the ID number directly in the ID field or click on the station marker to select it. If you hover over a stream gage marker, the gage name will appear in the status bar on the bottom left of the Stream Gage Selector window. After you have selected an appropriate gage, click OK. Data download will begin.

- If you gathered properly formatted stream gage data of your own, in either raw USGS observed streamflow format or in i-Tree Hydro’s processed observed streamflow format, choose Select raw USGS data file or Select processed data file respectively. A window will appear prompting you to select your observed streamflow file.

- Select Not calibrating if you do not plan on using auto-calibration or if you are unable to due to the nature of your project area.

See the Additional Information > Observed streamflow for calibration section of the manual for details on how to gather and format your own stream gage data.

With all parts of Step 1) Project Area Information completed, you can move on. Press OK to return to the main i-Tree Hydro screen, where you can save your project (File > Save Project), or press Next to move on to Step 2) Land Cover Inputs.
Step 2) Land Cover Inputs

Land cover scenarios are at the core of the i-Tree Hydro model, enabling comparisons of the effects different land cover conditions can have on hydrology in your project area. In this step, up to four land cover scenarios can be entered for your project. The first land cover scenario should reflect your actual project area. Additional, alternative land cover scenarios can be entered to show how changes in the amount of tree canopy cover or changes in the surface cover (transforming herbaceous cover into impervious surfaces, for example) would affect the hydrology of your project area.

Although optional, entering at least one alternative land cover scenario is a logical step in using this tool to compare the effects of different land cover scenarios. If you run the i-Tree Hydro model without defining an Alternative Case, several outputs will not be available for viewing. If you try to open these outputs, you will be prompted to return to this step and enter at least one alternative scenario.

After entering Land Cover Inputs in this step, you can proceed to Step 3) Hydrological Parameters where your project’s simulations can be fine-tuned by adjusting hydrology and soil conditions. Later, in Step 4) Run Hydro Model, different Hydrological Parameter Sets can be paired with different Land Cover Scenarios.

To begin this step, open the Step 2) Land Cover Inputs window under the Steps menu. This window also opens automatically when you click Next in Step 1) Project Area Information.

Project Area

Enter your project’s area in the corresponding units. By default, square meters are the units used throughout this step.

Bulk Land Cover Area

In this section, you’ll enter the surface land cover types for your study area. These values are important as they help describe the land cover conditions of the study area.

Before you begin configuring land cover for your project, select whether you want to enter land cover for your project area as percent values or as area values. You control that with the “%” and “Area” radio buttons on top of the first land cover scenario’s input columns. As you will see, when you select either “%” or “Area”, the first land cover scenario’s columns will become enabled or disabled accordingly to allow you to work with your chosen input method, and other land cover scenario’s columns will have their header changed to reflect whether they are displaying and expecting percent or unit areas. When you select “Area” for land cover inputs, the units are the same as the one defined for Project Area (square meters by default).
Begin entering land cover for the *Base Case* scenario of your project. From there, you can create up to 3 *Alternative Case* scenarios to save within your project. To enable editing for different Alternative Cases, check the box on top of the respective column. To clear an Alternative Case’s Step 2 inputs, click the trash-bin icon on top of the respective column. To rename a scenario, simply click on its current name with editing enabled and change it as desired.

Land Cover Areas describe what is visible at the canopy level. If a tree is planted in a parking lot, the area a thereof the tree’s canopy is converted into percent tree cover (with changes to *Cover under Tree Canopy* as needed). See Figure 2 below for more information.

**Cover under Tree Canopy**

Enter the *Cover under Tree Cover* for your watershed or study area. These cover types represent the amounts of pervious and impervious ground beneath the tree canopy. If a tree is planted in a parking lot, the area of parking lot underneath the *Tree Canopy* is converted into *Impervious under Tree Canopy*, and any area of the *Tree Canopy* over pervious surfaces is included as *Pervious under Tree Canopy*. *Impervious under Tree Canopy* and *Pervious under Tree Canopy* must add up to the total amount of *Tree Canopy*. See Figure 2 for a graphical interpretation of this.

![Figure 2. Step 2) Land Cover Inputs – depiction of different land cover types](image)

**Green Infrastructure**

Each type of Green Infrastructure (GI) has its own sub-menu to describe that GI type in greater detail. To access a GI type’s sub-menu, click the blue plus symbol in the GI type’s row. Within each sub-menu, you can define the average parameters for all installations of a specific
GI type in your project area. That means even if you have many different versions of *Rain Gardens* in your project area, you will describe them all cumulatively in your project's *Rain Garden* sub-menu using average properties to describe that GI type overall. In future versions of i-Tree Hydro we plan to enable multiple instances of the same GI. For example, five different Rain Gardens could be added, each with unique parameters, in the same Land Cover Scenario.

**Caution**

Green Infrastructure (GI) land cover types are a new feature in i-Tree Hydro version 6 beta and are still a work-in-progress. Because of this, the i-Tree Team cannot yet provide support for the use or results of this feature as of i-Tree Hydro version 6.0 beta. With future updates to i-Tree Hydro v6, as research and development progresses, full support will become available for GI land cover types.

Please share any comments or suggestions you have with the i-Tree Team via the i-Tree Feedback form. User feedback is valuable as we develop this feature.

**Tip for Advanced Users – GI in Linear Series**

i-Tree Hydro is not yet designed for simulating GI in a linear series (a.k.a. 'daisy-chained' GI). Advanced users can simulate such a series by delineating their project area into Hydrologic Response Units (HRUs) for each GI component in the chain, simulating each HRU separately, and using the outputs of one GI component in the series as part of the input flow for the next GI component in the series. This method requires work in GIS and using files from the model's output Working Directory, and this is something we can't provide technical support for at this time. In the future we plan to develop and integrate this feature into the user interface.

**Rain Gardens**

Rain Gardens are areas with unique land cover, soil and hydraulic properties that stand apart from Bulk Land Cover Area. In configuring Rain Gardens, you define average conditions for these special type of sub-areas within your total project area. Rain Gardens receive water from precipitation and runoff from a defined average contributing area, process it based on the Rain Gardens' unique properties, and then pass that water on to the Bulk Land Cover Area.

**Tree Pits**

The Tree Pit GI type offers a way to model a tree in your project area with unique parameters. This GI type is a simplification of Rain Gardens, with tree canopy coverage being the GI Footprint and with no specified contributing area draining into Tree Pits. Consider Bulk Land
Cover Area Tree Cover as your general forested landscape, and the GI type Tree Pits as specialized tree plantings. In this way, Tree Pits can have a unique soils, LAI, and nearby land cover (including how much pervious or impervious cover is under the canopy).

**Green Roofs**
Green Roofs are installed on impervious rooftops, enhancing hydrological processes on roofs. In configuring Green Roofs, you define the land cover, soil and hydraulic properties that will capture and process precipitation landing on Green Roofs or on their defined average contributing area (which can be other pervious or impervious rooftop surfaces).

**Porous Pavements**
Porous Pavements are installed on impervious parking areas or roadways, enhancing hydrological processes on pavements. In configuring Porous Pavements, you define the structural and hydraulic properties that will capture and process precipitation landing on the Porous Pavements or on their defined average contributing area (which can be pervious or impervious surfaces). Generally, porous pavements are designed to have mostly impervious contributing areas, because pervious contributing areas have greater potential to clog the pores of porous pavements if those areas are not pretreated or tending to be low in sediment (Minnesota Stormwater Manual, 2017).

**Rain Barrels**
The Rain Barrel GI type simulates structures which collect precipitation from rooftops, store it up to a certain maximum volume, and discharge it at a set and steady rate.

Like other land cover types, the settings for Rain Barrels are meant to describe the average conditions across the entire project area. This means that while some Rain Barrels will be bigger or smaller than others in volume, Rain Barrels in the project area will all be described by a single average volume.

In this model, Rain Barrels are assumed to collect water from only impervious rooftops and drain only to pervious ground cover. It is also assumed that the average Rain Barrel spout will be at such a height as to only ever drain 95% of the barrel. In other words, once the Rain Barrel is at least 5% full, it will always store at least 5% of its volume worth of water. If a Threshold Usage Temperature is set, then during any simulation timestep when air temperature drops below the Threshold Usage Temperature, precipitation will skip over the Rain Barrel processes completely as if there were none installed.

**Directly Connected Impervious Area**
DCIA is the portion of impervious cover that drains directly to the modeled stream or any of its tributaries. The phrase “drains directly” describes a situation where precipitation that falls on a portion of the watersheds impervious cover is conveyed, overland or through a storm sewer network, directly into the stream or its tributaries. For example, rain that falls on a parking lot
could travel over the asphalt surface to a storm sewer inlet, where the precipitation then travels through the storm sewer network to an outfall which discharges into the stream. The parking lot in this example would be considered a directly connected impervious area.

DCIA does not include: impervious area (IA) draining to stormwater practices designed to meet recharge and other volume reduction criteria; isolated IA with an indirect hydraulic connection to the MS4, or that otherwise drain to a pervious area; swimming pools or man-made impoundments, unless drained to an MS4; the surface area of natural waterbodies (e.g., wetlands, ponds, lakes, streams, rivers).

See the Additional Information > Directly Connected Impervious Area (DCIA) section of the manual for more details about DCIA and how to calculate it.

**Canopy Parameters**

**Leaf Index Areas**

Leaf Area Index (LAI) is the total leaf area divided by the canopy area. More specifically, it is the ratio of 1-sided surface area of leaves (m) per unit canopy cover (m). LAI is a dimensionless variable describing leaf area density per canopy cover.

A way to think about LAI is to imagine drawing a square on the ground under a tree canopy, with sides 1 meter in length. Standing in this 1-meter square area, looking up into the tree canopy, the LAI represents the surface area (1-sided) of the leaves present directly above this 1 meter square area. Typical LAI values range from 1-7, representing 1-7 square meters of leaf area (1-sided) above this 1-meter square area.

**Tip**

Leaf area index can be derived from certain i-Tree Eco results. When deriving leaf area index for i-Tree Hydro, it is important keep in mind that leaf area index is the leaf area per unit canopy cover. Some variables in i-Tree Eco describe the density of leaves in a certain strata or land use, or per unit ground cover within the entire project area. The difference is due to what each tool is designed for: in Eco, the interest in leaf area is describing tree canopy in the context of a city, a strata, a land use, etc.; in Hydro, the interest is the properties of tree canopy itself wherever it exists in the project area.

**Evergreen Percent**

Enter the portion of your total tree or shrub cover that is evergreen as a percentage. A statistical estimate of this cover sub-type can be determined using other i-Tree tools, such as i-Tree
Canopy (canopy.itreetools.org); or using GIS data, such as the National Land Cover Database for the United States (www.nationalmap.gov).

The percentage of tree or shrubs that are evergreen is important to identify since evergreen trees and shrubs do not undergo a seasonal loss of leaves (abscission) and thus their LAI values are constant throughout the year. This difference is accounted for in i-Tree Hydro.

With all parts of Step 2) Land Cover Inputs completed, you can move on. Press OK to return to the main i-Tree Hydro screen, where you can save your project (File > Save Project), or press Next to move on to Step 3) Hydrological Parameters.

Tip

To save an Alternative Case scenario that isn’t ready for the validation that occurs at the end of Step 2, simply disable editing with the check box on top of that scenario’s column and proceed. Be careful to avoid hitting the trash-bin icon next to that check box, because that can reset the scenario!
Step 3) Hydrological Parameters

Calibrating your i-Tree Hydro project involves a multi-step process of adjusting model parameters until the modeled streamflow resembles the actual streamflow. i-Tree Hydro features an auto-calibration routine that uses the observed streamflow data from a gaging station to identify the optimal hydrological parameters to fit the observed streamflow data. You can also manually enter hydrological parameter values by adjusting the default values that the model provides. Ideally, you will then have a few parameter sets for comparison with observed streamflow, and can select the best fitting one to run the model. However, you can also choose to rely on the default values and skip the calibration step altogether. In that case, simply click Next and skip ahead to Step 4) Run Hydro Model.

Tip

In non-gaged watersheds and non-watershed project areas, auto-calibration to observed streamflow cannot be performed because stream gage data are required. However, you can manually adjust average project area soil type and other parameters if desired, or you can proceed using the unmodified default values. Note that most of the guidance in this section pertains to projects that have observed streamflow.

The i-Tree Hydro model simulates various hydrologic processes (e.g., precipitation, interception, infiltration, evaporation, transpiration, snowmelt, flow routing, and storage) in order to predict streamflow at the gaging station. The accuracy of the simulation can be checked by comparing estimated model flow against actual flow (described in the Comparing Parameter Sets section of the manual). Results are considered in terms of peak, base, and overall flow.

Caution

Model calibration will perform poorly if the local precipitation data do not match the watershed the observed streamflow represents. Because water flow is dependent upon precipitation, weather station data must be chosen with care to match stream gauge data. For example, if the precipitation data for a project were recorded too far from the watershed or if the precipitation events are very localized in the project area, calibrations will be off because rain events driving the model may not be the same as the rain events represented in the observed streamflow.
The following steps summarize the calibration process. More details about different aspects of the calibration process are included below.

1. Open the Step 3) Hydrological Parameters window under the Steps menu.

2. Create various parameter sets for comparison by first using the auto-calibration routine and then manually adjusting your hydrological parameters. Repeated adjustments and even re-running auto-calibration on adjusted values may be required.

3. If observed streamflow is available, compare calibration results between these parameter sets to determine which set produces the best fit between the estimated flow and the flow observed at the gaging station.

4. When you are satisfied with one or more parameter set, click OK or Next. In Step 4) Run Hydro Model, you’ll be able to select which parameter set or sets you wish to pair with the scenarios you are running.

Auto-Calibrating the Model
As a first step, try running i-Tree Hydro’s auto-calibration option if you’re modeling an area with observed streamflow available to calibrate to.

1. Select the Suggested Default Values parameter set, or another parameter set you wish to begin auto-calibration from, in the Current parameter set drop-down menu.

2. Click Auto-Calibrate to the right of that drop-down menu. If you want to change the temporal resolution that auto-calibration will use to match predicted streamflow with observed streamflow, you can do so using the Time Step drop-down menu.

Caution
This process may take several minutes. Your anti-virus software may show a warning regarding the file PEST.exe. Allow that file to run – it is part of i-Tree Hydro. Reminder: You cannot run auto-calibration on non-gaged watersheds.

At this point, you can choose to skip any manual calibration of the model and go straight to the Comparing Parameter Sets section below. That will show you how the auto-calibration results compare to your observed streamflow. If you are not satisfied with the fit of the model for the parameter sets generated thus far, you can refer to the instructions below to manually adjust some parameters and check the effects on the model. For more detailed information about the parameters in this step and how you can adjust them, refer to the Additional Information >
Manually Calibrating the Model

1. Select a parameter set from the Current parameter set drop-down menu on which to base your adjustments. Ready these parameters for use in simulations by clicking Save to overwrite the Current parameter set with the parameters shown on the window, or by clicking Save As to create a new Current parameter set and assigning a name for it in the Parameter Set Name window that appears. (Auto-calibrated parameters cannot be edited without first saving them as a unique parameter set using the Save As button.)

2. Manually adjust the values of the Current parameter set of interest. If you want to adjust the more advanced parameter settings, check the Advanced Settings box.

Tip

Detailed knowledge of hydrology is required to properly make use of the Advanced Settings. The option to adjust these settings is not available if you used the auto-calibrated parameters as the Current parameter set without first using Save As to retain the auto-calibration as a new parameter set.

3. Remember to use the Save, Save As, and Delete buttons as needed to organize and retain parameter sets of interest. Clicking those buttons will apply the action to the Current parameter set. For example, if you click Delete, you will be prompted to confirm deletion of whatever parameter set was currently selected from the Current parameter set drop-down menu.

Ultimately, you can create different parameter sets for comparison purposes, pairing different land cover scenarios with different parameter sets when you run the model. Retaining and organizing your parameters sets can be valuable as you may decide to return to an older parameter set if subsequent sets prove unacceptable. Deleting parameter sets that you know you will not return to can help keep your options organized, and having fewer parameter sets saved in your project will make it faster to Compare Results from Auto-Calibration.

Water Quality Parameters

Pollutant Coefficients are used in Water Quality calculations as described in Appendix 3: Calculating Pollution Load. You can modify these Pollutant Coefficients, also known as Event Mean Concentration values, by clicking on the gear symbol to the right of the Current Pollutant Coefficients set.

In the Modify Pollutant Coefficients window, you can choose to use either the National Default set of Pollutant Coefficients, or your own User Defined set of Pollutant Coefficients.
Comparing Parameter Sets

i-Tree Hydro enables projects with observed streamflow to easily compare the accuracy of prediction results associated with different parameter sets that you create using the auto- and manual calibration options.

1. Click **Compare Results** in the **Auto-Calibration Box**.

2. In the window that appears, you will see the model run once for each parameter set in the project. It should only take a few minutes to run. Click **OK** when the top of the window reads **Model run complete!**

3. In the **Parameter Calibration Results** window, the three Flow Fit values are a measure of how well the estimated flow matches the flow observed at the gaging station. With a very good fit, these values will approach 1.0. The full range for all values is anywhere from negative infinity to 1.0, so negative values are not necessarily “bad.” Typically, “good” values range from 0.3 to 0.7, but higher values are better. A value of 0.0 means the model is no better than just using the average observed value to represent the observed data. In short, the calibration process is to maximize the Flow Fit values.

4. To move on with your i-Tree Hydro project, click **OK** or **Next** and enter **Step 4) Run Hydro Model** where you’ll be able to select which parameter set or sets you wish to pair with the land cover scenarios you are running.

Be sure to save your current project periodically.

Saving/loading parameter sets for/from other projects

Once you have calibrated your model to your satisfaction and entered all the necessary data, you have the option of saving all parameters, including the parameter sets saved in **Step 3) Hydrological Parameters** and the land cover scenarios saved in **Step 2) Land Cover Inputs**. This will allow you to use those same parameters in another project.

To save parameters for future use on a new i-Tree Hydro project, click **File > Save Hydrological Parameters**.

---

**Caution**

All simulations will use whichever Pollutant Coefficient set you select here, regardless of which parameter sets you select in **Step 4) Run Hydro Model**. It is not yet possible to assign unique Pollutant Coefficient sets to different Land Cover Scenarios when running the model.
To start a new project using the saved parameters from a previous project, click File > Build New with Hydrological Parameters.
Step 4) Run Hydro Model

In the first three steps, you described your project area, set up at least your Base Case land cover and hydrologic parameters, and possibly specified alternative land cover and/or hydrological parameters to simulate. The final step in the process is to run the i-Tree Hydro model with the inputs of interest and view the results.

Up to two land cover scenarios can be simulated in each instance, and each land cover scenario can be paired with a unique hydrological parameter set. Any changes to the earlier input steps will require the model to be run again in order to update the outputs. Outputs can be exported as charts or tables for post-processing or for comparing with additional scenarios run in separate instances.

To run the i-Tree Hydro model:

1. Open Step 4) Run Hydro Model window under the Steps menu. This window also opens automatically when you click Next in Step 3) Hydrological Parameters.
2. Select which land cover scenarios you want to run in this instance, and what hydrological parameter sets to pair with each land cover scenario.
3. When you’re happy with your simulation setup, click Run. Model processing will begin and can take 1-10 minutes per scenario. Click OK when the top of the processing window reads Model run complete! The Outputs menu will become available so you can view model results.

Outputs

Executive Summary

One of the outputs provided by i-Tree Hydro is the Executive Summary. To open that document, go to Outputs > Executive Summary.

The Executive Summary provides a broad overview of several model parameters, including the watershed area, total rainfall, total runoff, and land cover conditions (for both the Base Case and, if defined, the Alternative Case). The table on the first page of the Executive Summary provides noteworthy streamflow predictions, such as highest flow, lowest flow, and average flow for the modeled Base Case and Alternative Case.

There are also several graphs included in the Executive Summary:

1. Water Volume – compares the total volume of observed discharge of the stream gage (if supplied as an input) to the total volume of predicted streamflow of the Base Case (in cubic meters).
2. **Predicted Streamflow Volume Components** – displays the breakdown of the predicted streamflow of the Base Case and Alternative Case according to the three types of streamflow the model predicts: pervious flow, impervious flow, and baseflow.

3. **Pollutants: Base Case vs. Alternative Case** – displays the pollutant load (kg/month) of ten pollutants for the modeled watershed. The different pollutant loads are the predicted outputs for both the Base Case and Alternative Case.

Each output has a toolbar at the top of the window. In the Executive Summary toolbar, you will find the following tools:

1. **Print** – to print the output that you are viewing. When you click this tool, the Print window will appear. Select your printer name from the drop-down menu and click **OK**.

2. **Export** – to export the output that you are viewing and save it to your computer. Next to the Export button, you will see a drop-down menu with several format options.

Outputs in a report form can be exported in PDF or RTF format. The RTF format is compatible with Microsoft Office Word, which provides editing options.

### Graphs and Tables

i-Tree Hydro produces multiple graphs and tables to display project area hydrology. These hydrology charts can be used to contrast and compare the total volumes, flow rates, and streamflow components across the modeled time period. By observing the differences between the Base Case and Alternative Case, users can explore the effect of changes in land cover parameters.

i-Tree Hydro can also help clarify the impacts of changes in surface cover and vegetation on pollutant loads by making use of a statistical parameter known as event mean concentration (EMC) (see Appendix 3: Calculating Pollution Load for more information). An EMC value represents the flow-proportional average concentration of a given pollutant during a storm event and is measured in units of mass per volume, usually milligrams per liter. Users can define their own EMC values for all simulations ran in their project in Step 3) Hydrological Parameters > Water Quality Parameters. EMC values are multiplied by surface runoffs to estimate the mass of pollutants entering a body of water overland. Changes in runoff owing to changes in cover and tree canopy will therefore be reflected in changes in pollutant load.

Results are available through two main chart styles: Bar Graph, or Time-series and Table. Bar Graph charts can be used to view results in terms of volumes or loads per a given unit of time, generally in coarser time scales (e.g. pollutant load per month, or impervious runoff per year). Bar Graph charts can also be a useful way to visualize the distribution of flow or pollutant components (e.g. seeing total flow in terms of its flow components). Time-series and Table charts can be used to view results in the finest time scale simulated and are useful when considering flow rates (e.g. viewing Water Quantity results as a hydrograph or Water Quality results as a pollutograph).
In addition to Water Quantity and Water Quality charts, process-specific results and other specialized charts are also available in the Outputs menu. This section of the manual describes the various options to view simulation results.

**Water Quantity**

**Bar Graph**
The following outputs are available under Outputs > Water Quantity > Bar Graph:

1. **Total Streamflow** – compares the total volume of observed discharge of the stream gage (supplied as an input) to the total volume of predicted streamflow of the Base Case (in cubic meters).

2. **Base Case Predicted Streamflow Components** – displays the breakdown of the predicted streamflow of the Base Case according to the three types of streamflow the model predicts: pervious flow, impervious flow, and baseflow.

3. **Base Case vs. Alternative Case Total Runoff** – compares the total volume of predicted discharge of the Base Case and Alternative Case, in cubic meters.

4. **Base Case vs. Alternative Case Predicted Streamflow Components** – compares the breakdown of the predicted streamflow of the Base Case and Alternative Case according to the three types of streamflow the model predicts: pervious flow over the land surface, impervious flow over the land surface, and baseflow through the soil media.

Each Water Quantity Bar Graph chart has a toolbar at the top of the window, in which you will find the following tools:

1. **View** – to change the view of your model output. Next to the View label, you will see a drop-down menu with options to view All, By Month, or By Week.

   The View All option means that you can see the total water volume for the entire modeled time period. If you choose to view your output By Month or By Week, then the total volume will be aggregated and displayed for each month or week, respectively, of the modeled time period.

2. **Export** – to export the output that you are viewing and save it to your computer. Next to the Export button, you will see a drop-down menu with several format options.

   Outputs in a graphic form can be exported as a JPG, GIF, or PNG image. Note that the exported image will be of the current view that is displayed on your screen. Graph legends are added automatically.

Bar Graph charts are also customizable. Choose the colors for each bar by clicking on the colored box next to each component and then choosing your new color in the window that appears. To turn components on and off, click the check box next to the name. It may take a minute for the chart to update.
Time-series and Table
The following outputs are available under Outputs > Water Quantity > Time-series and Table:

1. **Base Case** – displays the rainfall (mm/h) and total flow (m³/h) for the modeled watershed. The rainfall values are the recorded measurements that were inputs to the model via the weather station data. The total flow is the predicted streamflow of the Base Case, including its components: baseflow, pervious flow, and impervious flow.

2. **Alternative Case** – displays the rainfall (mm/h) and total flow (m³/h) for the modeled watershed. The rainfall values are the recorded measurements that were inputs to the model. The total flow is the predicted streamflow of the Alternative Case, including baseflow, pervious flow, and impervious flow.

3. **Base Case vs. Alternative Case** – displays the rainfall (mm/h) and compares the total flow (m³/h) of both the Base Case and Alternative Case for the modeled watershed. The rainfall values are the recorded measurements that were inputs to the model. The total flow is displayed for the predicted streamflow of both the Base Case and Alternative Case, including baseflow, pervious flow, and impervious flow.

4. **Alternative Case - Base Case** – displays the rainfall (mm/h) and result of the predicted Alternate Case flows (m³/h) minus the predicted Base Case flows (m³/h) for the modeled watershed. The rainfall values are the recorded measurements that were inputs to the model. The results of subtracting the predicted Base Case flows from the predicted Alternative Case flows are displayed to demonstrate the increase or decrease in the flows (total and component) due to changes in land cover parameters.

All of the Time Series charts show rainfall on the top of the graph, with larger rainfall events stretching towards the bottom of the graph; the rainfall rates correspond to the graph’s right-hand y-axis. Streamflow curves are on the bottom of the chart and are associated with the values on the left-hand y-axis. The x-axis represents time.

Each Water Quantity Time Series chart has a toolbar at the top of the window, in which you will find the following tools:

1. **Show All** – to return the graph view to full extent. For example, if you were to zoom in on a specific segment of the graph, Show All would be used to quickly zoom back out to display the graph in its entirety.

2. **Zoom In/Zoom Out** – to zoom in and out on specific segments of the graph and view the output in more detail. This is particularly useful as the full extent of the graph displays the entire modeled time period, oftentimes by month. Zooming in would allow you to view the water flow at a more specific time period, such as a day or week.

3. **Pan** – to move from side to side along the graph when zoomed in.

4. **Export** – to export the output that you are viewing and save it to your computer. Next to the Export button, you will see a drop-down menu with several format options.
Outputs in a graphic form can be exported as a JPG, GIF, or PNG image. Note that the exported image will be of the current view that is displayed on your screen. Legends are added automatically.

The Time Series charts are also customizable. Choose the colors for each line by clicking on the colored box next to each component and then choosing your new color in the window that appears. To turn components on and off, click the check box next to the name. It may take a minute for the chart to update.

You can also view Water Quantity outputs in a tabular format:

1. Click on the Table tab located above the toolbar. These tables present the data numerically on an hourly basis by default.

2. There are several tools available for Tables:
   a. **Export** – to export the output that you are viewing and save it to your computer. Next to the Export button, you will see a drop-down menu with several format options.

   Outputs in a tabular form can be exported in Excel or comma-separated values (CSV). Both of these file types are compatible with Microsoft Office Excel, which provides relatively easy editing.

   b. **Total by** – to change the view of your model output. In the Total by drop-down menu, you can choose to display daily totals, weekly totals, monthly totals, or a total for the entire model run period (usually, but not always, one year).

---

**Water Quality**

**Bar Graph**

The following outputs are available under Outputs > Water Quality > Bar Graph:

1. **Base Case** – displays the pollutant load (kg/unit of time) of ten pollutants for the modeled watershed. The different pollutant loads are the predicted outputs for the Base Case.

2. **Base Case vs. Alternative Case** – displays the pollutant load (kg/unit of time) of ten pollutants for the modeled watershed. The different pollutant loads are the predicted outputs for both the Base Case and Alternative Case.

Each Water Quality Bar Graph chart has a toolbar at the top of the window, in which you will find the following tools:

1. **View** – to change the view of your model output. Next to the View label, you will see a drop-down menu with options to view All, By Month, or By Week.

   The View All option means that you can see the total pollution load (kg) for the modeled time period. If you choose to view your output By Month or By Week, then the pollution
load will be aggregated and displayed for each month or week, respectively, of the modeled time period.

2. **Export** – to export the output that you are viewing and save it to your computer. Next to the **Export** button, you will see a drop-down menu with several format options.

Outputs in a graphic form can be exported as a JPG, GIF, or PNG image. Note that the exported image will be of the current view that is displayed on your screen. Legends are added automatically.

Water Quality Bar Graph charts are also customizable. Choose the colors for each bar by clicking on the colored box next to each component and then choosing your new color in the window that appears. To turn components on and off, click the check box next to the name. It may take a minute for the chart to update.

**Time-series and Table**
The following outputs are available under **Outputs > Water Quality > Time series and Table**:

1. **Base Case** – displays the rainfall (mm/h) and pollutant load (kg/h) of ten pollutants for the modeled watershed. The different pollutant loads are the predicted outputs for the Base Case.

2. **Alternative Case** – displays the rainfall (mm/h) and pollutant load (kg/h) of ten pollutants for the modeled watershed. The different pollutant loads are the predicted outputs for the Alternative Case.

3. **Alternative Case - Base Case** – displays the rainfall (mm/h) and change in pollutant load (kg/h) between the Base Case and Alternate Case for the modeled watershed. The rainfall values are the recorded measurements that were inputs to the model. The pollutants loads are the predicted model outputs for the Base Case and Alternative Case. Displaying the pollutant loads against the rainfall allows the user to observe how the pollutant load changes during and after a precipitation event. This graph enables a user to compare the pollutant loads of the current Base Case against the pollutant loads of an Alternative Case. Such a comparison allows for observation of the effects (positive or negative) on the pollutant load present in the total flow (discharge) associated with the proposed changes to tree cover, land cover, etc.

All of the Water Quality Time Series charts show rainfall on the top of the graph, with larger rainfall events stretching towards the bottom of the graph; the rainfall rates correspond to the graph’s right-hand y-axis. Pollutant load measurements are on the bottom of the chart and are associated with the values on the left-hand y-axis. The x-axis represents time.

Each Water Quality Time Series chart has a toolbar at the top of the window, in which you will find the following tools:

1. **Show All** – to return the graph view to full extent. For example, if you were to zoom in on a specific segment of the graph, Show All would be used to quickly zoom back out to display the graph in its entirety.
2. **Zoom In/Zoom Out** – to zoom in and out on specific segments of the graph and view the output in more detail. This is particularly useful as the full extent of the graph displays the entire modeled time period, oftentimes by month. Zooming in would allow you to view the pollutant load at a more specific time period, such as a day or week.

3. **Pan** – to move from side to side along the graph when zoomed in.

4. **Export** – to export the output that you are viewing and save it to your computer. Next to the Export button, you will see a drop-down menu with several format options.

   Outputs in a graphic form can be exported as a JPG, GIF, or PNG image. Note that the exported image will be of the current view that is displayed on your screen. Legends are added automatically.

Water Quality Time Series charts are also customizable. Choose the colors for each line by clicking on the colored box next to each component and then choosing your new color in the window that appears. To turn components on and off, click the check box next to the name. It may take a minute for the chart to update.

To view the Water Quality in a tabular format:

1. Click on the **Table** tab located above the toolbar. These tables present the data numerically on an hourly basis by default.

2. There are several tools available for Tables:
   
a. **Export** – to export the output that you are viewing and save it to your computer. Next to the Export button, you will see a drop-down menu with several format options.

   Outputs in a tabular form can be exported in Excel or comma-separated values (CSV). Both of these file types are compatible with Microsoft Office Excel, which provides relatively easy editing.

   b. **Total by** – to change the view of your model output. In the Total by drop-down menu, you can choose to display daily totals, weekly totals, monthly totals, or a total for the entire model run period (usually, but not always, one year).

---

**Advanced Outputs**

In order to share results from model sub-routines (including interception, infiltration, evaporation & evapotranspiration), the Hydro model generates extended outputs in a project’s working directory as it completes simulations. This has been done by implementing a method used in the past by i-Tree Hydro researchers & developers in testing the model. In i-Tree Hydro version
6, extended outputs are displayed in the Graphical User Interface (GUI) as **Outputs** > **Advanced Outputs** charts and tables. This includes results in **Time-series** and **Table view** about hydrological sub-routines, providing a closer look at what is going on within these specific processes of the overall simulation. More information about the variables displayed in Advanced Outputs can be found in Wang et al., 2008, the scientific paper describing i-Tree Hydro's underlying model: [https://www.itreetools.org/hydro/resources/Hydro_Model_Methodology.pdf](https://www.itreetools.org/hydro/resources/Hydro_Model_Methodology.pdf)

Note that some of these Advanced Output variables are instantaneous whereas some are continuous. For example, *interception by vegetation* is an instantaneous variable, reset at each timestep and only representing the water engaged in that process at each individual timestep; *storage on vegetation* is a continuous variable, tracking fluxes over multiple timesteps and not reset at each timestep. Continuous is not the same as cumulative, because continuous variables such as *storage on vegetation* can both increase and decrease based on other processes timestep to timestep.

**Accessing a Scenario’s Working Directory**

For advanced users who want to access all the files associated with each model run, the simulation’s working directory can be viewed in a file browser. There are two options for where the working directory will be located: the default working directory (temporary storage), or a user-defined working directory (permanent storage).

Within a project’s working directory, there will be a sub-directory for each scenario ran (in Hydro v5 referred to as ‘Initial’ and ‘Management’, in Hydro v6 referred to as ‘Scenario 1’ and ‘Scenario 2’). When auto-calibration has been run, there will be an ‘AutoCalibration’ folder, and when parameter comparison has been run, there will be a ‘ParameterCalibration’ folder.

**Default Working Directory (Temporary Storage)**

If no user-defined working directory is configured, then the model will define its own user directory and will specify that directory in the model processing log.

Run the Hydro model for the scenario you’re interested in. From the model processing window, save the parameter file location, which is the temporary directory storing model outputs for this simulation. See the following image for an example of the processing window and where it states the working directory we’re looking for:
An example of the directory we're looking for when running with default settings is:

```
C:\Users\rcoville\AppData\Local\Temp\ne4xrywg.1xe\Management
```

Where \rcoville\ is the Windows Operating System username and \ne4xrywg.1xe\ is a random temporary folder for your Hydro model run. In i-Tree Hydro v6.1 and later, the auto-generated working directory is in that …\AppData\Local\Temp\ folder as \HydroFiles\.

Navigate to the Output Directory Location for the model run of interest. You can copy the directory from Hydro's processing window and paste it into the header of a Windows Explorer window to navigate directly there, or type %TEMP% into the address bar of Windows Explorer to go directly to the …\AppData\Local\Temp\ folder which contains the default working directory.

### User-Defined Working Directory (Permanent Storage)

You can set a specific working directory for your project’s simulations. This can be very useful if you’re running more than two scenarios for comparison, as you’ll want to back up each scenario’s Working Directory before re-running the model with new scenarios. To specify a Working Directory for your project:

In the main window of i-Tree Hydro, go to **Help > Options** and enable the option **Use Specified Working Directory for Hydro Model Processing**, and then set your Working Directory by clicking **Browse** as shown in the screenshot below.
i-Tree Hydro allows you to test different parameter sets to see which will provide the best fit for your model. This output is similar to those found in Step 3) Hydrological Parameters > Comparing Parameter Sets with the notable difference that Step 3 > Compare Results includes both a time-series style hydrograph to compare between predicted and observed flow visually as well as metrics of fit to help users select a parameter set quantitatively, while Outputs > Calibration Comparison only includes the time-series style hydrograph.

The results of different parameter sets in the project can be displayed in graph form under Outputs > Calibration Comparison. In the window that appears, you will see the model processing the base case (initial conditions) with all available parameter sets. This can take 1-10 minutes per parameter set. Click OK when the top of the window reads Model run complete!

A window will open that displays your Calibration Comparison Time Series chart. In the upper left-hand corner, check or uncheck the calibration parameter sets that you would like to compare. The resulting graph shows rainfall at the top with rainfall values along the graph’s right-hand y-axis. Measured total streamflow (from the stream gage station) and predicted total streamflow according to the different parameter sets are on the bottom of the chart and are associated with the values on the left-hand y-axis. The recorded measurements are displayed
along with the results of different model runs using the weather data input and the chosen or calibrated watershed and hydrological parameters. The x-axis represents time.

Similar to other i-Tree Hydro outputs, the Calibration Comparison has a toolbar at the top of the window, in which you will find the following tools:

1. **Show All** – to return the graph view to full extent. For example, if you were to zoom in on a specific segment of the graph, **Show All** would be used to quickly zoom back out to display the graph in its entirety.

2. **Zoom In/Zoom Out** – to zoom in and out on specific segments of the graph and view the output in more detail. This is particularly useful as the full extent of the graph displays the entire modeled time period, oftentimes by month. Zooming in would allow you to view the pollutant load at a more specific time period, such as a day or week.

3. **Pan** – to move from side to side along the graph when the zoomed in.

4. **Export** – to export the output that you are viewing and save it to your computer. Next to the **Export** button, you will see a drop-down menu with several format options.

The Calibration Comparison Time Series chart is also customizable. Choose the colors for each line by clicking on the colored box next to each component and then choosing your new color in the window that appears. To turn components on and off, click the check box next to the name. It may take a minute for the chart to update.

Outputs in a graphic form can be exported as a JPG, GIF, or PNG image. Note that the exported image will be of the current view that is displayed on your screen. Legends are added automatically.
If you pursue a watershed analysis instead of the non-watershed option, then the first, and perhaps most difficult, decision you have to make is selecting a watershed to analyze. One challenge here is that many people are more accustomed to thinking in terms of political or parcel boundaries (e.g. a city or a university campus) and considering what impacts might result from changes within those areas. Hydrological modeling often occurs at the watershed level, which tends not to align with political or parcel boundaries.

A second challenge relates to the availability of data. i-Tree Hydro makes use of hourly stream gage data from the U.S. Geological Survey (USGS). Although there are many stream gage stations across the country, data are not available for every stream and its associated watershed.

A third challenge relates to scale. Gages are located in streams that capture water from watersheds of vastly different scales. A stream gage in a small creek might be associated with a watershed of a few square kilometers. A stream gage at the mouth of the Mississippi River would be associated with a watershed that includes half of the United States. Because of the effect of scale, care needs to be taken to make sure project area and land cover percentages appropriately represent the intended scenario.

With these challenges in mind, your goal in this first step is to choose the best stream gage station in your area of interest and estimate the boundaries of the associated watershed. You’ll use these boundaries in conjunction with obtaining your digital elevation model data and land cover data, defining your project.

**Tools for choosing the best stream gage station and watershed:**
The easiest method for visualizing stream gage stations and their associated watersheds is Google Earth. Begin by downloading the two files necessary:

1. At the EPA’s Waters website (https://www.epa.gov/waterdata/viewing-waters-data-using-google-earth), download the WATERS Data 1.5(Vector).kmz file (or the most current version posted).

   NOTE: Links were correct at time of publication but may have changed. If necessary, please use the EPA website’s search box and relevant key words (“WATERS, Google Earth, KMZ”) to search for updated links.

2. From www.itreetools.org > Resources > Archives under the Hydro section, download the zip file of the stream gage stations available in Hydro: i-Tree_Hydro_Gaging Stations_2005.
3. Open Google Earth on your computer (version 5.0 or higher) and open the two files. Zoom in to your area of interest (see Figure 3).

A few hints: (1) The EPA Waters file is live – that is, it updates from the internet while you are using it. Therefore it can be very slow. You’ll know it is gathering data when the little colored boxes next to the field names under Places are spinning. To speed things up, uncheck every box under Surfacewater Features, except Streams, and all boxes associated with Water Program Features, and zoom in to your area. (2) The streams are only visible at very local scales. If you can’t see them, continue zooming in until the scale at the bottom of the map is approximately 1 inch = 3 miles. Remember to wait for the data to load.

![Figure 3. Streams and stream gage stations around Denver](image)

4. The next step is to explore the watersheds associated with each station to choose the best one. To do this:

   a. Click on the stream itself just downstream of the station. A window will appear describing the features of the stream. At the bottom, under Tools, click **Drainage Area Delineation**.

   b. In the window that appears, choose **Stop When: Maximum Distance (KM) = 30** and click **Start Search**. The watershed upstream from that point for the first 30 km will be identified. You might have to repeat this process a few times, increasing the maximum distance to capture the entire watershed (see Figures 4 & 5).
Figure 4. A watershed near Denver

Figure 5. A smaller watershed near Denver
Once you have determined the outline of the watershed, judge whether it is appropriate for your study. Does it capture your area of interest? Is the watershed of a scale that would be appropriate for modeling changes in canopy and impervious cover? (As explained above, if the watershed is very large, changes in cover are unlikely to have a measurable impact.)

d. Delineate the drainage areas for other stream gage stations until you have found the best one (see Figure 5).

5. Once you have made your selection:

   a. Note the name of the stream by clicking on the stream.

   b. Note the ID number of the stream gage station (SITENO), by clicking on its red dot.

   c. Capture an image of the stream gage station and watershed using your computer’s Print Screen function or Google Earth’s File > Save > Save Image function.

Gathering Data

Now that you have selected your project area – whether a watershed of interest with the appropriate stream gage if auto-calibrating, or a non-watershed area – it is time to start
gathering your input data. In the manual’s sections on Input Steps, we described the general input data that is needed for a new project in i-Tree Hydro. The following instructions and charts will assist you in collecting the data that you will need in order to run i-Tree Hydro, including some possible data sources or suggested default values.

**Step 1 – Basic Watershed Characteristics**
The following input data can be entered by going to **Step 1) Project Area Information:**

<table>
<thead>
<tr>
<th>Table 1. Basic Watershed Characteristics</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Category</strong></td>
</tr>
<tr>
<td>Watershed Land Area</td>
</tr>
<tr>
<td>State Date/Time (Local)</td>
</tr>
<tr>
<td>End Date/Time (Local)</td>
</tr>
</tbody>
</table>

* DEM = Digital Elevation Model data (see Appendix 1: Creating a Digital Elevation Model). TI = Topographic Index data (see Appendix 2: Topographic Index (TI) Data).

**Step 1 – Digital Elevation Model (DEM)**
Once you have identified your project area, your next step is to create a Digital Elevation Model (DEM) of the watershed. The end product should be a DEM clipped to the boundaries of the area, projected in the proper Universal Transverse Mercator (UTM) coordinate zone in meters, and converted to ASCII computer code format with a .DAT filetype.

For more about this process, see Appendix 1: Creating a Digital Elevation Model (DEM).

**Step 1 – Topographic Index (TI)**
Topographic Index (TI) data are derived from DEM data within various polygon boundaries. If you opt to use a pre-loaded Topographic Index (TI), you can skip creating a DEM for your project area. i-Tree Hydro contains a TI histogram database based on USGS calculations, with tables for States, Counties, Places, gaged Watershed Basins, and HUC8 watersheds. In each table there is a minimum and maximum topographic index value and a count of the number of pixels in the area of interest. The B1 - B30 fields contain the proportion of the pixels in the area of interest that fall within that histogram bin.

For a brief overview on how the TIs were constructed, see Appendix 2: Topographic Index (TI) Data.

**Step 1 – Weather data**
Weather station data are an important input because they are used to simulate the streamflow of your study area. When selecting your weather station be sure to select a station that is representative of your entire study area. Bear in mind that precipitation events may be highly
localized, so there may be times when it is raining in the watershed but not at the weather station or vice versa. This can make it challenging for auto-calibration to match observed and predicted streamflow. For that reason, it can be difficult to choose the best weather station and may mean that you have to try several different options.

Within i-Tree Hydro, hourly weather and evapotranspiration data are available as standardized, complete data sets. These data are obtained from the National Oceanic and Atmospheric Administration’s (NOAA) National Climatic Data Center (NCDC) and pre-processed for 2005-2012. If you choose to use this pre-loaded data, then follow the steps provided in the manual section on Step 1) Project Area Information > Weather Station Data to select your weather station from a map. If you are interested in using data from a different year or you would like to use data from a weather station that is not included in Hydro, then you have the option of using your own weather station data.

Required weather data include wind direction and speed, cloud ceiling, sky cover, temperature, dewpoint, altimeter setting, pressure, and hourly precipitation. The model will interpolate gaps in the data, though they should be kept under 72 hours. Raw weather data should be in the UTC time zone, and in processing it will be converted to the local time zone based on the project’s Geographic Reference Location set in Step 1. Once you have obtained your weather station data, it is very important that the data are properly formatted for use in i-Tree Hydro. Raw weather data must consist of the following fields, saved as a fixed-width delimited text file:

Table 2. Weather Station Data Fields

<table>
<thead>
<tr>
<th>Field name</th>
<th>Definition^b</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>USAF</td>
<td>Air Force catalog station number</td>
<td>N/A</td>
</tr>
<tr>
<td>WBAN</td>
<td>NCDC WBAN number</td>
<td>N/A</td>
</tr>
<tr>
<td>YR-MODAHRMN</td>
<td>year-month-day-hour-minute in GMT</td>
<td>YYYYMMDDhhmm</td>
</tr>
<tr>
<td>DIR^a</td>
<td>wind direction in compass degrees</td>
<td>N/A</td>
</tr>
<tr>
<td>SPD^a</td>
<td>wind speed</td>
<td>mph</td>
</tr>
<tr>
<td>GUS</td>
<td>wind gust</td>
<td>mph</td>
</tr>
<tr>
<td>CLG^a</td>
<td>cloud ceiling – lowest opaque layer with 5/8 or greater coverage</td>
<td>hundreds of ft</td>
</tr>
<tr>
<td>SKC^a</td>
<td>sky cover (clr-clear, sct-scattered [1/8 - 4/8], bkn-broken [5/8 - 7/8], ovc-overcast, obs-obscured, pob-partial obscuration)</td>
<td>N/A</td>
</tr>
<tr>
<td>L</td>
<td>low cloud type</td>
<td>N/A</td>
</tr>
<tr>
<td>M</td>
<td>middle cloud type</td>
<td>N/A</td>
</tr>
<tr>
<td>H</td>
<td>high cloud type</td>
<td>N/A</td>
</tr>
<tr>
<td>VSB</td>
<td>visibility in statute</td>
<td>mi (nearest tenth)</td>
</tr>
<tr>
<td>WW WW WW</td>
<td>present weather</td>
<td>N/A</td>
</tr>
</tbody>
</table>
When weather data are properly formatted, you will be able to navigate to the folder in which you saved it and load it into **Step 1) Project Area Information**. If you don’t see the file you prepared when browsing for it, make sure your file browser is viewing all file types and not only .txt or .dat filetypes.

### Tip

Not all of the raw weather data fields listed are used in i-Tree Hydro. If you cannot find that information, the field name still needs to be included, but you can populate the column with dummy values. For example, i-Tree Hydro does not use the altimeter setting, but due to formatting of the data, a placeholder value is needed to keep the application on track.

If you want to customize your weather input, we recommend starting with existing raw weather data (chosen from available pre-loaded stations within i-Tree Hydro or from NOAA NCDC), then exporting the preprocessed version of that (available in **File > Save Weather and Gage Data > Save Processed Weather Data** after i-Tree Hydro Step 2 is completed) and modifying the metrics of interest from there. Preprocessed weather data is difficult to produce from scratch and the required data is calculated based on raw weather data inputs, while raw data inputs can be difficult to record and format. Preprocessed weather files can be opened in spreadsheet software such as Microsoft Excel, separated into columns based on their comma delimitation, edited, and then saved in CSV format again for use in i-Tree Hydro. For example, users may want to edit the preprocessed Weather.dat file to enter their own precipitation timeseries into the existing weather data from a nearby airport.

<table>
<thead>
<tr>
<th>W</th>
<th>past weather indicator</th>
<th>N/A</th>
</tr>
</thead>
<tbody>
<tr>
<td>TEMP(^a)</td>
<td>temperature</td>
<td>°F</td>
</tr>
<tr>
<td>DEWP(^a)</td>
<td>dewpoint</td>
<td>°F</td>
</tr>
<tr>
<td>SLP</td>
<td>sea level pressure</td>
<td>mbar (nearest tenth)</td>
</tr>
<tr>
<td>ALT(^a)</td>
<td>altimeter setting</td>
<td>in (nearest hundredth)</td>
</tr>
<tr>
<td>STP(^a)</td>
<td>station pressure</td>
<td>mbar (nearest tenth)</td>
</tr>
<tr>
<td>MAX</td>
<td>maximum temperature</td>
<td>°F</td>
</tr>
<tr>
<td>MIN</td>
<td>minimum temperature</td>
<td>°F</td>
</tr>
<tr>
<td>PCP01(^a)</td>
<td>1-hour liquid precipitation</td>
<td>in (nearest hundredth)</td>
</tr>
<tr>
<td>PCP06</td>
<td>6-hour liquid precipitation</td>
<td>in (nearest hundredth)</td>
</tr>
<tr>
<td>PCP24</td>
<td>24-hour liquid precipitation</td>
<td>in (nearest hundredth)</td>
</tr>
<tr>
<td>PCPXX</td>
<td>liquid precipitation for a period other 1, 6, or 24 hours</td>
<td>in (nearest hundredth)</td>
</tr>
<tr>
<td>SD</td>
<td>snow depth</td>
<td>in</td>
</tr>
</tbody>
</table>

\(^a\) Required fields include: DIR, SPD, CLG, SKC, TEMP, DEWP, ALT or STP, PCP01. See note below.  
\(^b\) For weather code tables, go to **Resources > Archives > i-Tree Hydro Resources > i-Tree Hydro weather abbreviation codes** at <www.itreetools.org>.
An example of correctly formatted raw weather station data can be found at [www.itreetools.org](http://www.itreetools.org) > Resources > Archives > i-Tree Hydro Resources.

**Step 1 – Observed streamflow for calibration**

Streamflow data are used in i-Tree Hydro to calibrate the model. Hydro tries to find the best fit between the streamflow predicted by the model and the streamflow measured at the stream gage station. However, stream gage availability varies and not every stream has a gage located on it.

Within i-Tree Hydro, hourly streamflow data are available as standardized, complete data sets. These data were obtained from the U.S. Geological Survey and pre-processed for 2005-2012. If you choose to use this pre-loaded data, follow the steps provided in the manual section on Step 1) Project Area Information > Calibration Data to choose your gage from a map. If you are interested in using data from a different year or you would like to use data for a gage that is not included in Hydro, then you have the option of using your own streamflow data.

Once you have obtained your streamflow data, it is very important that the data are properly formatted for use in i-Tree Hydro. Raw observed streamflow data must be in the project’s local time zone and consist of the following fields, saved as fixed-width delimited text files:

<table>
<thead>
<tr>
<th>Field name</th>
<th>Definition</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>site_no</td>
<td>site identification number</td>
<td>N/A</td>
</tr>
<tr>
<td>date_time</td>
<td>date and time of observation</td>
<td>YYYYMMDDhhmmss</td>
</tr>
<tr>
<td>tz_cd</td>
<td>time zone</td>
<td>N/A</td>
</tr>
<tr>
<td>dd</td>
<td>data descriptor</td>
<td>N/A</td>
</tr>
<tr>
<td>accuracy_cd</td>
<td>accuracy code</td>
<td>N/A</td>
</tr>
<tr>
<td>value</td>
<td>discharge</td>
<td>cfs</td>
</tr>
<tr>
<td>precision</td>
<td>digits of precision in the discharge</td>
<td>N/A</td>
</tr>
<tr>
<td>remark</td>
<td>optional remark code</td>
<td>N/A</td>
</tr>
</tbody>
</table>

---

When streamflow data are properly formatted, you will be able to navigate to the folder in which you saved it and load it into Step 1) Project Area Information. If you don’t see the file you prepared when browsing for it, make sure your file browser is viewing all file types and not only .rdb or .dat filetypes.

Processed streamflow data can be easier to work with and customize than raw streamflow data. Processed streamflow data includes only three columns: yyyyymmdd (e.g. 20100101), Hr:Min:Sec (e.g. 2:00:00), and Discharge(m/h) (e.g. 4.42E-05). Processed streamflow should be
in the project’s local time zone. Processed discharge data (m/h) is the specific discharge of your project area at each timestep. This can be calculated by dividing your raw volumetric discharge (measured by a stream gage) by the area of the corresponding drainage basin. For example: USGS stream gage discharge data is often reported in ft$^3$/s; to process a raw streamflow record of 200 ft$^3$/s, multiply by 0.028316846592 m$^3$/ft$^3$ then multiply by 3600 s/hr to get the raw streamflow record of 20,388.1 m$^3$/hr (note the change in units), then divide that by the watershed area in meters (e.g. 161,44,000 m$^2$) to get the processed discharge value of 1.26289E-4 for that record’s timestep.

An example of correctly formatted streamflow data can be found at [www.itreetools.org > Resources > Archives > i-Tree Hydro Resources](#).

**Step 2 – Land cover parameters**
The following input data can be entered by going to **Step 2) Land Cover Inputs**:  

**Table 4. Land Cover Parameters**

<table>
<thead>
<tr>
<th>Category</th>
<th>Source$^a$</th>
<th>Default value</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tree Cover$^b$</td>
<td>Eco, Canopy, UTC, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Shrub Cover$^b$</td>
<td>Eco, Canopy, UTC, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Herbaceous Cover$^b$</td>
<td>Eco, Canopy, UTC, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Water Cover$^b$</td>
<td>Eco, Canopy, UTC, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Impervious Cover$^b$</td>
<td>Eco, Canopy, UTC, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Soil Cover$^b$</td>
<td>Eco, Canopy, UTC, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Tree Leaf Area Index$^c$</td>
<td>Eco, Literature</td>
<td>4.7</td>
<td>none</td>
</tr>
<tr>
<td>Shrub Leaf Area Index$^c$</td>
<td>Eco, Literature</td>
<td>2.2</td>
<td>none</td>
</tr>
<tr>
<td>Herbaceous Leaf Area Index$^c$</td>
<td>Eco, Literature</td>
<td>1.6</td>
<td>none</td>
</tr>
<tr>
<td>Evergreen Tree Cover</td>
<td>Eco, GIS</td>
<td>10</td>
<td>%</td>
</tr>
<tr>
<td>Evergreen Shrub Cover</td>
<td>Eco, GIS</td>
<td>10</td>
<td>%</td>
</tr>
<tr>
<td>Directly Connected Impervious Area$^d$</td>
<td>GIS, Literature</td>
<td>40</td>
<td>%</td>
</tr>
<tr>
<td>Cover Types Beneath Trees (Should total 100%)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pervious Cover</td>
<td>Eco, Canopy, GIS</td>
<td>N/A</td>
<td>%</td>
</tr>
<tr>
<td>Impervious Cover</td>
<td>Eco, Canopy, GIS</td>
<td>6.1</td>
<td>%</td>
</tr>
</tbody>
</table>

$^a$ DEM = Digital Elevation Model data (see Appendix 1: Creating a Digital Elevation Model). Eco = An existing i-Tree Eco study; although it is unlikely that the Eco study area and the Hydro study area will
align exactly, your Eco results might offer some insight. Canopy = i-Tree Canopy. Visit www.itretools.org for more information on i-Tree Eco and i-Tree Canopy. UTC = an existing urban tree canopy analysis. GIS = your local government or university GIS department. Literature = some data may be available for certain locations in the scientific literature or from the appropriate university department.

\(^b\) Surface Cover Types (should total 100%)

\(^c\) Leaf area indexes (LAI) can be calculated from Eco results for leaf area where Eco presents LAI in units of \(\text{m}^2/\text{ha}\). Divide those results by 10,000 to get LAI.

\(^d\) DCIA can be particularly difficult to find. One strategy is to adjust the value in the calibration process until the model streamflow resembles the observed streamflow.

**Step 2 – Leaf Area Index (LAI)**

Leaf Area Index (LAI) is the total leaf area divided by the canopy area. More specifically, it is the ratio of 1-sided surface area of leaves (m\(^2\)) per unit canopy cover (m\(^2\)). LAI is a dimensionless variable describing leaf area density per canopy cover.

A way to think about LAI is to imagine drawing a square on the ground under a tree canopy, with sides 1 meter in length. Standing in this 1-meter square area, looking up into the tree canopy, the LAI represents the surface area (1-sided) of the leaves present directly above this 1 meter square area. Typical LAI values range from 1-7, representing 1-7 square meters of leaf area (1-sided) above this 1-meter square area.

Leaf area index can be derived from certain i-Tree Eco results. When deriving leaf area index for i-Tree Hydro, it is important keep in mind that leaf area index in Hydro is the leaf area per unit canopy cover. Some variables in i-Tree Eco describe the density of leaves in a certain strata or land use, or per unit ground cover within the entire project area. The difference is due to what each tool is designed for: in Eco, the interest in leaf area is describing tree canopy in the context of a city, a strata, a land use, etc.; in Hydro, the interest is the properties of tree canopy itself wherever tree canopy exists in the project area.

**Step 2 – Directly Connected Impervious Area (DCIA)**

DCIA is the portion of impervious cover that drains directly to the modeled stream or any of its tributaries. The phrase “drains directly” describes a situation where precipitation that falls on a portion of the watersheds impervious cover is conveyed, overland or through a storm sewer network, directly into the stream or its tributaries. For example, rain that falls on a parking lot could travel over the asphalt surface to a storm sewer inlet, where the precipitation then travels through the storm sewer network to an outfall which discharges into the stream. The parking lot in this example would be considered a directly connected impervious area.

DCIA does not include: impervious area (IA) draining to stormwater practices designed to meet recharge and other volume reduction criteria; isolated IA with an indirect hydraulic connection to the MS4, or that otherwise drain to a pervious area; swimming pools or man-made impoundments, unless drained to an MS4; the surface area of natural waterbodies (e.g., wetlands, ponds, lakes, streams, rivers).

DCIA is initially calculated based on impervious cover estimates according to the equations put forth by Sutherland (2000) and recommended by the EPA in its Small MS4 Permit Technical Support Document (2011). See Tables 5 and 6 for guides for estimating impervious area and the Sutherland equations.
Table 5. Estimate of Percent Impervious Area as a Function of Land Use
(Reproduced from USEPA 2011b.)

<table>
<thead>
<tr>
<th>Land Use</th>
<th>% IA</th>
</tr>
</thead>
<tbody>
<tr>
<td>Commercial</td>
<td>76</td>
</tr>
<tr>
<td>Industrial</td>
<td>56</td>
</tr>
<tr>
<td>High Density residential</td>
<td>51</td>
</tr>
<tr>
<td>Medium density residential</td>
<td>38</td>
</tr>
<tr>
<td>Low Density Residential</td>
<td>19</td>
</tr>
<tr>
<td>Institutional</td>
<td>34</td>
</tr>
<tr>
<td>Agricultural</td>
<td>2</td>
</tr>
<tr>
<td>Forest</td>
<td>1.9</td>
</tr>
<tr>
<td>Open Urban Land</td>
<td>11</td>
</tr>
</tbody>
</table>

Table 6. Sutherland Equations to Determine DCIA (%)
(Reproduced from USEPA 2011a.)

<table>
<thead>
<tr>
<th>Watershed Selection Criteria</th>
<th>Assumed Land Use</th>
<th>Equation (where IA (%) ≥ 1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Average: Mostly storm sewered with curb &amp; gutter, no dry wells or infiltration, residential rooftops not directly connected</td>
<td>Commercial, Industrial, Institutional, Open land, and Medium density residential</td>
<td>( DCIA = 0.1(IA)^{1.5} )</td>
</tr>
<tr>
<td>Highly concentrated: Same as above, but residential rooftops are connected</td>
<td>High density residential</td>
<td>( DCIA = 0.4(IA)^{1.2} )</td>
</tr>
<tr>
<td>Totally connected: 100% storm sewered with all IA connected</td>
<td>--</td>
<td>( DCIA = IA )</td>
</tr>
<tr>
<td>Somewhat connected: 50% not storm sewered, but open section roads, grassy swales, residential rooftops not connected, some infiltration.</td>
<td>Low density residential</td>
<td>( DCIA = 0.04(IA)^{1.7} )</td>
</tr>
<tr>
<td>Mostly disconnected: Small percentage of urban area is storm sewered, or 70% or more infiltrate/disconnected</td>
<td>Agricultural, Forested</td>
<td>( DCIA = 0.01(IA)^2 )</td>
</tr>
</tbody>
</table>

After you have estimated the percent impervious area and DCIA for your watershed base case, you need to determine how changing land use will change your DCIA. A simple scenario will involve recalculating the percent of impervious area and then recalculating DCIA. However, methods have been developed that can show the influence of adding green infrastructure to your watershed more precisely than simply determining how much IA was replaced with plant cover.

To determine how much IA and DCIA have been added or removed as a result of individual development, redevelopment, or retrofit projects, you need to know the effectiveness of stormwater best management practices (BMPs) you are adding to your watershed to reduce associated runoff and how much runoff from impervious areas they are treating. BMPs that reduce runoff volume lower DCIA, while practices that remove stormwater pollutants but do not provide runoff reduction benefits are not effective at reducing DCIA.
For each BMP you are simulating in your model, there is a “disconnection” multiplier (Table 7 and Equation 1) to determine how much your BMP is reducing the DCIA. Infiltration trenches and basins reduce DCIA based on soil infiltration rates and the runoff depth captured; the volume of runoff reduction is shown in Table 8 and was derived from the EPA 2010 BMP Performance Curves. If your simulation involves adding new IA (i.e. you are building a new parking lot with a detention basin and would like to determine its impact on the watershed) then use Equation 2 to determine the amount of DCIA you are adding to the watershed. If your simulation isn’t adding any IA to your watershed and is just adding BMPs (i.e. you are replacing an existing parking lot with permeable pavement) then use Equation 3 to determine the amount of DCIA your project is reducing.

\[
\text{Disconnection Multiplier} = \frac{1 - \% \text{ Runoff Reduction Volume}}{100} \quad (\text{Eqn. 1})
\]

\[
\text{Added DCIA}_{\text{BMP}_i} = IA_{\text{BMP}_i} \times \text{Disconnection Multiplier} \quad (\text{Eqn. 2})
\]

\[
\text{Reduced DCIA}_{\text{BMP}_i} = IA_{\text{BMP}_i} \times (1 - \text{Disconnection Multiplier}) \quad (\text{Eqn. 3})
\]

Calculate the added or reduced DCIA for every BMP you wish to simulate, then sum the added DCIAs and subtract the reduced DCIAs to determine the overall change in DCIA for your watershed. If you simulated the addition of IA, adjust that parameter too.

Table 7. Determining DCIA based on Interim Default BMP Disconnection Multipliers or EPA’s Infiltration Curves (from USEPA 2011a)

<table>
<thead>
<tr>
<th>BMP Description</th>
<th>% Runoff Volume Reduction(^1)</th>
<th>BMP Disconnection Multiplier(^2)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Removal of pavement; restoration of infiltration capacity</td>
<td>100%</td>
<td>0</td>
</tr>
<tr>
<td>Redirection of rooftop runoff to infiltration areas, rain gardens or dry wells</td>
<td>85%</td>
<td>0.15</td>
</tr>
<tr>
<td>Permeable pavement, bioretention practices, dry/vegetated water quality swales</td>
<td>75%</td>
<td>0.25</td>
</tr>
<tr>
<td>Disconnection to qualified pervious area(^3)</td>
<td>50%</td>
<td>0.50</td>
</tr>
<tr>
<td>Infiltration trenches</td>
<td>15-100%</td>
<td>0.85-0</td>
</tr>
<tr>
<td>Infiltration basins</td>
<td>13-100%</td>
<td>0.87-0</td>
</tr>
<tr>
<td>Non-runoff reduction practices (i.e., detention ponds, wetlands, sand filters,</td>
<td>0%</td>
<td>1.0</td>
</tr>
<tr>
<td>hydrodynamic separators, etc)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

\(^1\) Interim default values for % runoff reduction are based on Schueler, 2009 and are subject to change as more data becomes available. Values for infiltration trenches and basins are based on soil infiltration rates and depth of runoff treated. See Tables 8 to determine the site specific values to apply.

\(^2\) BMP multiplier = 1 - % Runoff Volume Reduction / 100

\(^3\) Areas given MassDEP LID Site Design Credits per the MA Stormwater Standards (Vol. 3, Chapter 1) are assigned % reduction values based on upper estimates of rooftop disconnection to pervious area as reported by Chesapeake Stormwater Network, 2009.
Table 8. Percent Runoff Reduction based on EPA’s 2010 Infiltration Curves

<table>
<thead>
<tr>
<th>Depth of Runoff Treated (inches)</th>
<th>Soil Infiltration Rate (in/hr)</th>
<th>0.17</th>
<th>0.27</th>
<th>0.52</th>
<th>1.02</th>
<th>2.41</th>
<th>8.27</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Infiltration Trench</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0.1</td>
<td></td>
<td>15%</td>
<td>18%</td>
<td>22%</td>
<td>26%</td>
<td>34%</td>
<td>54%</td>
</tr>
<tr>
<td>0.2</td>
<td></td>
<td>28%</td>
<td>32%</td>
<td>38%</td>
<td>45%</td>
<td>55%</td>
<td>76%</td>
</tr>
<tr>
<td>0.4</td>
<td></td>
<td>49%</td>
<td>55%</td>
<td>62%</td>
<td>68%</td>
<td>78%</td>
<td>93%</td>
</tr>
<tr>
<td>0.6</td>
<td></td>
<td>64%</td>
<td>70%</td>
<td>76%</td>
<td>81%</td>
<td>88%</td>
<td>97%</td>
</tr>
<tr>
<td>0.8</td>
<td></td>
<td>75%</td>
<td>79%</td>
<td>84%</td>
<td>88%</td>
<td>93%</td>
<td>99%</td>
</tr>
<tr>
<td>1.0</td>
<td></td>
<td>82%</td>
<td>85%</td>
<td>89%</td>
<td>92%</td>
<td>96%</td>
<td>100%</td>
</tr>
<tr>
<td>1.5</td>
<td></td>
<td>92%</td>
<td>93%</td>
<td>95%</td>
<td>97%</td>
<td>99%</td>
<td>100%</td>
</tr>
<tr>
<td>2.0</td>
<td></td>
<td>95%</td>
<td>96%</td>
<td>97%</td>
<td>98%</td>
<td>100%</td>
<td>100%</td>
</tr>
<tr>
<td><strong>Infiltration Basin</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0.1</td>
<td></td>
<td>13%</td>
<td>16%</td>
<td>20%</td>
<td>24%</td>
<td>33%</td>
<td>55%</td>
</tr>
<tr>
<td>0.2</td>
<td></td>
<td>25%</td>
<td>30%</td>
<td>36%</td>
<td>42%</td>
<td>45%</td>
<td>77%</td>
</tr>
<tr>
<td>0.4</td>
<td></td>
<td>44%</td>
<td>51%</td>
<td>58%</td>
<td>66%</td>
<td>78%</td>
<td>93%</td>
</tr>
<tr>
<td>0.6</td>
<td></td>
<td>59%</td>
<td>66%</td>
<td>73%</td>
<td>79%</td>
<td>88%</td>
<td>98%</td>
</tr>
<tr>
<td>0.8</td>
<td></td>
<td>71%</td>
<td>76%</td>
<td>81%</td>
<td>87%</td>
<td>93%</td>
<td>99%</td>
</tr>
<tr>
<td>1.0</td>
<td></td>
<td>78%</td>
<td>82%</td>
<td>87%</td>
<td>91%</td>
<td>96%</td>
<td>100%</td>
</tr>
<tr>
<td>1.5</td>
<td></td>
<td>89%</td>
<td>91%</td>
<td>94%</td>
<td>96%</td>
<td>99%</td>
<td>100%</td>
</tr>
<tr>
<td>2.0</td>
<td></td>
<td>94%</td>
<td>95%</td>
<td>97%</td>
<td>98%</td>
<td>100%</td>
<td>100%</td>
</tr>
</tbody>
</table>

Step 3 – Calibrating Hydrological Parameters Manually

Calibrating the model involves a multi-step process of adjusting model parameters until the modeled streamflow closely resembles the actual streamflow. The model simulates various hydrologic processes (e.g., precipitation, interception, infiltration, evaporation, transpiration, snowmelt, flow routing, and storage) in order to simulate streamflow at the gaging station. It then checks the accuracy of the simulation by comparing estimated model flow against actual flow. Results are considered in terms of peak, base, and overall flow.

i-Tree Hydro features an auto-calibration routine that uses the observed streamflow data from a gaging station to identify the optimal hydrological parameters to fit the observed streamflow data. If you are not satisfied with the fit of the model, you can adjust some parameters to see the effects on the model. See Table 9 below for ranges of possible values. Refer to the in-program help text and the glossary (Appendix 5: Glossary) to learn more about the parameters and guide your parameter manipulations.

Ideally, you create a few parameter sets for comparison and can select one to run the model. However, having too many parameter sets saved can slow down the modeling. You can delete a parameter set by selecting it from the Current parameter set drop-down menu and clicking Delete.
<table>
<thead>
<tr>
<th>Category</th>
<th>Range</th>
<th>Default value</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual Average Flow of Project Area b</td>
<td>0.00000001 – 0.05</td>
<td>0.000016</td>
<td>m³/s b</td>
</tr>
<tr>
<td>Soil type</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Wetting Front Suction</td>
<td>0.03 – 0.4</td>
<td>0.12</td>
<td>m</td>
</tr>
<tr>
<td>Wetted Moisture Content</td>
<td>0.1 – 0.7</td>
<td>0.48</td>
<td>Ratio</td>
</tr>
<tr>
<td>Surface Hydraulic Conductivity</td>
<td>0.01 – 100.0</td>
<td>0.27</td>
<td>cm/h</td>
</tr>
<tr>
<td>Max Depth of Water in Upper Soil Zone a</td>
<td>0.001 – 1.0</td>
<td>0.05</td>
<td>m</td>
</tr>
<tr>
<td>Initial Soil Saturation</td>
<td>0.1 – 100</td>
<td>50</td>
<td>%</td>
</tr>
</tbody>
</table>

**Advanced Settings**

| Leaf Transition Period (days)                                           | N/A              | 28            | Days           |
| Leaf-on Day (day of year, 1 - 365)                                      | N/A              | defaults are regionally specific | Day |
| Leaf-off Day (day of year, 1 - 365)                                     | N/A              | defaults are regionally specific | Day |
| Tree Bark Area Index                                                   | N/A              | 1.7           | N/A (m²/m²)    |
| Shrub Bark Area Index                                                  | N/A              | 0.5           | N/A (m²/m²)    |
| Leaf Storage                                                           | N/A              | 0.2           | mm             |
| Pervious Depression Storage                                            | 0.1 – 7.5        | 1.0           | mm             |
| Impervious Depression Storage                                          | 0.1 – 7.5        | 2.5           | mm             |
| Scale Parameter of Power Function                                      | 1 – 2            | 2             | Exponent       |
| Scale Parameter of Soil Transmissivity a                               | 0.01 – 1.2       | 0.023         | m              |
| Transmissivity at Saturation a                                         | 0.0005 – 150     | 0.13          | m²/h           |
| Unsaturated Zone Time Delay                                           | 0.01 – 150       | 10            | h              |
| Time Constants for Surface Flows: Alpha                                | 0.01 – 240.0     | 40            | h              |
| Time Constants for Surface Flows: Beta                                 | 0.01 – 240.0     | 40            | h              |
| Time Constant for Subsurface Flow: B                                   | 0.01 – 240.0     | 120           | h              |
| Soil Macropore Percentage a                                           | 0.0000001 – 0.2  | 0.000001      | %              |
Table 10. Hydrological Parameters (continued from previous page)

<table>
<thead>
<tr>
<th>Category</th>
<th>Range</th>
<th>Default value</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Watershed area where rainfall rate can exceed infiltration rate</td>
<td>0 – 100</td>
<td>100</td>
<td>%</td>
</tr>
</tbody>
</table>

a These parameters are adjusted in auto-calibration.

b Annual Average Flow of Project Area is set in the user-interface as a value in cubic meters per second. This value in the user-interface is then converted from ‘Annual Average Flow of Project Area (m³/s)’ to ‘initial specific discharge (m/h)’ and saved as parameter \(q_0\) for storage and use in model algorithms.

c The range of ‘Annual Average Flow of Project Area (m³/s)’ is set dynamically based on project area (m²) multiplied by the range listed above. The range listed above refers to acceptable specific discharges (m/h).

d The default ‘Annual Average Flow of Project Area (m³/s)’ is set based on median observed streamflow if stream gage data is loaded into the project, or otherwise the default value is set based on the initial specific discharge value (m/h) listed above multiplied by project area (m²) with other unit conversions as needed.

**Step 3 – Parameter Sensitivities and Other Detailed Calibration Outputs**

Technical data files from autocalibration are available for advanced users in the AutoCalibration Working Directory. See the Accessing a Scenario’s Working Directory section of this manual for instructions on how to access that data.

Parameter sensitivities determined in the auto-calibration process are available in the hydrology.sen file. At the end of that file, composite sensitivities for all calibrated parameters are shown. Parameter ID’s are defined at the bottom of the param.dat file in the working directory.

**Sharing Your Project**

The outputs viewable in Hydro can be saved or printed to make use of them outside of Hydro. After opening a report, a toolbar will become available in the action panel of the Hydro window.

**Pack Project**

The Pack Project option allows you to create a .zip archive to transfer your Hydro project from one computer to another or to share the project with another user. To begin the process:

1. Open your project in i-Tree Hydro.
2. Click File > Pack Project.
3. Browse to where you would like to save your zip file, enter a file name, and click Save.

To unpack the project on the new computer:

1. Navigate to the folder where you saved your zip file.
2. Right-click on the zip file and extract files.

The project can now be accessed from the Hydro application by opening the .iHydro project file.
Appendix 1:
Creating a Digital Elevation Model (DEM)

Introduction
In the Additional Information > Choosing Your Watershed and Gaging Station section, we discussed criteria for choosing a watershed and some tools for doing so. This Appendix covers the steps necessary to create a Digital Elevation Model (DEM) using ArcGIS. These instructions assume that you are familiar with DEM data, basic watershed concepts, and ArcGIS tools.

These instructions are focused on watershed areas but also include all you need to know to create a non-watershed area DEM. Where steps are specific to watershed delineation, you can skip those steps and use your own project area delineation for the DEM creation process.

The basic steps of this procedure are as follows:

1. Download DEM data from the USGS for an area that covers the watershed boundaries you determined in the Additional Information > Choosing Your Watershed and Gaging Station section of the manual.

2. Use ArcGIS to build a watershed boundary layer based on the watershed’s gaging station and the DEM data you downloaded.

3. Clip the DEM to the borders of the watershed and prepare it for use in i-Tree Hydro.

Tools
ArcGIS (v. 9.3.1. was used for this guide, but other versions can be used)

ArcGIS Spatial Analyst tools

Results
The end product of the steps described here will be a DEM clipped to the boundaries of your watershed, projected in the proper UTM zone in meters, and converted to ASCII format ready for use in i-Tree Hydro.

Downloading DEM Data from USGS

With your watershed and stream gage selected using the methods described in Additional Information > Choosing Your Watershed and Gaging Station, the first step in creating a DEM is to download the necessary data from the USGS. If you have your own source of DEM data, it can certainly be used, but keep in mind that for most Hydro projects, DEM data should have a resolution of 10–30 m. Finer resolution data are available, but are more likely to cause complications in modeling associated with bridges and elevated roadways.

1. Navigate to the USGS DEM website: http://viewer.nationalmap.gov/basic/.
NOTE: Links were correct at the time of publication but may have changed. If necessary, please use Google and the relevant key words to search for the correct links.

2. Use the tools on the map to zoom in or out and pan to your region.

3. Define the area you’d like to search for data within by using the tools on the map header. For example, you can select Current Extent to define your search area as your current map view, or you can select Box/Point and draw your search area onto the map. To help you define your search area, you can refer to imagery from earlier in your project setup that shows the streams in your region and your watershed of choice (Figure 6). Select an area of coverage that extends comfortable beyond the boundaries of your watershed (Figure 7).

4. In the Datasets tab to the left, check the box for Elevation Products. Choose the 1/3 arc-second DEM option in ArcGrid format. At this time, you can also explore other datasets you may want to use to inform you about your project area, such as National Land Cover Database 3x3 degree GeoTIFF files to estimate land cover and evergreen %.

**Tip**

It is much better to overestimate the size of your watershed when downloading the DEM data than to underestimate because if you miss even a small corner of the watershed you’re delineating, you will have to begin again. On the other hand, the larger your download size, the longer it will take to download & process and the more likely it is to “time out,” forcing you to begin again, so don’t go overboard.

5. When you are satisfied with the dataset(s) that you have selected, click the Find Products button in the panel on the left. You can preview and select Available Products using the tools in the Actions column: Footprint highlights the boundary on the map to show you the extent of the data; Thumbnail overlays an image of the data on the map; Zoom To zooms to show the full coverage of the data on the center of your map; Info/Metadata directs you to a web page with more information about the data set itself; and lastly, Download will prompt you to save the data to your computer.

6. When you’ve chosen the data set(s) you want to download, you can either use the Download action to save data one-by-one, or the Cart & Download Manager option if you want to save a large amount of data at once.
Figure 6. Watershed boundaries determined using Google Earth, EPA stream file, and Hydro stream gage file.

Figure 7. The same stream system. The outlined area includes all of the yellow area in the figure above.
Once you have your data downloaded and unzipped, you can begin the process of transforming it into a hydrological model and clipping it to your watershed boundary in ArcGIS. You’ll need to load and enable the ArcGIS Spatial Analyst Hydrology Tools.

1. Open the DEM data in ArcMap. Important: Do not set any projection information at this time.

2. Open ArcToolBox and navigate to **Spatial Analyst Tools > Hydrology** (Figure 8).

![Figure 8. The Hydrology toolbox within ArcGIS showing the tools to be used in the following steps. A DEM is loaded in the map window.](image)

3. First choose the option to fill the DEM model, using the **Fill** tool.

4. Next, compute flow direction on the filled DEM layer (from Step 3) using the **Flow Direction** tool.

5. Next, compute flow accumulation on the flow direction layer (from Step 4) using the **Flow Accumulation** tool.

   a. Seeing **Flow Accumulation** output can be useful in the following steps.
6. Create a “pour point” for the watershed based on the location of your stream gage station.

   a. On the ArcGIS Tools toolbar, select the Go To XY tool (Figure 9).

   b. Enter the degrees, minutes, and seconds of your stream gage station in the following format: Long: 81 37’48”W Lat: 41 23’43”N. (Use a space in place of the degree symbol, use single quotes for minutes, double quotes for seconds, and direction letters rather than negative signs.)

   c. Select the Add Point button to place a marker on the stream gage location/watershed pour point.

   d. Because of the mechanics of creating a DEM, it is unlikely that your stream gage marker will line up exactly with the stream created by the DEM. Drag the point so that it sits within the primary outlet stream of your watershed. The distance should be fairly small and the move obvious. If not, verify that you have entered the coordinates correctly. Now, drag the pour point slightly downstream ~50–100 feet to simplify later steps (Figure 10).

7. Capture this pour point within a shapefile.

   a. In ArcCatalog create a new POINT shapefile.
b. Set the projection system to that of the original DEM data projection system via the Create New Shapefile > Spatial Reference > Edit > Import > Browse to DEM data option.

c. Open the pour point shapefile in the current ArcMap session.

d. Edit the pour point shapefile and create a new point feature right on top of the Pour Point marker. Stop editing and save edits.

8. Snap the pour point to the stream bed using Spatial Analyst Tools > Hydrology > Snap Pour Point

   a. Use the pour point shapefile you just created and a snap distance of 50 (m)

9. Compute the watershed using the flow direction layer (created in Step 4) and the snapped pour point layer (created in Step 8), using the Watershed tool (not the Basins tool).

   a. For the pour point field, choose any of the numeric fields. (While the on-screen instructions indicate that this is optional, it is not.)

10. Compare the resulting image or area of the computed watershed with the image or area of your watershed that you found in the Additional Information section. If they are not similar:

    a. Try moving the pour point from Step 7 another 50–100 ft downstream and try again from Step 8.

    b. Verify that the spatial extent of the original downloaded DEM data covers the entire watershed. If it does not, you’ll need to do another download and perform these steps again.
11. Convert the derived watershed raster layer (from Step 9) into a polygon using **ArcToolbox > Conversion Tools > From Raster > Raster to Polygon** (Figure 11).

12. Clip the original DEM (Step 1) with the converted watershed polygon (from Step 11) using **ArcToolbox > Spatial Analyst Tools > Extraction > Clip** (Figure 12).

**NOTE:** This is **not** the same process as **ArcToolbox > Analysis Tools > Extract > Extract by Mask**.

---

**Figure 11.** The newly delineated watershed raster (green shape) created in step 8. The toolbox image in the middle shows the location of the raster conversion tools that will be needed in the coming steps.

**Figure 12.** A screenshot of the DEM clipped to the shape of the delineated watershed (step 12).
13. Re-project the clipped DEM (from Step 12) to UTM meters using ArcToolbox > Data Management Tools > Projections and Transformations > Raster > Project Raster.
   
   a. The UTM zone is dependent on the project area. For UTM zones guidance: https://pubs.usgs.gov/fs/2001/0077/report.pdf
   
   b. Output coordinate system should be: NAD_1983 datum
   
   c. Geographic transformation should be: left blank
   
   d. Resampling Technique should be: BILINEAR
   
   e. Leave other values as defaults.

14. To calculate the area of the watershed, re-project the converted watershed layer (from step 11) following the directions from step 13. Select Open Attribute Table. Use the table tools to add a new field for area, then right-click on the added field and select Calculate Geometry. Select Area and square kilometers.

15. Export the clipped, re-projected DEM (from step 14) to ASCII format using ArcToolBox > Conversion Tools > From Raster > Raster to ASCII.

16. In Windows Explorer, change the file type extension of the ASCII file (from Step 15) from .TXT to .DAT for use within i-Tree Hydro.
A Topographic Index (TI) is constructed using a 30-meter DEM as follows:

1. TI approximates spatial distribution of the depth to water table. It is calculated using the following formula:

\[
TI = \lambda = \ln\left(\frac{\alpha}{\tan\beta}\right) \quad \text{(Eqn. 4)}
\]

where:

\(\alpha\) = specific catchment area defined = (# of upslope cells + 1) * grid cell length

\(\tan\beta\) = slope gradient defined as the rise over run along the steepest path from the cell center to its neighbor

2. This dataset was generated using a 30-meter resampled DEM. Output dataset was 100-meter resolution.

TI Histograms were generated in ESRI’s ArcGIS with the following input datasets: Topographic Index Raster, Zone Boundary Files (State, County, Place, gaged and HUC8 watersheds), and National Hydrography Dataset (NHD) high-res water bodies.

1. The NHD water bodies dataset was used to erase all portions of the zone boundary within a water body that crosses the outline of the zone boundary. This was only done for States, Counties and Places.

2. ArcGIS Spatial Analyst Tools > Zonal > Tabulate Area was run to compute the cross-tabulated area between the Topographic Index dataset and the zones in the area of interest boundary file (State, County, Place, gaged, and HUC8). This process outputs a table containing a record for each location with fields containing the total area of each pixel value.

3. ArcGIS Spatial Analyst Tools > Zonal > Zonal Statistics As Table was run to summarize the values (max, min, sum) of the TI raster within the zones of the boundary file (State, County, Place, gaged, and HUC8).

4. The range of TI values in each zone was split into 30 bins (or histogram classes) and the number of pixels in each bin is calculated.

For detailed instructions on how to create your own TI map, refer to this presentation:
http://soilandwater.bee.cornell.edu/tools/TI.pdf
The term “event mean concentration” (EMC) is a statistical parameter used to represent the flow-proportional average concentration of a given parameter during a storm event. It is defined as the total constituent mass divided by the total runoff volume, although EMC estimates are usually obtained from a flow-weighted composite of concentration samples taken during a storm. Mathematically (Sansalone and Buchberger, 1997; Charbeneau and Barretti, 1998):

\[
EMC = \bar{C} = \frac{M}{V} = \frac{\int C(t)Q(t)\,dt}{\int Q(t)\,dt} \approx \frac{\sum C(t)Q(t)\Delta t}{\sum Q(t)\Delta t} \quad (\text{Eqn. 5})
\]

where \( C(t) \) and \( Q(t) \) are the time-variable concentration and flow measured during the runoff event, and \( M \) and \( V \) are pollutant mass and runoff volume. It is clear that the EMC results from a flow-weighted average, not simply a time average of the concentration. EMC data is used for estimating pollutant loading into watersheds. EMCs are reported as a mass of pollutant per unit volume of water (usually mg/l).

The pollution load (L) calculation from the EMC method is

\[
L = EMC * Q = EMC * d_y * A \quad (\text{Eqn. 6})
\]

where EMC is event mean concentration (mg/l, mg/m3, ...), \( Q \) is runoff of a time period associated with EMC (l/h, m3/day...), \( d_y \) is runoff depth of unit area (mm/h, m/h, m/day...), and \( A \) is the land area (m2, ...), which is catchment area in i-Tree Hydro.

Thus, when the EMC is multiplied by the runoff volume, an estimate of the loading to the receiving water is provided. As is evident from Figure 13, the instantaneous concentration during a storm can be higher or lower than the EMC, but the use of the EMC as an event characterization replaces the actual time variation of \( C \) versus \( t \) in a storm with a pulse of constant concentration having equal mass and duration as the actual event. This process ensures that mass loadings from storms will be correctly represented. EMCs represent the concentration of a specific pollutant contained in stormwater runoff coming from a particular land use type or from the whole watershed. Under most circumstances, the EMC provides the most useful means for quantifying the level of pollution resulting from a runoff event (USEPA, 2002).

Since collecting the data necessary for calculating site-specific EMCs can be cost-prohibitive, researchers or regulators will often use values that are already available in the literature. If site-specific numbers are available, users can enter their own localized EMC values as custom pollutant coefficients in i-Tree Hydro. If site-specific numbers are not available, regional or national averages can be used, although the accuracy of using these numbers is questionable. Due to the specific climatological and physiographic characteristics of individual watersheds, agricultural and urban land uses can exhibit a wide range of variability in nutrient export (Beaulac and Reckhow 1982).
To understand and control urban runoff pollution, the U.S. Congress included the establishment of the Nationwide Urban Runoff Program (NURP) in the 1977 Amendments of the Clean Water Act (PL 95-217). The U.S. Environmental Protection Agency developed the NURP to expand the state knowledge of urban runoff pollution by applying research projects and instituting data collection in selected urban areas throughout the country.

In 1983, the U.S. Environmental Protection Agency published the results of the NURP, which nationally characterizes urban runoff for 10 standard water quality pollutants, based on data from 2,300 station-storms at 81 urban sites in 28 metropolitan areas.

Two important conclusions from NURP investigations:

- The variance of the EMCs when data from sites are grouped by land use type or geographic region is so great that difference in measures of central tendency among groups statistically are not significant;
- Statistically, the entire sample of EMCs, and the medians of all EMCs among sites, are lognormally distributed.

Thus the numbers in Table 10 do not distinguish between different urban land use types. Subsequently, the USGS created another urban stormwater runoff base (Driver et al, 1985), based on data measured through mid-1980s for over 1,100 stations at 97 urban sites located in 21 metropolitan areas. Additionally, many major cities in the United States collected urban runoff quality data as part of the application requirements for stormwater discharge permits under the National Pollutant Discharge Elimination System (NPDES). The NPDES data are from over 30 cities and more than 800 station-storms for over 150 parameters (Smullen et al, 1999).

The data from the three sources (NURP, USGS, and NPDES) were used to compute new estimates of EMC population means and medians for the 10 pollutants with many more degrees of freedom than were available to the NURP investigators (Smullen et al, 1999). A “pooled” mean was calculated representing the mean of the total population of sample data. The NURP and pooled mean EMCs for the 10 constitutes are listed in Table 10 (Smullen et al, 1999). NURP or pooled mean EMCs were selected because they are based on field data collected from thousands of storm events. These estimates are based on nationwide data, however, so they do not account for regional variation in soil types, climate, and other factors.
coefficients. It is not known how well the national EMC values represent local conditions. Accuracy of pollution estimates will be increased by using locally derived data. For example, if the EMC value is estimated and others underestimated. In addition, local management actions (e.g., street sweeping) can affect these values. However, across the entire season, if the EMC value is representative of the watershed, the estimate of cumulative effects on water quality should be relatively accurate. Accuracy of pollution estimates will be increased by using locally derived coefficients. It is not known how well the national EMC values represent local conditions.

For i-Tree Hydro, the pooled median and mean EMC value for each pollutant (Table 10) are applied to the runoff regenerated from pervious and impervious surface flow, not the baseflow values, to estimate effects on pollutant load across the entire modeling time frame.

<table>
<thead>
<tr>
<th>Constituent</th>
<th>Data source</th>
<th>EMCs (mg/L)</th>
<th>No. of events</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total suspended solids: TSS</td>
<td>Pooled</td>
<td>78.4</td>
<td>3047</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>17.4</td>
<td>2000</td>
</tr>
<tr>
<td>Biochemical oxygen demand: BOD₅</td>
<td>Pooled</td>
<td>14.1</td>
<td>1035</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>10.4</td>
<td>474</td>
</tr>
<tr>
<td>Chemical oxygen demand: COD</td>
<td>Pooled</td>
<td>52.8</td>
<td>2639</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>66.1</td>
<td>1538</td>
</tr>
<tr>
<td>Total phosphorus: TP</td>
<td>Pooled</td>
<td>0.315</td>
<td>3094</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>0.337</td>
<td>1902</td>
</tr>
<tr>
<td>Soluble phosphorus: soluble P</td>
<td>Pooled</td>
<td>0.129</td>
<td>1091</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>0.1</td>
<td>767</td>
</tr>
<tr>
<td>Total Kjeldhal nitrogen: TKN</td>
<td>Pooled</td>
<td>1.73</td>
<td>2693</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>1.67</td>
<td>1601</td>
</tr>
<tr>
<td>Nitrite and nitrate: NO₂ and NO₃</td>
<td>Pooled</td>
<td>0.658</td>
<td>2016</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>0.837</td>
<td>1234</td>
</tr>
<tr>
<td>Copper: Cu</td>
<td>Pooled</td>
<td>0.0135</td>
<td>1657</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>0.0666</td>
<td>849</td>
</tr>
<tr>
<td>Lead: Pb</td>
<td>Pooled</td>
<td>0.0675</td>
<td>2713</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>0.175</td>
<td>1579</td>
</tr>
<tr>
<td>Zinc: Zn</td>
<td>Pooled</td>
<td>0.162</td>
<td>2234</td>
</tr>
<tr>
<td></td>
<td>NURP</td>
<td>0.176</td>
<td>1281</td>
</tr>
</tbody>
</table>

a Pooled data sources include: NURP, USGS, NPDES
b No BOD5 data available in the USGS dataset; pooled includes NURP+NPDES
c No TS data available in NPDES dataset; pooled includes NURP+USGS
(Source: Smullen et al., 1999)
We recognize that users outside of the United States may wish to experiment with i-Trees Hydro. It should be noted that the application and model have been built with specific U.S. data in mind. Users in other countries will need to find and format appropriate data to meet the requirements of i-Trees Hydro. This can be a difficult process; please review the following suggestions for guidance. Please also periodically visit the online forums at forums.itreetools.org to see if other users have posted additional information. Technical support for users outside the U.S. is not currently available but may be added in future as our resources permit.

1. A DEM file should be created for the project with GIS software. See Appendix 1 for more information on how to do this for a watershed using ArcGIS.

2. Land cover data can be obtained using i-Trees Canopy or other methods listed in Gathering Data > Land cover parameters.

3. The user should select a U.S. location similar to the project location based on latitude and elevation. The parameters affected by project location are used to process weather data (specifically, project location defines latitude; longitude; elevation; GMTOffset; Leaf-on/off; albedo; ozone; coeffA; coeffC; and coeffPHI for weather pre-processing).

4. Weather data is required with the following fields:

   • DIR (wind direction)
   • SPD (wind speed in mph)
   • CLG (cloud ceiling – lowest opaque layer with 5/8 or greater coverage, in hundreds of feet)
   • SKC (sky cover)
   • TEMP (temperature in Fahrenheit)
   • DEWP (dew point in Fahrenheit)
   • STP (station pressure in millibars; can be converted from ALT) or
   • ALT (altimeter setting in inches; can be converted to STP)
   • PCP01 (hourly precipitation in inches and hundredths)

   The weather file must be a fixed-width text file. The model will interpolate gaps in the data, though they should be kept under 72 hours. This data should be in GMT.

   Example:

   USAF  WBAN YR--MODAHRMN DIR SPD GUS CLG SKC L M H VS8 WW WW WW W TEMP DEWP SLP ALT STP MAX MIN
   PCP01 PCP06 PCP24 PCPXX SD
   703080 25713 200401010953 220 18 *** 722 SCT * 10.0 00 ** ** * 36 26 1019.0 30.09 ***** *** 0.00 ***** ***** **
   703080 25713 200401011053 220 18 23 47 BKN * 7.0 00 ** ** * 36 27 1020.0 30.12 ***** *** 0.00 ***** ***** *

5. Stream gage data* is required if the user wants to calibrate the model. The file must be tab-delimited and contain headers similar to the U.S. data.
Example:

```
# column        column definition
# -------------- -----------------------------------------
# site_no       USGS site identification number
# date_time     date and time in format (YYYYMMDDhhmmss)
# tz_cd         time zone
# dd            internal USGS sensor designation ("data descriptor")
# accuracy_cd   accuracy code
#               0 - A daily mean discharge calculated from the instantaneous
#               data on this day is 0.01 cubic feet per second
#               or less and the published daily mean is zero.
#               1 - A daily mean discharge calculated from the instantaneous
#               data on this day matches the published daily mean
#               within 1 percent.
#               2 - A daily mean discharge calculated from the instantaneous
#               data on this day matches the published daily mean
#               from greater than 1 to 5 percent.
#               3 - A daily mean discharge calculated from the instantaneous
#               values on this day matches the published daily mean
#               from greater than 5 to 10 percent.
#               9 - The instantaneous value is considered correct by the
#               collecting USGS Water Science Center. A published daily
#               mean value does not exist and/or no comparison was made.
#               value discharge in cubic feet per second
```

```
site_no  date_time           tz_cd dd accuracy_cd  value  prec  remark
--------- ------------------ --------- ------ --------- ------- ----- -----
15N 14N 6S  2N  5S  16N  1S  1S
06710150 20070101000000 MST  2  1  2.4  2
06710150 20070101001500 MST  2  1  2.7  2
06710150 20070101003000 MST  2  1  2.7  2
06710150 20070101004500 MST  2  1  2.9  2
```

* NOTE: The date_time value for the streamflow file should match the local time of the project location you specified above. Raw stream gage data are expected to be in local time, while raw weather data are expected to be in UTC and are automatically converted to local time upon processing in order to synchronize the two files.
Appendix 5: Glossary

**Alternative Case:** The scenario being modeled at the same time as the base case; the two are directly compared in several of the model outputs. The alternative case, defined in Step 4, is based on the base case but has different land cover distribution. Often the alternative case is set up to model the addition of green infrastructure, alternative management schemes, or the planting of trees.

**Base Case:** The current or initial situation to be modeled. The base case typically represents current watershed or project area parameters to allow for calibration of the model.

**Base Flow:** The primary source of water during periods of low flow. Usually groundwater fed, but also fueled by water slowly draining from the subsurface into the river over time. Simply put, base flow is defined as the portion of surface water supplied by groundwater.

**Catchment:** The area of land where all of the water that drains off of it or is under it goes into the same discharge point. Synonymous with "watershed".

**Max Depth of Water in Upper Soil Zone:** The average depth of water which acts as the interface between surface and subsurface flows. The Upper Soil Zone is involved in infiltration, saturation, percolation, and evapotranspiration processes. This parameter describes the maximum depth of the water column in the Upper Soil Zone, not the depth of that soil zone itself. This parameter was previously referred to as “Depth of Root Zone”, and synonyms for this parameter include Max Storage Deficit and Mean Subcatchment Deficit, the latter term being used in USGS TOPMODEL which i-TREE Hydro is based on.

**Digital Elevation Model (DEM):** A digital model or 3D representation of terrain, showing elevation, often represented as a grid containing z values.

**Directly Connected Impervious Area (DCIA):** The portion of impervious cover that drains directly to a stream or any of its tributaries. “Drains directly” describes a situation where precipitation that falls on a portion of the watershed’s impervious cover is conveyed, overland or through a storm sewer network, directly into the stream or its tributaries.

**Evaporation:** The vaporization of a liquid into a gas. Occurs on the surface of that liquid. In the hydrologic cycle, this means the vaporization of water from lakes, rivers, etc. into the atmosphere.

**Evapotranspiration:** The transport of water into the atmosphere from surfaces such as soil, vegetation (transpiration), wet canopy surfaces, and vegetation-covered water surface in wetlands.

**Event Mean Concentration (EMC):** The flow-proportional average concentration of a given pollutant during a storm event. Measured in units of mass per volume (usually milligrams per liter), EMC can be multiplied by actual flow to estimate the mass of pollutants entering a body of water.
Groundwater Recharge: The process of water moving from the surface to the water table. Maintains the supply of fresh water that flows through the groundwater system to wells, streams, springs, and wetlands.

Hydrologic Cycle: The water cycle. Describes the continuous movement of water on, above, and below the surface of the Earth. Represented as a figure in the i-Tree Hydro program. Specific terms defined in Glossary.

Impervious Cover: Roads, buildings, parking lots and other hard surfaces that prevent rainfall from naturally infiltrating into the soil.

Impervious Depression Storage: The impervious area depression storage found across the watershed. This depth is filled before runoff generation from the impervious area begins. Examples: potholes, low-lying impervious areas (sinks), street curbs that are blocked by debris, etc.

Infiltration: The process by which water on the ground surface enters the soil.

Infiltration Excess Overland Flow: also known as Hortonian Flow. Occurs when water enters a soil system faster than the soil can absorb or move it, such as when precipitation exceeds the infiltration capacity of the soil.

Infiltration Rate: a measure of the rate at which soil is able to absorb rainfall or irrigation.

Initial Soil Saturation: The amount of water storage in the soil at the start of the simulation. This affects infiltration. An initial soil saturation value of 0% represents soil that is absolutely dry; an initial soil saturation value of 100% represents soil that is completely saturated.

Leaf Area Index (LAI): The one sided green leaf area per unit canopy area in broadleaf canopies or the projected needleleaf area per unit canopy area in needle canopies. Standing in a 1-meter square area, looking up into the tree canopy, the LAI represents the surface area (1-sided) of the leaves present directly above this 1 meter square area. Typical LAI values range from 1-7, representing 1-7 square meters of leaf area (1-sided) above this 1-meter square area. Shrub and herbaceous LAI are typically less than Tree LAI due to the decreased canopy size and density of typical shrub and herbaceous canopies. LAI can be calculated as the total one sided green leaf area (m²), divided by the total canopy area of the study (m², total study area multiplied by the percent tree cover).

Leaf On Day: The day of the year where the leaves begin the transition from the minimum LAI, experienced by deciduous trees in the winter (represented by the bark area index), to the maximum LAI, which represents a full canopy in the spring and summer.

Leaf Off Day: The day of the year where the leaves end the transition from the maximum LAI, which represents a full canopy in the spring and summer, to the minimum LAI, experienced by deciduous trees in the winter (represented by the bark area index).
**Leaf Storage:** The maximum water depth that a single leaf in the tree or shrub canopy can hold. Intercepted precipitation that increases the depth of water stored on leaf above this threshold is shed as throughfall in the interception and throughfall processes.

**Leaf Transition Period:** The number of days for the leaves to transition from the minimum LAI experienced by deciduous trees in the winter (represented by the bark LAI) to the maximum LAI that represents a full canopy in the spring and summer.

**Percolation:** The movement of water through the soil profile.

**Pervious:** The quality of allowing water to pass through. In the context of stormwater, pervious generally implies allowing water to pass into subsurface zones. For example, soil or herbaceous cover generally allows water to percolate into subsurface flows and are therefore considered pervious.

**Pervious Depression Storage:** The pervious area depression storage found across the watershed. This depth is filled before runoff generation from the pervious area begins. Examples: low-lying pervious areas (sinks), depressions caused by landscaping or tree growth, areas of compacted soil found in parks, fields, etc.

**Precipitation:** Any product of the condensation of atmospheric water that falls under gravity. Mainly rain and snow.

**Runoff:** The water flow that occurs when the soil is infiltrated to full capacity and excess water from precipitation, meltwater, or other sources flows over land. Also occurs on impervious surfaces, as these have no infiltration capacity.

**Saturated Zone:** The soil layer where all pores are filled with water.

**Saturation Excess Overland Flow:** Occurs when the soil is saturated and depression storage is filled, in which case any additional precipitation or irrigation immediately causes runoff.

**Scale Parameter of Power Function:** The power used in the power function formulation of the Green and Ampt infiltration equation used in i-Tree Hydro. These equations (below) model the decay of infiltration rates as infiltration occurs. Refer to Wang, Endreny, and Nowak, 2008 for more information.

\[
I = \frac{dI}{dt} = \frac{\Delta \psi + Z}{K_z} \quad (\text{Eqn. 7})
\]

\[
K_z = K_0 (1 - fz)^n \quad (\text{Eqn. 8})
\]

**Scale Parameter of Soil Transmissivity:** A scaling parameter describing the change of soil transmissivity with soil depth. It affects saturated zone baseflow recession. It is estimated through knowledge of the watershed recession rates, which relate to unsaturated zone maximum water storage depth, and optimized in its role as a
calibrated parameter. The equation is below. Refer to Wang, Endreny, and Hasset, 2006 for more information.

\[ T_z = T_0 \left(1 - \frac{S}{m}\right)^2 \quad (\text{Eqn. 9}) \]

**Shrub Bark Area Index:** The minimum LAI, represented by leafless canopy coverage of deciduous shrubs in the winter, which is defined as the shrub bark area index.

**Surface Hydraulic Conductivity:** Controls infiltration rates. For horizontal flow, this is the maximum rate water flows in the unsaturated zone, but for vertical flow at infiltration, it is the minimum infiltration rate. The decrease of hydraulic conductivity with depth follows exponential law or power law profiles. It is estimated from soil physical properties used in Green-Ampt lookup tables.

**Throughfall:** The process which describes how wet leaves shed excess water onto the ground surface.

**Time Constant for Surface Flow: Alpha:** This parameter controls the distribution of flows in the surface hydrograph. It is calibrated as part of the modeling process. The equation is below. Refer to Yang and Endreny, 2013 for more information.

\[ \alpha = \frac{4D}{c^2} \quad (\text{Eqn. 10}) \]

**Time Constant for Surface Flow: Beta:** This parameter controls the distribution of flows in the surface hydrograph. It is calibrated as part of the modeling process. The equation is below. Refer to Yang and Endreny, 2013 for more information.

\[ \beta = \frac{x^2}{4D} \quad (\text{Eqn. 11}) \]

**Topographic Index (TI):** A grid of indices derived from a DEM that assumes topography drives flow. It is calculated using the upslope contributing area (α) and the slope of the grid cell (β) (see equation below). TI influences flow accumulation, soil moisture, distribution of saturation zones, depth of water table, evapotranspiration, thickness of soil horizons, organic matter, pH, silt and sand content, and plant cover distribution.

\[ \lambda = \ln\left(\frac{\alpha}{\tan\beta}\right) \quad (\text{Eqn. 12}) \]

**Transmissivity at Saturation:** Transmissivity of the saturated zone, controls base flow rates and represents product of saturated depth and hydraulic conductivity in the saturated zone. It is estimated by physical knowledge of depth and conductivity which can be collected from inputs.
**Tree Canopy**: The upper layer of the tree leaves, formed by mature tree crowns.

**Tree Bark Area Index**: The minimum LAI, represented by leafless canopy coverage of deciduous trees in the winter, which is defined as the tree bark area index.

**Unsaturated Zone**: Also known as the Vadose Zone. The soil above the groundwater table, which has both water and air in the soil pores.

**Unsaturated Zone Time Delay**: Controls the travel time for unsaturated zone water to move to the saturated zone. It is estimated from knowledge of the soil’s hydraulic conductivity and soil layer depths and then calibrated as part of the modeling process.

**Watershed**: The area of land where all of the water that drains off of it or is under it goes into the same discharge point. Synonymous with “catchment”.

**Wetting Front Suction**: Controls the maximum infiltration rates. It is used to describe the rate at which water is pulled into the soil when it is dry during the early part of the infiltration process. It is estimated from soil physical properties used in Green-Ampt lookup tables.

**Wetted Moisture Content**: The difference between the initial volumetric moisture content value below the infiltration wetting front and the volumetric water content within the wetting front (unitless, ranges from 0 to 1.0). In other words, it is the difference between the soil moisture content at saturation and the initial (typical) soil moisture content. It affects the infiltration rate. It is estimated from soil physical properties used in Green-Ampt lookup tables.
Appendix 6: Additional Resources

i-Tree Hydro Documents

Main i-Tree Hydro website: http://www.itreetools.org/hydro/index.php

i-Tree Hydro FAQs: https://forums.itreetools.org/viewforum.php?f=35

Atlanta i-Tree Hydro Workshop presentation slides (2014): http://www.itreetools.org/resources/presentations/GT iTree_Hydro_workshop031214.pdf

i-Tree Version 5 webinar: Quantifying the Benefits of Trees (2013): http://youtu.be/sw6cxkO1K5k?t=14m40s

Journal Articles


ArcGIS Help

78
Main website: http://www.esri.com/software/arcgis
Main help and resources page: http://resources.arcgis.com/en/help/
Main help forum: http://forums.arcgis.com/

Data Sources

Map Data

USGS DEM website: http://viewer.nationalmap.gov/viewer/
USDA NRCS Geospatial Data Gateway: http://datagateway.nrcs.usda.gov/
NYS GIS Clearinghouse: http://gis.ny.gov/gateway/mg/?nysgis=
HUC watersheds: http://water.usgs.gov/GIS/huc.html

Soils Data


Stream Data

USGS stream gage data: http://maps.waterdata.usgs.gov/mapper/index.html
EPA’s Waters website - WATERS Data 1.5(Vector).kmz file: http://water.epa.gov/scitech/datait/tools/waters/tools/waters_kmz.cfm
i-Tree Hydro Gauging Stations 2005 - A zip file containing a Google Earth (.kmz) file of stream gauging stations available in i-Tree Hydro: http://www.itreetools.org/hydro/resources/iTree_Hydro_Gauging_Stations_2005.zip
i-Tree Hydro model raw stream data example: http://www.itreetools.org/hydro/resources/Hydro_stream_data_example.txt

Weather Data

NOAA Climate Data Online, our source of raw weather data (from the Intergrated Surface Database, Hourly Precipitation records): http://www.ncdc.noaa.gov/cdo-web/
i-Tree Hydro model raw weather data example:
http://www.itreetools.org/hydro/resources/Hydro_weather_data_example.txt

i-Tree Hydro weather abbreviation codes: http://www.itreetools.org/hydro/resources/ish-abbreviated.txt

Other Data

Excel VBA Parameter Conversion macro: http://www.esf.edu/ere/endreny/GI-iTree/Parameter%20Conversion.xlsm

i-Tree Hydro DEM file example:
http://www.itreetools.org/hydro/resources/Hydro_DEM_data_example.dat

i-Tree Hydro TI file example:
http://www.itreetools.org/hydro/resources/Hydro_TI_data_example.dat

Other Resources

Main i-Tree website: http://www.itreetools.org/
i-Tree support page: www.itreetools.org/support
i-Tree Canopy main page: http://www.itreetools.org/canopy/index.php
i-Tree Canopy (8) cover class version for i-Tree Hydro:
http://www.itreetools.org/hydro/resources/Hydro_Canopy_survey_cover_classes_example1_long

i-Tree Workshop Information: http://www.itreetools.org/resources/training/index.php

Information about green infrastructure techniques:
http://www.esf.edu/ere/endreny/GICalculator/TechniquesHome.html

Runoff calculator: http://www.esf.edu/ere/endreny/GICalculator/RunoffHome.html

Topographic Index information and creation: http://soilandwater.bee.cornell.edu/tools/TI.pdf
References


Schueler, T. 2009. Guidance for meeting NPDES Permit Requirement in Montgomery County, MD.


U.S. Environmental Protection Agency (USEPA). 2011a. Estimating Change in Impervious Area (IA) and Directly Connected Impervious Areas (DCIA) for Massachusetts Small MS4 Permit. USEPA Small MS4 Permit Technical Support Document.


