
Page | 1  11.23.2016 
 

 

 

If you have decided to conduct a sample inventory, you will be collecting data for plots located 

throughout your study area. In this type of project, you can choose to stratify or subdivide your 

study area into smaller units that can help clarify differences across the study area. For 

example, you might stratify your study area by land use, neighborhood, or political boundaries 

so that you can compare urban forest effects in different strata. 

 

With an unstratified sample, you have chosen not to subdivide the study area and your Eco 

results will be estimated for the entire study area only. This is a simpler method and offers the 

advantage of true randomness. However, the decision to stratify should ultimately be based on  

your current and future project objectives and available resources. 

 

 

There are several common sample creation methods that you can use when you create your 

sample. In this guide we will describe the three methods that are included in the Eco application. 

The following methods are described for unstratified sample projects in which you create a 

sample of plots by randomly placing them across the study area: 

 

 Load from File – Create a sample of plots and then import the plot list into Eco. This 

section includes directions for creating your plot sample in ESRI’s ArcGIS, formatting the 

necessary files for Eco, and importing the files using the Load from File function. 

 

 via Google Maps – Create a sample of plots directly in the Eco application using the 

random plots generator in the via Google Maps function. 

 What Is an Unstratified Sampled? 

 Unstratified Sample Methods 

ECO GUIDE TO 

Unstratified Samples 

 

 

The directions in this guide assume that you have already designed and 

created your Eco project as described in the User’s Manual. See the User’s 

Manual for help if you have not completed these steps. 

Tip 

https://www.itreetools.org/resources/manuals/Ecov6_ManualsGuides/Ecov6_UsersManual.pdf
https://www.itreetools.org/resources/manuals/Ecov6_ManualsGuides/Ecov6_UsersManual.pdf
https://www.itreetools.org/resources/manuals/Ecov6_ManualsGuides/Ecov6_UsersManual.pdf
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 User Defined – Manually define the plot size and number of plots in your study area 

using the User Defined function. 

 

There are many ways to create your plot sample. Your decision should be based on the 

objectives of your study and the resources available to create the layout. You can use any 

method you like to create your sample, including paper maps and pencil, as long as it follows 

random sampling conventions.  

 

  

i-Tree Eco offers a two-step method for defining your sample plots outside of the application, 

and then importing the plot data into Eco. First, create your random sample using ArcGIS as 

described below. Second, import your file list using the Load from File function in the Eco 

application. 

 

Creating a Random Sample in ArcGIS 

 

These instructions will help users of all skill levels create a random sample of i-Tree Eco plot 

centers, plot areas, and the associated i-Tree Eco-required data files for their study area. The 

steps below are based on ESRI ArcGIS software with the Spatial Analyst extension. 

However, the instructions are generic and can be modified to suit different versions of ArcGIS 

as well as other GIS software in terms of basic operations. 

 

These instructions involve three basic steps: 

 

1 Prepare project area data.  

2 Generate sample plots.  

3 Create Eco-ready output. 

 

When finished, you will have created the following: 

 

 Area-of-interest (AOI) map layer composed of a single (or multi-part) polygon. 

 Random sample plot centers point map layer with Eco-required fields added and 

populated. 

 Sample plot areas polygon map layer. 

 Load from File 

 

 

Some Eco users collaborate with local universities or government agencies for 

assistance to create random plot layouts for their projects. 

Tip 
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 Eco-ready Strata Area text file. 

 Eco-ready Plot List text file. 

 Eco-ready Projection prj file. 

 

Tips 

 

 The Spatial Analyst extension for ArcGIS is required. 

 Field names and types are important. 

 Obtain projection system and map unit information from the map data provider first. 

 All map data must have valid projection information for proper alignment. 

 AOI map data must be in a projection system that uses feet or meters – not 

degrees. 

 Final Eco-required map units will be metric. 

 AOI examples are polygons, e.g., city boundary, park areas, or management zones. 

 ESRI shapefiles are easiest to use. 

 “Pin” open ArcToolbox when starting – pushpin icon, upper right of ArcToolbox 

panel. 

 Practice good file management: Create folders to hold copies of original data, folders 

to hold output, employ logical file naming, etc. 

 ArcGIS should add the geoprocessed map layers to the view automatically. If not, use 

the File > Add Data > Add Data… menu to load the layers. 

 

STEP 1: Prepare project area data 

 

Overview 

 Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 

project area. 

 Launch the ArcMap application of ArcGIS. 

 Load the AOI map layer into the data view. 

 Define the projection/coordinate system of the AOI if needed.  

 Reproject the AOI to a system using feet or meters if needed. 

 Dissolve the AOI into a single polygon (a single, multi-part polygon if more than one 

polygon). 

 Add Eco-required fields and calculate appropriate values for them. 

 

Detailed instructions 

 

1 Obtain an area-of-interest (AOI) polygon from your GIS Department or an online 

resource. Several options can be found here: www.esri.com/data/free-data.  

 

2 Launch ArcMap. Save your project with an appropriate name at a new location via the 

File > Save As menu. Save periodically while working to avoid data loss.  

http://www.esri.com/data/free-data
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3 Use the File > Add Data > Add Data… menu to browse to and load the AOI 

polygon map layer to the current view.  

 

a If your data are properly projected, ArcGIS should handle projection 

differences between the AOI and subsequent map layers on the fly.  

 

b If your data lack projection information, an “Unknown Spatial Reference” 

message may appear. Click OK to move past it and use ArcToolbox to define 

the projection of the AOI map layer according to your data provider’s 

specifications. 

 

4 Navigate to ArcToolbox > Data Management Tools > Projections and 

Transformations > Define Projection and complete the Define Projection form as 

follows: 

 

a For Input Dataset, choose the AOI map layer from the drop-down list. 

 

b For Coordinate System, click the Properties button to the right. 

 

c In the Spatial Reference Properties window that appears, click Select and 

choose the coordinate system indicated by your data provider. 

 

5 If necessary, use ArcToolbox to reproject your AOI map layer to a system using feet or 

meters, ideally selecting a projection system already in use by your organization or a 

commonly used system, e.g., State Plane or UTM in the United States.  

 

6 Navigate to ArcToolbox > Data Management Tools > Projections and Transformations > 

Feature > Project and complete the Project form as follows:  

 

a For Input Dataset, select the AOI map layer from the drop-down menu.  

 

b Input Coordinate System should be grayed out based on your work in the 

previous step or per your data provider.  

 

c For Output Dataset or Feature Class, use the Browse button to the right and 

navigate to a suitable location to save the output file and give it a name.  

 

d For Output Coordinate System, click the Properties button to the right.  

 

e In the Spatial Reference Properties window that appears, click the Select 

button and navigate to the proper coordinate system.  

 

f For Geographic Transformation, select the first choice in the drop-down list if 

prompted with an “Undefined Geographic Transformation” message.  
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g Click OK when you’ve completed all the boxes.  

 

7 If your AOI has more than one polygon, you must use ArcToolbox to dissolve them. (If 

not, skip to #8 below.) 

 

a Navigate to ArcToolbox > Data Management Tools > Generalization > 

Dissolve and complete the Dissolve form as follows:  

 

b For Input Features, select the projected AOI map layer from the list. 

 

c For Output Feature Class, use the Browse button to navigate to a suitable 

location and give the file a name.  

 

d For Dissolve Field, check the data field attribute value that unifies the AOI. (For 

example, a “Name” field containing the city name of an AOI, even across 

physically separate city sections.) You may need to peruse the layer’s attribute 

table to find this.  

 

e Leave the Statistics field blank.  

 

f Ensure the Create Multipart Features box is checked.  

 

g Click OK to finish.  

 

8 Right-click the new dissolved AOI polygon layer, Open Attribute Table and verify that 

there is now a single, multipart polygon present.  

 

9 Use ArcToolbox to add Eco-required fields to the projected, dissolved AOI map layer:  

 

a Navigate to ArcToolbox > Data Management Tools > Fields > Add Field and 

complete the Add Field form as follows:  

 

b Under Input Table, select the dissolved AOI map layer from the dropdown list.  

 

c For Field Name, enter “Strat_ID” 

 

d For Field Type, select LONG from the drop-down list.  

 

e Skip the following fields:  

 Field Precision  

 Field Scale 

 Field Length 

 Field Alias 

 Field is Nullable  
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 Field is Required 

 Field Domain  

 

f Click OK.  

 

10 Repeat the steps above as follows for these additional fields: 

 

a For Field Name, enter “Strat_Area” and select DOUBLE from the Field Type 

drop-down list. 

 

b For Field Name, enter “Strata” and select TEXT from the Field Type drop-down 

list. 

 

11 Use the attribute table Field Calculator to populate values for the Eco-specific fields 

added to the projected, dissolved AOI map layer: 

 

a Right-click the projected, dissolved AOI map layer and select Open Attribute 

Table. 

 

b Right-click the Strat_ID field column heading and select Field Calculator. 

 

c In the large text entry box below Strat_ID =, enter: 1. 

 

d Click OK.  

 

e Repeat for the Strata field.  

 

f In the large text entry box below Strata =, enter: “Single Strata” (Note: In this 

case, include the quotes!)  

 

g Click OK.  

 

h Right-click the Strat_Area field column heading and select Calculate Geometry.  

 

i For Property, choose Select Area. If this is not available, your AOI map layer is 

not in a projection system using feet or meters; see Steps 4 and 5.  

 

j For Coordinate System, choose Use coordinate system of the data source.  

 

k For Units, select Hectares [ha].  

 

l Close the Attribute Table when finished. 
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Results 

 

An area-of-interest (AOI) single polygon map layer with Eco-required fields added and 

populated. The AOI polygon map layer is now ready to be used for plot generation. 

 

STEP 2: Generate sample plots 

 

Overview 

 Run the Create Random Points tool from ArcToolbox for the AOI. 

 Add Eco-required fields to the random plots data. 

 Calculate field values for the random plots data. 

 Buffer the random plots point data to form plot areas. 

 

Detailed instructions 

 

Use the Create Random Points tool in ArcToolbox to generate the desired number of plots for 

the projected, dissolved AOI. 

 

1 Navigate to ArcToolbox > Data Management Tools > Feature Class > Create 

Random Points.  

 

2 Complete the Create Random Points form:  

 

a For Output Location, browse to your working folder, single-click to select it, 

and click Add.  

 

b For Output Point Feature Class, type in an appropriate name with a .shp 

extension. 

 

c For Constraining Feature Class, select your projected, dissolved AOI 

polygon map layer. 

 

d For Number of Points [value or field], enter the desired number of sample 

plots for this selected land cover.  

 

e Skip the remaining inputs.  

 

f Click OK.  

 

Use ArcToolbox to add Eco-required fields to the newly created sample plots point map 

layer. 

 

1 Navigate to ArcToolbox > Data Management Tools > Fields > Add Field.  
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2 Complete the Add Field form:  

 

a For Input Table, select the newly created sample plots point map layer from the 

drop-down list.  

 

b For Field Name, enter: “ID”  

 

c For Field Type, select LONG from the drop-down list.  

 

d Skip the following fields:  

 Field Precision 

 Field Scale 

 Field Length 

 Field Alias 

 Field is Nullable 

 Field is Required 

 Field Domain 

 

e Click OK. 

 

3 Repeat the steps above as follows for these additional fields: 

 

a For Field Name, enter “LCCode” and select SHORT from the Field Type drop-

down list.  

 

b For Field Name, enter “X_Coord” and select DOUBLE from the Field Type 

drop-down list.  

 

c For Field Name, enter “Y_Coord” and select DOUBLE from the Field Type 

drop-down list.  

 

Use the attribute table Field Calculator to populate values for the Eco-specific fields added to 

the sample plots point map layer in the step above. 

 

1 Right-click the sample plots point map layer and select Open Attribute Table. 

 

2 Right-click the ID field column heading and select Field Calculator.  

 

a In the large text entry box below ID =, enter: “[FID]+1” 

 

b Click OK.  

 

3 Repeat step 2 for the LCCode field. 
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a In the large text entry box below LCCode =, enter: 1 

 

4 Right-click the X_Coord field column heading and select Calculate Geometry. 

 

a For Property, select X Coordinate of Point.  

 

b For Coordinate System, choose Use coordinate system of the data source.  

 

c For Units, select Meters [m]. 

 

d Click OK.  

 

5 Right-click the Y_Coord field column heading and select Calculate Geometry. 

 

a For Property, select Y Coordinate of Point.  

 

b For Coordinate System choose Use coordinate system of the data source.  

 

c For Units, select Meters [m].  

 

d Click OK. 

 

6 To verify the attributes have been correctly modified in the sample plots point map layer, 

right-click the sample plots point map layer in the map layers list, and choose Open 

Attribute Table. 

 

a Scan through the fields and their values to verify they are correct. 

 

Optional: Use ArcToolbox to buffer the sample plots point map layer. This process creates the 

plot of your desired survey size around the plot centers and can be used to make field data 

collection plot maps. 

 

1 Navigate to ArcToolbox > Analysis Tools > Proximity > Buffer.  

 

2 Complete the Buffer form:  

 

a Under Input Features, select the sample plots point map layer from the drop-

down list.  

 

b For Output Feature Class, use the Browse button to navigate to a suitable 

location and choose a file name for the resulting map layer.  

 

c For Distance, in the Linear Unit box, enter the distance value from the list 

below, based on your desired plot size. (The distance is the radius of the plot.)  
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Feet:  

 

For 1/5-acre plots, enter: 52.66  

For 1/10-acre plots, enter: 37.24 

For 1/20-acre plots, enter: 26.33  

For 1/100-acre plots, enter: 11.78  

 

Meters:  

 

For 1/5-hectare plots, enter: 25.23 

For 1/10-hectare plots, enter: 17.84 

For 1/20-hectare plots, enter: 12.62 

For 1/100-hectare plots, enter: 5.64  

 

d Select Feet or Meters as appropriate from the units drop-down list. 

 

e Skip the following entries:  

 Side Type 

 End Type 

 Dissolve Type 

 Dissolve Field(s) 

 

f Click OK. 

 

3 The buffered sample points layer is added to the map view automatically; zoom in to 

examine individual plot areas. (Note: Choose an appropriate equal-area projection 

system in the layers data view properties if your plot areas appear not to be circular.)  

 

Results 

 

Sample plots point map layer. 

 User-defined number of plots randomly spread throughout the AOI. 

 Plot points assigned with land cover categories. 

 Eco-required fields added and populated. 

 

Sample plot areas polygon map layer (optional). 

 

STEP 3: Create Eco-ready output 

 

Overview 

 Export select fields from the Plot attribute table to a text file. 

 Export select fields from the Strata polygons attribute table to a text file. 

 Copy and rename the AOI projection file. 
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Detailed instructions 

 

1 From the Selection menu, choose Clear Selected Features, if available, to 

unselect all features.  

 

2 Right-click the spatially joined sample plot centers point map layer in the map 

layers list and select Open Attribute Table.  

 

a Right-click the FID field and select Turn Field Off.  

 

b Repeat for all but the ID, LCCode, X_Coord, and Y_Coord fields 

(added in Sample Plot Generation above).  

 

c Under the upper left Table Options drop-down button, select Export. 

 

d Browse to a folder where you wish to save the output file.  

 

e For Save the file as type, select Text File. 

 

f Name the export appropriately, e.g., “myEcoPlots_mmyyyy.txt.”  

 

g Click No when asked whether to add the new table to the current map.  

 

3 Open the text file in a simple editor, e.g., Windows Notepad (avoid using word 

processing software due to formatting issues).  

 

a Use the Search and Replace function to replace each comma with a space.  

 

b Save the file.  

 

c Delete the first line containing these field names: “ID,” ”LCCode,” ”X_ Coord,” 

”Y_Coord.”  

 

d Copy and paste these two lines at the top of the file:  

$ U4PLLS! 1.3 20040728 1549 

1  

 

e A properly formatted file will look like this:  

$U4PLLS! 1.3 20040728 1549  

1  

1 1 1199094.600650 2095374.121430  

2 1 1202999.760510 2094522.116280  

3 1 1207382.288000 2096877.180300  

4 1 1198150.473980 2101783.086320  
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...  

 

4 Right-click the dissolved land cover polygon layer in the map layers list and select Open 

Attribute Table.  

 

a Right-click the FID field and select Turn Field Off. 

 

b Repeat for all but the Strat_ID, Strat_Area, and Strata fields (added in Strata 

Preparation above).  

 

c Under the Table Options drop-down button, select Export.  

 

d Browse to a folder where you wish to save the output file and save as a text file. 

 

e Name the export appropriately, e.g., “myEcoStrata_mmyyyy.txt.”  

 

f Click No when asked whether to add the new table to the current map. 

 

5 Open the text file in a simple editor (avoid using word processing software). 

 

a Use the Search and Replace function to replace each comma with a space. 

 

b Save the file.  

 

c Delete the first line containing these field names: “Strat_ID,” ”Strat_ Area,” 

”Strata”  

 

d Copy and paste these two lines at the top of the file:  

$U4STAR! 1.3 20040728 1549 

1 

 

e A properly formatted file will look like this:  

$U4STAR! 1.3 20040728 1549  

1  

1 15138.785733 “Developed”  

2 3187.141038 “Open”  

3 217.131072 “Other”  

...  

 

6 Make a copy of the .prj file associated with your dissolved land cover polygons layer.  

 

a In Windows Explorer, browse to your working folder and copy/paste the .prj 

file associated with this shapefile.  
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b Right-click the copied file, and Rename it appropriately, e.g., 

“myEcoProjection_mmddyyyy.prj.”  

 

Results 

 

Three Eco-ready files: 

 Plot List File (txt format). 

 Strata File (txt format). 

 GIS Projection File (prj format automatically created in the Define 

Projection/Reprojection steps above as part of the STEP 1: Prepare project area data 

section). 

 

Importing Plot Files in i-Tree Eco 

 

In the Project Configuration tab of the Eco desktop application, click on the Load from File 

function of the Define Plots group. 

 

1 Click on the Browse button next to the Plot List File box. 

 

2 Navigate to the plot list file that you previously created and click Open. This file must be 

in txt format. 

 

3 Click on the Browse button next to the Strata File box. 

 

4 Navigate to the strata file that you previously created and click Open. This file must be in 

txt format. 

 

5 Click on the Browse button next to the GIS Projection File box. 

 

6 Navigate to the GIS projection file that you previously created and click Open. This file 

must be in prj format. 

 

7 Click Import. 

 

 

i-Tree Eco offers a random plot generator that allows you to create your sample right in the 

application itself. The plot generator works with Google Maps and utilizes study area boundaries 

that can be drawn by the user or supplied from an ESRI ArcGIS shapefile. This method can be 

used whether you have decided to stratify your sample or not. However, in the Google Maps 

Plot Generator, plots are distributed randomly and cannot be distributed on a fixed grid or 

randomized grid. 

 via Google Maps 
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In the Project Configuration tab of the Eco desktop application, click on the via Google Maps 

function of the Define Plots group. 

 

To prepare an unstratified plot layout, you will be choosing one of the “Simple random” options. 

For this option, you must first define the boundaries of your study area either by providing a GIS 

shapefile of the boundary or drawing the boundary in Google Maps. 

 

Simple Random (Shapefile Boundary) 

 

Use this option if you already have a GIS shapefile boundary defined for your area of interest. 

All of your plots will be randomly distributed within that boundary. Simple random sampling will 

generate plot locations as random sets of latitude and longitude coordinates within your 

boundary. This is the most basic type of sampling and is appropriate for most projects focused 

on summaries for your entire area of interest. 

 

1 Have an ESRI ArcGIS shapefile of the boundary of your project area ready. You must 

have the shp, dbf, and shx files associated with this boundary and the shapefile must be 

in geographic projection (latitude/longitude). 

 

2 Select Simple random (shapefile boundary) next to Options. 

 

3 Click on the Browse buttons next to each of the shapefiles boxes in turn. 

 

4 For each shapefile box, navigate to the GIS shapefile that you have and click Open. 

 

(Note: The shapefiles that you enter must be in shp, dbf, and shx formats. Be sure to 

select the appropriate format for each entry.) 

 

5 Click on the Proceed to random plot generation button. 

 

6 Confirm that you want to create a simple random sample (i.e., unstratified plot layout) 

using a shapefile boundary by clicking OK in the message that pops up. 

 

7 Indicate how large your sample plots should be by leaving the “0.1 acres” or “0.0407 

hectares” (standard plot size) selected or entering a custom plot size or radius in the box 

provided. 

 

(Note: If you are entering a custom plot size, be sure to look at the units displayed and 

enter a value that corresponds to those units.)  

 

8 Indicate how many sample plots to create by entering a number of plots or percent of the 

project area that you would like to sample in the boxes provided. 
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(Note: The project area based on your study area boundary appears below the Google 

Maps display.) 

 

9 Click on the Generate random sample plots button. 

 

10 Click OK. 

 

Simple Random (User Drawn Boundary) 

 

Use this option if you do not have a GIS shapefile defining the boundary of your area of interest. 

You will draw your boundary using Google Maps. All of your plots will be randomly distributed 

within that boundary. Simple random sampling will generate plot locations as random sets of 

latitude and longitude coordinates within your boundary. This is the most basic type of sampling 

and is appropriate for most projects focused on summaries for your entire area of interest. 

 

1 Select the Simple random (user drawn boundary) next to Options. 

 

2 Click on the Proceed to random plot generation button. 

 

3 Enter the approximate location of your study area (e.g., city and state) in the space 

provided and click Go. The map in the Google Map display should zoom to that location. 

 

4 Use the navigation and zoom tools on the left-hand side of the map display to adjust the 

view of your study area. 

 

5 Use the Map and Satellite buttons at the top of the map display to toggle those displays 

on and off. 

 

6 To draw your boundary, click on the Draw polygon tool located above the upper left-

hand corner of the map display.  

 

a While this tool is active, click on the map to start drawing your boundary. 

 

b Click at each location where you would like to add a point to your boundary. 

 

c Double-click to finish the drawing. 

 

7 To delete a boundary that you have drawn, click on the polygon to select it and then 

right-click on the polygon. Click on the X button that appears. 

 

8 When you have a boundary that you are satisfied with, click on the Done and Continue 

button. 
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9 Indicate how large your sample plots should be by leaving the “0.1 acres” or “0.0407 

hectares” (standard plot size) selected or entering a custom plot size or radius in the box 

provided. 

 

(Note: If you are entering a custom plot size, be sure to look at the units displayed and 

enter a value that corresponds to those units.)  

 

10 Indicate how many sample plots to create by entering a number of plots or percent of the 

project area that you would like to sample in the boxes provided. 

 

(Note: The project area based on your study area boundary is displayed below the 

Google Maps display.) 

 

11 Click on the Generate random sample plots button. 

 

12 Click OK. 

 

 

i-Tree Eco offers a method for defining your sample plots manually in the application. In the 

Project Configuration tab of the Eco desktop application, click on the User Defined function of 

the Define Plots group. 

 

1 Enter the size of your sample plots in the box provided above the table. 

 

(Note: Make note of the units – i.e., acres or hectares – shown next to the New Plot 

Area box and be sure that the plot size you enter corresponds with the units listed.) 

 

2 Enter the number of plots to be added to your study area in the column labeled “Plots to 

Add.” 

 

(Note: The default stratum for new Eco projects is urban. Users may change the “Strata 

Description,” “Strata Abbreviation,” and “Area” in both the User Defined and Project & 

Strata Area functions in the Project Configuration tab. For an unstratified sample, 

only one stratum should be defined and it should encompass the entire study area.) 

 

3 When you are satisfied with your strata and plots, click OK in the top right-hand corner of 

the action panel. This will save the edits that you have made to the table. 

 

4 Click Cancel if you decide to revert to all of the previous values, whether default values 

or those that you had previously entered manually. 

 

 User Defined 
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When you plan your i-Tree Eco project, one of the decisions that you make early on is how 

many plots should be included in your plot sample. While this decision should be based on your 

project goals, we do recommend that you add an extra 5-10% to your final number of plots. 

These extra plots can serve as replacements where another plot is inaccessible. 

 

For example, let’s say that you have started a new project in Eco and defined your plots for your 

unstratified sample using one of the methods outlined above (Load from File, via Google 

Maps, or User Defined). Despite the best planning efforts, you may find yourself in a position 

where you need to add more plots to your sample. The simplest way to do this is using the User 

Defined function as described above. 

 

 

 

 

 Adding Plots 
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