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Think about it...
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The i-Tree Eco Framework

Structure

« Summary of field
Mmeasurements

« Leaf area
« Condition
« Species distribution

« Diameter distribution

Function

Air quality improvement

Energy effects

Carbon storage &

seqguestration

Hydrology effects

Shade ultraviolet effects (UV)
Foodscape characteristics

Wildlife suitability — avian
focus

Volatile organic compounds

Leaf nutrients, wood
production, and more

i-Tree
Value

Monetary value
Equivalent values
Health outcomes
Cost Benefit analysis

Summaries for
management



Key Decision 1:
What data will you collect?

Minimum Required Tree Data
1. Tree species

2. Diameter at breast height (DBH)

Optional but Recommended Tree Data

Total tree height

Height to live top

Height to crown base
Crown width (N-S)

Crown width (E-W)

% Crown missing

% dieback (condition)

10. Crown light exposure (CLE)
11. Land use

© 0NV AW

CROWM LIGHT EXPOSURE
Energy Effect loptional] MLl
Collect for trees = 20ft {6.1m) tall and within 600t |15.3m] of a 3 sbory or Parcham S

fewer space conditioned rc:lu.:ntr'ubl.ul:llng.

Direction from tree ta building -
1%-360"

CLE affects tree growth rates and accounts
for competition with other trees for access
to light.

Crown base

-—

10% Canopy missing 0% Canopy missing 25% Canopy missing

Crown base Crown base Crown base

40% Canopy missing 30% Canopy missing 15% Canopy missing



. Table 2.—Summary of which directly field-measured characteristics are used to estimate derived
F ro I I l fl e I d d a t a t O re S u | t S variables and ecosystem services. D= directly used; I= indirectly used; C= conditionally used.
DERIVED
VARIABLES ECOSYSTEM SERVICES
=
o c
USDA Forest Service E ‘E
== U.S. DEPARTMENT OF AGRICULTURE = I —_
Station | General -200-2021 | Decomber 2021 ¥ -E g g
5 |9 3 s |z
- o |2 | T T | = =
Understanding i-Tree: " 21 |& |2 |2 |e | |2 |3 |2
2021 Summary of Programs and Methods JIE 2|8 |5 |& |8 [& |2 3 |3 5 |
& L 0 f = ) am— -
David J. Nowak E £ 5 L.E Eﬂ ué =3 E 3 IE E L E
BE sle 5|2z |2 |EI8 8|25
DIRECT MEASURES S8 S|o |z |& |2 |2 |F |5 |0 |2 |3
Species p o |o[o[o[o i u]n][bp
Diameter at breast height
(d.b.h.) L L = =
Total height D D C C C D D
Aoll| | Crown base height D D Cc
roll | Crown width D|D]|C
?) Crown light exposure C| D | D
o 9_) Percent crown missing D D C C C D
1- re e - Crown health (condition/ D D D D
™ dieback)
Field land use D D| D
Distance to building D
Direction to building D
Page 22 O Percent tree cover D D D
https://www.fs.usda.gov/research/treesearch/63636 =
A Percent shrub cover D
45 Percent building cover D
o Ground cover composition D



https://www.fs.usda.gov/research/treesearch/63636

i-Tree model basics: Inventory datammp tree benefits?

Clty Data ]

Speues Data
(8000+)

J

[

Pollution Data ] [ Weather Data ]

e

Location Data ]

l

i-Iree

Eco

i-Tree



Let’s set-up an i-Tree Eco project ﬁ‘g

i-Tree

Rochester, MN
Street Tree Inventory




Key Decision 2: Sample or complete inventory?

Random sample of plots

* City

* County

* Regional or watershed

e Large scale or forested areas

Complete inventory

* Parks

* Campuses
 Residential properties

* Specimen or single trees

TREE SPECIES

* Only trees of interest ity i o g




What is a sample and why would you do it?

A small subset of the
items you are
interested in

Easier than
measuring the whole
thing

For statistical reasons
must be random

We can estimate how
well our sample
represents the whole
population

This is how London
measures 8.5 million
trees

i-Tree

SURVEY PLOT
QUTER LONDON

INMER LONDON



What is a plot?

« By default 37.2 ft
in radius, 1/10th
acre in area.

Plot size can be
changed

« Tradeoffs between
plot size and the
number you can
measure




Sam

ole Plots vs. Complete Inventory

Characteristic

Sample

Complete

Recommended area

City or larger

Any

Number of plots

200 or more

not applicable

Typical number of
trees

>500

Any

Numerous permissions

area of interest

Access usually required Often no permission required
Accurac Some loss of accuracy due to| No sampling error, all trees
y sampling error of interest measured
Estimates expanded to whole | Estimates only for measured
Results

trees

i-Tree



Key Decision 3: Will you stratify? ﬁ‘u

i-Tree

Dividing area of interest into categories

* Can be performed by any categories
of interest (land use, ownership,
political, watershed, etc.)

Land Use Stratification ‘ 4

* Summaries generated by categories

o [ ] Commercial oSt Gt Yo e S B VSt e i i
of interest i D DDJ 4 %\ #2555
Underdeveloped NN Y »
* Perform pre- or post- measurement ’
Bk mnonerr
(sample must be random) @| E
* Can improve statistical accuracy -

* Plots or complete inventory

oordinats -10295980,5470150 ¥ scale 134410 |v| @ lagnifie| 100% 5| otatior |0.0 S X Render @ersciss7OF) @ p




Key Decision 4: How will you enter
data? manual, mobile, or import | T et

Project Configuration Da View Reports Forecast Support

2 B E@ MO LS

Paper | Submit  Refrieve Plots Trees Shrubs Check | CSV KML | Benefit Annual Editing

Form | to Mobile from Mobile Data Prices Costs | Mode: Off
i-Tree Eco v6 sample plot data sheet Data Collection Inventory Data Export Inventory Value
[ check when plot is completed Help 7
Sheet_  of Inibials: ~ | Data > Inventory Data > Plots
Data > Inventory Data > Plots F
Plot Information I The Plots function seen in the action panel ID  tude (Y) | Longitude (X) | Date Crew Contact Info | Size (; | Photo ID | Stake % Tree | % Shrub | % FL_
Plot ID- | Strata: GPS Coordinates Date: Crew Plot Size: to the right is where you can enter or edit 1 656011 | -B4.0385827151 | 4/24/2. |Team 2  |fdafdsa for 010 (& 0% -15% | 1%-5% 30% -
Lat the plot data that you collected in the 2 38815014 |-83.9977850608 | 4/18/2.. |Team 1 0.10 B |15 [esw-70n |10u-
m— field (see Notes below). The upper table
! displays your plot data. While working in | = 3 15508679 |-84.0575169972 | 4/25/2... | Team 2 010 (& 1% -5% 10%-15% | 30%-
this table, you may use the tools in the 4 |4037655 | 840336271443 | 4/23/2.. [ Team 1 .10 B s s ow
. Actions group to help manually enter new
Plot Address: data or edit data that has already been 5 78022666 |-84.0433420921 | 4/24/2... |Team 1 0.10 0| (0% 5%-10% (0%
added. 6 (797495 |-B4.0634443259 | 4/19/2 |Team 1 0.10 B |ox 0% 30%-
Plot Contact Name: Contact Type or Title: Steps to Viewing Plot Data: 7 10326133 |-24.0622901734 | 4/19/2... | Team 2 0.10 [ |45%-50% |1%-5%  [5%-1
—_—_—— 1. Whenyouclickonarecordinthe | |3 08126706 |-24.0363356381 | 4/24/2.. | Team 1 0.10 B |15%-20% |0% 15% -
Phone #: Email: plot table, additional plot data will
be displayed in the table below it. k] (96562689 |-34.069754852 4/19/2... | Team 2 010 1 0% 0% 100%
Plot or Access Notes: 2. Use the tabs located at the bottom of 10 1926253 |-84.0396421345 | 4/24/2... | Team 1 0.10 0 o= [1}4 0%
the action panel to view different plot . o | oa 01 o n . - .
data in the lower tahble. a ) - o : ' : b
i 3 Hide the lower table by clicking on
the pin button in the upper right-hand Trees
corner of the table. ) ) ) )
I 4. Unhide the lower table by clicking on D Survey Date Status Distance (ft) Direction Species Land Use [
one of the tabs at the bottom of the
Piol Tree Gover (%) | Shiub Cover (%) | Plantable Space (%) | Percent of PIot Measured (%) action panel and clicking onthe pin
button again. 2 4/27/2012 Ingrowth 19.20 338 | Black chemy (Prunus serctina) Vacant
Steps to Manually Add/Edit Data: 3 4/27/2012 Ingrowth 3460 352 | American elm (Uimus americana) Vacant
1. Click in the box where you would like 4 4/27/2012 Ingrowth 10.00 0| American elm {Ulmus americana) Vacart
Did this Plot have any Trees? (Y/N); Permanent stake used? (Y/N) §|  toenter data and begin fyping. :
ny (AL SR (¥ 2. Use the Tab key on your keybeard or 5 4727/2m2 Ingrowth 1770 10| Black cheny (Prunus serctina) Vacant
Photo ID(s): [l the left and right arrows to move from [ 4/27/2012 Ingrowth 3520 20 | Sitver maple (Acer saccharinum) Vacant

Manual data entry:
Collect on paper then directly enter in the
i-Tree Eco interface



Data entry: mobile

Web-enabled mobile device

Measure and enter your

selected field variables

Regularly submit data to

dVvey servers

etrieve data into your i
ree Eco Project

dpH Ba

View  Reports

Data > Inventery Data > Plots

Server

<

D Strata Address Date crew Contact Info *
1 Lare Residenti | beach front dr 8/25/2010 | Team 1_Mike
2 Larae Residenti _|lake washington 8/25/2010 | Team 1_Mike
3 Loras Residenti |12k washington 8/25/2010 | Team 1_Mike
4 Large Residenti 18418 51st plne 8/30/2010 | Team 1_Mike
5 Laroe Residenti | king county water distict vacant lot located ot 19520 47h ave. ne. | 9/11/2010
7 Larae Residerti | 3321 ne 202rd. /2272010
8 Loras Residerti | west side of acacia cem 8237200
9 Laroe Residerti | Acacia Cemetery 91872010
0 Large Residerti | heavily covered invasive himslayan black bery S/10/2010
" Large Residerti | northshore uiity dtrict 47th ave ne SM18/2010
2 Small Residerti | 15327 beach dive ne 10/14/2010
3 Small Resderti | 1901710 pi 107172010
1 Loros Residerti | 510502 130th st 8/17/2010 | Team 1_Mike
15 Larae Residerti | 3047 ne 130th st 10/6/2010
1 Large Residerti | 18404 47th plne 3/24/2010 | Team 1_Mie
7 Lare Residerti | 19820 47h avene 104/2010
B Larae Residenti | 18211 Balinger Way NE 9/26/2010
19 Loras Residerti | 19535 38 ave ne 33172010 v
< >
Trees [
~
D Status Distance (ft) Direction Species Land Use DBH 1 (in)
1 Plarted 2100 96 | Westemredoedar (Thuja plicata) | Vacant 12
2 Plarted 1700 104 | Westem redcedar (Thuja picata) | Vacant 56
3 Plarted 2600 112 | Westem redcedar (Thuja picata) | Vacart 73
4 Planted 1400 135 Bigleaf mape (Acermacrophylum)  Vacant 17
B Plarted 1100 0| Westem redcedar (Thuja piicata) | Vacant 62
B Plarted 1100 193 | Westem redcedar (Thuja picata) | Vacant 180
7 Plarted 300 193 | Westem redeedar (Thujs picats) | Vacant 27
B Plarted 2000 208 | Westem redcedar (Thuja plicata) | Vacart 45
Plarted 2600 210 | Westom redosdar (Thuja plicata) | Vacart 17
0 Plarted 1700 232 | English holy (lix aqufciium) Vacant 14
11 Plarted 200 231 | Douglas fir (Pseudotsuga menziesi) | Vacart 23
2 Plarted 300 235 | Westem hemlock (Tsuga heterophyla) | Vacart 85
1 Plarted 1800 241 | Englsh holy (llex aqufium) Vacart 33| v

g Reference Objects |WS Ground Covers [Wd Land Uses |Wd Trees

SAMSUNG
T ol
Tree 1 - Details

Height (ft)

Crown Base Height (ft)
Grown Top Height (ft)

Crown NS Width {ft)

Crown EW Width (ft)

Crown Light Exposure 4
Crown Percent Missing 13
Crown Dieback 13
Percent Impervious a

Percent Shrub B

0/0/00 0

i-Tree



Data import

i-Tree
,C.

AutoSave | Henning, Jason  HJ Lt

File Hom Insert Draw Page Formi Data Revie View Autor Devel Help Acrok Powe 15~

El % &l Conditional Formatting ~ . . .

_ . Format as Table ~ - y — m—
Clipboard Font Alignment | Mumber @ Cells Editing | Analyze » P [Project: Adrian] [Series: Adrian_2012] [Year: 2012] - i-Tree Eco vb.0.4

- - - - [ Cell Styles ~ - - Data ) .
- Project Configuration Data View Reports Forecast Support
Styles Analysis 5ens Y | EaE
F 8 B EH@sV@D S
B3 M f Maackia - Paper | Submit  Retrieve Plots Trees Shrubs Check | CSV KML | Benefit Annual Editing
Form | to Mobile from Mobile Data Prices Costs | Mode: Off
Data Collection Inventory Data Export Inventory Value
A | B | c | D | E | F | (E Hel i |
N . . elp

1 |Zone Species Scientific Name DBEH CONDITION » | Data > Inventory Data > Plots
2 |NE Hackberry Celtis occidentalis 22 Poor Data > Inventory Data > Plots M
3 |[NE  MapleNorway Acer_pI’T!tInF)ldes 15 Good I The Plots function seen in the action panel ID tude (Y) | Longitude (X) | Date Crew Contact Info | Size (: | Photo ID | Stake % Tree | % Shrub | % F_
4 |[NW Honeylocust Gleditsia triacanthos 24 Good to the right is where you can enter or edit 1 2656011 |-B4.0385827151 | 4/24/2. |Team2 fdafdsa far 010 1 |10%-15% [1%-5% 0% -
5 |NW Crabapplespp Malus 4 Good the plot data that you collected in the 2 (38815014 |-83.9977850608 | 4/18/2... | Team 1 010 B [1%-5%  [esu-70%  |10%-
6_ SE redbud. East . d - 3P field (see Notes below). The upper table § .

| edbud, Eastern cercis canadensis oor displays your plot data. While working in | = 3 (15508679 |-84.0575163972 | 4/25/2... | Team 2 010 [ [1%-5%  |[10%-15%  [30%-
?_ SE Pinespp. Pinus 15 Poor this table, you may use the tools in the 2 4037655 |-84.0336271443 | 4/23/2. | Team 1 010 o 1% 5% 1% 5% o
8 |SE  LindenOrnamental Tilia cordata 18 Good Actions group to help manually enter new "

- I = data or edit data that has already been 5 (70022666 |-84.0433420921 | 4/24/2. | Team 1 010 | 0% 5% -10% (174
9:|SE | Maackiz Amur maackii 4/Dead added. 6 797495 |-B4.0694443259 | 4/19/2.|Team 1 010 B |ox 0% 0% -
10 |SE  MapleMorway Acer platinoides 6 Poor ; r——— 732 | 471972 | Team2 010 B 4o%-50% %% o

= T i . 0326 062250 eam . - - -
11 |SE  Redbud, Eastern cercis canadensis 3 Poor Steps to Viewing Plot Data: |
— e B 1. Whenyou click on a record in the 2 18126706 |-B4 0363356381 | 4/24/2 | Team 1 010 B |15%-200 |0 15% -
12 |SE Honeylocust Gleditsia triacanthos 17 Fair plot table, additional plot data will
13 INW  Hawthorn spp. crataegus 2 Good be displayed in the table below it. 5 (56562689 | -84.069754892 4/19/2... | Team 2 0.10 [} 0% 0% 100%
al - 2. Usethe tabs located at the bottom of 10 [1926253 | -84.0396421345 | 4/24/2. | Team 1 0.10 B o|o% 0% 0%
14_SE Crabapplespp Malus 6 Dying the action panel to view different plot . o | o4 010 e . - .
15 |SE Redbud, Eastern cercis canadensis 3 Fair data in the lower table. P T B b
16 [NW  AshGreen Fraxinus Pennsylvanica 19 Good | 3. Hide the lower table by clicking on
= . . the pin button in the upper right-hand Trees
17 |NE  AshGreen Fraxinus Pennsylvanica 18 Good corner of the table. _ _ _
18 [NW  MapleSugar Acer sachrum 28 Dying I 4. Unhide the lower table by clicking on D Survey Date Status Distance (ft) Direction Species Land Use
q | P one of the tabs at the bottom of the .
20 |[NW  MapleSilver Acer sacharinum 35 Excellent button again. 2 4/77/2012 Ingrowth 1920 338 | Black chemy (Prunus serotina) Vacant
N [ v . [ i
E;_ii ;Ist;Twencana princeton i'mus E:‘ET'CE“E princeton 3; 2003 Steps to Manually Add/Edit Data: 3 4/27/2012 Ingrowth 3460 352 | American elm {Ulmus americana) Vacant
2 | El; e II\I’ET Celr sacharinum o0 1. Click in the box where you would like 4 A/27/2012 Ingrowth 10.00 0 | American elm {Uimus americana) Vacant
23 |[NW  Crabapplespp Malus 7 Dying [l to enter data and begin typing. -
— 5 472772012 Ingrowth 17.70 10 | Black chemy (Prunus serotina) Vacant
24 |NE  MapleNorway Acer platinoides 19 Good 2. Use the Tab key on your keyboard or
— | the left and right arrows to move from [ 472772012 Ingrowth 3520 20 | Sitver maple (Acer saccharinum) Vacant
25 |SW  Crabapplespp Malus & Good
26 |SE LindenCQrnamental Tilia cordata 15 Good
27 |NE  Ginkgo Ginkgo biloba 2 Fair
28 |SE  Honeylocust Gleditsia triacanthos 5 Poor
29 |5E  MapleNorway Acer platinoides 17 Fair
30 [NE  Hackberry Celtis occidentalis 2 Fair
En P ]

Rea

dy

Rochester Street Trees |

® K|

| [

ff/)\ccessibilit;: Good to go

[ Display Settings

H B O -—%—

1008




Data entry: mobile, manual, or import ?

Mobile Manual Import o
. Us.eful for citizen | « Use paper for e Ultimate flexibility
science permanent record

e Multiple people * Add value to

can do data entry | Fewer potential existing inventories
issues |
* Need device, Singl * Quick
safety, battery Rl user . Now works for

e Tedious for plots | * Slow samples or
with lots of trees complete inventory




Let’s get some data into i-Tree Eco ﬁ‘g

i-Tree



Let’s get some data into i-Tree Eco ?

i-Tree

Mobile data entry

[=]:
T

https://bit.ly/i-TreeSummer



https://bit.ly/i-TreeSummer

i-Tree Eco structure results

Species Diversity/Composition
Diversity reduces environmental
threats, increases resilience

Il Norway maple
65 Apple spp
1 I Honeylocust
601 I Spruce spp
351 B Sugar maple
50‘_" B Ginkgo
454 B Greenash
40-13 I Northern hackberry
. 354 I American yellowwood
& I American elm

DBH Class (in)

Honeylocust (6.4%)
Apple spp (7.7%)

Spruce spp (5.9%)

Sugar maple (5.8%)

Norway maple (15.3%)
Ginkgo (5.2%)

Green ash (5.2%)

Northern hackberry (5.2%)

American yellowwood (4.4%)

American elm (3.6%)

Other (35.3%)

Size/Age Class Distribution
Distribution of age informs sustainability



I-Tree Eco management focused results

Appendix VI. Potential Risk of Pests

Fifty-three insects and diseases were analyzed to quantify their potential impact on the urban forest.

Code Scientific Name Common Name Trees at Risk Value

(#) (S thousands)
AL Phyllocnistis populiella Aspen Leafminer 30 8.94
ALB Anoplophora glabripennis Asian Longhorned Beetle 5,080 6,037.13
ARCA Neodothiora populina Aspen Running Canker 0 0.00
ARD Armillaria spp. Armillaria Root Disease 4 2.86
BBD Neonectria faginata Beech Bark Disease 0 0.00
BC Sirococcus clavigignenti Butternut Canker 145 273.64

juglandacearum

BLD Litylenchus crenatae mccannii Beech Leaf Disease 0 0.00
BM Euproctis chrysorrhoea Browntail Moth 891 335.73
BOB Tubakia iowensis Bur Oak Blight 105 291.08
BSRD Leptographium wageneri Black Stain Root Disease 4 2.86
BWA Adelges piceae Balsam Woolly Adelgid 1 0.25
CB Cryphonectria parasitica Chestnut Blight 0 0.00
DA Discula destructiva Dogwood Anthracnose 0 0.00

i-Tree



i-Tree Eco tree function

Storage (ton)

1400 -

1200 -

1000 -

800 A

600 -

400 -

200 -

Carbon Storage

- 220
L 200
- 180
- 160
- 140
L 120
L 100
- 80
- 60
- 40
- 20

-0

Value {thousands $)

i-Tree



I-Tree Eco tree function ﬁ‘u

i-Tree
Rochester Inventory Data

260 - 500 Silver maples Tree count:

240 - Avoided Runoff 247
§%%97 - 2000 Leaf area:
5200' 33 acres
S 180 -
@ - 1500 —
2 160 - 2
= :
$ 140 - o
2 L 1000 =
2 120 4
=
5 100 Tree count:
:% a0 - - 500 623

60 - l l l Leaf area:

40 - L0 40 acres

Q
~\ @'é\ fap"\p 'a»* ?3}0 Q} «“’g %‘\i@b . 6"’0 .ga""&;o
3 N
%d:x\ 6) Q}(\‘Q c,\)% Q\o(‘ c,@ R &éﬁz v..@é 'E?‘O
& v &



i-Tree Eco detailed results

Hourly Ozone Concentration

o
[y

Air Pollutant
Concentration (PP
Mj
o
o
(W3]

ol

fivid Mﬂf ki

0

1/1/2020 3;3;2020 5,*4/2020 ?/5/2020 9;5/2020 11,!5;2020
Date
1.5 -
£ 1 Hourly Precipitation
£
5 0.51
o
0 Lb.s bl I..LL.I. | all ‘ ‘l | |I|||..l il IJI |
1/1/2020 3/3/2020 5/4/2020 ?,'5;’2020 9/5/2020 11/6/2020
Date
0.04 - Hourly Ozone Reduction by Trees

Trees (%)
o
o
[\

Air Quality
Improvement by

) | wm mw'niH L 'IJ Lll\ Mﬁr\le ]l HLlhuL et ot ol

1/1/2020 3[3;‘2020 5/4/2020 ?f5/2020 9{5/2020 11/6/2020
Date




i-Tree Eco health

Air Quality Health Impacts and Values by Trees

Location: Rochester, Olmsted, Minnesota, United States of America

Project: Rochester Street Trees, Series: 1, Year: 2023
Generated: 4/18/2023

NO2 03 PM2.5 SO2 All
Health Outcome ($/yr) ($/yr) ($/yr) ($/yr) ($/yr)
Acute Bronchitis 0.05 0.05
Acute Myocardial 13.31 13.31
Acute Respiratory 0.99 77.97 28.87 0.17 108
Asthma Exacerbation 39.16 19.05 3.69 61.9
Chronic Bronchitis 72.41 72.41
Emergency Room Visits 0.10 0.13 0.10 0.05 0.38
Hospital Admissions 21.86 31.31 4.49 57.66
Hospital Admissions, 3.16 3.16
Hospital Admissions, 2.24 2.24
Lower Respiratory 0.34 0.34
Mortality 3153.14 5791.25 8944.39
School Loss Days 38.07 38.07
Upper Respiratory 0.25 0.25
Work Loss Days 8.95 8.95

Total 62.10 3300.62 5939.98 8.41 9311.11



i-Tree Eco Forecast ﬂ

Leaf Area of Trees Over Time i-Tree
550 -
500 -

450 -

350 -

I Northwest
[ 1 Northeast
Bl Southwest
[ ] Southeast

Leaf Area (ac)
=R NN W
8 &8 8 & 8

U
o

Year
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RGSUltS: Telllng a sto ry Wlth data “These six trees store 14,291 Ibs of carbon and %
o | e . OS5 continue to sequester 470 Ibs of carbon each year. i Tree
e e ot | A e A For comparison, the 1,316 small trees between 1-4

& e ‘ e o «/ | inches DBH in this study store a combined total of

§ " : 16,567 Ibs of carbon”

s AR

AHEFRFHEF LT

- J ’ 7 , :
From Corey Bassett, https://www.itreetools.org/documents/352/UPenn_iTreeEcolnventory.pdf



https://www.itreetools.org/documents/352/UPenn_iTreeEcoInventory.pdf

i-Tree Eco: Power of stratification

City owned parkland is 9% of the city

Trees on city owned parkland account
for 40% of carbon storage and

sequestration

Feature Estimate
Number of trees 1,100,000
Tree Cover 64%

Carbon Storage

Pollution Removal

273,000 tons ($19.4
million)

179 tons/yr ($6.6
million/yr)

Parkland

Figure 1.—Philadelphia city boundaries and designated parkland areas, 2012.

i-Tree



i-Tree Eco Example: Large project with targeted results ﬂ

i-Tree

Ash Trees:

City stands to lose
7.1% of its forest
and millions in
benefits to
emerald ash borer

% of Total Species Group

Parameter Estimate  Units City Rank
Population 206,996 number 7.1 3
Density 2.3 trees/acre 3
Carbon stored 35,742 tons 5.1 7
Carbon sequestered 1,025 tons/year 3.8 11
Net carbon sequestered 935 tons/year 4.0 10
Leaf area 4,818 acres 5.2 7
Leaf biomass 1,936 tons 6.3 3
Trees, diameter 1-3 in. 111,777 number 54.0°% 2
Trees, diameter >18 in. 10,557 number 5.1% 12

& Percent of all ash trees



I-Tree Eco: Small project with big value

@ Abington Township Montgomery County, PA

e

Introduction Master Tree Action Plan Abington’s Urban Tree Canopy A Closer Look  Tree Canopy Cover by Populatio... Selected Land Uses Summ =

2004 Google Earth

‘lree dl1Ze nvatiers. 1ne neignoornooas large,

mature shade trees have the most leaf area and
provide the greatest benefits. While trees 30” or
greater in diameter make up only 8% of the

population - their canopies make up 27% of

the neighborhood’s leaf area. A comparison of
the benefits of an 11” diameter Dogwood tree
and a 30” diameter Maple tree growing in the

neighborhood shows that the Maple provides

‘nearly 8 times the ecosystem benefits as the

Dogwood.

To maximize the benefits Abington’s tree canopy
provides - we should focus our private property
efforts on preserving our existing large trees and

planting species that will grow to be large shade
o8

trees to replace those we have lost or will lose in
'the future. .

https://storymaps.arcgis.com/stories/ed7e547aeaed454ea5dd44c4b1be08cO



https://storymaps.arcgis.com/stories/ed7e547aeaed454ea5dd44c4b1be08c0

I-Tree Eco: Advantages

* Local Modeling — Eco uses available local
hourly weather & pollution data and other

Wealher Station Selector
}pre

= C

Map Satellite Use the map below to select a loﬁ":l Distance Radius
C weather station to be used e
* Smiles
with your project. Simply click © 10 miles
a station marker to select it * 25 miles

click a different marker if you ~ Weather Station icons

Waupur change your mind.

Selected
.

Good Completeness
.
' Fair Completeness

local characteristics for modeling oo @l 5| GENERAL MITCHELLINTE ¥ o corivrs
- IR - ID: 726400-14839 Zoom 1o Seiected Staf
- [Project: Oconomowoc Parks] [Senies: Park trees] [Year: 2017] - i-Tree Eco { ¥ Year: 2015
[ - Ha  Elevation: 204.20 (meters Zoom to Project Loca
ﬁ Project Configuration Data View Reports Sup (@ Position (lat, lon): 4295, -87 9
';_ r ~ Annual Hourly Precipitation: 01 (m e
‘:_J M E ’;J :‘:‘r\ '0/“ Annual 6-Hour Precipitation: 851 91 (millimeters
H A = ! — Collection Completeness: Fair
* Dynamic model — constantly improved project | Land DBH Condeon i Toopempm g/
Definition | Use Class oy ™ data for this station is from the NCOC
with new science, new international I ' e
| = aukesh
. . || Project Configuration > Project Definition @ v
locations, new reports and functions :
I Enter project overview information and click OK to save it or Car ak Creeh
process. [N 67 :
ie)
Project Settings Locstion Data Collection Options 2 4
. . . Y
Google L T Racine
Not all cities for international locations are available due to limitation! = R R M TR S I T
e > ' H Select a nearby representative location in these cases. C
* Flexible data collection and project design =
Nation: United States of America Please check adjacent

maximize user base. Seate:

County:
Place
| Is the study area Urban?

| Population:

* The Eco import option is a great wayto

Wisconsin

Waukesha

Oconomowoc
%]

15759

Please specify the following years for your project:

assess existing tree inventory data quickly o

2015 (Weather and Pollution)

Please select a weather station to use for your project:

Weather Station:

726400-14839

Counties/Regions/Divisions/etc. for specific
locations that may straddle these areas. Eg
Columbus, Ohio, USA is listed under Delaware
county, although expected in Franklin county

Show Map




I-Tree Eco: Advantages

e Options to improve the model.

e.g. users can submit new species,

hourly rainfall data, biomass
equations (i-Tree Database)

* Flexible results — Eco reports by
species, strata, and individual tree
to help with strategic decision
making.

iﬂ i-Tree Database ...,
Flree

Project v View Database v Menu ~ Foox

doack v

Home Add to Database v

rec

Home  Add fo Database

Species

Welcome Al Zelaya. this appiication alfows you to add new tree specles and thelr associated
information fo the - free databases for use In the I-Tree toois and soplications. Please 1l in all
required information and then submit this information to the J-Tree Team.

"Gonus Name:

Fagus v Add New Genus v
e
[¢]
"Species Name
Requiree
o
“Famay: et
L3 [Project: Hartland] [Series: Comg ey Fagacear % 4
m Project Configuration Data View Reports Forecast Support s
e ‘ " ! 1 = Ton |
‘—‘/ | 5 English | Common | [ Coordinates Cyll
! Project Submit Data & Written Composition  Benefits Individual Pest | Pollution and m -m Comments @ Model  Map
Metadata for Processing Retrieve Results | Report and Structure - and Costs~ Level Results~ Analysis~ ~ Weather~ - Notes | Repor
Formatted Reports Charts Settings
'"E Reports > Formatted Reports > Individual Level Results > Tree Benefits and Costs > Hydrology Effects
u DY R-0125% -@ /@A Page1 2Q @ @-9-: DB@DM;[S]A s
....... ' 4 [ T S T S I U T S - SO S S S T T TR N R I | 8 1 g

- Hydrology Effects by Indlwdual Trees

. Location: Hartland, Waukesha, Wisconsin, United States of America
- Project: Hartland, Series: Complete Inventory, Year: 2012

~ Generated: 3/1/2020

3 Tree ID Species Name Leaf Area Potential Evapotranspiration | Evaporation Transpiration Water Intercepted | Avoided Runoff Avoid
~ (m?) (m?/yr) (m?/yr) (m?/yr) (m?/yr) (m?/yr)
i 1 Ulmus americana 1,962.0 147.4 16.6 54.8 16.7 33
2 Ulmus americana 1,688.1 126.8 143 47.2 143 2.8
- 3 Ulmus americana 2,034.2 152.8 17.2 56.8 17.3 34
4 Ginkgo biloba 255.6 19.2 2.2 71 22 0.4
i 5 Ginkgo biloba 356.3 26.8 3.0 10.0 3.0 0.6
™ 6 Ulmus americana 699.8 52.6 5.9 19.6 59 1.2
a 7 Fraxinus americana '"Autumn Purple' 2145 16.1 18 6.0 18 04
8 Quercus bicolor 216.8 16.3 18 6.1 18 0.4



https://database.itreetools.org/

Use i-Tree Eco ...

... when you have existing
data.

... when you have resources
for a large-scale project.

... if you can make good use
of the wealth of results.

... 1o support management.

... when interested in a plot-
based sample.

... for centralized project
management.

Try another i-Tree tool ...

... when working with
students or the public.

... to show that trees have
benefits.

... when time is limited.

... to start conversations on
trees and tree benefits.

... when you are interested in
canopy cover.

... for priority planning.

i-Tree



Test your decisions with a pilot project! Street Trees & Our i
Business Districts iIree

A pilot project is a small project
designed using the set-up you are
considering for a larger project.

* Test assumptions and methods
* Evaluate challenges and limitations

* Can be expanded to become your
target project
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