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i-Tree is a cooperative initiative



i-Tree is a state-of-the-art, peer-reviewed software suite from the USDA Forest Service 
that provides urban and community forestry analysis and benefits assessment tools. The 
i-Tree tools help communities of all sizes to strengthen their urban forest management 
and advocacy efforts by quantifying the environmental services that trees provide and 
assessing the structure of the urban forest. 

i-Tree has been used by communities, non-profit organizations, consultants, volunteers, 
and students to report on the urban forest at all scales from individual trees to parcels, 
neighborhoods, cities, and entire states. By understanding the local, tangible ecosystem 
services that trees provide, i-Tree users can link urban forest management activities with 
environmental quality and community livability. Whether your interest is a single tree or an 
entire forest, i-Tree provides baseline data that you can use to demonstrate value and set 
priorities for more effective decision-making.

Developed by USDA Forest Service and numerous cooperators, i-Tree is in the public 
domain and available by request through the i-Tree website (www.itreetools.org). The Forest 
Service, Davey Tree Expert Company, the Arbor Day Foundation, Society of Municipal 
Arborists, the International Society of Arboriculture, and Casey Trees have entered into a 
cooperative partnership to further develop, disseminate, and provide technical support for 
the suite.

i-Tree Products

The i-Tree software suite v 5.0 includes the following urban forest analysis tools and utility 
programs.

i-Tree Eco provides a broad picture of the entire urban forest. It is designed to use field 
data from randomly located plots throughout a community along with local hourly air 
pollution and meteorological data to quantify urban forest structure, environmental effects, 
and value to communities.

i-Tree Streets focuses on the ecosystem services and structure of a municipality’s street 
tree population. It makes use of a sample or complete inventory to quantify and put a 
dollar value on the trees’ annual environmental and aesthetic benefits, including energy 
conservation, air quality improvement, carbon dioxide reduction, stormwater control, and 
property value increases. 

i-Tree Hydro is the first vegetation-specific urban hydrology model. It is designed to model 
the effects of changes in urban tree cover and impervious surfaces on hourly stream flows 
and water quality at the watershed level.

About i-Tree



i-Tree Vue allows you to make use of the freely available National Land Cover Database 
(NLCD) satellite-based imagery to assess your community’s land cover, including tree 
canopy, and some of the ecosystem services provided by your current urban forest. The 
effects of planting scenarios on future benefits can also be modeled. 

i-Tree Species Selector is a free-standing utility designed to help urban foresters select 
the most appropriate tree species based on environmental function and geographic area.

i-Tree Storm helps you to assess widespread community damage in a simple, credible, 
and efficient manner immediately after a severe storm. It is adaptable to various 
community types and sizes and provides information on the time and funds needed to 
mitigate storm damage.

i-Tree Design is a simple online tool that provides a platform for assessments of individual 
trees at the parcel level. This tool links to Google Maps and allows you to see how tree 
selection, tree size, and placement around your home effects energy use and other 
benefits. This tool is in the early stages of development; more sophisticated options will be 
available in future versions.

i-Tree Canopy offers a quick and easy way to produce a statistically valid estimate of land 
cover types (e.g., tree cover) using aerial images available in Google Maps. The data can 
be used by urban forest managers to estimate tree canopy cover, set canopy goals, and 
track success; and to estimate inputs for use in i-Tree Hydro and elsewhere where land 
cover data are needed.

Disclaimer

The use of trade, firm, or corporation names in this publication is solely for the information 
and convenience of the reader. Such use does not constitute an official endorsement or 
approval by the U.S. Department of Agriculture or the Forest Service of any product or 
service to the exclusion of others that may be suitable. The software distributed under the 
label “i-Tree Software Suite v. 5.0” is provided without warranty of any kind. Its use is 
governed by the End User License Agreement (EULA) to which the user agrees before 
installation.

Feedback

The i-Tree Development Team actively seeks feedback on any component of the project: 
the software suite itself, the manuals, or the process of development, dissemination, 
support, and refinement. Please send comments through any of the means listed on the 
i-Tree support page: http://www.itreetools.org/support/.



i-Tree

Components of the i-Tree software suite have been developed over the last few decades 
by the USDA Forest Service and numerous cooperators. Support for the development and 
release of i-Tree v. 5.0 has come from USDA Forest Service Research, State and Private 
Forestry, and their cooperators through the i-Tree Cooperative Partnership of Davey 
Tree Expert Company, the Arbor Day Foundation, Society of Municipal Arborists, the 
International Society of Arboriculture, and Casey Trees. 

i-Tree Streets

Streets was developed by a team of researchers at the USDA Forest Service, PSW 
Research Station’s Center for Urban Forest Research in Davis, CA. The Streets 
application was conceived and developed by Greg McPherson, Scott Maco, and Jim 
Simpson. James Ho programmed the original STRATUM model. The numerical models 
used by Streets to calculate tree benefit data are based on years of research by Drs. 
McPherson, Simpson, and Qingfu Xiao (UC Davis). Reference city data on tree growth 
and geographic variables were developed under the direction of Paula Peper, Kelaine 
Vargas, and Shelley Gardner.

Integrated elements of the Mobile Community Tree Inventory application are credited 
to David Bloniarz (USFS, NRS), Robert Sacks (Bluejay Software), H. Dennis Ryan 
(University of Massachusetts, Amherst), and Michael O’Loughlin (City of Springfield, 
Massachusetts).  

Revisions for i-Tree Streets versions were carried out by members of The Davey Institute, 
including Scott Maco, David Ellingsworth, Michael Kerr, Lianghu Tian and Al Zelaya based 
on newly available research from PSW and feedback from i-Tree users. The manual was 
edited and designed by Kelaine Vargas.
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Introduction
Streets (an adaptation of the Street Tree Resource Analysis Tool for Urban Forest 
Managers [STRATUM]) is an easy-to-use software tool with a focus on a municipality’s 
street trees that enables any community to inventory and assess the benefits its urban 
forest is providing. The analysis provides baseline data to improve management of the 
urban forest and assist communities to garner support and funding for their programs. 
Streets assesses the following aspects of a street tree population:

Structure: Streets describes the species composition, age distribution, species 
importance values, and canopy cover of the urban forest, helping managers anticipate 
future planting needs and the potential impact of pest threats. 

Function: The core of Streets is its capacity to analyze the ecosystem services, i.e., 
the function, the urban forest is providing. These services include energy conservation, 
air quality improvement, stormwater management, and carbon dioxide reduction. 
Increased property values due to aesthetic and other benefits are also calculated. 

Value: Streets quantifies the environmental and other benefits that the urban forest is 
providing, both in unit terms (e.g., kilowatt hours of electricity conserved) and in dollar 
terms. Management costs can be included in the analysis to determine the return on 
investment the trees are providing.

Management needs: If you choose to collect inventory data related to tree condition, 
maintenance requirements, infrastructure conflicts, or pest threats, Streets produces 
reports that will help make use of this information for management and budget 
planning.

Using the reports and information provided by Streets will help you:

Improve the return on your investment dollar by determining which tree species 
maximize canopy cover and provide the benefits that are important to your community.

Determine the management needs of your urban forest to maintain and improve the  
health of the trees.

Encourage investment from partners for such things as carbon credits or energy 
conservation.

Gain public support by demonstrating the value of trees to enhancing the quality of 
life in your community.

Conduct economic evaluations of tree performance using annual budget and 
expenditure data.

Assess costs of management—rather than benefits alone—to provide a platform for 
strategic planning.
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Designed to be flexible and adaptive, Streets is not GIS-based and requires only basic 
inventory data. The Streets inventory protocol and PDA application or web-based 
smartphone functionality can be used for communities interested in conducting a sample 
or complete street tree inventory. In addition, Streets can make use of any existing street 
tree inventory as long as species and DBH data are present. The inventory must be 
formatted according to Streets protocols.

Reports can be produced for the entire city, for management zones, or by species. Streets 
uses regional tree growth models and regional default costs and benefits, which can be 
customized for local conditions. Streets will provide you with quantifiable justification for 
your tree program, whether you want to preserve existing trees or increase your budget. 
You will be able to answer the most important question related to your tree program: Do 
the accrued benefits of street trees outweigh their management costs?

State-of-the-art research provides the scientific foundation for Streets’ benefits reports. 
Data on the benefits and costs of maintaining street trees come from extensive field 
research and laboratory modeling for 16 national climate regions. For more information on 
the methods used, see the published series of Tree Guides (available at www.itreetools.
org under Resources), which correspond to the Streets climate regions.

About This Manual

This manual provides all the information needed to conduct a Streets project. We begin 
with installing the software and continue with the four project phases:

Phase I: Getting Started. In this section, we talk about decisions that need to be made 
right at the outset, such as whether you will use an existing inventory or conduct a new 
one and whether a new inventory will be a random sample of street segments or a 
complete inventory of all trees. Phase I also includes gathering general data that you’ll 
need to consider or have ready, such as city budget information, local benefit prices, and 
a list of street names for inventories. During this phase, you will also plan your inventory, 
either determining the fields you will collect and defining the categories within them or 
organizing your existing inventory to fit the Streets requirements. The final step in getting 
started is creating a sample inventory, if necessary.

Phase II: Getting Started with the Software. In this section, we use the Streets software 
to enter the data we collected during Phase I, configure our inventory, and set-up the PDA 
application or smartphone/tablet functionality for those who will be using these tools to 
collect data. 

Phase III: Out in the Field. This phase is where all the hard work gets done, as you send 
your inventory crews out into the field to collect data. This section of the manual focuses 
on using your web-enabled mobile device, such as a smartphone or tablet, or PDA.

http://www.itreetools.org
http://www.itreetools.org
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Phase IV: Back at Your Desk: Running Streets. In this section, we describe how to run 
the software to get results. We start with transferring data from the paper forms, your 
smartphone or tablet, or a PDA to the desktop or uploading your existing inventory, and 
discuss how to make changes to your inventory and how to recheck data in the field. 
Lastly, this section covers all of the available reports and describes how to save, export, 
and print your results.

Appendix I: Random Sample Workbook. If you are conducting a sample inventory, 
Appendix I gives step-by-step instructions for one method of generating random street 
segments using ArcGIS.

Appendix II: Troubleshooting. There are a few common mistakes we’ve noticed over the 
years that happen to Streets users. In this appendix, we describe what they look like and 
how to fix them.

Appendix III: Formatting Pest Protocol Data for Import. Tables presenting the data fields 
and categories associated with the IPED pest detection protocol are given here. 
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Requirements for 

System Requirements

desktop/laptop computers

Minimum hardware:

• 1600 MHz or faster processor

• 512 MB of available RAM

• Hard drive with at least 500 MB free space

Software:

• Windows operating system: XP service pack 2 or higher, including Windows 7

• Microsoft Excel

• Microsoft Data Access Component (MDAC) 2.8 or higher (included in installation)

• .NET 2.0 framework (included in i-Tree installation)

• Adobe Reader 9.0

• For PDA users, ActiveSync 4.5 or higher for Windows XP, or Mobile Device Center 
6.0 or above for Vista and Windows 7 (included in i-Tree installation)

• Crystal Report 2008 Runtime (included in i-Tree installation)

Requirements for field data collection devices

Smartphones, tablets, and other web-enabled mobile devices: 

• A web browser with HTML-5 compatibility (most recent versions of Chrome, 
Firefox, and Safari; IE 9 and 10 have limitations)

For an updated list of compatible devices, see the i-Tree forum at http://forum.itreetools.
org.

PDAs: 

• Windows Mobile 5.0–6.5 operating system

• 240 × 320 screen resolution

Requirements for GPS devices

Collecting GPS coordinates during an i-Tree Streets project is entirely optional. For those 
who are interested, GPS-enabled devices running the Windows Mobile 5.0–6.5 operating 

Installation
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system or compatible devices paired with NMEA Bluetooth or serial GPS devices may be 
used. 

i-Tree Streets users have successfully used the Trimble Juno SB, Trimble Nomad, Pharos 
Traveler 525 and MWg Zinc II, among others. Functionality of GPS devices can differ, 
however, and some devices may not operate as well as others. For example, the Pharos 
m619 GPS does not work properly with Streets and is currently not recommended.

The GPS functionality of your smartphone or tablet can also be used.

Installation

To install Streets on your desktop:

1  Visit www.itreetools.org to download the software or insert the i-Tree Installation 
CD into your CD/DVD drive. 

2  Follow the on-screen instructions to run the itree_setup.exe file. This may take 
several minutes depending on which files need to be installed. 

3  Follow the Installation Wizard instructions to complete the installation (default 
location recommended). 

You can check for the latest updates at any time by clicking Help > Check for Updates.

Exploring Streets with the Sample Project

Now that you’ve installed Streets, you would probably like to see a little of what the 
software can do. To allow you to explore the program, we’ve included a sample project 
based on a random sample inventory of the street trees of Davis, California. In addition, for 
those interested in the reporting features of the Pest Detection module, an IPED Sample 
Project has been included.

1  You can begin by opening Streets using your computer’s Start menu > (All) 
Programs > i-Tree > i-Tree Streets. 

2  You will find the project under File > Open > Sample Project. 

Under the Input menu, you can see the many customizable fields for your inventory, your 
city’s basic data, and budget costs and benefit prices. In the View menu, you can switch 
between English and metric units and between scientific and common names.  Under 
Reports, you can explore the benefits, structural, replacement cost, and pest reports. We 
will, of course, explain all of these steps in more detail, but for now feel free to explore and 
see what options and functions are available.

http://www.itreetools.org
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Early Decisions to Be Made

Before you get started with Streets there are several decisions that must be made. In this 
section, we’ll describe some of the pluses and minuses of each option to help you choose.

Do you have an existing inventory or will you need to conduct one?

If your community already has a tree inventory that was conducted recently and that 
includes at minimum tree species and DBH, you can use it for Streets. It will simply need 
to be formatted to match the Streets minimum requirements and saved as a Microsoft 
Access database. The Inventory Planning section below describes the required structure. 
A supplementary guidebook, Formatting Existing Inventories into Streets, is available at 
www.itreetools.org > Resources > Archives along with other resources for importing an 
existing inventory into Streets 

Two additional factors should be kept in mind for communities with existing inventories. 
First, if you only have a sample inventory (i.e., you measured some, but not all, of your 
city’s trees), it must be a simple random sample or it will not function properly with the 
underlying models. Second, Streets provides a snapshot-in-time picture of the benefits 
and structure of your urban forest. If your inventory is not recent, the results you receive 
will not reflect existing conditions and you should consider conducting a new inventory.

If you need to conduct an inventory, will you measure every street tree in your study 
area or carry out a random sample? 

If you do not have an inventory, you will need to conduct one. It can either be a complete 
inventory in which you determine at least the species and DBH of every street tree within 
your community or it can be a sample inventory. In a sample inventory, street segments 
(or linear plots) are selected according to the statistical principles of random sampling, and 
all the trees along the selected segments are inventoried. Sample inventories generally 
include 3–6% of all street segments, depending on community size and variation from 
segment to segment. This sampling rate has been shown to produce about a 10% 
standard error for the total number of trees citywide.

A complete inventory provides a much more comprehensive picture of your urban forest 
and a great foundation for daily work activities as well as future planning. A sample 
inventory, on the other hand, is quicker, less expensive, and can provide baseline data for 
decision making, but typically cannot be used for day-to-day management activities. You 
should balance the needs and resources of your community to decide which inventory 
method is appropriate. 

Phase I: Getting Started

http://www.itreetools.org
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If a new inventory is needed, will you collect data using (a) the Streets webform on a 
smartphone, tablet, or other web-enabled mobile device, (b) the Streets PDA tool, or 
(c) paper forms for manual data entry?

iTree Streets v.5.0 includes a very important update: inventories can now be conducted 
using web-enabled smartphones or tablets (hereafter mobile devices). The Streets mobile 
device functionality isn’t an app that you have to download from a store; it’s a web-based 
inventory data collection form. This means that the only requirement is a device with 
a web browser that is HTML5 compatible. Compatible browsers include most recent 
versions of Chrome and Firefox (for Android phones and tablets), Safari (for iPhones 
and iPads), and to a lesser extent, Internet Explorer 9 and 10 (for Windows phones and 
tablets). IE is limited by its ability to cache data offline—users must remain “connected” 
while collecting field data. For this reason, if you are using IE, you should be prepared to 
transfer your data from your mobile device to the server frequently and recognize that a 
lost data connection means all data since last submission will be lost.

For a running list of compatible devices, see the i-Tree forum at http://forum.itreetools.org.

In addition to the mobile webform, Streets v. 5.0 continues to support the use of a PDA in 
conducting inventories. The PDA application works seamlessly from within Streets. It is 
fully customizable for your city’s inventory needs, easy to use, and results in a one-click 
data transfer process to your Streets project. The PDA application will work with several 
handheld devices running Window’s Mobile 5.0–6.5. For an updated list of compatible 
devices, see the System Requirements and Installation Document at www.itreetools.org > 
Resources > Manuals and Workbooks.

If your community lacks funding to support the use of mobile devices or PDAs or you 
simply prefer to use an alternate method, that’s no problem. Inventories can be conducted 
using paper forms, proprietary inventory tools, spreadsheets, etc. With paper forms, tree 
records can be entered directly into Streets using the user-friendly data entry form. For all 
other methods of inventory, the end result must simply be a Microsoft Access database in 
a specific format. You should review the Inventory Planning section below to get an idea of 
what data are necessary to help with planning.

Gathering General Data

A great deal of information in Streets can be customized for your city, including benefit 
prices (e.g., the price of one kilowatt-hour of electricity or a ton of carbon dioxide), budget 
information, and data on city infrastructure. In some cases, such as benefit prices, default 
information for the region comes pre-loaded into Streets and can be edited to suit your 
community. In other cases, entering the data is optional, but will result in more valuable 
output. In this section, we describe the customizable inputs and provide worksheets to 
help you gather the information. Each worksheet below represents a data-entry window 
within Streets where the information will eventually be entered.

http://forum.itreetools.org
http://www.itreetools.org
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Define City information

Streets will report per capita values for benefits and costs and calculate several values 
related to canopy cover. If you are interested in this information, use the Define City Info 
worksheet to gather the necessary information. 

Define City worksheet

Field Your data

Total municipal budget

Population

Total land area (sq. miles)

Average sidewalk width (ft)

Total linear miles of streets (miles)

Average street width (ft)

Define Costs information

Using basic inventory information, Streets will calculate the benefits your urban forest is 
providing. To calculate the benefit-cost ratio of those benefits (a valuable public-policy 
tool), however, requires data on citywide costs associated with street tree management. 
If you are interested in comparing the benefits and costs of your urban forest, use the 
Define Public Costs worksheet to gather the necessary information. Because benefits are 
reported as annual sums, citywide costs associated with street tree management should 
also be annual values. Do not forget to include tree-related costs that may come from 
other departments’ budgets, such as sidewalk repair costs or litigation fees. 

Some communities wish to separate out costs for public versus private trees. This allows 
the benefit-cost ratio to be calculated separately, for instance, for trees in the public right-
of-way whose maintenance is paid for by the adjacent property owner and for trees in the 
public right-of-way that are maintained using public funds. If you will distinguish between 
public and private trees in your inventory, complete the column for private costs in the 
Define Costs worksheet to estimate costs associated with private trees.

Define Costs worksheet

Field Public costs Private costs

Annual planting

Annual pruning
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Field Public costs Private costs

Annual tree and stump removal and 
disposal

Annual pest and disease control

Annual establishment/irrigation

Annual price of repair/mitigation of  
infrastructure damage

Annual cost of litter/storm clean-up

Average annual litigation and settlements 
due to tree-related claims

Annual expenditure for program  
administration

Annual expenditures for inspection/ 
answer service requests

Other annual expenditures

Define Benefit Prices info

Streets comes preloaded with unit prices for calculating urban forest benefits based on 
prices that are typical for your region. You are encouraged to update some or all of the 
benefit prices to match local market conditions. Use the Define Benefit Prices worksheet to 
gather the information. 

Define Benefit Prices worksheet

Field Your data

Electricity ($/kWh)

Natural gas ($/therm)

CO2 ($/lb)

PM10 ($/lb)

NO2 ($/lb)

Define Costs worksheet, continued.
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Field Your data

SO2 ($/lb)

VOC ($/lb)

Stormwater interception ($/gallon)

Median home resale value ($)

Inventory Planning

The first step in inventory planning, whether you have an existing inventory or are planning 
to conduct one, is to determine what information you will incorporate. Streets has some 
very flexible options and some very rigid rules for inventories. In this section, we describe 
the inventory fields that are available for use and the customizable and default categories 
within each field. If you intend to conduct a new inventory, this section will help you plan 
for data collection. If you are using an existing inventory, this section describes the 
framework you must use to organize your data.

To perform a Streets analysis, your inventory must include the species and DBH for each 
tree. All other inventory information is optional. The benefits of collecting more data on 
each tree include the ability to report on condition and maintenance needs, replacement 
value, location, species performance, and pest detection. Additionally, inventory details 
(i.e., street address, GPS coordinates, survey date) can be collected to aid in record 
management.  Decide, based on the list below, which fields you will include.

Reportable data

Species: Required. Streets uses codes to identify species rather than scientific or 
common names. To greatly reduce the time and effort involved in working with Streets, 
you should plan from the start to use Streets species codes to identify your trees. 
A complete list of codes with scientific and common names can be found at www.
itreetools.org > Resources > Archives > i-Tree Streets & STRATUM Species Codes 
by Climate Region. Streets recognizes the most prevalent species in each region. 
However, many other species may be included in your city’s street tree inventory. Give 
these species a code that does not match any of those on the species code list; you 
will be able to enter these later directly into Streets. Non-tree codes can also be used 
to keep track of empty planting sites, stumps, etc.

DBH: Required. Diameter ranges or actual values can be used.

Tree ID: Required. Each tree must have a unique identifying number. Streets will 
generate these automatically.

Management zone: Optional. You have the option of dividing your city into 

http://www.itreetools.org
http://www.itreetools.org
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management zones or neighborhoods to provide more information on how the urban 
forest structure and benefits differ in different areas.

Street Segment: Required for sample inventories. This is a unique number that 
identifies the street segment the inventoried tree is located in. If you are using the 
method in Appendix 1 to create an inventory, this field would be the Tiger Line ID.

City managed (public vs private): Optional. Streets will calculate benefits and costs 
separately for public and private trees if you choose to distinguish between them 
during your inventory.

Condition: Optional. The condition category relates to the health and structure of the 
trees (e.g., poor condition, good, dead/dying). Assessing the condition of the trees will 
help with planning for future management needs and can help identify trends across 
different neighborhoods. 

Maintenance: Optional. The maintenance category includes two fields: recommended 
maintenance (e.g., routine maintenance for small tree, immediate maintenance 
for large tree) and priority task (e.g., clean crown, treat pests). Determining the 
maintenance needs of the trees will help with prioritizing, planning and budgeting for 
future tree care activities.

Land use: Optional. The land use category describes the broad land use of the area 
where the tree is planted (e.g., residential, commercial, industrial). Assessing land use 
can help you to better understand the distribution of canopy and identify underserved 
areas where future plantings can be emphasized.

Site type: Optional. The site type category identifies the kind of planting site (e.g., 
planting strip, cutout). Determining the site type is useful for comparisons with tree 
conflicts and maintenance recommendations and tasks for understanding problem 
planting sites for specific species

Conflicts: Optional. The conflicts category includes two fields: sidewalk damage 
and wire conflicts. The sidewalk damage category measures the extent of damage 
to sidewalks from nearby trees (e.g., heaved 3/4 to 1 1/2 inches). The wire conflicts 
category addresses potential or existing conflicts between tree branches and overhead 
utility lines. Assessing these conflicts allows maintenance costs for sidewalk repair or 
pruning to be anticipated and allows the species associated with the most conflicts to 
be identified.

Pest signs and symptoms: Optional. The pest detection fields make use of a uniform 
and systematic protocol, developed by the US Forest Service, for assessing signs and 
symptoms to help with early detection of pests and diseases. Following the protocol 
requires completing approximately 15 data fields for each tree, including checking the 
trunk, branches, and foliage for signs of stress, damage, or abnormal growth. Because 
of the nature of the protocol, these fields are not customizable within Streets. For 
detailed information, refer to the Pest Detection Protocol webpage (www.itreetools.org/
iped/index.php) or the online Wiki IPED resources site (http://wiki.bugwood.org/IPED).

www.itreetools.org/iped/index.php
www.itreetools.org/iped/index.php
http://wiki.bugwood.org/IPED
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Other 1, 2, 3: Optional. Streets allows up to three additional data fields to be collected. 
Note that the data fields can not be open-ended but must be divisible into 10 or fewer 
categories. For example, a field called “General remarks” can not be created, but a 
field called “Landmark tree” with categories “yes” and “no” could be.

Inventory details

Location and surveyor information, as well as notes and comments, can be incorporated 
into Streets records. Although this information will not appear in the reports, you can view 
this information at the record level and use it to sort the data, locate and re-inventory 
individual trees, or conduct analyses outside of Streets.

Street address: House number and street name can be collected.

GPS latitude/longitude: GPS coordinates for the tree location can be recorded.

Surveyor: The name of the person or team who inventoried the tree can be recorded. 

Survey date: The date of the inventory can be recorded.

Location site: The location of the planting site in relation to the building address can 
be recorded (e.g., front, rear, side-right, side-left).

Location number: The position of a tree can be recorded as a way to distinguish 
between multiple trees at one address, e.g., by numbering trees consecutively in the 
direction of traffic flow.

Defining categories for each field

For each inventory field described above, Streets includes default category options. For all 
categories except pest detection, these defaults can be customized to suit your needs. In 
the following worksheets, the default options for each field are presented along with blank 
spaces to fill in your customized choices for the fields you decided to collect.
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Define DBH Categories worksheet

If you decided to measure DBH in classes instead of exact measurements, enter the range 
you will use for each class.

Code Streets default value Your value

1 0 –3 in (0–7.6 cm)

2 3–6 in (7.6–15.2 cm)

3 6–12 in (15.2–30.5 cm)

4 12–18 in (30.5–45.7 cm)

5 18–24 in (45.7–61 cm)

6 24–30 in (61–76.2 cm)

7 30–36 in (76.2–91.4 cm)

8 36–42 in (91.4–106.7 cm)

9 42+ in (106.7+ cm)

10 —
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Define Management Zones worksheet

If you will be dividing your city into management zones or neighborhoods, enter their 
names if desired (use additional sheets if more zones are needed).

Zone Name

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20
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Define Conditions worksheet

If you decided to collect inventory information related to tree condition and you wish to 
change the default options, define your codes here. Replacement factor percent (RFP) 
values are used in calculating the replacement values of the trees using the CTLA method 
and reflect the relative structural integrity and health of a typical tree in the given condition. 
Provide an appropriate RFP for each of your conditions.

Streets defaults Your condition values

Code Description Woody 
RFP (%)

Foliage 
RFP (%) Description Woody 

RFP (%)
Foliage 
RFP (%)

1 Dead or dying 10 10

2 Poor 35 35

3 Fair 60 60

4 Good 85 85

5

6

7

8

9

10
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Define Maintenance worksheet

If you decided to collect information related to tree maintenance recommendations and/or 
priority tasks and you wish to change the default options, define your codes below.

Code Streets defaults Your maintenance 
recommendations

1 None

2 Small tree (routine)

3 Small tree (immediate)

4 Large tree (routine)

5 Large tree (immediate)

6 Critical concern (public safety)

7

8

9

10

Code Streets default Your priority tasks

1 None

2 Stake/train

3 Crown clearing

4 Crown raising

5 Crown reduction/thinning

6 Remove

7 Treat pests/disease

8

9

10
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Define Land Use worksheet

If you decided to collect information related to land use and you wish to change the default 
options, define your codes below.

Code Streets defaults Your land use categories

1 Single family residential

2 Multi-family residential

3 Small commercial

4 Industrial/large commercial

5 Park/vacant/other

6

7

8

9

10
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Define Site Type worksheet

If you decided to collect information related to site type and you wish to change the default 
options, define your codes below.

Code Streets defaults Your site type categories

1 Front yard

2 Planting strip

3 Cutout

4 Median

5 Other maintained locations

6 Other unmaintained locations

7 Backyard

8

9

10
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Define Conflicts worksheet

If you decided to collect information related to sidewalk damage or utility line conflicts and 
you wish to change the default options, define your codes below.

Code Streets defaults Your sidewalk heave categories

1 0 –3/4 in

2 3/4–1 1/2 in

3 > 1 1/2 in

4

Code Streets defaults Your wire conflict categories

1 No lines

2 Present and no potential conflict

3 Present and conflicting

4

5
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Define Other 1 worksheet

If you decided to customize the Other 1 category, define your codes below.

Code Title of category:

1

2

3

4

5

6

7

8

9

10
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Define Other 2 worksheet

If you decided to customize the Other 2 category, define your codes below.

Code Title of category:

1

2

3

4

5

6

7

8

9

10
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Define Other 3 worksheet

If you decided to customize the Other 3 category, define your codes below.

Code Title of category:

1

2

3

4

5

6

7

8

9

10
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Creating a Sample

If you do not have an existing inventory and you have decided to conduct a sample 
inventory rather than a complete one, the next step in planning is creating a random 
sample of street segments. This can be done in several ways, one of which is outlined in 
Appendix 1. What is critical for all sampling methods is that they must follow simple 
random sampling conventions based on linear street segments to be compatible with the 
underlying Streets models. 

Sample inventories are generally a 3–6% sample of total street segments, depending on 
community size and variation from segment to segment. This level will produce about a 
10% standard error for the total number of trees citywide. The following general guidelines 
can be used as a starting point for determining sample sizes:

• For communities with human populations under 50,000, sample size is 6% of total 
street miles or segments

• For populations between 50,000 and 150,000, sample size is 5%

• For populations between 150,000 to 250,000, sample size is 4%

• For populations over 250,000, sample size is 3%

All communities differ in their tree density, street miles, and population characteristics. 
Therefore, no single sampling intensity will work uniformly for all communities of a similar 
size. Ultimately, it is up to you to determine sampling size and an acceptable level of error 
based on how the results will be used.

Regardless of the method you use to create your sample, the end result should be 
a simple random sample of street segments. In addition, you must know the total 
number of street segments in your study area. If you will be dividing your study area 
into management zones or neighborhoods, you must also know the total number of 
street segments in each zone. Enter the total number for each zone or for the city on the 
worksheet on the next page.

NOTE: There are a few things to keep in mind when you’re collecting data for a 
sample inventory. They are discussed in Phase III.
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Sample worksheet

If you have divided your city into management zones or neighborhoods and are 
completing a sample inventory, fill in the total number of segments (not the number to be 
sampled) in each zone (use additional sheets if more zones are necessary). If you are not 
using management zones, enter the total number of segments in the entire community 
under Zone 1.

Zone Total no. of segments Zone Total no. of segments

1 11

2 12

3 13

4 14

5 15

6 16

7 17

8 18

9 19

10 20
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Creating a List of Streets

If you decided to conduct a new complete inventory, it will simplify data collection if you 
have a list of all streets in your project area. The proper format is a *.csv file with one 
street name per row (created in Excel) or a *.txt file with one street name on each line 
(created in Word, Notepad, or Wordpad).

Formatting Existing Inventories

If you are working with an existing inventory, you must format your data to conform to 
the Streets requirements. The end result will be a Microsoft Access database that 
includes at least Species and DBH fields, but can additionally include any of the 28 fields 
in Table 1 and/or all of the fields used in the Pest protocol (see Appendix 3). The Access 
file can have any name, but the table within it containing the inventory must be called 
STRATUM_Inventory.

The requirements for formatting are as follows:

You are only required to include fields for which you have data. If, for example, you 
only have species and DBH data, your database will only need two columns.

The field names must appear exactly as they are shown in Table 1. Spelling is critical.

Your data must match the format shown in Table 1. For example, the SpCode field 
must be formatted as text and the DBH field must be formatted as a number.

Entries without data should be left blank or filled with zeros. Streets data fields that are 
not used in your inventory can be omitted from the import process.  

A supplementary guidebook, Formatting Existing Inventories into Streets, is available at 
www.itreetools.org > Resources > Archives along with templates and other resources for 
importing an existing inventory into Streets .

Existing STRATUM or MCTI projects

If you have an older STRATUM-formatted database (*.mdb) or i-Tree Grand Database 
(*.mdb), these do not need to be reformatted; they can be imported in their existing form. 
In fact, if you have an older STRATUM project ( with the *.proj file extension), the project 
itself can simply be opened as it is from the Streets File menu.

Existing MCTI projects

If you have an existing MCTI project and choose to import that inventory data into Streets, 
the MCTI.mdb database will need to be reformatted to conform to the Streets requirements 
as described above. Once this has been completed, the procedures for importing an 
existing inventory can be followed. It is suggested that you work with a copy rather than 
the original MCTI database.
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Table 1. Required field names and formats as well as category options for final Streets Access 
database. It is only necessary to include the fields for which you have data. Remember to be extra 
careful with the spelling of the field names as they must be exact.

Field name Format Possible values
ID Number 0-4,000,000,000

StreetSeg Number 0-4,000,000,000 if sampling or 0 for complete inventory

Zone Number or 
text

1-4,000,000,000 if number; up to 20 characters if text; or 
blank if not recorded

SpCode Text Up to 10 characters; see www.itreetools.org > 
Resources for species codes

CityManaged Number 1 if yes, 0 if private; 1 or blank if not recorded (assumes 
public tree)

DBH Number 1-10 for categories or actual value

LandUse Number 1-10; blank or 0 if not recorded

SiteType Number 1-10; blank or 0 if not recorded

LocSite Number 1-10; blank or 0 if not recorded

LocNo Number 1-10; blank or 0 if not recorded

MtncRec Number 1-10; blank or 0 if not recorded

MtncTask Number 1-10; blank or 0 if not recorded

SwDamg Number 1-10; blank or 0 if not recorded

WireConflict Number 1-10; blank or 0 if not recorded

CondWood Number 1-10; blank or 0 if not recorded

CondLvs Number 1-10; blank or 0 if not recorded

OtherOne Number 1-10; blank or 0 if not recorded

OtherTwo Number 1-10; blank or 0 if not recorded

OtherThree Number 1-10; blank or 0 if not recorded

GPS_Lat Text Decimal degrees (0-90) with direction (35.34642345N)

GPS_Lon Text Decimal degrees (0-180) with direction (98.34642345W)

StreetName Text Up to 50 characters

StreetNumber Text Up to 50 characters

SurveyorId Text Up to 10 characters

SurveyDate Date/Time Any allowable date/time format

NoteThisTree Yes/No Yes or No

Comments Text Up to 255 characters

http://www.itreetools.org
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Phase II: Getting Started with Streets
Once you’ve collected your general data, decided which fields to collect during your 
inventory and how you will customize the categories within each field, and created a 
random sample, if appropriate, it’s time to get started with the software. 

1  To begin working with Streets, click your computer’s Start menu > (All) Programs 
> i-Tree > Streets.

2  To start a new project, click File > Open > New project. The New Project window 
will appear.

a  The first entry in the New Project window asks you to name and locate 
where the project database will be stored. Next to the Database field, click 
the Specify button and choose Create New. Browse to the location where 
the file should be saved. Enter a name in the File Name field and click 
Save. 
 
Note: The Specify > Select Existing option allows you to add a new 
project to an existing Streets project database .

b  Enter a name in the Project Name field. 

c  In the Inventory Type field, choose between complete or sample inventory 
from the drop-down menu. 

d  Enter the year in which the inventory was done in the Year field. 

e  In the Climate Region field, select your city’s climate region from the drop-
down list. If you aren’t sure which climate region to use, click View Map 
(Fig. 1). 

f  Click Finish to move to the next window.

3  In the Define City window, select your country, state, county and city from the 
drop-down menus. 

a  If you collected your city’s information using the Define City worksheet, you 
can enter the data now or return to this window later by clicking Input > 
City Information. Click OK to move to the next window.

4  In the Define Cost window, enter the budget information you collected using the 
Define Costs worksheet for Public trees and Private trees. You can also return to 
this window later to add or edit data by clicking Input > Annual Costs. Click OK to 
move to the next window.
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5  In the Benefit Prices window, enter the benefit prices you collected using the 
Define Benefit Prices worksheet or accept the regional default options by clicking 
OK. You can also return to this window later to add or edit data by clicking Input > 
Benefit Prices. Click OK to move to the next window.

6  The User Defined Fields menu appears next. In the Record tab, check the 
boxes next to the inventory fields you decided to collect or that are present in your 
existing inventory. If you will be working with the PDA or intend to use the manual 
data entry form, keep in mind that only the fields you check here will be available 
later. You can return to this window and any of the subsequent ones later to edit 
the project data fields by clicking Input > Data Fields.

a  Click the DBH tab and choose whether you are measuring DBH by class 
or exact measurements. Choose whether measurements are in inches 
or centimeters. If you elected to create your own DBH classes, enter the 
appropriate ranges for each class to the left based on the Define DBH 
Categories worksheet. Click Defaults to reset to the Streets default options. 

b  The Zone/Sample tab has two functions: stratifying an inventory into zones 
and indicating the number of street segments in each zone or in the city. If 
you decided during Phase I: Getting Started: Inventory Planning that you 
would divide your city into management zones or neighborhoods and you 
specified names for them in the Define Management Zones worksheet, you 
should enter the zone names here. To add new zones, click New and enter 
a name directly into the grid if desired.  
 
For sample inventories, enter the number of street segments per Zone from 
the Sample worksheet directly into the grid under Number of Segments. 
If you haven’t stratified your inventory into zones, enter the total number of 
street segments in the entire city under Zone 1.  
 
[Note: This is the total number available, not the total number sampled. The 
total number sampled will be tallied automatically from the inventory.]

7  If you created a list of streets to use during your inventory, click on the Streets tab 
and then Import List and navigate to the location where it is stored. Click Open. 
Alternatively, you can simply type the street names into the grid; ID numbers will be 
generated automatically. 

8  For the remaining tabs, enter your customized categories for each field from the 
worksheets or leave the default options as they are. Clicking Defaults will restore 
all categories for that field to the Streets defaults. 

9  When you are finished editing all of your inventory fields, click OK. You can return 
to the User Defined Fields window to make changes at any time by clicking on the 
Input menu > Data Fields.
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Once you have completed these windows, your project will be saved automatically. When 
you make changes in the future, be sure to save your work frequently under File > Save 
Project, by clicking the disk icon, or by pressing Ctrl-S. 

Preparing for Data Collection with Smartphones and Tablets

 Once you have defined the fields and categories for your inventory, the information can be 
transferred to the Web for data collection on your mobile device.

Send project configuration to the Web (i-Tree online server)

To send your customized data fields and other project information to the Web where they 
can be accessed from your mobile device:

1  Select the Tools menu > Work with Mobile. The Streets Mobile Manager window 
will appear.

2   Click Submit Project Configuration and click Next.

3  If this is a new project, the next window will be blank.

4  

NOTE: For existing projects, in this window, you would select any trees whose data 
you would like to have available out in the field. This is helpful for quality control 
checks, for example.

Click Next.

5  In the final window, you’ll be asked to enter an email address and password. 
(Please note that these are unrelated to your i-Tree log-in credentials.) These will 
be the email and password associated with this project for the duration of your 
work, so be sure to write them down. A special link customized for the project will 

NOTE: If you have decided to conduct your inventory on paper or with a method other 
than a PDA or mobile device, you can head out to the field.

NOTE: If you are using the Pest Detection Protocol, be sure to update the module 
before beginning the PDA configuration. This will ensure that you can load the latest 
information from US Forest Service forest health experts. To do so, select Update 
IPED under the Help option in the menu bar.
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be sent to the email address and can be shared with all users to access online 
data collection sheets for the project via the Internet.

Project email address: _______________________________

Project password: ___________________________________

Preparing for Data Collection with PDA

Once you have defined the fields and categories for your inventory, the information can be 
uploaded to the PDA if that is your inventory method of choice.

NOTE:If you are using the Pest Detection Protocol, be sure to update the module 
before beginning the PDA configuration. This will ensure that you can load the latest 
information from US Forest Service forest health experts. To do so, select Update 
IPED under the Help option in the menu bar.

Check status and install necessary components

When you are ready to transfer data to the PDA: 

1  Connect the PDA to your computer and ensure that it is recognized.  
 
[Note: Check the manual that came your PDA if you have trouble getting your 
computer to “see” it.] 

2  With Streets open on your computer, select the Tools menu > Work with PDA. 
The Streets PDA Transfer window will appear. 

3  Click Check Status. Streets will determine if ActiveSync or Windows Mobile 
Device Center is installed on your PC, if you have the proper PDA OS and the 
proper .NET version, and whether the Streets PDA Application is installed. If not, 
the incorrect versions or missing software will appear in red and the Install button 
will be highlighted. 

NOTE: For best project management techniques, each project should have one data 
manager who is using one computer to run the Streets project. This person will be 
responsible for downloading all data submitted to the server so that it can be properly 
incorporated into Streets.
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4  Click Install to begin installation of necessary software. Click Yes to install the 
i-Tree Streets PDA application and follow the remaining instructions on the desktop 
and, as directed, on the PDA screen. After installation, click Check Status again to 
ensure that all installations were successful. If any versions still appear in red, click 
Install again and proceed as before.

Send project configuration to PDA

To send your customized data fields and other project information to the PDA: 

1  Click Tools > Work with PDA on your desktop. 

2  With the PDA connected to your computer and actively communicating, click Send 
Project Configuration to the PDA.

You can only make changes to the PDA configuration (e.g., add new fields, edit category 
definitions) through the desktop application. If you find that you need to make changes:

1  From within the Streets desktop interface, click on the Input menu > Data Fields 
and make your changes. 

2  Follow the steps above for sending the project configuration to the PDA. This will 
overwrite your previous choices. 

NOTE: For best project management techniques, each project should have one data 
manager who is using one computer to run the Streets project. This person will be 
responsible for downloading all data submitted to the server so that it can be properly 
incorporated into Streets.
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Phase III: Out in the Field

Sample Inventories

There are a few things to keep in mind when conducting a sample inventory that are 
different from a full inventory. First, of course, is that you’ll only be collecting data on trees 
that are within the segments on your list. Second, if a segment has NO trees, it is very 
important to capture this information so that the total number of trees in your city can still 
be estimated. 

For the treeless segment, create one record in the database and enter the following data:

• Tree ID: give it a number even though it is not really a tree.

• Management zone: if, during project configuration, you decided to track 
management zones, record the zone the segment is in.

• Street segment: record the street segment.

• Species: enter a species code specially designated for this circumstance, such as 
NOTREE.

Since there are no trees, no other data are necessary.

NOTE: If you are collecting data on available planting spaces and a treeless segment 
includes available planting spaces, it is not necessary to create this NOTREE record.

If you are conducting an inventory using paper forms or another non-i-Tree platform, you 
can head out into the field and get started with data collection. If you’ll be using the PDA or 
mobile device, instructions follow.

Using Your Smartphone or Tablet

Some important things to know about using a mobile device with Streets

To allow access to Streets across the greatest number of devices, we have chosen to build 
the mobile device functionality as a webform accessed from your Internet browser rather 
than as an app. This has several consequences for use:

• As you collect data, it is stored temporarily within your Internet browser’s cache. 
The amount of storage available there varies significantly based on the device, 
browser, and setting. You can increase the amount of storage available by clearing 
your browser history and data. If your storage is full from browsing history or other 
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data, your tree data may be limited to relatively few records. With cleared history 
and data, you will likely be able to store hundreds, if not thousands, of records. 
Regardless, data should be submitted to the server frequently (see below)!

• For Chrome, Firefox, and Safari users, although you will be working via a Web 
page, you are not limited to working only when you have Internet access (via 
wireless or a 3G, 4G, or Edge network). The browser’s cache as described above 
will allow you to work temporarily without an Internet connection. So although 
you need not worry about short-term losses in connectivity, eventually you must 
connect and submit your data. 

• For Internet Explorer users this is unfortunately not true. IE is limited in its ability to 
cache data offline—users must remain “connected” while collecting field data. For 
this reason, if you are using IE, you should be prepared to submit data from your 
mobile device to the server frequently and recognize that a lost data connection 
means all data collected since your last submission will be lost.

• When your cache’s memory is getting full, you will receive a warning message, 
suggesting that you clear your browser’s cache and history. You must submit your 
data before doing so or it will be lost! 

Getting started

Remember, the data collection functionality for Streets isn’t an app—it’s an internet-
accessible webform, one designed specifically for your project. To access this webform 
and begin collecting data:

1  Open your smartphone or tablet’s email application.

2  Open the email with the link to your project’s custom webform.

3  A new window will open in your device’s Web browser. To begin, enter the user’s 
name in the Surveyor box and click Login.

Options menu

The gear wheel in the top left allows you to access the Options menu, where higher level 
operations such as submitting data and reloading the project configuration can be done as 
well as adjusting the number of entries viewed per page.

Number of trees/page: As you begin to collect data or if you are rechecking existing 
data entries, the number of trees you must scroll through can become unwieldy. If you 
wish to change the number of trees shown per page, adjust the slide bar to set the 
number of trees; if you wish to view all trees on one page, set the value to 0.  

Reload project: At times your project manager might indicate that some aspects of 
the project configuration have changed and ask you to reload the project to incorporate 
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those changes. After you have submitted any new data, simply click the Reload 
Project button and you will be up to date.

Submitting data: It is critical to submit your data to the web server often! To do so 
simply click the Submit data button.You will be shown a tally of the number of trees 
you have modified and added since the last time you submitted data. Click Submit.

Adding trees

To begin adding trees to your inventory, click the plus sign in the top right of the main 
screen. You will work your way through several pages, which are described in detail below. 
When you have completed entering data on a page, click the right arrow at the top of the 
screen to move forward.

Location

ID: This number is automatically generated to avoid duplicates.

Zone: If you decided to divide your city into management zones or neighborhoods, 
select the management zone from the drop-down menu.

Street Segment: For sample inventories, enter the street segment ID here. If you used 
the random sampling method in Appendix 1, this would be the Tiger Line ID.

Street Name : If you uploaded a street list during setup, select the street from the 
drop-down list. Otherwise, street names can be manually entered by clicking the plus 
sign to the right of the field name.

Street Number: Enter the house number or parcel number.

Location Number: If there is more than one tree at a given address and location site, 
enter a number here to distinguish them. 

Location Site: The location of the planting site in relation to the building address can 
be recorded here, e.g., front, rear, side-right, side-left, or your user-defined options.

Land Use: Select the most appropriate land use type from the drop-down menu.

Site Type: Select the most appropriate site type from the drop-down menu.

City Managed: Check this box if the tree is city managed. Leave unchecked for private 
street trees.

Hold Location: Checking the Hold box will “hold” the address data from one tree to 
the next so that, for properties with many trees, the address information does not need 
to be re-entered.

Clear Location: When you have collected all the trees at one address and are ready 
to move on, you can use the Clear Location button to remove all location data and start 
fresh.
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GPS

Start: Click Start to begin satellite acquisition. A rough latitude and longitude will 
appear, together with an estimated accuracy. It can take up to several minutes for a 
sufficient number of satellites to be acquired to reach acceptable accuracy.

Capture: Once the data meet your acceptable level of accuracy, click Capture to save 
those values.

Coordinates can also be manually entered.

[Note: GPS accuracy depends on the device, its connectivity, and environmental 
factors. Consult with the device manufacturer for more information.]

Species

Species: Use the drop-down menu to select the tree species. Clicking the button just 
below the drop-down menu will toggle the list between scientific and common names. 

If you find a species that isn’t on the list, click the plus sign next to the field name and 
the Add Species window will appear. To avoid species duplications, you are asked 
to enter a four-letter species code here. (These species codes are the underlying 
foundation of much of Streets’ functionality, but are usually invisible to users using 
web-based mobile devices). 

The easiest way to create a species code is to combine the first two letters of the 
genus and the first two letters of the species, for example, Juglans nigra becomes 
JUNI. If you receive an error message indicating your species code has already been 
used, you can append a number to the end, e.g., JUNI_2. The species code will now 
appear on both the common and scientific name lists. (The project manager will be 
able to enter the correct scientific and common names on the desktop version of 
Streets. Then, after a new configuration is pushed, your mobile device will show the 
names instead of the codes.)

DBH: If you elected to measure DBH exactly, type in the DBH value. If you are 
measuring DBH by category, select the category from the drop-down menu.

Condition of Wood/Leaves: Select the condition for each from the drop-down menu.

Note/comment: Enter any notes you wish to make in this box.

Note this tree: Check this box if you wish to identify the tree as significant, e.g., if you 
are unsure of the species or for other reasons defined by the project manager.

Management

Maintenance Recommendation: Select the most important maintenance 
recommendation from the drop-down menu.

Priority Task: Select the priority task from the drop-down menu.
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Sidewalk Damage: Select the level of sidewalk damage from the drop-down menu.

Wire Conflict: Select the appropriate wire conflict from the drop-down menu.

Other 1, 2, 3: Select the appropriate options from the drop-down menu.

Pest

The initial pest detection window asks you to evaluate whether the overall tree, foliage/
twigs, and branches/bole show indications of pest or disease. If you answer “yes” to any of 
these, an additional window appears asking you to further characterize the damage. Once 
you’ve answered these questions, the final entry on the Pest window asks you to identify 
the primary pest if known. If you are unsure, select Unknown. 

For detailed field data collection protocol, refer to the Inventory Pest Early Detection 
(IPED) manual under Resources > Manuals and Workbooks at www.itreetools.org or the 
online Wiki IPED Resources site (wiki.bugwood.org/IPED).

You’re ready to move on to the next tree.

Using the PDA

To access the PDA program, select i-Tree Streets from your PDA’s Programs menu.

Overview

The Log In button allows you to enter the survey date and surveyor/team name, if you 
elected to do so during project configuration. The Add New Tree button gives you access 
to five tabbed screen options: Location, GPS, Species, Mgt, and Pest. These are 
described in more detail below. The Edit Tree button links to the list of inventoried trees 
and allows you to select one and edit its entry using the same screen options as the Add 
New Tree option. The Clear ALL Data button does just that: removes all inventoried trees 
from the PDA. The Backup Data to SD Card offers an additional layer of data security 
by allowing you to save your data during the course of the inventory to an SD card if your 
PDA has that capability (highly recommended). The Settings button offers a summary 
of the options that you chose when you set up the PDA configuration on the desktop and 
allows you to configure your GPS system if you are working with a GPS-capable device 
and you chose to collect GPS information during project setup. 

NOTE: Remember, your data isn’t sent to the server automatically! To save your 
data to the server, you MUST submit it as described above. Access the Submit Data 
functionality under the gear wheel in the top left corner of the main windows. Submit 
often!

http://www.itreetools.org
http://wiki.bugwood.org/IPED
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Configuring GPS

If you have a GPS-compatible PDA and wish to collect GPS data, click Settings from the 
main menu of the PDA to configure the GPS. Click Scan Ports to populate the COM Port, 
Baud Rate, Parity, Data and Stop Bits fields. When scanning is completed, click Test GPS. 
If unsuccessful, refer to the PDA’s user manual for proper settings.  

Add New Tree

The Add New Tree function is the core of the PDA application. After you’ve clicked the 
Add New Tree button on the home screen, you have access to five windows that appear 
as tabs along the bottom: Location, GPS, Species, Mgt, and Pest. Within each of these 
windows you will only be able to enter information you elected to collect when you set up 
the PDA configuration on the desktop. Unwanted fields are either grayed out or marked 
Not Required.

Location

Tree ID: This number is automatically generated to avoid duplicates.

Street Seg: For sample inventories, enter the street segment ID here. If you used the 
random sampling method in Appendix 1, this would be the Tiger Line ID.

Address #: Enter the house number or parcel number.

Zone: If you decided to divide your city into management zones or neighborhoods, 
select the management zone from the drop-down menu.

Street: If you uploaded a street list during PDA setup, select the street from the drop-
down list. Otherwise, street names can be manually entered.

Location Site: The location of the planting site in relation to the building address can 
be recorded here, e.g., front, rear, side-right, side-left, or your user-defined options.

City Managed: Check this box if the tree is city managed. Leave unchecked for private 
street trees.

Location No.: If there is more than one tree at a given address and location site, enter 
a number here to distinguish them. 

Land Use: Select the most appropriate land use type from the drop-down menu.

Site Type: Select the most appropriate site type from the drop-down menu.

Hold: Checking the Hold box will “hold” the address data from one tree to the next so 
that, for properties with many trees, the address information does not need to be re-
entered.
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GPS

Start: Click Start to begin satellite acquisition; this may take several minutes and can 
be left activated to avoid reacquisition for every tree record (note that this will drain the 
battery more quickly).

Capture: The Capture function begins averaging sequential latitude and longitude 
coordinates; ideally, three or more satellites should be tracked before capturing data.

Accept: Once the coordinates begin to settle, click Accept to record latitude and 
longitude coordinates to the inventory.

Stop: The Stop button stops satellite data acquisition; use this feature between trees 
to conserve battery power.

Direct entry: Coordinates can manually be entered by selecting this option.

[Note: GPS accuracy depends on the device and on environmental factors. Consult 
with the device manufacturer for more information.]

Species

Species: Enter the species code or use the drop-down menu to select the tree 
species. Clicking the blue button just below will toggle the list between scientific and 
common names. New species codes can be entered for trees not available on the 
drop down list. This will require species matching to be done once you’re back at your 
desk. This is further described in Phase IV. For a complete list of species codes, refer 
to i-Tree Streets & STRATUM Species Codes by Climate Region under Resources > 
Archives at www.itreetools.org.

DBH: If you elected to measure DBH exactly, type in the DBH value. If you are 
measuring DBH by category, select the category from the drop-down menu.

Condition of Wood and Leaves: Select the condition for each from the drop-down 
menu.

Note/comment: Enter any notes you wish to make in this box.

Note this tree: Check this box if you wish to identify the tree as significant, e.g., if you 
are unsure of the species or for other reasons defined by the project manager.

Mgt

Maintenance Recommendation: Select the most important maintenance 
recommendation from the drop-down menu.

Priority Task: Select the priority task from the drop-down menu.

Sidewalk Damage: Select the level of sidewalk damage from the drop-down menu.
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Wire Conflict: Select the appropriate wire conflict from the drop-down menu.

Other 1, 2, 3: Select the appropriate options from the drop-down menu.

Pest 

The initial pest detection window asks you to evaluate whether the overall tree, foliage/
twigs, and branches/bole show indications of pest or disease. If you answer “yes” to any of 
these, an additional window appears asking you to further characterize the damage. 

The final box on the Pest window asks you to identify the primary pest if known. If you are 
unsure, select Unknown. If no signs of stress or signs and symptoms of pest or disease 
presence were indicated, select None. 

For detailed field data collection protocol, refer to the Inventory Pest Early Detection 
(IPED) manual under Resources > Manuals and Workbooks at www.itreetools.org or the 
online Wiki IPED Resources site (wiki.bugwood.org/IPED).

Save

Once you’ve entered all data for a tree, click Save to save the entry to the database. If you 

need to make changes to a tree once it’s been saved, return to the home screen and click 
Edit Tree. Select the tree to be edited and click Edit. Make your changes using the same 
windows described above and click Save.

You’re ready to move on to the next tree!

NOTE: If the Pest Detection option is selected, some data will have to be entered 
under the primary pest for every tree before the tree record can be saved.

http://www.itreetools.org
http://wiki.bugwood.org/IPED
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Transferring Data to Streets

New inventories conducted with a smartphone or tablet

To access the data you collected with your mobile device, open the Streets program 
on your desktop computer. From the Tools menu, select Work with Mobile. Choose 
Retrieve Project Data and enter the password you chose earlier. 

You’ll be presented with a list of trees entered. Check those you wish to retrieve and click 
Finish.

New inventories conducted with the PDA application

To transfer inventory data collected on your PDA to your desktop, connect the PDA to the 
computer. From within the Streets program on your desktop, from the Tools menu, select 
Work with PDA. In the Field Data Transfer section, click Retrieve Data from PDA. Click 
OK to close window. Your inventory data have now been uploaded to Streets and your 
PDA has been cleaned of data.

The Clean PDA of Collected Data function can also be used to delete the PDA entries.

Manual data entry

Data can also be manually entered in Streets using the data entry form under Input > 
Records. Click New to add a new entry and a form that mimics the PDA will appear. Move 
from tab to tab (General, Location, Tree Info, Management, Other, Pest) and complete the 
entries, keeping in mind that only the options you selected during set-up will be available.

Importing Access database inventories

If you have an existing inventory or you conducted your inventory in a digital format other 
than with the PDA, your correctly formatted Microsoft Access database with your tree 
inventory saved in a table called STRATUM_Inventory can be uploaded to Streets using 
the File menu > Import > Inventory Data. 

NOTE: Refer back to Phase I: Getting Started: Formatting Existing Inventories for 
more information.

Existing STRATUM projects

Older STRATUM projects (with the *.proj file extension) can simply be opened as 

Phase IV: Back at Your Desk: Running Streets
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projects under File > Open > Existing Project. If you do not have an existing STRATUM 
project but have an inventory formatted according to i-Tree version 1.x or 2.x formatting 
conventions and stored in a STRATUM-formatted database (*.mdb) or i-Tree Grand 
Database (*.mdb), you can make use of it by using the File menu > Import > Inventory 
Data. Be sure to define project parameters following the instructions under Phase I: 
Getting Started: Inventory Planning.

Checking for errors

Once you’ve imported an inventory, it’s important to check it to be sure that all the data 
have been entered correctly. You’ll find the inventory list under Input > Records. Scroll 
through the list looking for red exclamation marks indicating incorrect codes or unmatched 
species. To make corrections, click on the incorrect entry and the manual data entry form 
will appear, allowing you to make changes. 

NOTE: In some cases, the error will need to be corrected under Input > Data Fields, if 
for example, your inventory includes five data fields under Condition, but only four are 
enabled under Data Fields.

Combining projects

You can combine inventories within Streets, if for example, you want to group cities to 
get a picture of the regional urban forest or even your state’s urban forest. To combine 
inventories, create a new project and simply add one inventory at a time using the File 
menu > Import > Inventory Data. Remember to use the Tree Inventory window under 
Input > Records to check for exclamation marks indicating errors.

NOTE: The ability to combine inventories requires that they have similar underlying 
structures, including sample/full inventory, climate zone, and data fields.

Species Matching

Your inventory will most likely include species or species codes that were not included in 
the Streets default list. In this case, the first window you will see after uploading your data 
is the Define Species window. (This window can also be accessed under Input > 
Species.) Unmatched species codes will be marked with a red exclamation point. To 
match each marked species: 

1  Click inside the row and enter the appropriate common and scientific names. 

2  In the fourth column, Assigned Sp. Value, you must select the most closely 
matched species from the lists below. Click within the empty Assigned Sp. Value 
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box to highlight it. Then, from the lists at the bottom of the window, select the most 
closely related species from either the common or scientific name drop-down 
menus. Take into consideration mature size, tree type, form, and family and genus 
relationships. Where direct matching is difficult, you can opt to select from the tree 
types (e.g., Broadleaf Deciduous Large, Conifer Evergreen Small).

3  If you conducted a sample inventory that included treeless street segments, ignore 
any species code you used to identify these segments (e.g., NOTREE). Simply 
leave these as unmatched.

Editing default species

You should also review the default assignments for the listed species. For example, in your 
region, a crape myrtle might generally be considered a Broadleaf Deciduous Small tree, 
but local conditions might make Broadleaf Deciduous Medium a more appropriate choice. 
Species values can be changed for any listed species as follows: 

1  Highlight the row and using the Assigned Species Value drop-down menus to make 
changes. 

2  You can also use the Define Species window to edit the default common names of 
the species to match those of your community. Simply click on the common name 
directly in the grid that you want to edit and type over the current entry.

Non-tree species codes

In many inventories, non-tree information is collected using a species code to define the 
data. For example, the code EPSTL might denote an empty planting site for a large tree or 
STUMP could indicate a potential planting site where a tree stump exists. These are non-
tree species codes and must be defined in Streets if reports on their numbers are desired. 

1  In the Define Species window, check the box in the Non-Tree? column for each 
non-tree species. 

2  Then, click the Stocking button. 

3  In the Stocking Codes window that appears, select each non-tree code from the 
drop-down menu and enter a brief description. 

4  If the code refers to a specific-sized site, such as the EPSTL above, select the size 
from the drop-down menu in the Tree Size column. If no size is indicated, such as 
for STUMP above, select Undefined. 

5  Click OK when you are finished.
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Making Changes

Your inventory data have been uploaded to the desktop, but you’ve noticed some 
mistakes.  Maybe one of your data collection teams just realized they had been using the 
wrong side of the DBH tape or what they thought was an ash tree was really Acer 
negundo. It’s not too late to make changes or even to add completely new entries from 
within Streets.

Additions to the inventory or changes to any record can be made under Input > Records. 

1  To add a record, click New. 

2  To edit a record, highlight the record you want to change and click Edit. A window 
will appear that looks very similar to the PDA windows, with tabs for General data, 
Location, Tree Info, Management, Other, and Pest. Make any additions or changes 
necessary and click OK to close the window. 
 
Note that if mistakes exist, or you make any changes that aren’t consistent with your 
field definitions, a small red exclamation point will appear to call your attention. 

Duplicating records

One exciting new feature of Streets is the Duplicate Records function found under Input 
> Records. This feature allows you to quickly add identical records to your inventory to 
avoid tedious data entry where all trees have the same attributes. Additionally, it allows 
you to add hypothetical trees quickly to see how changes to your urban forest are reflected 
in benefits and structural diversity. 

Because it’s easy to get carried away adding hypothetical trees, the best way to begin is 
by saving your project under a new name so you have something to play with safely. 

3  Select File > Save Project As and give the project a new name, such as MyTown_
WithALotMoreTrees.istreets. Then select Input > Records, highlight a record you 
would like to copy and click Duplicate. 

4  A pop-up window will ask you how many copies you wish to add. Enter the desired 
number and click OK. 

5  Return to the Reports to see how the benefits and urban forest structure have been 
affected.

Rechecking Data in the Field

On some occasions, you may find that you need to return to the field to recheck inventory 
entries (for example, if you find trees with DBHs of 303 inches. You know this is incorrect, 
but should it be 30, 3, 33 inches?).
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Rechecking data with a smartphone or tablet

1  Select Tools > Work with Mobile and click the button labeled Submit Project 
Configuration. 

2  On the next screen, check the box next to any trees that you want to revisit in the 
field and click Next.

3  Enter the email address and password you created for the project earlier. 

4  Click Finish.

5  Open your mobile device’s email application and click on the link within the email 
you received from iTree.

6  After logging in, the trees you selected should be visible. To edit the data for a tree, 
simply click on it and make your way through the screens.

7  Remember to submit your data frequently!

Rechecking data with the PDA

1  Select Tools > Work with PDA and click the button labeled Select Records to 
Transfer to the PDA. The inventory list will appear. 

2  Check the box next to the appropriate records and click OK. WIth the PDA 
connected to your computer and ActiveSync running, click Send Project 
Configuration to PDA button. Your records should now appear in the PDA. 

Reporting Results

Once your inventory has been uploaded and edited to your satisfaction, you are ready to 
view the many reports that are available within Streets. They can be broken down into four 
main categories: Benefit-Cost Analysis, Resource Structural Analysis, Replacement Value, 
and Pest Analysis.

Within each report, there are a number of options for viewing. Each report can be broken 
down for Public, Private, or All (public and private) trees by selecting the appropriate 

NOTE: Reports will only be available if you collected the relevant data. For example, 
if you did not inventory maintenance recommendations, then the Recommended 
Maintenance reports will be empty. Similarly, if you did not enter Annual Cost 
information for your tree program, a benefit-cost ratio will not be computed.
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tab. Additionally, some reports can be organized by species or zone by choosing the 
respective radio buttons. When selected, the Summary report type lists the most prevalent 
species (species that represent >1% of the entire population); remaining trees are grouped 
as Other Street Trees. The Complete report type lists all trees inventoried in descending 
order of prevalence and grouped by tree type.

Reports can be displayed by the scientific or common name of the species and using 
metric or English units. If scientific names are desired, select View > Scientific Name 
and a check mark will appear next to the option. To return to common names, choose the 
option again and the check mark will be removed. Similarly, choose View > Metric Units 
to switch from English to metric. After making these changes, click Refresh to show the 
new format.

Benefit-cost analysis reports

Streets calculates the environmental and other benefits provided by the urban forest. It 
is not intended to account to the penny for every benefit that trees produce. Reported 
benefits and costs are initial approximations as some benefits and costs are intangible 
or difficult to quantify (e.g., impacts on psychological health, crime, and violence). Also, 
limited knowledge about the physical processes at work and their interactions makes 
estimates imprecise (e.g., fate of air pollutants trapped by trees and then washed to the 
ground by rainfall). Tree growth and mortality rates are highly variable, and benefits and 
costs depend on the specific conditions at the site (e.g., tree species, growing conditions, 
maintenance practices). Therefore, Streets provides a general accounting of the benefits 
street trees produce given limited knowledge of site-specific conditions—an accounting 
with an accepted degree of uncertainty that can nonetheless provide a foundation on 
which decisions can be made. Methods used to quantify and price these benefits are 
described in the published series of Tree Guides (available at www.itreetools.org under 
Resources), which correspond to the Streets climate regions. There are three kinds of 
Benefit-Cost Reports: Annual Benefits, Management Costs, and Net Annual Benefits. They 
are found under Reports > Benefit-Cost Analysis.

Annual Benefits: Seven reports are available from the drop-down menu on the left.  
Benefits are quantified on an annual basis and presented in terms of resource units and 
dollars. For sample inventories, reports show a standard error function that describes the 
uncertainty. Complete inventories will show NA under standard error.

Energy: The Energy report presents the contribution of the urban forest toward 
conserving energy in terms of reduced natural gas use in winter (measured in therms 
or gigajoules) and reduced electricity use for air conditioning in summer (measured in 
kilowatt-hours or gigajoules).

Stormwater: The Stormwater report presents the reductions in annual stormwater 
runoff due to rainfall interception by trees (measured in gallons or cubic meters). 

Air quality: The Air Quality report quantifies the air pollutants (O3, NO2, SO2, PM10) 

http://www.itreetools.org


47 

deposited on tree surfaces and reduced emissions from power plants (NO2, PM10, 
VOCs, SO2) due to reduced electricity use (measured in pounds or kilograms). 
Also reported are the potential negative effects of trees on air quality due to BVOC 
emissions.

Carbon dioxide: The Carbon Dioxide report presents annual reductions in 
atmospheric CO2 due to sequestration by trees and reduced emissions from power 
plants due to reduced energy use (in pounds or kilograms). The model accounts for 
CO2 released as trees die and decompose and CO2 released during the care and 
maintenance of trees.

Carbon stored: Whereas the above report quantifies annual CO2 reductions, the 
Carbon Stored report tallies all of the carbon dioxide stored in the urban forest over the 
life of the trees as a result of sequestration (in pounds or kilograms). It should not be 
added to the Carbon Dioxide value or double-counting will occur.

Aesthetic/other: The Aesthetic/Other report presents the tangible and intangible 
benefits of trees reflected in increases in property values (in dollars).

Summary: The Summary report presents the annual total of energy, stormwater, air 
quality, carbon dioxide, and aesthetic/other benefits. Values are dollars per tree or total 
dollars.

Management Costs: Expenditures associated with street tree management are presented 
according to category and summed. Results are presented in total dollars, dollars per tree, 
and dollars per capita.

Net Annual Benefits: Citywide benefits and costs are presented according to category 
and summed. Net benefits are calculated as benefits minus costs, and the benefit-cost 
ratio (benefits divided by costs) is shown.

Resource structural analysis 

The Resource Structural reports present a snapshot in time of the urban forest and 
provide information necessary for management planning. Using the Resource Structural 
reports along with the Benefit-Cost Analysis reports provides information for short- and 
long-term resource management. The data reported will help you anticipate future trends 
and management challenges that will need to be met to achieve urban forest sustainability.

Fourteen basic reports are available under Reports > Resource Structural Analyses.

Population Summary: The Population Summary reports include summary tables and 
complete lists of inventoried species, their total numbers, numbers by tree type, and 
numbers by default DBH size classes. These reports provide a basic understanding of 
species frequencies citywide, by management zone and by DBH size class. Note that 
trees whose species codes have not been matched will appear at the bottom of the reports 
in the Unmatched category.
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Species Distribution: The Species Distribution reports present data on species 
composition in the form of pie charts and tables for the 10 most common species, 
displayed in percentage of total numbers. These reports are helpful for understanding 
species dominance. 

Relative Age Distribution: Tree age data, presented in terms of DBH size class, is 
given in chart and table form for the 10 most common species, displayed in percentage 
of total numbers. These reports are important for determining current management 
needs as well as anticipating how needs will change based on total numbers and aging 
of individual species. The distribution of ages within a tree population influences present 
and future costs as well as the flow of benefits. An uneven-aged population allows 
managers to allocate annual maintenance costs uniformly over many years and assure 
continuity in overall tree canopy cover. An ideal distribution has a high proportion of new 
transplants to offset establishment-related mortality, while the percentage of older trees 
declines with age.

Importance Values (IV): IVs are displayed in table form for all species that make up more 
than 1% of the population. The Streets IV is the mean of three relative values (percentage 
of total trees, percentage of total leaf area, and percentage of canopy cover) and can 
range from 0 to 100 with an IV of 100 suggesting total reliance on one species. IVs offer 
valuable information about a community’s reliance on certain species to provide functional 
benefits. For example, a species might represent 10% of a population, but have an IV 
of 25% because of its great size, indicating that the loss of those trees due to pests or 
disease would be more significant than their numbers suggest.

Condition: Condition of the wood and foliage of the trees is presented in pie chart and 
table form for the most prevalent species, displayed in percent of total numbers. Tree 
condition indicates both how well trees are managed and their relative performance given 
site-specific conditions.

Relative Performance Index (RPI): The RPI relates the overall condition of each species 
in comparison to all the others; the information is presented in table form. Any value higher 
than 1 indicates species that have proportionately better condition ratings. Likewise, index 
values lower than 1 are species with below-average condition ratings when compared 
with other inventoried street trees. The RPI of each species provides an indication of its 
suitability to local growing conditions, as well as its performance. Species with more trees 
in good or better condition are likely to provide greater benefits at less cost than species 
with more trees in fair or poor condition. Keep in mind, however, that RPI values should be 
compared with species age data to provide a more complete picture. If, for example, one 
species is represented by a large proportion of very old trees that have served your city 
well for many years but are now nearing the end of their life spans, the RPI of that species 
will appear low. 

Stocking Level: These reports present data on stocking levels and available planting sites 
based on your inputs in the Stocking Codes window. Stocking level reports are useful for 
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identifying high-priority planting areas and enabling strategic plant purchasing and cost 
planning.

Maintenance Recommendation: Maintenance recommendations are displayed in table 
form. A table is available for each individual recommendation with a summary of all 
recommendations below. The results can be displayed according to DBH class or for the 
top five species receiving a particular recommendation. These reports help managers 
understand the actual pruning and maintenance needs of the street trees. This provides 
clues to whether or not the pruning is adequate and suggests the level of risk and liability 
that is associated with the city’s street tree population. Problematic species are identified, 
and cost planning is facilitated.

Priority Task: The most urgent maintenance tasks are displayed based on the user-
defined categories. Each priority task is presented individually with a summary of all 
tasks below. The reports present data for each maintenance category according to zone 
and DBH class; the five species showing the greatest maintenance needs in each zone 
can also be displayed. These reports help managers understand the actual pruning 
and maintenance needs of the street trees. Problematic species are identified, and cost 
planning is facilitated.

Land Use: Tree distribution by land use is presented in chart and table form, displayed 
by zone as percentage of total numbers. These reports are useful for understanding how 
your urban forest is distributed across land uses and for comparisons with reports on tree 
conflicts, maintenance recommendations, and tasks for understanding problem planting 
sites for specific species.

Location: Tree location information is presented in chart and table form, displayed by 
zone as percentage of total numbers. These reports are useful for comparisons with tree 
conflicts, maintenance recommendations, and tasks for understanding problem planting 
sites for specific species.

Conflicts: Sidewalk damage and wire conflict information are presented in table form. 
Data can be viewed by species or by zone. These reports are useful for understanding 
the current and potential infrastructure-related conflicts by species and management zone 
location.

Canopy cover: Data about the level of canopy cover over the city and over streets are 
presented in chart and table form, displayed in acres per zone and for the entire city, if you 
entered the relevant information in the City Information window. These reports are useful 
for understanding the current versus desired levels of canopy cover in the city.

Other: If you collected “other” data during your inventory, it is presented in table form by 
species, displayed as percent of total numbers.
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Replacement values 

Replacement values are estimates of the full cost of replacing trees in their current 
condition, should they be removed for some reason. Replacement values are based on 
the Council of Tree and Landscape Appraisers (CTLA) Guide for Plant Appraisal, which 
uses a trunk formula methodology. The CTLA is a widely accepted methodology used by 
arborists for determining landscape tree replacement value based on regional species 
ratings, condition, location in the landscape, cross-sectional area of the trunk and regional 
replacement costs. Species ratings, replacement costs, and basic prices were obtained 
for each species in each reference city from regional appraisal guides. Because of the 
approximations used in these calculations, replacement values are first-order estimates for 
the population and are not intended to be definitive on a tree-by-tree basis.

Replacement values reports can be displayed by DBH class for every species in 
the inventory or by DBH class for each zone. They are available under Reports > 
Replacement Value.

Pest analysis

Pest analysis reports make use of the data collected using the IPED protocol to assess the 
existing and potential pest threats in your urban forest. They are available under Reports 
> Pest Analysis. Reporting features include multiple options for analyzing tree records 
based on pests, signs and symptoms. The Pest Review and Sign and Symptom Review 
options allow you to query records for more detailed analysis 

Summary: The Summary report presents data on the number and percentage of trees 
affected by pests in table form. 

Exporting Data

 Exporting reports

There are two options for exporting reports. The Export button on the main window allows 
you to export individual reports in three formats: Adobe Acrobat (*.pdf), Microsoft Word 
(*.doc), and Rich Text Format (*.rtf). Alternatively, you can export reports in Excel (*.xls) 
format by using the Export Reports dialogue.

To export single PDF, Word, or RTF reports from the active report view:

1  In the active report view, click the Export button.

2  Select the desired file type (*.pdf, *.doc, or *.rtf) from the Save as type pull-down 
menu.

3  Browse to the location where you would like to save the file and enter a file name 
that represents the active report.
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4  Click Save to finish.

To export single or multiple reports as Excel files using the Export Reports dialogue:

1  From the File menu, select Export > Reports; the Export Reports Selection for 
Excel dialogue box appears.

2  Select Browse to locate the folder where you would like to save the reports. The 
dialogue box that appears allows you to create a new folder if necessary.

3  Check the Public, Private, or All box to indicate the population subset. You may 
select any or all of the subsets; for multiple selections, each will be exported as a 
separate file.

4  The reports are available in three categories: Benefit-Cost Reports, Population 
Summary, and Resource Structural Analysis. For each category, you can choose 
either All Reports or you can select from among the individual reports. Individual 
reports from each category will be grouped together and saved in one file.

Exporting inventory data

You can also export existing tree records from the Streets program in spreadsheet format 
(*.csv) or in an xml format (*.xml).

1  Click File > Export > Inventory Data.

2  Select the desired file type (*.csv or *.xml) from the Save as type pull-down menu.

3  Browse to the location where you would like to save the file and enter a file name 
that represents the records.

4  Click Save to finish.

Printing reports

The Print button allows users to print any report in the active view. Alternatively, you can 
select File > Print.
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Appendix 1: Random Street Segments 
Workbook

These instructions are designed to help users of all skill levels create random i-Tree 
Streets (STRATUM) sample street segments for use in field data collection. ESRI ArcGIS 
software is used; the instructions will need modification depending on the version of 
ArcGIS employed. For purposes of example, US Census TIGER map data are utilized for 
an entire city. If zones within a city will be used, follow the basic directions for EACH zone.

These instructions are composed of two basic steps:

1  Prepare project area data.

2  Generate sample street segments

When you are finished, you will have created the following:

• Area-of-interest polygon map layer.

• Random street segments line map layer

Tips

• These instructions require use of basic ArcGIS functions at the ArcView level. No 
extensions are necessary.

• Advanced GIS users can primarily follow the bulleted overviews with attention 
given to the detailed instructions in areas such as field names and types.

• For advanced GIS users: For a zones-based analysis, after creating a random 
sample segments layer, intersect it with a zones polygon layer to split the segments 
by zone borders.

• If desired, obtain projection/coordinate system and map unit information from the 
map data provider.

• AOI examples are large polygons such as city boundary, park areas, or individual 
management zone(s). 

• ESRI shapefiles, coverages, or geodatabases can be used. Shapefiles are easiest.

• Practice good file management using folders to hold copies of original data, folders 
to hold output, employ logical file naming, etc.
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• Save your work in an ArcGIS  *.mxd project periodically through all steps.

• You may need to turn off any pop-up blockers in your web browser when 
downloading data.

Common tools

 Open Project      Select      Add Data  

Project Area Data Preparation 

Overview

• Obtain a GIS map layer representing the area-of-interest (AOI) polygon(s) for your 
project area.

• Obtain a GIS map layer representing the street centerlines for your project area.

• Launch the ArcMap application of ArcGIS at the ArcView, ArcEditor, or ArcInfo 
level.

• Save an *.mxd project file with a name and location of your choice.

• Load the AOI and streets map layers into the view.

• If needed, select the specific AOI polygon(s) from any others present that best 
represent your project area.

• Export the selected AOI polygon(s).

• If needed, select (or clip) only the street lines that lay within your AOI.

• Export selected street lines.

Results

• AOI map layer composed of one or more polygons 

• Associated street lines map layer.

Detailed instructions

1  To begin, you’ll need to obtain a shapefile that outlines your area-of-interest (AOI). 
Possible sources include a local government or school GIS Department or an 
online resource such as ESRI’s Free Data (http://www.esri.com/data/free-data):For 
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example, you can use the US Census TIGER map data to obtain shapefiles of 
counties:

a  To obtain US Census TIGER map data for counties, scroll to “Downloadable 
Data” on the web page.

b  Click the Census 2010 TIGER/Line Data link.

c  On the Census web page, click Web interface under Download by Type. 

d  Under “Select a layer type” choose County Subdivisions.

e  Choose the appropriate state under “County Subdivision 2010”.

f  Select the appropriate county. Click Download.

g  Save the resulting file when prompted and unzip into your working directory, 
or another location that you can easily find again. 

2  You’ll also need a shapefile of road centerlines. To obtain these from the US 
Census TIGER map data, scroll to “Downloadable Data” on the web page.

a  Click the Census 2010 TIGER/Line Data link.

b  On the Census web page, click the Web interface link under Download by 
Type.

c  Under “Select a layer type” choose Roads.

d  Under “All Roads” choose the appropriate state and then the appropriate 
county.

e  Save the resulting file when prompted and unzip into your working directory, 
or another location that you can easily find again.

3  Launch ESRI’s ArcMap application. 

4  Use the Add Data button to browse to and load the TIGER County Subdivisions 
and Line Features – Roads map layers to the current view. If an “Unknown Spatial 
Reference” message appears, click OK to move past it.

5  TIGER County Subdivisions data are typically organized by county and often 
include multiple place polygons. Use the Select tool to select your specific AOI 
polygon from those on the screen. Peruse the attribute table or use the feature 
labeling functions to help identify your AOI polygon if necessary.
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6   Export the selected AOI polygon(s) to a separate map layer and add the exported 
layer to the view:

a  Right-click on the TIGER County Subdivisions map layer and select Data 
> Export Data. 

b  Verify that the Export drop-down list is set to Selected features. 

c  Choose an appropriate name for the AOI polygon map layer and save it.

d  When prompted, click Yes to add the exported data as a map layer to the 
view.

7  Query the TIGER Road Lines map layer to select street segments suitable for 
sampling:

a  In the Table of Contents (TOC) map layer list, click the Road Lines map 
layer to select it (verify the map layer is also checked in the TOC and thus 
visible in the map view). 

b  From the main menu, choose Selection > Select by Attributes.
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c  In the resulting dialog window:  
 
Verify that the Road Lines map layer is selected from the drop-down list.
 
Verify the chosen method is set to Create new selection. 
 
Copy and paste this query below into the query box at the bottom of the 
window: 
 
“MTFCC” = ‘S1200’ OR “MTFCC” = ‘S1400’ OR “MTFCC” =’C3061’ OR 
“MTFCC” = ‘C3062’     

8  Export the subset of selected TIGER Road Lines to a separate map layer and add 
the layer to the view:

a  Right-click on the TIGER Road Lines map layer and select Data > Export 
Data. 

b  Verify that the Export drop-down list is set to Selected features. 

c  Choose a name for the selected streets line map layer and save it.

d  When prompted, click Yes to add the exported data as a map layer to the 
view.

9  Clip the Street Segments suitable for sampling to fall within only the AOI boundary.

a  Launch the Clip tool via ArcToolbox > Analysis Tools > Extract > Clip.

b  Under Input Features, choose your exported Street Segments map layer 
suitable for sampling.

c  Under Clip Features, choose your exported AOI map layer.

d  Under Output Feature Class, browse to your working folder, enter a name 
for the clipped roads layer with the extension .SHP  (example:  myStreets_
Clip.shp). 

e  Leave the XY Tolerance box empty.

NOTE: These are updated codes for the 2010 Census and differ from pervious Census 
codes. In addition, this query selects for local, county, and state roads but does NOT 
include Interstates or Interstate ramps, or private roads, alleys, 4WD tracks, etc. Users 
may of course choose any set of codes they wish to sample. 
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f  The clipped roads layer should add automatically to the ArcGIS Table of 
Contents.

10  From the main menu, choose Selection > Clear Feature to unselect the AOI 
polygon and Streets features.

Results

Area-of-interest (AOI) polygon map layer and associated AOI Streets in a line 
layer that are suitable for sampling.

• Verify AOI polygon and Streets map layers are loaded into the map view. It 
may be necessary to right-click the new AOI layer and select Zoom to Layer.

• Right-click the new AOI layer name in the map layers list, and choose Open 
Attribute Table to verify you have the correct AOI polygon using an attribute 
field such as “name”.

• Verify the street lines are clipped within the AOI polygon.

The street lines are now ready to be sampled.
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Street Segment Sample Generation 

Overview

• Add a field to the Streets data.

• Calculate random number values for the Streets data.

• Select the desired number of street segment samples from the attribute table.

• Export the street sample data and map.

Results

• Random street segments for field sampling

Detailed instructions

1  On the clipped Streets map layer, open the table by right-clicking on the layer 
name in the TOC.

2  Using the Table Options button in the upper left of the table window, add a field 
named RandomSeg of type Double to the clipped Streets table. Leave the 
Precision and Scale entries blank.

3  Right-click the newly created RandomSeg field title and use the Field Calculator 
to populate the field using the rnd function:
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4  Once the field is populated, right-click the RandomSeg field title to sort the field in 
ascending order.

5  Scroll down the attribute table to reach the desired number of street segments and 
select them:

a  Click one of the cells in the table to see which record number it is in the 
Record count box.

b  When the desired number of records is found, hold down Shift while 
selecting the records using the gray buttons to the left of the records.

6  Close the table window and return to the map view to export the selected Streets 
map layer samples and add them to the view:

a  Right-click on the clipped Streets map layer and select Data > Export 
Data. 

b  Verify that the Export drop-down list is set to Selected features. 

c  Choose an appropriate name for the selected street samples map layer and 
save it.
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d  When prompted, click Yes to add the exported data as a map layer to the 
view.

7  From the main toolbar, choose Selection > Clear Selected Features to unselect 
deisgnatthe Streets features.

8  If desired, open the newly created street samples attribute table and export the 
records for use in Microsoft Excel (for printing, etc.):

a  From the Attribute table > Options button > Export > All records

b  Choose to export as a dBase file, which can be read by MS Excel

9  If desired, print a map of the segments for planning and field use:

a  Label the street segments with a name field in the map view.

b  Recolor the map layers for better visibility by right-clicking on their 
symbology in the TOC. 
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c  Switch to the Layout view and add map elements such as north arrow and 
scale bar via the Insert menu at top.

d  From the main toolbar, choose File > Print and select appropriate printer 
and paper.

e  Optional: choose File > Export Map to save an electronic copy of the map.

10  Optional: For zones within an AOI, add in a zones polygon layer. Intersect the 
zone polygons with the street sample segments in order to “break” them across 
zones and to assign appropriate zone attributes to the segments.

a  Use the Intersect tool via ArcToolbox > Analysis Tools > Overlay > 
Intersect.

b  The output Intersect street segment layer will have zone attributes assigned 
to the street segments.

c  Use the Select by location function for each zone in order to tally street 
sample counts within each zone.

Results

Desired number of random Street Segment Samples in a LINE map layer.

MS Excel file of Street Segment Samples attribute data.

Hardcopy or electronic maps of Sample Segments.



62 

The Population Summary Report shows the incorrect number of trees (or no trees at 
all), but other reports such as Conflicts show the correct number of trees:

In the New Project dialogue box, you incorrectly selected that your DBH was recorded 
By Class. From the Input menu, select Data Fields and click on the DBH tab. Change 
the Recorded By selection to Measurement.

The Population Summary Report shows the correct number of trees, but they aren’t 
broken down into the correct DBH classes:

From the Input menu, select Data Fields and click on the DBH tab. Change the 
Measured In selection to the correct units (inches vs. centimeters).

Some reports show species codes instead of common or scientific names:

You have not matched all species codes in the Define Species dialogue box. Select 
Input > Species and follow the directions for matching species codes.

Species that I know are included in my inventory are not appearing in the 
Population Summary Report:

Be sure that you have matched all species codes. Select Input > Species and follow 
the directions for matching species codes. Note also that there are two types of 
Population Summary reports: one shows only species that represent more than 1% of 
the population with other species grouped together (Summary), the second shows all 
species (Complete).

When selecting Stocking Level Report, I receive a message that says “You don’t 
have stocking information in your inventory”: 

You haven’t designated species codes to be reported in Stocking Level Reports. 
Under the Input menu, select Species and follow the directions for matching non-tree 
species codes.

The Population Summary Report has two entries with the same name:

You have assigned the same species name to two different species codes. Select 
Input > Species and scroll through the Species Code list until you find the two species 
codes that have been given the same name. 

If the two different species codes are in fact the same species, you can correct the 
records to have the same species code from within Streets, by selecting Input > 
Records and making changes to the individual records in the Tree Inventory window.

Appendix 2: Troubleshooting
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 Alternatively, if two species codes have the same common name (for example, QUWI 
= Quercus wislizeni = live oak and QUAG = Quercus agrifolia = live oak), you can 
change the common names under Input > Species to be more specific (QUWI = 
interior live oak and QUAG = California live oak).
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Appendix 3: Pest Protocol
If you conducted the IPED protocol, but did not use the PDA application, you can use 
the following tables to format your data to take advantage of the advanced reporting 
opportunities in Streets. You can find more information on the protocol at www.itreetools.
org under Resources, on the IPED webpage at www.itreetools.org/iped/index.php, and the 
online Wiki PED resources site (wiki.bugwood.org/IPED).

Field name Category Value

PestBBAbnGrowth

None 0

Loose bark only 5

Rhizomorphs present 7

Mycelial fans or pads present 8

Insect boring or galleries causing loose bark 9

Other 6

PestBBDiseaseSigns

None 0

Decay 9

Conks 1

Fleshy mushrooms 2

Cankers 3

Bleeding/slime flux 4

Resinosis/gummosis 7

Woody galls or burls 10

Other 8

PestBBInsectPres

None 0

Caterpillars 1

Beetles 2

Aphids 3

Scale 4

Carpenter ants 5

Other insects 6

Table 1. The pest fields, their categories, and the respective values.

http://www.itreetools.org
http://www.itreetools.org
www.itreetools.org/iped/index.php
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Field name Category Value

PestBBInsectSigns

None 0

Frass only 1

Sawdust 2

Pitch/resin exudation 3

D-shaped exit holes 4

Pencil round or oval exit holes (>=2mm) 5

Shot holes (<2mm) 6

Other holes 7

PestBBProbLoc

None 0

Branches 1

Bole and/or root collar 2

Both 3

PestBBNotes Text; up to 255 characters

PestFTAbnFoli

None 0

Foliage/twigs distorted (including galls) 2

Witches’ brooms present 6

Other 5

PestFTChewFoli

None 0

Defoliation, >10% of foliage but not pervasive 1

Defoliation, pervasive throughout the crown 4

Leaf mining, >10% but not pervasive 2

Leaf mining, pervasive throughout the crown 5

Chewing of the mid-rib only (any level) 3

Table 1, continued.
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Field name Category Value

PestFTDiscFoli

None 0

Mottling, spots, or blotches (any color) 1

Marginal scorching (browning) of leaves 2

Interveinal scorching (browning) of leaves 3

White coating 4

Black coating often sticky 10

Complete browning/bronzing of leaves or needles 5

Complete yellowing of leaves or needles 6

Stippling 7

Yellow/orange pustules 8

Other 9

PestFTFoliAffect

None 0

>10%; <30% 2

>30% but not the whole crown 3

Whole crown affected 4

PestFTInsectSigns

None 0

Caterpillars/sawflies feeding throughout the crown 1

Beetles feeding throughout the crown 3

Aphids/white cotton pervasive throughout the crown 4

Bags pervasive throughout the crown 5

Scales pervasive throughout the crown 6

Tents/webbing on more than one branch 7

Other 8

PestFTNotes Text; up to 255 characters

PestTSDieback

None 0

Twig dieback upper/outer crown  (>10%), but not pervasive 2

Pervasive twig dieback throughout the crown 3

Table 1, continued.
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Field name Category Value

PestTSEnvStress

None 0

Frost cracks 8

Lightning strike 1

Hail injury 2

Sunscald 3

Broken branches 4

Flooding 5

Drought/poor soil 6

Other 7

PestTSEpiSprout
No 0

Yes 1

PestTSHumStress

None 0

Topping/Poor pruning 1

Poor or restricted planting/mulching 2

Wounding of woody tissues 3

Salt/Chemicals 4

Other 5

PestTSWiltFoli

None 0

Wilt, whole crown 1

Wilt, partial crown 2

PestNTNotes Text; up to 255 characters

PestPest See Table 3.

Table 1, continued.
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Table 2. Pest IDs to be entered under field PestPest in the database. The pest list is dynamic and 
is frequently updated by forest health pest experts. IPED users should frequently select the Up-
date IPED option under the Help menu to ensure that they are using the most current pest list 
available.

Common name Scientific name Value

- Unknown - - Unknown - -1

- None - - None - 0

Ash yellows phytoplasma Candidatus Phytoplasma fraxini 906

Asian gypsy moth Lymantria dispar 10911

Asian longhorned beetle Anoplophora glabripennis 2178

Bacterial leaf scorch Xylella fastidiosa 647

Balsam woolly adelgid Adelges piceae 288

Bark beetle Hylurgops palliatus 9357

Beach bark disease Nectria coccinea 569

Blue stain Ophiostoma piceae 4065

Bronze birch borer Agrilus anxius 352

Brown root rot Phellinus noxius 525

Brown spruce longhorn beetle Tetropium fuscum 4117

Butternut canker Sirococcus clavigignenti-
juglandacearum 578

Citrus greening Candidatus Liberibacter asiaticus 4695

City longhorned beetle Aeolesthes sarta 4013

Dogwood anthraconose Discula destructiva 670

Dutch elm disease Ophiostoma ulmi 643

Dutch elm disease Ophiostoma novo-ulmi 19386

Eastern larch beetle Dendroctonus simplex 31

Egyptian cotton leafworm Spodoptera littoralia 5010

Elm phloem necrosis phytoplasma Phytoplasma 11269

Emerald ash borer Agrilus planipennis 7171

European oak bark beetle Scolytus intricatus 4086
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Common name Scientific name Value

European oak leaf roller TOrtrix viridana 9319

False coddling moth Thaumatotibia leucotreta 4989

Forest tent caterpillar Malacosoma disstria 172

Giant woodwasp Urocerus gigas 4097

Goldenhaired bark beetle Hylurgus ligniperda 885

Goldspotted oak borer Agrilus coxalis 56246

Great spruce bark beetle Dendroctonus micans 4038

Gymnopus fungus Gymnopus fusipes 22250

Gypsy moth Lymantria dispar 165

Hemlock woolly adelgid Adelges tsugae 289

Jack pine budworm Choristoneura pinus 117

Japanese pine sawyer beetle Monochamus alternatus 4532

Larch engraver beetle Ips subelongatus 4140

Large brown trunk beetle Hylobius abietis 4119

Laurel wilt Raffaelea lauricola 20929

Leptographium root rot Leptographium truncatum 4057

Light brown apple moth Epiphyas postvittana 4954

Mediterranean pine engraver beetle Orthotomicus erosus 4071

Oak ambrosia beetle Platypus quercivorus 10989

Oak splendour beetle Agrilus biguttatus 4101

Oak wilt Ceratocystis fagacearum 642

Phytophthora root rot Phytophthora quercina 10986

Pine shoot beetle Tomicus destruens 10996

Pine-tree lappet Dendrolimus pini 7053

Raffaela fungus Raffaelea quercivora 22299

Rosy gypsy moth Lymantria mathura 4601

Table 2, continued.
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Common name Scientific name Value

Sakhalin pine sawyer Monochamus saltuarius 4060

Siberian silk moth Dendrolimus superans 12200

Sirex woodwasp Sirex noctilio 4093

Small white-marmorated long-horned Monochamus sutor 4113

Southern pine beetle Dendroctonus frontalis 24

Spruce budworm Choristoneura fumiferana 114

Sudden oak death Phytophthora ramorum 4603

Summer fruit tortrix Adoxophyes orana 4937

Thousand cankers disease Geosmithia morbida 56599

Tremex wasp Tremex fuscicornis 10997

White pine blister Cronartium ribicola 722

White satin moth Leucoma salicis 162

Table 2, continued.
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